<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#ff6633">
<link rel="pingback" href="https://www.sonomamag.com/xmlrpc.php" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<script type="text/javascript">
document.documentElement.className = document.documentElement.className.replace("no-js", "js");
</script>
<title>The Most-Read Sonoma Magazine Stories of 2019 | Sonoma Magazine</title>
<!-- Google Analytics -->
<script>
// @formatter:off
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-45386506-1', 'auto', 'this');
//ga('this.require', 'displayfeatures');
ga('create', 'UA-55294022-1', 'auto', 'smag');
//ga('smag.require', 'displayfeatures');
ga('create', 'UA-44780506-1', 'auto', 'smi');
//ga('smi.require', 'displayfeatures');
function sendGooglePageView() {
var thisPage = (window.location.pathname.replace(/\/$/, '')) + window.location.search + window.location.hash;
ga('this.send', 'pageview', thisPage);
ga('smag.send', 'pageview', thisPage);
ga('smi.send', 'pageview', thisPage);
}
sendGooglePageView();
// @formatter:on
</script>
<!-- End Google Analytics -->
<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="From the best burgers in Sonoma County to favorite kid-friendly wineries, food and wine continue to be popular topics. But the most-read article of the year had nothing to do with dining."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.sonomamag.com/the-most-read-sonoma-magazine-stories-of-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Here Are Sonoma Magazine&#039;s Most-Read Stories of 2019" />
<meta property="og:description" content="From the best burgers in Sonoma County to favorite kid-friendly wineries, food and wine continue to be popular topics. But the most-read article of the year had nothing to do with dining." />
<meta property="og:url" content="https://www.sonomamag.com/the-most-read-sonoma-magazine-stories-of-2019/" />
<meta property="og:site_name" content="Sonoma Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/SONOMAmagazine/" />
<meta property="article:tag" content="most-read stories 2019" />
<meta property="article:tag" content="sonoma county 2019" />
<meta property="article:tag" content="sonoma magazine top stories" />
<meta property="article:tag" content="top stories 2019" />
<meta property="article:section" content="Things To Do in Sonoma" />
<meta property="article:published_time" content="2019-12-31T21:20:59+00:00" />
<meta property="article:modified_time" content="2019-12-31T21:30:55+00:00" />
<meta property="og:updated_time" content="2019-12-31T21:30:55+00:00" />
<meta property="fb:app_id" content="329953304086136" />
<meta property="og:image" content="https://www.sonomamag.com/wp-content/uploads/2019/07/hi040719_acmeburger.jpg" />
<meta property="og:image:secure_url" content="https://www.sonomamag.com/wp-content/uploads/2019/07/hi040719_acmeburger.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="From the best burgers in Sonoma County to favorite kid-friendly wineries, food and wine continue to be popular topics. But the most-read article of the year had nothing to do with dining. " />
<meta name="twitter:title" content="Here Are Sonoma Magazine&#039;s Most-Read Stories of 2019" />
<meta name="twitter:site" content="@sonomamag" />
<meta name="twitter:image" content="https://www.sonomamag.com/wp-content/uploads/2019/07/hi040719_acmeburger.jpg" />
<meta name="twitter:creator" content="@sonomamag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.sonomamag.com/#organization","name":"Sonoma Magazine","url":"https://www.sonomamag.com/","sameAs":["https://www.facebook.com/SONOMAmagazine/","https://www.instagram.com/sonomamag/","https://www.pinterest.com/sonomamag/","https://twitter.com/sonomamag"],"logo":{"@type":"ImageObject","@id":"https://www.sonomamag.com/#logo","url":"https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png","width":400,"height":100,"caption":"Sonoma Magazine"},"image":{"@id":"https://www.sonomamag.com/#logo"}},{"@type":"WebSite","@id":"https://www.sonomamag.com/#website","url":"https://www.sonomamag.com/","name":"Sonoma Magazine","description":"Things to do in Sonoma County","publisher":{"@id":"https://www.sonomamag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.sonomamag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.sonomamag.com/the-most-read-sonoma-magazine-stories-of-2019/#primaryimage","url":"https://www.sonomamag.com/wp-content/uploads/2019/07/hi040719_acmeburger.jpg","width":1280,"height":853},{"@type":"WebPage","@id":"https://www.sonomamag.com/the-most-read-sonoma-magazine-stories-of-2019/#webpage","url":"https://www.sonomamag.com/the-most-read-sonoma-magazine-stories-of-2019/","inLanguage":"en-US","name":"The Most-Read Sonoma Magazine Stories of 2019 | Sonoma Magazine","isPartOf":{"@id":"https://www.sonomamag.com/#website"},"primaryImageOfPage":{"@id":"https://www.sonomamag.com/the-most-read-sonoma-magazine-stories-of-2019/#primaryimage"},"datePublished":"2019-12-31T21:20:59+00:00","dateModified":"2019-12-31T21:30:55+00:00","description":"From the best burgers in Sonoma County to favorite kid-friendly wineries, food and wine continue to be popular topics. But the most-read article of the year had nothing to do with dining."},{"@type":"Article","@id":"https://www.sonomamag.com/the-most-read-sonoma-magazine-stories-of-2019/#article","isPartOf":{"@id":"https://www.sonomamag.com/the-most-read-sonoma-magazine-stories-of-2019/#webpage"},"author":{"@id":"https://www.sonomamag.com/#/schema/person/6a918ab24ba8099f0389e965dcaa44dd"},"headline":"The Most-Read Sonoma Magazine Stories of 2019","datePublished":"2019-12-31T21:20:59+00:00","dateModified":"2019-12-31T21:30:55+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.sonomamag.com/the-most-read-sonoma-magazine-stories-of-2019/#webpage"},"publisher":{"@id":"https://www.sonomamag.com/#organization"},"image":{"@id":"https://www.sonomamag.com/the-most-read-sonoma-magazine-stories-of-2019/#primaryimage"},"keywords":"most-read stories 2019,sonoma county 2019,sonoma magazine top stories,top stories 2019","articleSection":"Things To Do in Sonoma,What's New in Sonoma County"},{"@type":["Person"],"@id":"https://www.sonomamag.com/#/schema/person/6a918ab24ba8099f0389e965dcaa44dd","name":"Sofia Englund","image":{"@type":"ImageObject","@id":"https://www.sonomamag.com/#authorlogo","url":"https://secure.gravatar.com/avatar/5c9d4431c3a9be4d325ad7c5371cba9d?s=96&d=blank&r=g","caption":"Sofia Englund"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//loader-cdn.azureedge.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Feed" href="https://www.sonomamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Comments Feed" href="https://www.sonomamag.com/comments/feed/" />
<script type="text/javascript">var dfpShowAmazonAds = 1;</script>
<meta name="referrer" content="unsafe-url">
<!-- START Chartbeat -->
<script type='text/javascript'>
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
_sf_async_config.uid = 60036;
_sf_async_config.domain = 'pressdemocrat.com';
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = ["Magazine"];
_sf_async_config.authors = ["SonomaMag"];
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>
<!-- END Chartbeat -->
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; The Most-Read Sonoma Magazine Stories of 2019 Comments Feed" href="https://www.sonomamag.com/the-most-read-sonoma-magazine-stories-of-2019/feed/" />
<style id="cph-ads-dynamic-styles" type="text/css">
.dfp-slot { min-height: 1px; min-width: 1px; }
.dfp-wrap { text-align: center; }
.dfp-slot-gallery { display: inherit !important; }
.dfp-slot-adhesion { display: inherit !important; }
@media all and (min-width: 601px) {
.dfp-slot-adhesion { display: none !important; }
}
.dfp-slot-phone { display: inherit !important; }
@media all and (min-width: 768px) {
.dfp-slot-phone { display: none !important; }
}
.dfp-slot-tablet { display: none !important; }
.dfp-slot-desktop { display: none !important; }
@media all and (min-width: 768px) and (max-width: 1023px) {
.dfp-slot-tablet { display: inherit !important; }
}
@media all and (min-width: 1024px) {
.dfp-slot-desktop { display: inherit !important; }
}
</style><!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.sonomamag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/m9hfd68o/289kp.css" media="all"/>
<link rel='stylesheet' id='swiper-css'  href='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.1/css/swiper.min.css?ver=5.3.2' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='gallery-frontend-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/css/gallery.css?ver=5.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cph-mce-custom-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/mce-custom//mce-custom.css?ver=5.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/9hqnj1dh/289l3.css" media="all"/>
<style id='cph-mce-custom-inline-css' type='text/css'>
.cph-pullquote { border-color: #FF6633; } .cph-pullquote { border-color: #FF6633; } .cph-dropcap:first-letter { color: #000000; }
</style>
<!-- <link rel='stylesheet' id='cph-newsletter-signup-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/subscribe-widget/style.css?ver=5.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pd-site-plugin-styles-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/overrides.css?ver=5.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smag-site-plugin-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.css?ver=5.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.sonomamag.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/9mfutqn4/289kp.css" media="all"/>
<link rel='stylesheet' id='adobe-fonts-css'  href='https://use.typekit.net/fxt1vus.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='smag2019-base-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/base.css?ver=1.1.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/7c9b332v/289kp.css" media="all"/>
<style id='smag2019-base-inline-css' type='text/css'>
a { color: #ff6633; }
blockquote { border-color: #ff6633; }
button,
input[type=button],
input[type=reset],
input[type=submit] {
background: #ff6633;
}
button:hover, button:active, button:focus,
input[type=button]:hover,
input[type=button]:active,
input[type=button]:focus,
input[type=reset]:hover,
input[type=reset]:active,
input[type=reset]:focus,
input[type=submit]:hover,
input[type=submit]:active,
input[type=submit]:focus {
background: #e55b2d;
}
::selection { background-color: rgba(255,102,51,0.5); }
::-moz-selection { background-color: rgba(255,102,51,0.5); }
</style>
<!-- <link rel='stylesheet' id='smag2019-layout-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/layout.css?ver=1.1.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/maw0x0sm/289kp.css" media="all"/>
<style id='smag2019-layout-inline-css' type='text/css'>
.push-menu-left__toggle {
background: #ff6633;
}
.push-menu-left a:hover {
color: #ff6633;
}
.find-it-fast ul li a:hover {
color: #ff6633;
}
.find-it-fast form button:hover {
color: #ff6633;
}
.header__promo a {
background: #ff6633;
}
.header__branding-promo {
background: #ff6633;
}
.header__navigation ul.sub-menu {
border-color: #ff6633;
}
.header__navigation a:hover,
.header__navigation .js_child-menu-visible > a {
background: rgba(255,102,51,0.15) !important;
}
.footer__wrap a:hover {
color: #ff6633;
}
.footer__center-widgets {
border-color: #ff6633;
}
.footer__follow ul.follow-list li a {
color: #ff6633;
}
.nav-links a {
background-color: #ff6633;
}
.edit-link {
background: #ff6633;
}
.post-info a {
color: #ff6633;
}
.issue-tease_post__copy-name a:hover {
color: #ff6633 !important;
}
.issue-tease_post__copy-cta a {
background: #ff6633;
}
</style>
<!-- <link rel='stylesheet' id='smag2019-post-formats-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/post-formats.css?ver=1.1.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smag2019-style-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019-child/style.css?ver=1.1.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='upprev-css-css'  href='https://www.sonomamag.com/wp-content/plugins/upprev-nytimes-style-next-post-jquery-animated-fly-in-button/styles/upprev.css?ver=3.3.30' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/7uyu4ltk/289kp.css" media="all"/>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '416293679008839');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=416293679008839&ev=PageView&noscript=1">
</noscript>
<!-- End Facebook Pixel Code -->
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'The Most-Read Sonoma Magazine Stories of 2019' };
</script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/1cxbgqr6/289kp.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/dfp/js/loader.js?ver=5.0.0'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.js?ver=5.0.0'></script> -->
<script type='text/javascript' src='https://loader-cdn.azureedge.net/prod/smi/loader.min.js?ver=1.0'></script>
<script type='text/javascript'>
MG2Loader.init({
plugins : [{
name        : "FP",
initOptions : {
version     : "1.0",
environment : "prod"
}
}, {
name        : "DL",
initOptions : {
version     : "smi",
collectors  : ["connext"],
tagManager  : "GTM",
containerId : "GTM-T89FCNT"
}
}, {
name        : "NXT",
initOptions : {
clientCode  : "smi",
environment : "prod",
siteCode    : "SM",
configCode  : "SM",
debug       : false,
silentmode  : false
}
}]
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.sonomamag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"68747","token":"2fe6d4d24a","debug":""};
/* ]]> */
</script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/ftwan7gt/289kp.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019-child/script.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019/js/app.js?ver=1.1.2'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/upprev-nytimes-style-next-post-jquery-animated-fly-in-button/scripts/upprev.js?ver=3.3.30'></script> -->
<link rel='https://api.w.org/' href='https://www.sonomamag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sonomamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sonomamag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.sonomamag.com/?p=68747' />
<link rel="alternate" type="application/json+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2Fthe-most-read-sonoma-magazine-stories-of-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2Fthe-most-read-sonoma-magazine-stories-of-2019%2F&#038;format=xml" />
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" sizes="32x32" />
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" />
<meta name="msapplication-TileImage" content="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" />
<!-- START Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END Nativo -->
<!-- START DFP Audience Pixel -->
<script type="text/javascript">
var axel = Math.random() + '';
var a = axel * 10000000000000;
document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=' + a + ';dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">');
</script>
<noscript>
<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=1;dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">
</noscript>
<!-- END DFP Audience Pixel -->
<!-- START: Mather tracking -->
<script type="text/javascript">
(function(cid, mkt, config, domain) {
var ml = document.createElement('script');
var s = document.getElementsByTagName('script')[0] || document.head;
var cb;
try {
if(!(cb = localStorage._matherVer)) {
throw false;
}
} catch(e) {
cb = Math.round(new Date() / 1.0368e9);
}
ml.type = 'text/javascript';
ml.async = true;
ml.defer = true;
ml.id = '_mljs';
ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
s.parentNode.insertBefore(ml, s);
})('ma16916', '901956900', '');
</script>
<script language="javascript">
var matherData = {
version            : "1.12",
cms                : "WordPress 5.3.2",
articleID          : "68747",
articlePublishTime : "2019-12-31 21:20:59Z",
articleUpdateTime  : "2019-12-31 21:30:55Z",
author             : "Sonoma Magazine Staff",
articleSource      : "Sonoma Magazine",
articleType        : "article",
hierarchy          : "",
section            : "",
categories         : "Things To Do in Sonoma, What's New in Sonoma County",
email              : "",
userId             : "",
mediaType          : "",
premium            : "0",
metered            : "0",
pageType           : "article",
publicationName    : "Sonoma Magazine",
pageNumber         : "",
paragraphCount     : "1",
characterCount     : "372",
wordCount          : "64"
};
</script>
<!-- END: Mather tracking -->
<style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
</style>
</head>
<body class="post-template-default single single-post postid-68747 single-format-standard sidebar-right">
<div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; height: 0; z-index: 1000;" > 
<div id='ad-5-phone-1x1' class='dfp-slot dfp-slot-phone' data-dfp='smag' data-size='[1, 1]' ></div>
<div id='ad-6-tablet-1x1' class='dfp-slot dfp-slot-tablet' data-dfp='smag' data-size='[1, 1]' ></div>
<div id='ad-7-desktop-1x1' class='dfp-slot dfp-slot-desktop' data-dfp='smag' data-size='[1, 1]' ></div>
</div><div id="top-bar" class="top-bar">
<div class="dfp-wrap" > 
<div id='ad-8-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; padding: .5em 0;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
<div id='ad-9-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; padding: .5em 0;' data-dfp='smag' data-size='[[728, 90], [970, 90], [970, 250]]' data-targeting='{"position":"ATF"}' ></div>
</div></div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="above-header relative">
<button id="push-menu-left-toggle" class="push-menu-left__toggle">
<span class="push-menu-left__toggle-label">Menu</span>
</button>
<div id="push-menu-left-overlay" class="push-menu-left__overlay"></div>
<nav id="push-menu-left" class="push-menu-left">
<div class="push-menu-left__inner">
<section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Sonoma Magazine</h2><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-56635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56635"><a href="https://www.sonomamag.com/category/whats-new-sonoma-county/">What&#8217;s New in Wine Country</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="https://www.sonomamag.com/category/things-to-do/">Things To Do in Sonoma</a></li>
<li id="menu-item-4241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Food + Drink</a>
<ul class="sub-menu">
<li id="menu-item-19520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li id="menu-item-24037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Beer</a></li>
<li id="menu-item-24040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Wine + Wineries</a></li>
</ul>
</li>
<li id="menu-item-56634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56634"><a href="https://www.sonomamag.com/category/biteclub/">BiteClub</a></li>
<li id="menu-item-24061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>
<ul class="sub-menu">
<li id="menu-item-11925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11925"><a href="https://www.sonomamag.com/guide">Sonoma Guide</a></li>
<li id="menu-item-4243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Hotels</a></li>
</ul>
</li>
<li id="menu-item-11863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11863"><a href="https://www.sonomamag.com/category/lifestyle/shop/">Shop</a></li>
<li id="menu-item-24062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24062"><a href="https://www.sonomamag.com/category/towns/">Towns</a>
<ul class="sub-menu">
<li id="menu-item-24064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/petaluma/">Play Petaluma</a></li>
<li id="menu-item-24063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li id="menu-item-24065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li id="menu-item-24066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
</ul>
</li>
<li id="menu-item-4244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4244"><a href="https://www.sonomamag.com">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-5495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="/latest-issue">Current Issue</a></li>
<li id="menu-item-62621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62621"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">eEdition</a></li>
<li id="menu-item-5494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-27927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li id="menu-item-24928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24928"><a href="https://www.sonomamag.com/newsletters/">Our Newsletters</a></li>
<li id="menu-item-5797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5797"><a href="https://www.sonomamag.com/sonoma-county-top-doctors-2019/">Top Doctors</a></li>
<li id="menu-item-17949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17949"><a href="#">Top 100 Wines</a>
<ul class="sub-menu">
<li id="menu-item-68118" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68118"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2019/">100 Best Sonoma Wines 2019</a></li>
<li id="menu-item-68117" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68117"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2018/">100 Best Sonoma Wines 2018</a></li>
<li id="menu-item-28645" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28645"><a href="https://www.sonomamag.com/best-sonoma-wines-2017/">100 Best Sonoma Wines 2017</a></li>
</ul>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-22615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">BiteClub Eats</h2><div class="menu-biteclub-main-container"><ul id="menu-biteclub-main" class="menu"><li id="menu-item-60902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60902"><a href="https://www.sonomamag.com/category/biteclub/where-to-eat-now/">What&#8217;s Hot Now</a></li>
<li id="menu-item-60904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60904"><a href="https://www.sonomamag.com/category/biteclub/cuisine/">Type of Food</a>
<ul class="sub-menu">
<li id="menu-item-60905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60905"><a href="https://www.sonomamag.com/category/biteclub/american-restaurant-sonoma/">American</a></li>
<li id="menu-item-60906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60906"><a href="https://www.sonomamag.com/category/biteclub/bakery-sonoma/">Bakeries</a></li>
<li id="menu-item-60914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60914"><a href="https://www.sonomamag.com/category/biteclub/cuisine/wine-barcocktails/">Bars</a></li>
<li id="menu-item-60915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60915"><a href="https://www.sonomamag.com/category/biteclub/bbq-restaurant-sonoma/">BBQ</a></li>
<li id="menu-item-60916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60916"><a href="https://www.sonomamag.com/category/biteclub/brunchbreakfast/">Brunch/Breakfast</a></li>
<li id="menu-item-60917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60917"><a href="https://www.sonomamag.com/category/biteclub/burgers/">Burgers</a></li>
<li id="menu-item-60919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60919"><a href="https://www.sonomamag.com/category/biteclub/coffee-house/">Coffee House</a></li>
<li id="menu-item-60918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60918"><a href="https://www.sonomamag.com/category/biteclub/cheap-eats/">Cheap Eats</a></li>
<li id="menu-item-60920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60920"><a href="https://www.sonomamag.com/category/biteclub/french/">French</a></li>
<li id="menu-item-60921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60921"><a href="https://www.sonomamag.com/category/biteclub/cuisine/germaneastern-european/">German</a></li>
<li id="menu-item-60922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60922"><a href="https://www.sonomamag.com/category/biteclub/cuisine/indian/">Indian</a></li>
<li id="menu-item-60923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60923"><a href="https://www.sonomamag.com/category/biteclub/italian/">Italian</a></li>
<li id="menu-item-60924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60924"><a href="https://www.sonomamag.com/category/biteclub/cuisine/japanese/">Japanese/Sushi</a></li>
<li id="menu-item-60925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60925"><a href="https://www.sonomamag.com/category/biteclub/mexican/">Mexican/Latin</a></li>
<li id="menu-item-60926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60926"><a href="https://www.sonomamag.com/category/biteclub/middle-eastern/">Middle Eastern</a></li>
<li id="menu-item-60927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60927"><a href="https://www.sonomamag.com/category/biteclub/pizza/">Pizza</a></li>
<li id="menu-item-60928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60928"><a href="https://www.sonomamag.com/category/biteclub/cuisine/sandwiches-subs/">Sandwiches + Subs</a></li>
<li id="menu-item-60929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60929"><a href="https://www.sonomamag.com/category/biteclub/cuisine/seafood/">Seafood</a></li>
<li id="menu-item-60930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60930"><a href="https://www.sonomamag.com/category/biteclub/cuisine/steakhouse/">Steakhouse</a></li>
<li id="menu-item-60931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60931"><a href="https://www.sonomamag.com/category/biteclub/foodtrucks/">Food Trucks</a></li>
<li id="menu-item-60933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60933"><a href="https://www.sonomamag.com/category/biteclub/winecountry/">Wine Country</a></li>
</ul>
</li>
<li id="menu-item-60960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60960"><a href="https://www.sonomamag.com/category/biteclub/location/">By Location</a>
<ul class="sub-menu">
<li id="menu-item-60962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60962"><a href="https://www.sonomamag.com/category/biteclub/santarosa/">Santa Rosa</a></li>
<li id="menu-item-60964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60964"><a href="https://www.sonomamag.com/category/biteclub/healdsburg-biteclub/">Healdsburg</a></li>
<li id="menu-item-60966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60966"><a href="https://www.sonomamag.com/category/biteclub/location/sebastopol-location/">Sebastopol</a></li>
<li id="menu-item-60968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60968"><a href="https://www.sonomamag.com/category/biteclub/location/sonoma-location/">Sonoma</a></li>
<li id="menu-item-60969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60969"><a href="https://www.sonomamag.com/category/biteclub/location/kenwoodglen-ellen/">Kenwood/Glen Ellen</a></li>
<li id="menu-item-60970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60970"><a href="https://www.sonomamag.com/category/biteclub/location/petaluma-location/">Petaluma</a></li>
<li id="menu-item-60971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60971"><a href="https://www.sonomamag.com/category/biteclub/location/napa/">Napa</a></li>
<li id="menu-item-60972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60972"><a href="https://www.sonomamag.com/category/biteclub/location/rutherfordyountville/">Rutherford/Yountville</a></li>
<li id="menu-item-60973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60973"><a href="https://www.sonomamag.com/category/biteclub/location/calistogast-helena/">Calistoga/St. Helena</a></li>
<li id="menu-item-60974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60974"><a href="https://www.sonomamag.com/category/biteclub/location/bodega-bay/">Bodega Bay</a></li>
<li id="menu-item-60975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60975"><a href="https://www.sonomamag.com/category/biteclub/location/cloverdalehopland/">Cloverdale/Hopland</a></li>
<li id="menu-item-60976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60976"><a href="https://www.sonomamag.com/category/biteclub/location/cotatipenngrove/">Cotati/Penngrove</a></li>
<li id="menu-item-60977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60977"><a href="https://www.sonomamag.com/category/biteclub/location/graton-forestville/">Graton/Forestville</a></li>
<li id="menu-item-60979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60979"><a href="https://www.sonomamag.com/category/biteclub/location/guerneville-location/">Guerneville</a></li>
<li id="menu-item-60980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60980"><a href="https://www.sonomamag.com/category/biteclub/location/occidentalcoast/">Occidental/Coast</a></li>
<li id="menu-item-60981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60981"><a href="https://www.sonomamag.com/category/biteclub/location/geyservillenorth-soco/">Geyserville/North SoCo</a></li>
<li id="menu-item-60982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60982"><a href="https://www.sonomamag.com/category/biteclub/location/rohnert-park/">Rohnert Park</a></li>
<li id="menu-item-60984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60984"><a href="https://www.sonomamag.com/category/biteclub/location/windsor-location/">Windsor</a></li>
</ul>
</li>
<li id="menu-item-60985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60985"><a href="https://www.sonomamag.com/category/biteclub/beer-wine-spirits/">Beer, Wine + Spirits</a></li>
<li id="menu-item-60986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60986"><a href="https://www.sonomamag.com/category/biteclub/local-products/">Producers + Farmers</a></li>
</ul></div></section><section id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Subscribers</h2><div class="menu-subscribers-container"><ul id="menu-subscribers" class="menu"><li id="menu-item-154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li id="menu-item-56648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56648"><a href="https://www.ezsubscription.com/son/subscribe">Subscribe</a></li>
<li id="menu-item-1425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1425"><a href="https://www.ezsubscription.com/son/mysubscription">Change Mailing Address</a></li>
<li id="menu-item-1424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424"><a href="https://www.ezsubscription.com/son/makepayment">Pay Bill</a></li>
<li id="menu-item-1559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559"><a href="https://www.ezsubscription.com/son/renew">Renew</a></li>
<li id="menu-item-1558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a href="https://www.ezsubscription.com/son/giveagift">Give a Gift</a></li>
</ul></div></section>			</div>
</nav>
<div class="wrap">
<div class="container">
<div class="find-it-fast">
<div class="find-it-fast__logo">
<a href="https://www.sonomamag.com/">
<img class="logo logo-small" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png" alt="Sonoma Magazine">
</a>					</div>
<nav>
<ul id="menu-find-it-fast" class="menu"><li class="meun-item find-it-fast-search-menu-item"><form id="find-it-fast-search" class="" role="search" method="get" action="https://www.sonomamag.com/"> <input type="text" name="s" value="" placeholder="Enter a search term..."> <button type="submit"></button> </form> </li><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.sonomamag.com/contact-us/">Contact</a></li>
<li id="menu-item-56633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56633"><a href="/subscribe">Subscribe</a></li>
</ul>					</nav>
</div><!-- .find-it-fast -->
</div><!-- .container -->
</div><!-- .wrap -->
</div><!-- .above-header -->
<header id="masthead" class="header">
<div class="wrap">
<div class="container">
<div class="header__promo">
<h3>Six issues | One Great Price</h3>
<p>Your insider's guide to Wine Country</p>
<a class="button" href="https://www.sonomamag.com/subscribe">Subscribe<br>Now</a>
</div>
<div class="header__branding no-promo-banner">
<div class="header__branding-logo">
<a href="https://www.sonomamag.com/">
<img class="logo logo-large" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_wide_800.png" alt="Sonoma Magazine">
</a>						<a href="https://www.sonomamag.com/">
<img class="logo logo-small" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png" alt="Sonoma Magazine">
</a>					</div>
</div><!-- .header__branding -->
<nav id="site-navigation" class="header__navigation horizontal-menu multi-level-menu">
<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56635"><a href="https://www.sonomamag.com/category/whats-new-sonoma-county/">What&#8217;s New in Wine Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="https://www.sonomamag.com/category/things-to-do/">Things To Do in Sonoma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Food + Drink</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Beer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Wine + Wineries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56634"><a href="https://www.sonomamag.com/category/biteclub/">BiteClub</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11925"><a href="https://www.sonomamag.com/guide">Sonoma Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Hotels</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11863"><a href="https://www.sonomamag.com/category/lifestyle/shop/">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24062"><a href="https://www.sonomamag.com/category/towns/">Towns</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/petaluma/">Play Petaluma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4244"><a href="https://www.sonomamag.com">Magazine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="/latest-issue">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62621"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">eEdition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24928"><a href="https://www.sonomamag.com/newsletters/">Our Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5797"><a href="https://www.sonomamag.com/sonoma-county-top-doctors-2019/">Top Doctors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17949"><a href="#">Top 100 Wines</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68118"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2019/">100 Best Sonoma Wines 2019</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68117"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2018/">100 Best Sonoma Wines 2018</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28645"><a href="https://www.sonomamag.com/best-sonoma-wines-2017/">100 Best Sonoma Wines 2017</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
</div><!-- .container -->
</div><!-- .header__wrap -->
</header><!-- #masthead.header -->
<div id="content" class="content clear">
<div class="content__wrap wrap">
<div class="container"><div class="single-post__tsm"><div class="smag2019-block">
<div class="smag2019-block__tsm">
<div class="smag2019-block__tsm-story">
<article id="post-68649">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/find-a-portal-to-new-york-city-at-santa-rosa-art-exhibit/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/12/Marcellus-Hall-Profile-Photo-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/12/Marcellus-Hall-Profile-Photo-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/12/Marcellus-Hall-Profile-Photo-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/12/Marcellus-Hall-Profile-Photo-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/12/Marcellus-Hall-Profile-Photo-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2019/12/Marcellus-Hall-Profile-Photo-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2019/12/Marcellus-Hall-Profile-Photo-1200x800.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/12/Marcellus-Hall-Profile-Photo-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/12/Marcellus-Hall-Profile-Photo-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/12/Marcellus-Hall-Profile-Photo-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/12/Marcellus-Hall-Profile-Photo-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/12/Marcellus-Hall-Profile-Photo-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2019/12/Marcellus-Hall-Profile-Photo-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2019/12/Marcellus-Hall-Profile-Photo-1200x800.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/find-a-portal-to-new-york-city-at-santa-rosa-art-exhibit/">Find a Portal to New York City at Santa Rosa Art Exhibit</a></h3></div>		</article><!-- #post-68649 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-68750">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/preserving-the-ancient-tradition-of-basket-weaving-in-sonoma-county/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/12/Clint-McKay-Photo-by-Joshua-Dylan-Mellars-300x169.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/12/Clint-McKay-Photo-by-Joshua-Dylan-Mellars-300x169.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/12/Clint-McKay-Photo-by-Joshua-Dylan-Mellars-1024x576.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/12/Clint-McKay-Photo-by-Joshua-Dylan-Mellars-768x432.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/12/Clint-McKay-Photo-by-Joshua-Dylan-Mellars-1536x864.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2019/12/Clint-McKay-Photo-by-Joshua-Dylan-Mellars-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2019/12/Clint-McKay-Photo-by-Joshua-Dylan-Mellars-1200x675.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/12/Clint-McKay-Photo-by-Joshua-Dylan-Mellars-300x169.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/12/Clint-McKay-Photo-by-Joshua-Dylan-Mellars-300x169.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/12/Clint-McKay-Photo-by-Joshua-Dylan-Mellars-1024x576.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/12/Clint-McKay-Photo-by-Joshua-Dylan-Mellars-768x432.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/12/Clint-McKay-Photo-by-Joshua-Dylan-Mellars-1536x864.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2019/12/Clint-McKay-Photo-by-Joshua-Dylan-Mellars-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2019/12/Clint-McKay-Photo-by-Joshua-Dylan-Mellars-1200x675.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/preserving-the-ancient-tradition-of-basket-weaving-in-sonoma-county/">Preserving the Ancient Tradition of Basket Weaving in Sonoma County</a></h3></div>		</article><!-- #post-68750 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-68611">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/sample-the-best-of-healdsburg-at-new-food-and-wine-event/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/12/KC-Jordan-3-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/12/KC-Jordan-3-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/12/KC-Jordan-3-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/12/KC-Jordan-3-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/12/KC-Jordan-3.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/12/KC-Jordan-3-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/12/KC-Jordan-3-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/12/KC-Jordan-3-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/12/KC-Jordan-3-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/12/KC-Jordan-3.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/sample-the-best-of-healdsburg-at-new-food-and-wine-event/">Sample the Best of Healdsburg at New Food and Wine Event</a></h3></div>		</article><!-- #post-68611 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-68575">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/sonoma-wineries-for-sparkling-wine-lovers/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/06/iron-horse-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/06/iron-horse-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/06/iron-horse-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/06/iron-horse-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/06/iron-horse.jpg 1080w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/06/iron-horse-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/06/iron-horse-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/06/iron-horse-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/06/iron-horse-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/06/iron-horse.jpg 1080w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/sonoma-wineries-for-sparkling-wine-lovers/">6 Sonoma County Wineries for Sparkling Wine Lovers</a></h3></div>		</article><!-- #post-68575 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-68419">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/the-best-hidden-gem-restaurants-in-every-sonoma-county-town/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606-768x513.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606-1200x801.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606.jpg 2048w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606-768x513.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606-1200x801.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606.jpg 2048w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/the-best-hidden-gem-restaurants-in-every-sonoma-county-town/">The Best Hidden Gem Restaurants in Every Sonoma County Town</a></h3></div>		</article><!-- #post-68419 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-68409">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/best-things-to-do-in-windsor-california/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/12/copain-wines-300x185.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/12/copain-wines-300x185.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/12/copain-wines-1024x632.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/12/copain-wines-768x474.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/12/copain-wines-1536x947.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2019/12/copain-wines-1200x740.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/12/copain-wines.jpg 1928w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/12/copain-wines-300x185.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/12/copain-wines-300x185.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/12/copain-wines-1024x632.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/12/copain-wines-768x474.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/12/copain-wines-1536x947.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2019/12/copain-wines-1200x740.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/12/copain-wines.jpg 1928w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/best-things-to-do-in-windsor-california/">How to Spend 24 Perfect Hours in Windsor</a></h3></div>		</article><!-- #post-68409 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-68323">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/best-thing-i-ate-in-sonoma-county-2019/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/10/elote_handline-300x220.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/elote_handline-300x220.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/elote_handline-768x563.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/elote_handline-1024x751.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/elote_handline-1200x880.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/10/elote_handline.jpg 1500w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/10/elote_handline-300x220.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/elote_handline-300x220.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/elote_handline-768x563.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/elote_handline-1024x751.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/elote_handline-1200x880.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/10/elote_handline.jpg 1500w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/best-thing-i-ate-in-sonoma-county-2019/">Love at First Bite: Best Things I Ate in Sonoma County 2019</a></h3></div>		</article><!-- #post-68323 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-68255">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/4-sonoma-county-spots-among-top-100-restaurants-in-the-us/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/12/KJ-FOOD-3-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/12/KJ-FOOD-3-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/12/KJ-FOOD-3-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/12/KJ-FOOD-3-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/12/KJ-FOOD-3.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/12/KJ-FOOD-3-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/12/KJ-FOOD-3-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/12/KJ-FOOD-3-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/12/KJ-FOOD-3-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/12/KJ-FOOD-3.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/4-sonoma-county-spots-among-top-100-restaurants-in-the-us/">4 Sonoma County Spots Among Top 100 Restaurants in the US</a></h3></div>		</article><!-- #post-68255 -->
</div>
</div>
</div></div>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-68747" class="base-layout layout-default layout-gallery has-content post-68747 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do category-whats-new-sonoma-county tag-most-read-stories-2019 tag-sonoma-county-2019 tag-sonoma-magazine-top-stories tag-top-stories-2019">
<div class="base-layout__left">
<header class="entry-header">
<div class="entry-categories"><a href="https://www.sonomamag.com/category/things-to-do/" rel="category tag">Things To Do in Sonoma</a>, <a href="https://www.sonomamag.com/category/whats-new-sonoma-county/" rel="category tag">What's New in Sonoma County</a></div>			<h1 class="entry-title">The Most-Read Sonoma Magazine Stories of 2019</h1>						<div class="entry-dek"><p>From the best burgers in Sonoma County to favorite kid-friendly wineries, food and wine continue to be popular topics. But the most-read article of the year had nothing to do with dining. </p></div>					</header><!-- .entry-header -->
<!-- post info for large screens -->
<div>
<aside class="post-info">
<section>
<div class="post-info__byline"><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://www.sonomamag.com/the-most-read-sonoma-magazine-stories-of-2019/">Sonoma Magazine Staff</a></span></span></div>					<div class="post-info__pub-date"><span class="posted-on"><time class="entry-date published" datetime="2019-12-31T13:20:59-08:00">December 2019</time><time class="updated" datetime="2019-12-31T13:30:55-08:00" style="display: none;">December 2019</time></span></div>					<div class="post-info__comments"><a href="#discussion"> <span class="comments-count">0</span> <span class="comments-string">Comments</span> </a></div>				</section>
<section class="post-info__sharing">
<div class="post-info__social"><a target="_blank" class="share-button share-button__facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sonomamag.com%2Fthe-most-read-sonoma-magazine-stories-of-2019%2F&amp;t=The+Most-Read+Sonoma+Magazine+Stories+of+2019" data-vendor="facebook"> <i class="share-button__icon fa fa-facebook-f"></i> </a>
<a target="_blank" class="share-button share-button__twitter" href="https://twitter.com/intent/tweet?text=The+Most-Read+Sonoma+Magazine+Stories+of+2019&amp;url=https%3A%2F%2Fwww.sonomamag.com%2Fthe-most-read-sonoma-magazine-stories-of-2019%2F" data-vendor="twitter"> <i class="share-button__icon fa fa-twitter"></i> </a>
<a target="_blank" class="share-button share-button__reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.sonomamag.com%2Fthe-most-read-sonoma-magazine-stories-of-2019%2F&amp;title=The+Most-Read+Sonoma+Magazine+Stories+of+2019" data-vendor="reddit"> <i class="share-button__icon fa fa-reddit-alien"></i> </a>
<a class="share-button share-button__email" href="mailto:?subject=Your%20friend%20has%20shared%20an%20article%20from%20Sonoma%20Magazine%20with%20you&amp;body=The%20Most-Read%20Sonoma%20Magazine%20Stories%20of%202019%0D%0Ahttps%3A%2F%2Fwww.sonomamag.com%2Fthe-most-read-sonoma-magazine-stories-of-2019%2F%0D%0A%0D%0AThis%20message%20was%20sent%20via%20https%3A%2F%2Fwww.sonomamag.com"> <i class="share-button__icon fa fa-envelope"></i> </a>
<a class="share-button share-button__print" href="javascript:window.print()"> <i class="share-button__icon fa fa-print"></i> </a></div>
<div class="post-info__copy"><a class="share-button share-button__copy-url" href="#"> <i class="share-button__icon fa fa-link"></i> <span class="share-button__text">Copy URL<span></span></a><textarea id="smag2019-copy-url-input" style="position: absolute; left: -9999em;" readonly>https://www.sonomamag.com/the-most-read-sonoma-magazine-stories-of-2019/</textarea></div>
</section>
</aside><!-- .post-info -->
<aside class="post-issue"><div class="issue-tease_post"><div class="issue-tease_post__cover"><img width="248" height="300" src="https://www.sonomamag.com/wp-content/uploads/2019/11/Smag-Cover-Nov-Dec-2019-248x300.png" class="attachment-medium size-medium" alt="" srcset="https://www.sonomamag.com/wp-content/uploads/2019/11/Smag-Cover-Nov-Dec-2019-248x300.png 248w, https://www.sonomamag.com/wp-content/uploads/2019/11/Smag-Cover-Nov-Dec-2019-846x1024.png 846w, https://www.sonomamag.com/wp-content/uploads/2019/11/Smag-Cover-Nov-Dec-2019-768x930.png 768w, https://www.sonomamag.com/wp-content/uploads/2019/11/Smag-Cover-Nov-Dec-2019-1269x1536.png 1269w, https://www.sonomamag.com/wp-content/uploads/2019/11/Smag-Cover-Nov-Dec-2019-1200x1452.png 1200w, https://www.sonomamag.com/wp-content/uploads/2019/11/Smag-Cover-Nov-Dec-2019.png 1958w" sizes="(max-width: 248px) 100vw, 248px" /></div><div class="issue-tease_post__copy"><div class="issue-tease_post__copy-label">Six issues | One Great Price</div><div class="issue-tease_post__copy-name">Your insider&#039;s guide to Wine Country</div><div class="issue-tease_post__copy-cta"><a href="https://www.sonomamag.com/subscribe">Subscribe</a></div></div></div></aside>			<div class="show-large">
</div>
</div>
</div>
<div class="base-layout__right">
<figure class="post-thumbnail"><div id="cph-gallery-outer">
<div id="swiper-container" class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide" data-hash="slide-1" data-slide="1" data-caption-id="1">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/05/zazu.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/05/zazu.jpg 1000w, https://www.sonomamag.com/wp-content/uploads/2018/05/zazu-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/05/zazu-768x512.jpg 768w" data-sizes="(max-width: 1000px) 100vw, 1000px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-2" data-slide="2" data-caption-id="2">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/03/TASCA_TASCA_776053-1024x684.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/03/TASCA_TASCA_776053-1024x684.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/03/TASCA_TASCA_776053-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/03/TASCA_TASCA_776053-768x513.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/03/TASCA_TASCA_776053-1200x801.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/03/TASCA_TASCA_776053.jpg 2048w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-3" data-slide="3" data-caption-id="3">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/05/cj0828_jacksons08-1024x718.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/05/cj0828_jacksons08-1024x718.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/05/cj0828_jacksons08-300x210.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/05/cj0828_jacksons08-768x538.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/05/cj0828_jacksons08-1200x841.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/05/cj0828_jacksons08.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-4" data-slide="4" data-caption-id="4">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/12/CC0429_UNDERWOOD_HARISSAFRIES_730556-1-1024x672.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/12/CC0429_UNDERWOOD_HARISSAFRIES_730556-1-1024x672.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/12/CC0429_UNDERWOOD_HARISSAFRIES_730556-1-300x197.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/12/CC0429_UNDERWOOD_HARISSAFRIES_730556-1-768x504.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/12/CC0429_UNDERWOOD_HARISSAFRIES_730556-1-1200x787.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-5" data-slide="5" data-caption-id="5">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/07/mac-1024x745.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/07/mac-1024x745.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/07/mac-300x218.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/07/mac-768x558.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/07/mac-1200x872.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/07/mac.jpg 2048w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-5a" data-slide="5a" data-caption-id="5a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-10-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-6" data-slide="6" data-caption-id="6">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2016/12/SonomaFalls285.jpg-1024x682.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2016/12/SonomaFalls285.jpg-1024x682.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2016/12/SonomaFalls285.jpg-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2016/12/SonomaFalls285.jpg-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2016/12/SonomaFalls285.jpg-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2016/12/SonomaFalls285.jpg.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-7" data-slide="7" data-caption-id="7">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/07/hi040719_acmeburger-1024x682.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/07/hi040719_acmeburger-1024x682.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/07/hi040719_acmeburger-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/07/hi040719_acmeburger-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/07/hi040719_acmeburger-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/07/hi040719_acmeburger.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-8" data-slide="8" data-caption-id="8">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/07/kp0604_Tube_float-1-1024x682.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/07/kp0604_Tube_float-1-1024x682.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/07/kp0604_Tube_float-1-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/07/kp0604_Tube_float-1-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/07/kp0604_Tube_float-1-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/07/kp0604_Tube_float-1.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-9" data-slide="9" data-caption-id="9">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_ZOFTIFG_PHILLY_867887-1024x682.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_ZOFTIFG_PHILLY_867887-1024x682.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_ZOFTIFG_PHILLY_867887-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_ZOFTIFG_PHILLY_867887-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_ZOFTIFG_PHILLY_867887-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_ZOFTIFG_PHILLY_867887.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-10" data-slide="10" data-caption-id="10">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/07/Diavola-1024x680.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/07/Diavola.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/07/Diavola-300x199.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/07/Diavola-768x510.jpg 768w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-10a" data-slide="10a" data-caption-id="10a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-11-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-11" data-slide="11" data-caption-id="11">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/09/Burgers706-1024x768.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/09/Burgers706-1024x768.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/09/Burgers706-300x225.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/09/Burgers706-768x576.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/09/Burgers706-1200x900.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/09/Burgers706.jpg 2048w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-12" data-slide="12" data-caption-id="12">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/09/hi0517_brewsters_table-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/09/hi0517_brewsters_table-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/09/hi0517_brewsters_table-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/09/hi0517_brewsters_table-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/09/hi0517_brewsters_table-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/09/hi0517_brewsters_table.jpg 2048w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-13" data-slide="13" data-caption-id="13">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/10/el-patio-1024x614.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/10/el-patio-1024x614.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/10/el-patio-300x180.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/10/el-patio-768x461.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/10/el-patio-1200x720.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2018/10/el-patio.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-14" data-slide="14" data-caption-id="14">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/09/bs_082119_Burger4-1024x668.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/09/bs_082119_Burger4-1024x668.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/09/bs_082119_Burger4-300x196.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/09/bs_082119_Burger4-768x501.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/09/bs_082119_Burger4-1200x783.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/09/bs_082119_Burger4.jpg 2048w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-15" data-slide="15" data-caption-id="15">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/12/Rustic.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/12/Rustic.jpg 960w, https://www.sonomamag.com/wp-content/uploads/2018/12/Rustic-300x199.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/12/Rustic-768x510.jpg 768w" data-sizes="(max-width: 960px) 100vw, 960px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-15a" data-slide="15a" data-caption-id="15a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-12-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-16" data-slide="16" data-caption-id="16">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/02/river-vine-cafe-pancakes-1-1024x680.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/02/river-vine-cafe-pancakes-1-1024x680.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/02/river-vine-cafe-pancakes-1-300x199.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/02/river-vine-cafe-pancakes-1-768x510.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/02/river-vine-cafe-pancakes-1-1200x797.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/02/river-vine-cafe-pancakes-1.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-17" data-slide="17" data-caption-id="17">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/09/kp0120_Volpi3-1024x717.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/09/kp0120_Volpi3-1024x717.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/09/kp0120_Volpi3-300x210.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/09/kp0120_Volpi3-768x538.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/09/kp0120_Volpi3-1200x840.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/09/kp0120_Volpi3.jpg 2000w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-18" data-slide="18" data-caption-id="18">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/06/FRANCISFORDPOOL-1024x682-1024x682.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/06/FRANCISFORDPOOL-1024x682.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/06/FRANCISFORDPOOL-1024x682-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/06/FRANCISFORDPOOL-1024x682-768x512.jpg 768w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-19" data-slide="19" data-caption-id="19">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/02/JB0502_FIERI_TASTE_327552-1024x684.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/02/JB0502_FIERI_TASTE_327552-1024x684.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/02/JB0502_FIERI_TASTE_327552-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/02/JB0502_FIERI_TASTE_327552-768x513.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/02/JB0502_FIERI_TASTE_327552-1200x801.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-20" data-slide="20" data-caption-id="20">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/07/hi0719_cornercafe_vietnamese_lemongrasschicken-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/07/hi0719_cornercafe_vietnamese_lemongrasschicken-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/07/hi0719_cornercafe_vietnamese_lemongrasschicken-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/07/hi0719_cornercafe_vietnamese_lemongrasschicken-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/07/hi0719_cornercafe_vietnamese_lemongrasschicken-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/07/hi0719_cornercafe_vietnamese_lemongrasschicken.jpg 1800w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-20a" data-slide="20a" data-caption-id="20a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-13-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-21" data-slide="21" data-caption-id="21">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606-768x513.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606-1200x801.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606.jpg 2048w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-22" data-slide="22" data-caption-id="22">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/08/jb0721_goguette_003-1024x832.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/08/jb0721_goguette_003-1024x832.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/08/jb0721_goguette_003-300x244.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/08/jb0721_goguette_003-768x624.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/08/jb0721_goguette_003-1200x975.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/08/jb0721_goguette_003.jpg 2048w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-23" data-slide="23" data-caption-id="23">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/10/Jordanwinery-1024x682.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/10/Jordanwinery-1024x682.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/10/Jordanwinery-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/10/Jordanwinery-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/10/Jordanwinery-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2018/10/Jordanwinery.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-24" data-slide="24" data-caption-id="24">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/10/domaine-carneros-people-1024x682-1-1024x535.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/10/domaine-carneros-people-1024x682-1.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/10/domaine-carneros-people-1024x682-1-300x157.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/10/domaine-carneros-people-1024x682-1-768x401.jpg 768w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-25" data-slide="25" data-caption-id="25">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/10/kp1024_Fire_brands-1024x672.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/kp1024_Fire_brands-1024x672.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/kp1024_Fire_brands-300x197.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/kp1024_Fire_brands-768x504.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/kp1024_Fire_brands-1200x788.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/10/kp1024_Fire_brands.jpg 2048w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-25a" data-slide="25a" data-caption-id="25a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-14-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
</div>
<div class="swiper-button-prev swiper-button-white"></div>
<div class="swiper-button-next swiper-button-white">
</div>
</div>
<div class="cph-gallery-captions">
<div class="cph-gallery-share-buttons">
<a class="cph-gallery-share-button" href="#" data-share-type="pinterest">
<img src="https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/img/share/pinterest.png" alt="">
</a>
</div>
<div class="cph-gallery-caption" data-caption-id="1" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 1 of 25</strong></p>
<p><strong>25. Biggest Sonoma County Restaurant Closures in 2019: </strong>In 2019, already-suffering eateries were devastated by floods, multiple power outages and the Kincade fire. Among the most devastating losses were nationally-known gems like the Jimtown Store, Zazu and Lowell’s. Read the article <a href="https://www.sonomamag.com/biggest-sonoma-county-restaurant-closures-in-2019">here.</a> (Courtesy photo)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="2" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 2 of 25</strong></p>
<p><strong>24. Best Restaurants for Comfort Food in Sonoma County:</strong> Whenever you’re down and out, sick and tired, too pooped to party or simply missing home, comfort food is what picks up the pieces of our lives. Whatever makes you feel all warm and cozy inside, we’ve probably found it at a Sonoma County restaurant. Read the article <a href="https://www.sonomamag.com/best-restaurants-for-comfort-food-in-sonoma-county/">here</a>. (Erik Castro)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="3" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 3 of 25</strong></p>
<p><strong>23. The Best Happy Hours in Sonoma County, 2019 Edition: </strong>Throughout Sonoma County, you can find just about any kind of happy hour — from dives that reek of beer and despair to clubby enclaves serving trophy wines and caviar. But that’s not what’s on this list of 20 favorite spots to score a drink on the cheap. Read the article <a href="https://www.sonomamag.com/the-best-happy-hours-in-sonoma-county">here</a>. (Crista Jeremiason)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="4" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 4 of 25</strong></p>
<p><strong>22. 50 Things to Eat in Sonoma County Before You Die: </strong>Fifty Sonoma County dishes may seem like a lot, but to be honest, it wasn’t easy to whittle down our list from the hundreds of incredible and iconic meals we’ve had from Cloverdale to Cotati. Read the article <a href="https://www.sonomamag.com/50-dishes-to-eat-in-sonoma-county-before-you-die">here</a>. (Christopher Chung)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="5" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 5 of 25</strong></p>
<p><strong>21. New Sonoma Restaurants You Need to Check Out, Summer 2019: </strong>During the dog days of summer, cooking is about the last thing anyone wants to do. That’s why we’re so lucky here in Sonoma County to have an ever-evolving dining scene. Read the article <a href="https://www.sonomamag.com/new-sonoma-restaurants-you-need-to-check-out">here</a>. (Heather Irwin)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="5a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="6" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 6 of 25</strong></p>
<p><strong>20. Stunning Waterfalls in Sonoma, Marin and Mendocino:</strong> With its abundance of public parkland and open space, the North Coast is too full of gushing streams and cascading creek flows to mention them all. <a href="https://www.sonomamag.com/waterfalls-in-sonoma-marin-and-mendocino/">Here are a few favorites</a>. (Chris Hardy)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="7" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 7 of 25</strong></p>
<p><strong>19. The Best Cheap Eats in Sonoma County:</strong> We get hassled (almost daily) about how expensive restaurants can be in Sonoma County. Sometimes it’s justified, because, well, good ingredients aren’t cheap. Neither is good help or a good location. But that’s beside the point of this story. Read the article <a href="https://www.sonomamag.com/25-best-cheap-eats-in-sonoma-county/">here</a>. (Heather Irwin)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="8" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 8 of 25</strong></p>
<p><strong>18. Things to Do by The Russian River:</strong> The pace of the Russian River sets the leisurely tempo of west Sonoma County life. In this laid-back enclave of eccentric cabins nestled in redwood- and fir-covered hills, you are bound to find your own rhythm. Read the article <a href="https://www.sonomamag.com/things-to-do-russian-river-ca">here</a>. (Kent Porter)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="9" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 9 of 25</strong></p>
<p><strong>17. Hot Lunch: Santa Rosa’s Top Weekday Lunch Spots:</strong> Oh, the dreaded weekday lunch grind. Packing your lunch is so uninspiring, but where to grab a quick, inexpensive repast when you’re on the clock? Read the article <a href="https://www.sonomamag.com/hot-lunch-santa-rosas-top-weekday-lunch-spots">here</a>. (Heather Irwin)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="10" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 10 of 25</strong></p>
<p><strong>16. Best Pizza in Sonoma County: 20 Favorite Restaurants for Tasty Pies:</strong> To satisfy your pizza cravings, we’ve gone through some of our favorites from the past and picked out a few standout restaurants for tasty pies. Read the article <a href="https://www.sonomamag.com/best-pizza-in-sonoma-county-favorite-restaurants-for-tasty-pies/">here</a>. (Christopher Chung)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="10a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="11" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 11 of 25</strong></p>
<p><strong>15. Burgers in Paradise: Our 25 Favorite Cheeseburgers in Sonoma County:</strong> We're truly sorry to do this to you. Especially if you’re reading this hungry. Or on a diet. Or on a desert island. But you’re about to see so much cheeseburger porn that you may just pass out. Read the article <a href="https://www.sonomamag.com/cheeseburgers-in-paradise-25-amazing-sonoma-county-cheeseburgers">here</a>. (Chris Hardy)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="12" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 12 of 25</strong></p>
<p><strong>14. Don’t Take It Off the Menu: 50 Sonoma County Dishes Locals Can’t Live Without: </strong>If they ever took the truffle fries with aioli off the menu at Jackson’s restaurant in Santa Rosa, we'd lose our minds. We asked our readers what local dishes they can’t live without. <a href="https://www.sonomamag.com/dont-take-it-off-the-menu-sonoma-county-dishes-locals-cant-live-without">Here’s what they said</a>. (Heather Irwin)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="13" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 13 of 25</strong></p>
<p><strong>13. The Best Burritos in Sonoma County, 2019 Edition: </strong>Everyone has a favorite taco truck or hole-in-the-wall taqueria they’re convinced has the secret sauce for making the world’s best burrito. With the help of dozens of foodies, we’ve come up with a list of <a href="https://www.sonomamag.com/best-burritos-in-sonoma-county">favorite burritos spots in Sonoma County.</a> (Photo courtesy of El Patio restaurant)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="14" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 14 of 25</strong></p>
<p><strong>12. New and Coming-Soon Restaurants in Sonoma County:</strong> We’ve gathered some of our favorite new(ish) spots, along with yet-to-open restaurants on the horizon. Read the article <a href="https://www.sonomamag.com/new-sonoma-county-restaurants-december-2019">here</a>. (John Burgess)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="15" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 15 of 25</strong></p>
<p><strong>11. Where to Eat Outside: The Best Restaurant Patios in Sonoma County, 2019:</strong> It’s rare to find a restaurant in sunny Sonoma County that doesn’t have an umbrella or two for alfresco dining, but not all patios are created equal. <a href="https://www.sonomamag.com/best-outdoor-dining-restaurants-in-sonoma-county/">Here is a list</a> of favorite options with shaded patios, prime sidewalk people-watching and sun-dappled gardens. (Photo courtesy of Rustic at Francis Ford Coppola Winery)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="15a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="16" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 16 of 25</strong></p>
<p><strong>10. Best Breakfast in Santa Rosa: 25 Favorite Restaurants and Cafes: </strong>It’s a given that breakfast is the most important meal of the day, but why not have it be the most delicious? Start your morning with a kick of flavor at some of <a href="https://www.sonomamag.com/best-breakfast-in-santa-rosa-favorite-restaurants-and-cafes/">the best Santa Rosa restaurants and cafes</a>. (Photo courtesy of River Vine Cafe)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="17" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 17 of 25</strong></p>
<p><strong>9. Historic Sonoma County Restaurants That Are Still Going Strong: </strong>In the restaurant business, it’s saying something to make it through the first year, and rare to last more than ten. But in Sonoma County, there are more than a dozen that have survived well past their 30th year, and a handful which have outlasted generations of diners. Read the article <a href="https://www.sonomamag.com/historic-restaurants-of-sonoma-county/">here</a>. (Kent Porter)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="18" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 18 of 25</strong></p>
<p><strong>8. Kid-Friendly Wineries in Sonoma & Napa: </strong>There was a time when kids and Wine Country was not a great pairing. But that is changing. A new breed of family-friendly wineries are now welcoming wine-loving parents and their (well-behaved) offspring for some fun in the vineyard. Read the article<a href="https://www.sonomamag.com/kid-friendly-wineries-in-sonoma-napa/"> here</a>. (Photo courtesy of Francis Ford Coppola Winery)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="19" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 19 of 25</strong></p>
<p><strong>7. Guy Fieri’s Favorite Sonoma County Restaurants: </strong>Guy Fieri may be a household name around the country, but he’ll always be Santa Rosa’s native son. Home to his first restaurants and the beneficiaries of his philanthropy, Fieri still lives and works in Sonoma County and loves giving extra props to his fellow restaurateurs. That’s why we’re calling out all of the local restaurants he’s featured on his hit Food Network show, “Diners, Drive-Ins & Dives.” Read the article <a href="https://www.sonomamag.com/all-the-sonoma-county-restaurants-guy-fieri-has-visited-on-diners-drive-ins-dives/">here</a>. (John Burgess)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="20" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 20 of 25</strong></p>
<p><strong>6. Locals’ Favorites: 12 Hole-in-the-Wall Restaurants to Try in Sonoma County:</strong> You know that one place that sells donuts and pho? Or that sandwich place with Tibetan dumplings on Monday your friend keeps talking about? Like most serious eaters, we love finding the weirdly wonderful, usually-ethnic strip mall joints and hidden culinary gems that offer up interesting and delish food for super cheap(ish). Read article <a href="https://www.sonomamag.com/7-great-hole-in-the-wall-spots-to-try-in-sonoma-county/">here</a>. (Heather Irwin)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="20a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="21" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 21 of 25</strong></p>
<p><strong>5. The Best Hidden Gem Restaurants in Every Sonoma County Town:</strong> When talking about the Sonoma County dining scene, there are the famous restaurants we brag about to fancy out-of-town friends, and then there are these treasured little spots we like to keep secret: the diners, delis, convenience stores and under-the-radar eateries that rarely get the accolades they deserve but somehow still remain popular with neighborhood regulars. Read the article <a href="https://www.sonomamag.com/the-best-hidden-gem-restaurants-in-every-sonoma-county-town/">here.</a> (Alvin Jornada)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="22" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 22 of 25</strong></p>
<p><strong>4. 20 Sonoma County Restaurants Only Locals Know About:</strong> Even in tourist destinations like Sonoma Wine Country, there are plenty of off-the-map eateries where locals congregate. Chances are you won’t hear about them in the guidebooks, but locals know where to find the tasty stuff. Read the article <a href="https://www.sonomamag.com/sonoma-county-restaurants-only-locals-know-about/">here</a>. (John Burgess)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="23" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 23 of 25</strong></p>
<p><strong>3. Best Sonoma Wineries for First-Time Visitors: </strong>The most important part of planning a first trip to Sonoma County, aside from finding a place to stay, is figuring out where to drink. Always eager to help a fellow wine lover, we've lined up a few favorite tasting experiences that will guarantee a memorable first visit. Read the article <a href="https://www.sonomamag.com/best-sonoma-wineries-for-first-time-visitors/">here</a>. (Photo courtesy of Jordan Winery)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="24" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 24 of 25</strong></p>
<p><strong>2. Best Napa Wineries for First-Time Visitors:</strong> For many wine lovers, Napa is the introduction to California wine country and, with over 400 wineries to choose from, it can be overwhelming to plan a visit. To aid explorers of Napa Valley, we’ve put together a list of the <a href="https://www.sonomamag.com/best-napa-wineries-for-first-time-visitors/">best wineries to visit during a first trip</a>. (Photo courtesy of Domaine Carneros)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="25" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 25 of 25</strong></p>
<p><strong>1. The Kincade Fire in 50 Photos:</strong> As the Kincade fire raged in Sonoma County, The Press Democrat's photographers captured the destruction, the courageous fight against the flames, the flight of evacuees and the plight of the community. See their photos<a href="https://www.sonomamag.com/photos-kincade-fire"> here</a>. (Kent Porter)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="25a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
</div>
</div></figure><!-- .post-thumbnail -->		
<div class="entry-content clear">
<p>When we review the readership of our articles, one thing becomes apparent: our readers like to eat and drink. From the best burgers in Sonoma County to favorite kid-friendly wineries, food and wine continue to be incredibly popular topics. But the most-read article of the year had nothing to do with dining. Click through the above gallery to see our top stories of 2019.</p>
</p>
</p>
<div class="hide-large"></div><div class="article-inline-subscribe-box">
<h3>Subscribe Now!</h3>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #FF6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_1" name="segments[]" type="checkbox" value="23" style="color: #FF6633;" checked>
<label for="segment_23_1">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_22_1" name="segments[]" type="checkbox" value="22" style="color: #FF6633;" checked>
<label for="segment_22_1">
Retail Therapy												<small>Love to shop? Sign up for our Retail Therapy newsletter.</small>
</label>
</li>
<li>
<input id="segment_21_1" name="segments[]" type="checkbox" value="21" style="color: #FF6633;" checked>
<label for="segment_21_1">
Destination Sonoma												<small>Places to go when you are in Sonoma.</small>
</label>
</li>
<li>
<input id="segment_20_1" name="segments[]" type="checkbox" value="20" style="color: #FF6633;" checked>
<label for="segment_20_1">
Play Petaluma												<small>Weekly entertainment news and events.</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>		</div><!-- .entry-content -->
<footer class="entry-footer">
<div class="entry-tags">Tags: <a href="https://www.sonomamag.com/tag/most-read-stories-2019/" rel="tag">most-read stories 2019</a>, <a href="https://www.sonomamag.com/tag/sonoma-county-2019/" rel="tag">sonoma county 2019</a>, <a href="https://www.sonomamag.com/tag/sonoma-magazine-top-stories/" rel="tag">sonoma magazine top stories</a>, <a href="https://www.sonomamag.com/tag/top-stories-2019/" rel="tag">top stories 2019</a></div>		</footer><!-- .entry-footer -->
</div>
</article><!-- #post-68747 -->
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.sonomamag.com/find-a-portal-to-new-york-city-at-santa-rosa-art-exhibit/" rel="prev">Find a Portal to New York City at Santa Rosa Art Exhibit</a></div></div>
</nav><h3 id="discussion" class="underlined">Comments</h3>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-most-read-sonoma-magazine-stories-of-2019/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sonomamag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='68747' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
</div><!-- #comments -->
</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area">
<section id="pd_sidebar_ads_widget_300x250-5" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-15-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"position":"ATF"}' ></div>
</div></section>
<section id="wpp-4" class="widget popular-posts">
<h2 class="widget-title"><span>Most Popular Stories</span></h2><!-- cached -->
<!-- WordPress Popular Posts -->
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.sonomamag.com/new-sonoma-county-restaurants-december-2019/" target="_self"><img data-img-src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/68084-featured-100x75.jpg" width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.sonomamag.com/new-sonoma-county-restaurants-december-2019/" class="wpp-post-title" target="_self">25 New and Coming-Soon Restaurants in Sonoma County</a>
</li>
<li>
<a href="https://www.sonomamag.com/waterfalls-in-sonoma-marin-and-mendocino/" target="_self"><img data-img-src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/32717-featured-100x75.jpg" width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.sonomamag.com/waterfalls-in-sonoma-marin-and-mendocino/" class="wpp-post-title" target="_self">10 Stunning Waterfalls in Sonoma, Marin and Mendocino</a>
</li>
<li>
<a href="https://www.sonomamag.com/the-best-hidden-gem-restaurants-in-every-sonoma-county-town/" target="_self"><img data-img-src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/68419-featured-100x75.jpg" width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.sonomamag.com/the-best-hidden-gem-restaurants-in-every-sonoma-county-town/" class="wpp-post-title" target="_self">The Best Hidden Gem Restaurants in Every Sonoma County Town</a>
</li>
<li>
<a href="https://www.sonomamag.com/4-sonoma-county-spots-among-top-100-restaurants-in-the-us/" target="_self"><img data-img-src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/68255-featured-100x75.jpg" width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.sonomamag.com/4-sonoma-county-spots-among-top-100-restaurants-in-the-us/" class="wpp-post-title" target="_self">4 Sonoma County Spots Among Top 100 Restaurants in the US</a>
</li>
<li>
<a href="https://www.sonomamag.com/biggest-sonoma-county-restaurant-closures-in-2019/" target="_self"><img data-img-src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/68270-featured-100x75.jpg" width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.sonomamag.com/biggest-sonoma-county-restaurant-closures-in-2019/" class="wpp-post-title" target="_self">Biggest Sonoma County Restaurant Closures in 2019</a>
</li>
</ul>
</section>
<section id="cph-newsletter-subscribe-3" class="widget cph_newsletter_subscribe_widget"><h2 class="widget-title"><span>Subscribe Now</span></h2>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #ff6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_2" name="segments[]" type="checkbox" value="23" style="color: #ff6633;" checked>
<label for="segment_23_2">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_22_2" name="segments[]" type="checkbox" value="22" style="color: #ff6633;" checked>
<label for="segment_22_2">
Retail Therapy												<small>Love to shop? Sign up for our Retail Therapy newsletter.</small>
</label>
</li>
<li>
<input id="segment_21_2" name="segments[]" type="checkbox" value="21" style="color: #ff6633;" checked>
<label for="segment_21_2">
Destination Sonoma												<small>Places to go when you are in Sonoma.</small>
</label>
</li>
<li>
<input id="segment_20_2" name="segments[]" type="checkbox" value="20" style="color: #ff6633;" checked>
<label for="segment_20_2">
Play Petaluma												<small>Weekly entertainment news and events.</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div></section><section id="pd_sidebar_ads_widget_300x600-3" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-16-desktop-300x600' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 600]' ></div>
</div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="9120"></div>
<script type="text/javascript">
setTimeout(function() {
jQuery.getScript('//cdn.cityspark.com/wid/get.js');
}, 5000);
</script></div></section><section id="pd_sidebar_ads_widget_300x250-6" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-17-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"position":"BTF"}' ></div>
</div></section></aside><!-- #secondary -->

</div><!-- .container -->
</div><!-- .content__wrap -->
</div><!-- #content -->
<footer id="colophon" class="footer clear">
<div class="footer__wrap wrap">
<div class="container">
<div class="footer__left">
<div class="footer__left-widgets">
<section id="text-45" class="widget widget_text"><h2 class="widget-title">Get the Magazine</h2>			<div class="textwidget"><div class="textwidget">
<p>Sonoma Magazine is an award-winning, bi-monthly publication that celebrates the Sonoma landscape and lifestyle.</p>
<p>Through in-depth stories and vivid photography, Sonoma Magazine keeps readers on the pulse of the restaurants, wineries, arts, entertainment, culture and style that make Sonoma a destination, a haven, and a way of life.</p>
</div>
</div>
</section><section id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-subscribers-container"><ul id="menu-subscribers-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56648"><a href="https://www.ezsubscription.com/son/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1425"><a href="https://www.ezsubscription.com/son/mysubscription">Change Mailing Address</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424"><a href="https://www.ezsubscription.com/son/makepayment">Pay Bill</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559"><a href="https://www.ezsubscription.com/son/renew">Renew</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a href="https://www.ezsubscription.com/son/giveagift">Give a Gift</a></li>
</ul></div></section>				</div><!-- .footer__left-widgets -->
</div><!-- .footer__left -->
<div class="footer__right">
<div class="footer__right-widgets">
<section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">More About Us</h2><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-56649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56649"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li id="menu-item-56650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56650"><a href="https://www.sonomamag.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-56651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56651"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li id="menu-item-56652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56652"><a href="https://www.sonomamag.com/jobs/">Job Opportunities</a></li>
<li id="menu-item-56653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56653"><a href="https://www.sonomamag.com/newsletters/">Our Newsletters</a></li>
<li id="menu-item-56654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56654"><a href="https://www.sonomamag.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-56655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56655"><a href="https://www.sonomamag.com/terms/">Terms of Service</a></li>
</ul></div></section>				</div><!-- .footer__right-widgets -->
</div><!-- .footer__right -->
<div class="footer__center">
<div class="footer__center-widgets"><!--
--><section id="cph-newsletter-subscribe-2" class="widget cph_newsletter_subscribe_widget"><h2 class="widget-title">Get Our Newsletters</h2>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #ff6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_3" name="segments[]" type="checkbox" value="23" style="color: #ff6633;" checked>
<label for="segment_23_3">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_22_3" name="segments[]" type="checkbox" value="22" style="color: #ff6633;" checked>
<label for="segment_22_3">
Retail Therapy												<small>Love to shop? Sign up for our Retail Therapy newsletter.</small>
</label>
</li>
<li>
<input id="segment_21_3" name="segments[]" type="checkbox" value="21" style="color: #ff6633;" checked>
<label for="segment_21_3">
Destination Sonoma												<small>Places to go when you are in Sonoma.</small>
</label>
</li>
<li>
<input id="segment_20_3" name="segments[]" type="checkbox" value="20" style="color: #ff6633;" checked>
<label for="segment_20_3">
Play Petaluma												<small>Weekly entertainment news and events.</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div></section><!--
--></div><!-- .footer__center-widgets -->
<div class="footer__center-after-widgets">
<div class="footer__follow">
<div class="follow-label">Follow Us</div>
<ul class="follow-list">
<li>
<a target="_blank" href="https://www.facebook.com/SONOMAmagazine/">
<span class="screen-reader-text">Facebook</span>
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a target="_blank" href="https://twitter.com/sonomamag/">
<span class="screen-reader-text">Twitter</span>
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/sonomamag/">
<span class="screen-reader-text">Instagram</span>
<i class="fa fa-instagram"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.pinterest.com/sonomamag/">
<span class="screen-reader-text">Pinterest</span>
<i class="fa fa-pinterest-p"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.sonomamag.com/feed/">
<span class="screen-reader-text">RSS</span>
<i class="fa fa-rss"></i>
</a>
</li>
</ul><!-- .follow-list -->
</div><!-- .footer__follow -->
<div class="footer__copyright">
Copyright &copy; 2019 SMI Media. All rights reserved.
</div><!-- .footer__copyright -->
</div><!-- .footer__center-after-widgets -->
</div><!-- .footer__center -->
<div class="dfp-wrap" style="margin: 0 -3.75em;" > 
<div id='ad-18-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
<div id='ad-19-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
</div>			
</div><!-- .container -->
</div><!-- .footer__wrap -->
</footer><!-- #colophon -->
</div><!-- #page -->
<script type="text/javascript">
(function(){
document.addEventListener('DOMContentLoaded', function(){
let wpp_widgets = document.querySelectorAll('.popular-posts-sr');
if ( wpp_widgets ) {
for (let i = 0; i < wpp_widgets.length; i++) {
let wpp_widget = wpp_widgets[i];
WordPressPopularPosts.theme(wpp_widget);
}
}
});
})();
</script>
<script>
var WPPImageObserver = null;
function wpp_load_img(img) {
if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
return;
img.src = img.dataset.imgSrc;
if ( 'imgSrcset' in img.dataset ) {
img.srcset = img.dataset.imgSrcset;
img.removeAttribute('data-img-srcset');
}
img.classList.remove('wpp-lazyload');
img.removeAttribute('data-img-src');
img.classList.add('wpp-lazyloaded');
}
function wpp_observe_imgs(){
let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
wpp_widgets = document.querySelectorAll('.popular-posts-sr');
if ( wpp_images.length || wpp_widgets.length ) {
if ( 'IntersectionObserver' in window ) {
WPPImageObserver = new IntersectionObserver(function(entries, observer) {
entries.forEach(function(entry) {
if (entry.isIntersecting) {
let img = entry.target;
wpp_load_img(img);
WPPImageObserver.unobserve(img);
}
});
});
if ( wpp_images.length ) {
wpp_images.forEach(function(image) {
WPPImageObserver.observe(image);
});
}
if ( wpp_widgets.length ) {
for (var i = 0; i < wpp_widgets.length; i++) {
let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');
if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
}
if ( wpp_widget_images.length ) {
wpp_widget_images.forEach(function(image) {
WPPImageObserver.observe(image);
});
}
}
}
} /** Fallback for older browsers */
else {
if ( wpp_images.length ) {
for (var i = 0; i < wpp_images.length; i++) {
wpp_load_img(wpp_images[i]);
wpp_images[i].classList.remove('wpp-lazyloaded');
}
}
if ( wpp_widgets.length ) {
for (var j = 0; j < wpp_widgets.length; j++) {
let wpp_widget = wpp_widgets[j],
wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');
if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
}
if ( wpp_widget_images.length ) {
for (var k = 0; k < wpp_widget_images.length; k++) {
wpp_load_img(wpp_widget_images[k]);
wpp_widget_images[k].classList.remove('wpp-lazyloaded');
}
}
}
}
}
}
}
document.addEventListener('DOMContentLoaded', function() {
wpp_observe_imgs();
// When an ajaxified WPP widget loads,
// Lazy load its images
document.addEventListener('wpp-onload', function(){
wpp_observe_imgs();
});
});
</script>
<script type="text/javascript">
jQuery(function($) {
$(".share-button[data-vendor]").on("click", function(e) {
e.stopPropagation();
e.preventDefault();
var clicked = $(this),
vendor = clicked.data("vendor"),
width = 600,
height = 700;
if(vendor === 'pinterest') {
(function(d) {
var e = d.createElement('script');
e.setAttribute('type', 'text/javascript');
e.setAttribute('charset', 'UTF-8');
e.setAttribute('src', '//assets.pinterest.com/js/pinmarklet.js?r=' + Math.random() * 99999999);
d.body.appendChild(e)
})(document);
} else {
if(vendor === 'twitter') {
height = 300;
} else if(vendor === 'reddit') {
width = 900;
}
window.open(clicked.attr("href"), vendor + '-share', 'width=' + width + ',height=' + height);
}
});
$('.share-button__copy-url').on('click', function(e) {
e.preventDefault();
var clicked = $(this),
text = clicked.find('.share-button__text'),
startText = text.html();
if(copyCurrentURLToClipboard()) {
clicked.addClass('hover');
text.text('Copied!');
setTimeout(function() {
clicked.removeClass('hover');
text.html(startText);
}, 3500);
}
});
function copyCurrentURLToClipboard() {
var el = document.getElementById('smag2019-copy-url-input'),
selected = document.getSelection().rangeCount > 0 ? document.getSelection().getRangeAt(0) : false,
copied;
el.select();
copied = document.execCommand('copy');
if(selected) {
document.getSelection().removeAllRanges();
document.getSelection().addRange(selected);
}
return copied;
}
});
</script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.1/js/swiper.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/js/gallery.js?ver=5.0.0'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/subscribe-widget/script.js?ver=5.0.0'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<div id="upprev_box"><h6>Read previous post:</h6><div class="upprev_excerpt upprev_thumbnail"><a href="https://www.sonomamag.com/find-a-portal-to-new-york-city-at-santa-rosa-art-exhibit/" title="Find a Portal to New York City at Santa Rosa Art Exhibit" class="upprev_thumbnail" rel="The Most-Read Sonoma Magazine Stories of 2019"><img width="48" height="32" src="https://www.sonomamag.com/wp-content/uploads/2019/12/Marcellus-Hall-Profile-Photo-scaled.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="Find a Portal to New York City at Santa Rosa Art Exhibit" srcset="https://www.sonomamag.com/wp-content/uploads/2019/12/Marcellus-Hall-Profile-Photo-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2019/12/Marcellus-Hall-Profile-Photo-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/12/Marcellus-Hall-Profile-Photo-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/12/Marcellus-Hall-Profile-Photo-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/12/Marcellus-Hall-Profile-Photo-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2019/12/Marcellus-Hall-Profile-Photo-1200x800.jpg 1200w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="https://www.sonomamag.com/find-a-portal-to-new-york-city-at-santa-rosa-art-exhibit/" rel="The Most-Read Sonoma Magazine Stories of 2019">Find a Portal to New York City at Santa Rosa Art Exhibit</a></h5><p>Marcellus Hall brings a taste of the great city to Sonoma County.</p></div><a id="upprev_close" href="#" rel="close">Close</a></div>	<script type="text/javascript">
jQuery(document).ready(function ($) {
//$( document ).ajaxStart(function() {
//});
for (var i = 0; i < document.forms.length; ++i) {
var form = document.forms[i];
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="MeYZlG-NyfuRFvKS" value="b3iVm[5RuK6xAYID" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="bRVQ-myOlFw_pkAP" value="Gvw4J8@7Ig0FOkz5" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="dpnAsrgcEqbUx" value="c2eQlnY1Oy4hW" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="IKSPTRrMBwliqHjz" value="9zHEohCSXflpY_*e" />'); }
}
$(document).on('submit', 'form', function () {
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="MeYZlG-NyfuRFvKS" value="b3iVm[5RuK6xAYID" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="bRVQ-myOlFw_pkAP" value="Gvw4J8@7Ig0FOkz5" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="dpnAsrgcEqbUx" value="c2eQlnY1Oy4hW" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="IKSPTRrMBwliqHjz" value="9zHEohCSXflpY_*e" />'); }
return true;
});
jQuery.ajaxSetup({
beforeSend: function (e, data) {
//console.log(Object.getOwnPropertyNames(data).sort());
//console.log(data.type);
if (data.type !== 'POST') return;
if (typeof data.data === 'object' && data.data !== null) {
data.data.append("MeYZlG-NyfuRFvKS", "b3iVm[5RuK6xAYID");
data.data.append("bRVQ-myOlFw_pkAP", "Gvw4J8@7Ig0FOkz5");
data.data.append("dpnAsrgcEqbUx", "c2eQlnY1Oy4hW");
data.data.append("IKSPTRrMBwliqHjz", "9zHEohCSXflpY_*e");
}
else {
data.data =  data.data + '&MeYZlG-NyfuRFvKS=b3iVm[5RuK6xAYID&bRVQ-myOlFw_pkAP=Gvw4J8@7Ig0FOkz5&dpnAsrgcEqbUx=c2eQlnY1Oy4hW&IKSPTRrMBwliqHjz=9zHEohCSXflpY_*e';
}
}
});
});
</script>
<div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; z-index: 999;" > 
<div id='ad-20-adhesion-320x50' class='dfp-slot dfp-slot-adhesion' style='display: inline-block; background: rgba(0, 0, 0, 0.7);' data-dfp='smag' data-force-reload='1' data-size='[320, 50]' data-targeting='{"loc":"2"}' ></div>
</div>
</body>
</html><!-- WP Fastest Cache file was created in 0.49128293991089 seconds, on 31-12-19 13:31:09 -->