<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#ff6633">
<link rel="pingback" href="https://www.sonomamag.com/xmlrpc.php" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<script type="text/javascript">
document.documentElement.className = document.documentElement.className.replace("no-js", "js");
</script>
<title>25 Best Cheap Eats in Sonoma County | Sonoma Magazine</title>
<!-- Google Analytics -->
<script>
// @formatter:off
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-45386506-1', 'auto', 'this');
//ga('this.require', 'displayfeatures');
ga('create', 'UA-55294022-1', 'auto', 'smag');
//ga('smag.require', 'displayfeatures');
ga('create', 'UA-44780506-1', 'auto', 'smi');
//ga('smi.require', 'displayfeatures');
function sendGooglePageView() {
var thisPage = (window.location.pathname.replace(/\/$/, '')) + window.location.search + window.location.hash;
ga('this.send', 'pageview', thisPage);
ga('smag.send', 'pageview', thisPage);
ga('smi.send', 'pageview', thisPage);
}
sendGooglePageView();
// @formatter:on
</script>
<!-- End Google Analytics -->
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="From gyros and burgers to burritos and poke, here are 25 of our favorite Cheap Eats in Sonoma County"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.sonomamag.com/25-best-cheap-eats-in-sonoma-county/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="25 Best Cheap Eats in Sonoma County" />
<meta property="og:description" content="From gyros and burgers to burritos and poke, here are 25 of our favorite Cheap Eats in Sonoma County" />
<meta property="og:url" content="https://www.sonomamag.com/25-best-cheap-eats-in-sonoma-county/" />
<meta property="og:site_name" content="Sonoma Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/SONOMAmagazine/" />
<meta property="article:tag" content="Cheap Eats" />
<meta property="article:tag" content="sonoma county cheap eats" />
<meta property="article:section" content="BiteClub" />
<meta property="article:published_time" content="2019-10-22T23:06:48+00:00" />
<meta property="article:modified_time" content="2019-10-22T23:21:50+00:00" />
<meta property="og:updated_time" content="2019-10-22T23:21:50+00:00" />
<meta property="fb:app_id" content="329953304086136" />
<meta property="og:image" content="https://www.sonomamag.com/wp-content/uploads/2019/10/fourthst_gyro.HI_.jpg" />
<meta property="og:image:secure_url" content="https://www.sonomamag.com/wp-content/uploads/2019/10/fourthst_gyro.HI_.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1100" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="From gyros and burgers to burritos and poke, here are 25 of our favorite Cheap Eats in Sonoma County" />
<meta name="twitter:title" content="25 Best Cheap Eats in Sonoma County" />
<meta name="twitter:site" content="@sonomamag" />
<meta name="twitter:image" content="https://www.sonomamag.com/wp-content/uploads/2019/10/fourthst_gyro.HI_.jpg" />
<meta name="twitter:creator" content="@sonomamag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.sonomamag.com/#organization","name":"Sonoma Magazine","url":"https://www.sonomamag.com/","sameAs":["https://www.facebook.com/SONOMAmagazine/","https://www.instagram.com/sonomamag/","https://www.pinterest.com/sonomamag/","https://twitter.com/sonomamag"],"logo":{"@type":"ImageObject","@id":"https://www.sonomamag.com/#logo","url":"https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png","width":400,"height":100,"caption":"Sonoma Magazine"},"image":{"@id":"https://www.sonomamag.com/#logo"}},{"@type":"WebSite","@id":"https://www.sonomamag.com/#website","url":"https://www.sonomamag.com/","name":"Sonoma Magazine","publisher":{"@id":"https://www.sonomamag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.sonomamag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.sonomamag.com/25-best-cheap-eats-in-sonoma-county/#primaryimage","url":"https://www.sonomamag.com/wp-content/uploads/2019/10/fourthst_gyro.HI_.jpg","width":1500,"height":1100},{"@type":"WebPage","@id":"https://www.sonomamag.com/25-best-cheap-eats-in-sonoma-county/#webpage","url":"https://www.sonomamag.com/25-best-cheap-eats-in-sonoma-county/","inLanguage":"en-US","name":"25 Best Cheap Eats in Sonoma County | Sonoma Magazine","isPartOf":{"@id":"https://www.sonomamag.com/#website"},"primaryImageOfPage":{"@id":"https://www.sonomamag.com/25-best-cheap-eats-in-sonoma-county/#primaryimage"},"datePublished":"2019-10-22T23:06:48+00:00","dateModified":"2019-10-22T23:21:50+00:00","description":"From gyros and burgers to burritos and poke, here are 25 of our favorite Cheap Eats in Sonoma County"},{"@type":"Article","@id":"https://www.sonomamag.com/25-best-cheap-eats-in-sonoma-county/#article","isPartOf":{"@id":"https://www.sonomamag.com/25-best-cheap-eats-in-sonoma-county/#webpage"},"author":{"@id":"https://www.sonomamag.com/#/schema/person/405547457fc0b4c40266a2efc9b5ab5c"},"headline":"25 Best Cheap Eats in Sonoma County","datePublished":"2019-10-22T23:06:48+00:00","dateModified":"2019-10-22T23:21:50+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.sonomamag.com/25-best-cheap-eats-in-sonoma-county/#webpage"},"publisher":{"@id":"https://www.sonomamag.com/#organization"},"image":{"@id":"https://www.sonomamag.com/25-best-cheap-eats-in-sonoma-county/#primaryimage"},"keywords":"Cheap Eats,sonoma county cheap eats","articleSection":"BiteClub,Cheap Eats,Things To Do in Sonoma"},{"@type":["Person"],"@id":"https://www.sonomamag.com/#/schema/person/405547457fc0b4c40266a2efc9b5ab5c","name":"Heather Irwin","image":{"@type":"ImageObject","@id":"https://www.sonomamag.com/#authorlogo","url":"https://secure.gravatar.com/avatar/aecae59606e50f7f819c22f8765a674e?s=96&d=blank&r=g","caption":"Heather Irwin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//loader-cdn.azureedge.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Feed" href="https://www.sonomamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Comments Feed" href="https://www.sonomamag.com/comments/feed/" />
<script type="text/javascript">var dfpShowAmazonAds = 1;</script>
<meta name="referrer" content="unsafe-url">
<!-- START Chartbeat -->
<script type='text/javascript'>
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
_sf_async_config.uid = 60036;
_sf_async_config.domain = 'pressdemocrat.com';
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = ["Magazine"];
_sf_async_config.authors = ["SonomaMag"];
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>
<!-- END Chartbeat -->
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; 25 Best Cheap Eats in Sonoma County Comments Feed" href="https://www.sonomamag.com/25-best-cheap-eats-in-sonoma-county/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sonomamag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<style id="cph-ads-dynamic-styles" type="text/css">
.dfp-slot { min-height: 1px; min-width: 1px; }
.dfp-wrap { text-align: center; }
.dfp-slot-gallery { display: inherit !important; }
.dfp-slot-adhesion { display: inherit !important; }
@media all and (min-width: 601px) {
.dfp-slot-adhesion { display: none !important; }
}
.dfp-slot-phone { display: inherit !important; }
@media all and (min-width: 768px) {
.dfp-slot-phone { display: none !important; }
}
.dfp-slot-tablet { display: none !important; }
.dfp-slot-desktop { display: none !important; }
@media all and (min-width: 768px) and (max-width: 1023px) {
.dfp-slot-tablet { display: inherit !important; }
}
@media all and (min-width: 1024px) {
.dfp-slot-desktop { display: inherit !important; }
}
</style><style type="text/css">
.cph-related-posts { display: block; margin: 1em auto; background-color: #FFFFFF }
.cph-related-posts-header { background-color: #FF6633; line-height: 2.5em; padding: 0 .65em; color: #FFFFFF; font-weight: bold; }
.cph-related-posts-content { padding: 5px; border: 1px solid #FF6633; }
.cph-related-post { width: 100%; margin: 0 auto; }
.cph-related-post-padder { padding: 5px; }
.cph-related-post-sizer { position: relative; width: 100%; height: 0; padding-bottom: 75%; overflow: hidden; }
.cph-related-post-image { position: absolute; top: 0; right: 0; bottom: 0; left: 0; text-align: center; }
.cph-related-post-image img { position: absolute; top: 0; right: 0; bottom: 0; left: 0; width: 100%; height: 100%; vertical-align: bottom; border: none; object-fit: cover; object-position: 50% 50%; }
.cph-related-post-layover { position: absolute; top: 0; right: 0; bottom: 0; left: 0; width: 100%; height: 100%; background: rgba(0, 0, 0, 0.3); }
.cph-related-post-title { position: absolute; right: 0; bottom: 0; left: 0; padding: .35em .65em; line-height: 1.2em; font-weight: bold; color: #FFFFFF; }
@media screen and (min-width: 481px) {
.cph-related-posts { margin: 1em auto; }
.cph-related-posts.one .cph-related-post-sizer { padding-bottom: 18em; }
.cph-related-posts.two .cph-related-post { float: left; width: 50%; }
.cph-related-posts.three .cph-related-post-2, .cph-related-posts.three .cph-related-post-3 { float: left; width: 50%; }
.cph-related-posts.three .cph-related-post-1 .cph-related-post-sizer { padding-bottom: 37.5%; }
}
@media screen and (min-width: 1025px) {
.cph-related-posts { margin: 1em auto; }
.cph-related-posts.three .cph-related-post { float: left; width: 33.33%; }
.cph-related-posts.three .cph-related-post-1 .cph-related-post-sizer { padding-bottom: 75%; }
}
</style><link rel='stylesheet' id='wp-block-library-css'  href='//www.sonomamag.com/wp-content/cache/wpfc-minified/m9hfd68o/7tqo8.css' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.1/css/swiper.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-frontend-css'  href='//www.sonomamag.com/wp-content/cache/wpfc-minified/8ud577mv/7tqo9.css' type='text/css' media='all' />
<link rel='stylesheet' id='cph-mce-custom-css'  href='//www.sonomamag.com/wp-content/cache/wpfc-minified/ld9jtqvz/7tqo8.css' type='text/css' media='all' />
<style id='cph-mce-custom-inline-css' type='text/css'>
.cph-pullquote { border-color: #FF6633; } .cph-pullquote { border-color: #FF6633; } .cph-dropcap:first-letter { color: #000000; }
</style>
<link rel='stylesheet' id='cph-newsletter-signup-css'  href='//www.sonomamag.com/wp-content/cache/wpfc-minified/qhbdrfsf/7tqo8.css' type='text/css' media='all' />
<link rel='stylesheet' id='pd-site-plugin-styles-css'  href='//www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/overrides.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='smag-site-plugin-css'  href='//www.sonomamag.com/wp-content/cache/wpfc-minified/1dltefnr/7tqo8.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='//www.sonomamag.com/wp-content/cache/wpfc-minified/e4amky0l/7tqo8.css' type='text/css' media='all' />
<link rel='stylesheet' id='adobe-fonts-css'  href='https://use.typekit.net/fxt1vus.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='smag2019-base-css'  href='//www.sonomamag.com/wp-content/cache/wpfc-minified/7c9b332v/7tqo8.css' type='text/css' media='all' />
<style id='smag2019-base-inline-css' type='text/css'>
a { color: #ff6633; }
blockquote { border-color: #ff6633; }
button,
input[type=button],
input[type=reset],
input[type=submit] {
background: #ff6633;
}
button:hover, button:active, button:focus,
input[type=button]:hover,
input[type=button]:active,
input[type=button]:focus,
input[type=reset]:hover,
input[type=reset]:active,
input[type=reset]:focus,
input[type=submit]:hover,
input[type=submit]:active,
input[type=submit]:focus {
background: #e55b2d;
}
::selection { background-color: rgba(255,102,51,0.5); }
::-moz-selection { background-color: rgba(255,102,51,0.5); }
</style>
<link rel='stylesheet' id='smag2019-layout-css'  href='//www.sonomamag.com/wp-content/cache/wpfc-minified/maw0x0sm/7tqo8.css' type='text/css' media='all' />
<style id='smag2019-layout-inline-css' type='text/css'>
.push-menu-left__toggle {
background: #ff6633;
}
.push-menu-left a:hover {
color: #ff6633;
}
.find-it-fast ul li a:hover {
color: #ff6633;
}
.find-it-fast form button:hover {
color: #ff6633;
}
.header__branding-promo {
background: #ff6633;
}
.header__navigation ul.sub-menu {
border-color: #ff6633;
}
.header__navigation a:hover,
.header__navigation .js_child-menu-visible > a {
background: rgba(255,102,51,0.15) !important;
}
.footer__wrap a:hover {
color: #ff6633;
}
.footer__center-widgets {
border-color: #ff6633;
}
.footer__follow ul.follow-list li a {
color: #ff6633;
}
.nav-links a {
background-color: #ff6633;
}
.edit-link {
background: #ff6633;
}
.post-info a {
color: #ff6633;
}
.issue-tease_post__copy-name a:hover {
color: #ff6633 !important;
}
.issue-tease_post__copy-cta a {
background: #ff6633;
}
</style>
<link rel='stylesheet' id='smag2019-post-formats-css'  href='//www.sonomamag.com/wp-content/cache/wpfc-minified/323f112/7tqo8.css' type='text/css' media='all' />
<link rel='stylesheet' id='smag2019-style-css'  href='//www.sonomamag.com/wp-content/cache/wpfc-minified/79y00k1q/7tqo8.css' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css'  href='//www.sonomamag.com/wp-content/cache/wpfc-minified/lc67k5yr/7tqod.css' type='text/css' media='all' />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '416293679008839');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=416293679008839&ev=PageView&noscript=1">
</noscript>
<!-- End Facebook Pixel Code -->
<script src="//cdn.blueconic.net/smi.js" async></script>
<script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/8DEF44AE-6D6C-FEFE-37E9-896C38B85337/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: '25 Best Cheap Eats in Sonoma County' };
</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/dfp/js/loader.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://loader-cdn.azureedge.net/prod/smi/loader.min.js?ver=1.0'></script>
<script type='text/javascript'>
MG2Loader.init({
plugins : [{
name        : "FP",
initOptions : {
version     : "1.0",
environment : "prod"
}
}, {
name        : "DL",
initOptions : {
version     : "smi",
collectors  : ["connext"],
tagManager  : "GTM",
containerId : "GTM-T89FCNT"
}
}, {
name        : "NXT",
initOptions : {
clientCode  : "smi",
environment : "prod",
siteCode    : "SM",
configCode  : "SM",
debug       : false,
silentmode  : false
}
}]
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.sonomamag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"66189","token":"87c25f2f32","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019-child/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019/js/app.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/upprev-nytimes-style-next-post-jquery-animated-fly-in-button/scripts/upprev.js?ver=3.3.30'></script>
<link rel='https://api.w.org/' href='https://www.sonomamag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sonomamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sonomamag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.sonomamag.com/?p=66189' />
<link rel="alternate" type="application/json+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2F25-best-cheap-eats-in-sonoma-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2F25-best-cheap-eats-in-sonoma-county%2F&#038;format=xml" />
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" sizes="32x32" />
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" />
<meta name="msapplication-TileImage" content="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" />
<!-- START Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END Nativo -->
<!-- START DFP Audience Pixel -->
<script type="text/javascript">
var axel = Math.random() + '';
var a = axel * 10000000000000;
document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=' + a + ';dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">');
</script>
<noscript>
<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=1;dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">
</noscript>
<!-- END DFP Audience Pixel -->
<!-- START: Mather tracking -->
<script type="text/javascript">
(function(cid, mkt, config, domain) {
var ml = document.createElement('script');
var s = document.getElementsByTagName('script')[0] || document.head;
var cb;
try {
if(!(cb = localStorage._matherVer)) {
throw false;
}
} catch(e) {
cb = Math.round(new Date() / 1.0368e9);
}
ml.type = 'text/javascript';
ml.async = true;
ml.defer = true;
ml.id = '_mljs';
ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
s.parentNode.insertBefore(ml, s);
})('ma16916', '901956900', '');
</script>
<script language="javascript">
var matherData = {
version            : "1.12",
cms                : "WordPress 5.2.4",
articleID          : "66189",
articlePublishTime : "2019-10-22 23:06:48Z",
articleUpdateTime  : "2019-10-22 23:21:50Z",
author             : "Heather Irwin",
articleSource      : "Sonoma Magazine",
articleType        : "article",
hierarchy          : "",
section            : "",
categories         : "BiteClub, Cheap Eats, Things To Do in Sonoma",
email              : "",
userId             : "",
mediaType          : "",
premium            : "0",
metered            : "0",
pageType           : "article",
publicationName    : "Sonoma Magazine",
pageNumber         : "",
paragraphCount     : "1",
characterCount     : "482",
wordCount          : "80"
};
</script>
<!-- END: Mather tracking -->
<style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
</style>
</head>
<body class="post-template-default single single-post postid-66189 single-format-standard sidebar-right">
<div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; height: 0; z-index: 1000;" > 
<div id='ad-5-phone-1x1' class='dfp-slot dfp-slot-phone' data-dfp='smag/biteclub' data-size='[1, 1]' ></div>
<div id='ad-6-tablet-1x1' class='dfp-slot dfp-slot-tablet' data-dfp='smag/biteclub' data-size='[1, 1]' ></div>
<div id='ad-7-desktop-1x1' class='dfp-slot dfp-slot-desktop' data-dfp='smag/biteclub' data-size='[1, 1]' ></div>
</div><div id="top-bar" class="top-bar">
<div class="dfp-wrap" > 
<div id='ad-8-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; padding: .5em 0;' data-dfp='smag/biteclub' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
<div id='ad-9-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; padding: .5em 0;' data-dfp='smag/biteclub' data-size='[[728, 90], [970, 90], [970, 250]]' data-targeting='{"position":"ATF"}' ></div>
</div></div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="above-header relative">
<button id="push-menu-left-toggle" class="push-menu-left__toggle">
<span class="push-menu-left__toggle-label">Menu</span>
</button>
<div id="push-menu-left-overlay" class="push-menu-left__overlay"></div>
<nav id="push-menu-left" class="push-menu-left">
<div class="push-menu-left__inner">
<section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Sonoma Magazine</h2><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-56635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56635"><a href="https://www.sonomamag.com/category/whats-new-sonoma-county/">What&#8217;s New in Wine Country</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="https://www.sonomamag.com/category/things-to-do/">Things To Do in Sonoma</a></li>
<li id="menu-item-4241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Food + Drink</a>
<ul class="sub-menu">
<li id="menu-item-19520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li id="menu-item-24037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Beer</a></li>
<li id="menu-item-24040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Wine + Wineries</a></li>
</ul>
</li>
<li id="menu-item-56634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56634"><a href="https://www.sonomamag.com/category/biteclub/">BiteClub</a></li>
<li id="menu-item-24061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>
<ul class="sub-menu">
<li id="menu-item-11925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11925"><a href="https://www.sonomamag.com/guide">Sonoma Guide</a></li>
<li id="menu-item-4243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Hotels</a></li>
</ul>
</li>
<li id="menu-item-11863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11863"><a href="https://www.sonomamag.com/category/lifestyle/shop/">Shop</a></li>
<li id="menu-item-24062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24062"><a href="https://www.sonomamag.com/category/towns/">Towns</a>
<ul class="sub-menu">
<li id="menu-item-24064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/petaluma/">Play Petaluma</a></li>
<li id="menu-item-24063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li id="menu-item-24065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li id="menu-item-24066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
</ul>
</li>
<li id="menu-item-4244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4244"><a href="https://www.sonomamag.com">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-5495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="/latest-issue">Current Issue</a></li>
<li id="menu-item-62621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62621"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">eEdition</a></li>
<li id="menu-item-5494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-27927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li id="menu-item-24928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24928"><a href="https://www.sonomamag.com/newsletters/">Our Newsletters</a></li>
<li id="menu-item-5797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5797"><a href="https://www.sonomamag.com/sonoma-county-top-doctors-2017/">Top Doctors</a></li>
<li id="menu-item-17949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17949"><a href="#">Top 100 Wines</a>
<ul class="sub-menu">
<li id="menu-item-28645" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28645"><a href="https://www.sonomamag.com/best-sonoma-wines-2017/">100 Best Wines of Sonoma 2017</a></li>
<li id="menu-item-28647" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28647"><a href="https://www.sonomamag.com/best-wines-of-sonoma-county-2017/">Chart: 100 Best Wines of Sonoma</a></li>
</ul>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-22615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">BiteClub Eats</h2><div class="menu-biteclub-main-container"><ul id="menu-biteclub-main" class="menu"><li id="menu-item-60902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60902"><a href="https://www.sonomamag.com/category/biteclub/where-to-eat-now/">What&#8217;s Hot Now</a></li>
<li id="menu-item-60904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60904"><a href="https://www.sonomamag.com/category/biteclub/cuisine/">Type of Food</a>
<ul class="sub-menu">
<li id="menu-item-60905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60905"><a href="https://www.sonomamag.com/category/biteclub/american-restaurant-sonoma/">American</a></li>
<li id="menu-item-60906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60906"><a href="https://www.sonomamag.com/category/biteclub/bakery-sonoma/">Bakeries</a></li>
<li id="menu-item-60914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60914"><a href="https://www.sonomamag.com/category/biteclub/cuisine/wine-barcocktails/">Bars</a></li>
<li id="menu-item-60915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60915"><a href="https://www.sonomamag.com/category/biteclub/bbq-restaurant-sonoma/">BBQ</a></li>
<li id="menu-item-60916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60916"><a href="https://www.sonomamag.com/category/biteclub/brunchbreakfast/">Brunch/Breakfast</a></li>
<li id="menu-item-60917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60917"><a href="https://www.sonomamag.com/category/biteclub/burgers/">Burgers</a></li>
<li id="menu-item-60919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60919"><a href="https://www.sonomamag.com/category/biteclub/coffee-house/">Coffee House</a></li>
<li id="menu-item-60918" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60918"><a href="https://www.sonomamag.com/category/biteclub/cheap-eats/">Cheap Eats</a></li>
<li id="menu-item-60920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60920"><a href="https://www.sonomamag.com/category/biteclub/french/">French</a></li>
<li id="menu-item-60921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60921"><a href="https://www.sonomamag.com/category/biteclub/cuisine/germaneastern-european/">German</a></li>
<li id="menu-item-60922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60922"><a href="https://www.sonomamag.com/category/biteclub/cuisine/indian/">Indian</a></li>
<li id="menu-item-60923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60923"><a href="https://www.sonomamag.com/category/biteclub/italian/">Italian</a></li>
<li id="menu-item-60924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60924"><a href="https://www.sonomamag.com/category/biteclub/cuisine/japanese/">Japanese/Sushi</a></li>
<li id="menu-item-60925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60925"><a href="https://www.sonomamag.com/category/biteclub/mexican/">Mexican/Latin</a></li>
<li id="menu-item-60926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60926"><a href="https://www.sonomamag.com/category/biteclub/middle-eastern/">Middle Eastern</a></li>
<li id="menu-item-60927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60927"><a href="https://www.sonomamag.com/category/biteclub/pizza/">Pizza</a></li>
<li id="menu-item-60928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60928"><a href="https://www.sonomamag.com/category/biteclub/cuisine/sandwiches-subs/">Sandwiches + Subs</a></li>
<li id="menu-item-60929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60929"><a href="https://www.sonomamag.com/category/biteclub/cuisine/seafood/">Seafood</a></li>
<li id="menu-item-60930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60930"><a href="https://www.sonomamag.com/category/biteclub/cuisine/steakhouse/">Steakhouse</a></li>
<li id="menu-item-60931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60931"><a href="https://www.sonomamag.com/category/biteclub/foodtrucks/">Food Trucks</a></li>
<li id="menu-item-60933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60933"><a href="https://www.sonomamag.com/category/biteclub/winecountry/">Wine Country</a></li>
</ul>
</li>
<li id="menu-item-60960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60960"><a href="https://www.sonomamag.com/category/biteclub/location/">By Location</a>
<ul class="sub-menu">
<li id="menu-item-60962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60962"><a href="https://www.sonomamag.com/category/biteclub/santarosa/">Santa Rosa</a></li>
<li id="menu-item-60964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60964"><a href="https://www.sonomamag.com/category/biteclub/healdsburg-biteclub/">Healdsburg</a></li>
<li id="menu-item-60966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60966"><a href="https://www.sonomamag.com/category/biteclub/location/sebastopol-location/">Sebastopol</a></li>
<li id="menu-item-60968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60968"><a href="https://www.sonomamag.com/category/biteclub/location/sonoma-location/">Sonoma</a></li>
<li id="menu-item-60969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60969"><a href="https://www.sonomamag.com/category/biteclub/location/kenwoodglen-ellen/">Kenwood/Glen Ellen</a></li>
<li id="menu-item-60970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60970"><a href="https://www.sonomamag.com/category/biteclub/location/petaluma-location/">Petaluma</a></li>
<li id="menu-item-60971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60971"><a href="https://www.sonomamag.com/category/biteclub/location/napa/">Napa</a></li>
<li id="menu-item-60972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60972"><a href="https://www.sonomamag.com/category/biteclub/location/rutherfordyountville/">Rutherford/Yountville</a></li>
<li id="menu-item-60973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60973"><a href="https://www.sonomamag.com/category/biteclub/location/calistogast-helena/">Calistoga/St. Helena</a></li>
<li id="menu-item-60974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60974"><a href="https://www.sonomamag.com/category/biteclub/location/bodega-bay/">Bodega Bay</a></li>
<li id="menu-item-60975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60975"><a href="https://www.sonomamag.com/category/biteclub/location/cloverdalehopland/">Cloverdale/Hopland</a></li>
<li id="menu-item-60976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60976"><a href="https://www.sonomamag.com/category/biteclub/location/cotatipenngrove/">Cotati/Penngrove</a></li>
<li id="menu-item-60977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60977"><a href="https://www.sonomamag.com/category/biteclub/location/graton-forestville/">Graton/Forestville</a></li>
<li id="menu-item-60979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60979"><a href="https://www.sonomamag.com/category/biteclub/location/guerneville-location/">Guerneville</a></li>
<li id="menu-item-60980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60980"><a href="https://www.sonomamag.com/category/biteclub/location/occidentalcoast/">Occidental/Coast</a></li>
<li id="menu-item-60981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60981"><a href="https://www.sonomamag.com/category/biteclub/location/geyservillenorth-soco/">Geyserville/North SoCo</a></li>
<li id="menu-item-60982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60982"><a href="https://www.sonomamag.com/category/biteclub/location/rohnert-park/">Rohnert Park</a></li>
<li id="menu-item-60984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60984"><a href="https://www.sonomamag.com/category/biteclub/location/windsor-location/">Windsor</a></li>
</ul>
</li>
<li id="menu-item-60985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60985"><a href="https://www.sonomamag.com/category/biteclub/beer-wine-spirits/">Beer, Wine + Spirits</a></li>
<li id="menu-item-60986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60986"><a href="https://www.sonomamag.com/category/biteclub/local-products/">Producers + Farmers</a></li>
</ul></div></section><section id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Subscribers</h2><div class="menu-subscribers-container"><ul id="menu-subscribers" class="menu"><li id="menu-item-154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li id="menu-item-56648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56648"><a href="https://www.ezsubscription.com/son/subscribe">Subscribe</a></li>
<li id="menu-item-1425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1425"><a href="https://www.ezsubscription.com/son/mysubscription">Change Mailing Address</a></li>
<li id="menu-item-1424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424"><a href="https://www.ezsubscription.com/son/makepayment">Pay Bill</a></li>
<li id="menu-item-1559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559"><a href="https://www.ezsubscription.com/son/renew">Renew</a></li>
<li id="menu-item-1558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a href="https://www.ezsubscription.com/son/giveagift">Give a Gift</a></li>
</ul></div></section>			</div>
</nav>
<div class="wrap">
<div class="container">
<div class="find-it-fast">
<div class="find-it-fast__logo">
<a href="https://www.sonomamag.com/">
<img class="logo logo-small" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png" alt="Sonoma Magazine">
</a>					</div>
<nav>
<ul id="menu-find-it-fast" class="menu"><li class="meun-item find-it-fast-search-menu-item"><form id="find-it-fast-search" class="" role="search" method="get" action="https://www.sonomamag.com/"> <input type="text" name="s" value="" placeholder="Enter a search term..."> <button type="submit"></button> </form> </li><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.sonomamag.com/contact-us/">Contact</a></li>
<li id="menu-item-56633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56633"><a href="/subscribe">Subscribe</a></li>
</ul>					</nav>
</div><!-- .find-it-fast -->
</div><!-- .container -->
</div><!-- .wrap -->
</div><!-- .above-header -->
<header id="masthead" class="header">
<div class="wrap">
<div class="container">
<div class="header__branding no-promo-banner">
<div class="header__branding-logo">
<a href="https://www.sonomamag.com/">
<img class="logo logo-large" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_wide_800.png" alt="Sonoma Magazine">
</a>						<a href="https://www.sonomamag.com/">
<img class="logo logo-small" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png" alt="Sonoma Magazine">
</a>					</div>
</div><!-- .header__branding -->
<nav id="site-navigation" class="header__navigation horizontal-menu multi-level-menu">
<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56635"><a href="https://www.sonomamag.com/category/whats-new-sonoma-county/">What&#8217;s New in Wine Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="https://www.sonomamag.com/category/things-to-do/">Things To Do in Sonoma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Food + Drink</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Beer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Wine + Wineries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56634"><a href="https://www.sonomamag.com/category/biteclub/">BiteClub</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11925"><a href="https://www.sonomamag.com/guide">Sonoma Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Hotels</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11863"><a href="https://www.sonomamag.com/category/lifestyle/shop/">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24062"><a href="https://www.sonomamag.com/category/towns/">Towns</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/petaluma/">Play Petaluma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4244"><a href="https://www.sonomamag.com">Magazine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="/latest-issue">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62621"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">eEdition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24928"><a href="https://www.sonomamag.com/newsletters/">Our Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5797"><a href="https://www.sonomamag.com/sonoma-county-top-doctors-2017/">Top Doctors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17949"><a href="#">Top 100 Wines</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28645"><a href="https://www.sonomamag.com/best-sonoma-wines-2017/">100 Best Wines of Sonoma 2017</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28647"><a href="https://www.sonomamag.com/best-wines-of-sonoma-county-2017/">Chart: 100 Best Wines of Sonoma</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
</div><!-- .container -->
</div><!-- .header__wrap -->
</header><!-- #masthead.header -->
<div id="content" class="content clear">
<div class="content__wrap wrap">
<div class="container"><div class="single-post__tsm"><div class="smag2019-block">
<div class="smag2019-block__tsm">
<div class="smag2019-block__tsm-story">
<article id="post-66094">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/16-sonoma-county-pubs-to-get-your-grub-on/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/10/jb0907_brewsters_001-300x218.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/jb0907_brewsters_001-300x218.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/jb0907_brewsters_001-768x559.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/jb0907_brewsters_001-1024x745.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/jb0907_brewsters_001-1200x873.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/10/jb0907_brewsters_001-300x218.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/jb0907_brewsters_001-300x218.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/jb0907_brewsters_001-768x559.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/jb0907_brewsters_001-1024x745.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/jb0907_brewsters_001-1200x873.jpg 1200w" data-sizes="100vw" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/16-sonoma-county-pubs-to-get-your-grub-on/">16 Sonoma County Pubs to Get Your Grub On</a></h3></div>		</article><!-- #post-66094 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-66078">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/get-sauced-with-cotatis-favorite-wing-man/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/10/hi1019_wingman_wingtable-300x210.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/hi1019_wingman_wingtable-300x210.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/hi1019_wingman_wingtable-768x538.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/hi1019_wingman_wingtable-1024x717.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/hi1019_wingman_wingtable-1200x840.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/10/hi1019_wingman_wingtable-300x210.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/hi1019_wingman_wingtable-300x210.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/hi1019_wingman_wingtable-768x538.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/hi1019_wingman_wingtable-1024x717.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/hi1019_wingman_wingtable-1200x840.jpg 1200w" data-sizes="100vw" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/get-sauced-with-cotatis-favorite-wing-man/">Get Sauced With Cotati&#8217;s Favorite Wing Man</a></h3></div>		</article><!-- #post-66078 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-66054">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/what-i-ate-this-week-a-sonoma-county-food-writers-photo-journal/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/10/kamura_don-300x220.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/kamura_don-300x220.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/kamura_don-768x563.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/kamura_don-1024x751.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/kamura_don-1200x880.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/10/kamura_don.jpg 1500w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/10/kamura_don-300x220.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/kamura_don-300x220.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/kamura_don-768x563.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/kamura_don-1024x751.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/kamura_don-1200x880.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/10/kamura_don.jpg 1500w" data-sizes="100vw" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/what-i-ate-this-week-a-sonoma-county-food-writers-photo-journal/">What I Ate This Week: A Sonoma County Food Writer&#8217;s Photo Journal</a></h3></div>		</article><!-- #post-66054 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-55251">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/kin/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2011/07/hi1019_kin_pizza2-300x210.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2011/07/hi1019_kin_pizza2-300x210.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2011/07/hi1019_kin_pizza2-768x538.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2011/07/hi1019_kin_pizza2-1024x717.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2011/07/hi1019_kin_pizza2-1200x840.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2011/07/hi1019_kin_pizza2-300x210.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2011/07/hi1019_kin_pizza2-300x210.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2011/07/hi1019_kin_pizza2-768x538.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2011/07/hi1019_kin_pizza2-1024x717.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2011/07/hi1019_kin_pizza2-1200x840.jpg 1200w" data-sizes="100vw" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/kin/">Kin Restaurant is a Family-Friendly Spot in Windsor</a></h3></div>		</article><!-- #post-55251 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-66014">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/where-to-eat-during-power-outage-restaurants-stores-open/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/10/openforbiz-300x222.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/openforbiz-300x222.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/openforbiz-768x568.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/openforbiz-1024x757.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/openforbiz-1200x887.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/10/openforbiz-300x222.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/openforbiz-300x222.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/openforbiz-768x568.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/openforbiz-1024x757.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/openforbiz-1200x887.jpg 1200w" data-sizes="100vw" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/where-to-eat-during-power-outage-restaurants-stores-open/">Where To Eat During the PG&#038;E Outage: Restaurants &#038; Stores Open</a></h3></div>		</article><!-- #post-66014 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-66001">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/restaurants-fear-rotten-ramifications-of-power-outages/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/10/shutterstock_522191554-copy-300x222.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/shutterstock_522191554-copy-300x222.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/shutterstock_522191554-copy-768x568.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/shutterstock_522191554-copy-1024x757.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/shutterstock_522191554-copy-1200x887.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/10/shutterstock_522191554-copy-300x222.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/shutterstock_522191554-copy-300x222.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/shutterstock_522191554-copy-768x568.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/shutterstock_522191554-copy-1024x757.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/shutterstock_522191554-copy-1200x887.jpg 1200w" data-sizes="100vw" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/restaurants-fear-rotten-ramifications-of-power-outages/">Restaurants Fear Rotten Ramifications of PG&#038;E Outages</a></h3></div>		</article><!-- #post-66001 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-65950">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/sonoma-county-dive-bars-20-you-cant-miss/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0731_ErniesTinBar2-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0731_ErniesTinBar2-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0731_ErniesTinBar2-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0731_ErniesTinBar2-1024x682.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0731_ErniesTinBar2-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0731_ErniesTinBar2.jpg 1280w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0731_ErniesTinBar2-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0731_ErniesTinBar2-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0731_ErniesTinBar2-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0731_ErniesTinBar2-1024x682.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0731_ErniesTinBar2-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0731_ErniesTinBar2.jpg 1280w" data-sizes="100vw" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/sonoma-county-dive-bars-20-you-cant-miss/">Sonoma County Dive Bars: 20 You Can&#8217;t Miss</a></h3></div>		</article><!-- #post-65950 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-65849">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/iconic-sebastopol-restaurant-will-close-this-month-after-12-years/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/10/lowells-300x225.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/lowells-300x225.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/lowells-768x575.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/lowells-1024x767.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/lowells.jpg 1080w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/10/lowells-300x225.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/lowells-300x225.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/lowells-768x575.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/lowells-1024x767.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/lowells.jpg 1080w" data-sizes="100vw" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/iconic-sebastopol-restaurant-will-close-this-month-after-12-years/">Lowell&#8217;s in Sebastopol to Close After 12 Years</a></h3></div>		</article><!-- #post-65849 -->
</div>
</div>
</div></div>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-66189" class="base-layout layout-default layout-gallery has-content post-66189 post type-post status-publish format-standard has-post-thumbnail hentry category-biteclub category-cheap-eats category-things-to-do tag-cheap-eats tag-sonoma-county-cheap-eats">
<div class="base-layout__left">
<header class="entry-header">
<div class="entry-categories"><a href="https://www.sonomamag.com/category/biteclub/" rel="category tag">BiteClub</a>, <a href="https://www.sonomamag.com/category/biteclub/cheap-eats/" rel="category tag">Cheap Eats</a>, <a href="https://www.sonomamag.com/category/things-to-do/" rel="category tag">Things To Do in Sonoma</a></div>			<h1 class="entry-title">25 Best Cheap Eats in Sonoma County</h1>						<div class="entry-dek"><p>From gyros and burgers to burritos and poke, here are 25 of our favorite Cheap Eats in Sonoma County</p></div>					</header><!-- .entry-header -->
<!-- post info for large screens -->
<div>
<aside class="post-info">
<section>
<div class="post-info__byline"><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://www.sonomamag.com/author/heatherirwin/">Heather Irwin</a></span></span></div>					<div class="post-info__pub-date"><span class="posted-on"><time class="entry-date published" datetime="2019-10-22T16:06:48-07:00">October 2019</time><time class="updated" datetime="2019-10-22T16:21:50-07:00" style="display: none;">October 2019</time></span></div>					<div class="post-info__comments"><a href="#discussion"> <span class="comments-count">0</span> <span class="comments-string">Comments</span> </a></div>				</section>
<section class="post-info__sharing">
<div class="post-info__social"><a target="_blank" class="share-button share-button__facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sonomamag.com%2F25-best-cheap-eats-in-sonoma-county%2F&amp;t=25+Best+Cheap+Eats+in+Sonoma+County" data-vendor="facebook"> <i class="share-button__icon fa fa-facebook-f"></i> </a>
<a target="_blank" class="share-button share-button__twitter" href="https://twitter.com/intent/tweet?text=25+Best+Cheap+Eats+in+Sonoma+County&amp;url=https%3A%2F%2Fwww.sonomamag.com%2F25-best-cheap-eats-in-sonoma-county%2F" data-vendor="twitter"> <i class="share-button__icon fa fa-twitter"></i> </a>
<a target="_blank" class="share-button share-button__reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.sonomamag.com%2F25-best-cheap-eats-in-sonoma-county%2F&amp;title=25+Best+Cheap+Eats+in+Sonoma+County" data-vendor="reddit"> <i class="share-button__icon fa fa-reddit-alien"></i> </a>
<a class="share-button share-button__email" href="mailto:?subject=Your%20friend%20has%20shared%20an%20article%20from%20Sonoma%20Magazine%20with%20you&amp;body=25%20Best%20Cheap%20Eats%20in%20Sonoma%20County%0D%0Ahttps%3A%2F%2Fwww.sonomamag.com%2F25-best-cheap-eats-in-sonoma-county%2F%0D%0A%0D%0AThis%20message%20was%20sent%20via%20https%3A%2F%2Fwww.sonomamag.com"> <i class="share-button__icon fa fa-envelope"></i> </a>
<a class="share-button share-button__print" href="javascript:window.print()"> <i class="share-button__icon fa fa-print"></i> </a></div>
<div class="post-info__copy"><a class="share-button share-button__copy-url" href="#"> <i class="share-button__icon fa fa-link"></i> <span class="share-button__text">Copy URL<span></span></a><textarea id="smag2019-copy-url-input" style="position: absolute; left: -9999em;" readonly>https://www.sonomamag.com/25-best-cheap-eats-in-sonoma-county/</textarea></div>
</section>
</aside><!-- .post-info -->
<aside class="post-issue"><div class="issue-tease_post"><div class="issue-tease_post__cover"><img width="247" height="300" src="https://www.sonomamag.com/wp-content/uploads/2019/09/smag-cover-sept-oct-2019-247x300.jpg" class="attachment-medium size-medium" alt="" srcset="https://www.sonomamag.com/wp-content/uploads/2019/09/smag-cover-sept-oct-2019-247x300.jpg 247w, https://www.sonomamag.com/wp-content/uploads/2019/09/smag-cover-sept-oct-2019-768x934.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/09/smag-cover-sept-oct-2019-842x1024.jpg 842w, https://www.sonomamag.com/wp-content/uploads/2019/09/smag-cover-sept-oct-2019-1200x1459.jpg 1200w" sizes="(max-width: 247px) 100vw, 247px" /></div><div class="issue-tease_post__copy"><div class="issue-tease_post__copy-name">Your insider&#039;s guide to Wine Country</div><div class="issue-tease_post__copy-cta"><a href="https://www.sonomamag.com/subscribe">Subscribe</a></div></div></div></aside>			<div class="show-large">
</div>
</div>
</div>
<div class="base-layout__right">
<figure class="post-thumbnail"><div id="cph-gallery-outer">
<div id="swiper-container" class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide" data-hash="slide-1" data-slide="1" data-caption-id="1">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/04/hi040719_acmeburger-1024x668.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/04/hi040719_acmeburger-1024x668.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/04/hi040719_acmeburger-300x196.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/04/hi040719_acmeburger-768x501.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/04/hi040719_acmeburger-1200x783.jpg 1200w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-2" data-slide="2" data-caption-id="2">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/10/t4pokebowl_hi2019-1024x757.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/t4pokebowl_hi2019-1024x757.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/t4pokebowl_hi2019-300x222.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/t4pokebowl_hi2019-768x568.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/t4pokebowl_hi2019-1200x887.jpg 1200w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-3" data-slide="3" data-caption-id="3">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/10/meatballbowl_maryssliceshack-1024x1024.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/meatballbowl_maryssliceshack-1024x1024.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/meatballbowl_maryssliceshack-150x150.jpg 150w, https://www.sonomamag.com/wp-content/uploads/2019/10/meatballbowl_maryssliceshack-300x300.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/meatballbowl_maryssliceshack-768x767.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/meatballbowl_maryssliceshack-1200x1199.jpg 1200w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-4" data-slide="4" data-caption-id="4">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/03/hi0318_whatachicken_table-1024x751.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/03/hi0318_whatachicken_table-1024x751.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/03/hi0318_whatachicken_table-300x220.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/03/hi0318_whatachicken_table-768x563.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/03/hi0318_whatachicken_table-1200x880.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2018/03/hi0318_whatachicken_table.jpg 1500w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-5" data-slide="5" data-caption-id="5">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/10/fourthst_gyro.HI_-1024x751.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/fourthst_gyro.HI_-1024x751.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/fourthst_gyro.HI_-300x220.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/fourthst_gyro.HI_-768x563.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/fourthst_gyro.HI_-1200x880.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/10/fourthst_gyro.HI_.jpg 1500w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-5a" data-slide="5a" data-caption-id="5a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag/biteclub' data-deferred='1' data-id='ad-10-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-6" data-slide="6" data-caption-id="6">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2016/03/hi0316_thuanphat_banhmi_low-1024x751.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2016/03/hi0316_thuanphat_banhmi_low-1024x751.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2016/03/hi0316_thuanphat_banhmi_low-300x220.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2016/03/hi0316_thuanphat_banhmi_low-768x563.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2016/03/hi0316_thuanphat_banhmi_low-1200x880.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2016/03/hi0316_thuanphat_banhmi_low.jpg 1500w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-7" data-slide="7" data-caption-id="7">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/10/lasdiablitas.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/lasdiablitas.jpg 731w, https://www.sonomamag.com/wp-content/uploads/2019/10/lasdiablitas-300x171.jpg 300w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-8" data-slide="8" data-caption-id="8">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/02/hi0219_cocinamana_tamales-1024x668.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/02/hi0219_cocinamana_tamales-1024x668.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/02/hi0219_cocinamana_tamales-300x196.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/02/hi0219_cocinamana_tamales-768x501.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/02/hi0219_cocinamana_tamales-1200x783.jpg 1200w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-9" data-slide="9" data-caption-id="9">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/09/ChiliJoes_17-1024x668.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/09/ChiliJoes_17-1024x668.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/09/ChiliJoes_17-300x196.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/09/ChiliJoes_17-768x501.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/09/ChiliJoes_17-1200x783.jpg 1200w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-10" data-slide="10" data-caption-id="10">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/08/freakingtaco2_yelpmaddieb.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/08/freakingtaco2_yelpmaddieb.jpg 750w, https://www.sonomamag.com/wp-content/uploads/2018/08/freakingtaco2_yelpmaddieb-225x300.jpg 225w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-10a" data-slide="10a" data-caption-id="10a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag/biteclub' data-deferred='1' data-id='ad-11-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-11" data-slide="11" data-caption-id="11">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/10/wurst_hi_dog-1024x751.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/wurst_hi_dog-1024x751.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/wurst_hi_dog-300x220.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/wurst_hi_dog-768x563.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/wurst_hi_dog-1200x880.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/10/wurst_hi_dog.jpg 1500w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-12" data-slide="12" data-caption-id="12">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/10/wurstburger_hi_thewurst-1024x757.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/wurstburger_hi_thewurst-1024x757.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/wurstburger_hi_thewurst-300x222.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/wurstburger_hi_thewurst-768x568.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/wurstburger_hi_thewurst-1200x887.jpg 1200w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-13" data-slide="13" data-caption-id="13">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/04/hi0429_ippinn_curry1a-1024x751.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/04/hi0429_ippinn_curry1a-1024x751.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/04/hi0429_ippinn_curry1a-300x220.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/04/hi0429_ippinn_curry1a-768x563.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/04/hi0429_ippinn_curry1a-1200x880.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2018/04/hi0429_ippinn_curry1a.jpg 1500w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-14" data-slide="14" data-caption-id="14">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2017/03/JB0119_PIE_011_812851.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2017/03/JB0119_PIE_011_812851.jpg 800w, https://www.sonomamag.com/wp-content/uploads/2017/03/JB0119_PIE_011_812851-300x171.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2017/03/JB0119_PIE_011_812851-768x437.jpg 768w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-15" data-slide="15" data-caption-id="15">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/10/Loco_moco.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/Loco_moco.jpg 350w, https://www.sonomamag.com/wp-content/uploads/2019/10/Loco_moco-300x257.jpg 300w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-15a" data-slide="15a" data-caption-id="15a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag/biteclub' data-deferred='1' data-id='ad-12-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-16" data-slide="16" data-caption-id="16">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/10/homegrownbagels.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/homegrownbagels.jpg 1000w, https://www.sonomamag.com/wp-content/uploads/2019/10/homegrownbagels-300x225.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/homegrownbagels-768x576.jpg 768w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-17" data-slide="17" data-caption-id="17">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/10/jb0706_macs_003-1024x751.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/jb0706_macs_003-1024x751.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/jb0706_macs_003-300x220.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/jb0706_macs_003-768x563.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/jb0706_macs_003-1200x880.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/10/jb0706_macs_003.jpg 1500w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-18" data-slide="18" data-caption-id="18">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/10/pupusas_hi_salvadorena-1024x717.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/pupusas_hi_salvadorena-1024x717.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/pupusas_hi_salvadorena-300x210.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/pupusas_hi_salvadorena-768x538.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/pupusas_hi_salvadorena-1200x840.jpg 1200w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-19" data-slide="19" data-caption-id="19">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2015/02/amysburger.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2015/02/amysburger.jpg 650w, https://www.sonomamag.com/wp-content/uploads/2015/02/amysburger-300x208.jpg 300w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-20" data-slide="20" data-caption-id="20">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/10/boathouse_fishandchips-1024x751.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/boathouse_fishandchips-1024x751.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/boathouse_fishandchips-300x220.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/boathouse_fishandchips-768x563.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/boathouse_fishandchips-1200x880.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/10/boathouse_fishandchips.jpg 1500w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-20a" data-slide="20a" data-caption-id="20a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag/biteclub' data-deferred='1' data-id='ad-13-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-21" data-slide="21" data-caption-id="21">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/10/shiumai_jefflee_2008.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/shiumai_jefflee_2008.jpg 990w, https://www.sonomamag.com/wp-content/uploads/2019/10/shiumai_jefflee_2008-300x220.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/shiumai_jefflee_2008-768x563.jpg 768w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-22" data-slide="22" data-caption-id="22">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/10/teriyakichickenbowl-1024x751.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/teriyakichickenbowl-1024x751.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/teriyakichickenbowl-300x220.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/teriyakichickenbowl-768x563.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/teriyakichickenbowl-1200x880.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/10/teriyakichickenbowl.jpg 1500w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-23" data-slide="23" data-caption-id="23">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/10/hi0926_urbanpizzaco_piadine-1024x751.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/10/hi0926_urbanpizzaco_piadine-1024x751.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/10/hi0926_urbanpizzaco_piadine-300x220.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/10/hi0926_urbanpizzaco_piadine-768x563.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/10/hi0926_urbanpizzaco_piadine-1200x880.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2018/10/hi0926_urbanpizzaco_piadine.jpg 1500w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-24" data-slide="24" data-caption-id="24">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2017/07/QUICKLY-HEATHERIRWIN-1024x889.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2017/07/QUICKLY-HEATHERIRWIN-1024x889.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2017/07/QUICKLY-HEATHERIRWIN-300x260.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2017/07/QUICKLY-HEATHERIRWIN-768x666.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2017/07/QUICKLY-HEATHERIRWIN.jpg 1179w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-25" data-slide="25" data-caption-id="25">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/10/BROADWAYMKT018_772473-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/BROADWAYMKT018_772473-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/BROADWAYMKT018_772473-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/BROADWAYMKT018_772473-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/BROADWAYMKT018_772473.jpg 1200w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-25a" data-slide="25a" data-caption-id="25a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag/biteclub' data-deferred='1' data-id='ad-14-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-26" data-slide="26" data-caption-id="26">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2016/09/CASTENEDA072_772500-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2016/09/CASTENEDA072_772500-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2016/09/CASTENEDA072_772500-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2016/09/CASTENEDA072_772500-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2016/09/CASTENEDA072_772500.jpg 1200w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
</div>
<div class="swiper-button-prev swiper-button-white"></div>
<div class="swiper-button-next swiper-button-white">
<div id="gallery-final-slide-redirect">
<a href="https://www.sonomamag.com/historic-restaurants-of-sonoma-county/">
<img src="https://www.sonomamag.com/wp-content/uploads/2018/04/KP0120_VOLPI3_590810-150x150.jpg" alt="">
<div class="gallery-final-slide-redirect-heading">RELATED</div>
<div class="gallery-final-slide-redirect-title">25 Historic Sonoma County Restaurants That Are Still Going Strong</div>
</a>
</div>
</div>
</div>
<div class="cph-gallery-captions">
<div class="cph-gallery-share-buttons">
<a class="cph-gallery-share-button" href="#" data-share-type="pinterest">
<img src="https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/img/share/pinterest.png" alt="">
</a>
</div>
<div class="cph-gallery-caption" data-caption-id="1" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 1 of 26</strong></p>
<p>Burger, Acme Burger: Locally-raised, sustainable 1/4 pound beef burger for $5.95? it's a crazy good deal with Franco American buns and their own "Awesome Sauce". 550 East Cotati Ave., Cotati, acmeburgerco.com.</p>
</div>
<div class="cph-gallery-caption" data-caption-id="2" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 2 of 26</strong></p>
<p>Poke Bowl, T4 Tea For U: Pick just what you want in your poke bowl, but we recommend the salmon. Less is more, but seaweed salad and pickles make the meal, $10.50 for three scoops. 2280 Mendocino Ave #3C, Santa Rosa.</p>
</div>
<div class="cph-gallery-caption" data-caption-id="3" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 3 of 26</strong></p>
<p>Meatball Bread Bowl, Slice Shack by Mary's: Forget the soup. Mary's fills a tasty bread bowl with their famous giant meatball and marinara. Slather cheese on top (or not) and it's all yours for $7.95. 14 West Spain St., Sonoma, maryssliceshack.com.</p>
</div>
<div class="cph-gallery-caption" data-caption-id="4" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 4 of 26</strong></p>
<p>BBQ Plates, What A Chicken!: You'll smell it before you see it, with a massive grill perfuming the entire block with mesquite smoke and grilling chicken. Choose from mixed grill plates, as well as tacos, fall-off-the-bone ribs, a so-so-sides like potato salad, coleslaw, and Spanish rice. Instead, get the freshly made corn tortillas and spend some time at the salsa bar. There's usually a line, so you'll have time to ponder the menu. 708 E. Washington, Petaluma.</p>
</div>
<div class="cph-gallery-caption" data-caption-id="5" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 5 of 26</strong></p>
<p>Gyro, Fourth St. Deli: Thin strips of beef with tzatziki, tomatoes, onions are wrapped in a grilled lavash, $9.95. Everything is made fresh, and their Middle Eastern dishes -- falafel, hummus, mujadara (rice and lentils), dolmas and gyros -- are terrific. 300 Mendocino Ave, Santa Rosa. Photo: Heather Irwin</p>
</div>
<div class="cph-gallery-caption" data-caption-id="5a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="6" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 6 of 26</strong></p>
<p>Bahn Mi Sandwiches, Thaun Phat: Still the best, still only $3.95. 3020 Santa Rosa Ave, Santa Rosa,</p>
</div>
<div class="cph-gallery-caption" data-caption-id="7" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 7 of 26</strong></p>
<p>Tacos, Las Diablitos: $1.00 taco Tuesday, excellent homemade salsa bar and fresh chips. 18976 Sonoma Hwy., Sonoma.</p>
</div>
<div class="cph-gallery-caption" data-caption-id="8" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 8 of 26</strong></p>
<p>Tamales Bowl, Cocina Mana: The county's best tamales (hands down) made fresh daily, bowl-style with all the fixin's. 9238 Old Redwood Hwy STE.128, Windsor, cocinamana.com.</p>
</div>
<div class="cph-gallery-caption" data-caption-id="9" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 9 of 26</strong></p>
<p>Valley Joe Burger, Chili Joe's: An old school cheeseburger, with American cheese, iceberg lettuce, mayo and red relish on a sesame seed bun. Simple, but brilliant. Smother the whole thing with chili for an extra dollar. 312 Petaluma Boulevard South, Petaluma, chilijoes.com. Erik Castro</p>
</div>
<div class="cph-gallery-caption" data-caption-id="10" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 10 of 26</strong></p>
<p>Tacos and Sopes, Freaking Tacos: In the sweet spot between delicious and cheap are Freaking Tacos for just $1.50 each. Sopes are $3.35 and the al pastor is the thing. 400 W. Third St., Santa Rosa, freaking-tacos.business.site.</p>
</div>
<div class="cph-gallery-caption" data-caption-id="10a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="11" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 11 of 26</strong></p>
<p>Anything in a bun, The Wurst: Ridiculously good brats and burgers for a song. 22 Matheson St, Healdsburg. Heather Irwin/PD</p>
</div>
<div class="cph-gallery-caption" data-caption-id="12" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 12 of 26</strong></p>
<p>Anything in a bun, The Wurst: Ridiculously good brats and burgers for a song. 22 Matheson St, Healdsburg. Heather Irwin/PD</p>
</div>
<div class="cph-gallery-caption" data-caption-id="13" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 13 of 26</strong></p>
<p>Curry Udon, Ippinn Udon: Fried tofu and veggies in a warm Japanese-style curry sauce. Filling enough for two meals, $8.99, 1880 Mendocino Ave., Santa Rosa, ippinnllc.com.</p>
</div>
<div class="cph-gallery-caption" data-caption-id="14" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 14 of 26</strong></p>
<p>Mister Crunchy Hand Pie, Whole Pie: Proscuitto and Emmentaler cheese in a Dijon béchamel sauce are neatly tucked into a buttery crust, $4.25. 2792 Fourth St., Santa Rosa., thewholepieshop.com.</p>
</div>
<div class="cph-gallery-caption" data-caption-id="15" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 15 of 26</strong></p>
<p>Loco Moco, Ohana Hawaiian BBQ: It's more than a breakfast treat! Two hamburger patties, eggs, rice, gravy will fill you up days, $9.45. Spam Musubi is just $4.95. 2150 Santa Rosa Ave, Santa Rosa, 205 S. McDowell Blvd., ohanabbqsr.com. Courtesy photo.</p>
</div>
<div class="cph-gallery-caption" data-caption-id="15a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="16" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 16 of 26</strong></p>
<p>Bagels, Homegrown Bagels: Beautiful bagels and bialys have been made here for nearly 40 years, and there are a variety of breakfast and lunch sandwiches, too. Best deal: six bagels and cream cheese for just $10. 201 W. Napa St., No. 21, Sonoma, homegrownbaking.wordpress.com. Photo: Yelp.</p>
</div>
<div class="cph-gallery-caption" data-caption-id="17" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 17 of 26</strong></p>
<p>Reuben Sandwich, Mac's Deli and Cafe: It's a splurge to eat their hearty pastrami Reuben, but with a mess of fries on the side, $8.95 seems ridiculously reasonable. Breakfast is a winner, too, for two eggs with pastrami, home fries or hash browns, and a bagel for $8.95. 630 Fourth St., Santa Rosa, 707-545-3785, visit on Facebook</p>
</div>
<div class="cph-gallery-caption" data-caption-id="18" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 18 of 26</strong></p>
<p>Pupusas, Pupuseria Salvadorena: Hearty little pockets of fried masa with cheese, meat or beans, $2.50. 1403 Maple Ave, Santa Rosa.</p>
</div>
<div class="cph-gallery-caption" data-caption-id="19" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 19 of 26</strong></p>
<p>The Amy Burger, Amys Drive-Thru: Double veggie patties, double cheese, lettuce, tomato, onion, pickle, secret sauce, $5.59. 58 Golf Course Drive West, Rohnert Park, amysdrivethru.com.</p>
</div>
<div class="cph-gallery-caption" data-caption-id="20" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 20 of 26</strong></p>
<p>Fish and chips, The Boat House: For $11.95, you get a big portion that would demand a doggie bag if you didn’t want to consume every last fluffy battered, crisp-fried, steamy bite right on the spot. Restaurant owners pull cod fresh from the bay, and cooks turn the sweet flesh into light-as-air masterpieces served with thick-cut fries, lemon wedges, and tartar sauce. Best seat: a tiny table overlooking the water. 1445 Highway 1, Bodega Bay. Courtesy photo.</p>
</div>
<div class="cph-gallery-caption" data-caption-id="20a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="21" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 21 of 26</strong></p>
<p>Dim Sum, Hang Ah: Though the little plates of spring rolls, shiu mai, sticky rice in lotus leaf, or bean curd skin roll can add up, at $3.25 to $5.25 each make for a an economical shared lunch or dinner. 2130 Armory Dr., Santa Rosa. (Jeff Lee/PD)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="22" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 22 of 26</strong></p>
<p>Teriyaki and Fried Jerky, Teriyaki Chicken Bowl: Though Thai and Laotian specialties are worth checking out (ie: fried beef jerky), the teriyaki is really good, as is the peanut chicken and whatever's on special. Be adventurous. 473 Stony Point Rd., Santa Rosa.</p>
</div>
<div class="cph-gallery-caption" data-caption-id="23" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 23 of 26</strong></p>
<p>Piadina with Roasted Carrots, Urban Pizza: Proscuitto on freshly made flatbread iwth pesto, mozzarella, arugula and cabbage, $9.50. 500 Mission Blvd., Unit B, Santa Rosa, urbanpizzasantarosa.com.</p>
</div>
<div class="cph-gallery-caption" data-caption-id="24" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 24 of 26</strong></p>
<p>Fried Stuff, Quickly: Tasty fried seafood on sticks, bubble milk teas, and other Asian snacks draw a Santa Rosa High and Santa Rosa Junior College crowd. At $3-$4 for most items, thrifty eaters can munch on fried baby octopus, squid balls, calamari rings, and shrimp trigon, washed down with a mango milk tea. 1880 Mendocino Ave., Santa Rosa, 707-303-7412, quicklyusa.com</p>
</div>
<div class="cph-gallery-caption" data-caption-id="25" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 25 of 26</strong></p>
<p>Sandos, Broadway Market: Pay no attention to the slightly janky outside, because inside, there's a world of yum. The pastrami sandwich with homemade sauerkraut comes griddled or cold, on a choice of nine kinds of bread, for about $7, depending on enhancements such as cheese and avocado. One can eat well for $5-$10 throughout the entire menu. 20511 Broadway, Sonoma, 707-938-2685, broadwaymarketsonoma.com.</p>
</div>
<div class="cph-gallery-caption" data-caption-id="25a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="26" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 26 of 26</strong></p>
<p>Burrozilla: Castaneda's Marketplace: Bust a very happy gut with the Burrozilla, a full pound of carne asada wrapped in two flour tortillas with rice, beans, pico de gallo, salsa, cheese, crema and guacamole. At $12.99, it feeds two. 8465 Old Redwood Highway, Windsor, 707-838-8820, visit on Facebook</p>
</div>
</div>
</div></figure><!-- .post-thumbnail -->		
<!-- post info for small screens -->
<div class="hide-large">
</div>
<div class="entry-content clear">
<p>I get hassled (almost daily) about how expensive restaurants can be in Sonoma County. Sometimes it&#8217;s justified, because, well, good ingredients aren&#8217;t cheap. Neither is good help or a good location. But that&#8217;s beside the point of this story &#8212; Sonoma County&#8217;s Cheap Eats! We&#8217;ve found 25 restaurants with great value and great food &#8212; mostly ones we haven&#8217;t talked about lately. <strong>Check the gallery above for the whole list.</strong></p>
<p><em>Have a favorite we missed? Let us know in the comments&#8230;</em></p>
</p><div class="article-inline-subscribe-box">
<h3>Subscribe Now!</h3>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #FF6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_smag_corkfork_1" name="segments[]" type="checkbox" value="smag_corkfork" style="color: #FF6633;" checked>
<label for="segment_smag_corkfork_1">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_smag_retailtherpy_1" name="segments[]" type="checkbox" value="smag_retailtherpy" style="color: #FF6633;" checked>
<label for="segment_smag_retailtherpy_1">
Retail Therapy												<small>Love to shop? Sign up for our Retail Therapy newsletter.</small>
</label>
</li>
<li>
<input id="segment_smag_destinations_1" name="segments[]" type="checkbox" value="smag_destinations" style="color: #FF6633;" checked>
<label for="segment_smag_destinations_1">
Destination Sonoma												<small>Places to go when you are in Sonoma.</small>
</label>
</li>
<li>
<input id="segment_pac_rivertown_1" name="segments[]" type="checkbox" value="pac_rivertown" style="color: #FF6633;" checked>
<label for="segment_pac_rivertown_1">
Play Petaluma												<small>Weekly entertainment news and events.</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div>
</div><div class="cph-related-posts two">
<div class="cph-related-posts-header">Related Posts</div>
<div class="cph-related-posts-content clearfix">
<div class="cph-related-post cph-related-post-1">
<div class="cph-related-post-padder">
<div class="cph-related-post-sizer">
<a href="https://www.sonomamag.com/four-sonoma-county-restaurants-you-need-to-visit-right-now-plus-one-in-marin/" title="6 Sonoma County Restaurants You Need to Visit Right Now">
<span class="cph-related-post-image">
<img src="https://www.sonomamag.com/wp-content/uploads/2019/05/hi0519_tonysseafood_chowder-1024x698.jpg" alt="6 Sonoma County Restaurants You Need to Visit Right Now">
</span>
<span class="cph-related-post-layover"></span>
<span class="cph-related-post-title">6 Sonoma County Restaurants You Need to Visit Right Now</span>
</a>
</div>
</div>
</div>
<div class="cph-related-post cph-related-post-2">
<div class="cph-related-post-padder">
<div class="cph-related-post-sizer">
<a href="https://www.sonomamag.com/the-best-cheap-eats-in-petaluma/" title="The Best Cheap Eats in Petaluma">
<span class="cph-related-post-image">
<img src="https://www.sonomamag.com/wp-content/uploads/2019/08/CounterCultureSaxs036-1024x683.jpg" alt="The Best Cheap Eats in Petaluma">
</span>
<span class="cph-related-post-layover"></span>
<span class="cph-related-post-title">The Best Cheap Eats in Petaluma</span>
</a>
</div>
</div>
</div>
</div>
</div>		</div><!-- .entry-content -->
<footer class="entry-footer">
<div class="entry-tags">Tags: <a href="https://www.sonomamag.com/tag/cheap-eats/" rel="tag">Cheap Eats</a>, <a href="https://www.sonomamag.com/tag/sonoma-county-cheap-eats/" rel="tag">sonoma county cheap eats</a></div>		</footer><!-- .entry-footer -->
</div>
</article><!-- #post-66189 -->
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.sonomamag.com/8-must-have-kitchen-products-from-sonoma-stores/" rel="prev">8 Must-have Kitchen Products from Sonoma Stores</a></div></div>
</nav><h3 id="discussion" class="underlined">Comments</h3>
<div id="disqus_thread"></div>
</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area">
<section id="pd_sidebar_ads_widget_300x250-5" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-15-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[300, 250]' data-targeting='{"position":"ATF"}' ></div>
</div></section>
<section id="wpp-4" class="widget popular-posts">
<h2 class="widget-title"><span>Most Popular Stories</span></h2><!-- cached -->
<!-- WordPress Popular Posts -->
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.sonomamag.com/historic-restaurants-of-sonoma-county/" title="25 Historic Sonoma County Restaurants That Are Still Going Strong" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/56265-featured-100x75.jpg" width="100" height="75" alt="25 Historic Sonoma County Restaurants That Are Still Going Strong" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.sonomamag.com/historic-restaurants-of-sonoma-county/" title="25 Historic Sonoma County Restaurants That Are Still Going Strong" class="wpp-post-title" target="_self">25 Historic Sonoma County Restaurants That Are Still Going Strong</a>
</li>
<li>
<a href="https://www.sonomamag.com/sonoma-county-dive-bars-20-you-cant-miss/" title="Sonoma County Dive Bars: 20 You Can&#8217;t Miss" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/65950-featured-100x75.jpg" width="100" height="75" alt="Sonoma County Dive Bars: 20 You Can&#039;t Miss" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.sonomamag.com/sonoma-county-dive-bars-20-you-cant-miss/" title="Sonoma County Dive Bars: 20 You Can&#8217;t Miss" class="wpp-post-title" target="_self">Sonoma County Dive Bars: 20 You Can&#8217;t Miss</a>
</li>
<li>
<a href="https://www.sonomamag.com/where-to-eat-during-power-outage-restaurants-stores-open/" title="Where To Eat During the PG&#038;E Outage: Restaurants &#038; Stores Open" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/66014-featured-100x75.jpg" width="100" height="75" alt="Where To Eat During the PG&amp;E Outage: Restaurants &amp; Stores Open" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.sonomamag.com/where-to-eat-during-power-outage-restaurants-stores-open/" title="Where To Eat During the PG&#038;E Outage: Restaurants &#038; Stores Open" class="wpp-post-title" target="_self">Where To Eat During the PG&#038;E Outage: Restaurants &#038; Stores Open</a>
</li>
<li>
<a href="https://www.sonomamag.com/iconic-sebastopol-restaurant-will-close-this-month-after-12-years/" title="Lowell&#8217;s in Sebastopol to Close After 12 Years" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/65849-featured-100x75.jpg" width="100" height="75" alt="Lowell&#039;s in Sebastopol to Close After 12 Years" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.sonomamag.com/iconic-sebastopol-restaurant-will-close-this-month-after-12-years/" title="Lowell&#8217;s in Sebastopol to Close After 12 Years" class="wpp-post-title" target="_self">Lowell&#8217;s in Sebastopol to Close After 12 Years</a>
</li>
<li>
<a href="https://www.sonomamag.com/restaurants-fear-rotten-ramifications-of-power-outages/" title="Restaurants Fear Rotten Ramifications of PG&#038;E Outages" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/66001-featured-100x75.jpg" width="100" height="75" alt="Restaurants Fear Rotten Ramifications of PG&amp;E Outages" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.sonomamag.com/restaurants-fear-rotten-ramifications-of-power-outages/" title="Restaurants Fear Rotten Ramifications of PG&#038;E Outages" class="wpp-post-title" target="_self">Restaurants Fear Rotten Ramifications of PG&#038;E Outages</a>
</li>
</ul>
</section>
<section id="pd_sidebar_ads_widget_300x600-3" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-16-desktop-300x600' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[300, 600]' ></div>
</div></section><section id="cph-newsletter-subscribe-3" class="widget cph_newsletter_subscribe_widget"><h2 class="widget-title"><span>Subscribe Now</span></h2>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #ff6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_smag_corkfork_2" name="segments[]" type="checkbox" value="smag_corkfork" style="color: #ff6633;" checked>
<label for="segment_smag_corkfork_2">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_smag_retailtherpy_2" name="segments[]" type="checkbox" value="smag_retailtherpy" style="color: #ff6633;" checked>
<label for="segment_smag_retailtherpy_2">
Retail Therapy												<small>Love to shop? Sign up for our Retail Therapy newsletter.</small>
</label>
</li>
<li>
<input id="segment_smag_destinations_2" name="segments[]" type="checkbox" value="smag_destinations" style="color: #ff6633;" checked>
<label for="segment_smag_destinations_2">
Destination Sonoma												<small>Places to go when you are in Sonoma.</small>
</label>
</li>
<li>
<input id="segment_pac_rivertown_2" name="segments[]" type="checkbox" value="pac_rivertown" style="color: #ff6633;" checked>
<label for="segment_pac_rivertown_2">
Play Petaluma												<small>Weekly entertainment news and events.</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div></section><section id="pd_sidebar_ads_widget_300x250-6" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-17-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[300, 250]' data-targeting='{"position":"BTF"}' ></div>
</div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="9120"></div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"></script></div></section></aside><!-- #secondary -->

</div><!-- .container -->
</div><!-- .content__wrap -->
</div><!-- #content -->
<footer id="colophon" class="footer clear">
<div class="footer__wrap wrap">
<div class="container">
<div class="footer__left">
<div class="footer__left-widgets">
<section id="text-45" class="widget widget_text"><h2 class="widget-title">Get the Magazine</h2>			<div class="textwidget"><div class="textwidget">
<p>Sonoma Magazine is an award-winning, bi-monthly publication that celebrates the Sonoma landscape and lifestyle.</p>
<p>Through in-depth stories and vivid photography, Sonoma Magazine keeps readers on the pulse of the restaurants, wineries, arts, entertainment, culture and style that make Sonoma a destination, a haven, and a way of life.</p>
</div>
</div>
</section><section id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-subscribers-container"><ul id="menu-subscribers-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56648"><a href="https://www.ezsubscription.com/son/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1425"><a href="https://www.ezsubscription.com/son/mysubscription">Change Mailing Address</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424"><a href="https://www.ezsubscription.com/son/makepayment">Pay Bill</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559"><a href="https://www.ezsubscription.com/son/renew">Renew</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a href="https://www.ezsubscription.com/son/giveagift">Give a Gift</a></li>
</ul></div></section>				</div><!-- .footer__left-widgets -->
</div><!-- .footer__left -->
<div class="footer__right">
<div class="footer__right-widgets">
<section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">More About Us</h2><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-56649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56649"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li id="menu-item-56650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56650"><a href="https://www.sonomamag.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-56651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56651"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li id="menu-item-56652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56652"><a href="https://www.sonomamag.com/jobs/">Job Opportunities</a></li>
<li id="menu-item-56653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56653"><a href="https://www.sonomamag.com/newsletters/">Our Newsletters</a></li>
<li id="menu-item-56654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56654"><a href="https://www.sonomamag.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-56655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56655"><a href="https://www.sonomamag.com/terms/">Terms of Service</a></li>
</ul></div></section>				</div><!-- .footer__right-widgets -->
</div><!-- .footer__right -->
<div class="footer__center">
<div class="footer__center-widgets"><!--
--><section id="cph-newsletter-subscribe-2" class="widget cph_newsletter_subscribe_widget"><h2 class="widget-title">Get Our Newsletters</h2>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #ff6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_smag_corkfork_3" name="segments[]" type="checkbox" value="smag_corkfork" style="color: #ff6633;" checked>
<label for="segment_smag_corkfork_3">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_smag_retailtherpy_3" name="segments[]" type="checkbox" value="smag_retailtherpy" style="color: #ff6633;" checked>
<label for="segment_smag_retailtherpy_3">
Retail Therapy												<small>Love to shop? Sign up for our Retail Therapy newsletter.</small>
</label>
</li>
<li>
<input id="segment_smag_destinations_3" name="segments[]" type="checkbox" value="smag_destinations" style="color: #ff6633;" checked>
<label for="segment_smag_destinations_3">
Destination Sonoma												<small>Places to go when you are in Sonoma.</small>
</label>
</li>
<li>
<input id="segment_pac_rivertown_3" name="segments[]" type="checkbox" value="pac_rivertown" style="color: #ff6633;" checked>
<label for="segment_pac_rivertown_3">
Play Petaluma												<small>Weekly entertainment news and events.</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div></section><!--
--></div><!-- .footer__center-widgets -->
<div class="footer__center-after-widgets">
<div class="footer__follow">
<div class="follow-label">Follow Us</div>
<ul class="follow-list">
<li>
<a target="_blank" href="https://www.facebook.com/SONOMAmagazine/">
<span class="screen-reader-text">Facebook</span>
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a target="_blank" href="https://twitter.com/sonomamag/">
<span class="screen-reader-text">Twitter</span>
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/sonomamag/">
<span class="screen-reader-text">Instagram</span>
<i class="fa fa-instagram"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.pinterest.com/sonomamag/">
<span class="screen-reader-text">Pinterest</span>
<i class="fa fa-pinterest-p"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.sonomamag.com/feed/">
<span class="screen-reader-text">RSS</span>
<i class="fa fa-rss"></i>
</a>
</li>
</ul><!-- .follow-list -->
</div><!-- .footer__follow -->
<div class="footer__copyright">
Copyright &copy; 2019 SMI Media. All rights reserved.
</div><!-- .footer__copyright -->
</div><!-- .footer__center-after-widgets -->
</div><!-- .footer__center -->
<div class="dfp-wrap" style="margin: 0 -3.75em;" > 
<div id='ad-18-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
<div id='ad-19-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
</div>			
</div><!-- .container -->
</div><!-- .footer__wrap -->
</footer><!-- #colophon -->
</div><!-- #page -->
<script type="text/javascript">
jQuery(function($) {
$(".share-button[data-vendor]").on("click", function(e) {
e.stopPropagation();
e.preventDefault();
var clicked = $(this),
vendor = clicked.data("vendor"),
width = 600,
height = 700;
if(vendor === 'pinterest') {
(function(d) {
var e = d.createElement('script');
e.setAttribute('type', 'text/javascript');
e.setAttribute('charset', 'UTF-8');
e.setAttribute('src', '//assets.pinterest.com/js/pinmarklet.js?r=' + Math.random() * 99999999);
d.body.appendChild(e)
})(document);
} else {
if(vendor === 'twitter') {
height = 300;
} else if(vendor === 'reddit') {
width = 900;
}
window.open(clicked.attr("href"), vendor + '-share', 'width=' + width + ',height=' + height);
}
});
$('.share-button__copy-url').on('click', function(e) {
e.preventDefault();
var clicked = $(this),
text = clicked.find('.share-button__text'),
startText = text.html();
if(copyCurrentURLToClipboard()) {
clicked.addClass('hover');
text.text('Copied!');
setTimeout(function() {
clicked.removeClass('hover');
text.html(startText);
}, 3500);
}
});
function copyCurrentURLToClipboard() {
var el = document.getElementById('smag2019-copy-url-input'),
selected = document.getSelection().rangeCount > 0 ? document.getSelection().getRangeAt(0) : false,
copied;
el.select();
copied = document.execCommand('copy');
if(selected) {
document.getSelection().removeAllRanges();
document.getSelection().addRange(selected);
}
return copied;
}
});
</script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.1/js/swiper.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/js/gallery.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/subscribe-widget/script.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sonomamag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"66189 https:\/\/www.sonomamag.com\/?p=66189","disqusShortname":"sonomamag","disqusTitle":"25 Best Cheap Eats in Sonoma County","disqusUrl":"https:\/\/www.sonomamag.com\/25-best-cheap-eats-in-sonoma-county\/","postId":"66189"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type="text/javascript">
jQuery(document).ready(function ($) {
//$( document ).ajaxStart(function() {
//});
for (var i = 0; i < document.forms.length; ++i) {
var form = document.forms[i];
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="vzwRgb_LeBNpH" value="o1R9d8A*[UQ4_" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="pEGBSzlhmR-" value="xn81Z].3E_d" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="yrKQbWx" value="Aw8XEDR" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="ewkbjxQEMJoT" value="*A[RkLc4fghJ" />'); }
}
$(document).on('submit', 'form', function () {
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="vzwRgb_LeBNpH" value="o1R9d8A*[UQ4_" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="pEGBSzlhmR-" value="xn81Z].3E_d" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="yrKQbWx" value="Aw8XEDR" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="ewkbjxQEMJoT" value="*A[RkLc4fghJ" />'); }
return true;
});
jQuery.ajaxSetup({
beforeSend: function (e, data) {
//console.log(Object.getOwnPropertyNames(data).sort());
//console.log(data.type);
if (data.type !== 'POST') return;
if (typeof data.data === 'object' && data.data !== null) {
data.data.append("vzwRgb_LeBNpH", "o1R9d8A*[UQ4_");
data.data.append("pEGBSzlhmR-", "xn81Z].3E_d");
data.data.append("yrKQbWx", "Aw8XEDR");
data.data.append("ewkbjxQEMJoT", "*A[RkLc4fghJ");
}
else {
data.data =  data.data + '&vzwRgb_LeBNpH=o1R9d8A*[UQ4_&pEGBSzlhmR-=xn81Z].3E_d&yrKQbWx=Aw8XEDR&ewkbjxQEMJoT=*A[RkLc4fghJ';
}
}
});
});
</script>
<div id="upprev_box"><h6>Read previous post:</h6><div class="upprev_excerpt upprev_thumbnail"><a href="https://www.sonomamag.com/8-must-have-kitchen-products-from-sonoma-stores/" title="8 Must-have Kitchen Products from Sonoma Stores" class="upprev_thumbnail" rel="25 Best Cheap Eats in Sonoma County"><img width="48" height="49" src="https://www.sonomamag.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-16-at-8.51.46-PM.png" class="iworks_upprev_thumb wp-post-image" alt="" title="8 Must-have Kitchen Products from Sonoma Stores" srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-16-at-8.51.46-PM.png 1396w, https://www.sonomamag.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-16-at-8.51.46-PM-150x150.png 150w, https://www.sonomamag.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-16-at-8.51.46-PM-294x300.png 294w, https://www.sonomamag.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-16-at-8.51.46-PM-768x783.png 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-16-at-8.51.46-PM-1004x1024.png 1004w, https://www.sonomamag.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-16-at-8.51.46-PM-1200x1224.png 1200w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="https://www.sonomamag.com/8-must-have-kitchen-products-from-sonoma-stores/" rel="25 Best Cheap Eats in Sonoma County">8 Must-have Kitchen Products from Sonoma Stores</a></h5><p>Our kitchens seem to evoke a love/hate response. Most of us love to cook except when we have to, which...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div>
<div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; z-index: 999;" > 
<div id='ad-20-adhesion-320x50' class='dfp-slot dfp-slot-adhesion' style='display: inline-block; background: rgba(0, 0, 0, 0.7);' data-dfp='smag/biteclub' data-force-reload='1' data-size='[320, 50]' data-targeting='{"loc":"2"}' ></div>
</div>
</body>
</html><!-- WP Fastest Cache file was created in 0.49002194404602 seconds, on 22-10-19 16:22:09 -->