<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#ff6633">
<link rel="pingback" href="https://www.sonomamag.com/xmlrpc.php" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<script type="text/javascript">
document.documentElement.className = document.documentElement.className.replace("no-js", "js");
</script>
<!-- Google Analytics -->
<script>
// @formatter:off
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-45386506-1', 'auto', 'this');
//ga('this.require', 'displayfeatures');
ga('create', 'UA-55294022-1', 'auto', 'smag');
//ga('smag.require', 'displayfeatures');
ga('create', 'UA-44780506-1', 'auto', 'smi');
//ga('smi.require', 'displayfeatures');
function sendGooglePageView() {
var thisPage = (window.location.pathname.replace(/\/$/, '')) + window.location.search + window.location.hash;
ga('this.send', 'pageview', thisPage);
ga('smag.send', 'pageview', thisPage);
ga('smi.send', 'pageview', thisPage);
}
sendGooglePageView();
// @formatter:on
</script>
<!-- End Google Analytics -->
<!-- This site is optimized with the Yoast SEO Premium plugin v14.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Hot Outside, Stuck Inside: 15 Cool Things You Can Do at Home | Sonoma Magazine</title>
<meta name="description" content="Get ice cream delivered to your doorstep and other hot weather activities while sheltering in place." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.sonomamag.com/hot-outside-stuck-inside-15-cool-things-you-can-do-at-home/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="15 Cool Things to Do When It&#039;s Hot Outside and You&#039;re Stuck Indoors" />
<meta property="og:description" content="Get ice cream delivered to your doorstep and other hot weather activities while sheltering in place." />
<meta property="og:url" content="https://www.sonomamag.com/hot-outside-stuck-inside-15-cool-things-you-can-do-at-home/" />
<meta property="og:site_name" content="Sonoma Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/SONOMAmagazine/" />
<meta property="article:published_time" content="2020-04-29T00:12:32+00:00" />
<meta property="article:modified_time" content="2020-04-29T01:18:56+00:00" />
<meta property="og:image" content="https://www.sonomamag.com/wp-content/uploads/2018/06/noble-folk-lineup.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="721" />
<meta property="fb:app_id" content="329953304086136" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="15 Cool Things to Do When It&#039;s Hot Outside and You&#039;re Stuck Indoors" />
<meta name="twitter:description" content="Get ice cream delivered to your doorstep and other hot weather activities while sheltering in place. " />
<meta name="twitter:creator" content="@sonomamag" />
<meta name="twitter:site" content="@sonomamag" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.sonomamag.com/#organization","name":"Sonoma Magazine","url":"https://www.sonomamag.com/","sameAs":["https://www.facebook.com/SONOMAmagazine/","https://www.instagram.com/sonomamag/","https://www.pinterest.com/sonomamag/","https://twitter.com/sonomamag"],"logo":{"@type":"ImageObject","@id":"https://www.sonomamag.com/#logo","inLanguage":"en-US","url":"https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png","width":400,"height":100,"caption":"Sonoma Magazine"},"image":{"@id":"https://www.sonomamag.com/#logo"}},{"@type":"WebSite","@id":"https://www.sonomamag.com/#website","url":"https://www.sonomamag.com/","name":"Sonoma Magazine","description":"Things to do in Sonoma County","publisher":{"@id":"https://www.sonomamag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.sonomamag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sonomamag.com/hot-outside-stuck-inside-15-cool-things-you-can-do-at-home/#primaryimage","inLanguage":"en-US","url":"https://www.sonomamag.com/wp-content/uploads/2020/04/sweet-t-frose.jpg","width":1440,"height":960},{"@type":"WebPage","@id":"https://www.sonomamag.com/hot-outside-stuck-inside-15-cool-things-you-can-do-at-home/#webpage","url":"https://www.sonomamag.com/hot-outside-stuck-inside-15-cool-things-you-can-do-at-home/","name":"Hot Outside, Stuck Inside: 15 Cool Things You Can Do at Home | Sonoma Magazine","isPartOf":{"@id":"https://www.sonomamag.com/#website"},"primaryImageOfPage":{"@id":"https://www.sonomamag.com/hot-outside-stuck-inside-15-cool-things-you-can-do-at-home/#primaryimage"},"datePublished":"2020-04-29T00:12:32+00:00","dateModified":"2020-04-29T01:18:56+00:00","description":"Get ice cream delivered to your doorstep and other hot weather activities while sheltering in place.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sonomamag.com/hot-outside-stuck-inside-15-cool-things-you-can-do-at-home/"]}]},{"@type":"Article","@id":"https://www.sonomamag.com/hot-outside-stuck-inside-15-cool-things-you-can-do-at-home/#article","isPartOf":{"@id":"https://www.sonomamag.com/hot-outside-stuck-inside-15-cool-things-you-can-do-at-home/#webpage"},"author":{"@id":"https://www.sonomamag.com/#/schema/person/1ba71f68b2a7aa36c547f17892d17d9f"},"headline":"Hot Outside, Stuck Inside: 15 Cool Things You Can Do at Home","datePublished":"2020-04-29T00:12:32+00:00","dateModified":"2020-04-29T01:18:56+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.sonomamag.com/hot-outside-stuck-inside-15-cool-things-you-can-do-at-home/#webpage"},"publisher":{"@id":"https://www.sonomamag.com/#organization"},"image":{"@id":"https://www.sonomamag.com/hot-outside-stuck-inside-15-cool-things-you-can-do-at-home/#primaryimage"},"keywords":"cocktails to go sonoma county,fros\u00e9,sonoma county heat wave,sonoma county hot weather","articleSection":"Things To Do in Sonoma,What's New in Sonoma County","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.sonomamag.com/hot-outside-stuck-inside-15-cool-things-you-can-do-at-home/#respond"]}]},{"@type":["Person"],"@id":"https://www.sonomamag.com/#/schema/person/1ba71f68b2a7aa36c547f17892d17d9f","name":"Grace Yarrow","image":{"@type":"ImageObject","@id":"https://www.sonomamag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6ab6afd026d7b0c47b4468b4c349d231?s=96&d=blank&r=g","caption":"Grace Yarrow"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//privacy.sonomamag.com' />
<link rel='dns-prefetch' href='//loader-cdn.azureedge.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Feed" href="https://www.sonomamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Comments Feed" href="https://www.sonomamag.com/comments/feed/" />
<script type="text/javascript">var dfpShowAmazonAds = 1;</script>
<meta name="referrer" content="unsafe-url">
<!-- START Chartbeat -->
<script type='text/javascript'>
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
_sf_async_config.uid = 60036;
_sf_async_config.domain = 'pressdemocrat.com';
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = ["Magazine"];
_sf_async_config.authors = ["SonomaMag"];
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>
<!-- END Chartbeat -->
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Hot Outside, Stuck Inside: 15 Cool Things You Can Do at Home Comments Feed" href="https://www.sonomamag.com/hot-outside-stuck-inside-15-cool-things-you-can-do-at-home/feed/" />
<style id="cph-ads-dynamic-styles" type="text/css">
.dfp-slot { min-height: 1px; min-width: 1px; }
.dfp-wrap { text-align: center; }
.dfp-slot-gallery { display: inherit !important; }
.dfp-slot-adhesion { display: inherit !important; }
@media all and (min-width: 601px) {
.dfp-slot-adhesion { display: none !important; }
}
.dfp-slot-phone { display: inherit !important; }
@media all and (min-width: 768px) {
.dfp-slot-phone { display: none !important; }
}
.dfp-slot-tablet { display: none !important; }
.dfp-slot-desktop { display: none !important; }
@media all and (min-width: 768px) and (max-width: 1023px) {
.dfp-slot-tablet { display: inherit !important; }
}
@media all and (min-width: 1024px) {
.dfp-slot-desktop { display: inherit !important; }
}
</style><style type="text/css">
.cph-related-posts { display: block; margin: 1em auto; background-color: #FFFFFF }
.cph-related-posts-header { background-color: #FF6633; line-height: 2.5em; padding: 0 .65em; color: #FFFFFF; font-weight: bold; }
.cph-related-posts-content { padding: 5px; border: 1px solid #FF6633; }
.cph-related-post { width: 100%; margin: 0 auto; }
.cph-related-post-padder { padding: 5px; }
.cph-related-post-sizer { position: relative; width: 100%; height: 0; padding-bottom: 75%; overflow: hidden; }
.cph-related-post-image { position: absolute; top: 0; right: 0; bottom: 0; left: 0; text-align: center; }
.cph-related-post-image img { position: absolute; top: 0; right: 0; bottom: 0; left: 0; width: 100%; height: 100%; vertical-align: bottom; border: none; object-fit: cover; object-position: 50% 50%; }
.cph-related-post-layover { position: absolute; top: 0; right: 0; bottom: 0; left: 0; width: 100%; height: 100%; background: rgba(0, 0, 0, 0.3); }
.cph-related-post-title { position: absolute; right: 0; bottom: 0; left: 0; padding: .35em .65em; line-height: 1.2em; font-weight: bold; color: #FFFFFF; }
@media screen and (min-width: 481px) {
.cph-related-posts { margin: 1em auto; }
.cph-related-posts.one .cph-related-post-sizer { padding-bottom: 18em; }
.cph-related-posts.two .cph-related-post { float: left; width: 50%; }
.cph-related-posts.three .cph-related-post-2, .cph-related-posts.three .cph-related-post-3 { float: left; width: 50%; }
.cph-related-posts.three .cph-related-post-1 .cph-related-post-sizer { padding-bottom: 37.5%; }
}
@media screen and (min-width: 1025px) {
.cph-related-posts { margin: 1em auto; }
.cph-related-posts.three .cph-related-post { float: left; width: 33.33%; }
.cph-related-posts.three .cph-related-post-1 .cph-related-post-sizer { padding-bottom: 75%; }
}
</style><!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.sonomamag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/m9hfd68o/af03w.css" media="all"/>
<link rel='stylesheet' id='swiper-css'  href='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.1/css/swiper.min.css?ver=5.4' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='gallery-frontend-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/css/gallery.css?ver=5.0.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cph-mce-custom-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/mce-custom//mce-custom.css?ver=5.0.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/9hqnj1dh/af03w.css" media="all"/>
<style id='cph-mce-custom-inline-css' type='text/css'>
.cph-pullquote { border-color: #FF6633; } .cph-pullquote { border-color: #FF6633; } .cph-dropcap:first-letter { color: #000000; }
</style>
<!-- <link rel='stylesheet' id='cph-newsletter-signup-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/subscribe-widget/style.css?ver=5.0.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pd-site-plugin-styles-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/overrides.css?ver=5.0.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smag-site-plugin-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.css?ver=5.0.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/ory2zy/af03w.css" media="all"/>
<link rel='stylesheet' id='adobe-fonts-css'  href='https://use.typekit.net/fxt1vus.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='smag2019-base-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/base.css?ver=1.3.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/7c9b332v/af03w.css" media="all"/>
<style id='smag2019-base-inline-css' type='text/css'>
a { color: #ff6633; }
blockquote { border-color: #ff6633; }
button,
input[type=button],
input[type=reset],
input[type=submit] {
background: #ff6633;
}
button:hover, button:active, button:focus,
input[type=button]:hover,
input[type=button]:active,
input[type=button]:focus,
input[type=reset]:hover,
input[type=reset]:active,
input[type=reset]:focus,
input[type=submit]:hover,
input[type=submit]:active,
input[type=submit]:focus {
background: #e55b2d;
}
::selection { background-color: rgba(255,102,51,0.5); }
::-moz-selection { background-color: rgba(255,102,51,0.5); }
</style>
<!-- <link rel='stylesheet' id='smag2019-layout-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/layout.css?ver=1.3.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/maw0x0sm/af03w.css" media="all"/>
<style id='smag2019-layout-inline-css' type='text/css'>
.push-menu-left__toggle {
background: #ff6633;
}
.push-menu-left a:hover {
color: #ff6633;
}
.find-it-fast ul li a:hover {
color: #ff6633;
}
.find-it-fast form button:hover {
color: #ff6633;
}
.header__promo a {
background: #ff6633;
}
.header__branding-promo {
background: #ff6633;
}
.header__navigation ul.sub-menu {
border-color: #ff6633;
}
.header__navigation a:hover,
.header__navigation .js_child-menu-visible > a {
background: rgba(255,102,51,0.15) !important;
}
.footer__wrap a:hover {
color: #ff6633;
}
.footer__center-widgets {
border-color: #ff6633;
}
.footer__follow ul.follow-list li a {
color: #ff6633;
}
.nav-links a {
background-color: #ff6633;
}
.edit-link {
background: #ff6633;
}
.post-info a {
color: #ff6633;
}
.issue-tease_post__copy-name a:hover {
color: #ff6633 !important;
}
.issue-tease_post__copy-cta a,
.issue-carousel__offer-bottom a {
background: #ff6633;
}
</style>
<!-- <link rel='stylesheet' id='smag2019-post-formats-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/post-formats.css?ver=1.3.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smag2019-style-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019-child/style.css?ver=1.3.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tablepress-default-css'  href='https://www.sonomamag.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/kahelz4b/af042.css" media="all"/>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '416293679008839');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=416293679008839&ev=PageView&noscript=1">
</noscript>
<!-- End Facebook Pixel Code -->
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/epwjy5xc/af03w.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/dfp/js/loader.js?ver=5.0.3'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.js?ver=5.0.3'></script> -->
<script type='text/javascript' src='https://loader-cdn.azureedge.net/prod/smi/loader.min.js?ver=1.0'></script>
<script type='text/javascript'>
MG2Loader.init({
plugins : [{
name        : "FP",
initOptions : {
version     : "1.0",
environment : "prod"
}
}, {
name        : "DL",
initOptions : {
version     : "smi",
collectors  : ["connext"],
tagManager  : "GTM",
containerId : "GTM-T89FCNT"
}
}, {
name        : "NXT",
initOptions : {
clientCode  : "smi",
environment : "prod",
siteCode    : "SM",
configCode  : "SM",
debug       : false,
silentmode  : false
}
}]
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.sonomamag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"73343","token":"8de7129b96","debug":""};
/* ]]> */
</script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/5dpbt1p/af042.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019-child/script.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019/js/app.js?ver=1.3.0'></script> -->
<link rel='https://api.w.org/' href='https://www.sonomamag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sonomamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sonomamag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://www.sonomamag.com/?p=73343' />
<link rel="alternate" type="application/json+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2Fhot-outside-stuck-inside-15-cool-things-you-can-do-at-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2Fhot-outside-stuck-inside-15-cool-things-you-can-do-at-home%2F&#038;format=xml" />
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" sizes="32x32" />
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" />
<meta name="msapplication-TileImage" content="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" />
<!-- START Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END Nativo -->
<!-- START DFP Audience Pixel -->
<script type="text/javascript">
var axel = Math.random() + '';
var a = axel * 10000000000000;
document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=' + a + ';dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">');
</script>
<noscript>
<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=1;dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">
</noscript>
<!-- END DFP Audience Pixel -->
<!-- START: Mather tracking -->
<script type="text/javascript">
(function(cid, mkt, config, domain) {
var ml = document.createElement('script');
var s = document.getElementsByTagName('script')[0] || document.head;
var cb;
try {
if(!(cb = localStorage._matherVer)) {
throw false;
}
} catch(e) {
cb = Math.round(new Date() / 1.0368e9);
}
ml.type = 'text/javascript';
ml.async = true;
ml.defer = true;
ml.id = '_mljs';
ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
s.parentNode.insertBefore(ml, s);
})('ma16916', '901956900', '');
</script>
<script language="javascript">
var matherData = {
version            : "1.12",
cms                : "WordPress 5.4",
articleID          : "73343",
articlePublishTime : "2020-04-29 00:12:32Z",
articleUpdateTime  : "2020-04-29 01:18:56Z",
author             : "Grace Yarrow",
articleSource      : "Sonoma Magazine",
articleType        : "article",
hierarchy          : "",
section            : "",
categories         : "Things To Do in Sonoma, What's New in Sonoma County",
email              : "",
userId             : "",
mediaType          : "",
premium            : "0",
metered            : "0",
pageType           : "article",
publicationName    : "Sonoma Magazine",
pageNumber         : "",
paragraphCount     : "1",
characterCount     : "374",
wordCount          : "68",
optOut             : "0"
};
</script>
<!-- END: Mather tracking -->
</head>
<body class="post-template-default single single-post postid-73343 single-format-standard sidebar-right">
<div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; height: 0; z-index: 1000;" > 
<div id='ad-5-phone-1x1' class='dfp-slot dfp-slot-phone' data-dfp='smag' data-size='[1, 1]' ></div>
<div id='ad-6-tablet-1x1' class='dfp-slot dfp-slot-tablet' data-dfp='smag' data-size='[1, 1]' ></div>
<div id='ad-7-desktop-1x1' class='dfp-slot dfp-slot-desktop' data-dfp='smag' data-size='[1, 1]' ></div>
</div><div id="top-bar" class="top-bar">
<div class="dfp-wrap" > 
<div id='ad-8-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; padding: .5em 0;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
<div id='ad-9-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; padding: .5em 0;' data-dfp='smag' data-size='[[728, 90], [970, 90], [970, 250]]' data-targeting='{"position":"ATF"}' ></div>
</div></div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="above-header relative">
<button id="push-menu-left-toggle" class="push-menu-left__toggle">
<span class="push-menu-left__toggle-label">Menu</span>
</button>
<div id="push-menu-left-overlay" class="push-menu-left__overlay"></div>
<nav id="push-menu-left" class="push-menu-left">
<div class="push-menu-left__inner">
<section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Sonoma Magazine</h2><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-56635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56635"><a href="https://www.sonomamag.com/category/whats-new-sonoma-county/">What&#8217;s New in Wine Country</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="https://www.sonomamag.com/category/things-to-do/">Things To Do in Sonoma</a></li>
<li id="menu-item-4241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Food + Drink</a>
<ul class="sub-menu">
<li id="menu-item-19520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li id="menu-item-24040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Sonoma Wineries</a></li>
<li id="menu-item-24037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Sonoma Breweries</a></li>
<li id="menu-item-69968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69968"><a href="https://www.sonomamag.com/category/eat-and-drink/sonoma-bars/">Sonoma Bars</a></li>
</ul>
</li>
<li id="menu-item-56634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56634"><a href="https://www.sonomamag.com/category/biteclub/">BiteClub</a></li>
<li id="menu-item-24061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>
<ul class="sub-menu">
<li id="menu-item-11925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11925"><a href="https://www.sonomamag.com/guide">Sonoma Guide</a></li>
<li id="menu-item-4243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Sonoma Hotels</a></li>
<li id="menu-item-69967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69967"><a href="https://www.sonomamag.com/category/napa-getaway/">Napa Getaway</a></li>
<li id="menu-item-69977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69977"><a href="https://www.sonomamag.com/category/mendocino-getaway/">Mendocino Getaway</a></li>
</ul>
</li>
<li id="menu-item-11863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11863"><a href="https://www.sonomamag.com/category/lifestyle/shop/">Shop</a></li>
<li id="menu-item-24062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24062"><a href="https://www.sonomamag.com/category/towns/">Towns</a>
<ul class="sub-menu">
<li id="menu-item-24064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/petaluma/">Play Petaluma</a></li>
<li id="menu-item-24063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li id="menu-item-24065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li id="menu-item-24066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
</ul>
</li>
<li id="menu-item-4244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4244"><a href="https://www.sonomamag.com">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-5495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="/latest-issue">Current Issue</a></li>
<li id="menu-item-62621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62621"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">eEdition</a></li>
<li id="menu-item-5494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-27927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li id="menu-item-24928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24928"><a href="https://www.sonomamag.com/newsletters/">Our Newsletters</a></li>
<li id="menu-item-5797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5797"><a href="https://www.sonomamag.com/sonoma-county-top-doctors-2019/">Top Doctors</a></li>
<li id="menu-item-17949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17949"><a href="#">Top 100 Wines</a>
<ul class="sub-menu">
<li id="menu-item-68118" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68118"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2019/">100 Best Sonoma Wines 2019</a></li>
<li id="menu-item-68117" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68117"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2018/">100 Best Sonoma Wines 2018</a></li>
<li id="menu-item-28645" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28645"><a href="https://www.sonomamag.com/best-sonoma-wines-2017/">100 Best Sonoma Wines 2017</a></li>
</ul>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-22615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">BiteClub Eats</h2><div class="menu-biteclub-main-container"><ul id="menu-biteclub-main" class="menu"><li id="menu-item-60902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60902"><a href="https://www.sonomamag.com/category/biteclub/where-to-eat-now/">What&#8217;s Hot Now</a></li>
<li id="menu-item-60904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60904"><a href="https://www.sonomamag.com/category/biteclub/cuisine/">Type of Food</a>
<ul class="sub-menu">
<li id="menu-item-60905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60905"><a href="https://www.sonomamag.com/category/biteclub/american-restaurant-sonoma/">American</a></li>
<li id="menu-item-60906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60906"><a href="https://www.sonomamag.com/category/biteclub/bakery-sonoma/">Bakeries</a></li>
<li id="menu-item-60914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60914"><a href="https://www.sonomamag.com/category/biteclub/cuisine/wine-barcocktails/">Bars</a></li>
<li id="menu-item-60915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60915"><a href="https://www.sonomamag.com/category/biteclub/bbq-restaurant-sonoma/">BBQ</a></li>
<li id="menu-item-60916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60916"><a href="https://www.sonomamag.com/category/biteclub/brunchbreakfast/">Brunch/Breakfast</a></li>
<li id="menu-item-60917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60917"><a href="https://www.sonomamag.com/category/biteclub/burgers/">Burgers</a></li>
<li id="menu-item-60919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60919"><a href="https://www.sonomamag.com/category/biteclub/coffee-house/">Coffee House</a></li>
<li id="menu-item-60918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60918"><a href="https://www.sonomamag.com/category/biteclub/cheap-eats/">Cheap Eats</a></li>
<li id="menu-item-60920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60920"><a href="https://www.sonomamag.com/category/biteclub/french/">French</a></li>
<li id="menu-item-60921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60921"><a href="https://www.sonomamag.com/category/biteclub/cuisine/germaneastern-european/">German</a></li>
<li id="menu-item-60922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60922"><a href="https://www.sonomamag.com/category/biteclub/cuisine/indian/">Indian</a></li>
<li id="menu-item-60923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60923"><a href="https://www.sonomamag.com/category/biteclub/italian/">Italian</a></li>
<li id="menu-item-60924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60924"><a href="https://www.sonomamag.com/category/biteclub/cuisine/japanese/">Japanese/Sushi</a></li>
<li id="menu-item-60925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60925"><a href="https://www.sonomamag.com/category/biteclub/mexican/">Mexican/Latin</a></li>
<li id="menu-item-60926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60926"><a href="https://www.sonomamag.com/category/biteclub/middle-eastern/">Middle Eastern</a></li>
<li id="menu-item-60927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60927"><a href="https://www.sonomamag.com/category/biteclub/pizza/">Pizza</a></li>
<li id="menu-item-60928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60928"><a href="https://www.sonomamag.com/category/biteclub/cuisine/sandwiches-subs/">Sandwiches + Subs</a></li>
<li id="menu-item-60929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60929"><a href="https://www.sonomamag.com/category/biteclub/cuisine/seafood/">Seafood</a></li>
<li id="menu-item-60930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60930"><a href="https://www.sonomamag.com/category/biteclub/cuisine/steakhouse/">Steakhouse</a></li>
<li id="menu-item-60931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60931"><a href="https://www.sonomamag.com/category/biteclub/foodtrucks/">Food Trucks</a></li>
<li id="menu-item-60933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60933"><a href="https://www.sonomamag.com/category/biteclub/winecountry/">Wine Country</a></li>
</ul>
</li>
<li id="menu-item-60960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60960"><a href="https://www.sonomamag.com/category/biteclub/location/">By Location</a>
<ul class="sub-menu">
<li id="menu-item-60962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60962"><a href="https://www.sonomamag.com/category/biteclub/santarosa/">Santa Rosa</a></li>
<li id="menu-item-60964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60964"><a href="https://www.sonomamag.com/category/biteclub/healdsburg-biteclub/">Healdsburg</a></li>
<li id="menu-item-60966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60966"><a href="https://www.sonomamag.com/category/biteclub/location/sebastopol-location/">Sebastopol</a></li>
<li id="menu-item-60968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60968"><a href="https://www.sonomamag.com/category/biteclub/location/sonoma-location/">Sonoma</a></li>
<li id="menu-item-60969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60969"><a href="https://www.sonomamag.com/category/biteclub/location/kenwoodglen-ellen/">Kenwood/Glen Ellen</a></li>
<li id="menu-item-60970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60970"><a href="https://www.sonomamag.com/category/biteclub/location/petaluma-location/">Petaluma</a></li>
<li id="menu-item-60971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60971"><a href="https://www.sonomamag.com/category/biteclub/location/napa/">Napa</a></li>
<li id="menu-item-60972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60972"><a href="https://www.sonomamag.com/category/biteclub/location/rutherfordyountville/">Rutherford/Yountville</a></li>
<li id="menu-item-60973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60973"><a href="https://www.sonomamag.com/category/biteclub/location/calistogast-helena/">Calistoga/St. Helena</a></li>
<li id="menu-item-60974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60974"><a href="https://www.sonomamag.com/category/biteclub/location/bodega-bay/">Bodega Bay</a></li>
<li id="menu-item-60975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60975"><a href="https://www.sonomamag.com/category/biteclub/location/cloverdalehopland/">Cloverdale/Hopland</a></li>
<li id="menu-item-60976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60976"><a href="https://www.sonomamag.com/category/biteclub/location/cotatipenngrove/">Cotati/Penngrove</a></li>
<li id="menu-item-60977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60977"><a href="https://www.sonomamag.com/category/biteclub/location/graton-forestville/">Graton/Forestville</a></li>
<li id="menu-item-60979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60979"><a href="https://www.sonomamag.com/category/biteclub/location/guerneville-location/">Guerneville</a></li>
<li id="menu-item-60980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60980"><a href="https://www.sonomamag.com/category/biteclub/location/occidentalcoast/">Occidental/Coast</a></li>
<li id="menu-item-60981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60981"><a href="https://www.sonomamag.com/category/biteclub/location/geyservillenorth-soco/">Geyserville/North SoCo</a></li>
<li id="menu-item-60982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60982"><a href="https://www.sonomamag.com/category/biteclub/location/rohnert-park/">Rohnert Park</a></li>
<li id="menu-item-60984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60984"><a href="https://www.sonomamag.com/category/biteclub/location/windsor-location/">Windsor</a></li>
</ul>
</li>
<li id="menu-item-60985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60985"><a href="https://www.sonomamag.com/category/biteclub/beer-wine-spirits/">Beer, Wine + Spirits</a></li>
<li id="menu-item-60986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60986"><a href="https://www.sonomamag.com/category/biteclub/local-products/">Producers + Farmers</a></li>
</ul></div></section><section id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Subscribers</h2><div class="menu-subscribers-container"><ul id="menu-subscribers" class="menu"><li id="menu-item-154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li id="menu-item-56648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56648"><a href="https://www.ezsubscription.com/son/subscribe">Subscribe</a></li>
<li id="menu-item-1425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1425"><a href="https://www.ezsubscription.com/son/mysubscription">Change Mailing Address</a></li>
<li id="menu-item-1424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424"><a href="https://www.ezsubscription.com/son/makepayment">Pay Bill</a></li>
<li id="menu-item-1559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559"><a href="https://www.ezsubscription.com/son/renew">Renew</a></li>
<li id="menu-item-1558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a href="https://www.ezsubscription.com/son/giveagift">Give a Gift</a></li>
</ul></div></section>			</div>
</nav>
<div class="wrap">
<div class="container">
<div class="find-it-fast">
<div class="find-it-fast__logo">
<a href="https://www.sonomamag.com/">
<img class="logo logo-small" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png" alt="Sonoma Magazine">
</a>					</div>
<nav>
<ul id="menu-find-it-fast" class="menu"><li class="meun-item find-it-fast-search-menu-item"><form id="find-it-fast-search" class="" role="search" method="get" action="https://www.sonomamag.com/"> <input type="text" name="s" value="" placeholder="Enter a search term..."> <button type="submit"></button> </form> </li><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.sonomamag.com/contact-us/">Contact</a></li>
<li id="menu-item-56633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56633"><a href="/subscribe">Subscribe</a></li>
</ul>					</nav>
</div><!-- .find-it-fast -->
</div><!-- .container -->
</div><!-- .wrap -->
</div><!-- .above-header -->
<header id="masthead" class="header">
<div class="wrap">
<div class="container">
<div class="header__promo">
<h3>Six issues | One Great Price</h3>
<p>Your insider's guide to Wine Country</p>
<a class="button" href="https://www.sonomamag.com/subscribe">Subscribe<br>Now</a>
</div>
<div class="header__branding no-promo-banner">
<div class="header__branding-logo">
<a href="https://www.sonomamag.com/">
<img class="logo logo-large" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_wide_800.png" alt="Sonoma Magazine">
</a>						<a href="https://www.sonomamag.com/">
<img class="logo logo-small" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png" alt="Sonoma Magazine">
</a>					</div>
</div><!-- .header__branding -->
<nav id="site-navigation" class="header__navigation horizontal-menu multi-level-menu">
<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56635"><a href="https://www.sonomamag.com/category/whats-new-sonoma-county/">What&#8217;s New in Wine Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="https://www.sonomamag.com/category/things-to-do/">Things To Do in Sonoma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Food + Drink</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Sonoma Wineries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Sonoma Breweries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69968"><a href="https://www.sonomamag.com/category/eat-and-drink/sonoma-bars/">Sonoma Bars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56634"><a href="https://www.sonomamag.com/category/biteclub/">BiteClub</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11925"><a href="https://www.sonomamag.com/guide">Sonoma Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Sonoma Hotels</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69967"><a href="https://www.sonomamag.com/category/napa-getaway/">Napa Getaway</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69977"><a href="https://www.sonomamag.com/category/mendocino-getaway/">Mendocino Getaway</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11863"><a href="https://www.sonomamag.com/category/lifestyle/shop/">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24062"><a href="https://www.sonomamag.com/category/towns/">Towns</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/petaluma/">Play Petaluma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4244"><a href="https://www.sonomamag.com">Magazine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="/latest-issue">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62621"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">eEdition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24928"><a href="https://www.sonomamag.com/newsletters/">Our Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5797"><a href="https://www.sonomamag.com/sonoma-county-top-doctors-2019/">Top Doctors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17949"><a href="#">Top 100 Wines</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68118"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2019/">100 Best Sonoma Wines 2019</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68117"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2018/">100 Best Sonoma Wines 2018</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28645"><a href="https://www.sonomamag.com/best-sonoma-wines-2017/">100 Best Sonoma Wines 2017</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
</div><!-- .container -->
</div><!-- .header__wrap -->
</header><!-- #masthead.header -->
<div id="content" class="content clear">
<div class="content__wrap wrap">
<div class="container"><div class="single-post__tsm"><div class="smag2019-block">
<div class="smag2019-block__tsm">
<div class="smag2019-block__tsm-story">
<article id="post-73349">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/these-local-bookstores-are-offering-curbside-pickup-delivery/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2018/12/BS_082118_BUSINESS1_885051-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2018/12/BS_082118_BUSINESS1_885051-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/12/BS_082118_BUSINESS1_885051-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/12/BS_082118_BUSINESS1_885051-1024x682.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/12/BS_082118_BUSINESS1_885051-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2018/12/BS_082118_BUSINESS1_885051.jpg 1280w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2018/12/BS_082118_BUSINESS1_885051-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/12/BS_082118_BUSINESS1_885051-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/12/BS_082118_BUSINESS1_885051-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/12/BS_082118_BUSINESS1_885051-1024x682.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/12/BS_082118_BUSINESS1_885051-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2018/12/BS_082118_BUSINESS1_885051.jpg 1280w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/these-local-bookstores-are-offering-curbside-pickup-delivery/">These Local Bookstores Are Offering Curbside Pickup and Delivery</a></h3></div>		</article><!-- #post-73349 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-73328">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/goat-to-meeting-local-farm-animals-join-video-conference-calls/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2020/04/DSC06726-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2020/04/DSC06726-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/04/DSC06726-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/04/DSC06726-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/04/DSC06726-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/04/DSC06726-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/04/DSC06726-1200x800.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2020/04/DSC06726-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/04/DSC06726-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/04/DSC06726-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/04/DSC06726-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/04/DSC06726-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/04/DSC06726-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/04/DSC06726-1200x800.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/goat-to-meeting-local-farm-animals-join-video-conference-calls/">Goat to Meeting: Local Farm Animals Join Video Conference Calls</a></h3></div>		</article><!-- #post-73328 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-73264">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/these-sonoma-county-wineries-will-deliver-to-your-door/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2020/04/Woodenhead-delivery1-1-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2020/04/Woodenhead-delivery1-1-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/04/Woodenhead-delivery1-1-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/04/Woodenhead-delivery1-1-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/04/Woodenhead-delivery1-1-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/04/Woodenhead-delivery1-1-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/04/Woodenhead-delivery1-1-1200x800.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2020/04/Woodenhead-delivery1-1-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/04/Woodenhead-delivery1-1-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/04/Woodenhead-delivery1-1-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/04/Woodenhead-delivery1-1-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/04/Woodenhead-delivery1-1-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/04/Woodenhead-delivery1-1-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/04/Woodenhead-delivery1-1-1200x800.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/these-sonoma-county-wineries-will-deliver-to-your-door/">These Sonoma County Wineries Will Deliver to Your Door</a></h3></div>		</article><!-- #post-73264 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-73262">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/15-sonoma-county-restaurants-for-international-takeout/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2018/12/GERARDS063_887871-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2018/12/GERARDS063_887871-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/12/GERARDS063_887871-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/12/GERARDS063_887871-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/12/GERARDS063_887871-1200x800.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2018/12/GERARDS063_887871-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/12/GERARDS063_887871-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/12/GERARDS063_887871-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/12/GERARDS063_887871-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/12/GERARDS063_887871-1200x800.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/15-sonoma-county-restaurants-for-international-takeout/">Around the World in 15 Restaurants: Where to Get International Takeout</a></h3></div>		</article><!-- #post-73262 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-73257">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/eggs-from-a-vending-machine-local-farms-offer-creative-pick-up-delivery/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2020/04/cc0803_EggStand_VendingMachine.jpg-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2020/04/cc0803_EggStand_VendingMachine.jpg-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/04/cc0803_EggStand_VendingMachine.jpg-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/04/cc0803_EggStand_VendingMachine.jpg-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/04/cc0803_EggStand_VendingMachine.jpg-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/04/cc0803_EggStand_VendingMachine.jpg-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/04/cc0803_EggStand_VendingMachine.jpg-1200x800.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2020/04/cc0803_EggStand_VendingMachine.jpg-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/04/cc0803_EggStand_VendingMachine.jpg-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/04/cc0803_EggStand_VendingMachine.jpg-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/04/cc0803_EggStand_VendingMachine.jpg-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/04/cc0803_EggStand_VendingMachine.jpg-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/04/cc0803_EggStand_VendingMachine.jpg-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/04/cc0803_EggStand_VendingMachine.jpg-1200x800.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/eggs-from-a-vending-machine-local-farms-offer-creative-pick-up-delivery/">Eggs From a Vending Machine: Local Farms Offer Creative Pickup, Delivery</a></h3></div>		</article><!-- #post-73257 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-73195">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/local-experts-develop-covid-19-mental-health-self-care-app/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1688045734-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1688045734-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1688045734-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1688045734-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1688045734-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1688045734-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1688045734-1200x800.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1688045734-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1688045734-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1688045734-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1688045734-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1688045734-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1688045734-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1688045734-1200x800.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/local-experts-develop-covid-19-mental-health-self-care-app/">Local Experts Develop COVID-19 Mental Health, Self-Care App</a></h3></div>		</article><!-- #post-73195 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-73166">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/discover-plants-and-wildlife-close-to-home-with-the-city-nature-challenge/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_269601704-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_269601704-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_269601704-1024x681.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_269601704-768x511.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_269601704-1536x1022.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_269601704-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_269601704-1200x799.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_269601704-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_269601704-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_269601704-1024x681.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_269601704-768x511.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_269601704-1536x1022.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_269601704-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_269601704-1200x799.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/discover-plants-and-wildlife-close-to-home-with-the-city-nature-challenge/">Discover Plants and Wildlife Close to Home With the City Nature Challenge</a></h3></div>		</article><!-- #post-73166 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-73115">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/mothers-day-gifts-from-local-stores-available-online/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2020/04/MorninGloria_s_Beaded_Flower_1080x-1-300x225.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2020/04/MorninGloria_s_Beaded_Flower_1080x-1-300x225.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/04/MorninGloria_s_Beaded_Flower_1080x-1-768x576.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/04/MorninGloria_s_Beaded_Flower_1080x-1.jpg 929w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2020/04/MorninGloria_s_Beaded_Flower_1080x-1-300x225.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/04/MorninGloria_s_Beaded_Flower_1080x-1-300x225.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/04/MorninGloria_s_Beaded_Flower_1080x-1-768x576.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/04/MorninGloria_s_Beaded_Flower_1080x-1.jpg 929w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/mothers-day-gifts-from-local-stores-available-online/">Mother&#8217;s Day Gifts From Local Stores Available Online</a></h3></div>		</article><!-- #post-73115 -->
</div>
</div>
</div></div>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-73343" class="base-layout layout-default layout-gallery has-content post-73343 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do category-whats-new-sonoma-county tag-cocktails-to-go-sonoma-county tag-frose tag-sonoma-county-heat-wave tag-sonoma-county-hot-weather">
<div class="base-layout__left">
<header class="entry-header">
<div class="entry-categories"><a href="https://www.sonomamag.com/category/things-to-do/" rel="category tag">Things To Do in Sonoma</a>, <a href="https://www.sonomamag.com/category/whats-new-sonoma-county/" rel="category tag">What's New in Sonoma County</a></div>			<h1 class="entry-title">Hot Outside, Stuck Inside: 15 Cool Things You Can Do at Home</h1>						<div class="entry-dek"><p>Get ice cream delivered to your doorstep and other hot weather activities while sheltering in place. </p></div>					</header><!-- .entry-header -->
<!-- post info for large screens -->
<div>
<aside class="post-info">
<section>
<div class="post-info__byline"><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://www.sonomamag.com/author/graceyarrow/">Grace Yarrow</a></span></span></div>					<div class="post-info__pub-date"><span class="posted-on"><time class="entry-date published" datetime="2020-04-28T17:12:32-07:00">April 2020</time><time class="updated" datetime="2020-04-28T18:18:56-07:00" style="display: none;">April 2020</time></span></div>					<div class="post-info__comments"><a href="#discussion"> <span class="comments-count">0</span> <span class="comments-string">Comments</span> </a></div>				</section>
<section class="post-info__sharing">
<div class="post-info__social"><a target="_blank" class="share-button share-button__facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sonomamag.com%2Fhot-outside-stuck-inside-15-cool-things-you-can-do-at-home%2F&amp;t=Hot+Outside%2C+Stuck+Inside%3A+15+Cool+Things+You+Can+Do+at+Home" data-vendor="facebook"> <i class="share-button__icon fa fa-facebook-f"></i> </a>
<a target="_blank" class="share-button share-button__twitter" href="https://twitter.com/intent/tweet?text=Hot+Outside%2C+Stuck+Inside%3A+15+Cool+Things+You+Can+Do+at+Home&amp;url=https%3A%2F%2Fwww.sonomamag.com%2Fhot-outside-stuck-inside-15-cool-things-you-can-do-at-home%2F" data-vendor="twitter"> <i class="share-button__icon fa fa-twitter"></i> </a>
<a target="_blank" class="share-button share-button__reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.sonomamag.com%2Fhot-outside-stuck-inside-15-cool-things-you-can-do-at-home%2F&amp;title=Hot+Outside%2C+Stuck+Inside%3A+15+Cool+Things+You+Can+Do+at+Home" data-vendor="reddit"> <i class="share-button__icon fa fa-reddit-alien"></i> </a>
<a class="share-button share-button__email" href="mailto:?subject=Your%20friend%20has%20shared%20an%20article%20from%20Sonoma%20Magazine%20with%20you&amp;body=Hot%20Outside%2C%20Stuck%20Inside%3A%2015%20Cool%20Things%20You%20Can%20Do%20at%20Home%0D%0Ahttps%3A%2F%2Fwww.sonomamag.com%2Fhot-outside-stuck-inside-15-cool-things-you-can-do-at-home%2F%0D%0A%0D%0AThis%20message%20was%20sent%20via%20https%3A%2F%2Fwww.sonomamag.com"> <i class="share-button__icon fa fa-envelope"></i> </a>
<a class="share-button share-button__print" href="javascript:window.print()"> <i class="share-button__icon fa fa-print"></i> </a></div>
<div class="post-info__copy"><a class="share-button share-button__copy-url" href="#"> <i class="share-button__icon fa fa-link"></i> <span class="share-button__text">Copy URL<span></span></a><textarea id="smag2019-copy-url-input" style="position: absolute; left: -9999em;" readonly>https://www.sonomamag.com/hot-outside-stuck-inside-15-cool-things-you-can-do-at-home/</textarea></div>
</section>
</aside><!-- .post-info -->
<aside class="post-issue"><div class="issue-tease_post"><div class="issue-tease_post__cover"><img width="248" height="300" src="https://www.sonomamag.com/wp-content/uploads/2020/03/Smag-Cover-March-April-248x300.jpg" class="attachment-medium size-medium" alt="" srcset="https://www.sonomamag.com/wp-content/uploads/2020/03/Smag-Cover-March-April-248x300.jpg 248w, https://www.sonomamag.com/wp-content/uploads/2020/03/Smag-Cover-March-April-848x1024.jpg 848w, https://www.sonomamag.com/wp-content/uploads/2020/03/Smag-Cover-March-April-768x928.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/03/Smag-Cover-March-April-1272x1536.jpg 1272w, https://www.sonomamag.com/wp-content/uploads/2020/03/Smag-Cover-March-April-1200x1450.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2020/03/Smag-Cover-March-April.jpg 1351w" sizes="(max-width: 248px) 100vw, 248px" /></div><div class="issue-tease_post__copy"><div class="issue-tease_post__copy-label">Six issues | One Great Price</div><div class="issue-tease_post__copy-name">Your insider&#039;s guide to Wine Country</div><div class="issue-tease_post__copy-cta"><a href="https://www.sonomamag.com/subscribe">Subscribe</a></div></div></div></aside>			<div class="show-large">
</div>
</div>
</div>
<div class="base-layout__right">
<figure class="post-thumbnail"><div id="cph-gallery-outer">
<div id="swiper-container" class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide" data-hash="slide-1" data-slide="1" data-caption-id="1">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_304676075-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_304676075-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_304676075-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_304676075-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_304676075-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_304676075-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_304676075-1200x800.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-2" data-slide="2" data-caption-id="2">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/04/sweet-t-frose-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/04/sweet-t-frose-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/04/sweet-t-frose-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/04/sweet-t-frose-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/04/sweet-t-frose-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2020/04/sweet-t-frose.jpg 1440w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-3" data-slide="3" data-caption-id="3">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2017/12/sonoma_restaurant_2017_hi0517_amyswickedslush_slush-1024x751.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2017/12/sonoma_restaurant_2017_hi0517_amyswickedslush_slush-1024x751.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2017/12/sonoma_restaurant_2017_hi0517_amyswickedslush_slush-300x220.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2017/12/sonoma_restaurant_2017_hi0517_amyswickedslush_slush-768x563.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2017/12/sonoma_restaurant_2017_hi0517_amyswickedslush_slush-1200x880.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2017/12/sonoma_restaurant_2017_hi0517_amyswickedslush_slush.jpg 1500w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-4" data-slide="4" data-caption-id="4">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/06/noble-folk-lineup-1024x684.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/06/noble-folk-lineup-1024x684.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/06/noble-folk-lineup-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/06/noble-folk-lineup-768x513.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/06/noble-folk-lineup.jpg 1080w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-5" data-slide="5" data-caption-id="5">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_611411600-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_611411600-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_611411600-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_611411600-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_611411600-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_611411600-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_611411600-1200x800.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-5a" data-slide="5a" data-caption-id="5a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-10-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-6" data-slide="6" data-caption-id="6">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/04/vodka-gimlet-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/04/vodka-gimlet-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/04/vodka-gimlet-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/04/vodka-gimlet-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/04/vodka-gimlet-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2020/04/vodka-gimlet.jpg 1512w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-7" data-slide="7" data-caption-id="7">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_471583766-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_471583766-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_471583766-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_471583766-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_471583766-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_471583766-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_471583766-1200x800.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-8" data-slide="8" data-caption-id="8">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_584558380-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_584558380-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_584558380-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_584558380-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_584558380-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_584558380-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_584558380-1200x800.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-9" data-slide="9" data-caption-id="9">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_447795316-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_447795316-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_447795316-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_447795316-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_447795316-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_447795316-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_447795316-1200x800.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-10" data-slide="10" data-caption-id="10">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1553110019-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1553110019-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1553110019-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1553110019-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1553110019-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1553110019-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1553110019-1200x800.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-10a" data-slide="10a" data-caption-id="10a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-11-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-11" data-slide="11" data-caption-id="11">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1504958996-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1504958996-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1504958996-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1504958996-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1504958996-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1504958996-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1504958996-1200x800.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-12" data-slide="12" data-caption-id="12">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1666311259-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1666311259-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1666311259-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1666311259-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1666311259-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1666311259-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1666311259-1200x800.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-13" data-slide="13" data-caption-id="13">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1114940525-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1114940525-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1114940525-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1114940525-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1114940525-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1114940525-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1114940525-1200x800.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-14" data-slide="14" data-caption-id="14">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_283560188-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_283560188-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_283560188-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_283560188-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_283560188-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_283560188-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_283560188-1200x800.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-15" data-slide="15" data-caption-id="15">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1602127795-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1602127795-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1602127795-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1602127795-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1602127795-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1602127795-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_1602127795-1200x800.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-15a" data-slide="15a" data-caption-id="15a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-12-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-16" data-slide="16" data-caption-id="16">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_686348962-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_686348962-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_686348962-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_686348962-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_686348962-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_686348962-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/04/shutterstock_686348962-1200x800.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-16a" data-slide="16a" data-caption-id="16a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-13-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
</div>
<div class="swiper-button-prev swiper-button-white"></div>
<div class="swiper-button-next swiper-button-white">
</div>
</div>
<div class="cph-gallery-captions">
<div class="cph-gallery-share-buttons">
<a class="cph-gallery-share-button" href="#" data-share-type="pinterest">
<img src="https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/img/share/pinterest.png" alt="">
</a>
</div>
<div class="cph-gallery-caption" data-caption-id="1" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 1 of 16</strong></p>
<p><strong>Coolit:</strong> The first thing you want to do, of course, is cool down your house. Letting air in at night and keeping the blinds down are obvious tricks but did you know you can <a href="https://www.huffpost.com/entry/ways-to-cool-your-home_n_5516182">hack a fan</a> by filling a mixing bowl with ice and positioning it at an angle in front of a large fan so that the air whips off the ice in a chilled state? Magic. (Shutterstock)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="2" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 2 of 16</strong></p>
<p><strong>Frosé all day:</strong> Loved by twenty-somethings and anyone who likes their wine with an ice cube or two, this cool mix between slushie and rosé is a hit in hot weather. Order one to go from <a href="https://www.facebook.com/sweettssouthern/posts/2990349837654114">Sweet T's in Windsor</a> or make your own with <a href="https://www.bonappetit.com/recipe/frose-frozen-rose-wine">Bon Appétit's recipe</a>. (Courtesy of Sweet T's)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="3" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 3 of 16</strong></p>
<p><strong>Pop outside for a cool kid-friendly treat:</strong> <a href="https://www.wickedslush.com/">Amy's Wicked Slush</a> in Healdsburg has changed their hours in Healdsburg and are now open for takeout Tuesday to Sunday, 12 p.m. - 8 p.m. They have also opened a Wicked Winnin' Drive Thru. (Heather Irwin)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="4" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 4 of 16</strong></p>
<p><strong>Get an icy sweet fix: </strong>Don't scream for ice cream, just pick it up at your local ice cream shop or have it delivered to your doorstep. <a href="https://www.thenoblefolk.com/">Noble Folk</a> in Santa Rosa and Healdsburg offers pickup and delivery; <a href="http://www.sweetscoopsicecream.com/delivery">Sweet Scoops</a> in Sonoma offers once-weekly limited deliveries in the town of Sonoma; <a href="http://twodognight.square.site/">Two Dog Night Creamery</a> in Windsor and Sebastopol have pints and sundaes for pickup; <a href="https://www.screaminmimisicecream.com/">Screamin' Mimi's</a> in Sebastopol does pickup and delivery; <a href="https://www.fru-ta.com/">Fru-ta</a> artisan ice cream shop in Santa Rosa has a special takeout window. (Courtesy of Noble Folk)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="5" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 5 of 16</strong></p>
<p><strong>Make a DIY frozen treat: </strong>For a fun and family-friendly indoor project, try one of these <a href="https://www.foodnetwork.com/grilling/grilling-central-frozen-treats/fun-frozen-desserts">frozen desserts</a> from Food Network, including homemade ice creams and popsicles. (Shutterstock)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="5a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="6" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 6 of 16</strong></p>
<p><strong>Cool down with a homemade or take-out cocktail:</strong> Try these 10 basic at-home <a href="https://firstwefeast.com/drink/10-easy-cocktail-recipes/">recipes</a> or check out <a href="https://www.sonomamag.com/cocktails-to-go-you-can-now-get-your-drink-from-local-restaurants/">our list</a> of Sonoma County spots serving up cocktails to go. It's always 5 o'clock somewhere when it's hot. (Courtesy of Barndiva)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="7" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 7 of 16</strong></p>
<p><strong>Cool down like kids do:</strong> Set up a sprinkler in the backyard and jump the water (you might remember from your childhood days how slippery the grass gets...). You could also order some balloons online to have a water balloon fight, grab those water guns from the back of your garage or even a hose and go to town. (Shutterstock)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="8" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 8 of 16</strong></p>
<p><strong>Ditch the oven: </strong>The last thing you want to do when it's hot outside is turning on your stove or oven. <a href="https://www.pressdemocrat.com/lifestyle/5596552-181/sonoma-chef-shares-secrets-to">Barbecue is a good option</a>. So is <a href="https://www.sonomamag.com/these-sonoma-county-restaurants-are-doing-curbside-pickup-and-delivery/">takeout</a>. Or how about <a href="https://www.pressdemocrat.com/lifestyle/8122556-181/seasonal-pantry-salads-perfect-for">a salad</a>? You can make good use of those seeds, nuts, dried fruits and beans you've stocked up on recently. (Shutterstock)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="9" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 9 of 16</strong></p>
<p><strong>Have an indoor picnic:</strong> Just because you can't go to the beach <a href="https://www.pressdemocrat.com/news/10926051-181/sonoma-county-set-to-allow">or picnic in the park</a>, doesn't mean you can't enjoy your meals on a blanket. Pack a picnic basket with your favorite provisions and then head to the living room floor (or, if you're lucky, your lawn). Let your imagination transport you to your <a href="https://www.sonomamag.com/sonoma-county-picnic/">favorite picnic spot</a>. (Shutterstock)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="10" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 10 of 16</strong></p>
<p><strong>See some snow:</strong> If you’re missing that canceled Tahoe vacation or just forgot what the outside world looks like (it happens to the best of us), watch <a href="https://www.youtube.com/watch?v=GNV9a4Ilsq8">this hour-long video</a> of a ski resort. (Shutterstock)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="10a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="11" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 11 of 16</strong></p>
<p><strong>Have a movie marathon:</strong> Distract yourself from the chaos of social media — and life in general — by getting lost in a new TV series or movie (preferably in the coolest room in your house). Not sure where to start? <a href="https://www.pressdemocrat.com/entertainment/10893942-181/30-tv-shows-and-movies">Check out one of these. </a></p>
</div>
<div class="cph-gallery-caption" data-caption-id="12" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 12 of 16</strong></p>
<p><strong>Find some stillness:</strong> Sticking to your quarantine workout plan might be the last thing you want to do in a 90-degree house. So, instead of following an online Zumba class, try yoga or meditation instead. It will keep your heart rate low and reduce stress. And you've got ideal conditions for Bikram or hot yoga. You can find free classes online. (Shutterstock)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="13" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 13 of 16</strong></p>
<p><strong>Start a coronavirus diary:</strong> Spending a lot of time indoors when the weather is beautiful may add to the stress many of us are experiencing. Write down how you’re feeling in a diary or notebook and what your experience has been like at home. It will help your mental health by giving you a space to let your feelings and thoughts out. Plus, it will be interesting to look back on in a few years. (Shutterstock)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="14" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 14 of 16</strong></p>
<p><strong>Get creative:</strong> Distract yourself by doing some painting or drawing. A family member or a pretty plant in your house or yard might serve as inspiration. Here are <a href="https://www.thesprucecrafts.com/painting-tutorials-4140375">13 painting tutorials</a> to get you started. (Shutterstock)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="15" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 15 of 16</strong></p>
<p><strong>Get lost in a good book:</strong> Tackle your to-read list or create one — <a href="https://www.goodreads.com/">Goodreads</a> is a good place to start. <a href="https://www.sonomamag.com/these-local-bookstores-are-offering-curbside-pickup-delivery/">These local bookstores</a> are making it easy to get more books into your home through curbside pickup and delivery. Or take advantage of <a href="https://www.audible.com/ep/freetrial">Audible</a>’s 30-day free trial. (Shutterstock)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="15a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="16" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 16 of 16</strong></p>
<p><strong>Clean out your closet, the zen way: </strong>Organizing your home may not be the first activity that comes to mind on an 80-degree day, but cleaning out your closet doesn't have to be taxing. This might be a good time to bring out your summer clothes and put away those winter coats. Marie Kondo is the go-to guru for organizing, but The Press Democrat also has some <a href="https://www.pressdemocrat.com/lifestyle/10834804-181/tips-on-tackling-those-big">useful advice</a>. (Shutterstock)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="16a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
</div>
</div></figure><!-- .post-thumbnail -->		
<div class="entry-content clear">
<p>Sonoma County is seeing the first weeks of summer weather with high temperatures in the 80s and <a href="https://www.pressdemocrat.com/news/10922909-181/warm-weather-sets-record-at">record heat in Santa Rosa</a>. But, since stay-at-home orders are still in place, many of us are struggling with being stuck at home in the heat. We&#8217;ve compiled a list of the best activities you can do at home without breaking a sweat. Scroll through the gallery above for 15 ideas.</p>
</p>
</p>
<div class="hide-large"></div><div class="cph-related-posts three">
<div class="cph-related-posts-header">Related Posts</div>
<div class="cph-related-posts-content clearfix">
<div class="cph-related-post cph-related-post-1">
<div class="cph-related-post-padder">
<div class="cph-related-post-sizer">
<a href="https://www.sonomamag.com/cookies-donuts-and-more-get-your-sugar-fix-from-these-local-spots/" title="Cookies, Donuts and More: Get Your Sugar Fix from These Local Spots">
<span class="cph-related-post-image">
<img src="https://www.sonomamag.com/wp-content/uploads/2020/04/sees-1024x683.jpg" alt="Cookies, Donuts and More: Get Your Sugar Fix from These Local Spots">
</span>
<span class="cph-related-post-layover"></span>
<span class="cph-related-post-title">Cookies, Donuts and More: Get Your Sugar Fix from These Local Spots</span>
</a>
</div>
</div>
</div>
<div class="cph-related-post cph-related-post-2">
<div class="cph-related-post-padder">
<div class="cph-related-post-sizer">
<a href="https://www.sonomamag.com/cocktails-to-go-you-can-now-get-your-drink-from-local-restaurants/" title="Cocktails To Go? You Can Now Get Your Drink from Local Restaurants">
<span class="cph-related-post-image">
<img src="https://www.sonomamag.com/wp-content/uploads/2020/04/vodka-gimlet-1024x683.jpg" alt="Cocktails To Go? You Can Now Get Your Drink from Local Restaurants">
</span>
<span class="cph-related-post-layover"></span>
<span class="cph-related-post-title">Cocktails To Go? You Can Now Get Your Drink from Local Restaurants</span>
</a>
</div>
</div>
</div>
<div class="cph-related-post cph-related-post-3">
<div class="cph-related-post-padder">
<div class="cph-related-post-sizer">
<a href="https://www.sonomamag.com/these-sonoma-county-restaurants-are-doing-curbside-pickup-and-delivery/" title="These Sonoma County Restaurants Are Offering Curbside Pickup and Delivery">
<span class="cph-related-post-image">
<img src="https://www.sonomamag.com/wp-content/uploads/2020/04/sweet-ts-to-go-1024x683.jpg" alt="These Sonoma County Restaurants Are Offering Curbside Pickup and Delivery">
</span>
<span class="cph-related-post-layover"></span>
<span class="cph-related-post-title">These Sonoma County Restaurants Are Offering Curbside Pickup and Delivery</span>
</a>
</div>
</div>
</div>
</div>
</div><div class="article-inline-subscribe-box">
<h3>Subscribe Now!</h3>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #FF6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_1" name="segments[]" type="checkbox" value="23" style="color: #FF6633;" checked>
<label for="segment_23_1">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_22_1" name="segments[]" type="checkbox" value="22" style="color: #FF6633;" checked>
<label for="segment_22_1">
Retail Therapy												<small>Love to shop? Sign up for our Retail Therapy newsletter.</small>
</label>
</li>
<li>
<input id="segment_21_1" name="segments[]" type="checkbox" value="21" style="color: #FF6633;" checked>
<label for="segment_21_1">
Destination Sonoma												<small>Places to go when you are in Sonoma.</small>
</label>
</li>
<li>
<input id="segment_20_1" name="segments[]" type="checkbox" value="20" style="color: #FF6633;" checked>
<label for="segment_20_1">
Play Petaluma												<small>Weekly entertainment news and events.</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>		</div><!-- .entry-content -->
<footer class="entry-footer">
<div class="entry-tags">Tags: <a href="https://www.sonomamag.com/tag/cocktails-to-go-sonoma-county/" rel="tag">cocktails to go sonoma county</a>, <a href="https://www.sonomamag.com/tag/frose/" rel="tag">frosé</a>, <a href="https://www.sonomamag.com/tag/sonoma-county-heat-wave/" rel="tag">sonoma county heat wave</a>, <a href="https://www.sonomamag.com/tag/sonoma-county-hot-weather/" rel="tag">sonoma county hot weather</a></div>		</footer><!-- .entry-footer -->
</div>
</article><!-- #post-73343 -->
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.sonomamag.com/these-local-bookstores-are-offering-curbside-pickup-delivery/" rel="prev">These Local Bookstores Are Offering Curbside Pickup and Delivery</a></div></div>
</nav><h3 id="discussion" class="underlined">Comments</h3><div id="disqus_thread">
</div>
</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area">
<section id="pd_sidebar_ads_widget_300x250-5" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-14-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"position":"ATF"}' ></div>
</div></section>
<section id="wpp-4" class="widget popular-posts">
<h2 class="widget-title"><span>Most Popular Stories</span></h2>            <script type="text/javascript">
document.addEventListener('DOMContentLoaded', function() {
var wpp_widget_container = document.getElementById('wpp-4');
if ( 'undefined' != typeof WordPressPopularPosts ) {
WordPressPopularPosts.get(
wpp_params.ajax_url + '/widget/4',
'is_single=73343',
function(response){
wpp_widget_container.innerHTML += JSON.parse(response).widget;
let sr = wpp_widget_container.querySelector('.popular-posts-sr');
if ( sr ) {
WordPressPopularPosts.theme(sr);
}
var event = null;
if ( 'function' === typeof(Event) ) {
event = new Event("wpp-onload", {"bubbles": true, "cancelable": false});
} /* Fallback for older browsers */
else {
if ( document.createEvent ) {
event = document.createEvent('Event');
event.initEvent("wpp-onload", true, false);
}
}
if ( event ) {
wpp_widget_container.dispatchEvent(event);
}
}
);
}
});
</script>
</section>
<section id="cph-newsletter-subscribe-3" class="widget cph_newsletter_subscribe_widget"><h2 class="widget-title"><span>Subscribe Now</span></h2>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #ff6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_2" name="segments[]" type="checkbox" value="23" style="color: #ff6633;" checked>
<label for="segment_23_2">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_22_2" name="segments[]" type="checkbox" value="22" style="color: #ff6633;" checked>
<label for="segment_22_2">
Retail Therapy												<small>Love to shop? Sign up for our Retail Therapy newsletter.</small>
</label>
</li>
<li>
<input id="segment_21_2" name="segments[]" type="checkbox" value="21" style="color: #ff6633;" checked>
<label for="segment_21_2">
Destination Sonoma												<small>Places to go when you are in Sonoma.</small>
</label>
</li>
<li>
<input id="segment_20_2" name="segments[]" type="checkbox" value="20" style="color: #ff6633;" checked>
<label for="segment_20_2">
Play Petaluma												<small>Weekly entertainment news and events.</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div></section><section id="pd_sidebar_ads_widget_300x600-3" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-15-desktop-300x600' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 600]' ></div>
</div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="9120"></div>
<script type="text/javascript">
setTimeout(function() {
jQuery.getScript('//cdn.cityspark.com/wid/get.js');
}, 5000);
</script></div></section><section id="pd_sidebar_ads_widget_300x250-6" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-16-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"position":"BTF"}' ></div>
</div></section></aside><!-- #secondary -->

</div><!-- .container -->
</div><!-- .content__wrap -->
</div><!-- #content -->
<footer id="colophon" class="footer clear">
<div class="footer__wrap wrap">
<div class="container">
<div class="footer__left">
<div class="footer__left-widgets">
<section id="text-45" class="widget widget_text"><h2 class="widget-title">Get the Magazine</h2>			<div class="textwidget"><div class="textwidget">
<p>Sonoma Magazine is an award-winning, bi-monthly publication that celebrates the Sonoma landscape and lifestyle.</p>
<p>Through in-depth stories and vivid photography, Sonoma Magazine keeps readers on the pulse of the restaurants, wineries, arts, entertainment, culture and style that make Sonoma a destination, a haven, and a way of life.</p>
</div>
</div>
</section><section id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-subscribers-container"><ul id="menu-subscribers-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56648"><a href="https://www.ezsubscription.com/son/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1425"><a href="https://www.ezsubscription.com/son/mysubscription">Change Mailing Address</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424"><a href="https://www.ezsubscription.com/son/makepayment">Pay Bill</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559"><a href="https://www.ezsubscription.com/son/renew">Renew</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a href="https://www.ezsubscription.com/son/giveagift">Give a Gift</a></li>
</ul></div></section>				</div><!-- .footer__left-widgets -->
</div><!-- .footer__left -->
<div class="footer__right">
<div class="footer__right-widgets">
<section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">More About Us</h2><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-56649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56649"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li id="menu-item-56650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56650"><a href="https://www.sonomamag.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-56651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56651"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li id="menu-item-56652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56652"><a href="https://www.sonomamag.com/jobs/">Job Opportunities</a></li>
<li id="menu-item-56653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56653"><a href="https://www.sonomamag.com/newsletters/">Our Newsletters</a></li>
<li id="menu-item-56654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56654"><a href="https://www.sonomamag.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-56655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56655"><a href="https://www.sonomamag.com/terms/">Terms of Service</a></li>
</ul></div></section>				</div><!-- .footer__right-widgets -->
</div><!-- .footer__right -->
<div class="footer__center">
<div class="footer__center-widgets"><!--
--><section id="cph-newsletter-subscribe-2" class="widget cph_newsletter_subscribe_widget"><h2 class="widget-title">Get Our Newsletters</h2>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #ff6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_3" name="segments[]" type="checkbox" value="23" style="color: #ff6633;" checked>
<label for="segment_23_3">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_22_3" name="segments[]" type="checkbox" value="22" style="color: #ff6633;" checked>
<label for="segment_22_3">
Retail Therapy												<small>Love to shop? Sign up for our Retail Therapy newsletter.</small>
</label>
</li>
<li>
<input id="segment_21_3" name="segments[]" type="checkbox" value="21" style="color: #ff6633;" checked>
<label for="segment_21_3">
Destination Sonoma												<small>Places to go when you are in Sonoma.</small>
</label>
</li>
<li>
<input id="segment_20_3" name="segments[]" type="checkbox" value="20" style="color: #ff6633;" checked>
<label for="segment_20_3">
Play Petaluma												<small>Weekly entertainment news and events.</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div></section><!--
--></div><!-- .footer__center-widgets -->
<div class="footer__center-after-widgets">
<div class="footer__follow">
<div class="follow-label">Follow Us</div>
<ul class="follow-list">
<li>
<a target="_blank" href="https://www.facebook.com/SONOMAmagazine/">
<span class="screen-reader-text">Facebook</span>
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a target="_blank" href="https://twitter.com/sonomamag/">
<span class="screen-reader-text">Twitter</span>
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/sonomamag/">
<span class="screen-reader-text">Instagram</span>
<i class="fa fa-instagram"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.pinterest.com/sonomamag/">
<span class="screen-reader-text">Pinterest</span>
<i class="fa fa-pinterest-p"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.sonomamag.com/feed/">
<span class="screen-reader-text">RSS</span>
<i class="fa fa-rss"></i>
</a>
</li>
</ul><!-- .follow-list -->
</div><!-- .footer__follow -->
<div class="footer__copyright">
Copyright &copy; 2020 SMI Media. All rights reserved.
</div><!-- .footer__copyright -->
</div><!-- .footer__center-after-widgets -->
</div><!-- .footer__center -->
<div class="dfp-wrap" style="margin: 0 -3.75em;" > 
<div id='ad-17-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
<div id='ad-18-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
</div>			
</div><!-- .container -->
</div><!-- .footer__wrap -->
</footer><!-- #colophon -->
</div><!-- #page -->
<div id="footer-adhesion" class="footer__adhesion">
<div class="dfp-wrap" style="display: block; width: 100%; max-width: 320px; margin: 0 auto;" > 
<div id='ad-19-adhesion-320x50' class='dfp-slot dfp-slot-adhesion' data-dfp='smag' data-force-reload='1' data-size='[320, 50]' data-targeting='{"loc":"2"}' ></div>
</div></div>
<script type="text/javascript">
(function(){
document.addEventListener('DOMContentLoaded', function(){
let wpp_widgets = document.querySelectorAll('.popular-posts-sr');
if ( wpp_widgets ) {
for (let i = 0; i < wpp_widgets.length; i++) {
let wpp_widget = wpp_widgets[i];
WordPressPopularPosts.theme(wpp_widget);
}
}
});
})();
</script>
<script>
var WPPImageObserver = null;
function wpp_load_img(img) {
if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
return;
img.src = img.dataset.imgSrc;
if ( 'imgSrcset' in img.dataset ) {
img.srcset = img.dataset.imgSrcset;
img.removeAttribute('data-img-srcset');
}
img.classList.remove('wpp-lazyload');
img.removeAttribute('data-img-src');
img.classList.add('wpp-lazyloaded');
}
function wpp_observe_imgs(){
let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
wpp_widgets = document.querySelectorAll('.popular-posts-sr');
if ( wpp_images.length || wpp_widgets.length ) {
if ( 'IntersectionObserver' in window ) {
WPPImageObserver = new IntersectionObserver(function(entries, observer) {
entries.forEach(function(entry) {
if (entry.isIntersecting) {
let img = entry.target;
wpp_load_img(img);
WPPImageObserver.unobserve(img);
}
});
});
if ( wpp_images.length ) {
wpp_images.forEach(function(image) {
WPPImageObserver.observe(image);
});
}
if ( wpp_widgets.length ) {
for (var i = 0; i < wpp_widgets.length; i++) {
let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');
if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
}
if ( wpp_widget_images.length ) {
wpp_widget_images.forEach(function(image) {
WPPImageObserver.observe(image);
});
}
}
}
} /** Fallback for older browsers */
else {
if ( wpp_images.length ) {
for (var i = 0; i < wpp_images.length; i++) {
wpp_load_img(wpp_images[i]);
wpp_images[i].classList.remove('wpp-lazyloaded');
}
}
if ( wpp_widgets.length ) {
for (var j = 0; j < wpp_widgets.length; j++) {
let wpp_widget = wpp_widgets[j],
wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');
if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
}
if ( wpp_widget_images.length ) {
for (var k = 0; k < wpp_widget_images.length; k++) {
wpp_load_img(wpp_widget_images[k]);
wpp_widget_images[k].classList.remove('wpp-lazyloaded');
}
}
}
}
}
}
}
document.addEventListener('DOMContentLoaded', function() {
wpp_observe_imgs();
// When an ajaxified WPP widget loads,
// Lazy load its images
document.addEventListener('wpp-onload', function(){
wpp_observe_imgs();
});
});
</script>
<script type="text/javascript">
jQuery(function($) {
$(".share-button[data-vendor]").on("click", function(e) {
e.stopPropagation();
e.preventDefault();
var clicked = $(this),
vendor = clicked.data("vendor"),
width = 600,
height = 700;
if(vendor === 'pinterest') {
(function(d) {
var e = d.createElement('script');
e.setAttribute('type', 'text/javascript');
e.setAttribute('charset', 'UTF-8');
e.setAttribute('src', '//assets.pinterest.com/js/pinmarklet.js?r=' + Math.random() * 99999999);
d.body.appendChild(e)
})(document);
} else {
if(vendor === 'twitter') {
height = 300;
} else if(vendor === 'reddit') {
width = 900;
}
window.open(clicked.attr("href"), vendor + '-share', 'width=' + width + ',height=' + height);
}
});
$('.share-button__copy-url').on('click', function(e) {
e.preventDefault();
var clicked = $(this),
text = clicked.find('.share-button__text'),
startText = text.html();
if(copyCurrentURLToClipboard()) {
clicked.addClass('hover');
text.text('Copied!');
setTimeout(function() {
clicked.removeClass('hover');
text.html(startText);
}, 3500);
}
});
function copyCurrentURLToClipboard() {
var el = document.getElementById('smag2019-copy-url-input'),
selected = document.getSelection().rangeCount > 0 ? document.getSelection().getRangeAt(0) : false,
copied;
el.select();
copied = document.execCommand('copy');
if(selected) {
document.getSelection().removeAllRanges();
document.getSelection().addRange(selected);
}
return copied;
}
});
</script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.1/js/swiper.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/js/gallery.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://privacy.sonomamag.com/banner/cookie.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/subscribe-widget/script.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sonomamag"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"73343 https:\/\/www.sonomamag.com\/?p=73343","disqusShortname":"sonomamag","disqusTitle":"Hot Outside, Stuck Inside: 15 Cool Things You Can Do at Home","disqusUrl":"https:\/\/www.sonomamag.com\/hot-outside-stuck-inside-15-cool-things-you-can-do-at-home\/","postId":"73343"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/disqus-conditional-load/assets/js/public/embed-scroll.min.js?ver=11.0.1'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type="text/javascript">
jQuery(document).ready(function ($) {
//$( document ).ajaxStart(function() {
//});
for (var i = 0; i < document.forms.length; ++i) {
var form = document.forms[i];
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="WnxDYebMp" value="kjz@MA09m" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="iPGBqpFNRZDJ" value="_xX803huVHS4" />'); }
}
$(document).on('submit', 'form', function () {
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="WnxDYebMp" value="kjz@MA09m" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="iPGBqpFNRZDJ" value="_xX803huVHS4" />'); }
return true;
});
jQuery.ajaxSetup({
beforeSend: function (e, data) {
//console.log(Object.getOwnPropertyNames(data).sort());
//console.log(data.type);
if (data.type !== 'POST') return;
if (typeof data.data === 'object' && data.data !== null) {
data.data.append("WnxDYebMp", "kjz@MA09m");
data.data.append("iPGBqpFNRZDJ", "_xX803huVHS4");
}
else {
data.data =  data.data + '&WnxDYebMp=kjz@MA09m&iPGBqpFNRZDJ=_xX803huVHS4';
}
}
});
});
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.77288198471069 seconds, on 28-04-20 18:19:11 -->