<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, shrink-to-fit=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-touch-fullscreen" content="yes">
	<meta name="HandheldFriendly" content="True">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.sonomamag.com/xmlrpc.php">
	<link rel="icon" href="http://www.sonomamag.com/wp-content/uploads/2015/10/cropped-smaglogo2-32x32.gif" sizes="32x32" />
<link rel="icon" href="http://www.sonomamag.com/wp-content/uploads/2015/10/cropped-smaglogo2-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sonomamag.com/wp-content/uploads/2015/10/cropped-smaglogo2-180x180.gif" />
<meta name="msapplication-TileImage" content="http://www.sonomamag.com/wp-content/uploads/2015/10/cropped-smaglogo2-270x270.gif" />
		<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>6 Sonoma County Restaurants to Try Right Now</title>

<!-- START Chartbeat -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- END Chartbeat -->
			<!-- START Google Analytics -->
			<script>
				(function(i, s, o, g, r, a, m) {
					i['GoogleAnalyticsObject'] = r;
					i[r] = i[r] || function() {
						(i[r].q = i[r].q || []).push(arguments)
					}, i[r].l = 1 * new Date();
					a = s.createElement(o),
						m = s.getElementsByTagName(o)[0];
					a.async = 1;
					a.src = g;
					m.parentNode.insertBefore(a, m)
				})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

								ga('create', 'UA-45386506-1', 'auto', 'this');
				ga('this.require', 'displayfeatures');
								ga('create', 'UA-55294022-1', 'auto', 'smag');
				ga('smag.require', 'displayfeatures');
								ga('create', 'UA-44780506-1', 'auto', 'smi');
				ga('smi.require', 'displayfeatures');
				
				function sendGooglePageView() {
										ga('this.send', 'pageview');
										ga('smag.send', 'pageview');
										ga('smi.send', 'pageview');
									}

				sendGooglePageView();
			</script>
			<!-- END Google Analytics -->
		
<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="From an Old World-inspired modern bistro in Windsor to a small Santa Rosa breakfast-and-lunch spot, we&#039;ve rounded up a tasty selection to put on your “must-try” list for spring and summer."/>
<link rel="canonical" href="http://www.sonomamag.com/sonoma-county-restaurants-to-try-right-now-may-june-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="6 Sonoma County Restaurants to Try Right Now" />
<meta property="og:description" content="From an Old World-inspired modern bistro in Windsor to a small Santa Rosa breakfast-and-lunch spot, we&#039;ve rounded up a tasty selection to put on your “must-try” list for spring and summer." />
<meta property="og:url" content="http://www.sonomamag.com/sonoma-county-restaurants-to-try-right-now-may-june-2018/" />
<meta property="og:site_name" content="Sonoma Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/SONOMAmagazine/" />
<meta property="article:tag" content="dining" />
<meta property="article:tag" content="food" />
<meta property="article:tag" content="food and wine" />
<meta property="article:tag" content="santa rosa" />
<meta property="article:tag" content="sonoma county food" />
<meta property="article:tag" content="sonoma county restaurants" />
<meta property="article:tag" content="things to do in sonoma county" />
<meta property="article:section" content="Eat + Drink" />
<meta property="article:published_time" content="2018-05-04T15:20:01-07:00" />
<meta property="article:modified_time" content="2018-05-04T15:25:11-07:00" />
<meta property="og:updated_time" content="2018-05-04T15:25:11-07:00" />
<meta property="og:image" content="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_DUKESCOMMON_FULLTABLE_867877.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="From an Old World-inspired modern bistro in Windsor to a small Santa Rosa breakfast-and-lunch spot, we&#039;ve rounded up a tasty selection to put on your “must-try” list for spring and summer." />
<meta name="twitter:title" content="6 Sonoma County Restaurants to Try Right Now" />
<meta name="twitter:image" content="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_DUKESCOMMON_FULLTABLE_867877.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Feed" href="http://www.sonomamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Comments Feed" href="http://www.sonomamag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; 6 Sonoma County Restaurants to Try Right Now Comments Feed" href="http://www.sonomamag.com/sonoma-county-restaurants-to-try-right-now-may-june-2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sonomamag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id="cph-ads-dynamic-styles" type="text/css">
.dfp-slot { min-height: 1px; min-width: 1px; }
.dfp-slot-gallery { display: inherit !important; }
.dfp-slot-adhesion { display: inherit !important; }
@media all and (min-width: 421px) {
	.dfp-slot-adhesion { display: none !important; }
}
.dfp-slot-phone { display: inherit !important; }
@media all and (min-width: 768px) {
	.dfp-slot-phone { display: none !important; }
}
.dfp-slot-tablet { display: none !important; }
.dfp-slot-desktop { display: none !important; }
@media all and (min-width: 768px) and (max-width: 1024px) {
	.dfp-slot-tablet { display: inherit !important; }
}
@media all and (min-width: 1025px) {
	.dfp-slot-desktop { display: inherit !important; }
}
</style><style type="text/css">
					.cph-related-posts { display: block; margin: 30px 0; background-color: #FFFFFF }
					.cph-related-posts-header { background-color: #F69322; line-height: 2.5em; padding: 0 .65em; color: #FFFFFF; font-weight: bold; }
					.cph-related-posts-content { padding: 5px; border: 1px solid #F69322; }
					.cph-related-post { width: 100%; }		
					.cph-related-post-padder { padding: 5px; }
					.cph-related-post-sizer { position: relative; width: 100%; height: 0; padding-bottom: 75%; overflow: hidden; }				
					.cph-related-post-image { position: absolute; top: 0; right: 0; bottom: 0; left: 0; text-align: center; }			
					.cph-related-post-image img { display: inline-block; width: auto; min-width: 100%; max-width: none; height: auto; min-height: 100%; max-height: 100%; margin: 0 -9999px; }				
					.cph-related-post-layover { position: absolute; top: 0; right: 0; bottom: 0; left: 0; width: 100%; height: 100%; background: rgba(0, 0, 0, 0.3); }
					.cph-related-post-title { position: absolute; right: 0; bottom: 0; left: 0; width: 100%; padding: .35em .65em; line-height: 1.2em; font-weight: bold; color: #FFFFFF; }
	
					@media screen and (min-width: 481px) {
						.cph-related-posts { margin: 30px 0; }					
						.cph-related-posts.one .cph-related-post { max-width: 450px; margin: 0 auto; }		
						.cph-related-posts.two .cph-related-post { float: left; width: 50%; }				
						.cph-related-posts.three .cph-related-post { float: left; width: 50%; }
						.cph-related-posts.three .cph-related-post:nth-child(3n) { display: none; }
					}
					
					@media screen and (min-width: 1025px) {
						.cph-related-posts { margin: 30px 0; }			
						.cph-related-posts.three .cph-related-post { float: left; width: 33.33%; }
						.cph-related-posts.three .cph-related-post:nth-child(3n) { display: block; }
					}				
				</style><link rel='stylesheet' id='swiper-css'  href='//cdnjs.cloudflare.com/ajax/libs/Swiper/3.4.2/css/swiper.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-frontend-css'  href='http://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/css/gallery-frontend.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.sonomamag.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='http://www.sonomamag.com/wp-content/themes/thevoux-wp/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='thb-foundation-css'  href='http://www.sonomamag.com/wp-content/themes/thevoux-wp/assets/css/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='http://www.sonomamag.com/wp-content/themes/thevoux-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://www.sonomamag.com/wp-content/themes/thevoux-wp/assets/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-mp-css'  href='http://www.sonomamag.com/wp-content/themes/thevoux-wp/assets/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-style-css'  href='http://www.sonomamag.com/wp-content/themes/thevoux-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://www.sonomamag.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.sonomamag.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.sonomamag.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.sonomamag.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.sonomamag.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
			<!-- Facebook Pixel Code -->
			<script>
				!function(f,b,e,v,n,t,s)
				{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};
					if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
					n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];
					s.parentNode.insertBefore(t,s)}(window,document,'script',
					'https://connect.facebook.net/en_US/fbevents.js');
				fbq('init', '448744158823277');
				fbq('track', 'PageView');
			</script>
			<noscript>
				<img height="1" width="1" src="https://www.facebook.com/tr?id=448744158823277&ev=PageView&noscript=1">
			</noscript>
			<!-- End Facebook Pixel Code -->
		<script type="text/javascript" src="//www.lightboxcdn.com/vendor/2ac1fafc-1826-4c75-9d83-a4466ea499d7/lightbox_inline.js"></script>
<script src="//cdn.blueconic.net/smi.js" async></script>
<script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/8DEF44AE-6D6C-FEFE-37E9-896C38B85337/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.sonomamag.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"33556","token":"a26963fa8b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-content/themes/thevoux-wp/assets/js/plugins/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://www.sonomamag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sonomamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sonomamag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://www.sonomamag.com/?p=33556' />
<link rel="alternate" type="application/json+oembed" href="http://www.sonomamag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sonomamag.com%2Fsonoma-county-restaurants-to-try-right-now-may-june-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sonomamag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sonomamag.com%2Fsonoma-county-restaurants-to-try-right-now-may-june-2018%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link href='http://fonts.googleapis.com/css?family=Lora:300,400,400italic,500,600,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Oxygen:300,400,400italic,500,600,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,500,600,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<style id='thb-selection' type='text/css'>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</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.sonomamag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="icon" href="http://www.sonomamag.com/wp-content/uploads/2015/10/cropped-smaglogo2-32x32.gif" sizes="32x32" />
<link rel="icon" href="http://www.sonomamag.com/wp-content/uploads/2015/10/cropped-smaglogo2-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sonomamag.com/wp-content/uploads/2015/10/cropped-smaglogo2-180x180.gif" />
<meta name="msapplication-TileImage" content="http://www.sonomamag.com/wp-content/uploads/2015/10/cropped-smaglogo2-270x270.gif" />

<!-- START Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END Nativo -->
			<!-- START DFP Audience Pixel -->
			<script type="text/javascript">
				var axel = Math.random() + '';
				var a = axel * 10000000000000;
				document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=' + a + ';dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">');
			</script>
			<noscript>
				<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=1;dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">
			</noscript>
			<!-- END DFP Audience Pixel -->
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-33556 single-format-standard smooth_scroll wpb-js-composer js-comp-ver-4.6.2 vc_responsive" data-url="http://www.sonomamag.com" data-themeurl="http://www.sonomamag.com/wp-content/themes/thevoux-wp" data-spy="scroll">

<div style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; height: 0; z-index: 1000; text-align: center;" > 
<div id='ad-1-phone-1x1' class='dfp-slot dfp-slot-phone' data-dfp='smag' data-size='[1, 1]' ></div>
<div id='ad-2-tablet-1x1' class='dfp-slot dfp-slot-tablet' data-dfp='smag' data-size='[1, 1]' ></div>
<div id='ad-3-desktop-1x1' class='dfp-slot dfp-slot-desktop' data-dfp='smag' data-size='[1, 1]' ></div>
 </div><div style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; z-index: 999; text-align: center;" > 
<div id='ad-4-adhesion-320x50' class='dfp-slot dfp-slot-adhesion' style='display: inline-block; background: rgba(0, 0, 0, 0.7);' data-dfp='smag' data-force-reload='1' data-size='[320, 50]' data-targeting='{"loc":"2"}' ></div>
 </div>
<div id="wrapper">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="http://www.sonomamag.com/wp-content/uploads/2015/10/smaglogo3a.gif" class="logoimg" alt="Sonoma Magazine"/>
						  <ul id="menu-main-menu" class="thb-mobile-menu"><li id="menu-item-15" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.sonomamag.com/category/things-to-do/">Things To Do in Sonoma</a></li>
<li id="menu-item-33292" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33292"><a href="http://www.sonomamag.com/category/bite-club/">BiteClub</a></li>
<li id="menu-item-4241" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4241"><a href="http://www.sonomamag.com/category/eat-and-drink/">Eat + Drink</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-19520" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
	<li id="menu-item-24037" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="http://www.sonomamag.com/category/eat-and-drink/beer-country/">Beer</a></li>
	<li id="menu-item-24040" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="http://www.sonomamag.com/category/eat-and-drink/wine/">Wine &#038; Wineries</a></li>
</ul>
</li>
<li id="menu-item-24061" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24061"><a href="http://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-11925" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-11925"><a href="http://www.sonomamag.com/guide">Sonoma Guide</a></li>
</ul>
</li>
<li id="menu-item-4243" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="http://www.sonomamag.com/category/stay/">Hotels</a></li>
<li id="menu-item-11863" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11863"><a href="http://www.sonomamag.com/category/lifestyle/shop/">Shop</a></li>
<li id="menu-item-24062" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24062"><a href="http://www.sonomamag.com/category/towns/">Towns</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-24063" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="http://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
	<li id="menu-item-24064" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="http://www.sonomamag.com/category/towns/petaluma/">Petaluma</a></li>
	<li id="menu-item-24065" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="http://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
	<li id="menu-item-24066" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="http://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
</ul>
</li>
<li id="menu-item-17949" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17949"><a>Top 100 Wines</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-28645" class=" menu-item menu-item-type-post_type menu-item-object-post menu-item-28645"><a href="http://www.sonomamag.com/best-sonoma-wines-2017/">100 Best Wines of Sonoma 2017</a></li>
	<li id="menu-item-28647" class=" menu-item menu-item-type-post_type menu-item-object-post menu-item-28647"><a href="http://www.sonomamag.com/best-wines-of-sonoma-county-2017/">Chart: 100 Best Wines of Sonoma</a></li>
</ul>
</li>
<li id="menu-item-5797" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5797"><a href="http://www.sonomamag.com/sonoma-county-top-doctors-2017/">Top Doctors</a></li>
<li id="menu-item-4244" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4244"><a href="http://www.sonomamag.com">Magazine</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-5495" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
	<li id="menu-item-5494" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="/subscribe">Subscribe</a></li>
	<li id="menu-item-27927" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="http://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
	<li id="menu-item-24928" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-24928"><a href="http://www.sonomamag.com/newsletters/">Our Newsletters</a></li>
	<li id="menu-item-157" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://www.sonomamag.com/about-us/">About Us</a></li>
	<li id="menu-item-4245" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="http://www.sonomamag.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-9" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="http://www.sonomamag.com/advertise/">Advertise with Us</a></li>
	<li id="menu-item-22615" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="http://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul>					
			<div class="menu-footer">
				<p>Copyright © 2017 Sonoma Magazine, <a href="http://www.sonomamediainvestments.com/">Sonoma Media Investments</a></p>			</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<div class="header_container">
	<header class="header style2" role="banner">
		<div class="header_top">
			<div class="row full-width-row">
				<div class="small-3 large-12 columns logo">
					<div>
						<a href="#" class="mobile-toggle hide-for-large-up">
							<div>
								<span></span><span></span><span></span>
							</div>
						</a>
						<a href="http://www.sonomamag.com" class="logolink" title="Sonoma Magazine">
							<img src="http://www.sonomamag.com/wp-content/uploads/2015/10/smaglogo3a.gif" class="logoimg" alt="Sonoma Magazine"/>
						</a>

						<h6 id="page-title">6 Sonoma County Restaurants to Try </h6>
						<nav id="full-menu" role="navigation">
														  <ul id="menu-main-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.sonomamag.com/category/things-to-do/">Things To Do in Sonoma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33292"><a href="http://www.sonomamag.com/category/bite-club/">BiteClub</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4241"><a href="http://www.sonomamag.com/category/eat-and-drink/">Eat + Drink</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="http://www.sonomamag.com/category/eat-and-drink/beer-country/">Beer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="http://www.sonomamag.com/category/eat-and-drink/wine/">Wine &#038; Wineries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24061"><a href="http://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11925"><a href="http://www.sonomamag.com/guide">Sonoma Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="http://www.sonomamag.com/category/stay/">Hotels</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11863"><a href="http://www.sonomamag.com/category/lifestyle/shop/">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24062"><a href="http://www.sonomamag.com/category/towns/">Towns</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="http://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="http://www.sonomamag.com/category/towns/petaluma/">Petaluma</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="http://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="http://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17949"><a>Top 100 Wines</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28645"><a href="http://www.sonomamag.com/best-sonoma-wines-2017/">100 Best Wines of Sonoma 2017</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28647"><a href="http://www.sonomamag.com/best-wines-of-sonoma-county-2017/">Chart: 100 Best Wines of Sonoma</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5797"><a href="http://www.sonomamag.com/sonoma-county-top-doctors-2017/">Top Doctors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4244"><a href="http://www.sonomamag.com">Magazine</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="/subscribe">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="http://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24928"><a href="http://www.sonomamag.com/newsletters/">Our Newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://www.sonomamag.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="http://www.sonomamag.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="http://www.sonomamag.com/advertise/">Advertise with Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="http://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul>													</nav>
					</div>
				</div>
				<div class="small-9 columns logo mobile">
					<div>
						<a href="http://www.sonomamag.com" class="logolink" title="Sonoma Magazine">
							<img src="http://www.sonomamag.com/wp-content/uploads/2015/10/smaglogo3a.gif" class="logoimg" alt="Sonoma Magazine"/>
						</a>
					</div>
				</div>
			</div>
			<span class="progress"></span>
		</div>
	</header>
</div>
<!-- End Header -->		<div role="main" class="cf">
            <div style="text-align: center; border-bottom: 1px solid #E5E5E5;" > 
<div id='ad-5-phone-320x50' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em auto;' data-dfp='smag' data-size='[320, 50]' data-targeting='{"loc":"1"}' ></div>
<div id='ad-6-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em auto;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
<div id='ad-7-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; margin: 1em auto;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
 </div><div id="infinite-article" data-infinite="off">
			<div class="post-detail-row">
    <div class="row">
        <div class="columns">
            <div class="cph-column-wrapper">
                <div class="cph-column-left-wrapper">
                    <div class="cph-column-left">
                        <article itemscope itemtype="http://schema.org/Article" class="post post-detail post-33556 type-post status-publish format-standard has-post-thumbnail hentry category-eat-and-drink category-whats-new-sonoma-county tag-dining tag-food tag-food-and-wine tag-santa-rosa tag-sonoma-county-food tag-sonoma-county-restaurants tag-things-to-do-in-sonoma-county" id="post-33556" role="article" data-id="33556" data-url="http://www.sonomamag.com/sonoma-county-restaurants-to-try-right-now-may-june-2018/">
	                        		                        <aside class="post-meta cf"><a href="http://www.sonomamag.com/category/eat-and-drink/" rel="category tag" class="cat-eat-drink">Eat + Drink</a>, <a href="http://www.sonomamag.com/category/whats-new-sonoma-county/" rel="category tag" class="cat-whats-new-in-sonoma-county">What's New in Sonoma County</a></aside>
	                        	                        <header class="post-title entry-header">
		                        			                        <h1 class="entry-title" itemprop="headline">6 Sonoma County Restaurants to Try Right Now</h1>		                        	                        </header>
                            <aside class="post-author">
                                                                <em>by</em>
	                            <a href="http://www.sonomamag.com/sonoma-county-restaurants-to-try-right-now-may-june-2018/" title="Posts by Heather Irwin" rel="author">Heather Irwin</a>                            </aside>
							                            <div class="post-content-container">
								<div id="cph-gallery-outer">
<div id="swiper-container" class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide" data-hash="slide-1" data-caption-id="1">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI1117_TISZABISTRO_ARTICHOKE_854476-1024x768.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-2" data-caption-id="2">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI1117_TISZABISTRO_SALMON_854453-1024x682.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-3" data-caption-id="3">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI1117_TISZABISTRO_KALE_854452-1-1024x682.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-4" data-caption-id="4">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI1117_TISZABISTRO_SCHNITZLE_854454-1024x682.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-5" data-caption-id="5">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI1117_TISZABISTRO_DUCK1_854451-1024x696.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-6" data-caption-id="6">

						    <div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-8-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-7" data-caption-id="7">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI1117_TISZABISTRO_BEETS2_854449-1024x682.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-8" data-caption-id="8">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI1117_TISZABISTRO_CREPE_854450-1024x682.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-9" data-caption-id="9">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_DUKESCOMMON_FULLTABLE_867877-1024x682.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-10" data-caption-id="10">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_DUKESCOMMON_FAMILYMEAL_867902-522x800.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-11" data-caption-id="11">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_DUKESCOMMON_FALAFEL_867901-1024x709.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-12" data-caption-id="12">

						    <div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-9-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-13" data-caption-id="13">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_DUKESCOMMON_CORNDOG_867900-1024x682.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-14" data-caption-id="14">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_DUKESCOMMON_BANHMI_867899-1024x682.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-15" data-caption-id="15">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_ZOFTIFG_PHILLY_867887-1024x682.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-16" data-caption-id="16">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_ZOFTIFG_BANHMI_867880-533x800.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-17" data-caption-id="17">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_ZOFTIFG_CHICKEN_867883-600x800.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-18" data-caption-id="18">

						    <div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-10-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-19" data-caption-id="19">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_ZOFTIFG_BEETSANDGREENS_867881-1024x682.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-20" data-caption-id="20">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_ZOFTIFG_HANNA_867884-607x800.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-21" data-caption-id="21">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0118_CASCABEL_CHIPS_867892-1024x768.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-22" data-caption-id="22">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0118_CASCABEL_BARBACOA_867891-1024x727.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-23" data-caption-id="23">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0118_CASCABEL_FRIES_2_867896-600x800.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-24" data-caption-id="24">

						    <div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-11-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-25" data-caption-id="25">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0118_CASCABEL_COCOYASALAD_867893-1024x682.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-26" data-caption-id="26">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0118_CASCABEL_ARROZCONLECHE_867890-1024x682.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-27" data-caption-id="27">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/05/grove_1_sm-1024x751-1-1024x751.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-28" data-caption-id="28">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/05/grove_beets-1024x751-1024x751.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-29" data-caption-id="29">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/05/grove2_sm-1024x751-1024x751.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-30" data-caption-id="30">

						    <div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-12-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-31" data-caption-id="31">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/05/whatachicken_plate_overhead-1024x751-1024x751.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-32" data-caption-id="32">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/05/whatachicken_grill-1024x751-1024x751.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-33" data-caption-id="33">

						    <div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-13-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
	                    
</div>
</div>
<div class="swiper-button-next swiper-button-white"></div>
<div class="swiper-button-prev swiper-button-white"></div>
</div>
<div class="cph-gallery-captions">
<div class="cph-gallery-share-buttons">
<a class="cph-gallery-share-button" href="#" data-share-type="pinterest">
<img src="http://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/img/share/pinterest.png" alt="">
</a>
</div>
<div class="cph-gallery-caption" data-caption-id="1" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 1 of 33</strong></p>
<p><strong>Tisza Bistro, Windsor: This new restaurant</strong> has gained quick momentum with a mix of Old World comfort food (with lots of roasting) and fresh, California-inspired ingredients that make for an intriguing menu ranging from brown-butter artichokes with tarragon and lemon aioli, duck confit with brandied cherries, spaetzle mac and cheese, smoked bratwurst and braised sauerkraut, and a secret recipe wiener schnitzel. Not a single dish misses the mark. (Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="2" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 2 of 33</strong></p>
<p>Salmon at Tisza Bistro in Windsor. (Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="3" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 3 of 33</strong></p>
<p>Kale salad with pomegranate, Parmesan, wine-soaked currants and walnut vinaigrette at Tisza Bistro in Windsor. (Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="4" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 4 of 33</strong></p>
<p>Wiener schnitzel at Tisza Bistro in Windsor. (Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="5" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 5 of 33</strong></p>
<p>Duck confit at Tisza Bistro in Windsor. (Photo by Heather Irwin) </p>

</div>
<div class="cph-gallery-caption" data-caption-id="6" data-media-type="dfp_ad">
<p class="cph-gallery-slide-count"><strong>Slide 6 of 33</strong></p>
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="7" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 7 of 33</strong></p>
<p>Beet salad at Tisza Bistro in Windsor. (Photo by Heather Irwin) </p>

</div>
<div class="cph-gallery-caption" data-caption-id="8" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 8 of 33</strong></p>
<p>Hungarian pancake with walnut cream at Tisza Bistro in Windsor. (Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="9" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 9 of 33</strong></p>
<p><strong>Duke's Common, Healdsburg:</strong> At this new Healdsburg spot, there’s a brief but eclectic lineup of things on skewers (mushrooms, chicken, corn dogs), small bites like the insanely popular McChicken sandwich, and slightly larger bites that include slices of pizza for $4 or a burrito stuffed with falafel, along with cocktails, wine, and beer. We ordered just about the entire menu for under $100, much to our surprise. (Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="10" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 10 of 33</strong></p>
<p>Family Meal of shrimp and grits at Duke’s Common in Healdsburg. (Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="11" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 11 of 33</strong></p>
<p>Falafel-ritto with hummus, tzatziki, tabbouleh, pickled onion at Duke’s Common in Healdsburg. (Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="12" data-media-type="dfp_ad">
<p class="cph-gallery-slide-count"><strong>Slide 12 of 33</strong></p>
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="13" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 13 of 33</strong></p>
<p>Five Dot Ranch corn dogs with stadium mustard. (Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="14" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 14 of 33</strong></p>
<p>BBQ Pork Banh Mi with pickled carrot, daikon, cilantro, pate, cucumber, jalapeno, mayo at Duke’s Common in Healdsburg. (Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="15" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 15 of 33</strong></p>
<p><strong>Zoftig, Santa Rosa: </strong>This grab-and-go lunchtime spot near downtown Santa Rosa features bread from their next-door neighbors at Goguette, fresh chicories, kale from FEED Sonoma, and salad add-ins including paprika roasted cauliflower, goat Gouda, and grilled Crimini mushrooms. Must-tries include the roasted chicken ($11.50) and the banh mi ($12). (Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="16" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 16 of 33</strong></p>
<p>Porchetta banh mi from Zoftig in Santa Rosa. (Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="17" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 17 of 33</strong></p>
<p>Roast chicken sandwich with apple Brussels sprout slaw, sharp cheddar, Dijon. (Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="18" data-media-type="dfp_ad">
<p class="cph-gallery-slide-count"><strong>Slide 18 of 33</strong></p>
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="19" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 19 of 33</strong></p>
<p>Beets and greens salad with walnuts, pickled onions, black pepper buttermilk dressing. (Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="20" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 20 of 33</strong></p>
<p>Hanna salad with quinoa, kale, arugula, olives, red peppers, chick peas and tahini dressing at Zoftig. (Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="21" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 21 of 33</strong></p>
<p><strong>Cascabel, Santa Rosa:</strong> It’s hard not to get enthusiastic about Cascabel, the newest addition to Santa Rosa’s Montgomery Village restaurant lineup. We found several menu standouts at this casual tequila bar and grill, including a sweet-and-savory Oaxacan mole, meltingly soft barbacoa, spicy shrimp ceviche, and homey arroz con leche. (Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="22" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 22 of 33</strong></p>
<p>Barbacoa potato pancakes at Cascabel in Santa Rosa. (Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="23" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 23 of 33</strong></p>
<p>Tamarind cocktail with Cascabel fries at Cascabel Mexican restaurant and grill in Santa Rosa. Heather Irwin/PD</p>

</div>
<div class="cph-gallery-caption" data-caption-id="24" data-media-type="dfp_ad">
<p class="cph-gallery-slide-count"><strong>Slide 24 of 33</strong></p>
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="25" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 25 of 33</strong></p>
<p>Cocoya salad at Cascabel Mexican restaurant and grill in Santa Rosa. (Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="26" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 26 of 33</strong></p>
<p>Arroz con leche at Cascabel Mexican restaurant and grill in Santa Rosa. (Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="27" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 27 of 33</strong></p>
<p><strong>The Grove, Santa Rosa: </strong>Redwood Credit Union’s new Grove Cafe is the future of the office lunch.<strong> </strong>Simple daily menus are placed near the entrance to the bright, modern space and include dishes like blackened chicken flatbread with sweet corn and red onion ($6), roast cauliflower and pear soup ($3.50), Korean barbecue chicken in lettuce cups ($8), a grilled veggie sandwich with sun-dried tomato pesto and goat cheese ($6), fresh beet salad with arugula ($6.75), made-to-order sandwiches, and burritos (all under $9). (Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="28" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 28 of 33</strong></p>
<p>Beet salad with goat cheese at The Grove inside the Redwood Credit Union's main branch in Santa Rosa. (Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="29" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 29 of 33</strong></p>
<p>Pizza, french onion soup and beet salad at The Grove inside RCU in Santa Rosa. (Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="30" data-media-type="dfp_ad">
<p class="cph-gallery-slide-count"><strong>Slide 30 of 33</strong></p>
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="31" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 31 of 33</strong></p>
<p><strong>What a Chicken, Petaluma: </strong>Petaluma is going gonzo for What A Chicken!, a budget-friendly barbecue spot, which specializes in — you guessed it — chicken. You’ll smell it before you see it, with a massive grill perfuming the entire block with mesquite smoke and grilling chicken. Choose from mixed-grill plates, as well as tacos, fall-off-the-bone ribs, and so-so-sides like potato salad, coleslaw, and Spanish rice. Instead, get the freshly made corn tortillas and spend some time at the salsa bar. (Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="32" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 32 of 33</strong></p>
<p>You'll smell it before you see it. What A Chicken! perfumes the entire block. (Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="33" data-media-type="dfp_ad">
<p class="cph-gallery-slide-count"><strong>Slide 33 of 33</strong></p>
<p>Advertisement</p>
</div>
</div>
</div>                                <div class="post-content entry-content cf" itemprop="articleBody">
									<div id="cph-gallery-hidden-photos" style="display: none;">
<img src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI1117_TISZABISTRO_ARTICHOKE_854476-1024x768.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI1117_TISZABISTRO_SALMON_854453-1024x682.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI1117_TISZABISTRO_KALE_854452-1-1024x682.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI1117_TISZABISTRO_SCHNITZLE_854454-1024x682.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI1117_TISZABISTRO_DUCK1_854451-1024x696.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI1117_TISZABISTRO_BEETS2_854449-1024x682.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI1117_TISZABISTRO_CREPE_854450-1024x682.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_DUKESCOMMON_FULLTABLE_867877-1024x682.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_DUKESCOMMON_FAMILYMEAL_867902-522x800.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_DUKESCOMMON_FALAFEL_867901-1024x709.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_DUKESCOMMON_CORNDOG_867900-1024x682.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_DUKESCOMMON_BANHMI_867899-1024x682.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_ZOFTIFG_PHILLY_867887-1024x682.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_ZOFTIFG_BANHMI_867880-533x800.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_ZOFTIFG_CHICKEN_867883-600x800.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_ZOFTIFG_BEETSANDGREENS_867881-1024x682.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_ZOFTIFG_HANNA_867884-607x800.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0118_CASCABEL_CHIPS_867892-1024x768.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0118_CASCABEL_BARBACOA_867891-1024x727.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0118_CASCABEL_FRIES_2_867896-600x800.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0118_CASCABEL_COCOYASALAD_867893-1024x682.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0118_CASCABEL_ARROZCONLECHE_867890-1024x682.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/05/grove_1_sm-1024x751-1-1024x751.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/05/grove_beets-1024x751-1024x751.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/05/grove2_sm-1024x751-1024x751.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/05/whatachicken_plate_overhead-1024x751-1024x751.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/05/whatachicken_grill-1024x751-1024x751.jpg" alt="" />
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.sonomamag.com/sonoma-county-restaurants-to-try-right-now-may-june-2018/" data-a2a-title="6 Sonoma County Restaurants to Try Right Now"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.sonomamag.com%2Fsonoma-county-restaurants-to-try-right-now-may-june-2018%2F&amp;linkname=6%20Sonoma%20County%20Restaurants%20to%20Try%20Right%20Now" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.sonomamag.com%2Fsonoma-county-restaurants-to-try-right-now-may-june-2018%2F&amp;linkname=6%20Sonoma%20County%20Restaurants%20to%20Try%20Right%20Now" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwww.sonomamag.com%2Fsonoma-county-restaurants-to-try-right-now-may-june-2018%2F&amp;linkname=6%20Sonoma%20County%20Restaurants%20to%20Try%20Right%20Now" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.sonomamag.com%2Fsonoma-county-restaurants-to-try-right-now-may-june-2018%2F&amp;linkname=6%20Sonoma%20County%20Restaurants%20to%20Try%20Right%20Now" title="Email" rel="nofollow noopener" target="_blank"></a></div></div><p>We’re definitely spoiled for choice when it comes to good restaurants and interesting food options in Wine Country. From an Old World-inspired modern bistro in Windsor to a small Santa Rosa breakfast-and-lunch spot where everything is made from scratch, we&#8217;ve rounded up a tasty selection to put on your “must-try” list for spring and summer dining. Click through the gallery above for more info and dishes to order at each restaurant.</p> <div style="margin: 0 -30px; text-align: center;" > 
<div id='ad-14-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='smag' data-size='[300, 250]' ></div>
 </div><div style="margin: 0 -70px; text-align: center;" > 
<div id='ad-15-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='smag' data-size='[728, 90]' ></div>
 </div> 
<h4><strong>Tisza Bistro, Windsor</strong></h4>
<figure id="attachment_33559" style="width: 1280px" class="wp-caption aligncenter"><img class="size-full wp-image-33559" src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI1117_TISZABISTRO_KALE_854452.jpg" alt="" width="1280" height="853" srcset="http://www.sonomamag.com/wp-content/uploads/2018/05/HI1117_TISZABISTRO_KALE_854452.jpg 1280w, http://www.sonomamag.com/wp-content/uploads/2018/05/HI1117_TISZABISTRO_KALE_854452-300x200.jpg 300w, http://www.sonomamag.com/wp-content/uploads/2018/05/HI1117_TISZABISTRO_KALE_854452-768x512.jpg 768w, http://www.sonomamag.com/wp-content/uploads/2018/05/HI1117_TISZABISTRO_KALE_854452-1024x682.jpg 1024w, http://www.sonomamag.com/wp-content/uploads/2018/05/HI1117_TISZABISTRO_KALE_854452-600x400.jpg 600w" sizes="(max-width: 1280px) 100vw, 1280px" /><figcaption class="wp-caption-text">Kale salad with pomegranate, Parmesan, wine-soaked currants and walnut vinaigrette at Tisza Bistro in Windsor. (Photo by Heather Irwin)</figcaption></figure>
<p>Chef Krisztian Karkus isn’t sure if he wants everyone to know how good his wiener schnitzel is. He has a special recipe, sure, and it’s pan-fried in butter and pork lard with fresh lingonberry jam and homemade cucumber salad. But he isn’t a German chef, he says in a heavy Hungarian accent — and he doesn’t want his new restaurant, Tisza Bistro in Windsor, to be pigeon-holed as an ethnic dining experience.</p> 
<p>Trouble is, he already has fans coming in weekly for a plate of the breadcrumb-topped veal. It’s just that good, which anything cooked in pork lard tends to be.</p> 
<p>The restaurant has gained quick momentum with a mix of Old World comfort food (with lots of roasting) and fresh, California-inspired ingredients that make for an intriguing menu ranging from brown-butter artichokes with tarragon and lemon aioli (not lemon and mayonnaise, he specifies), duck confit with brandied cherries, spaetzle mac and cheese, and smoked bratwurst and braised sauerkraut.</p> 
<p>Not a single dish misses the mark. Not one.</p> 
<p>“Food has to taste good first,” Karkus says, “and look good second.” He’s achieved both, with perfectly cooked greens and beans, clever touches like balsamic “pearls” (a molecular gastronomy technique) that aren’t overly precious, deeply flavorful infusions of spices and herbs, and perfectly crisp salmon and duck skin.</p> <div style="margin: 0 -30px; text-align: center;" > 
<div id='ad-16-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='smag' data-size='[300, 250]' ></div>
 </div><div style="margin: 0 -70px; text-align: center;" > 
<div id='ad-17-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='smag' data-size='[728, 90]' ></div>
 </div> 
<p>Tisza is named after a meandering Hungarian river and its menu is awash in a love for the flavors of Sonoma County and Eastern Europe. Plus, the schnitzel ain’t bad.</p> 
<p>Especially worth a try is the roasted Castroville artichoke with tarragon brown butter and preserved lemon ($10) — a huge artichoke bathed in nutty butter with creamy lemon aioli. We’re never quite sure about the proper way to eat an artichoke, but you’ll find the meatiest bits on the bigger petals, though we’d rather just spoon the aioli into our mouths when it comes right down to it. There’s no getting around the calories here, but it’s intensely worth sharing around the table.</p> 
<p>And as for that wiener schnitzel ($23), this version has no relationship to a sad piece of dry pork dropped in a deep-fat fryer — which is the sibling of chicken-fried steak, something no one should eat willingly. Instead, this dish of veal is rolled in bread crumbs and fried in butter and pork fat. Add a squeeze of lemon, and life suddenly seems a lot better.</p> 
<p>Lamb can be a tough sell, but Tisza’s braised lamb shoulder ($26), a long-cooked cut, is tender and beefy. It’s served with Bohemian yeast dumplings, which are a bit like steamed bao, a sticky sort of dough ball whose only purpose is to soak up au jus. Similarly, there are so many ways preserved duck leg can go wrong —they’re either greasy or fatty, and often a bit gray inside, with a rubbery skin. But with his roasted Liberty Farm duck confit ($18), Karkus again gets a super- crispy skin (“I love it to be crispy,” he says) by searing off the deep red meat. Brandied cherries are, well, the cherry on the confit.</p> 
<p>Finally, the undersell of the menu is the rolled crepe with walnut cream ($6). It’s a treasured Hungarian dessert called palatschinke, and Karkus notes that the soft, papery crepe puts any French buckwheat imposter to shame. “You should be able to eat it like this,” he mimes, pressing his lips together. No teeth needed. Rolled instead of folded into a triangle, palatschinke is filled with a walnut cream surrounded by rum raisins (boozy fruit is a popular theme) and swooshes of real chocolate ganache. Nutella be damned.</p> <div style="margin: 0 -30px; text-align: center;" > 
<div id='ad-18-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='smag' data-size='[300, 250]' ></div>
 </div><div style="margin: 0 -70px; text-align: center;" > 
<div id='ad-19-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='smag' data-size='[728, 90]' ></div>
 </div> 
<p><em>Tisza Bistro is open for breakfast, lunch, and dinner. 8757 Old Redwood Highway, Windsor, 707-838-5100, <a href="http://tiszabistro.com">tiszabistro.com</a></em></p> 
<h4><strong>Duke’s Common, Healdsburg</strong></h4>
<figure id="attachment_33567" style="width: 1280px" class="wp-caption aligncenter"><img class="size-full wp-image-33567" src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_DUKESCOMMON_FULLTABLE_867877.jpg" alt="" width="1280" height="853" srcset="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_DUKESCOMMON_FULLTABLE_867877.jpg 1280w, http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_DUKESCOMMON_FULLTABLE_867877-300x200.jpg 300w, http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_DUKESCOMMON_FULLTABLE_867877-768x512.jpg 768w, http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_DUKESCOMMON_FULLTABLE_867877-1024x682.jpg 1024w, http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_DUKESCOMMON_FULLTABLE_867877-600x400.jpg 600w" sizes="(max-width: 1280px) 100vw, 1280px" /><figcaption class="wp-caption-text">Snacks and sticks from Duke’s Common in Healdsburg. (Photo by Heather Irwin)</figcaption></figure>
<p>Bridging the gap between front of house and back of house, restaurant, or bar, lofty versus unpretentious, Duke’s Common in Healdsburg is the halfway point — literally and figuratively — between the classic American cafe dining of Brass Rabbit (109 Plaza St.) and unfiltered farm-to-table booziness of Duke’s Spirited Cocktails (111 Plaza St.).</p> 
<p>Housed in the former Scopa space, the Common is an eat and drink spot where everyone’s welcome (something not always easy to find in the ’Burg) — with 30-somethings balancing toddlers on their hips while sipping Prosecco, the pre-dinner crowd can grab a quick nibble and glass of wine, and after-hours revelers can stuff down some Disco Fries before boogieing home to bed.</p> 
<p>Keeping in that unruffled spirit of hale and hearty bites like fries doused with gravy and tubs of shrimp and grits, it’s clear to see that Duke’s Common doesn’t take itself the least bit seriously. There’s a brief but eclectic lineup of things on skewers (mushrooms, chicken, corn dogs), small bites like the insanely popular McChicken sandwich, and slightly larger bites that include slices of pizza for $4 or a burrito stuffed with falafel, along with cocktails, wine, and beer. We ordered just about the entire menu for under $100, much to our surprise.</p> 
<p>Duke’s Common has arrived in the right place at the right time — a place for all of us to gather, whether we’re plastic dish or white tablecloth kinds of diners. Nothing on the menu is more than $10. Don’t miss the Maple Bacon Donut ($3), which is actually more of a mapleglazed beignet. Big flavors make up for the tiny size. Recommended: Catch all bacon and glaze crumbs into waxed paper, then upturn into your open mouth. Refuse to acknowledge you just did that.</p> <div style="margin: 0 -30px; text-align: center;" > 
<div id='ad-20-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='smag' data-size='[300, 250]' ></div>
 </div><div style="margin: 0 -70px; text-align: center;" > 
<div id='ad-21-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='smag' data-size='[728, 90]' ></div>
 </div> 
<p><em>109A Plaza St., Healdsburg, 707-431-1105, <a href="http://dukescommon.com">dukescommon.com</a>.</em></p> 
<h4><strong>What A Chicken! Petaluma</strong></h4>
<figure id="attachment_33573" style="width: 1024px" class="wp-caption aligncenter"><img class="wp-image-33573 size-full" src="http://www.sonomamag.com/wp-content/uploads/2018/05/whatachicken_plate_overhead-1024x751.jpg" alt="" width="1024" height="751" srcset="http://www.sonomamag.com/wp-content/uploads/2018/05/whatachicken_plate_overhead-1024x751.jpg 1024w, http://www.sonomamag.com/wp-content/uploads/2018/05/whatachicken_plate_overhead-1024x751-300x220.jpg 300w, http://www.sonomamag.com/wp-content/uploads/2018/05/whatachicken_plate_overhead-1024x751-768x563.jpg 768w, http://www.sonomamag.com/wp-content/uploads/2018/05/whatachicken_plate_overhead-1024x751-600x440.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption class="wp-caption-text">Petaluma BBQ spot features barbecue chicken, ribs, fresh salsas and tortillas. (Photo by Heather Irwin)</figcaption></figure>
<p>Petaluma is going gonzo for What A Chicken!, a budget-friendly barbecue spot, which specializes in — you guessed it — chicken.</p> 
<p>You’ll smell it before you see it, with a massive grill perfuming the entire block with mesquite smoke and grilling chicken. Prepare to drool a little. Once you’ve passed through the mist of sizzling poultry, it’s an order-at-the- counter affair. Choose from mixed-grill plates, as well as tacos, fall-off-the-bone ribs, and so-so-sides like potato salad, coleslaw, and Spanish rice. Instead, get the freshly made corn tortillas and spend some time at the salsa bar. There’s usually a line, so you’ll have time to ponder the menu.</p> 
<p>We found the chicken to be wonderfully flavored, but a bit dry. Doused with fiery pineapple salsa and wrapped in a warm tortilla, it’s easier to see why folks are so impressed. That and the prices: You’ll get a two-item, two-side plate and a drink for $7, hearty tacos are $3, and burritos around $7 as well. Super plus: A selection of icy aguas frescas are delightfully cool and sweet, taking some of the bite out of the spicier salsas.</p> 
<p><em>708 E. Washington St., Petaluma, 510-776-7615.</em></p> 
<h4><strong>The Grove Cafe, Santa Rosa</strong></h4>
<figure id="attachment_33578" style="width: 1024px" class="wp-caption aligncenter"><img class="size-full wp-image-33578" src="http://www.sonomamag.com/wp-content/uploads/2018/05/grove_1_sm-1024x751.jpg" alt="" width="1024" height="751" srcset="http://www.sonomamag.com/wp-content/uploads/2018/05/grove_1_sm-1024x751.jpg 1024w, http://www.sonomamag.com/wp-content/uploads/2018/05/grove_1_sm-1024x751-300x220.jpg 300w, http://www.sonomamag.com/wp-content/uploads/2018/05/grove_1_sm-1024x751-768x563.jpg 768w, http://www.sonomamag.com/wp-content/uploads/2018/05/grove_1_sm-1024x751-600x440.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption class="wp-caption-text">Grove Cafe in the Redwood Credit Union headquarters in Santa Rosa. (Photo by Heather Irwin)</figcaption></figure>
<p>It’s time for a little lunchtime dignity at the office. So long to sad brown paper sacks, desiccated Lean Cuisines warmed up in a dirty microwave, and worst of all, whatever stinky thing you had for dinner last night that’s making us all retch at our desks. I make it a practice to publicly humiliate anyone with the chutzpah to bring a steaming plate of fish stew, garlic curry, or god forbid, tuna salad near my workstation.</p> 
<p>That’s why I’m convinced that Redwood Credit Union’s new Grove Cafe is the future of the office lunch.</p> 
<p>Simple daily menus are placed near the entrance to the bright, modern space and include dishes like blackened chicken flatbread with sweet corn and red onion ($6), roast cauliflower and pear soup ($3.50), Korean barbecue chicken in lettuce cups ($8), a grilled veggie sandwich with sun-dried tomato pesto and goat cheese ($6), fresh beet salad with arugula ($6.75), made-to-order sandwiches, and burritos (all under $9).</p> 
<p>There are no servers or waitstaff. Instead, diners simply pick a dish or two on the touchscreen monitor, pay with a credit card and sit down. Minutes later, your number is called and your order ready for pickup at the counter. No muss, no fuss, no lost time when your lunch hour is ticking quickly by.</p> 
<p>While the cafe isn’t locally owned or Michelin-starred (it is part of international food service conglomerate Compass Group, which operates cafes and food services for businesses, schools, and hospitals, including Bon Appetit Management and Wolfgang Puck Catering), the simple idea is efficient, inexpensive, and what office drones (myself included) could really use on days when simply putting food in our faces is something of a luxury.</p> 
<p><em>Open Monday-Friday. Breakfast, 8:30-10 a.m.; lunch, 11:30 a.m-1:30 p.m.; snacks, 1:30-3 p.m. 3033 Cleveland Ave., Santa Rosa</em></p> 
<h4><strong>Zoftig, Santa Rosa</strong></h4>
<figure id="attachment_33583" style="width: 1280px" class="wp-caption aligncenter"><img class="size-full wp-image-33583" src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_ZOFTIFG_PHILLY_867887.jpg" alt="" width="1280" height="853" srcset="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_ZOFTIFG_PHILLY_867887.jpg 1280w, http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_ZOFTIFG_PHILLY_867887-300x200.jpg 300w, http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_ZOFTIFG_PHILLY_867887-768x512.jpg 768w, http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_ZOFTIFG_PHILLY_867887-1024x682.jpg 1024w, http://www.sonomamag.com/wp-content/uploads/2018/05/HI0218_ZOFTIFG_PHILLY_867887-600x400.jpg 600w" sizes="(max-width: 1280px) 100vw, 1280px" /><figcaption class="wp-caption-text">Philly sandwich with fried chicken breast, provolone, oven roasted tomatoes and broccoli rable. (Photo by Heather Irwin)</figcaption></figure>
<p>Former owners of Calistoga’s acclaimed JoLe restaurant have brought their talents to Santa Rosa with a breakfast and lunch spot that’s truly zoftig.</p> 
<p>“My grandmother always said live life with zoftig,” said co-owner Matt Spector. A Holocaust survivor, she often used the Yiddish term that roughly translates as “fullness” that comes with being well-fed.</p> 
<p>Focused on simple yet well-made sandwiches, salads, and bowls, the concept doesn’t sound particularly fascinating at first pass. Until you realize that Matt makes everything from scratch — from the roasted chicken and Diestel turkey to oven-roasted tomatoes, and fresh porchetta for his own take on a Vietnamese banh mi.</p> 
<p>It’s a grab-and-go lunchtime spot near downtown Santa Rosa that’s far better than it actually needs to be, featuring bread from their next-door neighbors at Goguette, fresh chicories, kale from FEED Sonoma, and salad add-ins including paprika roasted cauliflower, goat Gouda, and grilled Crimini mushrooms. Must-tries include the roasted chicken ($11.50) and the banh mi ($12).</p> 
<p><em>57 Montgomery Drive, Santa Rosa, 707-738-3558, <a href="http://instagram.com/zoftigeatery">instagram.com/zoftigeatery</a></em></p> 
<h4><strong>Cascabel, Santa Rosa</strong></h4>
<figure id="attachment_33589" style="width: 1280px" class="wp-caption aligncenter"><img class="size-full wp-image-33589" src="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0118_CASCABEL_CHIPS_867892.jpg" alt="" width="1280" height="960" srcset="http://www.sonomamag.com/wp-content/uploads/2018/05/HI0118_CASCABEL_CHIPS_867892.jpg 1280w, http://www.sonomamag.com/wp-content/uploads/2018/05/HI0118_CASCABEL_CHIPS_867892-300x225.jpg 300w, http://www.sonomamag.com/wp-content/uploads/2018/05/HI0118_CASCABEL_CHIPS_867892-768x576.jpg 768w, http://www.sonomamag.com/wp-content/uploads/2018/05/HI0118_CASCABEL_CHIPS_867892-1024x768.jpg 1024w, http://www.sonomamag.com/wp-content/uploads/2018/05/HI0118_CASCABEL_CHIPS_867892-800x600.jpg 800w, http://www.sonomamag.com/wp-content/uploads/2018/05/HI0118_CASCABEL_CHIPS_867892-600x450.jpg 600w" sizes="(max-width: 1280px) 100vw, 1280px" /><figcaption class="wp-caption-text">Tamarind cocktail, chips and salsa trio at Cascabel Mexican restaurant and grill in Santa Rosa. (Photo by Heather Irwin)</figcaption></figure>
<p>It’s hard not to get enthusiastic about Cascabel, the newest addition to Santa Rosa’s Montgomery Village restaurant lineup. We found several menu standouts at this casual tequila bar and grill, including a sweet-and-savory Oaxacan mole, meltingly soft barbacoa, spicy shrimp ceviche, and homey arroz con leche.</p> 
<p>For the barbacoa pancakes ($10), Cascabel uses a low-temp sous vide technique to slowcook meats overnight, then a pan fry to caramelize and crisp. In the case of barbacoa, the sweet shredded beef is butter-soft, but propped up with an intense mole sauce that commands respect. Piled atop a soft potato latke with crema and red onion, it’s a menu favorite. Also worth a try are the chicken tinga enchiladas with mole poblano ($13) and the Cocoyoc salad ($13). With achiote-marinated chicken, pineapple relish, red onion, toasted pumpkin seeds, and a pumpkin seed-serrano chile vinaigrette, the Cocoyoc is a lighter way to enjoy the intense flavors of Cascabel in a calorically virtuous way.</p> 
<p><em>909 Village Court, Santa Rosa, 707-521-9444, <a href="http://cascabelbayarea.com/santa-rosa">cascabelbayarea.com/santa-rosa</a></em></p> 
<p style="font-weight:bold;">Looking for more things to do in Sonoma County? <a href="http://www.sonomamag.com/101-things-to-do-in-sonoma-county/">Click here</a></p><div class="cph-related-posts three">
<div class="cph-related-posts-header">Related Posts</div>
<div class="cph-related-posts-content clearfix">
<div class="cph-related-post">
<div class="cph-related-post-padder">
<div class="cph-related-post-sizer">
<a href="http://www.sonomamag.com/best-sonoma-restaurants-first-time-visitors/" title="22 Best Sonoma Restaurants for First Time Visitors">
<span class="cph-related-post-image">
<img src="http://www.sonomamag.com/wp-content/uploads/2018/02/JB1019_DRAWING_003_846109-1024x664.jpg" alt="22 Best Sonoma Restaurants for First Time Visitors">
</span>
<span class="cph-related-post-layover"></span>
<span class="cph-related-post-title">22 Best Sonoma Restaurants for First Time Visitors</span>
</a>
</div>
</div>
</div>
<div class="cph-related-post">
<div class="cph-related-post-padder">
<div class="cph-related-post-sizer">
<a href="http://www.sonomamag.com/sonoma-county-restaurant-among-10-highest-rated-in-northern-california/" title="Sonoma County Restaurant Among 10 Highest Rated in Northern California">
<span class="cph-related-post-image">
<img src="http://www.sonomamag.com/wp-content/uploads/2018/03/CC0311_BRAVAS_PORKCHEEKS_724187-1-1024x654.jpg" alt="Sonoma County Restaurant Among 10 Highest Rated in Northern California">
</span>
<span class="cph-related-post-layover"></span>
<span class="cph-related-post-title">Sonoma County Restaurant Among 10 Highest Rated in Northern California</span>
</a>
</div>
</div>
</div>
<div class="cph-related-post">
<div class="cph-related-post-padder">
<div class="cph-related-post-sizer">
<a href="http://www.sonomamag.com/places-to-eat-in-sonoma-county-after-9pm/" title="20 Best Late Night Eats in Sonoma County">
<span class="cph-related-post-image">
<img src="http://www.sonomamag.com/wp-content/uploads/2015/07/JB0716_BELLY_SLIDERS_7404802.jpg" alt="20 Best Late Night Eats in Sonoma County">
</span>
<span class="cph-related-post-layover"></span>
<span class="cph-related-post-title">20 Best Late Night Eats in Sonoma County</span>
</a>
</div>
</div>
</div>
</div>
</div><div id="digioh-smag"></div>
																																				                                        <footer class="article-tags entry-footer">
                                            <strong>Tags:</strong>
											<a href="http://www.sonomamag.com/tag/dining/" title="">dining</a>, <a href="http://www.sonomamag.com/tag/food/" title="">food</a>, <a href="http://www.sonomamag.com/tag/food-and-wine/" title="">food and wine</a>, <a href="http://www.sonomamag.com/tag/santa-rosa/" title="">santa rosa</a>, <a href="http://www.sonomamag.com/tag/sonoma-county-food/" title="">sonoma county food</a>, <a href="http://www.sonomamag.com/tag/sonoma-county-restaurants/" title="">sonoma county restaurants</a>, <a href="http://www.sonomamag.com/tag/things-to-do-in-sonoma-county/" title="">things to do in sonoma county</a>                                        </footer>
																		                                </div>
                                <div class="cf"></div>
                            </div>
							 	                        </article>
						                            <!-- Start #comments -->
                            <section id="comments" class="cf full">
								
<div id="disqus_thread"></div>
                            </section>
                            <!-- End #comments -->
												                    </div>
                </div>
                <div class="cph-column-right">
					<aside class="sidebar small-12 medium-4 columns" role="complementary">
	<div class="sidebar_inner">
				<div id="search-2" class="widget cf widget_search"><!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://www.sonomamag.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm --></div><div id="custom_html-2" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><div class="magbox">
<div class="magazine-promo">
<a href="http://sonomamagazine.ca.newsmemory.com/"><img class="cover" src="http://www.sonomamag.com/wp-content/uploads/2018/05/Sonoma-MayJune2018-Cover.jpg" alt="Sonoma Magazine Cover May/Jun 2018" width="150" /></a>
<ul class="promo-links">
 <li><a href="/subscribe">SUBSCRIBE</a></li>
 <li><a href="/newsletters/">JOIN EMAIL LIST</a></li>
 <li><a href="http://sonomamagazine.ca.newsmemory.com/">CURRENT ISSUE</a></li>
</ul>
</div>
</div></div></div><div id="pd_sidebar_ads_widget_300x250-2" class="widget cf cph-pd-ads-widget"><div style="text-align: center;" > 
<div id='ad-22-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"position":"ATF"}' ></div>
 </div></div>
<!-- WordPress Popular Posts Plugin [W] [monthly] [views] [regular] -->

<div id="wpp-3" class="widget cf popular-posts">
<strong><span>Most Popular Stories</span></strong><!-- cached -->
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="http://www.sonomamag.com/waterfalls-in-sonoma-marin-and-mendocino/" title="Stunning Waterfalls to Visit in Sonoma, Marin and Mendocino" target="_self"><img src="http://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/32717-featured-100x75.jpg" width="100" height="75" alt="Stunning Waterfalls to Visit in Sonoma, Marin and Mendocino" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.sonomamag.com/waterfalls-in-sonoma-marin-and-mendocino/" title="Stunning Waterfalls to Visit in Sonoma, Marin and Mendocino" class="wpp-post-title" target="_self">Stunning Waterfalls to Visit in Sonoma, Marin and Mendocino</a>
</li>
<li>
<a href="http://www.sonomamag.com/summer-festivals-in-sonoma-napa/" title="11 Sonoma County Festivals You Need on Your Radar This Summer" target="_self"><img src="http://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/20621-featured-100x75.jpg" width="100" height="75" alt="11 Sonoma County Festivals You Need on Your Radar This Summer" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.sonomamag.com/summer-festivals-in-sonoma-napa/" title="11 Sonoma County Festivals You Need on Your Radar This Summer" class="wpp-post-title" target="_self">11 Sonoma County Festivals You Need on Your Radar This Summer</a>
</li>
<li>
<a href="http://www.sonomamag.com/tree-houses-for-rent-in-sonoma-county/" title="Stay in a Tree in Sonoma County: 5 Treehouse Vacation Rentals" target="_self"><img src="http://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/12699-featured-100x75.jpg" width="100" height="75" alt="Stay in a Tree in Sonoma County: 5 Treehouse Vacation Rentals" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.sonomamag.com/tree-houses-for-rent-in-sonoma-county/" title="Stay in a Tree in Sonoma County: 5 Treehouse Vacation Rentals" class="wpp-post-title" target="_self">Stay in a Tree in Sonoma County: 5 Treehouse Vacation Rentals</a>
</li>
<li>
<a href="http://www.sonomamag.com/the-war-on-straws-comes-to-sonoma-county/" title="The War on Straws Comes to Sonoma" target="_self"><img src="http://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/32273-featured-100x75.jpg" width="100" height="75" alt="The War on Straws Comes to Sonoma" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.sonomamag.com/the-war-on-straws-comes-to-sonoma-county/" title="The War on Straws Comes to Sonoma" class="wpp-post-title" target="_self">The War on Straws Comes to Sonoma</a>
</li>
<li class="current">
<a  title="6 Sonoma County Restaurants to Try Right Now" target="_self"><img src="http://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/33556-featured-100x75.jpg" width="100" height="75" alt="6 Sonoma County Restaurants to Try Right Now" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a  title="6 Sonoma County Restaurants to Try Right Now" class="wpp-post-title" target="_self">6 Sonoma County Restaurants to Try Right Now</a>
</li>
</ul>

</div>
<div id="pd_sidebar_ads_widget_300x600-2" class="widget cf cph-pd-ads-widget"><div style="text-align: center;" > 
<div id='ad-23-desktop-300x600' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 600]' ></div>
 </div></div><div id="text-36" class="widget cf widget_text">			<div class="textwidget"><div style="text-align: center;">
<p><img class="alignnone" style="margin-bottom: 10px;" src="/wp-content/uploads/2016/10/rtlogo2.jpg" alt="Retail Therapy" width="600" height="283" /></p>
<p style="font-size: 14px; line-height: 20px;">Love to shop? Sign up for Retail Therapy&#8217;s newsletter</p>
<div><a class="button" style="background-color: #666666; border: 1px solid #5b5b5b; color: #ffffff; display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 10px;" href="/newsletters/">Subscribe Now</a></div>
</div>
</div>
		</div><div id="pd_sidebar_ads_widget_300x250-4" class="widget cf cph-pd-ads-widget"><div style="text-align: center;" > 
<div id='ad-24-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"position":"BTF"}' ></div>
 </div></div><div id="text-44" class="widget cf widget_text">			<div class="textwidget"><div style="text-align: center;">
<p><img class="alignnone" style="margin-bottom: 10px;" src="/wp-content/uploads/2016/03/corkandfork_logo.jpg" alt="Cork + Fork" width="560" height="168" /></p>
<p style="font-size: 14px; line-height: 20px;">Be the first to know where to eat and drink!</p>
<div><a class="button" style="background-color: #666666; border: 1px solid #5b5b5b; color: #ffffff; display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 10px;" href="/newsletters/">Subscribe Now</a></div>
</div>
</div>
		</div><div id="pd_sidebar_ads_widget_300x250-3" class="widget cf cph-pd-ads-widget"><div style="text-align: center;" > 
<div id='ad-25-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"position":"BTF"}' ></div>
 </div></div>   	</div>
</aside>                </div>
            </div>
        </div>
    </div>
</div>	</div>
<div style="text-align: center; border-top: 1px solid #E5E5E5;" > 
<div id='ad-26-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em auto;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
<div id='ad-27-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; margin: 1em auto;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
 </div></div><!-- End role["main"] -->

    <!-- Start Footer -->
    <!-- Please call pinit.js only once per page -->
    <footer id="footer" role="contentinfo">
        <div class="row no-padding " data-equal=">.columns">
			                <div class="small-12 medium-4 columns">
					<div id="text-5" class="widget cf widget_text">			<div class="textwidget"><p><img class="logoimg-footer aligncenter" src="http://www.sonomamag.com/wp-content/uploads/2015/10/smaglogo3a.gif" alt="Sonoma Magazine" width="160" height="46" /></p>
<p><a class="footer-about" href="http://www.sonomamag.com/about-us/">About Us</a><br />
<a class="footer-contact" href="http://www.sonomamag.com/contact-us/">Contact Us</a><br />
<a class="footer-advertise" href="http://www.sonomamag.com/advertise/">Advertise With Us</a></p>
</div>
		</div>                </div>
                <div class="small-12 medium-4 columns">
					<div id="zoom-social-icons-widget-2" class="widget cf zoom-social-icons-widget"><strong><span>Follow Us On Social Media</span></strong>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.facebook.com/SONOMAmagazine/"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-facebook"
							data-hover-rule="background-color" data-hover-color="#f48f1a"							  style="background-color : #3b5998; font-size: 20px; padding:12px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://twitter.com/sonomamag"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-twitter"
							data-hover-rule="background-color" data-hover-color="#f48f1a"							  style="background-color : #55acee; font-size: 20px; padding:12px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.instagram.com/sonomamag/"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-instagram"
							data-hover-rule="background-color" data-hover-color="#f48f1a"							  style="background-color : #e1306c; font-size: 20px; padding:12px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="http://www.pinterest.com/sonomamag"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-pinterest"
							data-hover-rule="background-color" data-hover-color="#f48f1a"							  style="background-color : #990000; font-size: 20px; padding:12px"
						></span>

											</a>
				</li>

			
		</ul>

		</div>                </div>
                <div class="small-12 medium-4 columns">
					<div id="text-28" class="widget cf widget_text">			<div class="textwidget"><p><a class="button" style="color: #FFFFFF; display: inline-block; padding: 20px; font-size: 15px; text-shadow: none; border-radius: 3px; background-color: #f48f1a; margin: 0;" href="http://www.sonomamag.com/subscribe">Subscribe to Sonoma Magazine</a></p>
</div>
		</div>                </div>
			        </div>
    </footer>
    <!-- End Footer -->
    <!-- Start Sub-Footer -->
    <aside id="subfooter">
        <div class="row">
            <div class="small-12 columns">
				                    <p></p>
				            </div>
        </div>
    </aside>
    <!-- End Sub-Footer -->
</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->
<script type='text/javascript' src='http://www.sonomamag.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/Swiper/3.4.2/js/swiper.jquery.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/js/gallery-frontend.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sonomamag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"33556 http:\/\/www.sonomamag.com\/?p=33556","disqusShortname":"sonomamag","disqusTitle":"6 Sonoma County Restaurants to Try Right Now","disqusUrl":"http:\/\/www.sonomamag.com\/sonoma-county-restaurants-to-try-right-now-may-june-2018\/","postId":"33556"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://cdnjs.cloudflare.com/ajax/libs/gsap/1.15.0/TweenMax.min.js'></script>
<script type='text/javascript' src='http://cdnjs.cloudflare.com/ajax/libs/gsap/1.15.0/plugins/ScrollToPlugin.min.js'></script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/www.sonomamag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-content/themes/thevoux-wp/assets/js/app.min.js'></script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/dfp/js/loader.js?ver=4.0.2'></script>
		<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('body').fitVids();
		});
		</script>			<!-- START Chartbeat -->
			<script type='text/javascript'>
				var _sf_async_config = {};
				/** CONFIGURATION START **/
				_sf_async_config.uid = 60036;
				_sf_async_config.domain = 'pressdemocrat.com';
				_sf_async_config.useCanonical = true;
												_sf_async_config.sections = ["Magazine"];
																_sf_async_config.authors = ["SonomaMag"];
								/** CONFIGURATION END **/
				(function() {
					function loadChartbeat() {
						window._sf_endpt = (new Date()).getTime();
						var e = document.createElement('script');
						e.setAttribute('language', 'javascript');
						e.setAttribute('type', 'text/javascript');
						e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
						document.body.appendChild(e);
					}

					var oldonload = window.onload;
					window.onload = (typeof window.onload != 'function') ?
						loadChartbeat : function() {
							oldonload();
							loadChartbeat();
						};
				})();
			</script>
			<!-- END Chartbeat -->
		</body>
</html>
<!-- Cache served by Simple Cache - Last modified: Mon, 07 May 2018 13:44:17 GMT -->
