<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#000000">
<link rel="pingback" href="" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<script type="text/javascript">
document.documentElement.className = document.documentElement.className.replace("no-js", "js");
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PT47XM6');</script>
<!-- End Google Tag Manager -->
<script>
function sendGooglePageView() {
// dataLayer is from Google Tag Manager
if(typeof window.dataLayer === 'object') {
dataLayer.push({'event': 'gallerySlide'});
} else {
console.log('DEBUG: var \'dataLayer\' is undefined. Check that Google Tag Manager is loading');
}
}
</script>
<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Sonoma Restaurateurs Fighting the War on Food Waste - Sonoma Magazine</title>
<meta name="description" content="Local chefs, restaurant owners work urgently to reduce the climate impact of the food they serve with composting programs and leftover food donations." />
<link rel="canonical" href="https://www.sonomamag.com/sonoma-restaurateurs-fighting-the-war-on-food-waste/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sonoma Restaurateurs Fighting the War on Food Waste" />
<meta property="og:description" content="Local chefs, restaurant owners work urgently to reduce the climate impact of the food they serve with composting programs and leftover food donations." />
<meta property="og:url" content="https://www.sonomamag.com/sonoma-restaurateurs-fighting-the-war-on-food-waste/" />
<meta property="og:site_name" content="Sonoma Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/SONOMAmagazine/" />
<meta property="article:published_time" content="2022-06-16T18:04:34+00:00" />
<meta property="article:modified_time" content="2022-06-16T18:05:37+00:00" />
<meta property="og:image" content="https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_016-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1761" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Sonoma Restaurateurs Fighting the War on Food Waste" />
<meta name="twitter:description" content="Local chefs, restaurant owners work urgently to reduce the climate impact of the food they serve with composting programs and leftover food donations." />
<meta name="twitter:creator" content="@sonomamag" />
<meta name="twitter:site" content="@sonomamag" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Nate Seltenrich" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="10 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.sonomamag.com/#organization","name":"Sonoma Magazine","url":"https://www.sonomamag.com/","sameAs":["https://www.instagram.com/sonomamag/","https://www.pinterest.com/sonomamag/","https://www.facebook.com/SONOMAmagazine/","https://twitter.com/sonomamag"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.sonomamag.com/#/schema/logo/image/","url":"https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png","contentUrl":"https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png","width":400,"height":100,"caption":"Sonoma Magazine"},"image":{"@id":"https://www.sonomamag.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.sonomamag.com/#website","url":"https://www.sonomamag.com/","name":"Sonoma Magazine","description":"Things to do in Sonoma County","publisher":{"@id":"https://www.sonomamag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.sonomamag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.sonomamag.com/sonoma-restaurateurs-fighting-the-war-on-food-waste/#primaryimage","url":"https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_016-scaled.jpg","contentUrl":"https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_016-scaled.jpg","width":2560,"height":1761,"caption":"Each morning at the Naked Pig in Santa Rosa, boxes of veggies are cut and juiced with the green waste going into one bucket to be added to the compost at owner Dalia HernandezÕs home, while another bucket is filled with organic table waste destined for the municipal green waste can. (John Burgess/Sonoma Magazine)"},{"@type":"WebPage","@id":"https://www.sonomamag.com/sonoma-restaurateurs-fighting-the-war-on-food-waste/#webpage","url":"https://www.sonomamag.com/sonoma-restaurateurs-fighting-the-war-on-food-waste/","name":"Sonoma Restaurateurs Fighting the War on Food Waste - Sonoma Magazine","isPartOf":{"@id":"https://www.sonomamag.com/#website"},"primaryImageOfPage":{"@id":"https://www.sonomamag.com/sonoma-restaurateurs-fighting-the-war-on-food-waste/#primaryimage"},"datePublished":"2022-06-16T18:04:34+00:00","dateModified":"2022-06-16T18:05:37+00:00","description":"Local chefs, restaurant owners work urgently to reduce the climate impact of the food they serve with composting programs and leftover food donations.","breadcrumb":{"@id":"https://www.sonomamag.com/sonoma-restaurateurs-fighting-the-war-on-food-waste/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sonomamag.com/sonoma-restaurateurs-fighting-the-war-on-food-waste/"]}]},{"@type":"BreadcrumbList","@id":"https://www.sonomamag.com/sonoma-restaurateurs-fighting-the-war-on-food-waste/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.sonomamag.com/"},{"@type":"ListItem","position":2,"name":"Sonoma Restaurateurs Fighting the War on Food Waste"}]},{"@type":"Article","@id":"https://www.sonomamag.com/sonoma-restaurateurs-fighting-the-war-on-food-waste/#article","isPartOf":{"@id":"https://www.sonomamag.com/sonoma-restaurateurs-fighting-the-war-on-food-waste/#webpage"},"author":{"@id":"https://www.sonomamag.com/#/schema/person/30ffddb200cd166316763da9a3277de7"},"headline":"Sonoma Restaurateurs Fighting the War on Food Waste","datePublished":"2022-06-16T18:04:34+00:00","dateModified":"2022-06-16T18:05:37+00:00","mainEntityOfPage":{"@id":"https://www.sonomamag.com/sonoma-restaurateurs-fighting-the-war-on-food-waste/#webpage"},"wordCount":1944,"commentCount":0,"publisher":{"@id":"https://www.sonomamag.com/#organization"},"image":{"@id":"https://www.sonomamag.com/sonoma-restaurateurs-fighting-the-war-on-food-waste/#primaryimage"},"thumbnailUrl":"https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_016-scaled.jpg","keywords":["composting","food waste","Sonoma Chefs","sonoma county"],"articleSection":["Food + Drink","Lifestyle","Magazine","Sonoma Restaurants","What's New in Wine Country"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.sonomamag.com/sonoma-restaurateurs-fighting-the-war-on-food-waste/#respond"]}]},{"@type":"Person","@id":"https://www.sonomamag.com/#/schema/person/30ffddb200cd166316763da9a3277de7","name":"Maci Martell","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.sonomamag.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/d4e8a400ebd79e53648ad3173a4ccb3e?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/d4e8a400ebd79e53648ad3173a4ccb3e?s=96&d=blank&r=g","caption":"Maci Martell"},"url":"https://www.sonomamag.com/sonoma-restaurateurs-fighting-the-war-on-food-waste/"}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//privacy.sonomamag.com' />
<link rel='dns-prefetch' href='//tru.am' />
<link rel='dns-prefetch' href='//loader-cdn.azureedge.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Feed" href="https://www.sonomamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Comments Feed" href="https://www.sonomamag.com/comments/feed/" />
<script type="text/javascript">var dfpShowAmazonAds = 1;</script>
<meta name="referrer" content="unsafe-url">
<!-- START Chartbeat -->
<script type='text/javascript'>
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
_sf_async_config.uid = 60036;
_sf_async_config.domain = 'pressdemocrat.com';
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = ["Magazine"];
_sf_async_config.authors = ["SonomaMag"];
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>
<!-- END Chartbeat -->
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Sonoma Restaurateurs Fighting the War on Food Waste Comments Feed" href="https://www.sonomamag.com/sonoma-restaurateurs-fighting-the-war-on-food-waste/feed/" />
<style id="cph-ads-dynamic-styles" type="text/css">
.dfp-slot { min-height: 1px; min-width: 1px; }
.dfp-wrap { text-align: center; }
.dfp-slot-gallery { display: inherit !important; }
.dfp-slot-adhesion { display: inherit !important; }
@media all and (min-width: 601px) {
.dfp-slot-adhesion { display: none !important; }
}
.dfp-slot-phone { display: inherit !important; }
@media all and (min-width: 768px) {
.dfp-slot-phone { display: none !important; }
}
.dfp-slot-tablet { display: none !important; }
.dfp-slot-desktop { display: none !important; }
@media all and (min-width: 768px) and (max-width: 1023px) {
.dfp-slot-tablet { display: inherit !important; }
}
@media all and (min-width: 1024px) {
.dfp-slot-desktop { display: inherit !important; }
}
</style><!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.sonomamag.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/m9hfd68o/5xu6h.css" media="all"/>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='swiper-css'  href='https://cdnjs.cloudflare.com/ajax/libs/Swiper/6.5.8/swiper-bundle.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='gallery-frontend-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/css/gallery.css?ver=6.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cph-mce-custom-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/mce-custom//mce-custom.css?ver=6.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/9hqnj1dh/5xu6h.css" media="all"/>
<style id='cph-mce-custom-inline-css' type='text/css'>
.cph-pullquote { border-color: #FF6633; } .cph-pullquote { border-color: #FF6633; } .cph-dropcap:first-letter { color: #000000; }
</style>
<!-- <link rel='stylesheet' id='cph-newsletter-signup-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/subscribe-widget/style.css?ver=6.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pd-site-plugin-styles-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/overrides.css?ver=6.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smag-site-plugin-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.css?ver=6.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/ory2zy/5xu6h.css" media="all"/>
<link rel='stylesheet' id='adobe-fonts-css'  href='https://use.typekit.net/fxt1vus.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='smag2019-base-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/base.css?ver=1.5.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/7c9b332v/5xu6h.css" media="all"/>
<style id='smag2019-base-inline-css' type='text/css'>
a { color: #ff6633; }
blockquote { border-color: #ff6633; }
button,
input[type=button],
input[type=reset],
input[type=submit] {
background: #ff6633;
}
button:hover, button:active, button:focus,
input[type=button]:hover,
input[type=button]:active,
input[type=button]:focus,
input[type=reset]:hover,
input[type=reset]:active,
input[type=reset]:focus,
input[type=submit]:hover,
input[type=submit]:active,
input[type=submit]:focus {
background: #e55b2d;
}
::selection { background-color: rgba(255,102,51,0.5); }
::-moz-selection { background-color: rgba(255,102,51,0.5); }
</style>
<!-- <link rel='stylesheet' id='smag2019-layout-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/layout.css?ver=1.5.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/maw0x0sm/5xu6h.css" media="all"/>
<style id='smag2019-layout-inline-css' type='text/css'>
.push-menu-left__toggle {
background: #ff6633;
}
.push-menu-left a:hover {
color: #ff6633;
}
.find-it-fast ul li a:hover {
color: #ff6633;
}
.find-it-fast form button:hover {
color: #ff6633;
}
.header__promo a {
background: #ff6633;
}
.header__promo-floating a {
background: #ff6633;
}
.header__branding-promo {
background: #ff6633;
}
.header__navigation ul.sub-menu {
border-color: #ff6633;
}
.header__navigation a:hover,
.header__navigation .js_child-menu-visible > a {
background: rgba(255,102,51,0.15) !important;
}
.footer__wrap a:hover {
color: #ff6633;
}
.footer__center-widgets {
border-color: #ff6633;
}
.footer__follow ul.follow-list li a {
color: #ff6633;
}
.nav-links a {
background-color: #ff6633;
}
.edit-link {
background: #ff6633;
}
.post-info a {
color: #ff6633;
}
.issue-tease_post__copy-name a:hover {
color: #ff6633 !important;
}
.issue-tease_post__copy-cta a,
.issue-carousel__offer-bottom a {
background: #ff6633;
}
</style>
<!-- <link rel='stylesheet' id='smag2019-post-formats-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/post-formats.css?ver=1.5.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smag2019-style-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019-child/style.css?ver=1.5.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tablepress-default-css'  href='https://www.sonomamag.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='upprev-css-css'  href='https://www.sonomamag.com/wp-content/plugins/upprev-nytimes-style-next-post-jquery-animated-fly-in-button/styles/upprev.css?ver=3.3.30' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/l227whwf/5xu6h.css" media="all"/>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '416293679008839');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=416293679008839&ev=PageView&noscript=1">
</noscript>
<!-- End Facebook Pixel Code -->
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Sonoma Restaurateurs Fighting the War on Food Waste' };
</script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/loc979ud/5xu6h.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/dfp/js/loader.js?ver=6.0.0' id='dfp-ads-js'></script> -->
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Swiper/6.5.8/swiper-bundle.min.js' id='swiper-js'></script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/q8fimiue/5xu6h.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.js?ver=6.0.0' id='smag-site-plugin-js'></script> -->
<script type='text/javascript' src='https://loader-cdn.azureedge.net/prod/smi/loader.min.js?ver=1.0' id='mg2-loader-js'></script>
<script type='text/javascript' id='mg2-loader-js-after'>
MG2Loader.init({
plugins : [{
name        : "FP",
initOptions : {
version     : "1.0",
environment : "prod"
}
}, {
name        : "DL",
initOptions : {
version     : "smi",
collectors  : ["connext"],
tagManager  : "GTM",
containerId : "GTM-T89FCNT"
}
}, {
name        : "NXT",
initOptions : {
clientCode  : "smi",
environment : "prod",
siteCode    : "SM",
configCode  : "SM",
debug       : false,
silentmode  : false
}
}]
});
</script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":20,"ajax_url":"https:\/\/www.sonomamag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.sonomamag.com\/wp-json\/wordpress-popular-posts","ID":96102,"token":"c5df0860b0","lang":0,"debug":0}
</script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/1qh7395l/5xu6h.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019-child/script.js?ver=1.0.0' id='child-js-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019/js/app.js?ver=1.5.0' id='smag2019-app-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/upprev-nytimes-style-next-post-jquery-animated-fly-in-button/scripts/upprev.js?ver=3.3.30' id='iworks_upprev-js-js'></script> -->
<link rel="https://api.w.org/" href="https://www.sonomamag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sonomamag.com/wp-json/wp/v2/posts/96102" /><meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.sonomamag.com/?p=96102' />
<link rel="alternate" type="application/json+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2Fsonoma-restaurateurs-fighting-the-war-on-food-waste%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2Fsonoma-restaurateurs-fighting-the-war-on-food-waste%2F&#038;format=xml" />
<style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" sizes="32x32" />
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" />
<meta name="msapplication-TileImage" content="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" />
<!-- START Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END Nativo -->
<!-- START DFP Audience Pixel -->
<script type="text/javascript">
var axel = Math.random() + '';
var a = axel * 10000000000000;
document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=' + a + ';dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">');
</script>
<noscript>
<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=1;dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">
</noscript>
<!-- END DFP Audience Pixel -->
<!-- START: Mather tracking -->
<script type="text/javascript">
(function(cid, mkt, config, domain) {
var ml = document.createElement('script');
var s = document.getElementsByTagName('script')[0] || document.head;
var cb;
try {
if(!(cb = localStorage._matherVer)) {
throw false;
}
} catch(e) {
cb = Math.round(new Date() / 1.0368e9);
}
ml.type = 'text/javascript';
ml.async = true;
ml.defer = true;
ml.id = '_mljs';
ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
s.parentNode.insertBefore(ml, s);
})('ma16916', '901956900', '');
</script>
<script language="javascript">
var matherData = {
version           : '1.12',
cms               : "WordPress 6.0",
articleID         : "96102",
articlePublishTime: "2022-06-16 18:04:34Z",
articleUpdateTime : "2022-06-16 18:05:37Z",
author            : "Nate Seltenrich",
articleSource     : "Sonoma Magazine",
articleType       : "article",
hierarchy         : '',
section           : '',
categories        : "Food + Drink, Lifestyle, Magazine, Sonoma Restaurants, What's New in Wine Country",
email             : '',
userId            : '',
mediaType         : '',
premium           : '0',
metered           : '0',
pageType          : "article",
publicationName   : "Sonoma Magazine",
pageNumber        : '',
paragraphCount    : "6",
characterCount    : "12023",
wordCount         : "1885",
optOut            : "0"
};
</script>
<!-- END: Mather tracking -->
<style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
</style>
</head>
<body class="post-template-default single single-post postid-96102 single-format-standard sidebar-right">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PT47XM6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; height: 0; z-index: 1000;" > 
<div id='ad-5-phone-1x1' class='dfp-slot dfp-slot-phone' data-dfp='smag' data-size='[1, 1]' ></div>
<div id='ad-6-tablet-1x1' class='dfp-slot dfp-slot-tablet' data-dfp='smag' data-size='[1, 1]' ></div>
<div id='ad-7-desktop-1x1' class='dfp-slot dfp-slot-desktop' data-dfp='smag' data-size='[1, 1]' ></div>
</div><div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; height: 0; z-index: 1000;" > 
<div id='ad-8-phone-2x1' class='dfp-slot dfp-slot-phone' data-dfp='smag' data-size='[2, 1]' ></div>
<div id='ad-9-tablet-2x1' class='dfp-slot dfp-slot-tablet' data-dfp='smag' data-size='[2, 1]' ></div>
<div id='ad-10-desktop-2x1' class='dfp-slot dfp-slot-desktop' data-dfp='smag' data-size='[2, 1]' ></div>
</div><div id="top-bar" class="top-bar">
<div class="dfp-wrap" > 
<div id='ad-11-phone-320x50' class='dfp-slot dfp-slot-phone' style='display: inline-block; padding: .25em 0;' data-dfp='smag' data-size='[320, 50]' data-targeting='{"loc":"1"}' ></div>
<div id='ad-12-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; padding: .5em 0;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
<div id='ad-13-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; padding: .5em 0;' data-dfp='smag' data-size='[[728, 90], [970, 90], [970, 250]]' data-targeting='{"position":"ATF"}' ></div>
</div></div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="above-header relative">
<button id="push-menu-left-toggle" class="push-menu-left__toggle">
<span class="push-menu-left__toggle-label">Menu</span>
</button>
<div id="push-menu-left-overlay" class="push-menu-left__overlay"></div>
<nav id="push-menu-left" class="push-menu-left">
<div class="push-menu-left__inner">
<section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Sonoma Magazine</h2><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-56635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56635"><a href="https://www.sonomamag.com/category/whats-new-sonoma-county/">What&#8217;s New in Wine Country</a></li>
<li id="menu-item-94596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94596"><a href="https://www.sonomamag.com/calendar">Things To Do in Sonoma</a></li>
<li id="menu-item-4241" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Food + Drink</a>
<ul class="sub-menu">
<li id="menu-item-19520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li id="menu-item-24040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Sonoma Wineries</a></li>
<li id="menu-item-24037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Sonoma Breweries</a></li>
<li id="menu-item-69968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69968"><a href="https://www.sonomamag.com/category/eat-and-drink/sonoma-bars/">Sonoma Bars</a></li>
</ul>
</li>
<li id="menu-item-56634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56634"><a href="https://www.sonomamag.com/category/biteclub/">BiteClub</a></li>
<li id="menu-item-24061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>
<ul class="sub-menu">
<li id="menu-item-4243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Where to Stay</a></li>
<li id="menu-item-24063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li id="menu-item-24064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/towns/petaluma/">Petaluma</a></li>
<li id="menu-item-24065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li id="menu-item-24066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
<li id="menu-item-69967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69967"><a href="https://www.sonomamag.com/category/napa-getaway/">Napa</a></li>
<li id="menu-item-69977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69977"><a href="https://www.sonomamag.com/category/mendocino-getaway/">Mendocino</a></li>
</ul>
</li>
<li id="menu-item-77583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77583"><a href="https://www.sonomamag.com/category/sonoma-home/">Sonoma Home</a></li>
<li id="menu-item-74237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74237"><a href="/newsletters">Newsletters</a></li>
<li id="menu-item-4244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4244"><a href="/latest-issue">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-5495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="/latest-issue">Current Issue</a></li>
<li id="menu-item-62621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62621"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">eEdition</a></li>
<li id="menu-item-5494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="https://www.sonomamag.com/subscribe?utm_source=sonomamag&#038;utm_medium=website&#038;utm_campaign=subscribe_main_menu">Subscribe</a></li>
<li id="menu-item-27927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-22615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">BiteClub Eats</h2></section><section id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Subscribers</h2><div class="menu-subscribers-container"><ul id="menu-subscribers" class="menu"><li id="menu-item-154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li id="menu-item-82187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82187"><a href="https://newsstand.sonomamag.com/">Where to Buy</a></li>
<li id="menu-item-56648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56648"><a href="https://www.sonomamag.com/subscribe?utm_source=sonomamag&#038;utm_medium=website&#038;utm_campaign=subscribe_footer">Subscribe</a></li>
<li id="menu-item-1425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1425"><a href="https://www.ezsubscription.com/son/mysubscription">Change Mailing Address</a></li>
<li id="menu-item-1424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424"><a href="https://www.ezsubscription.com/son/makepayment">Pay Bill</a></li>
<li id="menu-item-1559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559"><a href="https://www.ezsubscription.com/son/renew">Renew</a></li>
<li id="menu-item-1558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a href="https://www.ezsubscription.com/son/giveagift">Give a Gift</a></li>
</ul></div></section>			</div>
</nav>
<div class="wrap">
<div class="container">
<div class="find-it-fast">
<div class="find-it-fast__logo">
<a href="https://www.sonomamag.com/">
<img class="logo logo-small" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png" alt="Sonoma Magazine">
</a>					</div>
<nav>
<ul id="menu-find-it-fast" class="menu"><li class="meun-item find-it-fast-search-menu-item"><form id="find-it-fast-search" class="" role="search" method="get" action="https://www.sonomamag.com/"> <input type="text" name="s" value="" placeholder="Enter a search term..."> <button type="submit"></button> </form> </li><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.sonomamag.com/contact-us/">Contact</a></li>
<li id="menu-item-56633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56633"><a href="https://www.sonomamag.com/subscribe?utm_source=sonomamag&#038;utm_medium=website&#038;utm_campaign=subscribe_find_it_fast">Subscribe</a></li>
<li id="menu-item-75985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75985"><a href="/newsletters">Newsletters</a></li>
</ul>					</nav>
</div><!-- .find-it-fast -->
</div><!-- .container -->
</div><!-- .wrap -->
</div><!-- .above-header -->
<header id="masthead" class="header">
<div class="wrap">
<div class="container">
<div class="header__promo">
<h3>Six issues | One Great Price</h3>
<p>Your insider's guide to Wine Country</p>
<a class="button" href="https://www.sonomamag.com/subscribe?utm_source=sonomamag&amp;utm_medium=website&amp;utm_campaign=subscribe_home_masthead_mobile">Subscribe<br>Now</a>
</div>
<div class="header__promo-floating">
<a class="button" href="https://www.sonomamag.com/subscribe?utm_source=sonomamag&amp;utm_medium=website&amp;utm_campaign=subscribe_home_masthead_mobile"><span>Subscribe</span></a>
</div>
<div class="header__branding no-promo-banner">
<div class="header__branding-logo">
<a href="https://www.sonomamag.com/">
<img class="logo logo-large" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_wide_800.png" alt="Sonoma Magazine">
</a>						<a href="https://www.sonomamag.com/">
<img class="logo logo-small" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png" alt="Sonoma Magazine">
</a>					</div>
</div><!-- .header__branding -->
<nav id="site-navigation" class="header__navigation horizontal-menu multi-level-menu">
<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56635"><a href="https://www.sonomamag.com/category/whats-new-sonoma-county/">What&#8217;s New in Wine Country</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94596"><a href="https://www.sonomamag.com/calendar">Things To Do in Sonoma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Food + Drink</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Sonoma Wineries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Sonoma Breweries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69968"><a href="https://www.sonomamag.com/category/eat-and-drink/sonoma-bars/">Sonoma Bars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56634"><a href="https://www.sonomamag.com/category/biteclub/">BiteClub</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Where to Stay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/towns/petaluma/">Petaluma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69967"><a href="https://www.sonomamag.com/category/napa-getaway/">Napa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69977"><a href="https://www.sonomamag.com/category/mendocino-getaway/">Mendocino</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77583"><a href="https://www.sonomamag.com/category/sonoma-home/">Sonoma Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74237"><a href="/newsletters">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4244"><a href="/latest-issue">Magazine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="/latest-issue">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62621"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">eEdition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="https://www.sonomamag.com/subscribe?utm_source=sonomamag&#038;utm_medium=website&#038;utm_campaign=subscribe_main_menu">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
</div><!-- .container -->
</div><!-- .header__wrap -->
</header><!-- #masthead.header -->
<div id="content" class="content clear">
<div class="content__wrap wrap">
<div class="container"><div class="single-post__tsm"><div class="smag2019-block">
<div class="smag2019-block__tsm">
<div class="smag2019-block__tsm-story">
<article id="post-96085">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/10-of-the-most-sip-worthy-wines-at-the-north-coast-wine-food-fest/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/06/B2FD497F-0704-438C-9CC2-430BC74901F7-300x198.jpeg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/06/B2FD497F-0704-438C-9CC2-430BC74901F7-300x198.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/06/B2FD497F-0704-438C-9CC2-430BC74901F7-1024x675.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/06/B2FD497F-0704-438C-9CC2-430BC74901F7-768x506.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/06/B2FD497F-0704-438C-9CC2-430BC74901F7-1536x1013.jpeg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/06/B2FD497F-0704-438C-9CC2-430BC74901F7-2048x1350.jpeg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/06/B2FD497F-0704-438C-9CC2-430BC74901F7-1200x791.jpeg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/06/B2FD497F-0704-438C-9CC2-430BC74901F7-300x198.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/06/B2FD497F-0704-438C-9CC2-430BC74901F7-300x198.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/06/B2FD497F-0704-438C-9CC2-430BC74901F7-1024x675.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/06/B2FD497F-0704-438C-9CC2-430BC74901F7-768x506.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/06/B2FD497F-0704-438C-9CC2-430BC74901F7-1536x1013.jpeg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/06/B2FD497F-0704-438C-9CC2-430BC74901F7-2048x1350.jpeg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/06/B2FD497F-0704-438C-9CC2-430BC74901F7-1200x791.jpeg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/10-of-the-most-sip-worthy-wines-at-the-north-coast-wine-food-fest/">10 of the Most Sip-Worthy Wines at the North Coast Wine &#038; Food Fest</a></h3></div>		</article><!-- #post-96085 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-96087">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/wheres-the-new-in-n-out-we-know/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2016/06/HD-201010-best-burger-in-n-out-ss-300x300.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2016/06/HD-201010-best-burger-in-n-out-ss-300x300.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2016/06/HD-201010-best-burger-in-n-out-ss-150x150.jpg 150w, https://www.sonomamag.com/wp-content/uploads/2016/06/HD-201010-best-burger-in-n-out-ss.jpg 550w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2016/06/HD-201010-best-burger-in-n-out-ss-300x300.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2016/06/HD-201010-best-burger-in-n-out-ss-300x300.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2016/06/HD-201010-best-burger-in-n-out-ss-150x150.jpg 150w, https://www.sonomamag.com/wp-content/uploads/2016/06/HD-201010-best-burger-in-n-out-ss.jpg 550w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/wheres-the-new-in-n-out-we-know/">Where&#8217;s the New In-N-Out? We Know.</a></h3></div>		</article><!-- #post-96087 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-96067">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/secret-tiki-bar-coming-to-petaluma/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/06/yMWDbXTqANvXD1wYxArmR5dMbgE-300x225.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/06/yMWDbXTqANvXD1wYxArmR5dMbgE-300x225.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/06/yMWDbXTqANvXD1wYxArmR5dMbgE-1024x768.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/06/yMWDbXTqANvXD1wYxArmR5dMbgE-768x576.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/06/yMWDbXTqANvXD1wYxArmR5dMbgE-1536x1152.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/06/yMWDbXTqANvXD1wYxArmR5dMbgE-1200x900.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2022/06/yMWDbXTqANvXD1wYxArmR5dMbgE.jpg 1800w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/06/yMWDbXTqANvXD1wYxArmR5dMbgE-300x225.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/06/yMWDbXTqANvXD1wYxArmR5dMbgE-300x225.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/06/yMWDbXTqANvXD1wYxArmR5dMbgE-1024x768.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/06/yMWDbXTqANvXD1wYxArmR5dMbgE-768x576.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/06/yMWDbXTqANvXD1wYxArmR5dMbgE-1536x1152.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/06/yMWDbXTqANvXD1wYxArmR5dMbgE-1200x900.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2022/06/yMWDbXTqANvXD1wYxArmR5dMbgE.jpg 1800w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/secret-tiki-bar-coming-to-petaluma/">Secret Tiki Bar Coming to Petaluma</a></h3></div>		</article><!-- #post-96067 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-96055">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/sonoma-pizza-co-brings-casual-modern-dining-to-forestville/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/06/5u4WOpt7kLVftgpNf4fiWftyEQ-300x225.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/06/5u4WOpt7kLVftgpNf4fiWftyEQ-300x225.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/06/5u4WOpt7kLVftgpNf4fiWftyEQ-1024x768.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/06/5u4WOpt7kLVftgpNf4fiWftyEQ-768x576.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/06/5u4WOpt7kLVftgpNf4fiWftyEQ-1536x1152.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/06/5u4WOpt7kLVftgpNf4fiWftyEQ-2048x1536.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/06/5u4WOpt7kLVftgpNf4fiWftyEQ-1200x900.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/06/5u4WOpt7kLVftgpNf4fiWftyEQ-300x225.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/06/5u4WOpt7kLVftgpNf4fiWftyEQ-300x225.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/06/5u4WOpt7kLVftgpNf4fiWftyEQ-1024x768.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/06/5u4WOpt7kLVftgpNf4fiWftyEQ-768x576.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/06/5u4WOpt7kLVftgpNf4fiWftyEQ-1536x1152.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/06/5u4WOpt7kLVftgpNf4fiWftyEQ-2048x1536.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/06/5u4WOpt7kLVftgpNf4fiWftyEQ-1200x900.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/sonoma-pizza-co-brings-casual-modern-dining-to-forestville/">Sonoma Pizza Co. Brings Casual, Modern Dining to Forestville</a></h3></div>		</article><!-- #post-96055 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-96040">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/new-fusion-tapas-and-champagne-bar-opens-in-santa-rosa/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/06/zxNvTpdYZgRjm1vKgyRmcvEGY9I-300x230.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/06/zxNvTpdYZgRjm1vKgyRmcvEGY9I-300x230.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/06/zxNvTpdYZgRjm1vKgyRmcvEGY9I-1024x785.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/06/zxNvTpdYZgRjm1vKgyRmcvEGY9I-768x589.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/06/zxNvTpdYZgRjm1vKgyRmcvEGY9I-1536x1177.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/06/zxNvTpdYZgRjm1vKgyRmcvEGY9I-2048x1569.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/06/zxNvTpdYZgRjm1vKgyRmcvEGY9I-1200x920.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/06/zxNvTpdYZgRjm1vKgyRmcvEGY9I-300x230.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/06/zxNvTpdYZgRjm1vKgyRmcvEGY9I-300x230.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/06/zxNvTpdYZgRjm1vKgyRmcvEGY9I-1024x785.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/06/zxNvTpdYZgRjm1vKgyRmcvEGY9I-768x589.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/06/zxNvTpdYZgRjm1vKgyRmcvEGY9I-1536x1177.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/06/zxNvTpdYZgRjm1vKgyRmcvEGY9I-2048x1569.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/06/zxNvTpdYZgRjm1vKgyRmcvEGY9I-1200x920.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/new-fusion-tapas-and-champagne-bar-opens-in-santa-rosa/">New Fusion Tapas and Champagne Bar Opens in Santa Rosa</a></h3></div>		</article><!-- #post-96040 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-86331">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/u-pick-berry-and-fruit-farms-to-visit-in-sonoma-county/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2017/08/BERRIESLAGUNA007_791736-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2017/08/BERRIESLAGUNA007_791736-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2017/08/BERRIESLAGUNA007_791736-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2017/08/BERRIESLAGUNA007_791736-1024x682.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2017/08/BERRIESLAGUNA007_791736-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2017/08/BERRIESLAGUNA007_791736.jpg 1280w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2017/08/BERRIESLAGUNA007_791736-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2017/08/BERRIESLAGUNA007_791736-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2017/08/BERRIESLAGUNA007_791736-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2017/08/BERRIESLAGUNA007_791736-1024x682.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2017/08/BERRIESLAGUNA007_791736-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2017/08/BERRIESLAGUNA007_791736.jpg 1280w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/u-pick-berry-and-fruit-farms-to-visit-in-sonoma-county/">Pick Your Own Berries, Apples and More at These Local Farms</a></h3></div>		</article><!-- #post-86331 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-95811">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/local-nonprofit-designs-spaces-for-former-homeless-clients/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/06/Sadi-and-Sarah-Hauling-Donations-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/06/Sadi-and-Sarah-Hauling-Donations-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/06/Sadi-and-Sarah-Hauling-Donations-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/06/Sadi-and-Sarah-Hauling-Donations-768x513.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/06/Sadi-and-Sarah-Hauling-Donations-1536x1025.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/06/Sadi-and-Sarah-Hauling-Donations-2048x1367.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/06/Sadi-and-Sarah-Hauling-Donations-1200x801.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/06/Sadi-and-Sarah-Hauling-Donations-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/06/Sadi-and-Sarah-Hauling-Donations-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/06/Sadi-and-Sarah-Hauling-Donations-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/06/Sadi-and-Sarah-Hauling-Donations-768x513.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/06/Sadi-and-Sarah-Hauling-Donations-1536x1025.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/06/Sadi-and-Sarah-Hauling-Donations-2048x1367.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/06/Sadi-and-Sarah-Hauling-Donations-1200x801.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/local-nonprofit-designs-spaces-for-former-homeless-clients/">Local Nonprofit Designs Spaces for People in Need</a></h3></div>		</article><!-- #post-95811 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-95953">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/petaluma-bungalow-listed-for-1-398-million/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/06/Belle-View-angle-front-rev-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/06/Belle-View-angle-front-rev-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/06/Belle-View-angle-front-rev-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/06/Belle-View-angle-front-rev.jpg 1000w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/06/Belle-View-angle-front-rev-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/06/Belle-View-angle-front-rev-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/06/Belle-View-angle-front-rev-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/06/Belle-View-angle-front-rev.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/petaluma-bungalow-listed-for-1-398-million/">Petaluma Bungalow Listed for $1.25 Million</a></h3></div>		</article><!-- #post-95953 -->
</div>
</div>
</div></div>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-96102" class="base-layout layout-default layout-gallery has-content post-96102 post type-post status-publish format-standard has-post-thumbnail hentry category-eat-and-drink category-lifestyle category-magazine category-sonoma-restaurants category-whats-new-sonoma-county tag-composting tag-food-waste tag-sonoma-chefs tag-sonoma-county issue-may-june-2022">
<div class="base-layout__left">
<header class="entry-header">
<div class="entry-categories"><a href="https://www.sonomamag.com/category/eat-and-drink/" rel="category tag">Food + Drink</a>, <a href="https://www.sonomamag.com/category/lifestyle/" rel="category tag">Lifestyle</a>, <a href="https://www.sonomamag.com/category/magazine/" rel="category tag">Magazine</a>, <a href="https://www.sonomamag.com/category/eat-and-drink/sonoma-restaurants/" rel="category tag">Sonoma Restaurants</a>, <a href="https://www.sonomamag.com/category/whats-new-sonoma-county/" rel="category tag">What's New in Wine Country</a></div>			<h1 class="entry-title">Sonoma Restaurateurs Fighting the War on Food Waste</h1>						<div class="entry-dek"><p>Local chefs, restaurant owners work urgently to reduce the climate impact of the food they serve with composting programs and leftover food donations.</p></div>					</header><!-- .entry-header -->
<!-- post info for large screens -->
<div>
<aside class="post-info">
<section>
<div class="post-info__byline"><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://www.sonomamag.com/sonoma-restaurateurs-fighting-the-war-on-food-waste/">Nate Seltenrich</a></span></span></div>					<div class="post-info__pub-date"><span class="posted-on"><time class="entry-date published" datetime="2022-06-16T11:04:34-07:00">June 2022</time><time class="updated" datetime="2022-06-16T11:05:37-07:00" style="display: none;">June 2022</time></span></div>					<div class="post-info__comments"><a href="#discussion"> <span class="comments-count">0</span> <span class="comments-string">Comments</span> </a></div>				</section>
<section class="post-info__sharing">
<div class="post-info__social"><a target="_blank" class="share-button share-button__facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sonomamag.com%2Fsonoma-restaurateurs-fighting-the-war-on-food-waste%2F&amp;t=Sonoma+Restaurateurs+Fighting+the+War+on+Food+Waste" data-vendor="facebook"> <i class="share-button__icon fa fa-facebook-f"></i> </a>
<a target="_blank" class="share-button share-button__twitter" href="https://twitter.com/intent/tweet?text=Sonoma+Restaurateurs+Fighting+the+War+on+Food+Waste&amp;url=https%3A%2F%2Fwww.sonomamag.com%2Fsonoma-restaurateurs-fighting-the-war-on-food-waste%2F" data-vendor="twitter"> <i class="share-button__icon fa fa-twitter"></i> </a>
<a target="_blank" class="share-button share-button__reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.sonomamag.com%2Fsonoma-restaurateurs-fighting-the-war-on-food-waste%2F&amp;title=Sonoma+Restaurateurs+Fighting+the+War+on+Food+Waste" data-vendor="reddit"> <i class="share-button__icon fa fa-reddit-alien"></i> </a>
<a class="share-button share-button__email" href="mailto:?subject=Your%20friend%20has%20shared%20an%20article%20from%20Sonoma%20Magazine%20with%20you&amp;body=Sonoma%20Restaurateurs%20Fighting%20the%20War%20on%20Food%20Waste%0D%0Ahttps%3A%2F%2Fwww.sonomamag.com%2Fsonoma-restaurateurs-fighting-the-war-on-food-waste%2F%0D%0A%0D%0AThis%20message%20was%20sent%20via%20https%3A%2F%2Fwww.sonomamag.com"> <i class="share-button__icon fa fa-envelope"></i> </a>
<a class="share-button share-button__print" href="javascript:window.print()"> <i class="share-button__icon fa fa-print"></i> </a></div>
<div class="post-info__copy"><a class="share-button share-button__copy-url" href="#"> <i class="share-button__icon fa fa-link"></i> <span class="share-button__text">Copy URL<span></span></a><textarea id="smag2019-copy-url-input" style="position: absolute; left: -9999em;" readonly>https://www.sonomamag.com/sonoma-restaurateurs-fighting-the-war-on-food-waste/</textarea></div>
</section>
</aside><!-- .post-info -->
<aside class="post-issue"><div class="issue-tease_post"><div class="issue-tease_post__cover"><a href="https://www.sonomamag.com/issue/may-june-2022/"><img width="248" height="300" src="https://www.sonomamag.com/wp-content/uploads/2022/05/SonomaMagazine_20220501-248x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.sonomamag.com/wp-content/uploads/2022/05/SonomaMagazine_20220501-248x300.jpg 248w, https://www.sonomamag.com/wp-content/uploads/2022/05/SonomaMagazine_20220501.jpg 647w" sizes="(max-width: 248px) 100vw, 248px" /></a></div><div class="issue-tease_post__copy"><div class="issue-tease_post__copy-label">From the</div><div class="issue-tease_post__copy-name"><a href="https://www.sonomamag.com/issue/may-june-2022/">May / June 2022 Issue</a></div><div class="issue-tease_post__copy-cta"><a href="https://www.sonomamag.com/subscribe?utm_source=sonomamag&amp;utm_medium=website&amp;utm_campaign=subscribe_article_issue_tease">Subscribe</a></div></div></div></aside>			<div class="show-large">
</div>
</div>
</div>
<div class="base-layout__right">
<figure class="post-thumbnail"><div id="cph-gallery-outer">
<div id="swiper-container" class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide" data-hash="slide-1" data-slide="1" data-caption-id="1">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_006-1024x652.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_006-1024x652.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_006-300x191.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_006-768x489.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_006-1536x978.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_006-2048x1304.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_006-1200x764.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-2" data-slide="2" data-caption-id="2">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_016-1024x704.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_016-1024x704.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_016-300x206.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_016-768x528.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_016-1536x1056.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_016-2048x1409.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_016-1200x825.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-3" data-slide="3" data-caption-id="3">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_020-1024x977.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_020-1024x977.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_020-300x286.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_020-768x733.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_020-1536x1465.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_020-2048x1954.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_020-1200x1145.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-4" data-slide="4" data-caption-id="4">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_001-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_001-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_001-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_001-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_001-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_001-2048x1366.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_001-1200x800.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-5" data-slide="5" data-caption-id="5">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_014-716x1024.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_014-716x1024.jpg 716w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_014-210x300.jpg 210w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_014-768x1098.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_014-1074x1536.jpg 1074w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_014-1432x2048.jpg 1432w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_014-1200x1716.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_014-scaled.jpg 1791w" data-sizes="(max-width: 716px) 100vw, 716px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-5a" data-slide="5a" data-caption-id="5a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-14-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-6" data-slide="6" data-caption-id="6">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_021-1024x670.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_021-1024x670.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_021-300x196.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_021-768x502.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_021-1536x1005.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_021-2048x1340.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_021-1200x785.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-7" data-slide="7" data-caption-id="7">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/06/32F77371-2042-4DF8-B4E5-08DB22292879-1024x665.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/06/32F77371-2042-4DF8-B4E5-08DB22292879-1024x665.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/06/32F77371-2042-4DF8-B4E5-08DB22292879-300x195.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/06/32F77371-2042-4DF8-B4E5-08DB22292879-768x499.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/06/32F77371-2042-4DF8-B4E5-08DB22292879-1536x998.jpeg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/06/32F77371-2042-4DF8-B4E5-08DB22292879-2048x1331.jpeg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/06/32F77371-2042-4DF8-B4E5-08DB22292879-1200x780.jpeg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-8" data-slide="8" data-caption-id="8">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/06/2953F95B-8DCB-4A6F-A879-5EB1DE7B94C5-1024x645.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/06/2953F95B-8DCB-4A6F-A879-5EB1DE7B94C5-1024x645.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/06/2953F95B-8DCB-4A6F-A879-5EB1DE7B94C5-300x189.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/06/2953F95B-8DCB-4A6F-A879-5EB1DE7B94C5-768x484.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/06/2953F95B-8DCB-4A6F-A879-5EB1DE7B94C5-1536x968.jpeg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/06/2953F95B-8DCB-4A6F-A879-5EB1DE7B94C5-2048x1291.jpeg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/06/2953F95B-8DCB-4A6F-A879-5EB1DE7B94C5-1200x756.jpeg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-9" data-slide="9" data-caption-id="9">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/06/celia-furber-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/06/celia-furber-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/06/celia-furber-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/06/celia-furber-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/06/celia-furber-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/06/celia-furber-2048x1365.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/06/celia-furber-1200x800.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-10" data-slide="10" data-caption-id="10">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/06/20aa6a5f-2aca-5738-b964-f32db6fb3e6d-1024x754.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/06/20aa6a5f-2aca-5738-b964-f32db6fb3e6d-1024x754.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/06/20aa6a5f-2aca-5738-b964-f32db6fb3e6d-300x221.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/06/20aa6a5f-2aca-5738-b964-f32db6fb3e6d-768x566.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/06/20aa6a5f-2aca-5738-b964-f32db6fb3e6d-1536x1131.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/06/20aa6a5f-2aca-5738-b964-f32db6fb3e6d-2048x1508.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/06/20aa6a5f-2aca-5738-b964-f32db6fb3e6d-1200x884.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-10a" data-slide="10a" data-caption-id="10a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-15-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-11" data-slide="11" data-caption-id="11">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/06/760c9af7-651c-5188-b223-b06fb49f4dd2-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/06/760c9af7-651c-5188-b223-b06fb49f4dd2-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/06/760c9af7-651c-5188-b223-b06fb49f4dd2-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/06/760c9af7-651c-5188-b223-b06fb49f4dd2-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/06/760c9af7-651c-5188-b223-b06fb49f4dd2-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/06/760c9af7-651c-5188-b223-b06fb49f4dd2-2048x1365.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/06/760c9af7-651c-5188-b223-b06fb49f4dd2-1200x800.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-11a" data-slide="11a" data-caption-id="11a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-16-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
</div>
<div class="swiper-button-prev swiper-button-white"></div>
<div class="swiper-button-next swiper-button-white">
</div>
</div>
<div class="cph-gallery-captions">
<div class="cph-gallery-share-buttons">
<a class="cph-gallery-share-button" href="#" data-share-type="pinterest">
<img src="https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/img/share/pinterest.png" alt="">
</a>
</div>
<div class="cph-gallery-caption" data-caption-id="1" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 1 of 11</strong></p>
<p>Farmer Eric Ortiz delivers a box of veggies to the Naked Pig in Santa Rosa. (John Burgess/Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="2" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 2 of 11</strong></p>
<p>Each morning at the Naked Pig in Santa Rosa, boxes of veggies are cut and juiced with the green waste going into one bucket to be added to the compost at owner Dalia Martinez's home, while another bucket is filled with organic table waste destined for the municipal green waste can. (John Burgess/Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="3" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 3 of 11</strong></p>
<p>Dalia Martinez, chef and owner of the Naked Pig in Santa Rosa, uses the bottom of her leeks for her frittata recipes and adds the green tops to her pork bone broth. (John Burgess/Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="4" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 4 of 11</strong></p>
<p>Malena Cortez trims the greens off the tops of carrots before juicing them at the Naked Pig in Santa Rosa. The tops are destined for a compost bucket at her feet, then into owner Dalia Martinez's home compost. (John Burgess/Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="5" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 5 of 11</strong></p>
<p>Instead of being discarded as waste, rendered animal fat is used in the Naked Pig's popular biscuits. (John Burgess/Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="5a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="6" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 6 of 11</strong></p>
<p>Dalia Martinez, owner of the Naked Pig in Santa Rosa, brings in her own edible flowers and table arrangements from her home garden. (John Burgess/Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="7" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 7 of 11</strong></p>
<p>June Michaels, founder of Sonoma Food Runners, collects uneaten food from The Grove Cafe in Santa Rosa on Wednesday, Nov. 13, 2019. (Christopher Chung/ The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="8" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 8 of 11</strong></p>
<p>June Michaels, left, founder of Sonoma Food Runners, brings food to the Veterans Village in Santa Rosa, where tenants Rob Holley and Michael Kinney help unpack the delivery on Wednesday, Nov. 13, 2019. (Christopher Chung/ The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="9" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 9 of 11</strong></p>
<p>Recology's Waste Zero department manager Celia Furber at the Recology waste facility in American Canyon. (Beth Schlanker/The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="10" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 10 of 11</strong></p>
<p class="abody"><span class="Fid_9">A Recology truck unloads commercial green waste from restaurants and businesses at a facility in American Canyon. Recology has to truck local commercial and residential green waste to partner facilities in nearby counties, as Sonoma lacks a largescale </span><span class="Fid_9">facility to process </span><span class="Fid_9">green waste. (Beth Schlanker/The Press Democrat)</span></p>
</div>
<div class="cph-gallery-caption" data-caption-id="10a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="11" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 11 of 11</strong></p>
<p>Organic materials from commercial compost bins are unloaded at the Recology waste facility in American Canyon. (Beth Schlanker/The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="11a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
</div>
</div></figure><!-- .post-thumbnail -->		
<div class="entry-content clear">
<p class="cph-dropcap">A wall inside the Naked Pig in downtown Santa Rosa is lined with colorful jars of preserved tomatillo salsa, fermented ketchup, and three types of quince preserves. The counters are adorned with vases of lacy fennel fronds, yellow sorrel flowers, miner’s lettuce, and an avocado fallen from a nearby tree. And the menu offers a decadent waffle topped with jam made from Santa Rosa plums picked just down the street.</p>
<p>“I don’t waste food, but one of the things I do is forage food, especially locally,” says chef/owner Dalia Martinez. “We have an excess amount of food trees. I’ve been in the practice now of collecting these urban foraged fruits. I use them to make jam, soda syrups, and whole preserved fruit for the restaurant.”</p>
<p>Martinez, who was raised in Santa Rosa, also saves scraps from the kitchen for the worms in her home compost bin, to be converted to nutrients for her flower and herb garden. She orders ingredients judiciously and adjusts portion sizes and sides to give guests more of what they want and less of what they don’t — and sends whatever is scraped from their plates to the green bin out back for pickup by local waste servicer Recology, which takes the materials to an industrial composting facility.</p>
<div class="hide-large"></div>
<div class="dfp-wrap" style="margin: 1.5em -1.25em;" > 
<div id='ad-17-phone-600x1' class='dfp-slot dfp-slot-phone' style='display: inline-block;' data-dfp='smag' data-size='[600, 1]' data-targeting='{"type":"video"}' ></div>
</div><div class="dfp-wrap" style="margin: 1.5em -3.75em;" > 
<div id='ad-18-tablet-600x1' class='dfp-slot dfp-slot-tablet' style='display: inline-block;' data-dfp='smag' data-size='[600, 1]' data-targeting='{"type":"video"}' ></div>
</div><div class="dfp-wrap" style="margin: 1.5em 0;" > 
<div id='ad-19-desktop-600x1' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[600, 1]' data-targeting='{"type":"video"}' ></div>
</div>
<figure id="attachment_96114" aria-describedby="caption-attachment-96114" style="width: 1024px" class="wp-caption alignnone"><img class="wp-image-96114 size-large" src="https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_020-1024x977.jpg" alt="" width="1024" height="977" srcset="https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_020-1024x977.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_020-300x286.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_020-768x733.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_020-1536x1465.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_020-2048x1954.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_020-1200x1145.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-96114" class="wp-caption-text">Dalia Martinez, chef and owner of the Naked Pig in Santa Rosa, uses the bottom of her leeks for her frittata recipes and adds the green tops to her pork bone broth. (John Burgess/Sonoma Magazine)</figcaption></figure>
<p>With a passion for snout-to-tail, root-to-flower cooking, Martinez is a true believer in the idea that no edible food should go to waste. But she’s far from alone in Sonoma. The Naked Pig is among 14 restaurants countywide to be recognized by Slow Food USA for its social and environmental practices, and plays one part in a larger system of farms, eateries, and food-gleaning organizations working daily to reduce food waste.</p>
<p>In fact, every Sonoma County restaurant is now involved in the effort: composting, once the province of crafty home gardeners, is now California law. Senate Bill 1383, passed in 2016, requires that as of this past January, all restaurants send their food scraps and soiled napkins not to the trash, but to the organics bin for separate pickup. This ensures that their green waste gets a second life — and potentially a third, fourth, and so on — as nutrient-rich compost.</p>
<p>Composting brings the additional benefit of drastically reducing greenhouse gas emissions that occur when food and other organic matter slowly decompose in a typical municipal landfill. In California, landfills are the third-largest source of methane emissions, responsible for about 20% of the state’s total. Methane is an especially bad climate actor: while it persists for a relatively short time in the atmosphere, it is 84 times more potent than carbon dioxide.</p>
<div class="dfp-wrap" style="margin: 1.5em -1.25em;" > 
<div id='ad-20-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"loc":1}' ></div>
</div><div class="dfp-wrap" style="margin: 1.5em -3.75em;" > 
<div id='ad-21-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"loc":1}' ></div>
</div>
<figure id="attachment_96117" aria-describedby="caption-attachment-96117" style="width: 1024px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-96117 size-large" src="https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_021-1024x670.jpg" alt="" width="1024" height="670" srcset="https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_021-1024x670.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_021-300x196.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_021-768x502.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_021-1536x1005.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_021-2048x1340.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/06/jb0318_naked_021-1200x785.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-96117" class="wp-caption-text">Dalia Martinez, owner of the Naked Pig in Santa Rosa, brings in her own edible flowers and table arrangements from her home garden. (John Burgess/Sonoma Magazine)</figcaption></figure>
<p class="cph-dropcap">At first, Gustavo Gutierrez of Los Tres Chiles in Santa Rosa’s Bennett Valley neighborhood thought composting would be a financial burden for his popular Mexican restaurant. “I remember when [Recology] approached us for the very first time. ‘Oh my God, how much is this going to cost?’ he recalls thinking. “At the end of the day, it’s like, ‘What is this going to cost me?’” He hesitated, but eventually signed on. He got new green bins for the kitchen, bought compostable bags to line them, and began training employees on what went where. After a couple months, separating out organics and keeping the bins clear of non-compostable contaminants became second-nature, Gutierrez says.</p>
<p>That’s when reality set in: Composting wasn’t costing him money — it was saving it. “We went from a big bin of just garbage to the smallest bin of garbage that we can get,” he says. “Every penny that you spend for that program, it’s worth it, to see the reduction in garbage — and actually, you save money because your bin is now smaller.”</p>
<div class="dfp-wrap" style="margin: 1.5em -1.25em;" > 
<div id='ad-22-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"loc":2}' ></div>
</div><div class="dfp-wrap" style="margin: 1.5em -3.75em;" > 
<div id='ad-23-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"loc":2}' ></div>
</div>
<p>Los Tres Chiles downsized from a 3-cubic-yard bin to a 1-cubic-yard bin in the alley out back, saving plenty on weekly trash service. Similarly, in the kitchen, which was once replete with waste bins, staff now slide or dump veggie scraps, leftovers, and other organics into one of four green bins. Landfill waste — mostly plastic bags that held tortillas, chicken, or other ingredients — is collected in just a single trash can.</p>
<p>After its trucks make their rounds to restaurants like Los Tres Chiles all over Sonoma County, Recology delivers organic waste to a commercial compost facility in either Richmond or American Canyon, says Recology’s Waste Zero department manager Celia Furber. (Residential green waste goes to either Ukiah or Novato.) Owners of these facilities then sell most of the compost they’ve made to individual farms and wineries throughout the region, Furber explains.</p>
<p>Compost can also be used by local ranches. Research from the Marin Carbon Project, a consortium of public agencies, nonprofits, and university researchers, has shown that compost applications to grassy or shrubby rangelands — which make up roughly a third of the land in Sonoma County — can further mitigate climate change by promoting plant growth, which then sequesters carbon in the soil.</p>
<div class="dfp-wrap" style="margin: 1.5em -1.25em;" > 
<div id='ad-24-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"loc":3}' ></div>
</div><div class="dfp-wrap" style="margin: 1.5em -3.75em;" > 
<div id='ad-25-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"loc":3}' ></div>
</div>
<figure id="attachment_96104" aria-describedby="caption-attachment-96104" style="width: 1024px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-96104 size-large" src="https://www.sonomamag.com/wp-content/uploads/2022/06/20aa6a5f-2aca-5738-b964-f32db6fb3e6d-1024x754.jpg" alt="" width="1024" height="754" srcset="https://www.sonomamag.com/wp-content/uploads/2022/06/20aa6a5f-2aca-5738-b964-f32db6fb3e6d-1024x754.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/06/20aa6a5f-2aca-5738-b964-f32db6fb3e6d-300x221.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/06/20aa6a5f-2aca-5738-b964-f32db6fb3e6d-768x566.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/06/20aa6a5f-2aca-5738-b964-f32db6fb3e6d-1536x1131.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/06/20aa6a5f-2aca-5738-b964-f32db6fb3e6d-2048x1508.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/06/20aa6a5f-2aca-5738-b964-f32db6fb3e6d-1200x884.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-96104" class="wp-caption-text">Organic materials from commercial compost bins are unloaded at the Recology waste facility in American Canyon. (Beth Schlanker/The Press Democrat)</figcaption></figure>
<p class="cph-dropcap">In addition to the new composting rules that took effect in January, a second component of SB 1383 that’s still being rolled out addresses another, arguably more egregious form of waste: usable, edible food being thrown away in the trash.</p>
<p>The law requires that by 2024, large restaurants, hotels, cafeterias, event spaces, and other venues donate all surplus edible food and produce to food-recovery organizations and services. This requirement is already in effect for grocery stores, wholesale food vendors, and food distributors.</p>
<p>Restaurants in Sonoma County generally do a good job of not throwing away edible food, says June Michaels, founder of Sonoma Food Runners. The nonprofit’s mission is to alleviate hunger and prevent food waste by collecting and distributing quality perishable and prepared foods that would otherwise go to waste. Almost one in four Californians doesn’t have enough to eat, according to CalRecycle.</p>
<p>At many restaurants, excess food gets integrated into new dishes or is fed to workers, Michaels explains. A handful of local restaurants do occasionally call her up to donate, and one café offers baked goods on a weekly basis. “The chefs get super-creative, and I admire that,” Michaels says. “If they have anything they want to donate, they know they can trust us to pick it up safely and take it to someone who needs it.”</p>
<div class="dfp-wrap" style="margin: 1.5em -1.25em;" > 
<div id='ad-26-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"loc":4}' ></div>
</div><div class="dfp-wrap" style="margin: 1.5em -3.75em;" > 
<div id='ad-27-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"loc":4}' ></div>
</div>
<p>When the new food-recovery law for restaurants takes effect in 2024, donations to Sonoma Food Runners and similar local organizations could increase. Xinci Tan, organics program manager for Zero Waste Sonoma, a regional government agency operating programs to reduce landfilled waste, says about 30 restaurants in the county are large enough to be affected by the new requirement. They’ll be on the hook to promptly donate any edible, if less-than-perfect, food they may currently find more convenient to trash than to serve to those in need.</p>
<figure id="attachment_96107" aria-describedby="caption-attachment-96107" style="width: 1024px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-96107 size-large" src="https://www.sonomamag.com/wp-content/uploads/2022/06/2953F95B-8DCB-4A6F-A879-5EB1DE7B94C5-1024x645.jpeg" alt="" width="1024" height="645" srcset="https://www.sonomamag.com/wp-content/uploads/2022/06/2953F95B-8DCB-4A6F-A879-5EB1DE7B94C5-1024x645.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/06/2953F95B-8DCB-4A6F-A879-5EB1DE7B94C5-300x189.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/06/2953F95B-8DCB-4A6F-A879-5EB1DE7B94C5-768x484.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/06/2953F95B-8DCB-4A6F-A879-5EB1DE7B94C5-1536x968.jpeg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/06/2953F95B-8DCB-4A6F-A879-5EB1DE7B94C5-2048x1291.jpeg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/06/2953F95B-8DCB-4A6F-A879-5EB1DE7B94C5-1200x756.jpeg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-96107" class="wp-caption-text">June Michaels, left, with Sonoma Food Runners, a local nonprofit that collects and distributes surplus edible food. Michaels’ group hopes to see an uptick in donations in 2024, when new state laws will require that larger restaurants donate surplus food to those in need instead of throwing it away. (Christopher Chung/ The Press Democrat)</figcaption></figure>
<p class="cph-dropcap">Simultaneously, broader business forces are converging to help prevent waste, even before meals are made. Restaurants of all sizes, still reeling from the pandemic, now face rising food costs due to supply-chain disruptions, transportation costs, and inflation, in addition to drought and other climate impacts. Buying too much is a major liability.</p>
<p>Crista Luedtke, chef/owner of boon eat + drink and Brot restaurants in Guerneville, believes that reducing food waste is increasingly critical for restaurants in today’s economic environment. “Everyone in the business, we all have to be focused on it,” she says. “Margins are so slim, and food waste heavily impacts that and your ability to be successful.”</p>
<div class="dfp-wrap" style="margin: 1.5em -1.25em;" > 
<div id='ad-28-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"loc":5}' ></div>
</div><div class="dfp-wrap" style="margin: 1.5em -3.75em;" > 
<div id='ad-29-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"loc":5}' ></div>
</div>
<p>From this perspective, even kitchen scraps dutifully diverted from the trash to the compost can look like waste. The Environmental Protection Agency has designed a “Food Recovery Hierarchy” that helps make this clear. At the tip of the pyramid is landfill/incineration, the least-preferred option, and the last resort for food disposal if no other options are available. Until recently, this choice has been the status quo for many restaurants and other businesses that handle food, including supermarkets.</p>
<p>After landfilling, the next-best alternative is composting. Better yet are industrial uses like converting cooking oil into biodiesel; feeding animals (a fairly common practice in Sonoma County); and, of course, feeding hungry people by donating surplus edible food to food banks, soup kitchens and shelters.</p>
<p>Finally, the base of the pyramid is source reduction — creating less food waste in the first place. This is where restaurants can save money by ordering ingredients more conservatively and by converting what some may consider scraps into perfectly good food — even exciting and innovative haute cuisine, many local chefs say.</p>
<p class="cph-dropcap">“Right now, the cost of everything is going up,” says Dino Bugica, head chef and owner at Geyserville restaurant Diavola Pizzeria &amp; Salumeria, another Slow Food award recipient. “We just try to be really smart with the menu … We try to have a plan. We look at the menu: ‘This is where this goes, this is where this goes.’ It’s kind of fun to puzzle it all together.”</p>
<div class="dfp-wrap" style="margin: 1.5em -1.25em;" > 
<div id='ad-30-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"loc":6}' ></div>
</div><div class="dfp-wrap" style="margin: 1.5em -3.75em;" > 
<div id='ad-31-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"loc":6}' ></div>
</div>
<p>What that puzzle looks like varies from season to season, Bugica says. “Right now, with a lot of vegetables, like the spring garlic, spring onion tops, and all the little artichoke and asparagus shavings, we make a really nice vegetable stock.”</p>
<p>Bugica also features high-quality seafood and meats on his menu, all parts of which eventually end up in recipes. Trimmings from beef and pork and pieces of fish or shrimp can be reduced in a sauce and then frozen for later use. Even fish bones and heads can be dehydrated and turned into powder for use in sauces.</p>
<p>“Some of that stuff is traditional,” Bugica says. “I mean, people have been preserving stuff forever. So it’s kind of a good reminder about just keeping the pantry stocked. You never know when you’re gonna need that roasted fish bone sauce.”</p>
<p>At Crista Luedtke’s boon eat + drink, reducing waste at the source means noticing what’s left on people’s plates so portion sizes can be adjusted accordingly, and being diligent about ordering to avoid unused ingredients. “It’s crucial to the vitality of my operation for us to have very little food waste and food loss,” she says. “We’re keen on planning appropriately, so we can make sure that we move it, as opposed to lose it.”</p>
<div class="dfp-wrap" style="margin: 1.5em -1.25em;" > 
<div id='ad-32-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"loc":7}' ></div>
</div><div class="dfp-wrap" style="margin: 1.5em -3.75em;" > 
<div id='ad-33-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"loc":7}' ></div>
</div>
<p>Whatever it takes, believes June Michaels, who worked in restaurants and catering all over the country before forming Sonoma Food Runners. “We live in an abundant region of some of the world’s finest food producers,” she says. “It is a sin to waste the food, the water it took to grow it, the fuel it took to transport it, and the labor and talent it took to plant, harvest and prepare it.”</p>
</p>
</p><div class="article-inline-subscribe-box">
<h3>Subscribe to Our Newsletters!</h3>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #FF6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_1" name="segments[]" type="checkbox" value="23" style="color: #FF6633;" checked>
<label for="segment_23_1">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_61_1" name="segments[]" type="checkbox" value="61" style="color: #FF6633;" checked>
<label for="segment_61_1">
Sonoma At Home												<small>Get a peek inside stunning Sonoma homes plus interior design inspiration</small>
</label>
</li>
<li>
<input id="segment_21_1" name="segments[]" type="checkbox" value="21" style="color: #FF6633;" checked>
<label for="segment_21_1">
Destination Sonoma												<small>Places to go when you are in Sonoma</small>
</label>
</li>
<li>
<input id="segment_20_1" name="segments[]" type="checkbox" value="20" style="color: #FF6633;" checked>
<label for="segment_20_1">
Play Petaluma												<small>Weekly entertainment news and events</small>
</label>
</li>
<li>
<input id="segment_44_1" name="segments[]" type="checkbox" value="44" style="color: #FF6633;" checked>
<label for="segment_44_1">
This Week in Sonoma												<small>Weekly updates on what to see, eat, drink and do in Sonoma County</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>		</div><!-- .entry-content -->
<footer class="entry-footer">
<div class="entry-tags">Tags: <a href="https://www.sonomamag.com/tag/composting/" rel="tag">composting</a>, <a href="https://www.sonomamag.com/tag/food-waste/" rel="tag">food waste</a>, <a href="https://www.sonomamag.com/tag/sonoma-chefs/" rel="tag">Sonoma Chefs</a>, <a href="https://www.sonomamag.com/tag/sonoma-county/" rel="tag">sonoma county</a></div>		</footer><!-- .entry-footer -->
</div>
</article><!-- #post-96102 -->
<nav class="navigation post-navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.sonomamag.com/10-of-the-most-sip-worthy-wines-at-the-north-coast-wine-food-fest/" rel="prev">10 of the Most Sip-Worthy Wines at the North Coast Wine &#038; Food Fest</a></div></div>
</nav><h3 id="discussion" class="underlined">Comments</h3>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sonoma-restaurateurs-fighting-the-war-on-food-waste/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sonomamag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='96102' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
</div><!-- #comments -->
</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area">
<section id="pd_sidebar_ads_widget_300x250-5" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-34-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"position":"ATF"}' ></div>
</div></section>
<section id="wpp-4" class="widget popular-posts">
<h2 class="widget-title"><span>Most Popular Stories</span></h2>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.sonomamag.com/sonoma-county-hotel-ranks-no-2-in-us-according-to-yelp/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/95684-featured-100x75.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/95684-featured-100x75.jpg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/95684-featured-100x75@1.5x.jpg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/95684-featured-100x75@2x.jpg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/95684-featured-100x75@2.5x.jpg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/95684-featured-100x75@3x.jpg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/sonoma-county-hotel-ranks-no-2-in-us-according-to-yelp/" class="wpp-post-title" target="_self">Sonoma County Hotel Ranks No. 2 in US, According to Yelp</a>
</li>
<li>
<a href="https://www.sonomamag.com/20-favorite-seafood-spots-in-sonoma-county/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/95180-featured-100x75.jpeg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/95180-featured-100x75.jpeg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/95180-featured-100x75@1.5x.jpeg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/95180-featured-100x75@2x.jpeg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/95180-featured-100x75@2.5x.jpeg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/95180-featured-100x75@3x.jpeg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/20-favorite-seafood-spots-in-sonoma-county/" class="wpp-post-title" target="_self">20 Favorite Seafood Spots in Sonoma County</a>
</li>
<li>
<a href="https://www.sonomamag.com/wheres-the-new-in-n-out-we-know/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/96087-featured-100x75.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/96087-featured-100x75.jpg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/96087-featured-100x75@1.5x.jpg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/96087-featured-100x75@2x.jpg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/96087-featured-100x75@2.5x.jpg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/96087-featured-100x75@3x.jpg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/wheres-the-new-in-n-out-we-know/" class="wpp-post-title" target="_self">Where&#8217;s the New In-N-Out? We Know.</a>
</li>
<li>
<a href="https://www.sonomamag.com/new-restaurant-replacing-beloved-kl-bistro-in-sebastopol/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/95239-featured-100x75.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/95239-featured-100x75.jpg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/95239-featured-100x75@1.5x.jpg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/95239-featured-100x75@2x.jpg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/95239-featured-100x75@2.5x.jpg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/95239-featured-100x75@3x.jpg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/new-restaurant-replacing-beloved-kl-bistro-in-sebastopol/" class="wpp-post-title" target="_self">New Restaurant Replacing Beloved K&#038;L Bistro in Sebastopol</a>
</li>
<li>
<a href="https://www.sonomamag.com/the-best-donuts-in-sonoma-county/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/74391-featured-100x75.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/74391-featured-100x75.jpg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/74391-featured-100x75@1.5x.jpg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/74391-featured-100x75@2x.jpg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/74391-featured-100x75@2.5x.jpg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/74391-featured-100x75@3x.jpg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/the-best-donuts-in-sonoma-county/" class="wpp-post-title" target="_self">Where to Get the Best Doughnuts in Sonoma County</a>
</li>
</ul>
</section>
<section id="cph-newsletter-subscribe-3" class="widget cph_newsletter_subscribe_widget"><h2 class="widget-title"><span>Subscribe Now</span></h2>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #ff6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_2" name="segments[]" type="checkbox" value="23" style="color: #ff6633;" checked>
<label for="segment_23_2">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_44_2" name="segments[]" type="checkbox" value="44" style="color: #ff6633;" checked>
<label for="segment_44_2">
This Week in Sonoma												<small>Weekly updates on what to see, eat, drink and do in Sonoma County</small>
</label>
</li>
<li>
<input id="segment_61_2" name="segments[]" type="checkbox" value="61" style="color: #ff6633;" checked>
<label for="segment_61_2">
Sonoma At Home												<small>Get a peek inside stunning Sonoma homes plus interior design inspiration</small>
</label>
</li>
<li>
<input id="segment_21_2" name="segments[]" type="checkbox" value="21" style="color: #ff6633;" checked>
<label for="segment_21_2">
Destination Sonoma												<small>Places to go when you are in Sonoma</small>
</label>
</li>
<li>
<input id="segment_20_2" name="segments[]" type="checkbox" value="20" style="color: #ff6633;" checked>
<label for="segment_20_2">
Play Petaluma												<small>Weekly entertainment news and events</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div></section><section id="pd_sidebar_ads_widget_300x600-3" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-35-desktop-300x600' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 600]' ></div>
</div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="9120"></div>
<script type="text/javascript">
setTimeout(function() {
jQuery.getScript('//cdn.cityspark.com/wid/get.js');
}, 5000);
</script></div></section><section id="pd_sidebar_ads_widget_300x250-6" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-36-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"position":"BTF"}' ></div>
</div></section></aside><!-- #secondary -->

</div><!-- .container -->
</div><!-- .content__wrap -->
</div><!-- #content -->
<footer id="colophon" class="footer clear">
<div class="footer__wrap wrap">
<div class="container">
<div class="footer__left">
<div class="footer__left-widgets">
<section id="text-45" class="widget widget_text"><h2 class="widget-title">Get the Magazine</h2>			<div class="textwidget"><div class="textwidget">
<p>Sonoma Magazine is an award-winning, bi-monthly publication that celebrates the Sonoma landscape and lifestyle.</p>
<p>Through in-depth stories and vivid photography, Sonoma Magazine keeps readers on the pulse of the restaurants, wineries, arts, entertainment, culture and style that make Sonoma a destination, a haven, and a way of life.</p>
</div>
</div>
</section><section id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-subscribers-container"><ul id="menu-subscribers-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82187"><a href="https://newsstand.sonomamag.com/">Where to Buy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56648"><a href="https://www.sonomamag.com/subscribe?utm_source=sonomamag&#038;utm_medium=website&#038;utm_campaign=subscribe_footer">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1425"><a href="https://www.ezsubscription.com/son/mysubscription">Change Mailing Address</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424"><a href="https://www.ezsubscription.com/son/makepayment">Pay Bill</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559"><a href="https://www.ezsubscription.com/son/renew">Renew</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a href="https://www.ezsubscription.com/son/giveagift">Give a Gift</a></li>
</ul></div></section>				</div><!-- .footer__left-widgets -->
</div><!-- .footer__left -->
<div class="footer__right">
<div class="footer__right-widgets">
<section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">More About Us</h2><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-56649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56649"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li id="menu-item-56650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56650"><a href="https://www.sonomamag.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-56651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56651"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li id="menu-item-56652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56652"><a href="https://www.sonomamag.com/jobs/">Job Opportunities</a></li>
<li id="menu-item-74235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74235"><a href="https://newsletter.sonomamag.com/">Our Newsletters</a></li>
<li id="menu-item-74236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74236"><a href="https://privacy.sonomamag.com">Privacy Policy</a></li>
<li id="menu-item-56655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56655"><a href="https://www.sonomamag.com/terms/">Terms of Service</a></li>
</ul></div></section>				</div><!-- .footer__right-widgets -->
</div><!-- .footer__right -->
<div class="footer__center">
<div class="footer__center-widgets"><!--
--><section id="cph-newsletter-subscribe-2" class="widget cph_newsletter_subscribe_widget"><h2 class="widget-title">Get Our Newsletters</h2>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #ff6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_3" name="segments[]" type="checkbox" value="23" style="color: #ff6633;" checked>
<label for="segment_23_3">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_44_3" name="segments[]" type="checkbox" value="44" style="color: #ff6633;" checked>
<label for="segment_44_3">
This Week in Sonoma												<small>Weekly updates on what to see, eat, drink and do in Sonoma County</small>
</label>
</li>
<li>
<input id="segment_61_3" name="segments[]" type="checkbox" value="61" style="color: #ff6633;" checked>
<label for="segment_61_3">
Sonoma At Home												<small>Get a peek inside stunning Sonoma homes plus interior design inspiration</small>
</label>
</li>
<li>
<input id="segment_21_3" name="segments[]" type="checkbox" value="21" style="color: #ff6633;" checked>
<label for="segment_21_3">
Destination Sonoma												<small>Places to go when you are in Sonoma</small>
</label>
</li>
<li>
<input id="segment_20_3" name="segments[]" type="checkbox" value="20" style="color: #ff6633;" checked>
<label for="segment_20_3">
Play Petaluma												<small>Weekly entertainment news and events</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div></section><!--
--></div><!-- .footer__center-widgets -->
<div class="footer__center-after-widgets">
<div class="footer__follow">
<div class="follow-label">Follow Us</div>
<ul class="follow-list">
<li>
<a target="_blank" href="https://www.facebook.com/SONOMAmagazine/">
<span class="screen-reader-text">Facebook</span>
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a target="_blank" href="https://twitter.com/sonomamag/">
<span class="screen-reader-text">Twitter</span>
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/sonomamag/">
<span class="screen-reader-text">Instagram</span>
<i class="fa fa-instagram"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.pinterest.com/sonomamag/">
<span class="screen-reader-text">Pinterest</span>
<i class="fa fa-pinterest-p"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.sonomamag.com/feed/">
<span class="screen-reader-text">RSS</span>
<i class="fa fa-rss"></i>
</a>
</li>
</ul><!-- .follow-list -->
</div><!-- .footer__follow -->
<div class="footer__copyright">
Copyright &copy; 2022 SMI Media. All rights reserved.
</div><!-- .footer__copyright -->
</div><!-- .footer__center-after-widgets -->
</div><!-- .footer__center -->
<div class="dfp-wrap" style="margin: 0 -3.75em;" > 
<div id='ad-37-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
<div id='ad-38-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
</div>			
</div><!-- .container -->
</div><!-- .footer__wrap -->
</footer><!-- #colophon -->
</div><!-- #page -->
<div id="footer-adhesion" class="footer__adhesion">
<div class="dfp-wrap" style="display: block; width: 100%; max-width: 320px; margin: 0 auto;" > 
<div id='ad-39-adhesion-320x50' class='dfp-slot dfp-slot-adhesion' data-dfp='smag' data-force-reload='1' data-size='[[320, 50], [320, 100]]' data-targeting='{"loc":"2"}' ></div>
</div></div>
<script type="text/javascript">
jQuery(function($) {
$(".share-button[data-vendor]").on("click", function(e) {
e.stopPropagation();
e.preventDefault();
var clicked = $(this),
vendor = clicked.data("vendor"),
width = 600,
height = 700;
if(vendor === 'pinterest') {
(function(d) {
var e = d.createElement('script');
e.setAttribute('type', 'text/javascript');
e.setAttribute('charset', 'UTF-8');
e.setAttribute('src', '//assets.pinterest.com/js/pinmarklet.js?r=' + Math.random() * 99999999);
d.body.appendChild(e)
})(document);
} else {
if(vendor === 'twitter') {
height = 300;
} else if(vendor === 'reddit') {
width = 900;
}
window.open(clicked.attr("href"), vendor + '-share', 'width=' + width + ',height=' + height);
}
});
$('.share-button__copy-url').on('click', function(e) {
e.preventDefault();
var clicked = $(this),
text = clicked.find('.share-button__text'),
startText = text.html();
if(copyCurrentURLToClipboard()) {
clicked.addClass('hover');
text.text('Copied!');
setTimeout(function() {
clicked.removeClass('hover');
text.html(startText);
}, 3500);
}
});
function copyCurrentURLToClipboard() {
var el = document.getElementById('smag2019-copy-url-input'),
selected = document.getSelection().rangeCount > 0 ? document.getSelection().getRangeAt(0) : false,
copied;
el.select();
copied = document.execCommand('copy');
if(selected) {
document.getSelection().removeAllRanges();
document.getSelection().addRange(selected);
}
return copied;
}
});
</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/js/gallery.js?ver=6.0.0' id='gallery-frontend-js'></script>
<script type='text/javascript' src='https://privacy.sonomamag.com/banner/cookie.js?ver=6.0.0' id='ccpa-banner-js'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/subscribe-widget/script.js?ver=6.0.0' id='cph-newsletter-signup-js'></script>
<script type='text/javascript' src='https://tru.am/scripts/custom/sonomamedia.js?ver=6.0' id='true-anthem-js'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019/js/skip-link-focus-fix.js?ver=20151215' id='smag2019-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<div id="upprev_box"><h6>Read previous post:</h6><div class="upprev_excerpt upprev_thumbnail"><a href="https://www.sonomamag.com/10-of-the-most-sip-worthy-wines-at-the-north-coast-wine-food-fest/" title="10 of the Most Sip-Worthy Wines at the North Coast Wine &#038; Food Fest" class="upprev_thumbnail" rel="Sonoma Restaurateurs Fighting the War on Food Waste"><img width="48" height="32" src="https://www.sonomamag.com/wp-content/uploads/2022/06/B2FD497F-0704-438C-9CC2-430BC74901F7-scaled.jpeg" class="iworks_upprev_thumb wp-post-image" alt="" loading="lazy" title="10 of the Most Sip-Worthy Wines at the North Coast Wine &#038; Food Fest" srcset="https://www.sonomamag.com/wp-content/uploads/2022/06/B2FD497F-0704-438C-9CC2-430BC74901F7-scaled.jpeg 2560w, https://www.sonomamag.com/wp-content/uploads/2022/06/B2FD497F-0704-438C-9CC2-430BC74901F7-300x198.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/06/B2FD497F-0704-438C-9CC2-430BC74901F7-1024x675.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/06/B2FD497F-0704-438C-9CC2-430BC74901F7-768x506.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/06/B2FD497F-0704-438C-9CC2-430BC74901F7-1536x1013.jpeg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/06/B2FD497F-0704-438C-9CC2-430BC74901F7-2048x1350.jpeg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/06/B2FD497F-0704-438C-9CC2-430BC74901F7-1200x791.jpeg 1200w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="https://www.sonomamag.com/10-of-the-most-sip-worthy-wines-at-the-north-coast-wine-food-fest/" rel="Sonoma Restaurateurs Fighting the War on Food Waste">10 of the Most Sip-Worthy Wines at the North Coast Wine &#038; Food Fest</a></h5><p>The North Coast Wine & Food Festival will be held Saturday, June 18, featuring the region's top chefs and 90...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div>    <script type="text/javascript">
jQuery(document).ready(function ($) {
for (let i = 0; i < document.forms.length; ++i) {
let form = document.forms[i];
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="eLiugGndQNlxfm" value="kqlmS3]pew4W6t" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="SUFGCTs" value="eH5Xk*p01U" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="YrExAvlKm" value="W]KUfRE" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="fUtvVn-QE" value="r_ma@.i3o*WgP[K" />'); }
}
$(document).on('submit', 'form', function () {
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="eLiugGndQNlxfm" value="kqlmS3]pew4W6t" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="SUFGCTs" value="eH5Xk*p01U" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="YrExAvlKm" value="W]KUfRE" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="fUtvVn-QE" value="r_ma@.i3o*WgP[K" />'); }
return true;
});
jQuery.ajaxSetup({
beforeSend: function (e, data) {
if (data.type !== 'POST') return;
if (typeof data.data === 'object' && data.data !== null) {
data.data.append("eLiugGndQNlxfm", "kqlmS3]pew4W6t");
data.data.append("SUFGCTs", "eH5Xk*p01U");
data.data.append("YrExAvlKm", "W]KUfRE");
data.data.append("fUtvVn-QE", "r_ma@.i3o*WgP[K");
}
else {
data.data = data.data + '&eLiugGndQNlxfm=kqlmS3]pew4W6t&SUFGCTs=eH5Xk*p01U&YrExAvlKm=W]KUfRE&fUtvVn-QE=r_ma@.i3o*WgP[K';
}
}
});
});
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.24442601203918 seconds, on 16-06-22 11:05:58 -->