<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#000000">
<link rel="pingback" href="https://www.sonomamag.com/xmlrpc.php" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<script type="text/javascript">
document.documentElement.className = document.documentElement.className.replace("no-js", "js");
</script>
<!-- Google Analytics -->
<script>
// @formatter:off
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-45386506-1', 'auto', 'this');
//ga('this.require', 'displayfeatures');
ga('create', 'UA-55294022-1', 'auto', 'smag');
//ga('smag.require', 'displayfeatures');
ga('create', 'UA-44780506-1', 'auto', 'smi');
//ga('smi.require', 'displayfeatures');
function sendGooglePageView() {
var thisPage = (window.location.pathname.replace(/\/$/, '')) + window.location.search + window.location.hash;
ga('this.send', 'pageview', thisPage);
ga('smag.send', 'pageview', thisPage);
ga('smi.send', 'pageview', thisPage);
}
sendGooglePageView();
// @formatter:on
</script>
<!-- End Google Analytics -->
<!-- This site is optimized with the Yoast SEO Premium plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Sonoma County Spots That Will Make You Feel Like You&#039;re in Italy | Sonoma Magazine</title>
<meta name="description" content="No travels to Europe? No problem. Get a taste of la dolce vita at these local restaurants, wineries and hotels." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.sonomamag.com/sonoma-county-spots-that-will-make-you-feel-like-youre-in-italy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sonoma County Spots That Will Make You Feel Like You&#8217;re in Italy" />
<meta property="og:description" content="No travels to Europe? No problem. Get a taste of la dolce vita at these local restaurants, wineries and hotels." />
<meta property="og:url" content="https://www.sonomamag.com/sonoma-county-spots-that-will-make-you-feel-like-youre-in-italy/" />
<meta property="og:site_name" content="Sonoma Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/SONOMAmagazine/" />
<meta property="article:published_time" content="2020-07-24T05:30:28+00:00" />
<meta property="article:modified_time" content="2020-07-24T22:34:08+00:00" />
<meta property="og:image" content="https://www.sonomamag.com/wp-content/uploads/2019/07/Diavola.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="680" />
<meta property="fb:app_id" content="329953304086136" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Sonoma County Spots That Will Make You Feel Like You&#8217;re in Italy" />
<meta name="twitter:description" content="No travels to Europe? No problem. Get a taste of la dolce vita at these local restaurants, wineries and hotels. " />
<meta name="twitter:creator" content="@sonomamag" />
<meta name="twitter:site" content="@sonomamag" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.sonomamag.com/#organization","name":"Sonoma Magazine","url":"https://www.sonomamag.com/","sameAs":["https://www.facebook.com/SONOMAmagazine/","https://www.instagram.com/sonomamag/","https://www.pinterest.com/sonomamag/","https://twitter.com/sonomamag"],"logo":{"@type":"ImageObject","@id":"https://www.sonomamag.com/#logo","inLanguage":"en-US","url":"https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png","width":400,"height":100,"caption":"Sonoma Magazine"},"image":{"@id":"https://www.sonomamag.com/#logo"}},{"@type":"WebSite","@id":"https://www.sonomamag.com/#website","url":"https://www.sonomamag.com/","name":"Sonoma Magazine","description":"Things to do in Sonoma County","publisher":{"@id":"https://www.sonomamag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.sonomamag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sonomamag.com/sonoma-county-spots-that-will-make-you-feel-like-youre-in-italy/#primaryimage","inLanguage":"en-US","url":"https://www.sonomamag.com/wp-content/uploads/2020/07/viansa-sonoma-view.jpg","width":2048,"height":1365},{"@type":"WebPage","@id":"https://www.sonomamag.com/sonoma-county-spots-that-will-make-you-feel-like-youre-in-italy/#webpage","url":"https://www.sonomamag.com/sonoma-county-spots-that-will-make-you-feel-like-youre-in-italy/","name":"Sonoma County Spots That Will Make You Feel Like You're in Italy | Sonoma Magazine","isPartOf":{"@id":"https://www.sonomamag.com/#website"},"primaryImageOfPage":{"@id":"https://www.sonomamag.com/sonoma-county-spots-that-will-make-you-feel-like-youre-in-italy/#primaryimage"},"datePublished":"2020-07-24T05:30:28+00:00","dateModified":"2020-07-24T22:34:08+00:00","description":"No travels to Europe? No problem. Get a taste of la dolce vita at these local restaurants, wineries and hotels.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sonomamag.com/sonoma-county-spots-that-will-make-you-feel-like-youre-in-italy/"]}]},{"@type":"Article","@id":"https://www.sonomamag.com/sonoma-county-spots-that-will-make-you-feel-like-youre-in-italy/#article","isPartOf":{"@id":"https://www.sonomamag.com/sonoma-county-spots-that-will-make-you-feel-like-youre-in-italy/#webpage"},"author":{"@id":"https://www.sonomamag.com/#/schema/person/434a1425d68982cdbe7f323adc9dc70c"},"headline":"Sonoma County Spots That Will Make You Feel Like You&#8217;re in Italy","datePublished":"2020-07-24T05:30:28+00:00","dateModified":"2020-07-24T22:34:08+00:00","commentCount":"2","mainEntityOfPage":{"@id":"https://www.sonomamag.com/sonoma-county-spots-that-will-make-you-feel-like-youre-in-italy/#webpage"},"publisher":{"@id":"https://www.sonomamag.com/#organization"},"image":{"@id":"https://www.sonomamag.com/sonoma-county-spots-that-will-make-you-feel-like-youre-in-italy/#primaryimage"},"keywords":"italian restaurants sonoma county,italian wineries sonoma county,italy sonoma,italy sonoma county","articleSection":"Things To Do in Sonoma,Trip Ideas,What's New in Sonoma County","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.sonomamag.com/sonoma-county-spots-that-will-make-you-feel-like-youre-in-italy/#respond"]}]},{"@type":["Person"],"@id":"https://www.sonomamag.com/#/schema/person/434a1425d68982cdbe7f323adc9dc70c","name":"Dana Rebmann","image":{"@type":"ImageObject","@id":"https://www.sonomamag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dc9681fe818497421edc0285000cdf62?s=96&d=blank&r=g","caption":"Dana Rebmann"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//privacy.sonomamag.com' />
<link rel='dns-prefetch' href='//loader-cdn.azureedge.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Feed" href="https://www.sonomamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Comments Feed" href="https://www.sonomamag.com/comments/feed/" />
<script type="text/javascript">var dfpShowAmazonAds = 1;</script>
<meta name="referrer" content="unsafe-url">
<!-- START Chartbeat -->
<script type='text/javascript'>
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
_sf_async_config.uid = 60036;
_sf_async_config.domain = 'pressdemocrat.com';
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = ["Magazine"];
_sf_async_config.authors = ["SonomaMag"];
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>
<!-- END Chartbeat -->
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Sonoma County Spots That Will Make You Feel Like You&#8217;re in Italy Comments Feed" href="https://www.sonomamag.com/sonoma-county-spots-that-will-make-you-feel-like-youre-in-italy/feed/" />
<style id="cph-ads-dynamic-styles" type="text/css">
.dfp-slot { min-height: 1px; min-width: 1px; }
.dfp-wrap { text-align: center; }
.dfp-slot-gallery { display: inherit !important; }
.dfp-slot-adhesion { display: inherit !important; }
@media all and (min-width: 601px) {
.dfp-slot-adhesion { display: none !important; }
}
.dfp-slot-phone { display: inherit !important; }
@media all and (min-width: 768px) {
.dfp-slot-phone { display: none !important; }
}
.dfp-slot-tablet { display: none !important; }
.dfp-slot-desktop { display: none !important; }
@media all and (min-width: 768px) and (max-width: 1023px) {
.dfp-slot-tablet { display: inherit !important; }
}
@media all and (min-width: 1024px) {
.dfp-slot-desktop { display: inherit !important; }
}
</style><!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.sonomamag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/m9hfd68o/dfqkm.css" media="all"/>
<link rel='stylesheet' id='swiper-css'  href='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.1/css/swiper.min.css?ver=5.4.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='gallery-frontend-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/css/gallery.css?ver=5.0.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cph-mce-custom-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/mce-custom//mce-custom.css?ver=5.0.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/9hqnj1dh/dfqko.css" media="all"/>
<style id='cph-mce-custom-inline-css' type='text/css'>
.cph-pullquote { border-color: #FF6633; } .cph-pullquote { border-color: #FF6633; } .cph-dropcap:first-letter { color: #000000; }
</style>
<!-- <link rel='stylesheet' id='cph-newsletter-signup-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/subscribe-widget/style.css?ver=5.0.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pd-site-plugin-styles-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/overrides.css?ver=5.0.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smag-site-plugin-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.css?ver=5.0.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/ory2zy/dfqkm.css" media="all"/>
<link rel='stylesheet' id='adobe-fonts-css'  href='https://use.typekit.net/fxt1vus.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='smag2019-base-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/base.css?ver=1.5.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/7c9b332v/dfqkl.css" media="all"/>
<style id='smag2019-base-inline-css' type='text/css'>
a { color: #ff6633; }
blockquote { border-color: #ff6633; }
button,
input[type=button],
input[type=reset],
input[type=submit] {
background: #ff6633;
}
button:hover, button:active, button:focus,
input[type=button]:hover,
input[type=button]:active,
input[type=button]:focus,
input[type=reset]:hover,
input[type=reset]:active,
input[type=reset]:focus,
input[type=submit]:hover,
input[type=submit]:active,
input[type=submit]:focus {
background: #e55b2d;
}
::selection { background-color: rgba(255,102,51,0.5); }
::-moz-selection { background-color: rgba(255,102,51,0.5); }
</style>
<!-- <link rel='stylesheet' id='smag2019-layout-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/layout.css?ver=1.5.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/maw0x0sm/dfqkl.css" media="all"/>
<style id='smag2019-layout-inline-css' type='text/css'>
.push-menu-left__toggle {
background: #ff6633;
}
.push-menu-left a:hover {
color: #ff6633;
}
.find-it-fast ul li a:hover {
color: #ff6633;
}
.find-it-fast form button:hover {
color: #ff6633;
}
.header__promo a {
background: #ff6633;
}
.header__promo-floating a {
background: #ff6633;
}
.header__branding-promo {
background: #ff6633;
}
.header__navigation ul.sub-menu {
border-color: #ff6633;
}
.header__navigation a:hover,
.header__navigation .js_child-menu-visible > a {
background: rgba(255,102,51,0.15) !important;
}
.footer__wrap a:hover {
color: #ff6633;
}
.footer__center-widgets {
border-color: #ff6633;
}
.footer__follow ul.follow-list li a {
color: #ff6633;
}
.nav-links a {
background-color: #ff6633;
}
.edit-link {
background: #ff6633;
}
.post-info a {
color: #ff6633;
}
.issue-tease_post__copy-name a:hover {
color: #ff6633 !important;
}
.issue-tease_post__copy-cta a,
.issue-carousel__offer-bottom a {
background: #ff6633;
}
</style>
<!-- <link rel='stylesheet' id='smag2019-post-formats-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/post-formats.css?ver=1.5.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smag2019-style-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019-child/style.css?ver=1.5.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tablepress-default-css'  href='https://www.sonomamag.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='upprev-css-css'  href='https://www.sonomamag.com/wp-content/plugins/upprev-nytimes-style-next-post-jquery-animated-fly-in-button/styles/upprev.css?ver=3.3.30' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/l227whwf/dfqkn.css" media="all"/>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '416293679008839');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=416293679008839&ev=PageView&noscript=1">
</noscript>
<!-- End Facebook Pixel Code -->
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Sonoma County Spots That Will Make You Feel Like You&#8217;re in Italy' };
</script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/epwjy5xc/dfqkm.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/dfp/js/loader.js?ver=5.0.3'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.js?ver=5.0.3'></script> -->
<script type='text/javascript' src='https://loader-cdn.azureedge.net/prod/smi/loader.min.js?ver=1.0'></script>
<script type='text/javascript'>
MG2Loader.init({
plugins : [{
name        : "FP",
initOptions : {
version     : "1.0",
environment : "prod"
}
}, {
name        : "DL",
initOptions : {
version     : "smi",
collectors  : ["connext"],
tagManager  : "GTM",
containerId : "GTM-T89FCNT"
}
}, {
name        : "NXT",
initOptions : {
clientCode  : "smi",
environment : "prod",
siteCode    : "SM",
configCode  : "SM",
debug       : false,
silentmode  : false
}
}]
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.sonomamag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"75527","token":"f48d220252","debug":""};
/* ]]> */
</script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/m18yw58r/dfqkn.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019-child/script.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019/js/app.js?ver=1.5.0'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/upprev-nytimes-style-next-post-jquery-animated-fly-in-button/scripts/upprev.js?ver=3.3.30'></script> -->
<link rel='https://api.w.org/' href='https://www.sonomamag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sonomamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sonomamag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.sonomamag.com/?p=75527' />
<link rel="alternate" type="application/json+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2Fsonoma-county-spots-that-will-make-you-feel-like-youre-in-italy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2Fsonoma-county-spots-that-will-make-you-feel-like-youre-in-italy%2F&#038;format=xml" />
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" sizes="32x32" />
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" />
<meta name="msapplication-TileImage" content="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" />
<!-- START Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END Nativo -->
<!-- START DFP Audience Pixel -->
<script type="text/javascript">
var axel = Math.random() + '';
var a = axel * 10000000000000;
document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=' + a + ';dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">');
</script>
<noscript>
<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=1;dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">
</noscript>
<!-- END DFP Audience Pixel -->
<!-- START: Mather tracking -->
<script type="text/javascript">
(function(cid, mkt, config, domain) {
var ml = document.createElement('script');
var s = document.getElementsByTagName('script')[0] || document.head;
var cb;
try {
if(!(cb = localStorage._matherVer)) {
throw false;
}
} catch(e) {
cb = Math.round(new Date() / 1.0368e9);
}
ml.type = 'text/javascript';
ml.async = true;
ml.defer = true;
ml.id = '_mljs';
ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
s.parentNode.insertBefore(ml, s);
})('ma16916', '901956900', '');
</script>
<script language="javascript">
var matherData = {
version            : "1.12",
cms                : "WordPress 5.4.1",
articleID          : "75527",
articlePublishTime : "2020-07-24 05:30:28Z",
articleUpdateTime  : "2020-07-24 22:34:08Z",
author             : "Dana Rebmann",
articleSource      : "Sonoma Magazine",
articleType        : "article",
hierarchy          : "",
section            : "",
categories         : "Things To Do in Sonoma, Trip Ideas, What's New in Sonoma County",
email              : "",
userId             : "",
mediaType          : "",
premium            : "0",
metered            : "0",
pageType           : "article",
publicationName    : "Sonoma Magazine",
pageNumber         : "",
paragraphCount     : "1",
characterCount     : "596",
wordCount          : "110",
optOut             : "0"
};
</script>
<!-- END: Mather tracking -->
<style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
</style>
</head>
<body class="post-template-default single single-post postid-75527 single-format-standard sidebar-right">
<div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; height: 0; z-index: 1000;" > 
<div id='ad-5-phone-1x1' class='dfp-slot dfp-slot-phone' data-dfp='smag' data-size='[1, 1]' ></div>
<div id='ad-6-tablet-1x1' class='dfp-slot dfp-slot-tablet' data-dfp='smag' data-size='[1, 1]' ></div>
<div id='ad-7-desktop-1x1' class='dfp-slot dfp-slot-desktop' data-dfp='smag' data-size='[1, 1]' ></div>
</div><div id="top-bar" class="top-bar">
<div class="dfp-wrap" > 
<div id='ad-8-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; padding: .5em 0;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
<div id='ad-9-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; padding: .5em 0;' data-dfp='smag' data-size='[[728, 90], [970, 90], [970, 250]]' data-targeting='{"position":"ATF"}' ></div>
</div></div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="above-header relative">
<button id="push-menu-left-toggle" class="push-menu-left__toggle">
<span class="push-menu-left__toggle-label">Menu</span>
</button>
<div id="push-menu-left-overlay" class="push-menu-left__overlay"></div>
<nav id="push-menu-left" class="push-menu-left">
<div class="push-menu-left__inner">
<section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Sonoma Magazine</h2><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-56635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56635"><a href="https://www.sonomamag.com/category/whats-new-sonoma-county/">What&#8217;s New in Wine Country</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="https://www.sonomamag.com/category/things-to-do/">Things To Do in Sonoma</a></li>
<li id="menu-item-4241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Food + Drink</a>
<ul class="sub-menu">
<li id="menu-item-19520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li id="menu-item-24040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Sonoma Wineries</a></li>
<li id="menu-item-24037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Sonoma Breweries</a></li>
<li id="menu-item-69968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69968"><a href="https://www.sonomamag.com/category/eat-and-drink/sonoma-bars/">Sonoma Bars</a></li>
</ul>
</li>
<li id="menu-item-56634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56634"><a href="https://www.sonomamag.com/category/biteclub/">BiteClub</a></li>
<li id="menu-item-24061" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>
<ul class="sub-menu">
<li id="menu-item-11925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11925"><a href="https://www.sonomamag.com/guide">Sonoma Guide</a></li>
<li id="menu-item-4243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Sonoma Hotels</a></li>
<li id="menu-item-69967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69967"><a href="https://www.sonomamag.com/category/napa-getaway/">Napa Getaway</a></li>
<li id="menu-item-69977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69977"><a href="https://www.sonomamag.com/category/mendocino-getaway/">Mendocino Getaway</a></li>
</ul>
</li>
<li id="menu-item-11863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11863"><a href="https://www.sonomamag.com/category/lifestyle/shop/">Shop</a></li>
<li id="menu-item-24062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24062"><a href="https://www.sonomamag.com/category/towns/">Towns</a>
<ul class="sub-menu">
<li id="menu-item-24064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/petaluma/">Play Petaluma</a></li>
<li id="menu-item-24063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li id="menu-item-24065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li id="menu-item-24066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
</ul>
</li>
<li id="menu-item-4244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4244"><a href="https://www.sonomamag.com">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-5495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="/latest-issue">Current Issue</a></li>
<li id="menu-item-62621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62621"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">eEdition</a></li>
<li id="menu-item-5494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-27927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li id="menu-item-74237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74237"><a href="https://newsletter.sonomamag.com/">Our Newsletters</a></li>
<li id="menu-item-5797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5797"><a href="https://www.sonomamag.com/sonoma-county-top-doctors-2019/">Top Doctors</a></li>
<li id="menu-item-17949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17949"><a href="#">Top 100 Wines</a>
<ul class="sub-menu">
<li id="menu-item-68118" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68118"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2019/">100 Best Sonoma Wines 2019</a></li>
<li id="menu-item-68117" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68117"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2018/">100 Best Sonoma Wines 2018</a></li>
<li id="menu-item-28645" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28645"><a href="https://www.sonomamag.com/best-sonoma-wines-2017/">100 Best Sonoma Wines 2017</a></li>
</ul>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-22615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">BiteClub Eats</h2><div class="menu-biteclub-main-container"><ul id="menu-biteclub-main" class="menu"><li id="menu-item-60902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60902"><a href="https://www.sonomamag.com/category/biteclub/where-to-eat-now/">What&#8217;s Hot Now</a></li>
<li id="menu-item-60904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60904"><a href="https://www.sonomamag.com/category/biteclub/cuisine/">Type of Food</a>
<ul class="sub-menu">
<li id="menu-item-60905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60905"><a href="https://www.sonomamag.com/category/biteclub/american-restaurant-sonoma/">American</a></li>
<li id="menu-item-60906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60906"><a href="https://www.sonomamag.com/category/biteclub/bakery-sonoma/">Bakeries</a></li>
<li id="menu-item-60914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60914"><a href="https://www.sonomamag.com/category/biteclub/cuisine/wine-barcocktails/">Bars</a></li>
<li id="menu-item-60915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60915"><a href="https://www.sonomamag.com/category/biteclub/bbq-restaurant-sonoma/">BBQ</a></li>
<li id="menu-item-60916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60916"><a href="https://www.sonomamag.com/category/biteclub/brunchbreakfast/">Brunch/Breakfast</a></li>
<li id="menu-item-60917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60917"><a href="https://www.sonomamag.com/category/biteclub/burgers/">Burgers</a></li>
<li id="menu-item-60919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60919"><a href="https://www.sonomamag.com/category/biteclub/coffee-house/">Coffee House</a></li>
<li id="menu-item-60918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60918"><a href="https://www.sonomamag.com/category/biteclub/cheap-eats/">Cheap Eats</a></li>
<li id="menu-item-60920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60920"><a href="https://www.sonomamag.com/category/biteclub/french/">French</a></li>
<li id="menu-item-60921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60921"><a href="https://www.sonomamag.com/category/biteclub/cuisine/germaneastern-european/">German</a></li>
<li id="menu-item-60922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60922"><a href="https://www.sonomamag.com/category/biteclub/cuisine/indian/">Indian</a></li>
<li id="menu-item-60923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60923"><a href="https://www.sonomamag.com/category/biteclub/italian/">Italian</a></li>
<li id="menu-item-60924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60924"><a href="https://www.sonomamag.com/category/biteclub/cuisine/japanese/">Japanese/Sushi</a></li>
<li id="menu-item-60925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60925"><a href="https://www.sonomamag.com/category/biteclub/mexican/">Mexican/Latin</a></li>
<li id="menu-item-60926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60926"><a href="https://www.sonomamag.com/category/biteclub/middle-eastern/">Middle Eastern</a></li>
<li id="menu-item-60927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60927"><a href="https://www.sonomamag.com/category/biteclub/pizza/">Pizza</a></li>
<li id="menu-item-60928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60928"><a href="https://www.sonomamag.com/category/biteclub/cuisine/sandwiches-subs/">Sandwiches + Subs</a></li>
<li id="menu-item-60929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60929"><a href="https://www.sonomamag.com/category/biteclub/cuisine/seafood/">Seafood</a></li>
<li id="menu-item-60930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60930"><a href="https://www.sonomamag.com/category/biteclub/cuisine/steakhouse/">Steakhouse</a></li>
<li id="menu-item-60931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60931"><a href="https://www.sonomamag.com/category/biteclub/foodtrucks/">Food Trucks</a></li>
<li id="menu-item-60933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60933"><a href="https://www.sonomamag.com/category/biteclub/winecountry/">Wine Country</a></li>
</ul>
</li>
<li id="menu-item-60960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60960"><a href="https://www.sonomamag.com/category/biteclub/location/">By Location</a>
<ul class="sub-menu">
<li id="menu-item-60962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60962"><a href="https://www.sonomamag.com/category/biteclub/santarosa/">Santa Rosa</a></li>
<li id="menu-item-60964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60964"><a href="https://www.sonomamag.com/category/biteclub/healdsburg-biteclub/">Healdsburg</a></li>
<li id="menu-item-60966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60966"><a href="https://www.sonomamag.com/category/biteclub/location/sebastopol-location/">Sebastopol</a></li>
<li id="menu-item-60968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60968"><a href="https://www.sonomamag.com/category/biteclub/location/sonoma-location/">Sonoma</a></li>
<li id="menu-item-60969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60969"><a href="https://www.sonomamag.com/category/biteclub/location/kenwoodglen-ellen/">Kenwood/Glen Ellen</a></li>
<li id="menu-item-60970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60970"><a href="https://www.sonomamag.com/category/biteclub/location/petaluma-location/">Petaluma</a></li>
<li id="menu-item-60971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60971"><a href="https://www.sonomamag.com/category/biteclub/location/napa/">Napa</a></li>
<li id="menu-item-60972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60972"><a href="https://www.sonomamag.com/category/biteclub/location/rutherfordyountville/">Rutherford/Yountville</a></li>
<li id="menu-item-60973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60973"><a href="https://www.sonomamag.com/category/biteclub/location/calistogast-helena/">Calistoga/St. Helena</a></li>
<li id="menu-item-60974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60974"><a href="https://www.sonomamag.com/category/biteclub/location/bodega-bay/">Bodega Bay</a></li>
<li id="menu-item-60975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60975"><a href="https://www.sonomamag.com/category/biteclub/location/cloverdalehopland/">Cloverdale/Hopland</a></li>
<li id="menu-item-60976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60976"><a href="https://www.sonomamag.com/category/biteclub/location/cotatipenngrove/">Cotati/Penngrove</a></li>
<li id="menu-item-60977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60977"><a href="https://www.sonomamag.com/category/biteclub/location/graton-forestville/">Graton/Forestville</a></li>
<li id="menu-item-60979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60979"><a href="https://www.sonomamag.com/category/biteclub/location/guerneville-location/">Guerneville</a></li>
<li id="menu-item-60980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60980"><a href="https://www.sonomamag.com/category/biteclub/location/occidentalcoast/">Occidental/Coast</a></li>
<li id="menu-item-60981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60981"><a href="https://www.sonomamag.com/category/biteclub/location/geyservillenorth-soco/">Geyserville/North SoCo</a></li>
<li id="menu-item-60982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60982"><a href="https://www.sonomamag.com/category/biteclub/location/rohnert-park/">Rohnert Park</a></li>
<li id="menu-item-60984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60984"><a href="https://www.sonomamag.com/category/biteclub/location/windsor-location/">Windsor</a></li>
</ul>
</li>
<li id="menu-item-60985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60985"><a href="https://www.sonomamag.com/category/biteclub/beer-wine-spirits/">Beer, Wine + Spirits</a></li>
<li id="menu-item-60986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60986"><a href="https://www.sonomamag.com/category/biteclub/local-products/">Producers + Farmers</a></li>
</ul></div></section><section id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Subscribers</h2><div class="menu-subscribers-container"><ul id="menu-subscribers" class="menu"><li id="menu-item-154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li id="menu-item-56648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56648"><a href="https://www.ezsubscription.com/son/subscribe">Subscribe</a></li>
<li id="menu-item-1425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1425"><a href="https://www.ezsubscription.com/son/mysubscription">Change Mailing Address</a></li>
<li id="menu-item-1424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424"><a href="https://www.ezsubscription.com/son/makepayment">Pay Bill</a></li>
<li id="menu-item-1559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559"><a href="https://www.ezsubscription.com/son/renew">Renew</a></li>
<li id="menu-item-1558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a href="https://www.ezsubscription.com/son/giveagift">Give a Gift</a></li>
</ul></div></section>			</div>
</nav>
<div class="wrap">
<div class="container">
<div class="find-it-fast">
<div class="find-it-fast__logo">
<a href="https://www.sonomamag.com/">
<img class="logo logo-small" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png" alt="Sonoma Magazine">
</a>					</div>
<nav>
<ul id="menu-find-it-fast" class="menu"><li class="meun-item find-it-fast-search-menu-item"><form id="find-it-fast-search" class="" role="search" method="get" action="https://www.sonomamag.com/"> <input type="text" name="s" value="" placeholder="Enter a search term..."> <button type="submit"></button> </form> </li><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.sonomamag.com/contact-us/">Contact</a></li>
<li id="menu-item-56633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56633"><a href="/subscribe">Subscribe</a></li>
</ul>					</nav>
</div><!-- .find-it-fast -->
</div><!-- .container -->
</div><!-- .wrap -->
</div><!-- .above-header -->
<header id="masthead" class="header">
<div class="wrap">
<div class="container">
<div class="header__promo">
<h3>Six issues | One Great Price</h3>
<p>Your insider's guide to Wine Country</p>
<a class="button" href="https://www.sonomamag.com/subscribe">Subscribe<br>Now</a>
</div>
<div class="header__promo-floating">
<a class="button" href="https://www.sonomamag.com/subscribe"><span>Subscribe</span></a>
</div>
<div class="header__branding no-promo-banner">
<div class="header__branding-logo">
<a href="https://www.sonomamag.com/">
<img class="logo logo-large" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_wide_800.png" alt="Sonoma Magazine">
</a>						<a href="https://www.sonomamag.com/">
<img class="logo logo-small" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png" alt="Sonoma Magazine">
</a>					</div>
</div><!-- .header__branding -->
<nav id="site-navigation" class="header__navigation horizontal-menu multi-level-menu">
<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56635"><a href="https://www.sonomamag.com/category/whats-new-sonoma-county/">What&#8217;s New in Wine Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="https://www.sonomamag.com/category/things-to-do/">Things To Do in Sonoma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Food + Drink</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Sonoma Wineries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Sonoma Breweries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69968"><a href="https://www.sonomamag.com/category/eat-and-drink/sonoma-bars/">Sonoma Bars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56634"><a href="https://www.sonomamag.com/category/biteclub/">BiteClub</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11925"><a href="https://www.sonomamag.com/guide">Sonoma Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Sonoma Hotels</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69967"><a href="https://www.sonomamag.com/category/napa-getaway/">Napa Getaway</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69977"><a href="https://www.sonomamag.com/category/mendocino-getaway/">Mendocino Getaway</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11863"><a href="https://www.sonomamag.com/category/lifestyle/shop/">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24062"><a href="https://www.sonomamag.com/category/towns/">Towns</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/petaluma/">Play Petaluma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4244"><a href="https://www.sonomamag.com">Magazine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="/latest-issue">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62621"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">eEdition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74237"><a href="https://newsletter.sonomamag.com/">Our Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5797"><a href="https://www.sonomamag.com/sonoma-county-top-doctors-2019/">Top Doctors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17949"><a href="#">Top 100 Wines</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68118"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2019/">100 Best Sonoma Wines 2019</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68117"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2018/">100 Best Sonoma Wines 2018</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28645"><a href="https://www.sonomamag.com/best-sonoma-wines-2017/">100 Best Sonoma Wines 2017</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
</div><!-- .container -->
</div><!-- .header__wrap -->
</header><!-- #masthead.header -->
<div id="content" class="content clear">
<div class="content__wrap wrap">
<div class="container"><div class="single-post__tsm"><div class="smag2019-block">
<div class="smag2019-block__tsm">
<div class="smag2019-block__tsm-story">
<article id="post-75635">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/osteria-stellina-announces-closure-more-will-come/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2020/07/osteria-stellina-1-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2020/07/osteria-stellina-1-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/07/osteria-stellina-1-768x511.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/07/osteria-stellina-1.jpg 975w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2020/07/osteria-stellina-1-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/07/osteria-stellina-1-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/07/osteria-stellina-1-768x511.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/07/osteria-stellina-1.jpg 975w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/osteria-stellina-announces-closure-more-will-come/">Osteria Stellina Announces Closure, More Will Come</a></h3></div>		</article><!-- #post-75635 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-75626">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/al-fresco-brazilian-bbq-comes-to-starks-in-santa-rosa/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2020/07/starks-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2020/07/starks-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/07/starks-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/07/starks-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/07/starks-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2020/07/starks.jpg 1440w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2020/07/starks-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/07/starks-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/07/starks-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/07/starks-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/07/starks-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2020/07/starks.jpg 1440w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/al-fresco-brazilian-bbq-comes-to-starks-in-santa-rosa/">All-You-Can-Eat Brazilian BBQ Coming to Santa Rosa</a></h3></div>		</article><!-- #post-75626 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-75533">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/its-tomato-season-3-recipes-to-celebrate-the-jewel-of-the-summer-garden/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2020/07/TomatoRecipes253-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2020/07/TomatoRecipes253-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/07/TomatoRecipes253-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/07/TomatoRecipes253-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/07/TomatoRecipes253-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/07/TomatoRecipes253-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/07/TomatoRecipes253-1200x800.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2020/07/TomatoRecipes253-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/07/TomatoRecipes253-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/07/TomatoRecipes253-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/07/TomatoRecipes253-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/07/TomatoRecipes253-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/07/TomatoRecipes253-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/07/TomatoRecipes253-1200x800.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/its-tomato-season-3-recipes-to-celebrate-the-jewel-of-the-summer-garden/">It&#8217;s Tomato Season: 3 Recipes to Celebrate the Jewel of the Summer Garden</a></h3></div>		</article><!-- #post-75533 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-75519">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/latina-entrepreneurs-sonoma-made-hot-sauce-is-spicing-up-our-summer/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2020/07/Hot-Sauce-300x207.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2020/07/Hot-Sauce-300x207.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/07/Hot-Sauce-1024x707.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/07/Hot-Sauce-768x531.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/07/Hot-Sauce-1200x829.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2020/07/Hot-Sauce.jpg 1265w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2020/07/Hot-Sauce-300x207.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/07/Hot-Sauce-300x207.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/07/Hot-Sauce-1024x707.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/07/Hot-Sauce-768x531.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/07/Hot-Sauce-1200x829.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2020/07/Hot-Sauce.jpg 1265w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/latina-entrepreneurs-sonoma-made-hot-sauce-is-spicing-up-our-summer/">Latina Entrepreneur&#8217;s Sonoma-Made Hot Sauce Is Spicing Up Our Summer</a></h3></div>		</article><!-- #post-75519 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-75511">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/meet-18-year-old-community-organizer-joy-ayodele/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2020/07/jb0608_protest_013-300x182.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2020/07/jb0608_protest_013-300x182.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/07/jb0608_protest_013-1024x620.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/07/jb0608_protest_013-768x465.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/07/jb0608_protest_013-1536x930.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/07/jb0608_protest_013-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/07/jb0608_protest_013-1200x727.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2020/07/jb0608_protest_013-300x182.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/07/jb0608_protest_013-300x182.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/07/jb0608_protest_013-1024x620.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/07/jb0608_protest_013-768x465.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/07/jb0608_protest_013-1536x930.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/07/jb0608_protest_013-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/07/jb0608_protest_013-1200x727.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/meet-18-year-old-community-organizer-joy-ayodele/">Meet 18-Year-Old Community Organizer Joy Ayodele</a></h3></div>		</article><!-- #post-75511 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-75489">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/5-new-wine-tasting-venues-to-check-out-in-sonoma-county/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2020/07/Bricoleur-exterior-300x225.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2020/07/Bricoleur-exterior-300x225.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/07/Bricoleur-exterior-1024x768.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/07/Bricoleur-exterior-768x576.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/07/Bricoleur-exterior-1536x1152.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/07/Bricoleur-exterior-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/07/Bricoleur-exterior-1200x900.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2020/07/Bricoleur-exterior-300x225.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/07/Bricoleur-exterior-300x225.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/07/Bricoleur-exterior-1024x768.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/07/Bricoleur-exterior-768x576.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/07/Bricoleur-exterior-1536x1152.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/07/Bricoleur-exterior-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/07/Bricoleur-exterior-1200x900.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/5-new-wine-tasting-venues-to-check-out-in-sonoma-county/">5 New Wine Tasting Venues to Check Out in Sonoma County</a></h3></div>		</article><!-- #post-75489 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-75332">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/region-a-cutting-edge-wine-bar-opens-at-the-barlow/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2020/07/Region_interior_WineStation-Machines-300x169.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2020/07/Region_interior_WineStation-Machines-300x169.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/07/Region_interior_WineStation-Machines-1024x576.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/07/Region_interior_WineStation-Machines-768x432.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/07/Region_interior_WineStation-Machines-1536x864.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/07/Region_interior_WineStation-Machines-1200x675.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2020/07/Region_interior_WineStation-Machines.jpg 2000w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2020/07/Region_interior_WineStation-Machines-300x169.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/07/Region_interior_WineStation-Machines-300x169.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/07/Region_interior_WineStation-Machines-1024x576.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/07/Region_interior_WineStation-Machines-768x432.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/07/Region_interior_WineStation-Machines-1536x864.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/07/Region_interior_WineStation-Machines-1200x675.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2020/07/Region_interior_WineStation-Machines.jpg 2000w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/region-a-cutting-edge-wine-bar-opens-at-the-barlow/">Region, A Cutting-Edge Wine Bar, Opens at The Barlow</a></h3></div>		</article><!-- #post-75332 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-75342">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/40-people-places-and-things-that-make-summer-in-sonoma-county-amazing/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2020/07/shutterstock_1212119905-300x169.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2020/07/shutterstock_1212119905-300x169.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/07/shutterstock_1212119905-1024x576.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/07/shutterstock_1212119905-768x432.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/07/shutterstock_1212119905-1536x864.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/07/shutterstock_1212119905-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/07/shutterstock_1212119905-1200x675.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2020/07/shutterstock_1212119905-300x169.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/07/shutterstock_1212119905-300x169.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/07/shutterstock_1212119905-1024x576.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/07/shutterstock_1212119905-768x432.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/07/shutterstock_1212119905-1536x864.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/07/shutterstock_1212119905-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/07/shutterstock_1212119905-1200x675.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/40-people-places-and-things-that-make-summer-in-sonoma-county-amazing/">40 People, Places and Things That Make Summer in Sonoma County Amazing</a></h3></div>		</article><!-- #post-75342 -->
</div>
</div>
</div></div>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-75527" class="base-layout layout-default layout-gallery has-content post-75527 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do category-trip-ideas category-whats-new-sonoma-county tag-italian-restaurants-sonoma-county tag-italian-wineries-sonoma-county tag-italy-sonoma tag-italy-sonoma-county">
<div class="base-layout__left">
<header class="entry-header">
<div class="entry-categories"><a href="https://www.sonomamag.com/category/things-to-do/" rel="category tag">Things To Do in Sonoma</a>, <a href="https://www.sonomamag.com/category/trip-ideas/" rel="category tag">Trip Ideas</a>, <a href="https://www.sonomamag.com/category/whats-new-sonoma-county/" rel="category tag">What's New in Sonoma County</a></div>			<h1 class="entry-title">Sonoma County Spots That Will Make You Feel Like You&#8217;re in Italy</h1>						<div class="entry-dek"><p>No travels to Europe? No problem. Get a taste of la dolce vita at these local restaurants, wineries and hotels. </p></div>					</header><!-- .entry-header -->
<!-- post info for large screens -->
<div>
<aside class="post-info">
<section>
<div class="post-info__byline"><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://www.sonomamag.com/author/danarebmann/">Dana Rebmann</a></span></span></div>					<div class="post-info__pub-date"><span class="posted-on"><time class="entry-date published" datetime="2020-07-23T22:30:28-07:00">July 2020</time><time class="updated" datetime="2020-07-24T15:34:08-07:00" style="display: none;">July 2020</time></span></div>					<div class="post-info__comments"><a href="#discussion"> <span class="comments-count">2</span> <span class="comments-string">Comments</span> </a></div>				</section>
<section class="post-info__sharing">
<div class="post-info__social"><a target="_blank" class="share-button share-button__facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sonomamag.com%2Fsonoma-county-spots-that-will-make-you-feel-like-youre-in-italy%2F&amp;t=Sonoma+County+Spots+That+Will+Make+You+Feel+Like+You%E2%80%99re+in+Italy" data-vendor="facebook"> <i class="share-button__icon fa fa-facebook-f"></i> </a>
<a target="_blank" class="share-button share-button__twitter" href="https://twitter.com/intent/tweet?text=Sonoma+County+Spots+That+Will+Make+You+Feel+Like+You%E2%80%99re+in+Italy&amp;url=https%3A%2F%2Fwww.sonomamag.com%2Fsonoma-county-spots-that-will-make-you-feel-like-youre-in-italy%2F" data-vendor="twitter"> <i class="share-button__icon fa fa-twitter"></i> </a>
<a target="_blank" class="share-button share-button__reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.sonomamag.com%2Fsonoma-county-spots-that-will-make-you-feel-like-youre-in-italy%2F&amp;title=Sonoma+County+Spots+That+Will+Make+You+Feel+Like+You%E2%80%99re+in+Italy" data-vendor="reddit"> <i class="share-button__icon fa fa-reddit-alien"></i> </a>
<a class="share-button share-button__email" href="mailto:?subject=Your%20friend%20has%20shared%20an%20article%20from%20Sonoma%20Magazine%20with%20you&amp;body=Sonoma%20County%20Spots%20That%20Will%20Make%20You%20Feel%20Like%20You%E2%80%99re%20in%20Italy%0D%0Ahttps%3A%2F%2Fwww.sonomamag.com%2Fsonoma-county-spots-that-will-make-you-feel-like-youre-in-italy%2F%0D%0A%0D%0AThis%20message%20was%20sent%20via%20https%3A%2F%2Fwww.sonomamag.com"> <i class="share-button__icon fa fa-envelope"></i> </a>
<a class="share-button share-button__print" href="javascript:window.print()"> <i class="share-button__icon fa fa-print"></i> </a></div>
<div class="post-info__copy"><a class="share-button share-button__copy-url" href="#"> <i class="share-button__icon fa fa-link"></i> <span class="share-button__text">Copy URL<span></span></a><textarea id="smag2019-copy-url-input" style="position: absolute; left: -9999em;" readonly>https://www.sonomamag.com/sonoma-county-spots-that-will-make-you-feel-like-youre-in-italy/</textarea></div>
</section>
</aside><!-- .post-info -->
<aside class="post-issue"><div class="issue-tease_post"><div class="issue-tease_post__cover"><img width="248" height="300" src="https://www.sonomamag.com/wp-content/uploads/2020/07/SonomaMagazine_20200701-248x300.jpg" class="attachment-medium size-medium" alt="" srcset="https://www.sonomamag.com/wp-content/uploads/2020/07/SonomaMagazine_20200701-248x300.jpg 248w, https://www.sonomamag.com/wp-content/uploads/2020/07/SonomaMagazine_20200701-847x1024.jpg 847w, https://www.sonomamag.com/wp-content/uploads/2020/07/SonomaMagazine_20200701-768x929.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/07/SonomaMagazine_20200701-1270x1536.jpg 1270w, https://www.sonomamag.com/wp-content/uploads/2020/07/SonomaMagazine_20200701-1200x1451.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2020/07/SonomaMagazine_20200701.jpg 1349w" sizes="(max-width: 248px) 100vw, 248px" /></div><div class="issue-tease_post__copy"><div class="issue-tease_post__copy-label">Six issues | One Great Price</div><div class="issue-tease_post__copy-name">Your insider&#039;s guide to Wine Country</div><div class="issue-tease_post__copy-cta"><a href="https://www.sonomamag.com/subscribe">Subscribe</a></div></div></div></aside>			<div class="show-large">
</div>
</div>
</div>
<div class="base-layout__right">
<figure class="post-thumbnail"><div id="cph-gallery-outer">
<div id="swiper-container" class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide" data-hash="slide-1" data-slide="1" data-caption-id="1">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/07/JB0324_NEGRIS_004_820031-1024x690.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/07/JB0324_NEGRIS_004_820031-1024x690.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/07/JB0324_NEGRIS_004_820031-300x202.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/07/JB0324_NEGRIS_004_820031-768x518.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/07/JB0324_NEGRIS_004_820031-1200x809.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2018/07/JB0324_NEGRIS_004_820031.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-2" data-slide="2" data-caption-id="2">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2017/11/Slow-cooked-oxtail-ragu-house-made-pappardelle-pasta-arugula-shaved-parmesan...-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2017/11/Slow-cooked-oxtail-ragu-house-made-pappardelle-pasta-arugula-shaved-parmesan...-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2017/11/Slow-cooked-oxtail-ragu-house-made-pappardelle-pasta-arugula-shaved-parmesan...-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2017/11/Slow-cooked-oxtail-ragu-house-made-pappardelle-pasta-arugula-shaved-parmesan...-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2017/11/Slow-cooked-oxtail-ragu-house-made-pappardelle-pasta-arugula-shaved-parmesan....jpg 1080w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-3" data-slide="3" data-caption-id="3">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/10/JB0324_NEGRIS_005_820030-1024x674.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/10/JB0324_NEGRIS_005_820030-1024x674.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/10/JB0324_NEGRIS_005_820030-300x197.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/10/JB0324_NEGRIS_005_820030-768x505.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/10/JB0324_NEGRIS_005_820030-1200x789.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2018/10/JB0324_NEGRIS_005_820030.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-4" data-slide="4" data-caption-id="4">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/08/jb0324_negris_002-795x1024.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/08/jb0324_negris_002-795x1024.jpg 795w, https://www.sonomamag.com/wp-content/uploads/2019/08/jb0324_negris_002-233x300.jpg 233w, https://www.sonomamag.com/wp-content/uploads/2019/08/jb0324_negris_002-768x989.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/08/jb0324_negris_002-1200x1545.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/08/jb0324_negris_002.jpg 1591w" data-sizes="(max-width: 795px) 100vw, 795px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-5" data-slide="5" data-caption-id="5">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/02/AJ0924_LOCOCOSCUCINARUSTICA_01_662963-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/02/AJ0924_LOCOCOSCUCINARUSTICA_01_662963-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/02/AJ0924_LOCOCOSCUCINARUSTICA_01_662963-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/02/AJ0924_LOCOCOSCUCINARUSTICA_01_662963-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/02/AJ0924_LOCOCOSCUCINARUSTICA_01_662963-1200x801.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2018/02/AJ0924_LOCOCOSCUCINARUSTICA_01_662963.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-5a" data-slide="5a" data-caption-id="5a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-10-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-6" data-slide="6" data-caption-id="6">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2017/08/JL1110_LOCOCOS_CANNOLI_536803-1024x751.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2017/08/JL1110_LOCOCOS_CANNOLI_536803-1024x751.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2017/08/JL1110_LOCOCOS_CANNOLI_536803-300x220.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2017/08/JL1110_LOCOCOS_CANNOLI_536803-768x563.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2017/08/JL1110_LOCOCOS_CANNOLI_536803-1200x880.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2017/08/JL1110_LOCOCOS_CANNOLI_536803.jpg 1500w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-7" data-slide="7" data-caption-id="7">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/09/aj0616_BlendedBurger_06-1024x682.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/09/aj0616_BlendedBurger_06-1024x682.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/09/aj0616_BlendedBurger_06-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/09/aj0616_BlendedBurger_06-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/09/aj0616_BlendedBurger_06-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/09/aj0616_BlendedBurger_06.jpg 2048w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-8" data-slide="8" data-caption-id="8">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/12/JL0425_CATELLIS_RICHARDS_601627-1024x725.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/12/JL0425_CATELLIS_RICHARDS_601627-1024x725.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/12/JL0425_CATELLIS_RICHARDS_601627-300x212.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/12/JL0425_CATELLIS_RICHARDS_601627-768x544.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/12/JL0425_CATELLIS_RICHARDS_601627-1200x849.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2018/12/JL0425_CATELLIS_RICHARDS_601627.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-9" data-slide="9" data-caption-id="9">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/07/jb0529_food_004-1024x687.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/07/jb0529_food_004-1024x687.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/07/jb0529_food_004-300x201.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/07/jb0529_food_004-768x515.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/07/jb0529_food_004-1536x1030.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/07/jb0529_food_004-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/07/jb0529_food_004-1200x805.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-10" data-slide="10" data-caption-id="10">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/07/catellis-patio-1-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/07/catellis-patio-1-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/07/catellis-patio-1-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/07/catellis-patio-1-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/07/catellis-patio-1-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/07/catellis-patio-1-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2020/07/catellis-patio-1.jpg 1800w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-10a" data-slide="10a" data-caption-id="10a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-11-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-11" data-slide="11" data-caption-id="11">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/07/catellis-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/07/catellis-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/07/catellis-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/07/catellis-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/07/catellis-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2020/07/catellis.jpg 1440w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-12" data-slide="12" data-caption-id="12">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/06/cc0430_Diavola_Laundry-1024x659.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/06/cc0430_Diavola_Laundry-1024x659.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/06/cc0430_Diavola_Laundry-300x193.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/06/cc0430_Diavola_Laundry-768x494.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/06/cc0430_Diavola_Laundry-1200x772.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/06/cc0430_Diavola_Laundry.jpg 2048w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-13" data-slide="13" data-caption-id="13">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/07/cc0430_Diavola_SalamiCheese-1024x682.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/07/cc0430_Diavola_SalamiCheese-1024x682.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/07/cc0430_Diavola_SalamiCheese-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/07/cc0430_Diavola_SalamiCheese-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/07/cc0430_Diavola_SalamiCheese-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/07/cc0430_Diavola_SalamiCheese.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-14" data-slide="14" data-caption-id="14">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/03/CC0430_DIAVOLA_SALSICCIAPIZZA_689921-1024x680.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/03/CC0430_DIAVOLA_SALSICCIAPIZZA_689921-1024x680.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/03/CC0430_DIAVOLA_SALSICCIAPIZZA_689921-300x199.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/03/CC0430_DIAVOLA_SALSICCIAPIZZA_689921-768x510.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/03/CC0430_DIAVOLA_SALSICCIAPIZZA_689921-1200x796.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/03/CC0430_DIAVOLA_SALSICCIAPIZZA_689921.jpg 2048w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-15" data-slide="15" data-caption-id="15">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/12/ovello-salumeria.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/12/ovello-salumeria.jpeg 800w, https://www.sonomamag.com/wp-content/uploads/2019/12/ovello-salumeria-300x225.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2019/12/ovello-salumeria-768x576.jpeg 768w" data-sizes="(max-width: 800px) 100vw, 800px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-15a" data-slide="15a" data-caption-id="15a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-12-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-16" data-slide="16" data-caption-id="16">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/04/salumeria-ovello-courtesy.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/04/salumeria-ovello-courtesy.jpg 959w, https://www.sonomamag.com/wp-content/uploads/2020/04/salumeria-ovello-courtesy-300x225.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/04/salumeria-ovello-courtesy-768x577.jpg 768w" data-sizes="(max-width: 959px) 100vw, 959px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-17" data-slide="17" data-caption-id="17">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/01/OLIVEOIL082_798006-1024x715.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/01/OLIVEOIL082_798006-1024x715.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/01/OLIVEOIL082_798006-300x210.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/01/OLIVEOIL082_798006-768x537.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/01/OLIVEOIL082_798006-1200x838.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-18" data-slide="18" data-caption-id="18">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/07/iron-horse-vineyards.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/07/iron-horse-vineyards.jpg 941w, https://www.sonomamag.com/wp-content/uploads/2020/07/iron-horse-vineyards-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/07/iron-horse-vineyards-768x512.jpg 768w" data-sizes="(max-width: 941px) 100vw, 941px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-19" data-slide="19" data-caption-id="19">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2017/05/12109000_10153023557551441_4148241663023467132_n.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2017/05/12109000_10153023557551441_4148241663023467132_n.jpg 960w, https://www.sonomamag.com/wp-content/uploads/2017/05/12109000_10153023557551441_4148241663023467132_n-150x150.jpg 150w, https://www.sonomamag.com/wp-content/uploads/2017/05/12109000_10153023557551441_4148241663023467132_n-300x300.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2017/05/12109000_10153023557551441_4148241663023467132_n-768x768.jpg 768w" data-sizes="(max-width: 960px) 100vw, 960px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-20" data-slide="20" data-caption-id="20">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/07/seghesio-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/07/seghesio-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/07/seghesio-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/07/seghesio-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/07/seghesio.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-20a" data-slide="20a" data-caption-id="20a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-13-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-21" data-slide="21" data-caption-id="21">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2017/04/BS_082713_VIANSA1_659574-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2017/04/BS_082713_VIANSA1_659574.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2017/04/BS_082713_VIANSA1_659574-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2017/04/BS_082713_VIANSA1_659574-768x512.jpg 768w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-22" data-slide="22" data-caption-id="22">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/07/viansa-sonoma-view-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/07/viansa-sonoma-view-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/07/viansa-sonoma-view-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/07/viansa-sonoma-view-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/07/viansa-sonoma-view-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/07/viansa-sonoma-view-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2020/07/viansa-sonoma-view.jpg 2048w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-23" data-slide="23" data-caption-id="23">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/07/viansa-sonoma-outdoor-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/07/viansa-sonoma-outdoor-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/07/viansa-sonoma-outdoor-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/07/viansa-sonoma-outdoor-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/07/viansa-sonoma-outdoor-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2020/07/viansa-sonoma-outdoor.jpg 1440w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-24" data-slide="24" data-caption-id="24">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2016/12/kenwood-inn-sonoma-sun-1016.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2016/12/kenwood-inn-sonoma-sun-1016.jpg 800w, https://www.sonomamag.com/wp-content/uploads/2016/12/kenwood-inn-sonoma-sun-1016-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2016/12/kenwood-inn-sonoma-sun-1016-768x512.jpg 768w" data-sizes="(max-width: 800px) 100vw, 800px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-25" data-slide="25" data-caption-id="25">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/01/Kenwood-Inn-Pool-Courtesy-1024x681.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/01/Kenwood-Inn-Pool-Courtesy-1024x681.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/01/Kenwood-Inn-Pool-Courtesy-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/01/Kenwood-Inn-Pool-Courtesy-768x511.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/01/Kenwood-Inn-Pool-Courtesy.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-25a" data-slide="25a" data-caption-id="25a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-14-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
</div>
<div class="swiper-button-prev swiper-button-white"></div>
<div class="swiper-button-next swiper-button-white">
</div>
</div>
<div class="cph-gallery-captions">
<div class="cph-gallery-share-buttons">
<a class="cph-gallery-share-button" href="#" data-share-type="pinterest">
<img src="https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/img/share/pinterest.png" alt="">
</a>
</div>
<div class="cph-gallery-caption" data-caption-id="1" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 1 of 25</strong></p>
<p><a href="https://www.negrisrestaurant.com/">Negri's Italian Dinners and Joe's Bar</a> in Occidental has been serving customers since 1943. Many menu favorites are made from scratch using recipes passed down for generations. Open for takeout and outside dining, Friday through Sunday, 4 p.m. to 8 p.m., 3700 Bohemian Hwy, Occidental, 707-874-0301. (John Burgess)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="2" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 2 of 25</strong></p>
<p>Negri's Italian Dinners and Joe's Bar in Occidental is currently serving a slightly abbreviated menu. On Friday, Saturday, and Sunday, menus are posted on the restaurant's <a href="https://www.facebook.com/NegrisItalianDinners/">Facebook</a> and <a href="https://www.instagram.com/negrisoccidental_joesbar/">Instagram</a> pages. (Courtesy photo)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="3" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 3 of 25</strong></p>
<p>Nonni's Ravioli from Negri's Italian Dinners and Joe's Bar in Occidental features house made pasta, beef, pork, Swiss chard, herbs and parmesan cheese. (John Burgess)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="4" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 4 of 25</strong></p>
<p>Negri's Italian Dinners and Joe's Bar in Occidental is also offering cocktails to go. The Bitter Hound (pictured) features gin, fresh grapefruit, Aperol, grapefruit bitters and rosemary sugar. (John Burgess)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="5" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 5 of 25</strong></p>
<p>Enjoy a taste of Italy at <a href="https://lococos.net/">LoCoco's Cucina Rustica</a> at Railroad Square in Santa Rosa. Born in Livorno, owner Joe LoCoco likes to use local ingredients whenever possible. The decor is old-school Italian with red checkered table cloths and candles in wine bottles. Open for outside dining; closed Mondays. 117 4th Street, Santa Rosa, 707-523-2227. (Alvin Jornada)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="5a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="6" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 6 of 25</strong></p>
<p>LoCoco's homemade cannoli are filled with ricotta, pistachio and orange zest. (Courtesy photo)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="7" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 7 of 25</strong></p>
<p>Italian immigrants Santi and Virginia Catelli opened <a href="http://www.mycatellis.com/">Catelli’s</a> in Geyserville around 1936. Today, third generation siblings, Domenica and Nicholas Catelli keep diners well-fed. Enjoy a long leisurely lunch, just like in southern Europe, on one of Catelli's two patios. Also open for curbside pick-up; closed Mondays and Tuesdays. 21047 Geyserville Avenue, Geyserville, 707-857-3471. (Alvin Jornada)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="8" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 8 of 25</strong></p>
<p>Richard's meat sauce over ten layer lasagna at Catelli's in Geyserville. (Jeff Kan Lee)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="9" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 9 of 25</strong></p>
<p>Chef/owner Domenica Catelli announces the opening of two outdoor dining patios at Catelli’s restaurant in Geyserville. (John Burgess)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="10" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 10 of 25</strong></p>
<p>Social-distanced al fresco dining at Catelli's in Geyserville. (Courtesy photo)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="10a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="11" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 11 of 25</strong></p>
<p>There's plenty of outdoor dining space at Catelli's in Geyserville. (Courtesy photo)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="12" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 12 of 25</strong></p>
<p>A couple of doors down from Catelli's, you'll find another Italian gem in Wine Country: Dino Bugica's <a href="https://www.diavolapizzeria.com/">Diavola Diavola Pizzeria & Salumeria</a>. Share the house cured salami and cheese board, and then some pizza with rosé. You can even get a Negroni, the popular Italian cocktail, to go. Open for patio dining and carryout. 21021 Geyserville Ave, Geyserville, 707-814-0111. (Christopher Chung)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="13" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 13 of 25</strong></p>
<p>House cured salami and cheese at Diavola Pizzeria & Salumeria in Geyserville. (Christopher Chung)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="14" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 14 of 25</strong></p>
<p>The Salsiccia Pizza, with house sausage, red onions, and pecorino, at Diavola Pizzeria & Salumeria in Geyserville. (Christopher Chung)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="15" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 15 of 25</strong></p>
<p>Sonoma’s <a href="https://ovellosonoma.com/">Salumeria Ovello</a> is owned by Michelin-starred chef Andrea Marino. He grew up in Italy and, like most great Italian chefs, he learned how to cook from his grandmother before attending culinary school. Salumeria Ovello is open 11 a.m. to 6 p.m.; closed Tuesdays and Wednesdays. (Courtesy photo)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="15a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="16" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 16 of 25</strong></p>
<p>Along with artisan salumi, you’ll find focaccia, salads, and Italian desserts at Salumeria Ovello in Sonoma. (Courtesy photo)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="17" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 17 of 25</strong></p>
<p>No trip to Italy, real or imaginary, is complete without rustic bread soaked in fine olive oil. <a href="https://theolivepress.com/">The Olive Press</a> in Sonoma has many varietals to choose from. You can taste them Thursday - Monday, 11 a.m. - 5 p.m., by making <a href="https://theolivepress.com/">a reservation.</a> 24724 Arnold Drive, Sonoma, 800-965-4839. (Chris Hardy)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="18" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 18 of 25</strong></p>
<p>Sebastopol looks a lot like Italy when you’re sipping bubbles and soaking in the view from the tasting bar at <a href="https://www.ironhorsevineyards.com/wine/2016-russian-cuvee/">Iron Horse Vineyards</a>. Tastings are by appointment. 9786 Ross Station Road, Sebastopol, 707-887-1507. (Courtesy photo)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="19" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 19 of 25</strong></p>
<p>You can enjoy your bubbles with a picnic of Italian dry salami, prosciutto, biscuits, and more at Iron Horse Vineyards. Order in advance and <a href="https://www.bigbottommarket.com/wine-country-lunch-order-form/">Big Bottom Market</a> will have your lunch waiting for you at the winery. (Courtesy of Iron Horse Vineyards)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="20" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 20 of 25</strong></p>
<p><a href="https://www.seghesio.com/">Seghesio Family Vineyards</a> in Healdsburg dates back to 1895 when Italian immigrant and winemaker Edoardo Seghesio planted Zinfandel in Sonoma County’s Alexander Valley. Seghesio’s Classic Tasting includes Zinfandels and Italian heritage wines. Seated tastings in the Outdoor Grove are available with a reservation, Thursday through Sunday. 700 Grove Street, Healdsburg, 707-433-3579. (Courtesy of Seghesio Family Vineyards)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="20a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="21" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 21 of 25</strong></p>
<p><a href="https://www.viansa.com/">Viansa Sonoma</a>, with views of Sonoma Valley to the south and the Mayacamas Mountains to the east, lulls guests into a Tuscan state of mind. By reservation only, outdoor tastings include four wines and last 90 minutes. Wood-fired pizzas are available for purchase on Saturdays and Sundays. 25200 Arnold Drive, Sonoma, 800-995-4740. (Beth Schlanker)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="22" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 22 of 25</strong></p>
<p>The views at Viansa Sonoma transport you to Tuscany. (Courtesy photo)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="23" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 23 of 25</strong></p>
<p>An outdoor tasting at Viansa Sonoma against a backdrop of rolling hills and Italian cypresses. (Courtesy photo)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="24" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 24 of 25</strong></p>
<p>If your goal is to wake up feeling like you’re in Italy, make your way to the <a href="https://www.kenwoodinn.com/">Kenwood Inn &amp; Spa</a>. From rooms with custom Italian furnishings to courtyards studded with trees, flowers and fountains, it’s hard not to live la dolce vita during a stay here. 10400 Sonoma Highway, Kenwood, 707-358-6639. (Courtesy of Kenwood Inn &amp; Spa)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="25" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 25 of 25</strong></p>
<p>The pool at Kenwood Inn &amp; Spa is great for lazy swims and as a stand-in for Fontana di Trevi, without the Bernini-style sculptures, of course. (Courtesy of Kenwood Inn &amp; Spa)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="25a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
</div>
</div></figure><!-- .post-thumbnail -->		
<div class="entry-content clear">
<p>After sheltering in place for months and taking trips no longer than to the grocery store, we dream of vacations to distant places. But with travel restrictions likely to remain for months to come, it looks like we&#8217;re not going anywhere far anytime soon. Thankfully, there are ways to get a taste of the good life in other parts of the world right here in Sonoma County. Dreaming of a trip to Italy? We&#8217;ve rounded up a few local ideas in the above gallery. Remember to social distance and to wear that mask!</p>
<p><em>Where do you go for a taste of Italy in Sonoma County? Let us know in the comments. </em></p>
</p>
</p>
<div class="hide-large"></div><div class="article-inline-subscribe-box">
<h3>Subscribe Now!</h3>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #FF6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_1" name="segments[]" type="checkbox" value="23" style="color: #FF6633;" checked>
<label for="segment_23_1">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_22_1" name="segments[]" type="checkbox" value="22" style="color: #FF6633;" checked>
<label for="segment_22_1">
Retail Therapy												<small>Love to shop? Sign up for our Retail Therapy newsletter.</small>
</label>
</li>
<li>
<input id="segment_21_1" name="segments[]" type="checkbox" value="21" style="color: #FF6633;" checked>
<label for="segment_21_1">
Destination Sonoma												<small>Places to go when you are in Sonoma.</small>
</label>
</li>
<li>
<input id="segment_20_1" name="segments[]" type="checkbox" value="20" style="color: #FF6633;" checked>
<label for="segment_20_1">
Play Petaluma												<small>Weekly entertainment news and events.</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>		</div><!-- .entry-content -->
<footer class="entry-footer">
<div class="entry-tags">Tags: <a href="https://www.sonomamag.com/tag/italian-restaurants-sonoma-county/" rel="tag">italian restaurants sonoma county</a>, <a href="https://www.sonomamag.com/tag/italian-wineries-sonoma-county/" rel="tag">italian wineries sonoma county</a>, <a href="https://www.sonomamag.com/tag/italy-sonoma/" rel="tag">italy sonoma</a>, <a href="https://www.sonomamag.com/tag/italy-sonoma-county/" rel="tag">italy sonoma county</a></div>		</footer><!-- .entry-footer -->
</div>
</article><!-- #post-75527 -->
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.sonomamag.com/its-tomato-season-3-recipes-to-celebrate-the-jewel-of-the-summer-garden/" rel="prev">It&#8217;s Tomato Season: 3 Recipes to Celebrate the Jewel of the Summer Garden</a></div><div class="nav-next"><a href="https://www.sonomamag.com/al-fresco-brazilian-bbq-comes-to-starks-in-santa-rosa/" rel="next">All-You-Can-Eat Brazilian BBQ Coming to Santa Rosa</a></div></div>
</nav><h3 id="discussion" class="underlined">Comments</h3><div id="disqus_thread">
</div>
</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area">
<section id="pd_sidebar_ads_widget_300x250-5" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-15-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"position":"ATF"}' ></div>
</div></section>
<section id="wpp-4" class="widget popular-posts">
<h2 class="widget-title"><span>Most Popular Stories</span></h2>            <script type="text/javascript">
document.addEventListener('DOMContentLoaded', function() {
var wpp_widget_container = document.getElementById('wpp-4');
if ( 'undefined' != typeof WordPressPopularPosts ) {
WordPressPopularPosts.get(
wpp_params.ajax_url + '/widget/4',
'is_single=75527',
function(response){
wpp_widget_container.innerHTML += JSON.parse(response).widget;
let sr = wpp_widget_container.querySelector('.popular-posts-sr');
if ( sr ) {
WordPressPopularPosts.theme(sr);
}
var event = null;
if ( 'function' === typeof(Event) ) {
event = new Event("wpp-onload", {"bubbles": true, "cancelable": false});
} /* Fallback for older browsers */
else {
if ( document.createEvent ) {
event = document.createEvent('Event');
event.initEvent("wpp-onload", true, false);
}
}
if ( event ) {
wpp_widget_container.dispatchEvent(event);
}
}
);
}
});
</script>
</section>
<section id="cph-newsletter-subscribe-3" class="widget cph_newsletter_subscribe_widget"><h2 class="widget-title"><span>Subscribe Now</span></h2>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #ff6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_2" name="segments[]" type="checkbox" value="23" style="color: #ff6633;" checked>
<label for="segment_23_2">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_22_2" name="segments[]" type="checkbox" value="22" style="color: #ff6633;" checked>
<label for="segment_22_2">
Retail Therapy												<small>Love to shop? Sign up for our Retail Therapy newsletter.</small>
</label>
</li>
<li>
<input id="segment_21_2" name="segments[]" type="checkbox" value="21" style="color: #ff6633;" checked>
<label for="segment_21_2">
Destination Sonoma												<small>Places to go when you are in Sonoma.</small>
</label>
</li>
<li>
<input id="segment_20_2" name="segments[]" type="checkbox" value="20" style="color: #ff6633;" checked>
<label for="segment_20_2">
Play Petaluma												<small>Weekly entertainment news and events.</small>
</label>
</li>
<li>
<input id="segment_44_2" name="segments[]" type="checkbox" value="44" style="color: #ff6633;" checked>
<label for="segment_44_2">
Sheltering In Place												<small>Living well amid the pandemic.</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div></section><section id="pd_sidebar_ads_widget_300x600-3" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-16-desktop-300x600' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 600]' ></div>
</div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="9120"></div>
<script type="text/javascript">
setTimeout(function() {
jQuery.getScript('//cdn.cityspark.com/wid/get.js');
}, 5000);
</script></div></section><section id="pd_sidebar_ads_widget_300x250-6" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-17-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"position":"BTF"}' ></div>
</div></section></aside><!-- #secondary -->

</div><!-- .container -->
</div><!-- .content__wrap -->
</div><!-- #content -->
<footer id="colophon" class="footer clear">
<div class="footer__wrap wrap">
<div class="container">
<div class="footer__left">
<div class="footer__left-widgets">
<section id="text-45" class="widget widget_text"><h2 class="widget-title">Get the Magazine</h2>			<div class="textwidget"><div class="textwidget">
<p>Sonoma Magazine is an award-winning, bi-monthly publication that celebrates the Sonoma landscape and lifestyle.</p>
<p>Through in-depth stories and vivid photography, Sonoma Magazine keeps readers on the pulse of the restaurants, wineries, arts, entertainment, culture and style that make Sonoma a destination, a haven, and a way of life.</p>
</div>
</div>
</section><section id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-subscribers-container"><ul id="menu-subscribers-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56648"><a href="https://www.ezsubscription.com/son/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1425"><a href="https://www.ezsubscription.com/son/mysubscription">Change Mailing Address</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424"><a href="https://www.ezsubscription.com/son/makepayment">Pay Bill</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559"><a href="https://www.ezsubscription.com/son/renew">Renew</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a href="https://www.ezsubscription.com/son/giveagift">Give a Gift</a></li>
</ul></div></section>				</div><!-- .footer__left-widgets -->
</div><!-- .footer__left -->
<div class="footer__right">
<div class="footer__right-widgets">
<section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">More About Us</h2><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-56649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56649"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li id="menu-item-56650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56650"><a href="https://www.sonomamag.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-56651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56651"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li id="menu-item-56652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56652"><a href="https://www.sonomamag.com/jobs/">Job Opportunities</a></li>
<li id="menu-item-74235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74235"><a href="https://newsletter.sonomamag.com/">Our Newsletters</a></li>
<li id="menu-item-74236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74236"><a href="https://privacy.sonomamag.com">Privacy Policy</a></li>
<li id="menu-item-56655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56655"><a href="https://www.sonomamag.com/terms/">Terms of Service</a></li>
</ul></div></section>				</div><!-- .footer__right-widgets -->
</div><!-- .footer__right -->
<div class="footer__center">
<div class="footer__center-widgets"><!--
--><section id="cph-newsletter-subscribe-2" class="widget cph_newsletter_subscribe_widget"><h2 class="widget-title">Get Our Newsletters</h2>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #ff6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_3" name="segments[]" type="checkbox" value="23" style="color: #ff6633;" checked>
<label for="segment_23_3">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_22_3" name="segments[]" type="checkbox" value="22" style="color: #ff6633;" checked>
<label for="segment_22_3">
Retail Therapy												<small>Love to shop? Sign up for our Retail Therapy newsletter.</small>
</label>
</li>
<li>
<input id="segment_21_3" name="segments[]" type="checkbox" value="21" style="color: #ff6633;" checked>
<label for="segment_21_3">
Destination Sonoma												<small>Places to go when you are in Sonoma.</small>
</label>
</li>
<li>
<input id="segment_20_3" name="segments[]" type="checkbox" value="20" style="color: #ff6633;" checked>
<label for="segment_20_3">
Play Petaluma												<small>Weekly entertainment news and events.</small>
</label>
</li>
<li>
<input id="segment_44_3" name="segments[]" type="checkbox" value="44" style="color: #ff6633;" checked>
<label for="segment_44_3">
Sheltering In Place												<small>Living well amid the pandemic.</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div></section><!--
--></div><!-- .footer__center-widgets -->
<div class="footer__center-after-widgets">
<div class="footer__follow">
<div class="follow-label">Follow Us</div>
<ul class="follow-list">
<li>
<a target="_blank" href="https://www.facebook.com/SONOMAmagazine/">
<span class="screen-reader-text">Facebook</span>
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a target="_blank" href="https://twitter.com/sonomamag/">
<span class="screen-reader-text">Twitter</span>
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/sonomamag/">
<span class="screen-reader-text">Instagram</span>
<i class="fa fa-instagram"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.pinterest.com/sonomamag/">
<span class="screen-reader-text">Pinterest</span>
<i class="fa fa-pinterest-p"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.sonomamag.com/feed/">
<span class="screen-reader-text">RSS</span>
<i class="fa fa-rss"></i>
</a>
</li>
</ul><!-- .follow-list -->
</div><!-- .footer__follow -->
<div class="footer__copyright">
Copyright &copy; 2020 SMI Media. All rights reserved.
</div><!-- .footer__copyright -->
</div><!-- .footer__center-after-widgets -->
</div><!-- .footer__center -->
<div class="dfp-wrap" style="margin: 0 -3.75em;" > 
<div id='ad-18-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
<div id='ad-19-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
</div>			
</div><!-- .container -->
</div><!-- .footer__wrap -->
</footer><!-- #colophon -->
</div><!-- #page -->
<div id="footer-adhesion" class="footer__adhesion">
<div class="dfp-wrap" style="display: block; width: 100%; max-width: 320px; margin: 0 auto;" > 
<div id='ad-20-adhesion-320x50' class='dfp-slot dfp-slot-adhesion' data-dfp='smag' data-force-reload='1' data-size='[320, 50]' data-targeting='{"loc":"2"}' ></div>
</div></div>
<script type="text/javascript">
(function(){
document.addEventListener('DOMContentLoaded', function(){
let wpp_widgets = document.querySelectorAll('.popular-posts-sr');
if ( wpp_widgets ) {
for (let i = 0; i < wpp_widgets.length; i++) {
let wpp_widget = wpp_widgets[i];
WordPressPopularPosts.theme(wpp_widget);
}
}
});
})();
</script>
<script>
var WPPImageObserver = null;
function wpp_load_img(img) {
if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
return;
img.src = img.dataset.imgSrc;
if ( 'imgSrcset' in img.dataset ) {
img.srcset = img.dataset.imgSrcset;
img.removeAttribute('data-img-srcset');
}
img.classList.remove('wpp-lazyload');
img.removeAttribute('data-img-src');
img.classList.add('wpp-lazyloaded');
}
function wpp_observe_imgs(){
let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
wpp_widgets = document.querySelectorAll('.popular-posts-sr');
if ( wpp_images.length || wpp_widgets.length ) {
if ( 'IntersectionObserver' in window ) {
WPPImageObserver = new IntersectionObserver(function(entries, observer) {
entries.forEach(function(entry) {
if (entry.isIntersecting) {
let img = entry.target;
wpp_load_img(img);
WPPImageObserver.unobserve(img);
}
});
});
if ( wpp_images.length ) {
wpp_images.forEach(function(image) {
WPPImageObserver.observe(image);
});
}
if ( wpp_widgets.length ) {
for (var i = 0; i < wpp_widgets.length; i++) {
let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');
if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
}
if ( wpp_widget_images.length ) {
wpp_widget_images.forEach(function(image) {
WPPImageObserver.observe(image);
});
}
}
}
} /** Fallback for older browsers */
else {
if ( wpp_images.length ) {
for (var i = 0; i < wpp_images.length; i++) {
wpp_load_img(wpp_images[i]);
wpp_images[i].classList.remove('wpp-lazyloaded');
}
}
if ( wpp_widgets.length ) {
for (var j = 0; j < wpp_widgets.length; j++) {
let wpp_widget = wpp_widgets[j],
wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');
if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
}
if ( wpp_widget_images.length ) {
for (var k = 0; k < wpp_widget_images.length; k++) {
wpp_load_img(wpp_widget_images[k]);
wpp_widget_images[k].classList.remove('wpp-lazyloaded');
}
}
}
}
}
}
}
document.addEventListener('DOMContentLoaded', function() {
wpp_observe_imgs();
// When an ajaxified WPP widget loads,
// Lazy load its images
document.addEventListener('wpp-onload', function(){
wpp_observe_imgs();
});
});
</script>
<script type="text/javascript">
jQuery(function($) {
$(".share-button[data-vendor]").on("click", function(e) {
e.stopPropagation();
e.preventDefault();
var clicked = $(this),
vendor = clicked.data("vendor"),
width = 600,
height = 700;
if(vendor === 'pinterest') {
(function(d) {
var e = d.createElement('script');
e.setAttribute('type', 'text/javascript');
e.setAttribute('charset', 'UTF-8');
e.setAttribute('src', '//assets.pinterest.com/js/pinmarklet.js?r=' + Math.random() * 99999999);
d.body.appendChild(e)
})(document);
} else {
if(vendor === 'twitter') {
height = 300;
} else if(vendor === 'reddit') {
width = 900;
}
window.open(clicked.attr("href"), vendor + '-share', 'width=' + width + ',height=' + height);
}
});
$('.share-button__copy-url').on('click', function(e) {
e.preventDefault();
var clicked = $(this),
text = clicked.find('.share-button__text'),
startText = text.html();
if(copyCurrentURLToClipboard()) {
clicked.addClass('hover');
text.text('Copied!');
setTimeout(function() {
clicked.removeClass('hover');
text.html(startText);
}, 3500);
}
});
function copyCurrentURLToClipboard() {
var el = document.getElementById('smag2019-copy-url-input'),
selected = document.getSelection().rangeCount > 0 ? document.getSelection().getRangeAt(0) : false,
copied;
el.select();
copied = document.execCommand('copy');
if(selected) {
document.getSelection().removeAllRanges();
document.getSelection().addRange(selected);
}
return copied;
}
});
</script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.1/js/swiper.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/js/gallery.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://privacy.sonomamag.com/banner/cookie.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/subscribe-widget/script.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sonomamag"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"75527 https:\/\/www.sonomamag.com\/?p=75527","disqusShortname":"sonomamag","disqusTitle":"Sonoma County Spots That Will Make You Feel Like You\u2019re in Italy","disqusUrl":"https:\/\/www.sonomamag.com\/sonoma-county-spots-that-will-make-you-feel-like-youre-in-italy\/","postId":"75527"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/disqus-conditional-load/assets/js/public/embed-scroll.min.js?ver=11.0.1'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<div id="upprev_box"><h6>Read previous post:</h6><div class="upprev_excerpt upprev_thumbnail"><a href="https://www.sonomamag.com/its-tomato-season-3-recipes-to-celebrate-the-jewel-of-the-summer-garden/" title="It&#8217;s Tomato Season: 3 Recipes to Celebrate the Jewel of the Summer Garden" class="upprev_thumbnail" rel="Sonoma County Spots That Will Make You Feel Like You&#8217;re in Italy"><img width="48" height="32" src="https://www.sonomamag.com/wp-content/uploads/2020/07/TomatoRecipes253-scaled.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="It&#8217;s Tomato Season: 3 Recipes to Celebrate the Jewel of the Summer Garden" srcset="https://www.sonomamag.com/wp-content/uploads/2020/07/TomatoRecipes253-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/07/TomatoRecipes253-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/07/TomatoRecipes253-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/07/TomatoRecipes253-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/07/TomatoRecipes253-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/07/TomatoRecipes253-1200x800.jpg 1200w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="https://www.sonomamag.com/its-tomato-season-3-recipes-to-celebrate-the-jewel-of-the-summer-garden/" rel="Sonoma County Spots That Will Make You Feel Like You&#8217;re in Italy">It&#8217;s Tomato Season: 3 Recipes to Celebrate the Jewel of the Summer Garden</a></h5><p>They’re finally ripe! Get ready for BLTs and other delicious tomato dishes.</p></div><a id="upprev_close" href="#" rel="close">Close</a></div>	<script type="text/javascript">
jQuery(document).ready(function ($) {
//$( document ).ajaxStart(function() {
//});
for (var i = 0; i < document.forms.length; ++i) {
var form = document.forms[i];
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="WnxDYebMp" value="kjz@MA09m" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="iPGBqpFNRZDJ" value="_xX803huVHS4" />'); }
}
$(document).on('submit', 'form', function () {
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="WnxDYebMp" value="kjz@MA09m" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="iPGBqpFNRZDJ" value="_xX803huVHS4" />'); }
return true;
});
jQuery.ajaxSetup({
beforeSend: function (e, data) {
//console.log(Object.getOwnPropertyNames(data).sort());
//console.log(data.type);
if (data.type !== 'POST') return;
if (typeof data.data === 'object' && data.data !== null) {
data.data.append("WnxDYebMp", "kjz@MA09m");
data.data.append("iPGBqpFNRZDJ", "_xX803huVHS4");
}
else {
data.data =  data.data + '&WnxDYebMp=kjz@MA09m&iPGBqpFNRZDJ=_xX803huVHS4';
}
}
});
});
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.9098219871521 seconds, on 24-07-20 15:34:29 -->