<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#000000">
<link rel="pingback" href="" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<script type="text/javascript">
document.documentElement.className = document.documentElement.className.replace("no-js", "js");
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Google Analytics -->
<script>
// @formatter:off
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-45386506-1', 'auto', 'this');
//ga('this.require', 'displayfeatures');
ga('create', 'UA-55294022-1', 'auto', 'smag');
//ga('smag.require', 'displayfeatures');
ga('create', 'UA-44780506-1', 'auto', 'smi');
//ga('smi.require', 'displayfeatures');
function sendGooglePageView() {
var thisPage = (window.location.pathname.replace(/\/$/, '')) + window.location.search + window.location.hash;
ga('this.send', 'pageview', thisPage);
ga('smag.send', 'pageview', thisPage);
ga('smi.send', 'pageview', thisPage);
}
sendGooglePageView();
// @formatter:on
</script>
<!-- End Google Analytics -->
<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>The Best Places to Stop Along Highway 1 in Sonoma County - Sonoma Magazine</title>
<meta name="description" content="We&#039;ve listed 22 perfect pit stops along the iconic coastal highway for meals, wine, walks or simply taking in the view." />
<link rel="canonical" href="https://www.sonomamag.com/best-places-to-stop-along-highway-1-in-sonoma-county/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Best Places to Stop Along Highway 1 in Sonoma County" />
<meta property="og:description" content="We&#039;ve listed 22 perfect pit stops along the iconic coastal highway for meals, wine, walks or simply taking in the view." />
<meta property="og:url" content="https://www.sonomamag.com/best-places-to-stop-along-highway-1-in-sonoma-county/" />
<meta property="og:site_name" content="Sonoma Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/SONOMAmagazine/" />
<meta property="article:published_time" content="2022-01-01T17:00:29+00:00" />
<meta property="article:modified_time" content="2022-01-20T16:56:57+00:00" />
<meta property="og:image" content="https://www.sonomamag.com/wp-content/uploads/2021/04/shutterstock_709527379-1-scaled.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="The Best Places to Stop Along Highway 1 in Sonoma County" />
<meta name="twitter:description" content="We&#039;ve listed 22 perfect pit stops along the iconic coastal highway for meals, wine, walks or simply taking in the view. " />
<meta name="twitter:creator" content="@sonomamag" />
<meta name="twitter:site" content="@sonomamag" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Sonoma Magazine Staff" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.sonomamag.com/#organization","name":"Sonoma Magazine","url":"https://www.sonomamag.com/","sameAs":["https://www.facebook.com/SONOMAmagazine/","https://www.instagram.com/sonomamag/","https://www.pinterest.com/sonomamag/","https://twitter.com/sonomamag"],"logo":{"@type":"ImageObject","@id":"https://www.sonomamag.com/#logo","inLanguage":"en-US","url":"https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png","contentUrl":"https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png","width":400,"height":100,"caption":"Sonoma Magazine"},"image":{"@id":"https://www.sonomamag.com/#logo"}},{"@type":"WebSite","@id":"https://www.sonomamag.com/#website","url":"https://www.sonomamag.com/","name":"Sonoma Magazine","description":"Things to do in Sonoma County","publisher":{"@id":"https://www.sonomamag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.sonomamag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sonomamag.com/best-places-to-stop-along-highway-1-in-sonoma-county/#primaryimage","inLanguage":"en-US","url":"https://www.sonomamag.com/wp-content/uploads/2021/04/shutterstock_709527379-1-scaled.jpg","contentUrl":"https://www.sonomamag.com/wp-content/uploads/2021/04/shutterstock_709527379-1-scaled.jpg","width":2048,"height":1365,"caption":"Incredible landscape of the coast. Beautiful blue sea. The waves rolled ashore and breaking on the rocks. Sonoma Coast State Park, California, USA"},{"@type":"WebPage","@id":"https://www.sonomamag.com/best-places-to-stop-along-highway-1-in-sonoma-county/#webpage","url":"https://www.sonomamag.com/best-places-to-stop-along-highway-1-in-sonoma-county/","name":"The Best Places to Stop Along Highway 1 in Sonoma County - Sonoma Magazine","isPartOf":{"@id":"https://www.sonomamag.com/#website"},"primaryImageOfPage":{"@id":"https://www.sonomamag.com/best-places-to-stop-along-highway-1-in-sonoma-county/#primaryimage"},"datePublished":"2022-01-01T17:00:29+00:00","dateModified":"2022-01-20T16:56:57+00:00","description":"We've listed 22 perfect pit stops along the iconic coastal highway for meals, wine, walks or simply taking in the view.","breadcrumb":{"@id":"https://www.sonomamag.com/best-places-to-stop-along-highway-1-in-sonoma-county/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sonomamag.com/best-places-to-stop-along-highway-1-in-sonoma-county/"]}]},{"@type":"BreadcrumbList","@id":"https://www.sonomamag.com/best-places-to-stop-along-highway-1-in-sonoma-county/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.sonomamag.com/"},{"@type":"ListItem","position":2,"name":"The Best Places to Stop Along Highway 1 in Sonoma County"}]},{"@type":"Article","@id":"https://www.sonomamag.com/best-places-to-stop-along-highway-1-in-sonoma-county/#article","isPartOf":{"@id":"https://www.sonomamag.com/best-places-to-stop-along-highway-1-in-sonoma-county/#webpage"},"author":{"@id":"https://www.sonomamag.com/#/schema/person/1ba71f68b2a7aa36c547f17892d17d9f"},"headline":"The Best Places to Stop Along Highway 1 in Sonoma County","datePublished":"2022-01-01T17:00:29+00:00","dateModified":"2022-01-20T16:56:57+00:00","mainEntityOfPage":{"@id":"https://www.sonomamag.com/best-places-to-stop-along-highway-1-in-sonoma-county/#webpage"},"wordCount":133,"commentCount":0,"publisher":{"@id":"https://www.sonomamag.com/#organization"},"image":{"@id":"https://www.sonomamag.com/best-places-to-stop-along-highway-1-in-sonoma-county/#primaryimage"},"thumbnailUrl":"https://www.sonomamag.com/wp-content/uploads/2021/04/shutterstock_709527379-1-scaled.jpg","keywords":["highway 1","highway 1 sonoma","sonoma coast"],"articleSection":["Things To Do in Sonoma","Trip Ideas","What's New in Sonoma County"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.sonomamag.com/best-places-to-stop-along-highway-1-in-sonoma-county/#respond"]}]},{"@type":"Person","@id":"https://www.sonomamag.com/#/schema/person/1ba71f68b2a7aa36c547f17892d17d9f","name":"Grace Yarrow","image":{"@type":"ImageObject","@id":"https://www.sonomamag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6ab6afd026d7b0c47b4468b4c349d231?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/6ab6afd026d7b0c47b4468b4c349d231?s=96&d=blank&r=g","caption":"Grace Yarrow"},"url":"https://www.sonomamag.com/best-places-to-stop-along-highway-1-in-sonoma-county/"}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//privacy.sonomamag.com' />
<link rel='dns-prefetch' href='//tru.am' />
<link rel='dns-prefetch' href='//loader-cdn.azureedge.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Feed" href="https://www.sonomamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Comments Feed" href="https://www.sonomamag.com/comments/feed/" />
<script type="text/javascript">var dfpShowAmazonAds = 1;</script>
<meta name="referrer" content="unsafe-url">
<!-- START Chartbeat -->
<script type='text/javascript'>
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
_sf_async_config.uid = 60036;
_sf_async_config.domain = 'pressdemocrat.com';
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = ["Magazine"];
_sf_async_config.authors = ["SonomaMag"];
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>
<!-- END Chartbeat -->
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; The Best Places to Stop Along Highway 1 in Sonoma County Comments Feed" href="https://www.sonomamag.com/best-places-to-stop-along-highway-1-in-sonoma-county/feed/" />
<style id="cph-ads-dynamic-styles" type="text/css">
.dfp-slot { min-height: 1px; min-width: 1px; }
.dfp-wrap { text-align: center; }
.dfp-slot-gallery { display: inherit !important; }
.dfp-slot-adhesion { display: inherit !important; }
@media all and (min-width: 601px) {
.dfp-slot-adhesion { display: none !important; }
}
.dfp-slot-phone { display: inherit !important; }
@media all and (min-width: 768px) {
.dfp-slot-phone { display: none !important; }
}
.dfp-slot-tablet { display: none !important; }
.dfp-slot-desktop { display: none !important; }
@media all and (min-width: 768px) and (max-width: 1023px) {
.dfp-slot-tablet { display: inherit !important; }
}
@media all and (min-width: 1024px) {
.dfp-slot-desktop { display: inherit !important; }
}
</style><style type="text/css">
.cph-related-posts { display: block; margin: 1em auto; background-color: #FFFFFF }
.cph-related-posts-header { background-color: #FF6633; line-height: 2.5em; padding: 0 .65em; color: #FFFFFF; font-weight: bold; }
.cph-related-posts-content { padding: 5px; border: 1px solid #FF6633; }
.cph-related-post { width: 100%; margin: 0 auto; }
.cph-related-post-padder { padding: 5px; }
.cph-related-post-sizer { position: relative; width: 100%; height: 0; padding-bottom: 75%; overflow: hidden; }
.cph-related-post-image { position: absolute; top: 0; right: 0; bottom: 0; left: 0; text-align: center; }
.cph-related-post-image img { position: absolute; top: 0; right: 0; bottom: 0; left: 0; width: 100%; height: 100%; vertical-align: bottom; border: none; object-fit: cover; object-position: 50% 50%; }
.cph-related-post-layover { position: absolute; top: 0; right: 0; bottom: 0; left: 0; width: 100%; height: 100%; background: rgba(0, 0, 0, 0.3); }
.cph-related-post-title { position: absolute; right: 0; bottom: 0; left: 0; padding: .35em .65em; line-height: 1.2em; font-weight: bold; color: #FFFFFF; }
@media screen and (min-width: 481px) {
.cph-related-posts { margin: 1em auto; }
.cph-related-posts.one .cph-related-post-sizer { padding-bottom: 18em; }
.cph-related-posts.two .cph-related-post { float: left; width: 50%; }
.cph-related-posts.three .cph-related-post-2, .cph-related-posts.three .cph-related-post-3 { float: left; width: 50%; }
.cph-related-posts.three .cph-related-post-1 .cph-related-post-sizer { padding-bottom: 37.5%; }
}
@media screen and (min-width: 1025px) {
.cph-related-posts { margin: 1em auto; }
.cph-related-posts.three .cph-related-post { float: left; width: 33.33%; }
.cph-related-posts.three .cph-related-post-1 .cph-related-post-sizer { padding-bottom: 75%; }
}
</style><!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.sonomamag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/m9hfd68o/3tea.css" media="all"/>
<link rel='stylesheet' id='swiper-css'  href='https://cdnjs.cloudflare.com/ajax/libs/Swiper/6.5.8/swiper-bundle.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='gallery-frontend-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/css/gallery.css?ver=6.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cph-mce-custom-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/mce-custom//mce-custom.css?ver=6.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/9hqnj1dh/3tea.css" media="all"/>
<style id='cph-mce-custom-inline-css' type='text/css'>
.cph-pullquote { border-color: #FF6633; } .cph-pullquote { border-color: #FF6633; } .cph-dropcap:first-letter { color: #000000; }
</style>
<!-- <link rel='stylesheet' id='cph-newsletter-signup-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/subscribe-widget/style.css?ver=6.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pd-site-plugin-styles-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/overrides.css?ver=6.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smag-site-plugin-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.css?ver=6.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/ory2zy/3tea.css" media="all"/>
<link rel='stylesheet' id='adobe-fonts-css'  href='https://use.typekit.net/fxt1vus.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='smag2019-base-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/base.css?ver=1.5.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/7c9b332v/3tea.css" media="all"/>
<style id='smag2019-base-inline-css' type='text/css'>
a { color: #ff6633; }
blockquote { border-color: #ff6633; }
button,
input[type=button],
input[type=reset],
input[type=submit] {
background: #ff6633;
}
button:hover, button:active, button:focus,
input[type=button]:hover,
input[type=button]:active,
input[type=button]:focus,
input[type=reset]:hover,
input[type=reset]:active,
input[type=reset]:focus,
input[type=submit]:hover,
input[type=submit]:active,
input[type=submit]:focus {
background: #e55b2d;
}
::selection { background-color: rgba(255,102,51,0.5); }
::-moz-selection { background-color: rgba(255,102,51,0.5); }
</style>
<!-- <link rel='stylesheet' id='smag2019-layout-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/layout.css?ver=1.5.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/maw0x0sm/3tea.css" media="all"/>
<style id='smag2019-layout-inline-css' type='text/css'>
.push-menu-left__toggle {
background: #ff6633;
}
.push-menu-left a:hover {
color: #ff6633;
}
.find-it-fast ul li a:hover {
color: #ff6633;
}
.find-it-fast form button:hover {
color: #ff6633;
}
.header__promo a {
background: #ff6633;
}
.header__promo-floating a {
background: #ff6633;
}
.header__branding-promo {
background: #ff6633;
}
.header__navigation ul.sub-menu {
border-color: #ff6633;
}
.header__navigation a:hover,
.header__navigation .js_child-menu-visible > a {
background: rgba(255,102,51,0.15) !important;
}
.footer__wrap a:hover {
color: #ff6633;
}
.footer__center-widgets {
border-color: #ff6633;
}
.footer__follow ul.follow-list li a {
color: #ff6633;
}
.nav-links a {
background-color: #ff6633;
}
.edit-link {
background: #ff6633;
}
.post-info a {
color: #ff6633;
}
.issue-tease_post__copy-name a:hover {
color: #ff6633 !important;
}
.issue-tease_post__copy-cta a,
.issue-carousel__offer-bottom a {
background: #ff6633;
}
</style>
<!-- <link rel='stylesheet' id='smag2019-post-formats-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/post-formats.css?ver=1.5.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smag2019-style-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019-child/style.css?ver=1.5.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tablepress-default-css'  href='https://www.sonomamag.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='upprev-css-css'  href='https://www.sonomamag.com/wp-content/plugins/upprev-nytimes-style-next-post-jquery-animated-fly-in-button/styles/upprev.css?ver=3.3.30' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/l227whwf/3tea.css" media="all"/>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '416293679008839');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=416293679008839&ev=PageView&noscript=1">
</noscript>
<!-- End Facebook Pixel Code -->
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'The Best Places to Stop Along Highway 1 in Sonoma County' };
</script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/loc979ud/3tea.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/dfp/js/loader.js?ver=6.0.0' id='dfp-ads-js'></script> -->
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Swiper/6.5.8/swiper-bundle.min.js' id='swiper-js'></script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/lawrlo5r/3tea.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.js?ver=6.0.0' id='smag-site-plugin-js'></script> -->
<script type='text/javascript' src='https://loader-cdn.azureedge.net/prod/smi/loader.min.js?ver=1.0' id='mg2-loader-js'></script>
<script type='text/javascript' id='mg2-loader-js-after'>
MG2Loader.init({
plugins : [{
name        : "FP",
initOptions : {
version     : "1.0",
environment : "prod"
}
}, {
name        : "DL",
initOptions : {
version     : "smi",
collectors  : ["connext"],
tagManager  : "GTM",
containerId : "GTM-T89FCNT"
}
}, {
name        : "NXT",
initOptions : {
clientCode  : "smi",
environment : "prod",
siteCode    : "SM",
configCode  : "SM",
debug       : false,
silentmode  : false
}
}]
});
</script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":20,"ajax_url":"https:\/\/www.sonomamag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.sonomamag.com\/wp-json\/wordpress-popular-posts","ID":81872,"token":"1f67ca5530","lang":0,"debug":0}
</script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/1c916itu/3tea.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.0' id='wpp-js-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019-child/script.js?ver=1.0.0' id='child-js-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019/js/app.js?ver=1.5.0' id='smag2019-app-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/upprev-nytimes-style-next-post-jquery-animated-fly-in-button/scripts/upprev.js?ver=3.3.30' id='iworks_upprev-js-js'></script> -->
<link rel="https://api.w.org/" href="https://www.sonomamag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sonomamag.com/wp-json/wp/v2/posts/81872" /><meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.sonomamag.com/?p=81872' />
<link rel="alternate" type="application/json+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2Fbest-places-to-stop-along-highway-1-in-sonoma-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2Fbest-places-to-stop-along-highway-1-in-sonoma-county%2F&#038;format=xml" />
<style>
@-webkit-keyframes bgslide {
from {
background-position-x: 0;
}
to {
background-position-x: -200%;
}
}
@keyframes bgslide {
from {
background-position-x: 0;
}
to {
background-position-x: -200%;
}
}
.wpp-widget-placeholder {
margin: 0 auto;
width: 60px;
height: 3px;
background: #dd3737;
background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
background-size: 200% auto;
border-radius: 3px;
-webkit-animation: bgslide 1s infinite linear;
animation: bgslide 1s infinite linear;
}
</style>
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" sizes="32x32" />
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" />
<meta name="msapplication-TileImage" content="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" />
<!-- START Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END Nativo -->
<!-- START DFP Audience Pixel -->
<script type="text/javascript">
var axel = Math.random() + '';
var a = axel * 10000000000000;
document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=' + a + ';dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">');
</script>
<noscript>
<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=1;dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">
</noscript>
<!-- END DFP Audience Pixel -->
<!-- START: Mather tracking -->
<script type="text/javascript">
(function(cid, mkt, config, domain) {
var ml = document.createElement('script');
var s = document.getElementsByTagName('script')[0] || document.head;
var cb;
try {
if(!(cb = localStorage._matherVer)) {
throw false;
}
} catch(e) {
cb = Math.round(new Date() / 1.0368e9);
}
ml.type = 'text/javascript';
ml.async = true;
ml.defer = true;
ml.id = '_mljs';
ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
s.parentNode.insertBefore(ml, s);
})('ma16916', '901956900', '');
</script>
<script language="javascript">
var matherData = {
version            : "1.12",
cms                : "WordPress 5.8.2",
articleID          : "81872",
articlePublishTime : "2022-01-01 17:00:29Z",
articleUpdateTime  : "2022-01-20 16:56:57Z",
author             : "Sonoma Magazine Staff",
articleSource      : "Sonoma Magazine",
articleType        : "article",
hierarchy          : "",
section            : "",
categories         : "Things To Do in Sonoma, Trip Ideas, What's New in Sonoma County",
email              : "",
userId             : "",
mediaType          : "",
premium            : "0",
metered            : "0",
pageType           : "article",
publicationName    : "Sonoma Magazine",
pageNumber         : "",
paragraphCount     : "2",
characterCount     : "753",
wordCount          : "123",
optOut             : "0"
};
</script>
<!-- END: Mather tracking -->
<style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
</style>
</head>
<body class="post-template-default single single-post postid-81872 single-format-standard sidebar-right">
<div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; height: 0; z-index: 1000;" > 
<div id='ad-5-phone-1x1' class='dfp-slot dfp-slot-phone' data-dfp='smag' data-size='[1, 1]' ></div>
<div id='ad-6-tablet-1x1' class='dfp-slot dfp-slot-tablet' data-dfp='smag' data-size='[1, 1]' ></div>
<div id='ad-7-desktop-1x1' class='dfp-slot dfp-slot-desktop' data-dfp='smag' data-size='[1, 1]' ></div>
</div><div id="top-bar" class="top-bar">
<div class="dfp-wrap" > 
<div id='ad-8-phone-320x50' class='dfp-slot dfp-slot-phone' style='display: inline-block; padding: .25em 0;' data-dfp='smag' data-size='[320, 50]' data-targeting='{"loc":"1"}' ></div>
<div id='ad-9-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; padding: .5em 0;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
<div id='ad-10-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; padding: .5em 0;' data-dfp='smag' data-size='[[728, 90], [970, 90], [970, 250]]' data-targeting='{"position":"ATF"}' ></div>
</div></div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="above-header relative">
<button id="push-menu-left-toggle" class="push-menu-left__toggle">
<span class="push-menu-left__toggle-label">Menu</span>
</button>
<div id="push-menu-left-overlay" class="push-menu-left__overlay"></div>
<nav id="push-menu-left" class="push-menu-left">
<div class="push-menu-left__inner">
<section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Sonoma Magazine</h2><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-56635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56635"><a href="https://www.sonomamag.com/category/whats-new-sonoma-county/">What&#8217;s New in Wine Country</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="https://www.sonomamag.com/category/things-to-do/">Things To Do in Sonoma</a></li>
<li id="menu-item-4241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Food + Drink</a>
<ul class="sub-menu">
<li id="menu-item-19520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li id="menu-item-24040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Sonoma Wineries</a></li>
<li id="menu-item-24037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Sonoma Breweries</a></li>
<li id="menu-item-69968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69968"><a href="https://www.sonomamag.com/category/eat-and-drink/sonoma-bars/">Sonoma Bars</a></li>
</ul>
</li>
<li id="menu-item-56634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56634"><a href="https://www.sonomamag.com/category/biteclub/">BiteClub</a></li>
<li id="menu-item-24061" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>
<ul class="sub-menu">
<li id="menu-item-24063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li id="menu-item-24064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/petaluma/">Petaluma</a></li>
<li id="menu-item-24065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li id="menu-item-24066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
<li id="menu-item-4243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Sonoma Hotels</a></li>
<li id="menu-item-11925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11925"><a href="https://www.sonomamag.com/guide">Sonoma Guide</a></li>
<li id="menu-item-69967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69967"><a href="https://www.sonomamag.com/category/napa-getaway/">Napa Getaway</a></li>
<li id="menu-item-69977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69977"><a href="https://www.sonomamag.com/category/mendocino-getaway/">Mendocino Getaway</a></li>
</ul>
</li>
<li id="menu-item-77583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77583"><a href="https://www.sonomamag.com/category/sonoma-home/">Sonoma Home</a></li>
<li id="menu-item-11863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11863"><a href="https://www.sonomamag.com/category/lifestyle/shop/">Shop</a></li>
<li id="menu-item-74237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74237"><a href="/newsletters">Newsletters</a></li>
<li id="menu-item-4244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4244"><a href="https://www.sonomamag.com">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-5495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="/latest-issue">Current Issue</a></li>
<li id="menu-item-62621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62621"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">eEdition</a></li>
<li id="menu-item-5494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-27927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li id="menu-item-5797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5797"><a href="https://www.sonomamag.com/sonoma-county-top-doctors-2019/">Top Doctors</a></li>
<li id="menu-item-17949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17949"><a href="#">Top 100 Wines</a>
<ul class="sub-menu">
<li id="menu-item-68118" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68118"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2019/">100 Best Sonoma Wines 2019</a></li>
<li id="menu-item-68117" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68117"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2018/">100 Best Sonoma Wines 2018</a></li>
<li id="menu-item-28645" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28645"><a href="https://www.sonomamag.com/best-sonoma-wines-2017/">100 Best Sonoma Wines 2017</a></li>
</ul>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-22615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">BiteClub Eats</h2><div class="menu-biteclub-main-container"><ul id="menu-biteclub-main" class="menu"><li id="menu-item-60902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60902"><a href="https://www.sonomamag.com/category/biteclub/where-to-eat-now/">What&#8217;s Hot Now</a></li>
<li id="menu-item-60904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60904"><a href="https://www.sonomamag.com/category/biteclub/cuisine/">Type of Food</a>
<ul class="sub-menu">
<li id="menu-item-60905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60905"><a href="https://www.sonomamag.com/category/biteclub/american-restaurant-sonoma/">American</a></li>
<li id="menu-item-60906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60906"><a href="https://www.sonomamag.com/category/biteclub/bakery-sonoma/">Bakeries</a></li>
<li id="menu-item-60914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60914"><a href="https://www.sonomamag.com/category/biteclub/cuisine/wine-barcocktails/">Bars</a></li>
<li id="menu-item-60915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60915"><a href="https://www.sonomamag.com/category/biteclub/bbq-restaurant-sonoma/">BBQ</a></li>
<li id="menu-item-60916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60916"><a href="https://www.sonomamag.com/category/biteclub/brunchbreakfast/">Brunch/Breakfast</a></li>
<li id="menu-item-60917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60917"><a href="https://www.sonomamag.com/category/biteclub/burgers/">Burgers</a></li>
<li id="menu-item-60919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60919"><a href="https://www.sonomamag.com/category/biteclub/coffee-house/">Coffee House</a></li>
<li id="menu-item-60918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60918"><a href="https://www.sonomamag.com/category/biteclub/cheap-eats/">Cheap Eats</a></li>
<li id="menu-item-60920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60920"><a href="https://www.sonomamag.com/category/biteclub/french/">French</a></li>
<li id="menu-item-60921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60921"><a href="https://www.sonomamag.com/category/biteclub/cuisine/germaneastern-european/">German</a></li>
<li id="menu-item-60922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60922"><a href="https://www.sonomamag.com/category/biteclub/cuisine/indian/">Indian</a></li>
<li id="menu-item-60923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60923"><a href="https://www.sonomamag.com/category/biteclub/italian/">Italian</a></li>
<li id="menu-item-60924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60924"><a href="https://www.sonomamag.com/category/biteclub/cuisine/japanese/">Japanese/Sushi</a></li>
<li id="menu-item-60925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60925"><a href="https://www.sonomamag.com/category/biteclub/mexican/">Mexican/Latin</a></li>
<li id="menu-item-60926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60926"><a href="https://www.sonomamag.com/category/biteclub/middle-eastern/">Middle Eastern</a></li>
<li id="menu-item-60927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60927"><a href="https://www.sonomamag.com/category/biteclub/pizza/">Pizza</a></li>
<li id="menu-item-60928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60928"><a href="https://www.sonomamag.com/category/biteclub/cuisine/sandwiches-subs/">Sandwiches + Subs</a></li>
<li id="menu-item-60929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60929"><a href="https://www.sonomamag.com/category/biteclub/cuisine/seafood/">Seafood</a></li>
<li id="menu-item-60930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60930"><a href="https://www.sonomamag.com/category/biteclub/cuisine/steakhouse/">Steakhouse</a></li>
<li id="menu-item-60931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60931"><a href="https://www.sonomamag.com/category/biteclub/foodtrucks/">Food Trucks</a></li>
<li id="menu-item-60933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60933"><a href="https://www.sonomamag.com/category/biteclub/winecountry/">Wine Country</a></li>
</ul>
</li>
<li id="menu-item-60960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60960"><a href="https://www.sonomamag.com/category/biteclub/location/">By Location</a>
<ul class="sub-menu">
<li id="menu-item-60962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60962"><a href="https://www.sonomamag.com/category/biteclub/santarosa/">Santa Rosa</a></li>
<li id="menu-item-60964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60964"><a href="https://www.sonomamag.com/category/biteclub/healdsburg-biteclub/">Healdsburg</a></li>
<li id="menu-item-60966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60966"><a href="https://www.sonomamag.com/category/biteclub/location/sebastopol-location/">Sebastopol</a></li>
<li id="menu-item-60968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60968"><a href="https://www.sonomamag.com/category/biteclub/location/sonoma-location/">Sonoma</a></li>
<li id="menu-item-60969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60969"><a href="https://www.sonomamag.com/category/biteclub/location/kenwoodglen-ellen/">Kenwood/Glen Ellen</a></li>
<li id="menu-item-60970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60970"><a href="https://www.sonomamag.com/category/biteclub/location/petaluma-location/">Petaluma</a></li>
<li id="menu-item-60971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60971"><a href="https://www.sonomamag.com/category/biteclub/location/napa/">Napa</a></li>
<li id="menu-item-60972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60972"><a href="https://www.sonomamag.com/category/biteclub/location/rutherfordyountville/">Rutherford/Yountville</a></li>
<li id="menu-item-60973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60973"><a href="https://www.sonomamag.com/category/biteclub/location/calistogast-helena/">Calistoga/St. Helena</a></li>
<li id="menu-item-60974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60974"><a href="https://www.sonomamag.com/category/biteclub/location/bodega-bay/">Bodega Bay</a></li>
<li id="menu-item-60975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60975"><a href="https://www.sonomamag.com/category/biteclub/location/cloverdalehopland/">Cloverdale/Hopland</a></li>
<li id="menu-item-60976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60976"><a href="https://www.sonomamag.com/category/biteclub/location/cotatipenngrove/">Cotati/Penngrove</a></li>
<li id="menu-item-60977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60977"><a href="https://www.sonomamag.com/category/biteclub/location/graton-forestville/">Graton/Forestville</a></li>
<li id="menu-item-60979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60979"><a href="https://www.sonomamag.com/category/biteclub/location/guerneville-location/">Guerneville</a></li>
<li id="menu-item-60980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60980"><a href="https://www.sonomamag.com/category/biteclub/location/occidentalcoast/">Occidental/Coast</a></li>
<li id="menu-item-60981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60981"><a href="https://www.sonomamag.com/category/biteclub/location/geyservillenorth-soco/">Geyserville/North SoCo</a></li>
<li id="menu-item-60982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60982"><a href="https://www.sonomamag.com/category/biteclub/location/rohnert-park/">Rohnert Park</a></li>
<li id="menu-item-60984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60984"><a href="https://www.sonomamag.com/category/biteclub/location/windsor-location/">Windsor</a></li>
</ul>
</li>
<li id="menu-item-60985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60985"><a href="https://www.sonomamag.com/category/biteclub/beer-wine-spirits/">Beer, Wine + Spirits</a></li>
<li id="menu-item-60986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60986"><a href="https://www.sonomamag.com/category/biteclub/local-products/">Producers + Farmers</a></li>
</ul></div></section><section id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Subscribers</h2><div class="menu-subscribers-container"><ul id="menu-subscribers" class="menu"><li id="menu-item-154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li id="menu-item-82187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82187"><a href="https://newsstand.sonomamag.com/">Where to Buy</a></li>
<li id="menu-item-56648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56648"><a href="https://www.ezsubscription.com/son/subscribe">Subscribe</a></li>
<li id="menu-item-1425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1425"><a href="https://www.ezsubscription.com/son/mysubscription">Change Mailing Address</a></li>
<li id="menu-item-1424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424"><a href="https://www.ezsubscription.com/son/makepayment">Pay Bill</a></li>
<li id="menu-item-1559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559"><a href="https://www.ezsubscription.com/son/renew">Renew</a></li>
<li id="menu-item-1558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a href="https://www.ezsubscription.com/son/giveagift">Give a Gift</a></li>
</ul></div></section>			</div>
</nav>
<div class="wrap">
<div class="container">
<div class="find-it-fast">
<div class="find-it-fast__logo">
<a href="https://www.sonomamag.com/">
<img class="logo logo-small" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png" alt="Sonoma Magazine">
</a>					</div>
<nav>
<ul id="menu-find-it-fast" class="menu"><li class="meun-item find-it-fast-search-menu-item"><form id="find-it-fast-search" class="" role="search" method="get" action="https://www.sonomamag.com/"> <input type="text" name="s" value="" placeholder="Enter a search term..."> <button type="submit"></button> </form> </li><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.sonomamag.com/contact-us/">Contact</a></li>
<li id="menu-item-56633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56633"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-75985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75985"><a href="/newsletters">Newsletters</a></li>
</ul>					</nav>
</div><!-- .find-it-fast -->
</div><!-- .container -->
</div><!-- .wrap -->
</div><!-- .above-header -->
<header id="masthead" class="header">
<div class="wrap">
<div class="container">
<div class="header__promo">
<h3>Six issues | One Great Price</h3>
<p>Your insider's guide to Wine Country</p>
<a class="button" href="https://www.sonomamag.com/subscribe">Subscribe<br>Now</a>
</div>
<div class="header__promo-floating">
<a class="button" href="https://www.sonomamag.com/subscribe"><span>Subscribe</span></a>
</div>
<div class="header__branding no-promo-banner">
<div class="header__branding-logo">
<a href="https://www.sonomamag.com/">
<img class="logo logo-large" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_wide_800.png" alt="Sonoma Magazine">
</a>						<a href="https://www.sonomamag.com/">
<img class="logo logo-small" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png" alt="Sonoma Magazine">
</a>					</div>
</div><!-- .header__branding -->
<nav id="site-navigation" class="header__navigation horizontal-menu multi-level-menu">
<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56635"><a href="https://www.sonomamag.com/category/whats-new-sonoma-county/">What&#8217;s New in Wine Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="https://www.sonomamag.com/category/things-to-do/">Things To Do in Sonoma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Food + Drink</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Sonoma Wineries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Sonoma Breweries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69968"><a href="https://www.sonomamag.com/category/eat-and-drink/sonoma-bars/">Sonoma Bars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56634"><a href="https://www.sonomamag.com/category/biteclub/">BiteClub</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/petaluma/">Petaluma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Sonoma Hotels</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11925"><a href="https://www.sonomamag.com/guide">Sonoma Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69967"><a href="https://www.sonomamag.com/category/napa-getaway/">Napa Getaway</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69977"><a href="https://www.sonomamag.com/category/mendocino-getaway/">Mendocino Getaway</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77583"><a href="https://www.sonomamag.com/category/sonoma-home/">Sonoma Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11863"><a href="https://www.sonomamag.com/category/lifestyle/shop/">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74237"><a href="/newsletters">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4244"><a href="https://www.sonomamag.com">Magazine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="/latest-issue">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62621"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">eEdition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5797"><a href="https://www.sonomamag.com/sonoma-county-top-doctors-2019/">Top Doctors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17949"><a href="#">Top 100 Wines</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68118"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2019/">100 Best Sonoma Wines 2019</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68117"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2018/">100 Best Sonoma Wines 2018</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28645"><a href="https://www.sonomamag.com/best-sonoma-wines-2017/">100 Best Sonoma Wines 2017</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
</div><!-- .container -->
</div><!-- .header__wrap -->
</header><!-- #masthead.header -->
<div id="content" class="content clear">
<div class="content__wrap wrap">
<div class="container"><div class="single-post__tsm"><div class="smag2019-block">
<div class="smag2019-block__tsm">
<div class="smag2019-block__tsm-story">
<article id="post-90889">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/tired-exhausted-and-unmotivated-how-sonomas-students-are-doing-amid-pandemic/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/01/Christopher-Chung-cc1105_LearningLoss_NazarioSister-300x201.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/01/Christopher-Chung-cc1105_LearningLoss_NazarioSister-300x201.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/01/Christopher-Chung-cc1105_LearningLoss_NazarioSister-1024x687.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/01/Christopher-Chung-cc1105_LearningLoss_NazarioSister-768x515.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/01/Christopher-Chung-cc1105_LearningLoss_NazarioSister-1536x1031.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/01/Christopher-Chung-cc1105_LearningLoss_NazarioSister-2048x1374.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/01/Christopher-Chung-cc1105_LearningLoss_NazarioSister-1200x805.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/01/Christopher-Chung-cc1105_LearningLoss_NazarioSister-300x201.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/01/Christopher-Chung-cc1105_LearningLoss_NazarioSister-300x201.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/01/Christopher-Chung-cc1105_LearningLoss_NazarioSister-1024x687.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/01/Christopher-Chung-cc1105_LearningLoss_NazarioSister-768x515.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/01/Christopher-Chung-cc1105_LearningLoss_NazarioSister-1536x1031.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/01/Christopher-Chung-cc1105_LearningLoss_NazarioSister-2048x1374.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/01/Christopher-Chung-cc1105_LearningLoss_NazarioSister-1200x805.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/tired-exhausted-and-unmotivated-how-sonomas-students-are-doing-amid-pandemic/">&#8216;Tired, Exhausted and Unmotivated:&#8217; How Sonoma&#8217;s Students Are Doing Amid Pandemic</a></h3></div>		</article><!-- #post-90889 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-90846">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/sonoma-countys-best-outdoor-dining-spots-for-winter/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/01/cMt2Y6Q9_Cfga3gcSl3Z5rFr4ng-300x199.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/01/cMt2Y6Q9_Cfga3gcSl3Z5rFr4ng-300x199.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/01/cMt2Y6Q9_Cfga3gcSl3Z5rFr4ng-1024x680.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/01/cMt2Y6Q9_Cfga3gcSl3Z5rFr4ng-768x510.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/01/cMt2Y6Q9_Cfga3gcSl3Z5rFr4ng-1536x1020.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/01/cMt2Y6Q9_Cfga3gcSl3Z5rFr4ng-2048x1360.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/01/cMt2Y6Q9_Cfga3gcSl3Z5rFr4ng-1200x797.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/01/cMt2Y6Q9_Cfga3gcSl3Z5rFr4ng-300x199.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/01/cMt2Y6Q9_Cfga3gcSl3Z5rFr4ng-300x199.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/01/cMt2Y6Q9_Cfga3gcSl3Z5rFr4ng-1024x680.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/01/cMt2Y6Q9_Cfga3gcSl3Z5rFr4ng-768x510.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/01/cMt2Y6Q9_Cfga3gcSl3Z5rFr4ng-1536x1020.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/01/cMt2Y6Q9_Cfga3gcSl3Z5rFr4ng-2048x1360.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/01/cMt2Y6Q9_Cfga3gcSl3Z5rFr4ng-1200x797.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/sonoma-countys-best-outdoor-dining-spots-for-winter/">Sonoma County&#8217;s Best Outdoor Dining Spots for Winter</a></h3></div>		</article><!-- #post-90846 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-90814">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/where-to-get-the-best-breakfast-sandwiches-in-sonoma-county/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/01/eggspresso-breakfast-sandwich-closeup-courtesy-photo-2-300x225.jpeg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/01/eggspresso-breakfast-sandwich-closeup-courtesy-photo-2-300x225.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/01/eggspresso-breakfast-sandwich-closeup-courtesy-photo-2-1024x768.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/01/eggspresso-breakfast-sandwich-closeup-courtesy-photo-2-768x576.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/01/eggspresso-breakfast-sandwich-closeup-courtesy-photo-2-1200x900.jpeg 1200w, https://www.sonomamag.com/wp-content/uploads/2022/01/eggspresso-breakfast-sandwich-closeup-courtesy-photo-2.jpeg 1278w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/01/eggspresso-breakfast-sandwich-closeup-courtesy-photo-2-300x225.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/01/eggspresso-breakfast-sandwich-closeup-courtesy-photo-2-300x225.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/01/eggspresso-breakfast-sandwich-closeup-courtesy-photo-2-1024x768.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/01/eggspresso-breakfast-sandwich-closeup-courtesy-photo-2-768x576.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/01/eggspresso-breakfast-sandwich-closeup-courtesy-photo-2-1200x900.jpeg 1200w, https://www.sonomamag.com/wp-content/uploads/2022/01/eggspresso-breakfast-sandwich-closeup-courtesy-photo-2.jpeg 1278w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/where-to-get-the-best-breakfast-sandwiches-in-sonoma-county/">Where to Get the Best Breakfast Sandwiches in Sonoma County</a></h3></div>		</article><!-- #post-90814 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-90678">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/where-to-get-the-best-bagels-in-sonoma-county/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/01/lox-sandwich-bagel-mill-courtesy-1-300x200.jpeg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/01/lox-sandwich-bagel-mill-courtesy-1-300x200.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/01/lox-sandwich-bagel-mill-courtesy-1-1024x683.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/01/lox-sandwich-bagel-mill-courtesy-1-768x512.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/01/lox-sandwich-bagel-mill-courtesy-1.jpeg 1080w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/01/lox-sandwich-bagel-mill-courtesy-1-300x200.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/01/lox-sandwich-bagel-mill-courtesy-1-300x200.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/01/lox-sandwich-bagel-mill-courtesy-1-1024x683.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/01/lox-sandwich-bagel-mill-courtesy-1-768x512.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/01/lox-sandwich-bagel-mill-courtesy-1.jpeg 1080w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/where-to-get-the-best-bagels-in-sonoma-county/">Where to Get the Best Bagels in Sonoma County</a></h3></div>		</article><!-- #post-90678 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-90705">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/our-dining-editor-quarantined-heres-where-she-ordered-food-delivery/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/01/IZTTnsncK3zRQGqTua89LGLHdZo-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/01/IZTTnsncK3zRQGqTua89LGLHdZo-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/01/IZTTnsncK3zRQGqTua89LGLHdZo-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/01/IZTTnsncK3zRQGqTua89LGLHdZo-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/01/IZTTnsncK3zRQGqTua89LGLHdZo-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/01/IZTTnsncK3zRQGqTua89LGLHdZo-2048x1366.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/01/IZTTnsncK3zRQGqTua89LGLHdZo-1200x800.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/01/IZTTnsncK3zRQGqTua89LGLHdZo-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/01/IZTTnsncK3zRQGqTua89LGLHdZo-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/01/IZTTnsncK3zRQGqTua89LGLHdZo-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/01/IZTTnsncK3zRQGqTua89LGLHdZo-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/01/IZTTnsncK3zRQGqTua89LGLHdZo-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/01/IZTTnsncK3zRQGqTua89LGLHdZo-2048x1366.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/01/IZTTnsncK3zRQGqTua89LGLHdZo-1200x800.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/our-dining-editor-quarantined-heres-where-she-ordered-food-delivery/">Our Dining Editor Quarantined. Here&#8217;s Where She Ordered Food Delivery</a></h3></div>		</article><!-- #post-90705 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-84098">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/mead-and-more-9-sonoma-tasting-rooms-to-visit-for-a-taste-of-something-different/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2021/06/duUhdYoZPwx8053MfJs-sXhctSY-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2021/06/duUhdYoZPwx8053MfJs-sXhctSY-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/06/duUhdYoZPwx8053MfJs-sXhctSY-1024x684.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/06/duUhdYoZPwx8053MfJs-sXhctSY-768x513.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/06/duUhdYoZPwx8053MfJs-sXhctSY-1536x1025.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/06/duUhdYoZPwx8053MfJs-sXhctSY-2048x1367.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/06/duUhdYoZPwx8053MfJs-sXhctSY-1200x801.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2021/06/duUhdYoZPwx8053MfJs-sXhctSY-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/06/duUhdYoZPwx8053MfJs-sXhctSY-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/06/duUhdYoZPwx8053MfJs-sXhctSY-1024x684.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/06/duUhdYoZPwx8053MfJs-sXhctSY-768x513.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/06/duUhdYoZPwx8053MfJs-sXhctSY-1536x1025.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/06/duUhdYoZPwx8053MfJs-sXhctSY-2048x1367.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/06/duUhdYoZPwx8053MfJs-sXhctSY-1200x801.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/mead-and-more-9-sonoma-tasting-rooms-to-visit-for-a-taste-of-something-different/">Beyond Wine: 8 Sonoma Tasting Rooms for a Taste of Something Different</a></h3></div>		</article><!-- #post-84098 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-90564">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/best-places-to-get-delivery-or-takeout-in-sonoma-county/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/01/butchercrownroadhouse-300x196.jpeg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/01/butchercrownroadhouse-300x196.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/01/butchercrownroadhouse-1024x668.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/01/butchercrownroadhouse-768x501.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/01/butchercrownroadhouse-1536x1002.jpeg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/01/butchercrownroadhouse-1200x783.jpeg 1200w, https://www.sonomamag.com/wp-content/uploads/2022/01/butchercrownroadhouse.jpeg 2048w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/01/butchercrownroadhouse-300x196.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/01/butchercrownroadhouse-300x196.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/01/butchercrownroadhouse-1024x668.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/01/butchercrownroadhouse-768x501.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/01/butchercrownroadhouse-1536x1002.jpeg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/01/butchercrownroadhouse-1200x783.jpeg 1200w, https://www.sonomamag.com/wp-content/uploads/2022/01/butchercrownroadhouse.jpeg 2048w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/best-places-to-get-delivery-or-takeout-in-sonoma-county/">44 Best Places to Get Delivery or Takeout in Sonoma County</a></h3></div>		</article><!-- #post-90564 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-90624">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/two-michelin-starred-chef-leaves-napa-for-healdsburg/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2021/09/plate_barndiva-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2021/09/plate_barndiva-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/09/plate_barndiva-1024x682.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/09/plate_barndiva-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/09/plate_barndiva-1200x799.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2021/09/plate_barndiva.jpg 1471w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2021/09/plate_barndiva-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/09/plate_barndiva-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/09/plate_barndiva-1024x682.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/09/plate_barndiva-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/09/plate_barndiva-1200x799.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2021/09/plate_barndiva.jpg 1471w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/two-michelin-starred-chef-leaves-napa-for-healdsburg/">Acclaimed Chef Leaves Napa for Sonoma County</a></h3></div>		</article><!-- #post-90624 -->
</div>
</div>
</div></div>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-81872" class="base-layout layout-default layout-gallery has-content post-81872 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do category-trip-ideas category-whats-new-sonoma-county tag-highway-1 tag-highway-1-sonoma tag-sonoma-coast">
<div class="base-layout__left">
<header class="entry-header">
<div class="entry-categories"><a href="https://www.sonomamag.com/category/things-to-do/" rel="category tag">Things To Do in Sonoma</a>, <a href="https://www.sonomamag.com/category/trip-ideas/" rel="category tag">Trip Ideas</a>, <a href="https://www.sonomamag.com/category/whats-new-sonoma-county/" rel="category tag">What's New in Sonoma County</a></div>			<h1 class="entry-title">The Best Places to Stop Along Highway 1 in Sonoma County</h1>						<div class="entry-dek"><p>We've listed 22 perfect pit stops along the iconic coastal highway for meals, wine, walks or simply taking in the view. </p></div>					</header><!-- .entry-header -->
<!-- post info for large screens -->
<div>
<aside class="post-info">
<section>
<div class="post-info__byline"><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://www.sonomamag.com/best-places-to-stop-along-highway-1-in-sonoma-county/">Sonoma Magazine Staff</a></span></span></div>					<div class="post-info__pub-date"><span class="posted-on"><time class="entry-date published" datetime="2022-01-01T09:00:29-08:00">January 2022</time><time class="updated" datetime="2022-01-20T08:56:57-08:00" style="display: none;">January 2022</time></span></div>					<div class="post-info__comments"><a href="#discussion"> <span class="comments-count">0</span> <span class="comments-string">Comments</span> </a></div>				</section>
<section class="post-info__sharing">
<div class="post-info__social"><a target="_blank" class="share-button share-button__facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sonomamag.com%2Fbest-places-to-stop-along-highway-1-in-sonoma-county%2F&amp;t=The+Best+Places+to+Stop+Along+Highway+1+in+Sonoma+County" data-vendor="facebook"> <i class="share-button__icon fa fa-facebook-f"></i> </a>
<a target="_blank" class="share-button share-button__twitter" href="https://twitter.com/intent/tweet?text=The+Best+Places+to+Stop+Along+Highway+1+in+Sonoma+County&amp;url=https%3A%2F%2Fwww.sonomamag.com%2Fbest-places-to-stop-along-highway-1-in-sonoma-county%2F" data-vendor="twitter"> <i class="share-button__icon fa fa-twitter"></i> </a>
<a target="_blank" class="share-button share-button__reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.sonomamag.com%2Fbest-places-to-stop-along-highway-1-in-sonoma-county%2F&amp;title=The+Best+Places+to+Stop+Along+Highway+1+in+Sonoma+County" data-vendor="reddit"> <i class="share-button__icon fa fa-reddit-alien"></i> </a>
<a class="share-button share-button__email" href="mailto:?subject=Your%20friend%20has%20shared%20an%20article%20from%20Sonoma%20Magazine%20with%20you&amp;body=The%20Best%20Places%20to%20Stop%20Along%20Highway%201%20in%20Sonoma%20County%0D%0Ahttps%3A%2F%2Fwww.sonomamag.com%2Fbest-places-to-stop-along-highway-1-in-sonoma-county%2F%0D%0A%0D%0AThis%20message%20was%20sent%20via%20https%3A%2F%2Fwww.sonomamag.com"> <i class="share-button__icon fa fa-envelope"></i> </a>
<a class="share-button share-button__print" href="javascript:window.print()"> <i class="share-button__icon fa fa-print"></i> </a></div>
<div class="post-info__copy"><a class="share-button share-button__copy-url" href="#"> <i class="share-button__icon fa fa-link"></i> <span class="share-button__text">Copy URL<span></span></a><textarea id="smag2019-copy-url-input" style="position: absolute; left: -9999em;" readonly>https://www.sonomamag.com/best-places-to-stop-along-highway-1-in-sonoma-county/</textarea></div>
</section>
</aside><!-- .post-info -->
<aside class="post-issue"><div class="issue-tease_post"><div class="issue-tease_post__cover"><img width="248" height="300" src="https://www.sonomamag.com/wp-content/uploads/2022/01/SonomaMagazine_20220101-248x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.sonomamag.com/wp-content/uploads/2022/01/SonomaMagazine_20220101-248x300.jpg 248w, https://www.sonomamag.com/wp-content/uploads/2022/01/SonomaMagazine_20220101.jpg 648w" sizes="(max-width: 248px) 100vw, 248px" /></div><div class="issue-tease_post__copy"><div class="issue-tease_post__copy-label">Six issues | One Great Price</div><div class="issue-tease_post__copy-name">Your insider&#039;s guide to Wine Country</div><div class="issue-tease_post__copy-cta"><a href="https://www.sonomamag.com/subscribe">Subscribe</a></div></div></div></aside>			<div class="show-large">
</div>
</div>
</div>
<div class="base-layout__right">
<figure class="post-thumbnail"><div id="cph-gallery-outer">
<div id="swiper-container" class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide" data-hash="slide-1" data-slide="1" data-caption-id="1">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2021/04/shutterstock_709527379-1-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/04/shutterstock_709527379-1-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/04/shutterstock_709527379-1-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/04/shutterstock_709527379-1-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/04/shutterstock_709527379-1-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/04/shutterstock_709527379-1-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/04/shutterstock_709527379-1-1200x800.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-2" data-slide="2" data-caption-id="2">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/05/estero-cafe-patio-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/05/estero-cafe-patio-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/05/estero-cafe-patio-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/05/estero-cafe-patio-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/05/estero-cafe-patio-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2020/05/estero-cafe-patio.jpg 1402w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-3" data-slide="3" data-caption-id="3">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2021/03/saint-teresa-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/03/saint-teresa-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/03/saint-teresa-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/03/saint-teresa-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/03/saint-teresa-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/03/saint-teresa-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/03/saint-teresa-1200x800.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-4" data-slide="4" data-caption-id="4">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/07/jb1231_coast_001-1024x682.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/07/jb1231_coast_001-1024x682.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/07/jb1231_coast_001-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/07/jb1231_coast_001-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/07/jb1231_coast_001-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/07/jb1231_coast_001.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-5" data-slide="5" data-caption-id="5">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/03/sonoma-coast-vineyards-courtesy-1024x682.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/03/sonoma-coast-vineyards-courtesy-1024x682.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/03/sonoma-coast-vineyards-courtesy-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/03/sonoma-coast-vineyards-courtesy-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/03/sonoma-coast-vineyards-courtesy-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/03/sonoma-coast-vineyards-courtesy.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-5a" data-slide="5a" data-caption-id="5a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-11-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-6" data-slide="6" data-caption-id="6">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2021/03/fishetarian-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/03/fishetarian-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/03/fishetarian-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/03/fishetarian-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/03/fishetarian-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/03/fishetarian-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2021/03/fishetarian.jpg 1600w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-7" data-slide="7" data-caption-id="7">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2021/04/patricks-salt-water-taffy-Instagram-palmtreesandpellegrino-1024x950.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/04/patricks-salt-water-taffy-Instagram-palmtreesandpellegrino-1024x950.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/04/patricks-salt-water-taffy-Instagram-palmtreesandpellegrino-300x278.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/04/patricks-salt-water-taffy-Instagram-palmtreesandpellegrino-768x712.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/04/patricks-salt-water-taffy-Instagram-palmtreesandpellegrino-1200x1113.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2021/04/patricks-salt-water-taffy-Instagram-palmtreesandpellegrino.jpg 1485w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-8" data-slide="8" data-caption-id="8">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2021/01/IRkkhU2OKUpAj9_FIEjt8i0WoUs-1024x707.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/01/IRkkhU2OKUpAj9_FIEjt8i0WoUs-1024x707.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/01/IRkkhU2OKUpAj9_FIEjt8i0WoUs-300x207.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/01/IRkkhU2OKUpAj9_FIEjt8i0WoUs-768x530.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/01/IRkkhU2OKUpAj9_FIEjt8i0WoUs-1536x1061.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/01/IRkkhU2OKUpAj9_FIEjt8i0WoUs-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/01/IRkkhU2OKUpAj9_FIEjt8i0WoUs-1200x829.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-9" data-slide="9" data-caption-id="9">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/06/jb0820_best_chowder2-1024x682.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/06/jb0820_best_chowder2-1024x682.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/06/jb0820_best_chowder2-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/06/jb0820_best_chowder2-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/06/jb0820_best_chowder2-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/06/jb0820_best_chowder2.jpg 2048w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-10" data-slide="10" data-caption-id="10">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2021/04/shutterstock_1212119905-1024x576.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/04/shutterstock_1212119905-1024x576.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/04/shutterstock_1212119905-300x169.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/04/shutterstock_1212119905-768x432.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/04/shutterstock_1212119905-1536x864.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/04/shutterstock_1212119905-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/04/shutterstock_1212119905-1200x675.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-10a" data-slide="10a" data-caption-id="10a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-12-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-11" data-slide="11" data-caption-id="11">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/07/ctj0203_NateBuck5-1024x682.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/07/ctj0203_NateBuck5-1024x682.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/07/ctj0203_NateBuck5-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/07/ctj0203_NateBuck5-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/07/ctj0203_NateBuck5-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/07/ctj0203_NateBuck5.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-12" data-slide="12" data-caption-id="12">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/08/cafe-aquatica-courtesy-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/08/cafe-aquatica-courtesy-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/08/cafe-aquatica-courtesy-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/08/cafe-aquatica-courtesy-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/08/cafe-aquatica-courtesy-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/08/cafe-aquatica-courtesy.jpg 1755w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-13" data-slide="13" data-caption-id="13">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2021/03/cc0428_JennerHeadlands_Tree-1-1024x652.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/03/cc0428_JennerHeadlands_Tree-1-1024x652.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/03/cc0428_JennerHeadlands_Tree-1-300x191.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/03/cc0428_JennerHeadlands_Tree-1-768x489.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/03/cc0428_JennerHeadlands_Tree-1-1536x979.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/03/cc0428_JennerHeadlands_Tree-1-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/03/cc0428_JennerHeadlands_Tree-1-1200x765.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-14" data-slide="14" data-caption-id="14">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2016/12/TIMBERCOVE-1024x681.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2016/12/TIMBERCOVE-1024x681.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2016/12/TIMBERCOVE-300x199.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2016/12/TIMBERCOVE-768x511.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2016/12/TIMBERCOVE.jpg 1080w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-15" data-slide="15" data-caption-id="15">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/06/fort-ross-vineyard-patio-courtesy.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/06/fort-ross-vineyard-patio-courtesy.jpg 900w, https://www.sonomamag.com/wp-content/uploads/2020/06/fort-ross-vineyard-patio-courtesy-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/06/fort-ross-vineyard-patio-courtesy-768x512.jpg 768w" data-sizes="(max-width: 900px) 100vw, 900px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-15a" data-slide="15a" data-caption-id="15a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-13-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-16" data-slide="16" data-caption-id="16">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2021/04/shutterstock_67225987-1024x685.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/04/shutterstock_67225987-1024x685.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/04/shutterstock_67225987-300x201.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/04/shutterstock_67225987-768x514.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/04/shutterstock_67225987-1536x1028.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/04/shutterstock_67225987-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/04/shutterstock_67225987-1200x803.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-17" data-slide="17" data-caption-id="17">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/03/KP0313_SP_TALK_639079-1024x656.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/03/KP0313_SP_TALK_639079-1024x656.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/03/KP0313_SP_TALK_639079-300x192.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/03/KP0313_SP_TALK_639079-768x492.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/03/KP0313_SP_TALK_639079-1200x769.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/03/KP0313_SP_TALK_639079.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-18" data-slide="18" data-caption-id="18">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/03/SeaRanch052-1024x682.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/03/SeaRanch052-1024x682.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/03/SeaRanch052-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/03/SeaRanch052-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/03/SeaRanch052-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/03/SeaRanch052.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-19" data-slide="19" data-caption-id="19">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2021/04/sea-ranch-chapel-shutterstock-1024x617.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/04/sea-ranch-chapel-shutterstock-1024x617.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/04/sea-ranch-chapel-shutterstock-300x181.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/04/sea-ranch-chapel-shutterstock-768x463.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/04/sea-ranch-chapel-shutterstock-1536x926.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/04/sea-ranch-chapel-shutterstock-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/04/sea-ranch-chapel-shutterstock-1200x723.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-20" data-slide="20" data-caption-id="20">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/10/FREE_GUALALA_POINT_REGIONAL_PARK-1024x601.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/10/FREE_GUALALA_POINT_REGIONAL_PARK-1024x601.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/10/FREE_GUALALA_POINT_REGIONAL_PARK-300x176.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/10/FREE_GUALALA_POINT_REGIONAL_PARK-768x451.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/10/FREE_GUALALA_POINT_REGIONAL_PARK-1200x704.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2018/10/FREE_GUALALA_POINT_REGIONAL_PARK.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-20a" data-slide="20a" data-caption-id="20a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-14-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-21" data-slide="21" data-caption-id="21">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2016/12/CC0501_WHALES_WATCHER_689442-1024x660.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2016/12/CC0501_WHALES_WATCHER_689442-1024x660.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2016/12/CC0501_WHALES_WATCHER_689442-300x193.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2016/12/CC0501_WHALES_WATCHER_689442-768x495.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2016/12/CC0501_WHALES_WATCHER_689442-1200x773.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2016/12/CC0501_WHALES_WATCHER_689442.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-22" data-slide="22" data-caption-id="22">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/04/COASTWATERS734_813786-1024x666.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/04/COASTWATERS734_813786-1024x666.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/04/COASTWATERS734_813786-300x195.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/04/COASTWATERS734_813786-768x499.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/04/COASTWATERS734_813786-1200x780.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2018/04/COASTWATERS734_813786.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-22a" data-slide="22a" data-caption-id="22a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-15-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
</div>
<div class="swiper-button-prev swiper-button-white"></div>
<div class="swiper-button-next swiper-button-white">
</div>
</div>
<div class="cph-gallery-captions">
<div class="cph-gallery-share-buttons">
<a class="cph-gallery-share-button" href="#" data-share-type="pinterest">
<img src="https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/img/share/pinterest.png" alt="">
</a>
</div>
<div class="cph-gallery-caption" data-caption-id="1" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 1 of 22</strong></p>
<p>Highway 1 runs along the Sonoma Coast for 56 miles, from Bodega Bay in the south to the Gualala River in the north. In between, you’ll find spectacular and charming stops for a meal, some wine, a walk or simply taking in the view. Click through the gallery for details. (Roman Khomlyak / Shutterstock)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="2" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 2 of 22</strong></p>
<p><strong>Estero Cafe: </strong>Approaching Bodega Bay from the south on Highway 1, make a pit stop in Valley Ford for coffee (or a tasty breakfast burrito) at the Estero Cafe. And for the road, grab a brown paper bag of the homemade teriyaki beef jerky next door at the Valley Ford Market — it’s kind of famous in these parts. 14450 CA-1, Valley Ford, 707-876-3333. (Courtesy of Estero Cafe)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="3" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 3 of 22</strong></p>
<p><strong>Saint Teresa of Avila Church:</strong> Just north of Highway 1, in the town of Bodega, you'll find this New England-style white wooden church, captured in Ansel Adams's 1953 black-and-white photograph “Church and Road" and, ten years later, in Alfred Hitchcock’s film “The Birds." The church, built in 1862, is the oldest Catholic church in continuous use in Sonoma County. 17242 Bodega Hwy, Bodega. (Alvin Jornada / The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="4" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 4 of 22</strong></p>
<p><strong>Doran Beach:</strong> Coming out of a steep ravine as you roll into Bodega Bay, turn left on Doran Beach Road and wind down to the 2-mile spit that stretches into Doran Beach at Doran Regional Park ($7 parking fee). It’s a great place to picnic, explore the beach, and watch surfers and fishing boats come and go through the harbor. 201 Doran Beach Road, Bodega Bay. (John Burgess / The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="5" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 5 of 22</strong></p>
<p><strong>Sonoma Coast Vineyards:</strong> As you enter Bodega Bay,  Sonoma Coast Vineyards, specializing in limited production pinot noir and chardonnay, is on the left. On a sunny day, the back patio is a cheese-plate picnic perch for watching snowy egrets that like to roost in trees along the eastern edge of the bay. The winery has just released an excellent 2020 rosé. 555 CA-1, Bodega Bay, 707-921-2860. (Courtesy of Sonoma Coast Vineyards)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="5a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="6" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 6 of 22</strong></p>
<p><strong>Fishetarian Fish Market:</strong> Just north of Sonoma Coast Vineyards, Fishetarian serves up excellent seafood — oysters, chowder, crab sandwiches, grilled fish tacos, fish and chips, and more — that can be ordered online for pickup and devoured by picnic tables overlooking the bay. Or bring your picnic to the beach. Doran Beach is nearby, or drive further north to Salmon Creek or Goat Rock Beach. 599 Hwy. 1, Bodega Bay, 707-875-9092. (Fishetarian Fish Market / Facebook)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="7" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 7 of 22</strong></p>
<p><strong>Patrick’s Salt Water Taffy:</strong> The pink and white stripes that adorn this building (and serve as backdrop for many photos) aren’t even half as fun as what’s on the inside. This Bodega Bay candy store is currently open for pick-up and in-store shopping (with masks and limited capacity). Grab a bag of salt water taffy for the road, whether it’s chocolate caramel mocha, peach, or another of the countless flavors available. 915 Hwy. 1, Bodega Bay, 707-875-9816. (Photo: <a href="https://www.instagram.com/palmtreesandpellegrino/">@palmtreesandpellegrino</a>)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="8" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 8 of 22</strong></p>
<p><strong>Ginochio’s Kitchen:</strong> Just north, at Ginochio’s Kitchen, order our dining editor's favorite crab sandwich, served on buttery, griddled slices of white bread. The chowder is one of the best on the coast, with soft scallops and clams dotted throughout. Plus, they have some great wines, beer and cider that are hard to find elsewhere. 1410 Bay Flat Road, Bodega Bay, 707-377-4359. (Heather Irwin / Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="9" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 9 of 22</strong></p>
<p><strong>Two Spots to Get Your Chowder and Crab Sando: </strong>A 5-minute drive from Highway 1, you'll find the best clam chowder on the coast at <strong>Spud Point Crab Company</strong> (1910 Westshore Rd), owned by crabber Tony Anello and his wife, Carol. Next door <strong>Fisherman's Cove</strong> (1850 Bay Flat Rd) is another favorite. Try the crab sandwich on toasted ciabatta or the barbecue oysters. (John Burgess / The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="10" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 10 of 22</strong></p>
<p><strong>Bodega Head:</strong> This stop along the Sonoma Coast has it all — exceptional views, plenty of space to stroll around and a beach. There’s a short trail, a little less than two miles long, which is easy to follow and offers panoramic views. Or, take the short path down to the beach area with sand and space to hang out (just be mindful of sneaker waves). Plus, parking is free! (AlessandraRC / Shutterstock)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="10a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="11" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 11 of 22</strong></p>
<p><strong>Salmon Creek Beach:</strong> One of the best places to watch surfers around Bodega Bay is at Salmon Creek State Beach, along Highway 1 north of town. The parking lot at the end of Bean Avenue (on your right off Highway 1) often fills up on busy days. About a quarter mile up the road, you can park in another lot along the bluffs overlooking the ocean, and take the stairs down to the beach and lagoon where tiny Salmon Creek trickles into the Pacific. (John Burgess / The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="12" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 12 of 22</strong></p>
<p><strong>Cafe Aquatica: </strong>Perched on a rocky knoll just above the Russian River estuary, this casual beach shack is an insider’s secret. Not only does the café micro-roast its own coffee (with excellent pour-overs), but also makes its own soups, breads and other baked goods using organic and non-GMO ingredients each morning. The food is ridiculously good, especially when you’re sitting outside watching paddleboarders float by. Live music on weekends. California 1 10439, Jenner, 707-865-2251. (Courtesy of Cafe Aquatica)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="13" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 13 of 22</strong></p>
<p><strong>Jenner Headlands Preserve:</strong> Jenner Headlands Preserve is a 5,630-acre coastal hiking paradise, with a mounted telescope for whale watching, a creek crossing, plenty of redwoods and Douglas firs, and, for the truly gung-ho, the chance to bag a major peak with the 7.5-mile round-trip hike up 2,204-foot Pole Mountain. 12001 Hwy 1, Jenner. 707-243-3064. (Christopher Chung / The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="14" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 14 of 22</strong></p>
<p><strong>Timber Cove Resort:</strong> This Jenner property is the only Sonoma County hotel with an unobstructed view of the Pacific Ocean. Recently featured on Amazon Prime's 'Epic Hotels,' the resort was built in 1963 as a Frank Lloyd Wright-inspired A-frame. It recently received a complete facelift, giving it a modern hippy vibe with chic mid-century accents. The lobby and decks are great places to hang out, as is onsite restaurant Coast Kitchen, which serves up seasonal dishes, seafood and more seven days a week. 21780 North Coast Hwy 1, 707-847-3231. (Courtesy of Timber Cove Resort)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="15" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 15 of 22</strong></p>
<p><strong>Fort Ross Vineyard & Winery:</strong> The outdoor deck at this coastal winery offers jaw-dropping views of the Pacific Ocean, coastal redwoods and lush meadows. The tasting room is open by appointment and the pinot noir is not to be missed. Wine tastings include four estate-grown wines accompanied by a sit-down meal of locally sourced charcuterie and artisanal cheeses; a vegetarian option is available. 15725 Meyers Grade Rd., Jenner, 707-847-3460. (Courtesy of Fort Ross Vineyard & Winery)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="15a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="16" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 16 of 22</strong></p>
<p><strong>Fort Ross State Historic Park:</strong> Fort Ross State Historic Park has attracted visitors for over a century with its unique and multifaceted history. Once the territory of the Kashaya Pomo tribe, Ft. Ross became the southernmost Russian settlement and fur trading post in North America from 1812 to 1842. When the Russians moved on, the fort became a commercial agricultural and logging hub. In addition to viewing reconstructed historic buildings, you can see where the San Andreas Fault comes ashore and several clearly visible markers of the 1906 earthquake. 19005 Coast Hwy, Jenner, 707-847-3286. (Gary Saxe / Shutterstock)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="17" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 17 of 22</strong></p>
<p><strong>Twofish Baking Company:</strong> Approaching Sea Ranch from the south on Highway 1, you’ll find the Stewarts Point Store on the right, just a few miles before you get to Sea Ranch. Twofish Baking Company, inside the store, is famous for its sticky buns. But you have to get there early — they often sell out by 10 a.m. The pizza is great, too. If you’re looking for vacation reading material, there’s a rack of vintage pulp fiction by the door. And don’t miss the Bigfoot photo-op at a neighboring ranch by the parking lot. (Kent Porter / The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="18" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 18 of 22</strong></p>
<p><strong>Sea Ranch:</strong> More than half century after the first structures went up in this coastal enclave, Sea Ranch stewards are still committed to maintaining its original design ethos of “living lightly on the land,” as defined by its celebrated designer, landscape architect Lawrence Halprin. Walking the bluffs and checking out the sleekly-designed houses is one of the all-time favorite pastimes here. Public access to beaches is easily taken for granted today, but it was once the focus of fierce legal wrangling in the 1970s, when it was the crux of a hard-fought environmental battle that led to the formation of the California Coastal Commission. (Chris Hardy / Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="19" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 19 of 22</strong></p>
<p><strong>The Sea Ranch Chapel:</strong> Turn right in an unmarked parking lot (across from the turn for Bosun’s Reach street) to check out one of the most photographed spectacles in the region: The Sea Ranch Chapel — part hobbit house, part meditation sanctuary. Built from local materials, the nondenominational chapel was designed by architect James Hubbell in 1985. The door is open from sunrise to sunset every day, and visitors can go inside for a quiet retreat, entombed in stained-glass wonder. 40033 CA-1, Sea Ranch. (Tangent Imagez / Shutterstock.com)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="20" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 20 of 22</strong></p>
<p><strong>Gualala Point Regional Park:</strong> The last Sonoma County Regional Park going north on Highway 1 before you get to Mendocino County features a sprawling set of coastal trails and a perfect spot for beachcombing and watching river otters near the mouth of the Gualala River. It’s also a chance to enter Sea Ranch from the north, along the 3-mile Bluff Top Trail leading to Walk On Beach. 42401 Highway 1. (Kent Porter / The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="20a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="21" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 21 of 22</strong></p>
<p><strong>Watch Whales Along the Coast:</strong> Highway 1 offers a number of great whale watching stops — <a href="https://www.sonomamag.com/where-to-go-whale-watching-on-the-sonoma-coast/">the best time to spot the marine mammals</a> is between December and May. Some 20,000 gray whales pass along the California coast as they swim south to breeding lagoons on the west coast of Baja California during winter months, then back to their summer feeding grounds in the Arctic’s Bering Sea in spring. For a chance to spot one of them, try pulling over at Bodega Head, Sea Ranch or Gualala State Park, set up a lawn chair and pull out your binoculars. (Christopher Chung / The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="22" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 22 of 22</strong></p>
<p><strong>Watch Waterfalls Along the Coast: </strong>The Sonoma Coast is characterized by steep bluffs fronting beaches or coves. Small ravines that traverse the coastal forest and grasslands transport water seasonally. The water spills directly over the cliffs, creating lovely beach waterfalls. Two of the best ones are <strong>Phillips Gulch</strong> at Salt Point State Park and<strong> Stengel Beach</strong> (pictured) at The Sea Ranch. (Chris Hardy / Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="22a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
</div>
</div></figure><!-- .post-thumbnail -->		
<div class="entry-content clear">
<p class="cph-dropcap">The longest state route in California, Highway 1 lines the Sonoma Coast along the Pacific Ocean, passing through Bodega Bay, Jenner, Fort Ross and other spectacular and charming spots for a stroll, a meal, some wine or simply taking in the views. Click through the gallery above to read about our favorite stops on a classic Highway 1 road trip along the Sonoma Coast.</p>
<p><strong>Please note:</strong> Amid a surge in COVID-19 cases, Sonoma County health officials have asked residents to avoid leaving their homes except for work, school or necessary trips. Our articles on places to visit can serve as an inspiration for things to do once pandemic conditions improve.</p>
<p><em>John Beck, Heather Irwin, Meg McConahey, Linda Murphy and Grace Yarrow contributed to this article.</em></p>
</p>
</p>
<div class="hide-large"></div><div class="cph-related-posts one">
<div class="cph-related-posts-header">Related Posts</div>
<div class="cph-related-posts-content clearfix">
<div class="cph-related-post cph-related-post-1">
<div class="cph-related-post-padder">
<div class="cph-related-post-sizer">
<a href="https://www.sonomamag.com/tap-into-the-picnic-spirit-with-sonomas-favorite-jug-wines/" title="Tap Into the Picnic Spirit With Sonoma’s Favorite Jug Wines">
<span class="cph-related-post-image">
<img src="https://www.sonomamag.com/wp-content/uploads/2021/08/jug-wine-1024x683.jpg" alt="Tap Into the Picnic Spirit With Sonoma’s Favorite Jug Wines">
</span>
<span class="cph-related-post-layover"></span>
<span class="cph-related-post-title">Tap Into the Picnic Spirit With Sonoma’s Favorite Jug Wines</span>
</a>
</div>
</div>
</div>
</div>
</div><div class="article-inline-subscribe-box">
<h3>Subscribe Now!</h3>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #FF6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_1" name="segments[]" type="checkbox" value="23" style="color: #FF6633;" checked>
<label for="segment_23_1">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_61_1" name="segments[]" type="checkbox" value="61" style="color: #FF6633;" checked>
<label for="segment_61_1">
Sonoma At Home												<small>Get a peek inside stunning Sonoma homes plus interior design inspiration</small>
</label>
</li>
<li>
<input id="segment_21_1" name="segments[]" type="checkbox" value="21" style="color: #FF6633;" checked>
<label for="segment_21_1">
Destination Sonoma												<small>Places to go when you are in Sonoma</small>
</label>
</li>
<li>
<input id="segment_20_1" name="segments[]" type="checkbox" value="20" style="color: #FF6633;" checked>
<label for="segment_20_1">
Play Petaluma												<small>Weekly entertainment news and events</small>
</label>
</li>
<li>
<input id="segment_44_1" name="segments[]" type="checkbox" value="44" style="color: #FF6633;" checked>
<label for="segment_44_1">
This Week in Sonoma												<small>Weekly updates on what to see, eat, drink and do in Sonoma County</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>		</div><!-- .entry-content -->
<footer class="entry-footer">
<div class="entry-tags">Tags: <a href="https://www.sonomamag.com/tag/highway-1/" rel="tag">highway 1</a>, <a href="https://www.sonomamag.com/tag/highway-1-sonoma/" rel="tag">highway 1 sonoma</a>, <a href="https://www.sonomamag.com/tag/sonoma-coast/" rel="tag">sonoma coast</a></div>		</footer><!-- .entry-footer -->
</div>
</article><!-- #post-81872 -->
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.sonomamag.com/the-most-exciting-tasting-room-openings-of-2021/" rel="prev">The Most Exciting Tasting Room Openings of 2021</a></div><div class="nav-next"><a href="https://www.sonomamag.com/traditional-king-cakes-get-a-local-twist-at-santa-rosa-bakery/" rel="next">Traditional King Cakes Get a Local Twist at Santa Rosa Bakery</a></div></div>
</nav><h3 id="discussion" class="underlined">Comments</h3><div id="disqus_thread">
</div>
</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area">
<section id="pd_sidebar_ads_widget_300x250-5" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-16-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"position":"ATF"}' ></div>
</div></section>
<section id="wpp-4" class="widget popular-posts">
<h2 class="widget-title"><span>Most Popular Stories</span></h2>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.sonomamag.com/two-michelin-starred-chef-leaves-napa-for-healdsburg/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90624-featured-100x75.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90624-featured-100x75.jpg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90624-featured-100x75@1.5x.jpg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90624-featured-100x75@2x.jpg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90624-featured-100x75@2.5x.jpg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90624-featured-100x75@3x.jpg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/two-michelin-starred-chef-leaves-napa-for-healdsburg/" class="wpp-post-title" target="_self">Acclaimed Chef Leaves Napa for Sonoma County</a>
</li>
<li>
<a href="https://www.sonomamag.com/best-places-to-get-delivery-or-takeout-in-sonoma-county/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90564-featured-100x75.jpeg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90564-featured-100x75.jpeg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90564-featured-100x75@1.5x.jpeg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90564-featured-100x75@2x.jpeg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90564-featured-100x75@2.5x.jpeg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90564-featured-100x75@3x.jpeg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/best-places-to-get-delivery-or-takeout-in-sonoma-county/" class="wpp-post-title" target="_self">44 Best Places to Get Delivery or Takeout in Sonoma County</a>
</li>
<li>
<a href="https://www.sonomamag.com/where-to-get-the-best-breakfast-sandwiches-in-sonoma-county/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90814-featured-100x75.jpeg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90814-featured-100x75.jpeg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90814-featured-100x75@1.5x.jpeg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90814-featured-100x75@2x.jpeg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90814-featured-100x75@2.5x.jpeg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90814-featured-100x75@3x.jpeg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/where-to-get-the-best-breakfast-sandwiches-in-sonoma-county/" class="wpp-post-title" target="_self">Where to Get the Best Breakfast Sandwiches in Sonoma County</a>
</li>
<li>
<a href="https://www.sonomamag.com/where-to-get-the-best-mac-n-cheese-in-sonoma-county/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90534-featured-100x75.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90534-featured-100x75.jpg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90534-featured-100x75@1.5x.jpg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90534-featured-100x75@2x.jpg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90534-featured-100x75@2.5x.jpg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90534-featured-100x75@3x.jpg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/where-to-get-the-best-mac-n-cheese-in-sonoma-county/" class="wpp-post-title" target="_self">Where to Get the Best Mac ‘n’ Cheese in Sonoma County</a>
</li>
<li>
<a href="https://www.sonomamag.com/where-to-get-the-best-bagels-in-sonoma-county/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90678-featured-100x75.jpeg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90678-featured-100x75.jpeg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90678-featured-100x75@1.5x.jpeg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90678-featured-100x75@2x.jpeg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90678-featured-100x75@2.5x.jpeg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90678-featured-100x75@3x.jpeg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/where-to-get-the-best-bagels-in-sonoma-county/" class="wpp-post-title" target="_self">Where to Get the Best Bagels in Sonoma County</a>
</li>
</ul>
</section>
<section id="cph-newsletter-subscribe-3" class="widget cph_newsletter_subscribe_widget"><h2 class="widget-title"><span>Subscribe Now</span></h2>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #ff6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_2" name="segments[]" type="checkbox" value="23" style="color: #ff6633;" checked>
<label for="segment_23_2">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_44_2" name="segments[]" type="checkbox" value="44" style="color: #ff6633;" checked>
<label for="segment_44_2">
This Week in Sonoma												<small>Weekly updates on what to see, eat, drink and do in Sonoma County</small>
</label>
</li>
<li>
<input id="segment_61_2" name="segments[]" type="checkbox" value="61" style="color: #ff6633;" checked>
<label for="segment_61_2">
Sonoma At Home												<small>Get a peek inside stunning Sonoma homes plus interior design inspiration</small>
</label>
</li>
<li>
<input id="segment_21_2" name="segments[]" type="checkbox" value="21" style="color: #ff6633;" checked>
<label for="segment_21_2">
Destination Sonoma												<small>Places to go when you are in Sonoma</small>
</label>
</li>
<li>
<input id="segment_20_2" name="segments[]" type="checkbox" value="20" style="color: #ff6633;" checked>
<label for="segment_20_2">
Play Petaluma												<small>Weekly entertainment news and events</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div></section><section id="pd_sidebar_ads_widget_300x600-3" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-17-desktop-300x600' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 600]' ></div>
</div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="9120"></div>
<script type="text/javascript">
setTimeout(function() {
jQuery.getScript('//cdn.cityspark.com/wid/get.js');
}, 5000);
</script></div></section><section id="pd_sidebar_ads_widget_300x250-6" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-18-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"position":"BTF"}' ></div>
</div></section></aside><!-- #secondary -->

</div><!-- .container -->
</div><!-- .content__wrap -->
</div><!-- #content -->
<footer id="colophon" class="footer clear">
<div class="footer__wrap wrap">
<div class="container">
<div class="footer__left">
<div class="footer__left-widgets">
<section id="text-45" class="widget widget_text"><h2 class="widget-title">Get the Magazine</h2>			<div class="textwidget"><div class="textwidget">
<p>Sonoma Magazine is an award-winning, bi-monthly publication that celebrates the Sonoma landscape and lifestyle.</p>
<p>Through in-depth stories and vivid photography, Sonoma Magazine keeps readers on the pulse of the restaurants, wineries, arts, entertainment, culture and style that make Sonoma a destination, a haven, and a way of life.</p>
</div>
</div>
</section><section id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-subscribers-container"><ul id="menu-subscribers-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82187"><a href="https://newsstand.sonomamag.com/">Where to Buy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56648"><a href="https://www.ezsubscription.com/son/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1425"><a href="https://www.ezsubscription.com/son/mysubscription">Change Mailing Address</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424"><a href="https://www.ezsubscription.com/son/makepayment">Pay Bill</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559"><a href="https://www.ezsubscription.com/son/renew">Renew</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a href="https://www.ezsubscription.com/son/giveagift">Give a Gift</a></li>
</ul></div></section>				</div><!-- .footer__left-widgets -->
</div><!-- .footer__left -->
<div class="footer__right">
<div class="footer__right-widgets">
<section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">More About Us</h2><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-56649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56649"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li id="menu-item-56650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56650"><a href="https://www.sonomamag.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-56651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56651"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li id="menu-item-56652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56652"><a href="https://www.sonomamag.com/jobs/">Job Opportunities</a></li>
<li id="menu-item-74235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74235"><a href="https://newsletter.sonomamag.com/">Our Newsletters</a></li>
<li id="menu-item-74236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74236"><a href="https://privacy.sonomamag.com">Privacy Policy</a></li>
<li id="menu-item-56655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56655"><a href="https://www.sonomamag.com/terms/">Terms of Service</a></li>
</ul></div></section>				</div><!-- .footer__right-widgets -->
</div><!-- .footer__right -->
<div class="footer__center">
<div class="footer__center-widgets"><!--
--><section id="cph-newsletter-subscribe-2" class="widget cph_newsletter_subscribe_widget"><h2 class="widget-title">Get Our Newsletters</h2>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #ff6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_3" name="segments[]" type="checkbox" value="23" style="color: #ff6633;" checked>
<label for="segment_23_3">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_44_3" name="segments[]" type="checkbox" value="44" style="color: #ff6633;" checked>
<label for="segment_44_3">
This Week in Sonoma												<small>Weekly updates on what to see, eat, drink and do in Sonoma County</small>
</label>
</li>
<li>
<input id="segment_61_3" name="segments[]" type="checkbox" value="61" style="color: #ff6633;" checked>
<label for="segment_61_3">
Sonoma At Home												<small>Get a peek inside stunning Sonoma homes plus interior design inspiration</small>
</label>
</li>
<li>
<input id="segment_21_3" name="segments[]" type="checkbox" value="21" style="color: #ff6633;" checked>
<label for="segment_21_3">
Destination Sonoma												<small>Places to go when you are in Sonoma</small>
</label>
</li>
<li>
<input id="segment_20_3" name="segments[]" type="checkbox" value="20" style="color: #ff6633;" checked>
<label for="segment_20_3">
Play Petaluma												<small>Weekly entertainment news and events</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div></section><!--
--></div><!-- .footer__center-widgets -->
<div class="footer__center-after-widgets">
<div class="footer__follow">
<div class="follow-label">Follow Us</div>
<ul class="follow-list">
<li>
<a target="_blank" href="https://www.facebook.com/SONOMAmagazine/">
<span class="screen-reader-text">Facebook</span>
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a target="_blank" href="https://twitter.com/sonomamag/">
<span class="screen-reader-text">Twitter</span>
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/sonomamag/">
<span class="screen-reader-text">Instagram</span>
<i class="fa fa-instagram"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.pinterest.com/sonomamag/">
<span class="screen-reader-text">Pinterest</span>
<i class="fa fa-pinterest-p"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.sonomamag.com/feed/">
<span class="screen-reader-text">RSS</span>
<i class="fa fa-rss"></i>
</a>
</li>
</ul><!-- .follow-list -->
</div><!-- .footer__follow -->
<div class="footer__copyright">
Copyright &copy; 2022 SMI Media. All rights reserved.
</div><!-- .footer__copyright -->
</div><!-- .footer__center-after-widgets -->
</div><!-- .footer__center -->
<div class="dfp-wrap" style="margin: 0 -3.75em;" > 
<div id='ad-19-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
<div id='ad-20-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
</div>			
</div><!-- .container -->
</div><!-- .footer__wrap -->
</footer><!-- #colophon -->
</div><!-- #page -->
<div id="footer-adhesion" class="footer__adhesion">
<div class="dfp-wrap" style="display: block; width: 100%; max-width: 320px; margin: 0 auto;" > 
<div id='ad-21-adhesion-320x50' class='dfp-slot dfp-slot-adhesion' data-dfp='smag' data-force-reload='1' data-size='[[320, 50], [320, 100]]' data-targeting='{"loc":"2"}' ></div>
</div></div>
<script type="text/javascript">
jQuery(function($) {
$(".share-button[data-vendor]").on("click", function(e) {
e.stopPropagation();
e.preventDefault();
var clicked = $(this),
vendor = clicked.data("vendor"),
width = 600,
height = 700;
if(vendor === 'pinterest') {
(function(d) {
var e = d.createElement('script');
e.setAttribute('type', 'text/javascript');
e.setAttribute('charset', 'UTF-8');
e.setAttribute('src', '//assets.pinterest.com/js/pinmarklet.js?r=' + Math.random() * 99999999);
d.body.appendChild(e)
})(document);
} else {
if(vendor === 'twitter') {
height = 300;
} else if(vendor === 'reddit') {
width = 900;
}
window.open(clicked.attr("href"), vendor + '-share', 'width=' + width + ',height=' + height);
}
});
$('.share-button__copy-url').on('click', function(e) {
e.preventDefault();
var clicked = $(this),
text = clicked.find('.share-button__text'),
startText = text.html();
if(copyCurrentURLToClipboard()) {
clicked.addClass('hover');
text.text('Copied!');
setTimeout(function() {
clicked.removeClass('hover');
text.html(startText);
}, 3500);
}
});
function copyCurrentURLToClipboard() {
var el = document.getElementById('smag2019-copy-url-input'),
selected = document.getSelection().rangeCount > 0 ? document.getSelection().getRangeAt(0) : false,
copied;
el.select();
copied = document.execCommand('copy');
if(selected) {
document.getSelection().removeAllRanges();
document.getSelection().addRange(selected);
}
return copied;
}
});
</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/js/gallery.js?ver=6.0.0' id='gallery-frontend-js'></script>
<script type='text/javascript' src='https://privacy.sonomamag.com/banner/cookie.js?ver=6.0.0' id='ccpa-banner-js'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/subscribe-widget/script.js?ver=6.0.0' id='cph-newsletter-signup-js'></script>
<script type='text/javascript' src='https://tru.am/scripts/custom/sonomamedia.js?ver=5.8.2' id='true-anthem-js'></script>
<script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sonomamag"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"81872 https:\/\/www.sonomamag.com\/?p=81872","disqusShortname":"sonomamag","disqusTitle":"The Best Places to Stop Along Highway 1 in Sonoma County","disqusUrl":"https:\/\/www.sonomamag.com\/best-places-to-stop-along-highway-1-in-sonoma-county\/","postId":"81872"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/disqus-conditional-load/assets/js/embed-count-scroll.min.js?ver=11.0.6' id='dcl_comments-js'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019/js/skip-link-focus-fix.js?ver=20151215' id='smag2019-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<div id="upprev_box"><h6>Read previous post:</h6><div class="upprev_excerpt upprev_thumbnail"><a href="https://www.sonomamag.com/the-most-exciting-tasting-room-openings-of-2021/" title="The Most Exciting Tasting Room Openings of 2021" class="upprev_thumbnail" rel="The Best Places to Stop Along Highway 1 in Sonoma County"><img width="48" height="32" src="https://www.sonomamag.com/wp-content/uploads/2021/12/46tnugryGtxW3YpJdu8T_b_mhLA.jpg" class="iworks_upprev_thumb wp-post-image" alt="" loading="lazy" title="The Most Exciting Tasting Room Openings of 2021" srcset="https://www.sonomamag.com/wp-content/uploads/2021/12/46tnugryGtxW3YpJdu8T_b_mhLA.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/12/46tnugryGtxW3YpJdu8T_b_mhLA-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/12/46tnugryGtxW3YpJdu8T_b_mhLA-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/12/46tnugryGtxW3YpJdu8T_b_mhLA-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/12/46tnugryGtxW3YpJdu8T_b_mhLA-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/12/46tnugryGtxW3YpJdu8T_b_mhLA-1200x800.jpg 1200w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="https://www.sonomamag.com/the-most-exciting-tasting-room-openings-of-2021/" rel="The Best Places to Stop Along Highway 1 in Sonoma County">The Most Exciting Tasting Room Openings of 2021</a></h5><p>Here are Sonoma County's most exciting tasting room debuts in 2021, all of them highly recommended for ringing in 2022.</p></div><a id="upprev_close" href="#" rel="close">Close</a></div>    <script type="text/javascript">
jQuery(document).ready(function ($) {
for (let i = 0; i < document.forms.length; ++i) {
let form = document.forms[i];
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="H_GKVsobWOTBn" value="jOxspXcGm8S" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="PtVLYhE" value="K]wEiefy20T8dqk" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="jiRBvT" value="8e@CfU" />'); }
}
$(document).on('submit', 'form', function () {
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="H_GKVsobWOTBn" value="jOxspXcGm8S" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="PtVLYhE" value="K]wEiefy20T8dqk" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="jiRBvT" value="8e@CfU" />'); }
return true;
});
jQuery.ajaxSetup({
beforeSend: function (e, data) {
if (data.type !== 'POST') return;
if (typeof data.data === 'object' && data.data !== null) {
data.data.append("H_GKVsobWOTBn", "jOxspXcGm8S");
data.data.append("PtVLYhE", "K]wEiefy20T8dqk");
data.data.append("jiRBvT", "8e@CfU");
}
else {
data.data = data.data + '&H_GKVsobWOTBn=jOxspXcGm8S&PtVLYhE=K]wEiefy20T8dqk&jiRBvT=8e@CfU';
}
}
});
});
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.28321409225464 seconds, on 20-01-22 12:23:59 --><!-- via php -->