<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#000000">
<link rel="pingback" href="https://www.sonomamag.com/xmlrpc.php" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<script type="text/javascript">
document.documentElement.className = document.documentElement.className.replace("no-js", "js");
</script>
<!-- Google Analytics -->
<script>
// @formatter:off
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-45386506-1', 'auto', 'this');
//ga('this.require', 'displayfeatures');
ga('create', 'UA-55294022-1', 'auto', 'smag');
//ga('smag.require', 'displayfeatures');
ga('create', 'UA-44780506-1', 'auto', 'smi');
//ga('smi.require', 'displayfeatures');
function sendGooglePageView() {
var thisPage = (window.location.pathname.replace(/\/$/, '')) + window.location.search + window.location.hash;
ga('this.send', 'pageview', thisPage);
ga('smag.send', 'pageview', thisPage);
ga('smi.send', 'pageview', thisPage);
}
sendGooglePageView();
// @formatter:on
</script>
<!-- End Google Analytics -->
<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>10 Sonoma-Made Products That Will Help You Start The New Year Right | Sonoma Magazine</title>
<meta name="description" content="Many of us are more than ready to close the book on 2020. But how can we kick off 2021 in a way that feels just right? Here are a few ideas." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.sonomamag.com/10-sonoma-made-products-that-will-help-you-start-the-new-year-right/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="10 Sonoma-Made Products That Will Help You Start The New Year Right" />
<meta property="og:description" content="Many of us are more than ready to close the book on 2020. But how can we kick off 2021 in a way that feels just right? Here are a few ideas." />
<meta property="og:url" content="https://www.sonomamag.com/10-sonoma-made-products-that-will-help-you-start-the-new-year-right/" />
<meta property="og:site_name" content="Sonoma Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/SONOMAmagazine/" />
<meta property="article:published_time" content="2020-12-23T21:07:18+00:00" />
<meta property="og:image" content="https://www.sonomamag.com/wp-content/uploads/2020/12/Surf-Series-scaled-1.jpg" />
<meta property="og:image:width" content="1365" />
<meta property="og:image:height" content="910" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="10 Sonoma-Made Products That Will Help You Start The New Year Right" />
<meta name="twitter:description" content="Many of us are more than ready to close the book on 2020. But how can we kick off 2021 in a way that feels just right? Here are a few ideas. " />
<meta name="twitter:creator" content="@sonomamag" />
<meta name="twitter:site" content="@sonomamag" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Karen Kizer">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="0 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.sonomamag.com/#organization","name":"Sonoma Magazine","url":"https://www.sonomamag.com/","sameAs":["https://www.facebook.com/SONOMAmagazine/","https://www.instagram.com/sonomamag/","https://www.pinterest.com/sonomamag/","https://twitter.com/sonomamag"],"logo":{"@type":"ImageObject","@id":"https://www.sonomamag.com/#logo","inLanguage":"en-US","url":"https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png","width":400,"height":100,"caption":"Sonoma Magazine"},"image":{"@id":"https://www.sonomamag.com/#logo"}},{"@type":"WebSite","@id":"https://www.sonomamag.com/#website","url":"https://www.sonomamag.com/","name":"Sonoma Magazine","description":"Things to do in Sonoma County","publisher":{"@id":"https://www.sonomamag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.sonomamag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sonomamag.com/10-sonoma-made-products-that-will-help-you-start-the-new-year-right/#primaryimage","inLanguage":"en-US","url":"https://www.sonomamag.com/wp-content/uploads/2020/12/Surf-Series-scaled-1.jpg","width":1365,"height":910},{"@type":"WebPage","@id":"https://www.sonomamag.com/10-sonoma-made-products-that-will-help-you-start-the-new-year-right/#webpage","url":"https://www.sonomamag.com/10-sonoma-made-products-that-will-help-you-start-the-new-year-right/","name":"10 Sonoma-Made Products That Will Help You Start The New Year Right | Sonoma Magazine","isPartOf":{"@id":"https://www.sonomamag.com/#website"},"primaryImageOfPage":{"@id":"https://www.sonomamag.com/10-sonoma-made-products-that-will-help-you-start-the-new-year-right/#primaryimage"},"datePublished":"2020-12-23T21:07:18+00:00","dateModified":"2020-12-23T21:07:18+00:00","description":"Many of us are more than ready to close the book on 2020. But how can we kick off 2021 in a way that feels just right? Here are a few ideas.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sonomamag.com/10-sonoma-made-products-that-will-help-you-start-the-new-year-right/"]}]},{"@type":"Article","@id":"https://www.sonomamag.com/10-sonoma-made-products-that-will-help-you-start-the-new-year-right/#article","isPartOf":{"@id":"https://www.sonomamag.com/10-sonoma-made-products-that-will-help-you-start-the-new-year-right/#webpage"},"author":{"@id":"https://www.sonomamag.com/#/schema/person/ceda35601d58a73634b665945f7cedd0"},"headline":"10 Sonoma-Made Products That Will Help You Start The New Year Right","datePublished":"2020-12-23T21:07:18+00:00","dateModified":"2020-12-23T21:07:18+00:00","mainEntityOfPage":{"@id":"https://www.sonomamag.com/10-sonoma-made-products-that-will-help-you-start-the-new-year-right/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.sonomamag.com/#organization"},"image":{"@id":"https://www.sonomamag.com/10-sonoma-made-products-that-will-help-you-start-the-new-year-right/#primaryimage"},"keywords":"be healthy and happy at home,New Year's resolutions sonoma,Sonoma made items for the new year","articleSection":"Lifestyle,Shopping,What's New in Sonoma County","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.sonomamag.com/10-sonoma-made-products-that-will-help-you-start-the-new-year-right/#respond"]}]},{"@type":"Person","@id":"https://www.sonomamag.com/#/schema/person/ceda35601d58a73634b665945f7cedd0","name":"Karen Kizer","image":{"@type":"ImageObject","@id":"https://www.sonomamag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4f0bf945efafbdc447cfbdcab6ac362d?s=96&d=blank&r=g","caption":"Karen Kizer"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//privacy.sonomamag.com' />
<link rel='dns-prefetch' href='//tru.am' />
<link rel='dns-prefetch' href='//loader-cdn.azureedge.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Feed" href="https://www.sonomamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Comments Feed" href="https://www.sonomamag.com/comments/feed/" />
<script type="text/javascript">var dfpShowAmazonAds = 1;</script>
<meta name="referrer" content="unsafe-url">
<!-- START Chartbeat -->
<script type='text/javascript'>
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
_sf_async_config.uid = 60036;
_sf_async_config.domain = 'pressdemocrat.com';
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = ["Magazine"];
_sf_async_config.authors = ["SonomaMag"];
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>
<!-- END Chartbeat -->
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; 10 Sonoma-Made Products That Will Help You Start The New Year Right Comments Feed" href="https://www.sonomamag.com/10-sonoma-made-products-that-will-help-you-start-the-new-year-right/feed/" />
<style id="cph-ads-dynamic-styles" type="text/css">
.dfp-slot { min-height: 1px; min-width: 1px; }
.dfp-wrap { text-align: center; }
.dfp-slot-gallery { display: inherit !important; }
.dfp-slot-adhesion { display: inherit !important; }
@media all and (min-width: 601px) {
.dfp-slot-adhesion { display: none !important; }
}
.dfp-slot-phone { display: inherit !important; }
@media all and (min-width: 768px) {
.dfp-slot-phone { display: none !important; }
}
.dfp-slot-tablet { display: none !important; }
.dfp-slot-desktop { display: none !important; }
@media all and (min-width: 768px) and (max-width: 1023px) {
.dfp-slot-tablet { display: inherit !important; }
}
@media all and (min-width: 1024px) {
.dfp-slot-desktop { display: inherit !important; }
}
</style><!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.sonomamag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/m9hfd68o/ktex.css" media="all"/>
<link rel='stylesheet' id='swiper-css'  href='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.1/css/swiper.min.css?ver=5.6' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='gallery-frontend-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/css/gallery.css?ver=5.0.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cph-mce-custom-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/mce-custom//mce-custom.css?ver=5.0.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/9hqnj1dh/ktex.css" media="all"/>
<style id='cph-mce-custom-inline-css' type='text/css'>
.cph-pullquote { border-color: #FF6633; } .cph-pullquote { border-color: #FF6633; } .cph-dropcap:first-letter { color: #000000; }
</style>
<!-- <link rel='stylesheet' id='cph-newsletter-signup-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/subscribe-widget/style.css?ver=5.0.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pd-site-plugin-styles-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/overrides.css?ver=5.0.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smag-site-plugin-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.css?ver=5.0.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/ory2zy/ktex.css" media="all"/>
<link rel='stylesheet' id='adobe-fonts-css'  href='https://use.typekit.net/fxt1vus.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='smag2019-base-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/base.css?ver=1.5.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/7c9b332v/ktex.css" media="all"/>
<style id='smag2019-base-inline-css' type='text/css'>
a { color: #ff6633; }
blockquote { border-color: #ff6633; }
button,
input[type=button],
input[type=reset],
input[type=submit] {
background: #ff6633;
}
button:hover, button:active, button:focus,
input[type=button]:hover,
input[type=button]:active,
input[type=button]:focus,
input[type=reset]:hover,
input[type=reset]:active,
input[type=reset]:focus,
input[type=submit]:hover,
input[type=submit]:active,
input[type=submit]:focus {
background: #e55b2d;
}
::selection { background-color: rgba(255,102,51,0.5); }
::-moz-selection { background-color: rgba(255,102,51,0.5); }
</style>
<!-- <link rel='stylesheet' id='smag2019-layout-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/layout.css?ver=1.5.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/maw0x0sm/ktex.css" media="all"/>
<style id='smag2019-layout-inline-css' type='text/css'>
.push-menu-left__toggle {
background: #ff6633;
}
.push-menu-left a:hover {
color: #ff6633;
}
.find-it-fast ul li a:hover {
color: #ff6633;
}
.find-it-fast form button:hover {
color: #ff6633;
}
.header__promo a {
background: #ff6633;
}
.header__promo-floating a {
background: #ff6633;
}
.header__branding-promo {
background: #ff6633;
}
.header__navigation ul.sub-menu {
border-color: #ff6633;
}
.header__navigation a:hover,
.header__navigation .js_child-menu-visible > a {
background: rgba(255,102,51,0.15) !important;
}
.footer__wrap a:hover {
color: #ff6633;
}
.footer__center-widgets {
border-color: #ff6633;
}
.footer__follow ul.follow-list li a {
color: #ff6633;
}
.nav-links a {
background-color: #ff6633;
}
.edit-link {
background: #ff6633;
}
.post-info a {
color: #ff6633;
}
.issue-tease_post__copy-name a:hover {
color: #ff6633 !important;
}
.issue-tease_post__copy-cta a,
.issue-carousel__offer-bottom a {
background: #ff6633;
}
</style>
<!-- <link rel='stylesheet' id='smag2019-post-formats-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/post-formats.css?ver=1.5.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smag2019-style-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019-child/style.css?ver=1.5.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tablepress-default-css'  href='https://www.sonomamag.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='upprev-css-css'  href='https://www.sonomamag.com/wp-content/plugins/upprev-nytimes-style-next-post-jquery-animated-fly-in-button/styles/upprev.css?ver=3.3.30' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/l227whwf/ktf5.css" media="all"/>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '416293679008839');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=416293679008839&ev=PageView&noscript=1">
</noscript>
<!-- End Facebook Pixel Code -->
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: '10 Sonoma-Made Products That Will Help You Start The New Year Right' };
</script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/d4vfmpol/ktex.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/dfp/js/loader.js?ver=5.0.3' id='dfp-ads-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.js?ver=5.0.3' id='smag-site-plugin-js'></script> -->
<script type='text/javascript' src='https://loader-cdn.azureedge.net/prod/smi/loader.min.js?ver=1.0' id='mg2-loader-js'></script>
<script type='text/javascript' id='mg2-loader-js-after'>
MG2Loader.init({
plugins : [{
name        : "FP",
initOptions : {
version     : "1.0",
environment : "prod"
}
}, {
name        : "DL",
initOptions : {
version     : "smi",
collectors  : ["connext"],
tagManager  : "GTM",
containerId : "GTM-T89FCNT"
}
}, {
name        : "NXT",
initOptions : {
clientCode  : "smi",
environment : "prod",
siteCode    : "SM",
configCode  : "SM",
debug       : false,
silentmode  : false
}
}]
});
</script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.sonomamag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":79643,"token":"5aec525035","lang":0,"debug":0}
</script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/d6s3wlw0/ktf5.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019-child/script.js?ver=1.0.0' id='child-js-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019/js/app.js?ver=1.5.0' id='smag2019-app-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/upprev-nytimes-style-next-post-jquery-animated-fly-in-button/scripts/upprev.js?ver=3.3.30' id='iworks_upprev-js-js'></script> -->
<link rel="https://api.w.org/" href="https://www.sonomamag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sonomamag.com/wp-json/wp/v2/posts/79643" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sonomamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sonomamag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.sonomamag.com/?p=79643' />
<link rel="alternate" type="application/json+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2F10-sonoma-made-products-that-will-help-you-start-the-new-year-right%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2F10-sonoma-made-products-that-will-help-you-start-the-new-year-right%2F&#038;format=xml" />
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" sizes="32x32" />
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" />
<meta name="msapplication-TileImage" content="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" />
<!-- START Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END Nativo -->
<!-- START DFP Audience Pixel -->
<script type="text/javascript">
var axel = Math.random() + '';
var a = axel * 10000000000000;
document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=' + a + ';dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">');
</script>
<noscript>
<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=1;dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">
</noscript>
<!-- END DFP Audience Pixel -->
<!-- START: Mather tracking -->
<script type="text/javascript">
(function(cid, mkt, config, domain) {
var ml = document.createElement('script');
var s = document.getElementsByTagName('script')[0] || document.head;
var cb;
try {
if(!(cb = localStorage._matherVer)) {
throw false;
}
} catch(e) {
cb = Math.round(new Date() / 1.0368e9);
}
ml.type = 'text/javascript';
ml.async = true;
ml.defer = true;
ml.id = '_mljs';
ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
s.parentNode.insertBefore(ml, s);
})('ma16916', '901956900', '');
</script>
<script language="javascript">
var matherData = {
version            : "1.12",
cms                : "WordPress 5.6",
articleID          : "79643",
articlePublishTime : "2020-12-23 21:07:18Z",
articleUpdateTime  : "2020-12-23 21:07:18Z",
author             : "Karen Kizer",
articleSource      : "Sonoma Magazine",
articleType        : "article",
hierarchy          : "",
section            : "",
categories         : "Lifestyle, Shopping, What's New in Sonoma County",
email              : "",
userId             : "",
mediaType          : "",
premium            : "0",
metered            : "0",
pageType           : "article",
publicationName    : "Sonoma Magazine",
pageNumber         : "",
paragraphCount     : "1",
characterCount     : "532",
wordCount          : "106",
optOut             : "0"
};
</script>
<!-- END: Mather tracking -->
<style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
</style>
</head>
<body class="post-template-default single single-post postid-79643 single-format-standard sidebar-right">
<div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; height: 0; z-index: 1000;" > 
<div id='ad-5-phone-1x1' class='dfp-slot dfp-slot-phone' data-dfp='smag' data-size='[1, 1]' ></div>
<div id='ad-6-tablet-1x1' class='dfp-slot dfp-slot-tablet' data-dfp='smag' data-size='[1, 1]' ></div>
<div id='ad-7-desktop-1x1' class='dfp-slot dfp-slot-desktop' data-dfp='smag' data-size='[1, 1]' ></div>
</div><div id="top-bar" class="top-bar">
<div class="dfp-wrap" > 
<div id='ad-8-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; padding: .5em 0;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
<div id='ad-9-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; padding: .5em 0;' data-dfp='smag' data-size='[[728, 90], [970, 90], [970, 250]]' data-targeting='{"position":"ATF"}' ></div>
</div></div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="above-header relative">
<button id="push-menu-left-toggle" class="push-menu-left__toggle">
<span class="push-menu-left__toggle-label">Menu</span>
</button>
<div id="push-menu-left-overlay" class="push-menu-left__overlay"></div>
<nav id="push-menu-left" class="push-menu-left">
<div class="push-menu-left__inner">
<section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Sonoma Magazine</h2><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-56635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56635"><a href="https://www.sonomamag.com/category/whats-new-sonoma-county/">What&#8217;s New in Wine Country</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.sonomamag.com/category/things-to-do/">Things To Do in Sonoma</a></li>
<li id="menu-item-4241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Food + Drink</a>
<ul class="sub-menu">
<li id="menu-item-19520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li id="menu-item-24040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Sonoma Wineries</a></li>
<li id="menu-item-24037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Sonoma Breweries</a></li>
<li id="menu-item-69968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69968"><a href="https://www.sonomamag.com/category/eat-and-drink/sonoma-bars/">Sonoma Bars</a></li>
</ul>
</li>
<li id="menu-item-56634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56634"><a href="https://www.sonomamag.com/category/biteclub/">BiteClub</a></li>
<li id="menu-item-24061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>
<ul class="sub-menu">
<li id="menu-item-24063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li id="menu-item-24064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/petaluma/">Petaluma</a></li>
<li id="menu-item-24065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li id="menu-item-24066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
<li id="menu-item-4243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Sonoma Hotels</a></li>
<li id="menu-item-11925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11925"><a href="https://www.sonomamag.com/guide">Sonoma Guide</a></li>
<li id="menu-item-69967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69967"><a href="https://www.sonomamag.com/category/napa-getaway/">Napa Getaway</a></li>
<li id="menu-item-69977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69977"><a href="https://www.sonomamag.com/category/mendocino-getaway/">Mendocino Getaway</a></li>
</ul>
</li>
<li id="menu-item-77583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77583"><a href="https://www.sonomamag.com/category/sonoma-home/">Sonoma Home</a></li>
<li id="menu-item-11863" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11863"><a href="https://www.sonomamag.com/category/lifestyle/shop/">Shop</a></li>
<li id="menu-item-74237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74237"><a href="/newsletters">Newsletters</a></li>
<li id="menu-item-4244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4244"><a href="https://www.sonomamag.com">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-5495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="/latest-issue">Current Issue</a></li>
<li id="menu-item-62621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62621"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">eEdition</a></li>
<li id="menu-item-5494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-27927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li id="menu-item-5797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5797"><a href="https://www.sonomamag.com/sonoma-county-top-doctors-2019/">Top Doctors</a></li>
<li id="menu-item-17949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17949"><a href="#">Top 100 Wines</a>
<ul class="sub-menu">
<li id="menu-item-68118" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68118"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2019/">100 Best Sonoma Wines 2019</a></li>
<li id="menu-item-68117" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68117"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2018/">100 Best Sonoma Wines 2018</a></li>
<li id="menu-item-28645" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28645"><a href="https://www.sonomamag.com/best-sonoma-wines-2017/">100 Best Sonoma Wines 2017</a></li>
</ul>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-22615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">BiteClub Eats</h2><div class="menu-biteclub-main-container"><ul id="menu-biteclub-main" class="menu"><li id="menu-item-60902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60902"><a href="https://www.sonomamag.com/category/biteclub/where-to-eat-now/">What&#8217;s Hot Now</a></li>
<li id="menu-item-60904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60904"><a href="https://www.sonomamag.com/category/biteclub/cuisine/">Type of Food</a>
<ul class="sub-menu">
<li id="menu-item-60905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60905"><a href="https://www.sonomamag.com/category/biteclub/american-restaurant-sonoma/">American</a></li>
<li id="menu-item-60906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60906"><a href="https://www.sonomamag.com/category/biteclub/bakery-sonoma/">Bakeries</a></li>
<li id="menu-item-60914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60914"><a href="https://www.sonomamag.com/category/biteclub/cuisine/wine-barcocktails/">Bars</a></li>
<li id="menu-item-60915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60915"><a href="https://www.sonomamag.com/category/biteclub/bbq-restaurant-sonoma/">BBQ</a></li>
<li id="menu-item-60916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60916"><a href="https://www.sonomamag.com/category/biteclub/brunchbreakfast/">Brunch/Breakfast</a></li>
<li id="menu-item-60917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60917"><a href="https://www.sonomamag.com/category/biteclub/burgers/">Burgers</a></li>
<li id="menu-item-60919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60919"><a href="https://www.sonomamag.com/category/biteclub/coffee-house/">Coffee House</a></li>
<li id="menu-item-60918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60918"><a href="https://www.sonomamag.com/category/biteclub/cheap-eats/">Cheap Eats</a></li>
<li id="menu-item-60920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60920"><a href="https://www.sonomamag.com/category/biteclub/french/">French</a></li>
<li id="menu-item-60921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60921"><a href="https://www.sonomamag.com/category/biteclub/cuisine/germaneastern-european/">German</a></li>
<li id="menu-item-60922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60922"><a href="https://www.sonomamag.com/category/biteclub/cuisine/indian/">Indian</a></li>
<li id="menu-item-60923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60923"><a href="https://www.sonomamag.com/category/biteclub/italian/">Italian</a></li>
<li id="menu-item-60924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60924"><a href="https://www.sonomamag.com/category/biteclub/cuisine/japanese/">Japanese/Sushi</a></li>
<li id="menu-item-60925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60925"><a href="https://www.sonomamag.com/category/biteclub/mexican/">Mexican/Latin</a></li>
<li id="menu-item-60926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60926"><a href="https://www.sonomamag.com/category/biteclub/middle-eastern/">Middle Eastern</a></li>
<li id="menu-item-60927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60927"><a href="https://www.sonomamag.com/category/biteclub/pizza/">Pizza</a></li>
<li id="menu-item-60928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60928"><a href="https://www.sonomamag.com/category/biteclub/cuisine/sandwiches-subs/">Sandwiches + Subs</a></li>
<li id="menu-item-60929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60929"><a href="https://www.sonomamag.com/category/biteclub/cuisine/seafood/">Seafood</a></li>
<li id="menu-item-60930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60930"><a href="https://www.sonomamag.com/category/biteclub/cuisine/steakhouse/">Steakhouse</a></li>
<li id="menu-item-60931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60931"><a href="https://www.sonomamag.com/category/biteclub/foodtrucks/">Food Trucks</a></li>
<li id="menu-item-60933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60933"><a href="https://www.sonomamag.com/category/biteclub/winecountry/">Wine Country</a></li>
</ul>
</li>
<li id="menu-item-60960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60960"><a href="https://www.sonomamag.com/category/biteclub/location/">By Location</a>
<ul class="sub-menu">
<li id="menu-item-60962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60962"><a href="https://www.sonomamag.com/category/biteclub/santarosa/">Santa Rosa</a></li>
<li id="menu-item-60964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60964"><a href="https://www.sonomamag.com/category/biteclub/healdsburg-biteclub/">Healdsburg</a></li>
<li id="menu-item-60966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60966"><a href="https://www.sonomamag.com/category/biteclub/location/sebastopol-location/">Sebastopol</a></li>
<li id="menu-item-60968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60968"><a href="https://www.sonomamag.com/category/biteclub/location/sonoma-location/">Sonoma</a></li>
<li id="menu-item-60969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60969"><a href="https://www.sonomamag.com/category/biteclub/location/kenwoodglen-ellen/">Kenwood/Glen Ellen</a></li>
<li id="menu-item-60970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60970"><a href="https://www.sonomamag.com/category/biteclub/location/petaluma-location/">Petaluma</a></li>
<li id="menu-item-60971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60971"><a href="https://www.sonomamag.com/category/biteclub/location/napa/">Napa</a></li>
<li id="menu-item-60972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60972"><a href="https://www.sonomamag.com/category/biteclub/location/rutherfordyountville/">Rutherford/Yountville</a></li>
<li id="menu-item-60973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60973"><a href="https://www.sonomamag.com/category/biteclub/location/calistogast-helena/">Calistoga/St. Helena</a></li>
<li id="menu-item-60974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60974"><a href="https://www.sonomamag.com/category/biteclub/location/bodega-bay/">Bodega Bay</a></li>
<li id="menu-item-60975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60975"><a href="https://www.sonomamag.com/category/biteclub/location/cloverdalehopland/">Cloverdale/Hopland</a></li>
<li id="menu-item-60976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60976"><a href="https://www.sonomamag.com/category/biteclub/location/cotatipenngrove/">Cotati/Penngrove</a></li>
<li id="menu-item-60977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60977"><a href="https://www.sonomamag.com/category/biteclub/location/graton-forestville/">Graton/Forestville</a></li>
<li id="menu-item-60979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60979"><a href="https://www.sonomamag.com/category/biteclub/location/guerneville-location/">Guerneville</a></li>
<li id="menu-item-60980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60980"><a href="https://www.sonomamag.com/category/biteclub/location/occidentalcoast/">Occidental/Coast</a></li>
<li id="menu-item-60981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60981"><a href="https://www.sonomamag.com/category/biteclub/location/geyservillenorth-soco/">Geyserville/North SoCo</a></li>
<li id="menu-item-60982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60982"><a href="https://www.sonomamag.com/category/biteclub/location/rohnert-park/">Rohnert Park</a></li>
<li id="menu-item-60984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60984"><a href="https://www.sonomamag.com/category/biteclub/location/windsor-location/">Windsor</a></li>
</ul>
</li>
<li id="menu-item-60985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60985"><a href="https://www.sonomamag.com/category/biteclub/beer-wine-spirits/">Beer, Wine + Spirits</a></li>
<li id="menu-item-60986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60986"><a href="https://www.sonomamag.com/category/biteclub/local-products/">Producers + Farmers</a></li>
</ul></div></section><section id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Subscribers</h2><div class="menu-subscribers-container"><ul id="menu-subscribers" class="menu"><li id="menu-item-154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li id="menu-item-56648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56648"><a href="https://www.ezsubscription.com/son/subscribe">Subscribe</a></li>
<li id="menu-item-1425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1425"><a href="https://www.ezsubscription.com/son/mysubscription">Change Mailing Address</a></li>
<li id="menu-item-1424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424"><a href="https://www.ezsubscription.com/son/makepayment">Pay Bill</a></li>
<li id="menu-item-1559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559"><a href="https://www.ezsubscription.com/son/renew">Renew</a></li>
<li id="menu-item-1558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a href="https://www.ezsubscription.com/son/giveagift">Give a Gift</a></li>
</ul></div></section>			</div>
</nav>
<div class="wrap">
<div class="container">
<div class="find-it-fast">
<div class="find-it-fast__logo">
<a href="https://www.sonomamag.com/">
<img class="logo logo-small" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png" alt="Sonoma Magazine">
</a>					</div>
<nav>
<ul id="menu-find-it-fast" class="menu"><li class="meun-item find-it-fast-search-menu-item"><form id="find-it-fast-search" class="" role="search" method="get" action="https://www.sonomamag.com/"> <input type="text" name="s" value="" placeholder="Enter a search term..."> <button type="submit"></button> </form> </li><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.sonomamag.com/contact-us/">Contact</a></li>
<li id="menu-item-56633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56633"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-75985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75985"><a href="/newsletters">Newsletters</a></li>
</ul>					</nav>
</div><!-- .find-it-fast -->
</div><!-- .container -->
</div><!-- .wrap -->
</div><!-- .above-header -->
<header id="masthead" class="header">
<div class="wrap">
<div class="container">
<div class="header__promo">
<h3>Six issues | One Great Price</h3>
<p>Your insider's guide to Wine Country</p>
<a class="button" href="https://www.sonomamag.com/subscribe">Subscribe<br>Now</a>
</div>
<div class="header__promo-floating">
<a class="button" href="https://www.sonomamag.com/subscribe"><span>Subscribe</span></a>
</div>
<div class="header__branding no-promo-banner">
<div class="header__branding-logo">
<a href="https://www.sonomamag.com/">
<img class="logo logo-large" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_wide_800.png" alt="Sonoma Magazine">
</a>						<a href="https://www.sonomamag.com/">
<img class="logo logo-small" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png" alt="Sonoma Magazine">
</a>					</div>
</div><!-- .header__branding -->
<nav id="site-navigation" class="header__navigation horizontal-menu multi-level-menu">
<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56635"><a href="https://www.sonomamag.com/category/whats-new-sonoma-county/">What&#8217;s New in Wine Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.sonomamag.com/category/things-to-do/">Things To Do in Sonoma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Food + Drink</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Sonoma Wineries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Sonoma Breweries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69968"><a href="https://www.sonomamag.com/category/eat-and-drink/sonoma-bars/">Sonoma Bars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56634"><a href="https://www.sonomamag.com/category/biteclub/">BiteClub</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/petaluma/">Petaluma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Sonoma Hotels</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11925"><a href="https://www.sonomamag.com/guide">Sonoma Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69967"><a href="https://www.sonomamag.com/category/napa-getaway/">Napa Getaway</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69977"><a href="https://www.sonomamag.com/category/mendocino-getaway/">Mendocino Getaway</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77583"><a href="https://www.sonomamag.com/category/sonoma-home/">Sonoma Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11863"><a href="https://www.sonomamag.com/category/lifestyle/shop/">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74237"><a href="/newsletters">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4244"><a href="https://www.sonomamag.com">Magazine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="/latest-issue">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62621"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">eEdition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5797"><a href="https://www.sonomamag.com/sonoma-county-top-doctors-2019/">Top Doctors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17949"><a href="#">Top 100 Wines</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68118"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2019/">100 Best Sonoma Wines 2019</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68117"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2018/">100 Best Sonoma Wines 2018</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28645"><a href="https://www.sonomamag.com/best-sonoma-wines-2017/">100 Best Sonoma Wines 2017</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
</div><!-- .container -->
</div><!-- .header__wrap -->
</header><!-- #masthead.header -->
<div id="content" class="content clear">
<div class="content__wrap wrap">
<div class="container"><div class="single-post__tsm"><div class="smag2019-block">
<div class="smag2019-block__tsm">
<div class="smag2019-block__tsm-story">
<article id="post-79658">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/these-sonoma-stores-sell-stylish-loungewear-you-could-actually-wear-outside-your-home/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2020/12/yarrow-goods-1-293x300.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2020/12/yarrow-goods-1-293x300.jpg 293w, https://www.sonomamag.com/wp-content/uploads/2020/12/yarrow-goods-1.jpg 626w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2020/12/yarrow-goods-1-293x300.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/12/yarrow-goods-1-293x300.jpg 293w, https://www.sonomamag.com/wp-content/uploads/2020/12/yarrow-goods-1.jpg 626w" data-sizes="(max-width: 293px) 100vw, 293px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/these-sonoma-stores-sell-stylish-loungewear-you-could-actually-wear-outside-your-home/">These Sonoma Stores Sell Cozy Loungewear You Could Actually Wear Outside Your Home</a></h3></div>		</article><!-- #post-79658 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-73930">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/kid-friendly-takeout-and-delivery-options-in-sonoma-county/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2017/08/KP1008_FINA_PIZZA_708435-1-300x220.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2017/08/KP1008_FINA_PIZZA_708435-1-300x220.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2017/08/KP1008_FINA_PIZZA_708435-1-768x563.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2017/08/KP1008_FINA_PIZZA_708435-1-1024x751.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2017/08/KP1008_FINA_PIZZA_708435-1-1200x880.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2017/08/KP1008_FINA_PIZZA_708435-1.jpg 1500w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2017/08/KP1008_FINA_PIZZA_708435-1-300x220.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2017/08/KP1008_FINA_PIZZA_708435-1-300x220.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2017/08/KP1008_FINA_PIZZA_708435-1-768x563.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2017/08/KP1008_FINA_PIZZA_708435-1-1024x751.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2017/08/KP1008_FINA_PIZZA_708435-1-1200x880.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2017/08/KP1008_FINA_PIZZA_708435-1.jpg 1500w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/kid-friendly-takeout-and-delivery-options-in-sonoma-county/">20 Kid-Friendly Takeout Options in Sonoma County</a></h3></div>		</article><!-- #post-73930 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-79636">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/half-bottles-for-the-holidays-10-small-format-sonoma-wines-that-are-mighty-good/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2020/12/shutterstock_1204968925-300x210.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2020/12/shutterstock_1204968925-300x210.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/12/shutterstock_1204968925-1024x717.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/12/shutterstock_1204968925-768x538.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/12/shutterstock_1204968925-1536x1075.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/12/shutterstock_1204968925-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/12/shutterstock_1204968925-1200x840.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2020/12/shutterstock_1204968925-300x210.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/12/shutterstock_1204968925-300x210.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/12/shutterstock_1204968925-1024x717.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/12/shutterstock_1204968925-768x538.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/12/shutterstock_1204968925-1536x1075.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/12/shutterstock_1204968925-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/12/shutterstock_1204968925-1200x840.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/half-bottles-for-the-holidays-10-small-format-sonoma-wines-that-are-mighty-good/">Half-Bottles for the Holidays: 10 Small-Format Sonoma Wines That Are Mighty Good</a></h3></div>		</article><!-- #post-79636 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-79629">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/how-to-restaurant-now-local-takeout-triumphs-and-delivery-disasters/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2020/12/AIDwlXApsabNDP4WJTwNuDi8bIc-300x230.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2020/12/AIDwlXApsabNDP4WJTwNuDi8bIc-300x230.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/12/AIDwlXApsabNDP4WJTwNuDi8bIc-1024x786.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/12/AIDwlXApsabNDP4WJTwNuDi8bIc-768x590.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/12/AIDwlXApsabNDP4WJTwNuDi8bIc-1536x1179.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/12/AIDwlXApsabNDP4WJTwNuDi8bIc-1200x921.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2020/12/AIDwlXApsabNDP4WJTwNuDi8bIc-300x230.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/12/AIDwlXApsabNDP4WJTwNuDi8bIc-300x230.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/12/AIDwlXApsabNDP4WJTwNuDi8bIc-1024x786.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/12/AIDwlXApsabNDP4WJTwNuDi8bIc-768x590.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/12/AIDwlXApsabNDP4WJTwNuDi8bIc-1536x1179.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/12/AIDwlXApsabNDP4WJTwNuDi8bIc-1200x921.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/how-to-restaurant-now-local-takeout-triumphs-and-delivery-disasters/">How to Restaurant Now: Local Takeout Triumphs and Delivery Disasters</a></h3></div>		</article><!-- #post-79629 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-79624">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/sonoma-countys-best-restaurant-dishes-2020/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2020/07/aajnDeCKO73KW2hJJS9IPh-C6SA-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2020/07/aajnDeCKO73KW2hJJS9IPh-C6SA-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/07/aajnDeCKO73KW2hJJS9IPh-C6SA-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/07/aajnDeCKO73KW2hJJS9IPh-C6SA-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/07/aajnDeCKO73KW2hJJS9IPh-C6SA-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/07/aajnDeCKO73KW2hJJS9IPh-C6SA-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/07/aajnDeCKO73KW2hJJS9IPh-C6SA-1200x800.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2020/07/aajnDeCKO73KW2hJJS9IPh-C6SA-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/07/aajnDeCKO73KW2hJJS9IPh-C6SA-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/07/aajnDeCKO73KW2hJJS9IPh-C6SA-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/07/aajnDeCKO73KW2hJJS9IPh-C6SA-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/07/aajnDeCKO73KW2hJJS9IPh-C6SA-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/07/aajnDeCKO73KW2hJJS9IPh-C6SA-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/07/aajnDeCKO73KW2hJJS9IPh-C6SA-1200x800.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/sonoma-countys-best-restaurant-dishes-2020/">Sonoma County&#8217;s Best Restaurant Dishes 2020</a></h3></div>		</article><!-- #post-79624 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-72677">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/heat-eat-rescue-these-local-restaurants-are-serving-up-family-style-meals-to-go/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0410_RedBeeBBQ2-300x212.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0410_RedBeeBBQ2-300x212.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0410_RedBeeBBQ2-768x543.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0410_RedBeeBBQ2-1024x724.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0410_RedBeeBBQ2-1200x849.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0410_RedBeeBBQ2.jpg 2048w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0410_RedBeeBBQ2-300x212.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0410_RedBeeBBQ2-300x212.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0410_RedBeeBBQ2-768x543.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0410_RedBeeBBQ2-1024x724.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0410_RedBeeBBQ2-1200x849.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0410_RedBeeBBQ2.jpg 2048w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/heat-eat-rescue-these-local-restaurants-are-serving-up-family-style-meals-to-go/">Heat &#038; Eat Rescue: These Local Restaurants Are Serving Up Family Meals To Go</a></h3></div>		</article><!-- #post-72677 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-5079">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/wingo-ghost-town/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2015/11/JB0918_WINGO_RIVER_747777-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2015/11/JB0918_WINGO_RIVER_747777-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2015/11/JB0918_WINGO_RIVER_747777-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2015/11/JB0918_WINGO_RIVER_747777.jpg 800w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2015/11/JB0918_WINGO_RIVER_747777-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2015/11/JB0918_WINGO_RIVER_747777-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2015/11/JB0918_WINGO_RIVER_747777-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2015/11/JB0918_WINGO_RIVER_747777.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/wingo-ghost-town/">Did You Know Sonoma County Has Its Very Own Ghost Town?</a></h3></div>		</article><!-- #post-5079 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-40325">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/where-to-go-foraging-for-wild-mushrooms-in-sonoma-county/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/01/KP1227_MUSHROOMS_716863-300x210.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/01/KP1227_MUSHROOMS_716863-300x210.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/01/KP1227_MUSHROOMS_716863-768x537.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/01/KP1227_MUSHROOMS_716863-1024x716.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/01/KP1227_MUSHROOMS_716863-1200x839.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/01/KP1227_MUSHROOMS_716863.jpg 1280w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/01/KP1227_MUSHROOMS_716863-300x210.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/01/KP1227_MUSHROOMS_716863-300x210.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/01/KP1227_MUSHROOMS_716863-768x537.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/01/KP1227_MUSHROOMS_716863-1024x716.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/01/KP1227_MUSHROOMS_716863-1200x839.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/01/KP1227_MUSHROOMS_716863.jpg 1280w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/where-to-go-foraging-for-wild-mushrooms-in-sonoma-county/">Where to Go Foraging for Wild Mushrooms in Sonoma County</a></h3></div>		</article><!-- #post-40325 -->
</div>
</div>
</div></div>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-79643" class="base-layout layout-default layout-gallery has-content post-79643 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-shop category-whats-new-sonoma-county tag-be-healthy-and-happy-at-home tag-new-years-resolutions-sonoma tag-sonoma-made-items-for-the-new-year">
<div class="base-layout__left">
<header class="entry-header">
<div class="entry-categories"><a href="https://www.sonomamag.com/category/lifestyle/" rel="category tag">Lifestyle</a>, <a href="https://www.sonomamag.com/category/lifestyle/shop/" rel="category tag">Shopping</a>, <a href="https://www.sonomamag.com/category/whats-new-sonoma-county/" rel="category tag">What's New in Sonoma County</a></div>			<h1 class="entry-title">10 Sonoma-Made Products That Will Help You Start The New Year Right</h1>						<div class="entry-dek"><p>Many of us are more than ready to close the book on 2020. But how can we kick off 2021 in a way that feels just right? Here are a few ideas. </p></div>					</header><!-- .entry-header -->
<!-- post info for large screens -->
<div>
<aside class="post-info">
<section>
<div class="post-info__byline"><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://www.sonomamag.com/author/kkizer/">Karen Kizer</a></span></span></div>					<div class="post-info__pub-date"><span class="posted-on"><time class="entry-date published updated" datetime="2020-12-23T13:07:18-08:00">December 2020</time></span></div>					<div class="post-info__comments"><a href="#discussion"> <span class="comments-count">0</span> <span class="comments-string">Comments</span> </a></div>				</section>
<section class="post-info__sharing">
<div class="post-info__social"><a target="_blank" class="share-button share-button__facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sonomamag.com%2F10-sonoma-made-products-that-will-help-you-start-the-new-year-right%2F&amp;t=10+Sonoma-Made+Products+That+Will+Help+You+Start+The+New+Year+Right" data-vendor="facebook"> <i class="share-button__icon fa fa-facebook-f"></i> </a>
<a target="_blank" class="share-button share-button__twitter" href="https://twitter.com/intent/tweet?text=10+Sonoma-Made+Products+That+Will+Help+You+Start+The+New+Year+Right&amp;url=https%3A%2F%2Fwww.sonomamag.com%2F10-sonoma-made-products-that-will-help-you-start-the-new-year-right%2F" data-vendor="twitter"> <i class="share-button__icon fa fa-twitter"></i> </a>
<a target="_blank" class="share-button share-button__reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.sonomamag.com%2F10-sonoma-made-products-that-will-help-you-start-the-new-year-right%2F&amp;title=10+Sonoma-Made+Products+That+Will+Help+You+Start+The+New+Year+Right" data-vendor="reddit"> <i class="share-button__icon fa fa-reddit-alien"></i> </a>
<a class="share-button share-button__email" href="mailto:?subject=Your%20friend%20has%20shared%20an%20article%20from%20Sonoma%20Magazine%20with%20you&amp;body=10%20Sonoma-Made%20Products%20That%20Will%20Help%20You%20Start%20The%20New%20Year%20Right%0D%0Ahttps%3A%2F%2Fwww.sonomamag.com%2F10-sonoma-made-products-that-will-help-you-start-the-new-year-right%2F%0D%0A%0D%0AThis%20message%20was%20sent%20via%20https%3A%2F%2Fwww.sonomamag.com"> <i class="share-button__icon fa fa-envelope"></i> </a>
<a class="share-button share-button__print" href="javascript:window.print()"> <i class="share-button__icon fa fa-print"></i> </a></div>
<div class="post-info__copy"><a class="share-button share-button__copy-url" href="#"> <i class="share-button__icon fa fa-link"></i> <span class="share-button__text">Copy URL<span></span></a><textarea id="smag2019-copy-url-input" style="position: absolute; left: -9999em;" readonly>https://www.sonomamag.com/10-sonoma-made-products-that-will-help-you-start-the-new-year-right/</textarea></div>
</section>
</aside><!-- .post-info -->
<aside class="post-issue"><div class="issue-tease_post"><div class="issue-tease_post__cover"><img width="248" height="300" src="https://www.sonomamag.com/wp-content/uploads/2020/11/SonomaMagazine_20201101-248x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.sonomamag.com/wp-content/uploads/2020/11/SonomaMagazine_20201101-248x300.jpg 248w, https://www.sonomamag.com/wp-content/uploads/2020/11/SonomaMagazine_20201101-848x1024.jpg 848w, https://www.sonomamag.com/wp-content/uploads/2020/11/SonomaMagazine_20201101-768x928.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/11/SonomaMagazine_20201101-1271x1536.jpg 1271w, https://www.sonomamag.com/wp-content/uploads/2020/11/SonomaMagazine_20201101-1200x1450.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2020/11/SonomaMagazine_20201101.jpg 1350w" sizes="(max-width: 248px) 100vw, 248px" /></div><div class="issue-tease_post__copy"><div class="issue-tease_post__copy-label">Six issues | One Great Price</div><div class="issue-tease_post__copy-name">Your insider&#039;s guide to Wine Country</div><div class="issue-tease_post__copy-cta"><a href="https://www.sonomamag.com/subscribe">Subscribe</a></div></div></div></aside>			<div class="show-large">
</div>
</div>
</div>
<div class="base-layout__right">
<figure class="post-thumbnail"><div id="cph-gallery-outer">
<div id="swiper-container" class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide" data-hash="slide-1" data-slide="1" data-caption-id="1">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/12/Surf-Series-scaled-1-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/12/Surf-Series-scaled-1-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/12/Surf-Series-scaled-1-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/12/Surf-Series-scaled-1-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/12/Surf-Series-scaled-1-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2020/12/Surf-Series-scaled-1.jpg 1365w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-2" data-slide="2" data-caption-id="2">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/12/KimDowMadeThis_Feather-Flock-1024x1024.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/12/KimDowMadeThis_Feather-Flock-1024x1024.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/12/KimDowMadeThis_Feather-Flock-300x300.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/12/KimDowMadeThis_Feather-Flock-150x150.jpg 150w, https://www.sonomamag.com/wp-content/uploads/2020/12/KimDowMadeThis_Feather-Flock-768x768.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/12/KimDowMadeThis_Feather-Flock-1536x1536.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/12/KimDowMadeThis_Feather-Flock-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/12/KimDowMadeThis_Feather-Flock-1200x1200.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-3" data-slide="3" data-caption-id="3">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/12/kim-dow-made-this-routine-chart.png" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/12/kim-dow-made-this-routine-chart.png 810w, https://www.sonomamag.com/wp-content/uploads/2020/12/kim-dow-made-this-routine-chart-300x265.png 300w, https://www.sonomamag.com/wp-content/uploads/2020/12/kim-dow-made-this-routine-chart-768x678.png 768w" data-sizes="(max-width: 810px) 100vw, 810px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-4" data-slide="4" data-caption-id="4">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/12/928BA95B-97A2-44F6-83D9-0E823408FE2A-683x1024.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/12/928BA95B-97A2-44F6-83D9-0E823408FE2A-683x1024.jpeg 683w, https://www.sonomamag.com/wp-content/uploads/2020/12/928BA95B-97A2-44F6-83D9-0E823408FE2A-200x300.jpeg 200w, https://www.sonomamag.com/wp-content/uploads/2020/12/928BA95B-97A2-44F6-83D9-0E823408FE2A-768x1152.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2020/12/928BA95B-97A2-44F6-83D9-0E823408FE2A-1024x1536.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/12/928BA95B-97A2-44F6-83D9-0E823408FE2A-1200x1800.jpeg 1200w, https://www.sonomamag.com/wp-content/uploads/2020/12/928BA95B-97A2-44F6-83D9-0E823408FE2A.jpeg 1365w" data-sizes="(max-width: 683px) 100vw, 683px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-5" data-slide="5" data-caption-id="5">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/12/Overall-2-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/12/Overall-2-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/12/Overall-2-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/12/Overall-2-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/12/Overall-2-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/12/Overall-2-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/12/Overall-2-1200x800.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-5a" data-slide="5a" data-caption-id="5a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-10-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-6" data-slide="6" data-caption-id="6">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/12/IMG-0791copy-1024x1024.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/12/IMG-0791copy-1024x1024.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/12/IMG-0791copy-300x300.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/12/IMG-0791copy-150x150.jpg 150w, https://www.sonomamag.com/wp-content/uploads/2020/12/IMG-0791copy-768x768.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/12/IMG-0791copy-1536x1536.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/12/IMG-0791copy-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/12/IMG-0791copy-1200x1200.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-7" data-slide="7" data-caption-id="7">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/12/plum-blossom-farm-1024x577.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/12/plum-blossom-farm-1024x577.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/12/plum-blossom-farm-300x169.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/12/plum-blossom-farm-768x433.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/12/plum-blossom-farm-1536x866.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/12/plum-blossom-farm-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/12/plum-blossom-farm-1200x676.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-8" data-slide="8" data-caption-id="8">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/12/neddle-felt-plum-blossom-farm-1024x577.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/12/neddle-felt-plum-blossom-farm-1024x577.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/12/neddle-felt-plum-blossom-farm-300x169.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/12/neddle-felt-plum-blossom-farm-768x433.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/12/neddle-felt-plum-blossom-farm-1536x866.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/12/neddle-felt-plum-blossom-farm-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/12/neddle-felt-plum-blossom-farm-1200x676.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-9" data-slide="9" data-caption-id="9">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/12/GapeliiG2BLK-shoes-double_quarter_1024x1024@2x-1024x1024.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/12/GapeliiG2BLK-shoes-double_quarter_1024x1024@2x-1024x1024.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/12/GapeliiG2BLK-shoes-double_quarter_1024x1024@2x-300x300.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/12/GapeliiG2BLK-shoes-double_quarter_1024x1024@2x-150x150.jpg 150w, https://www.sonomamag.com/wp-content/uploads/2020/12/GapeliiG2BLK-shoes-double_quarter_1024x1024@2x-768x768.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/12/GapeliiG2BLK-shoes-double_quarter_1024x1024@2x-1200x1200.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2020/12/GapeliiG2BLK-shoes-double_quarter_1024x1024@2x.jpg 1500w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-10" data-slide="10" data-caption-id="10">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/12/Sonoma_Millworks_Culinary_Boards_Carving_Board_SM19A_990-x-990.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/12/Sonoma_Millworks_Culinary_Boards_Carving_Board_SM19A_990-x-990.jpg 990w, https://www.sonomamag.com/wp-content/uploads/2020/12/Sonoma_Millworks_Culinary_Boards_Carving_Board_SM19A_990-x-990-300x300.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/12/Sonoma_Millworks_Culinary_Boards_Carving_Board_SM19A_990-x-990-150x150.jpg 150w, https://www.sonomamag.com/wp-content/uploads/2020/12/Sonoma_Millworks_Culinary_Boards_Carving_Board_SM19A_990-x-990-768x768.jpg 768w" data-sizes="(max-width: 990px) 100vw, 990px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-10a" data-slide="10a" data-caption-id="10a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-11-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-11" data-slide="11" data-caption-id="11">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/12/s534625550979571441_p1761_i1_w2448-1024x1024.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/12/s534625550979571441_p1761_i1_w2448-1024x1024.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/12/s534625550979571441_p1761_i1_w2448-300x300.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2020/12/s534625550979571441_p1761_i1_w2448-150x150.jpeg 150w, https://www.sonomamag.com/wp-content/uploads/2020/12/s534625550979571441_p1761_i1_w2448-768x768.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2020/12/s534625550979571441_p1761_i1_w2448-1536x1536.jpeg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/12/s534625550979571441_p1761_i1_w2448-scaled.jpeg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/12/s534625550979571441_p1761_i1_w2448-1200x1200.jpeg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-11a" data-slide="11a" data-caption-id="11a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-12-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
</div>
<div class="swiper-button-prev swiper-button-white"></div>
<div class="swiper-button-next swiper-button-white">
</div>
</div>
<div class="cph-gallery-captions">
<div class="cph-gallery-share-buttons">
<a class="cph-gallery-share-button" href="#" data-share-type="pinterest">
<img src="https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/img/share/pinterest.png" alt="">
</a>
</div>
<div class="cph-gallery-caption" data-caption-id="1" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 1 of 11</strong></p>
<p><strong>Strum your heart out:</strong> If you’ve always wanted to learn an instrument, the time is now. Try ukulele for its easy-to-learn accessibility. Petaluma’s own Kala Brand is the world’s largest. All their ukes are designed in-house. Their elite models are even built in Petaluma. Check out these gorgeous designs from their Surf line. <em>$89 (and up), Kala Brand Music Co., 707- 775-4073, <a href="http://kalabrand.com">kalabrand.com </a></em>(Photo by Jack Hogan)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="2" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 2 of 11</strong></p>
<p><strong>Send someone your love: </strong>A nice handwritten card is such a nice if not nearly extinct way of wishing people well, from birthdays to thank you’s to just because. Cards by Kim Dow Made This are so pretty, they’re a good excuse to get writing. <em>$4, Kim Dow Made This, PO Box 1282, Healdsburg, <a href="http://kimdowmadethis.com">kimdowmadethis.com </a></em>(Kim Dow Made This)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="3" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 3 of 11</strong></p>
<p><strong>Keep a routine: </strong>Setting a routine makes a habit out of your must-do tasks. Kim Dow Made This will customize a chore chart for you with up to six steps. A good one for kids with parents that feel like they're repeating themselves. <em>$10, Kim Dow Made This, PO Box 1282, Healdsburg, <a href="http://kimdowmadethis.com">kimdowmadethis.com</a></em> (Kim Dow Made This)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="4" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 4 of 11</strong></p>
<p><strong>Get cozy:</strong> Whether you’re needing to take a quick nap or you’re looking to get comfy to read a book or watch a movie, a pretty blanket will set the stage for these acts of self-care. Knit of recycled fiber by a small, family-run U.S. business, this blanket features an illustration by Grace Estrada of Sonoma-based Yarrow Goods. <em>$150, Yarrow Goods, <a href="http://yarrowgoods.com">yarrowgoods.com  </a></em>(Grace / Oliver Estrada)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="5" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 5 of 11</strong></p>
<p><strong>Organize!</strong> One small step for organization, one giant step for Sonoma style. This leather landing spot for little things can help reign in the chaos. Made by architectural designer and artist, Melissa Steenport of Sonoma. <em>$55, Melissa Steenport, <a href="http://melissasteenport.com">melissasteenport.com </a></em>(Melissa Steenport)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="5a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="6" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 6 of 11</strong></p>
<p><strong>Step away from the computer!:</strong> Put your work away already. Yes, the one attached to the laptop that seems to be everywhere you are. With this gorgeous hand cut leather pouch by Melissa Steenport, putting your laptop away is an act of beautifying your space. In fact, go ahead and leave it out in this sleeve, where you won’t be as tempted to uncover it. <em>$130, Melissa Steenport, <a href="http://melissasteenport.com">melissasteenport.com </a></em>(Melissa Steenport)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="7" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 7 of 11</strong></p>
<p><strong>Exfoliate while washing:</strong> Ugh, we don’t need to go over the importance of hand washing right now. But can we distract you with the awesomeness of this wool covered soap? The wool is sourced from happy sheep at Plum Blossom Farm in Cloverdale. Wool preserves the soap longer and offers exfoliation. It’s also naturally antibacterial. <em>$15, Plum Blossom Farm, plumblossomfarm.com, Made Local Marketplace, 529 4th St, Santa Rosa, 707-583-7667, <a href="http://madelocalmarketplace.com">madelocalmarketplace.com </a></em>(Plum Blossom Farm)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="8" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 8 of 11</strong></p>
<p><strong>Craft on: </strong>When life gives you lemons, do some needle felting. This sweet sheep kit comes with instructions, needles, a mat and wool sourced from sheep at Plum Blossom Farm. <em>$24, Plum Blossom Farm, plumblossomfarm.com, Made Local Marketplace, 529 4th St, Santa Rosa, 707-583-7667, <a href="http://madelocalmarketplace.com">madelocalmarketplace.com</a></em> (Plum Blossom Farm)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="9" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 9 of 11</strong></p>
<p><strong>Wear Shoes:</strong> Apparently, <a href="https://www.wellandgood.com/is-being-barefoot-healthy/">going barefoot all day is bad for foot health</a>. Put on a pretty and comfortable pair and you’ll feel efficient and stylish to boot. Designed by Santa Rosa and New Mexico-based Gapelii, these leather shoes are handmade in Italy. <em>$179, Gapelli, <a href="http://gapeliibrand.com">gapeliibrand.com </a></em>(Gapelii)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="10" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 10 of 11</strong></p>
<p><strong>Chop sustainably: </strong>Get your home-cook motor running, and chop chop chop those tasty and nutritious foods. Do so on a board that won’t harm your knives. This gorgeous piece is made in Healdsburg from upcycled wine barrel planks. Available with a smooth or "vintner’s edge." <em>$162.50, Sonoma Millworks, 1480-A Grove St, Healdsburg, 707-431-1860, <a href="http://sonomamillworks.com">sonomamillworks.com  </a></em>(Photo Styling to Pembroke Studios/ Photo by Kelly McManus)</p>
<p> </p>
</div>
<div class="cph-gallery-caption" data-caption-id="10a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="11" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 11 of 11</strong></p>
<p><strong>Seasons of green:</strong> Studies show bringing nature indoors can have a positive impact on our mood. How about hanging greenery on a wall? This wreath subscription from Dragonfly Floral offers wonderful seasonal wreaths sourced from their own farm’s flowers. You can enjoy in-season flowers all year long. As a bonus, you won’t have to water this one. <em>$45-$165 (spring, summer, fall and holidays), Dragonfly Farm and Floral, 425 Westside Road, Healdsburg, 707-433-3739, <a href="http://dragonflyfarmstand.com">dragonflyfarmstand.com</a></em> (Dragonfly Floral)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="11a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
</div>
</div></figure><!-- .post-thumbnail -->		
<div class="entry-content clear">
<p>One of the things the New Year bestows on us is the opportunity for a fresh start. As we near the end of this year, many of us are more than ready to close the book on 2020. But how can we kick off 2021 in a way that feels just right? We certainly don&#8217;t need more restrictions in our lives, like extreme diets or exercise regimens. Here are a few items that are full of fun and that can also help you lead a happier and healthier life. An added bonus? They are all made in Sonoma County. Click through the above gallery for details.</p>
</p>
<div style="line-height: 1.3; margin-top: 1em; padding-top: 1em; border-top: 1px solid #CCC;"><em style="color: #888888;">Editor’s Note: Travel, dining and wine tasting can be complicated right now. Use our inspirational ideas to plan ahead for your next outing, be it this week or next year. If you visit restaurants, wineries, and other businesses during the pandemic, remember to call ahead, make reservations, wear a mask and social distance.</em></div></p>
<div class="hide-large"></div><div class="article-inline-subscribe-box">
<h3>Subscribe Now!</h3>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #FF6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_1" name="segments[]" type="checkbox" value="23" style="color: #FF6633;" checked>
<label for="segment_23_1">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_22_1" name="segments[]" type="checkbox" value="22" style="color: #FF6633;" checked>
<label for="segment_22_1">
Retail Therapy												<small>Love to shop? Sign up for our Retail Therapy newsletter.</small>
</label>
</li>
<li>
<input id="segment_21_1" name="segments[]" type="checkbox" value="21" style="color: #FF6633;" checked>
<label for="segment_21_1">
Destination Sonoma												<small>Places to go when you are in Sonoma.</small>
</label>
</li>
<li>
<input id="segment_20_1" name="segments[]" type="checkbox" value="20" style="color: #FF6633;" checked>
<label for="segment_20_1">
Play Petaluma												<small>Weekly entertainment news and events.</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>		</div><!-- .entry-content -->
<footer class="entry-footer">
<div class="entry-tags">Tags: <a href="https://www.sonomamag.com/tag/be-healthy-and-happy-at-home/" rel="tag">be healthy and happy at home</a>, <a href="https://www.sonomamag.com/tag/new-years-resolutions-sonoma/" rel="tag">New Year's resolutions sonoma</a>, <a href="https://www.sonomamag.com/tag/sonoma-made-items-for-the-new-year/" rel="tag">Sonoma made items for the new year</a></div>		</footer><!-- .entry-footer -->
</div>
</article><!-- #post-79643 -->
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.sonomamag.com/kid-friendly-takeout-and-delivery-options-in-sonoma-county/" rel="prev">20 Kid-Friendly Takeout Options in Sonoma County</a></div><div class="nav-next"><a href="https://www.sonomamag.com/these-sonoma-stores-sell-stylish-loungewear-you-could-actually-wear-outside-your-home/" rel="next">These Sonoma Stores Sell Cozy Loungewear You Could Actually Wear Outside Your Home</a></div></div>
</nav><h3 id="discussion" class="underlined">Comments</h3><div id="disqus_thread">
</div>
</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area">
<section id="pd_sidebar_ads_widget_300x250-5" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-13-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"position":"ATF"}' ></div>
</div></section>
<section id="wpp-4" class="widget popular-posts">
<h2 class="widget-title"><span>Most Popular Stories</span></h2>            <div class="wpp-widget-placeholder" data-widget-id="wpp-4"></div>
</section>
<section id="cph-newsletter-subscribe-3" class="widget cph_newsletter_subscribe_widget"><h2 class="widget-title"><span>Subscribe Now</span></h2>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #ff6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_2" name="segments[]" type="checkbox" value="23" style="color: #ff6633;" checked>
<label for="segment_23_2">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_22_2" name="segments[]" type="checkbox" value="22" style="color: #ff6633;" checked>
<label for="segment_22_2">
Retail Therapy												<small>Love to shop? Sign up for our Retail Therapy newsletter.</small>
</label>
</li>
<li>
<input id="segment_21_2" name="segments[]" type="checkbox" value="21" style="color: #ff6633;" checked>
<label for="segment_21_2">
Destination Sonoma												<small>Places to go when you are in Sonoma.</small>
</label>
</li>
<li>
<input id="segment_20_2" name="segments[]" type="checkbox" value="20" style="color: #ff6633;" checked>
<label for="segment_20_2">
Play Petaluma												<small>Weekly entertainment news and events.</small>
</label>
</li>
<li>
<input id="segment_44_2" name="segments[]" type="checkbox" value="44" style="color: #ff6633;" checked>
<label for="segment_44_2">
Sheltering In Place												<small>Living well amid the pandemic.</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div></section><section id="pd_sidebar_ads_widget_300x600-3" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-14-desktop-300x600' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 600]' ></div>
</div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="9120"></div>
<script type="text/javascript">
setTimeout(function() {
jQuery.getScript('//cdn.cityspark.com/wid/get.js');
}, 5000);
</script></div></section><section id="pd_sidebar_ads_widget_300x250-6" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-15-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"position":"BTF"}' ></div>
</div></section></aside><!-- #secondary -->

</div><!-- .container -->
</div><!-- .content__wrap -->
</div><!-- #content -->
<footer id="colophon" class="footer clear">
<div class="footer__wrap wrap">
<div class="container">
<div class="footer__left">
<div class="footer__left-widgets">
<section id="text-45" class="widget widget_text"><h2 class="widget-title">Get the Magazine</h2>			<div class="textwidget"><div class="textwidget">
<p>Sonoma Magazine is an award-winning, bi-monthly publication that celebrates the Sonoma landscape and lifestyle.</p>
<p>Through in-depth stories and vivid photography, Sonoma Magazine keeps readers on the pulse of the restaurants, wineries, arts, entertainment, culture and style that make Sonoma a destination, a haven, and a way of life.</p>
</div>
</div>
</section><section id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-subscribers-container"><ul id="menu-subscribers-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56648"><a href="https://www.ezsubscription.com/son/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1425"><a href="https://www.ezsubscription.com/son/mysubscription">Change Mailing Address</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424"><a href="https://www.ezsubscription.com/son/makepayment">Pay Bill</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559"><a href="https://www.ezsubscription.com/son/renew">Renew</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a href="https://www.ezsubscription.com/son/giveagift">Give a Gift</a></li>
</ul></div></section>				</div><!-- .footer__left-widgets -->
</div><!-- .footer__left -->
<div class="footer__right">
<div class="footer__right-widgets">
<section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">More About Us</h2><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-56649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56649"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li id="menu-item-56650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56650"><a href="https://www.sonomamag.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-56651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56651"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li id="menu-item-56652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56652"><a href="https://www.sonomamag.com/jobs/">Job Opportunities</a></li>
<li id="menu-item-74235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74235"><a href="https://newsletter.sonomamag.com/">Our Newsletters</a></li>
<li id="menu-item-74236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74236"><a href="https://privacy.sonomamag.com">Privacy Policy</a></li>
<li id="menu-item-56655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56655"><a href="https://www.sonomamag.com/terms/">Terms of Service</a></li>
</ul></div></section>				</div><!-- .footer__right-widgets -->
</div><!-- .footer__right -->
<div class="footer__center">
<div class="footer__center-widgets"><!--
--><section id="cph-newsletter-subscribe-2" class="widget cph_newsletter_subscribe_widget"><h2 class="widget-title">Get Our Newsletters</h2>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #ff6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_3" name="segments[]" type="checkbox" value="23" style="color: #ff6633;" checked>
<label for="segment_23_3">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_22_3" name="segments[]" type="checkbox" value="22" style="color: #ff6633;" checked>
<label for="segment_22_3">
Retail Therapy												<small>Love to shop? Sign up for our Retail Therapy newsletter.</small>
</label>
</li>
<li>
<input id="segment_21_3" name="segments[]" type="checkbox" value="21" style="color: #ff6633;" checked>
<label for="segment_21_3">
Destination Sonoma												<small>Places to go when you are in Sonoma.</small>
</label>
</li>
<li>
<input id="segment_20_3" name="segments[]" type="checkbox" value="20" style="color: #ff6633;" checked>
<label for="segment_20_3">
Play Petaluma												<small>Weekly entertainment news and events.</small>
</label>
</li>
<li>
<input id="segment_44_3" name="segments[]" type="checkbox" value="44" style="color: #ff6633;" checked>
<label for="segment_44_3">
Sheltering In Place												<small>Living well amid the pandemic.</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div></section><!--
--></div><!-- .footer__center-widgets -->
<div class="footer__center-after-widgets">
<div class="footer__follow">
<div class="follow-label">Follow Us</div>
<ul class="follow-list">
<li>
<a target="_blank" href="https://www.facebook.com/SONOMAmagazine/">
<span class="screen-reader-text">Facebook</span>
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a target="_blank" href="https://twitter.com/sonomamag/">
<span class="screen-reader-text">Twitter</span>
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/sonomamag/">
<span class="screen-reader-text">Instagram</span>
<i class="fa fa-instagram"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.pinterest.com/sonomamag/">
<span class="screen-reader-text">Pinterest</span>
<i class="fa fa-pinterest-p"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.sonomamag.com/feed/">
<span class="screen-reader-text">RSS</span>
<i class="fa fa-rss"></i>
</a>
</li>
</ul><!-- .follow-list -->
</div><!-- .footer__follow -->
<div class="footer__copyright">
Copyright &copy; 2020 SMI Media. All rights reserved.
</div><!-- .footer__copyright -->
</div><!-- .footer__center-after-widgets -->
</div><!-- .footer__center -->
<div class="dfp-wrap" style="margin: 0 -3.75em;" > 
<div id='ad-16-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
<div id='ad-17-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
</div>			
</div><!-- .container -->
</div><!-- .footer__wrap -->
</footer><!-- #colophon -->
</div><!-- #page -->
<div id="footer-adhesion" class="footer__adhesion">
<div class="dfp-wrap" style="display: block; width: 100%; max-width: 320px; margin: 0 auto;" > 
<div id='ad-18-adhesion-320x50' class='dfp-slot dfp-slot-adhesion' data-dfp='smag' data-force-reload='1' data-size='[320, 50]' data-targeting='{"loc":"2"}' ></div>
</div></div>
<script type="text/javascript">
jQuery(function($) {
$(".share-button[data-vendor]").on("click", function(e) {
e.stopPropagation();
e.preventDefault();
var clicked = $(this),
vendor = clicked.data("vendor"),
width = 600,
height = 700;
if(vendor === 'pinterest') {
(function(d) {
var e = d.createElement('script');
e.setAttribute('type', 'text/javascript');
e.setAttribute('charset', 'UTF-8');
e.setAttribute('src', '//assets.pinterest.com/js/pinmarklet.js?r=' + Math.random() * 99999999);
d.body.appendChild(e)
})(document);
} else {
if(vendor === 'twitter') {
height = 300;
} else if(vendor === 'reddit') {
width = 900;
}
window.open(clicked.attr("href"), vendor + '-share', 'width=' + width + ',height=' + height);
}
});
$('.share-button__copy-url').on('click', function(e) {
e.preventDefault();
var clicked = $(this),
text = clicked.find('.share-button__text'),
startText = text.html();
if(copyCurrentURLToClipboard()) {
clicked.addClass('hover');
text.text('Copied!');
setTimeout(function() {
clicked.removeClass('hover');
text.html(startText);
}, 3500);
}
});
function copyCurrentURLToClipboard() {
var el = document.getElementById('smag2019-copy-url-input'),
selected = document.getSelection().rangeCount > 0 ? document.getSelection().getRangeAt(0) : false,
copied;
el.select();
copied = document.execCommand('copy');
if(selected) {
document.getSelection().removeAllRanges();
document.getSelection().addRange(selected);
}
return copied;
}
});
</script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.1/js/swiper.min.js?ver=5.6' id='swiper-js'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/js/gallery.js?ver=5.0.3' id='gallery-frontend-js'></script>
<script type='text/javascript' src='https://privacy.sonomamag.com/banner/cookie.js?ver=5.0.3' id='ccpa-banner-js'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/subscribe-widget/script.js?ver=5.0.3' id='cph-newsletter-signup-js'></script>
<script type='text/javascript' src='https://tru.am/scripts/custom/sonomamedia.js?ver=5.6' id='true-anthem-js'></script>
<script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sonomamag"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"79643 https:\/\/www.sonomamag.com\/?p=79643","disqusShortname":"sonomamag","disqusTitle":"10 Sonoma-Made Products That Will Help You Start The New Year Right","disqusUrl":"https:\/\/www.sonomamag.com\/10-sonoma-made-products-that-will-help-you-start-the-new-year-right\/","postId":"79643"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/disqus-conditional-load/assets/js/public/embed-count-scroll.min.js?ver=11.0.5' id='dcl_comments-js'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019/js/skip-link-focus-fix.js?ver=20151215' id='smag2019-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<div id="upprev_box"><h6>Read previous post:</h6><div class="upprev_excerpt upprev_thumbnail"><a href="https://www.sonomamag.com/kid-friendly-takeout-and-delivery-options-in-sonoma-county/" title="20 Kid-Friendly Takeout Options in Sonoma County" class="upprev_thumbnail" rel="10 Sonoma-Made Products That Will Help You Start The New Year Right"><img width="48" height="35" src="https://www.sonomamag.com/wp-content/uploads/2017/08/KP1008_FINA_PIZZA_708435-1.jpg" class="iworks_upprev_thumb wp-post-image" alt="ITALY, Campo Fina in Healdsburg: Pizza Salsiccia (Kent Porter, PD)" loading="lazy" title="20 Kid-Friendly Takeout Options in Sonoma County" srcset="https://www.sonomamag.com/wp-content/uploads/2017/08/KP1008_FINA_PIZZA_708435-1.jpg 1500w, https://www.sonomamag.com/wp-content/uploads/2017/08/KP1008_FINA_PIZZA_708435-1-300x220.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2017/08/KP1008_FINA_PIZZA_708435-1-768x563.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2017/08/KP1008_FINA_PIZZA_708435-1-1024x751.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2017/08/KP1008_FINA_PIZZA_708435-1-1200x880.jpg 1200w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="https://www.sonomamag.com/kid-friendly-takeout-and-delivery-options-in-sonoma-county/" rel="10 Sonoma-Made Products That Will Help You Start The New Year Right">20 Kid-Friendly Takeout Options in Sonoma County</a></h5><p>Tired of preparing three meals per day for the whole family? We're here to help.</p></div><a id="upprev_close" href="#" rel="close">Close</a></div>	<script type="text/javascript">
jQuery(document).ready(function ($) {
//$( document ).ajaxStart(function() {
//});
for (var i = 0; i < document.forms.length; ++i) {
var form = document.forms[i];
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="En-qfzcj" value="ZrckVtQP" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="dwjJqr" value="D_Vih7" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="a-czDYLOHiZj" value="It0Nx4y@lwSQ" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="WcBH-KI" value="1Q0uBAc" />'); }
}
$(document).on('submit', 'form', function () {
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="En-qfzcj" value="ZrckVtQP" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="dwjJqr" value="D_Vih7" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="a-czDYLOHiZj" value="It0Nx4y@lwSQ" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="WcBH-KI" value="1Q0uBAc" />'); }
return true;
});
jQuery.ajaxSetup({
beforeSend: function (e, data) {
//console.log(Object.getOwnPropertyNames(data).sort());
//console.log(data.type);
if (data.type !== 'POST') return;
if (typeof data.data === 'object' && data.data !== null) {
data.data.append("En-qfzcj", "ZrckVtQP");
data.data.append("dwjJqr", "D_Vih7");
data.data.append("a-czDYLOHiZj", "It0Nx4y@lwSQ");
data.data.append("WcBH-KI", "1Q0uBAc");
}
else {
data.data =  data.data + '&En-qfzcj=ZrckVtQP&dwjJqr=D_Vih7&a-czDYLOHiZj=It0Nx4y@lwSQ&WcBH-KI=1Q0uBAc';
}
}
});
});
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.51962900161743 seconds, on 23-12-20 14:31:17 -->