<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, shrink-to-fit=no">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="yes">
<meta name="HandheldFriendly" content="True">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.sonomamag.com/xmlrpc.php">
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2015/10/cropped-smaglogo2-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2015/10/cropped-smaglogo2-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.sonomamag.com/wp-content/uploads/2015/10/cropped-smaglogo2-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.sonomamag.com/wp-content/uploads/2015/10/cropped-smaglogo2-270x270.gif" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//0.gravatar.com/" />
<link rel="dns-prefetch" href="//2.gravatar.com/" />
<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>12 Spots Where You Can Camp on the Beach in Sonoma, Mendocino and Marin</title>
<!-- START Google Analytics -->
<script>
(function(i, s, o, g, r, a, m) {
i['GoogleAnalyticsObject'] = r;
i[r] = i[r] || function() {
(i[r].q = i[r].q || []).push(arguments)
}, i[r].l = 1 * new Date();
a = s.createElement(o),
m = s.getElementsByTagName(o)[0];
a.async = 1;
a.src = g;
m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-45386506-1', 'auto', 'this');
ga('this.require', 'displayfeatures');
ga('create', 'UA-55294022-1', 'auto', 'smag');
ga('smag.require', 'displayfeatures');
ga('create', 'UA-44780506-1', 'auto', 'smi');
ga('smi.require', 'displayfeatures');
function sendGooglePageView() {
ga('this.send', 'pageview');
ga('smag.send', 'pageview');
ga('smi.send', 'pageview');
}
sendGooglePageView();
</script>
<!-- END Google Analytics -->
<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Fall asleep to the sound of the ocean and wake up to a view that rivals any five-star hotel."/>
<link rel="canonical" href="https://www.sonomamag.com/where-to-camp-on-the-beach-in-sonoma-mendocino-and-marin/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="12 Spots Where You Can Camp on the Beach in Sonoma, Mendocino and Marin" />
<meta property="og:description" content="Fall asleep to the sound of the ocean and wake up to a view that rivals any five-star hotel." />
<meta property="og:url" content="https://www.sonomamag.com/where-to-camp-on-the-beach-in-sonoma-mendocino-and-marin/" />
<meta property="og:site_name" content="Sonoma Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/SONOMAmagazine/" />
<meta property="article:tag" content="beach camp sites marin" />
<meta property="article:tag" content="beach camp sites san francisco" />
<meta property="article:tag" content="beach campsite mendocino" />
<meta property="article:tag" content="beach campsites north bay" />
<meta property="article:tag" content="best beach campsites in sonoma county" />
<meta property="article:tag" content="best beach campsites north coast" />
<meta property="article:tag" content="camp on the beach in sonoma county" />
<meta property="article:section" content="What&#039;s New in Sonoma County" />
<meta property="article:published_time" content="2019-05-09T17:56:34+00:00" />
<meta property="article:modified_time" content="2019-05-10T16:00:27+00:00" />
<meta property="og:updated_time" content="2019-05-10T16:00:27+00:00" />
<meta property="og:image" content="https://www.sonomamag.com/wp-content/uploads/2019/05/westport-beach.jpg" />
<meta property="og:image:secure_url" content="https://www.sonomamag.com/wp-content/uploads/2019/05/westport-beach.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="718" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Fall asleep to the sound of the ocean and wake up to a view that rivals any five-star hotel." />
<meta name="twitter:title" content="12 Spots Where You Can Camp on the Beach in Sonoma, Mendocino and Marin" />
<meta name="twitter:image" content="https://www.sonomamag.com/wp-content/uploads/2019/05/westport-beach.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.sonomamag.com/#organization","name":"","url":"https://www.sonomamag.com/","sameAs":["https://www.facebook.com/SONOMAmagazine/"]},{"@type":"WebSite","@id":"https://www.sonomamag.com/#website","url":"https://www.sonomamag.com/","name":"Sonoma Magazine","publisher":{"@id":"https://www.sonomamag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.sonomamag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.sonomamag.com/where-to-camp-on-the-beach-in-sonoma-mendocino-and-marin/#webpage","url":"https://www.sonomamag.com/where-to-camp-on-the-beach-in-sonoma-mendocino-and-marin/","inLanguage":"en-US","name":"12 Spots Where You Can Camp on the Beach in Sonoma, Mendocino and Marin","isPartOf":{"@id":"https://www.sonomamag.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.sonomamag.com/where-to-camp-on-the-beach-in-sonoma-mendocino-and-marin/#primaryimage","url":"https://www.sonomamag.com/wp-content/uploads/2019/05/anchor-bay.jpg","width":1280,"height":853},"primaryImageOfPage":{"@id":"https://www.sonomamag.com/where-to-camp-on-the-beach-in-sonoma-mendocino-and-marin/#primaryimage"},"datePublished":"2019-05-09T17:56:34+00:00","dateModified":"2019-05-10T16:00:27+00:00","description":"Fall asleep to the sound of the ocean and wake up to a view that rivals any five-star hotel."},{"@type":"Article","@id":"https://www.sonomamag.com/where-to-camp-on-the-beach-in-sonoma-mendocino-and-marin/#article","isPartOf":{"@id":"https://www.sonomamag.com/where-to-camp-on-the-beach-in-sonoma-mendocino-and-marin/#webpage"},"author":{"@id":"https://www.sonomamag.com/where-to-camp-on-the-beach-in-sonoma-mendocino-and-marin/#author"},"headline":"12 Spots Where You Can Camp on the Beach in Sonoma, Mendocino and Marin","datePublished":"2019-05-09T17:56:34+00:00","dateModified":"2019-05-10T16:00:27+00:00","commentCount":0,"mainEntityOfPage":"https://www.sonomamag.com/where-to-camp-on-the-beach-in-sonoma-mendocino-and-marin/#webpage","publisher":{"@id":"https://www.sonomamag.com/#organization"},"image":{"@id":"https://www.sonomamag.com/where-to-camp-on-the-beach-in-sonoma-mendocino-and-marin/#primaryimage"},"keywords":"beach camp sites marin,beach camp sites san francisco,beach campsite mendocino,beach campsites north bay,best beach campsites in sonoma county,best beach campsites north coast,camp on the beach in sonoma county","articleSection":"Trip Ideas,What's New in Sonoma County"},{"@type":["Person"],"@id":"https://www.sonomamag.com/where-to-camp-on-the-beach-in-sonoma-mendocino-and-marin/#author","name":"Sofia Englund","image":{"@type":"ImageObject","@id":"https://www.sonomamag.com/#authorlogo","url":"https://secure.gravatar.com/avatar/5c9d4431c3a9be4d325ad7c5371cba9d?s=96&d=blank&r=g","caption":"Sofia Englund"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Feed" href="https://www.sonomamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Comments Feed" href="https://www.sonomamag.com/comments/feed/" />
<script type="text/javascript">var dfpShowAmazonAds = 1;</script>
<meta name="referrer" content="unsafe-url">
<!-- START Chartbeat -->
<script type='text/javascript'>
(function () {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
_sf_async_config.uid = 60036;
_sf_async_config.domain = 'pressdemocrat.com';
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = ["Magazine"];
_sf_async_config.authors = ["SonomaMag"];
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>
<!-- END Chartbeat -->
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; 12 Spots Where You Can Camp on the Beach in Sonoma, Mendocino and Marin Comments Feed" href="https://www.sonomamag.com/where-to-camp-on-the-beach-in-sonoma-mendocino-and-marin/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sonomamag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<style id="cph-ads-dynamic-styles" type="text/css">
.dfp-slot { min-height: 1px; min-width: 1px; }
.dfp-slot-gallery { display: inherit !important; }
.dfp-slot-adhesion { display: inherit !important; }
@media all and (min-width: 421px) {
.dfp-slot-adhesion { display: none !important; }
}
.dfp-slot-phone { display: inherit !important; }
@media all and (min-width: 768px) {
.dfp-slot-phone { display: none !important; }
}
.dfp-slot-tablet { display: none !important; }
.dfp-slot-desktop { display: none !important; }
@media all and (min-width: 768px) and (max-width: 1024px) {
.dfp-slot-tablet { display: inherit !important; }
}
@media all and (min-width: 1025px) {
.dfp-slot-desktop { display: inherit !important; }
}
</style><style type="text/css">
.cph-related-posts { display: block; margin: 30px 0; background-color: #FFFFFF }
.cph-related-posts-header { background-color: #F69322; line-height: 2.5em; padding: 0 .65em; color: #FFFFFF; font-weight: bold; }
.cph-related-posts-content { padding: 5px; border: 1px solid #F69322; }
.cph-related-post { width: 100%; }		
.cph-related-post-padder { padding: 5px; }
.cph-related-post-sizer { position: relative; width: 100%; height: 0; padding-bottom: 75%; overflow: hidden; }				
.cph-related-post-image { position: absolute; top: 0; right: 0; bottom: 0; left: 0; text-align: center; }			
.cph-related-post-image img { display: inline-block; width: auto; min-width: 100%; max-width: none; height: auto; min-height: 100%; max-height: 100%; margin: 0 -9999px; }				
.cph-related-post-layover { position: absolute; top: 0; right: 0; bottom: 0; left: 0; width: 100%; height: 100%; background: rgba(0, 0, 0, 0.3); }
.cph-related-post-title { position: absolute; right: 0; bottom: 0; left: 0; width: 100%; padding: .35em .65em; line-height: 1.2em; font-weight: bold; color: #FFFFFF; }
@media screen and (min-width: 481px) {
.cph-related-posts { margin: 30px 0; }					
.cph-related-posts.one .cph-related-post { max-width: 450px; margin: 0 auto; }		
.cph-related-posts.two .cph-related-post { float: left; width: 50%; }				
.cph-related-posts.three .cph-related-post { float: left; width: 50%; }
.cph-related-posts.three .cph-related-post:nth-child(3n) { display: none; }
}
@media screen and (min-width: 1025px) {
.cph-related-posts { margin: 30px 0; }			
.cph-related-posts.three .cph-related-post { float: left; width: 33.33%; }
.cph-related-posts.three .cph-related-post:nth-child(3n) { display: block; }
}				
</style><link rel='stylesheet' id='wp-block-library-css'  href='https://www.sonomamag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.sonomamag.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.4.6/css/swiper.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-frontend-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/css/frontend.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.sonomamag.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.sonomamag.com/wp-content/themes/thevoux-wp/style.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='thb-foundation-css'  href='https://www.sonomamag.com/wp-content/themes/thevoux-wp/assets/css/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://www.sonomamag.com/wp-content/themes/thevoux-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://www.sonomamag.com/wp-content/themes/thevoux-wp/assets/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-mp-css'  href='https://www.sonomamag.com/wp-content/themes/thevoux-wp/assets/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-style-css'  href='https://www.sonomamag.com/wp-content/themes/thevoux-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://www.sonomamag.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20181009' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.sonomamag.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='academicons-css'  href='https://www.sonomamag.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=20190406' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.sonomamag.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.sonomamag.com/wp-includes/css/dashicons.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.sonomamag.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '448744158823277');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=448744158823277&ev=PageView&noscript=1">
</noscript>
<!-- End Facebook Pixel Code -->
<script src="//cdn.blueconic.net/smi.js" async></script>
<script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/8DEF44AE-6D6C-FEFE-37E9-896C38B85337/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.js?ver=4.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.sonomamag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"42788","token":"6e850f8956","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/thevoux-wp/assets/js/plugins/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='https://www.sonomamag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sonomamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sonomamag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://www.sonomamag.com/?p=42788' />
<link rel="alternate" type="application/json+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2Fwhere-to-camp-on-the-beach-in-sonoma-mendocino-and-marin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2Fwhere-to-camp-on-the-beach-in-sonoma-mendocino-and-marin%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link href='https://fonts.googleapis.com/css?family=Lora:300,400,400italic,500,600,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Oxygen:300,400,400italic,500,600,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,500,600,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<style id='thb-selection' type='text/css'>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</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.sonomamag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2015/10/cropped-smaglogo2-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2015/10/cropped-smaglogo2-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.sonomamag.com/wp-content/uploads/2015/10/cropped-smaglogo2-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.sonomamag.com/wp-content/uploads/2015/10/cropped-smaglogo2-270x270.gif" />
<!-- START Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END Nativo -->
<!-- START DFP Audience Pixel -->
<script type="text/javascript">
var axel = Math.random() + '';
var a = axel * 10000000000000;
document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=' + a + ';dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">');
</script>
<noscript>
<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=1;dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">
</noscript>
<!-- END DFP Audience Pixel -->
<!-- START: Mather tracking -->
<script type="text/javascript">
(function(cid, mkt, config, domain) {
var ml = document.createElement('script');
var s = document.getElementsByTagName('script')[0] || document.head;
var cb;
try {
if(!(cb = localStorage._matherVer)) {
throw false;
}
} catch(e) {
cb = Math.round(new Date() / 1.0368e9);
}
ml.type = 'text/javascript';
ml.async = true;
ml.defer = true;
ml.id = '_mljs';
ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
s.parentNode.insertBefore(ml, s);
})('ma16916', '901956900', '');
</script>
<script language="javascript">
var matherData = {
version            : "1.12",
cms                : "WordPress 5.2.1",
articleID          : "https://www.sonomamag.com/?p=42788",
articlePublishTime : "2019-05-09 17:56:34Z",
articleUpdateTime  : "2019-05-10 16:00:27Z",
author             : "Maci Martell",
articleSource      : "Sonoma Magazine",
articleType        : "article",
hierarchy          : "",
section            : "",
categories         : "Trip Ideas, What's New in Sonoma County",
email              : "",
userId             : "",
mediaType          : "",
premium            : "0",
metered            : "0",
pageType           : "article",
publicationName    : "Sonoma Magazine",
pageNumber         : "",
paragraphCount     : "",
characterCount     : "",
wordCount          : ""
};
</script>
<!-- END: Mather tracking -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-42788 single-format-standard smooth_scroll wpb-js-composer js-comp-ver-4.6.2 vc_responsive" data-url="https://www.sonomamag.com" data-themeurl="https://www.sonomamag.com/wp-content/themes/thevoux-wp" data-spy="scroll">
<div style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; height: 0; z-index: 1000; text-align: center;" > 
<div id='ad-1-phone-1x1' class='dfp-slot dfp-slot-phone' data-dfp='smag' data-size='[1, 1]' ></div>
<div id='ad-2-tablet-1x1' class='dfp-slot dfp-slot-tablet' data-dfp='smag' data-size='[1, 1]' ></div>
<div id='ad-3-desktop-1x1' class='dfp-slot dfp-slot-desktop' data-dfp='smag' data-size='[1, 1]' ></div>
</div><div style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; z-index: 999; text-align: center;" > 
<div id='ad-4-adhesion-320x50' class='dfp-slot dfp-slot-adhesion' style='display: inline-block; background: rgba(0, 0, 0, 0.7);' data-dfp='smag' data-force-reload='1' data-size='[320, 50]' data-targeting='{"loc":"2"}' ></div>
</div>
<div id="wrapper">
<!-- Start Mobile Menu -->
<nav id="mobile-menu">
<div class="custom_scroll" id="menu-scroll">
<div>
<a href="#" class="close">×</a>
<img src="https://www.sonomamag.com/wp-content/uploads/2015/10/smaglogo3a.gif" class="logoimg" alt="Sonoma Magazine"/>
<ul id="menu-main-menu" class="thb-mobile-menu"><li style="margin-bottom:15px;"><!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.sonomamag.com/">
<fieldset>
<input name="s" type="text" id="s" placeholder="Search" class="small-12">
</fieldset>
</form>
<!-- End SearchForm --></li><li id="menu-item-15" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.sonomamag.com/category/things-to-do/">Things To Do in Sonoma</a></li>
<li id="menu-item-34244" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-34244"><a href="http://www.sonomamag.com/biteclub">BiteClub</a></li>
<li id="menu-item-4241" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Eat + Drink</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
<li id="menu-item-19520" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li id="menu-item-24037" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Beer</a></li>
<li id="menu-item-24040" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Wine &#038; Wineries</a></li>
</ul>
</li>
<li id="menu-item-24061" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
<li id="menu-item-11925" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-11925"><a href="http://www.sonomamag.com/guide">Sonoma Guide</a></li>
<li id="menu-item-4243" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Hotels</a></li>
</ul>
</li>
<li id="menu-item-11863" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11863"><a href="https://www.sonomamag.com/category/lifestyle/shop/">Shop</a></li>
<li id="menu-item-24062" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24062"><a href="https://www.sonomamag.com/category/towns/">Towns</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
<li id="menu-item-24063" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li id="menu-item-24065" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li id="menu-item-24066" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
</ul>
</li>
<li id="menu-item-24064" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/petaluma/">Play Petaluma</a></li>
<li id="menu-item-17949" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17949"><a>Top 100 Wines</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
<li id="menu-item-28645" class=" menu-item menu-item-type-post_type menu-item-object-post menu-item-28645"><a href="https://www.sonomamag.com/best-sonoma-wines-2017/">100 Best Wines of Sonoma 2017</a></li>
<li id="menu-item-28647" class=" menu-item menu-item-type-post_type menu-item-object-post menu-item-28647"><a href="https://www.sonomamag.com/best-wines-of-sonoma-county-2017/">Chart: 100 Best Wines of Sonoma</a></li>
</ul>
</li>
<li id="menu-item-5797" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5797"><a href="http://www.sonomamag.com/sonoma-county-top-doctors-2017/">Top Doctors</a></li>
<li id="menu-item-4244" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4244"><a href="http://www.sonomamag.com">Magazine</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
<li id="menu-item-5495" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li id="menu-item-5494" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-27927" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li id="menu-item-24928" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-24928"><a href="https://www.sonomamag.com/newsletters/">Our Newsletters</a></li>
<li id="menu-item-157" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Us</a></li>
<li id="menu-item-4245" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-22615" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul>					
<div class="menu-footer">
<p>Copyright © 2017 Sonoma Magazine, <a href="http://www.sonomamediainvestments.com/">Sonoma Media Investments</a></p>			</div>
</div>
</div>
</nav>
<!-- End Mobile Menu -->
<!-- Start Content Container -->
<section id="content-container">
<!-- Start Content Click Capture -->
<div class="click-capture"></div>
<!-- End Content Click Capture -->
<!-- Start Header -->
<div class="header_container">
<header class="header style2" role="banner">
<div class="header_top">
<div class="row full-width-row">
<div class="small-3 large-12 columns logo">
<div>
<a href="#" class="mobile-toggle hide-for-large-up">
<div>
<span></span><span></span><span></span>
</div>
</a>
<a href="https://www.sonomamag.com" class="logolink" title="Sonoma Magazine">
<img src="https://www.sonomamag.com/wp-content/uploads/2015/10/smaglogo3a.gif" class="logoimg" alt="Sonoma Magazine"/>
</a>
<h6 id="page-title">12 Spots Where You Can Camp on the </h6>
<nav id="full-menu" role="navigation">
<ul id="menu-main-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.sonomamag.com/category/things-to-do/">Things To Do in Sonoma</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34244"><a href="http://www.sonomamag.com/biteclub">BiteClub</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Eat + Drink</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Beer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Wine &#038; Wineries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11925"><a href="http://www.sonomamag.com/guide">Sonoma Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Hotels</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11863"><a href="https://www.sonomamag.com/category/lifestyle/shop/">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24062"><a href="https://www.sonomamag.com/category/towns/">Towns</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/petaluma/">Play Petaluma</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17949"><a>Top 100 Wines</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28645"><a href="https://www.sonomamag.com/best-sonoma-wines-2017/">100 Best Wines of Sonoma 2017</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28647"><a href="https://www.sonomamag.com/best-wines-of-sonoma-county-2017/">Chart: 100 Best Wines of Sonoma</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5797"><a href="http://www.sonomamag.com/sonoma-county-top-doctors-2017/">Top Doctors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4244"><a href="http://www.sonomamag.com">Magazine</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24928"><a href="https://www.sonomamag.com/newsletters/">Our Newsletters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul>													</nav>
</div>
</div>
<div class="small-9 columns logo mobile">
<div>
<a href="https://www.sonomamag.com" class="logolink" title="Sonoma Magazine">
<img src="https://www.sonomamag.com/wp-content/uploads/2015/10/smaglogo3a.gif" class="logoimg" alt="Sonoma Magazine"/>
</a>
</div>
</div>
</div>
<span class="progress"></span>
</div>
</header>
</div>
<!-- End Header -->		<div role="main" class="cf">
<div style="text-align: center; border-bottom: 1px solid #E5E5E5;" > 
<div id='ad-5-phone-320x50' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em auto;' data-dfp='smag' data-size='[320, 50]' data-targeting='{"loc":"1"}' ></div>
<div id='ad-6-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em auto;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
<div id='ad-7-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; margin: 1em auto;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
</div><div id="infinite-article" data-infinite="off">
<div class="post-detail-row">
<div class="row">
<div class="columns">
<div class="cph-column-wrapper">
<div class="cph-column-left-wrapper">
<div class="cph-column-left">
<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-42788 type-post status-publish format-standard has-post-thumbnail hentry category-trip-ideas category-whats-new-sonoma-county tag-beach-camp-sites-marin tag-beach-camp-sites-san-francisco tag-beach-campsite-mendocino tag-beach-campsites-north-bay tag-best-beach-campsites-in-sonoma-county tag-best-beach-campsites-north-coast tag-camp-on-the-beach-in-sonoma-county" id="post-42788" role="article" data-id="42788" data-url="https://www.sonomamag.com/where-to-camp-on-the-beach-in-sonoma-mendocino-and-marin/">
<aside class="post-meta cf"><a href="https://www.sonomamag.com/category/trip-ideas/" rel="category tag" class="cat-trip-ideas">Trip Ideas</a>, <a href="https://www.sonomamag.com/category/whats-new-sonoma-county/" rel="category tag" class="cat-whats-new-in-sonoma-county">What's New in Sonoma County</a></aside>
<header class="post-title entry-header">
<h1 class="entry-title" itemprop="headline">12 Spots Where You Can Camp on the Beach in Sonoma, Mendocino and Marin</h1>		                        	                        </header>
<aside class="post-author">
<em>by</em>
<a href="https://www.sonomamag.com/where-to-camp-on-the-beach-in-sonoma-mendocino-and-marin/" title="Posts by Maci Martell" rel="author">Maci Martell</a>                            </aside>
<div class="post-content-container">
<div id="cph-gallery-outer">
<div id="swiper-container" class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide" data-hash="slide-1" data-history="slide-1" data-caption-id="1">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/05/bs_042813_boats8-1024x659.jpg" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-2" data-history="slide-2" data-caption-id="2">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/05/jb1103_crab_group-1024x654.jpg" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-3" data-history="slide-3" data-caption-id="3">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/05/jb1110_camping_wright2-1024x642.jpg" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-4" data-history="slide-4" data-caption-id="4">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/05/jb1110_camping_wright6-1024x678.jpg" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-5" data-history="slide-5" data-caption-id="5">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/05/jb1110_camping_wright4-1024x674.jpg" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-6" data-history="slide-6" data-caption-id="6">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-8-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-7" data-history="slide-7" data-caption-id="7">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/05/cc0507_HorseRide_BeachWide-1024x650.jpg" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-8" data-history="slide-8" data-caption-id="8">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/05/ocean-cove-1024x682.jpg" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-9" data-history="slide-9" data-caption-id="9">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/03/gualala-point-regional-park-1024x682-1-1024x682.jpg" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-10" data-history="slide-10" data-caption-id="10">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/05/Caspar-Headlands-SNR-Bryce-June2015-16-1024x682.jpg" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-11" data-history="slide-11" data-caption-id="11">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/05/westport-beach-1-1024x681.jpg" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-12" data-history="slide-12" data-caption-id="12">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-9-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-13" data-history="slide-13" data-caption-id="13">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/05/anchor-bay-1024x682.jpg" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-14" data-history="slide-14" data-caption-id="14">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/05/shutterstock_95285050-1024x682.jpg" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-15" data-history="slide-15" data-caption-id="15">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/05/kirby-cove-1024x682.jpg" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-16" data-history="slide-16" data-caption-id="16">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/05/lawsons-landing-1024x768.jpg" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-17" data-history="slide-17" data-caption-id="17">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-10-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
</div>
<div class="swiper-button-next swiper-button-white"></div>
<div class="swiper-button-prev swiper-button-white"></div>
</div>
<div class="cph-gallery-captions">
<div class="cph-gallery-share-buttons">
<a class="cph-gallery-share-button" href="#" data-share-type="pinterest">
<img src="https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/img/share/pinterest.png" alt="">
</a>
</div>
<div class="cph-gallery-caption" data-caption-id="1" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 1 of 17</strong></p>
<p><b>Doran Beach campground, Bodega Bay</b><span style="font-weight: 400;">: Bordered by the breezy Bodega Harbor, Doran Regional Park offers 120 campsites year-round and plenty of amenities to enjoy your stay on the bay. The campgrounds are equipped with potable water and restrooms with electrical outlets and coin-operated showers ($2 for five minutes). The campsite is also next to a coast guard station and a boardwalk with a whale monument. <em>Rates are $35 per night from May 1 through Nov.</em> <em>30. </em></span><i><span style="font-weight: 400;">Doran Regional Park, 201 Doran Beach Road, Bodega Bay, 707-875-3540</span></i><span style="font-weight: 400;">. </span></p>
</div>
<div class="cph-gallery-caption" data-caption-id="2" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 2 of 17</strong></p>
<p>A group of Analy High School graduates from the late 1960's have been gathering at the Doran Beach campground for the start of the crab season for the past 20 years. (Photo by John Burgess)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="3" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 3 of 17</strong></p>
<p><b>Wright’s Beach campground, Bodega Bay</b><span style="font-weight: 400;">: This sandy beach campground at the Sonoma Coast State Park offers gorgeous ocean and sunset views. There’s plenty of fun outdoor activities here, including whale and bird watching, hang gliding and hiking the Kortum Trail to other nearby beaches. <em>Rates are $35 a night and campsites include restrooms, picnic tables, food lockers and a fire ring</em>. </span><i><span style="font-weight: 400;">Sonoma Coast State Park</span></i><span style="font-weight: 400;">, </span><i><span style="font-weight: 400;">7095 Highway 1, Bodega Bay, 707-875-3483.</span></i></p>
</div>
<div class="cph-gallery-caption" data-caption-id="4" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 4 of 17</strong></p>
<p>Camping at Wright's Beach Campground on the Sonoma Coast. (Photo by John Burgess)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="5" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 5 of 17</strong></p>
<p>Laurie Bratton, right, and Lisa Holwagner pour wine with their cheese in one of the beach spots at Wright's Beach Campground on the Sonoma Coast. (Photo by John Burgess)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="6" data-media-type="dfp_ad">
<p class="cph-gallery-slide-count"><strong>Slide 6 of 17</strong></p>
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="7" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 7 of 17</strong></p>
<p><b>Bodega Dunes campground, Bodega Bay</b><span style="font-weight: 400;">: Within walking distance of ocean beaches and the town of Bodega Bay, this year-round campground in the Bodega Harbor is a popular place for whale watching and horseback riding. The rough waters along this stretch on the coast prohibit wading and swimming. <em>Rates are $35 per night and campsites include restrooms, showers, picnic tables, food lockers and a fire ring.</em></span><i><span style="font-weight: 400;"> Sonoma Coast State Park, 3095 Highway 1, Bodega Bay, 707-875-3483. </span></i></p>
</div>
<div class="cph-gallery-caption" data-caption-id="8" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 8 of 17</strong></p>
<p><strong>Ocean Cove Campground, Jenner:</strong> Just north of Fort Ross in the nook of a rocky cove is Ocean Cove Store and Campground, with 20 acres of campsites right on the Pacific Ocean. Amenities include hot showers, fire pits, picnic tables, chemical toilets and a boat ramp. With fishing, scuba diving, and nearby golf and hiking trails, this campground is a great place to either relax or enjoy summer activities. <em>Rates are $28 per night, per vehicle. Ocean Cove Store & Campground, 23125 Coast Highway 1, Jenner, 707-847-3422.</em></p>
</div>
<div class="cph-gallery-caption" data-caption-id="9" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 9 of 17</strong></p>
<p><b>Gualala Point campground, Mendocino county:</b><span style="font-weight: 400;"> The Gualala Point Regional Park’s small campground is nestled along the Gualala River in a grove redwoods. Various trails connect to the beach and coastal bluffs, and the area is a great place to go picnicking or whale-watching. <em>Rates are $35 per night from May 1 through Nov. 30. </em></span><i><span style="font-weight: 400;">Gualala Point Regional Park, 42401 Highway 1, Gualala, 707-785-2377.</span></i></p>
</div>
<div class="cph-gallery-caption" data-caption-id="10" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 10 of 17</strong></p>
<p><b>Caspar Beach, Mendocino county</b><span style="font-weight: 400;">: In the small coastal town of Caspar lies the campground of Caspar Headlands State Beach, located in a deep, sandy cove and bustling with kite flyers, boogie boarders and fishermen. The tent sites, sheltered by near 100-foot canyon cliffs, offer showers, picnic tables and fire rings, and full hookups are available for RVs. <em>Rates are $42 (tent walk-in) to $80 (ocean view, tents only, 6 people).</em> </span><i><span style="font-weight: 400;">14441 Point Cabrillo Dr., Caspar, 707-964-3306.</span></i></p>
</div>
<div class="cph-gallery-caption" data-caption-id="11" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 11 of 17</strong></p>
<p><b>Westport Beach RV Park and Campground, Mendocino county: </b>Located some 17 miles north of Fort Bragg, just off Shoreline Highway 1, this 50-acre privately-owned campground offers beach-side camping in the sand, on grassy sites and along a creek. Campers can wander along the private sandy beach, wade, surf, boogie board and play frisbee, or take advantage of seasonal fishing and abalone diving. Accommodations include 75 full hook-up RV sites, 50 tent sites, and 5 group sites. <span style="font-weight: 400;"> <em>Rates are $46 (beach tent, 2 people) to $67 (premium full hook-up RV).</em> </span><i><span style="font-weight: 400;">37700 North Highway 1, Westport, 707-964-2964. </span></i><span style="font-weight: 400;">(Courtesy photo)</span></p>
</div>
<div class="cph-gallery-caption" data-caption-id="12" data-media-type="dfp_ad">
<p class="cph-gallery-slide-count"><strong>Slide 12 of 17</strong></p>
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="13" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 13 of 17</strong></p>
<p><b>Anchor Bay, Mendocino county</b><span style="font-weight: 400;">: This private, six-acre beach campground, stretched along a narrow gulch lined with ferns, redwoods and other native coastal plants, offers serene campsites on the beach complete with fire pits, picnic tables and water hookups. Popular beach activities here include fishing, kayaking, snorkeling, surfing or simply bathing in the sun and watching the waves lap the shore. <em>Rates are $42-$54 per night (one site includes a family of 2 adults and up to 4 children under 18, and one vehicle). </em></span><i><span style="font-weight: 400;">35400 South Highway 1, Gualala, 707-884-4222.</span></i></p>
</div>
<div class="cph-gallery-caption" data-caption-id="14" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 14 of 17</strong></p>
<p><b>Wildcat Camp, Marin county</b><span style="font-weight: 400;">: This seaside campground is an ideal location for backpackers, as the eight open meadow campsites, located on a bluff with stunning views of the ocean, have access to several gorgeous hiking trails, including a two-mile round-trip walk to the Alamere Falls (pictured). <em>Rates are $20/night/site for 1 to 6 people. Reserve online at recreation.gov or by calling 877-444-6777 or by walking into the Bear Valley Visitor during normal hours of operation. </em></span><i><span style="font-weight: 400;">1 Bear Valley Road, Point Reyes Station.</span></i></p>
</div>
<div class="cph-gallery-caption" data-caption-id="15" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 15 of 17</strong></p>
<p><strong>Kirby Cove campground, Marin county: </strong>Located just north of the Golden Gate Bridge at Battery Kirby, this 400-acre campground offers spectacular views of the iconic bridge and northern San Francisco. Visitors like to explore the area by foot or bike, picnicking and taking in the views. The historic army battery, in use from 1898-1934, is also worth checking out. The Point Bonita Lighthouse and Nike Missile Site SF-88 are close by. There are five overnight camping sites. <em>Rates are $30-45 per night, tent only. 948 Fort Barry, Sausalito, 415-331-1540. </em></p>
</div>
<div class="cph-gallery-caption" data-caption-id="16" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 16 of 17</strong></p>
<p><strong>Lawson's Landing, Marin county: </strong>This family-owned and operated fishing and boating resort and campground at the mouth of Tomales Bay has been running since 1957. Since the late 50s, generations of families have come to stay here, enjoying activities like clamming, boating and hiking. The campground is open year-round. <em>Rates are $33 to $55 per night. 137 Marine View Dr, Dillon Beach, 707-878-2443.</em></p>
</div>
<div class="cph-gallery-caption" data-caption-id="17" data-media-type="dfp_ad">
<p class="cph-gallery-slide-count"><strong>Slide 17 of 17</strong></p>
<p>Advertisement</p>
</div>
</div>
</div>                                <div class="post-content entry-content cf" itemprop="articleBody">
<div id="cph-gallery-hidden-photos" style="display: none;">
<img src="https://www.sonomamag.com/wp-content/uploads/2019/05/bs_042813_boats8-1024x659.jpg" alt="" />
<img src="https://www.sonomamag.com/wp-content/uploads/2019/05/jb1103_crab_group-1024x654.jpg" alt="" />
<img src="https://www.sonomamag.com/wp-content/uploads/2019/05/jb1110_camping_wright2-1024x642.jpg" alt="" />
<img src="https://www.sonomamag.com/wp-content/uploads/2019/05/jb1110_camping_wright6-1024x678.jpg" alt="" />
<img src="https://www.sonomamag.com/wp-content/uploads/2019/05/jb1110_camping_wright4-1024x674.jpg" alt="" />
<img src="https://www.sonomamag.com/wp-content/uploads/2019/05/cc0507_HorseRide_BeachWide-1024x650.jpg" alt="" />
<img src="https://www.sonomamag.com/wp-content/uploads/2019/05/ocean-cove-1024x682.jpg" alt="" />
<img src="https://www.sonomamag.com/wp-content/uploads/2019/03/gualala-point-regional-park-1024x682-1-1024x682.jpg" alt="" />
<img src="https://www.sonomamag.com/wp-content/uploads/2019/05/Caspar-Headlands-SNR-Bryce-June2015-16-1024x682.jpg" alt="" />
<img src="https://www.sonomamag.com/wp-content/uploads/2019/05/westport-beach-1-1024x681.jpg" alt="" />
<img src="https://www.sonomamag.com/wp-content/uploads/2019/05/anchor-bay-1024x682.jpg" alt="" />
<img src="https://www.sonomamag.com/wp-content/uploads/2019/05/shutterstock_95285050-1024x682.jpg" alt="" />
<img src="https://www.sonomamag.com/wp-content/uploads/2019/05/kirby-cove-1024x682.jpg" alt="" />
<img src="https://www.sonomamag.com/wp-content/uploads/2019/05/lawsons-landing-1024x768.jpg" alt="" />
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.sonomamag.com/where-to-camp-on-the-beach-in-sonoma-mendocino-and-marin/" data-a2a-title="12 Spots Where You Can Camp on the Beach in Sonoma, Mendocino and Marin"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.sonomamag.com%2Fwhere-to-camp-on-the-beach-in-sonoma-mendocino-and-marin%2F&amp;linkname=12%20Spots%20Where%20You%20Can%20Camp%20on%20the%20Beach%20in%20Sonoma%2C%20Mendocino%20and%20Marin" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.sonomamag.com%2Fwhere-to-camp-on-the-beach-in-sonoma-mendocino-and-marin%2F&amp;linkname=12%20Spots%20Where%20You%20Can%20Camp%20on%20the%20Beach%20in%20Sonoma%2C%20Mendocino%20and%20Marin" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.sonomamag.com%2Fwhere-to-camp-on-the-beach-in-sonoma-mendocino-and-marin%2F&amp;linkname=12%20Spots%20Where%20You%20Can%20Camp%20on%20the%20Beach%20in%20Sonoma%2C%20Mendocino%20and%20Marin" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.sonomamag.com%2Fwhere-to-camp-on-the-beach-in-sonoma-mendocino-and-marin%2F&amp;linkname=12%20Spots%20Where%20You%20Can%20Camp%20on%20the%20Beach%20in%20Sonoma%2C%20Mendocino%20and%20Marin" title="Email" rel="nofollow noopener" target="_blank"></a></div></div><p><span style="font-weight: 400;">Summer is just around the corner, and after a wet and dreary winter, North Bay residents are ready for some beach fun in the sun. To help combat your Vitamin D deficiency, we&#8217;ve rounded up a few coastal campgrounds in Sonoma, Mendocino and Marin that allow you to stay right on the beach. Click through the gallery for details.</span><i></i></p> <div style="margin: 0 -30px; text-align: center;" > 
<div id='ad-11-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='smag' data-size='[300, 250]' ></div>
</div><div style="margin: 0 -70px; text-align: center;" > 
<div id='ad-12-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='smag' data-size='[728, 90]' ></div>
</div> 
<p style="font-weight:bold;">Looking for great Sonoma Magazine content in your inbox? <a href="http://www.sonomamag.com/newsletters/">Subscribe here</a></p><div class="cph-related-posts three">
<div class="cph-related-posts-header">Related Posts</div>
<div class="cph-related-posts-content clearfix">
<div class="cph-related-post">
<div class="cph-related-post-padder">
<div class="cph-related-post-sizer">
<a href="https://www.sonomamag.com/things-to-do-russian-river-ca/" title="20 Things to Do by The Russian River">
<span class="cph-related-post-image">
<img src="https://www.sonomamag.com/wp-content/uploads/2018/07/AJ0906_RUSSIANRIVER_04_746296-1024x682.jpg" alt="20 Things to Do by The Russian River">
</span>
<span class="cph-related-post-layover"></span>
<span class="cph-related-post-title">20 Things to Do by The Russian River</span>
</a>
</div>
</div>
</div>
<div class="cph-related-post">
<div class="cph-related-post-padder">
<div class="cph-related-post-sizer">
<a href="https://www.sonomamag.com/a-day-trip-to-bodega-bay-best-restaurants-beaches-and-chowder/" title="A Day Trip to Bodega Bay: Best Restaurants, Beaches and Chowder">
<span class="cph-related-post-image">
<img src="https://www.sonomamag.com/wp-content/uploads/2019/03/kp0516_Cover2-1024x680.jpg" alt="A Day Trip to Bodega Bay: Best Restaurants, Beaches and Chowder">
</span>
<span class="cph-related-post-layover"></span>
<span class="cph-related-post-title">A Day Trip to Bodega Bay: Best Restaurants, Beaches and Chowder</span>
</a>
</div>
</div>
</div>
<div class="cph-related-post">
<div class="cph-related-post-padder">
<div class="cph-related-post-sizer">
<a href="https://www.sonomamag.com/marin-mendocino-8-ocean-view-bars-visit-along-highway-1/" title="From Marin to Mendocino: 8 Ocean-View Bars To Visit Along Highway 1">
<span class="cph-related-post-image">
<img src="https://www.sonomamag.com/wp-content/uploads/2017/09/OLESWHALEWATCHBAR.jpg" alt="From Marin to Mendocino: 8 Ocean-View Bars To Visit Along Highway 1">
</span>
<span class="cph-related-post-layover"></span>
<span class="cph-related-post-title">From Marin to Mendocino: 8 Ocean-View Bars To Visit Along Highway 1</span>
</a>
</div>
</div>
</div>
</div>
</div>
<footer class="article-tags entry-footer">
<strong>Tags:</strong>
<a href="https://www.sonomamag.com/tag/beach-camp-sites-marin/" title="">beach camp sites marin</a>, <a href="https://www.sonomamag.com/tag/beach-camp-sites-san-francisco/" title="">beach camp sites san francisco</a>, <a href="https://www.sonomamag.com/tag/beach-campsite-mendocino/" title="">beach campsite mendocino</a>, <a href="https://www.sonomamag.com/tag/beach-campsites-north-bay/" title="">beach campsites north bay</a>, <a href="https://www.sonomamag.com/tag/best-beach-campsites-in-sonoma-county/" title="">best beach campsites in sonoma county</a>, <a href="https://www.sonomamag.com/tag/best-beach-campsites-north-coast/" title="">best beach campsites north coast</a>, <a href="https://www.sonomamag.com/tag/camp-on-the-beach-in-sonoma-county/" title="">camp on the beach in sonoma county</a>                                        </footer>
</div>
<div class="cf"></div>
</div>
</article>
<!-- Start #comments -->
<section id="comments" class="cf full">
<div id="disqus_thread"></div>
</section>
<!-- End #comments -->
</div>
</div>
<div class="cph-column-right">
<aside class="sidebar small-12 medium-4 columns" role="complementary">
<div class="sidebar_inner">
<div id="search-2" class="widget cf widget_search"><!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.sonomamag.com/">
<fieldset>
<input name="s" type="text" id="s" placeholder="Search" class="small-12">
</fieldset>
</form>
<!-- End SearchForm --></div><div id="custom_html-2" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><div class="magbox">
<div class="magazine-promo">
<a href="http://sonomamagazine.ca.newsmemory.com/"><img class="cover" src="https://www.sonomamag.com/wp-content/uploads/2019/04/smag-may-june-2019.jpg" alt="Sonoma Magazine Cover May/Jun 2019" width="150" /></a>
<ul class="promo-links">
<li><a href="/subscribe">SUBSCRIBE</a></li>
<li><a href="/newsletters/">JOIN EMAIL LIST</a></li>
<li><a href="http://sonomamagazine.ca.newsmemory.com/">CURRENT ISSUE</a></li>
</ul>
</div>
</div></div></div><div id="pd_sidebar_ads_widget_300x250-2" class="widget cf cph-pd-ads-widget"><div style="text-align: center;" > 
<div id='ad-13-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"position":"ATF"}' ></div>
</div></div>
<div id="wpp-3" class="widget cf popular-posts">
<strong><span>Most Popular Stories</span></strong><!-- cached -->
<!-- WordPress Popular Posts -->
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.sonomamag.com/the-best-happy-hours-in-sonoma-county/" title="The Best Happy Hours in Sonoma County, 2019 Edition" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/42866-featured-100x75.jpg" width="100" height="75" alt="The Best Happy Hours in Sonoma County, 2019 Edition" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.sonomamag.com/the-best-happy-hours-in-sonoma-county/" title="The Best Happy Hours in Sonoma County, 2019 Edition" class="wpp-post-title" target="_self">The Best Happy Hours in Sonoma County, 2019 Edition</a>
</li>
<li>
<a href="https://www.sonomamag.com/best-napa-wineries-for-first-time-visitors/" title="Best Napa Wineries for First-Time Visitors" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/33696-featured-100x75.jpg" width="100" height="75" alt="Best Napa Wineries for First-Time Visitors" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.sonomamag.com/best-napa-wineries-for-first-time-visitors/" title="Best Napa Wineries for First-Time Visitors" class="wpp-post-title" target="_self">Best Napa Wineries for First-Time Visitors</a>
</li>
<li>
<a href="https://www.sonomamag.com/sonoma-county-winery-stars-in-wine-country-and-popular-tv-shows/" title="Sonoma County Winery Stars in &#8216;Wine Country&#8217; and Popular TV Shows" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/43009-featured-100x75.jpg" width="100" height="75" alt="Sonoma County Winery Stars in &#039;Wine Country&#039; and Popular TV Shows" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.sonomamag.com/sonoma-county-winery-stars-in-wine-country-and-popular-tv-shows/" title="Sonoma County Winery Stars in &#8216;Wine Country&#8217; and Popular TV Shows" class="wpp-post-title" target="_self">Sonoma County Winery Stars in &#8216;Wine Country&#8217; and Popular TV Shows</a>
</li>
<li class="current">
<a  title="12 Spots Where You Can Camp on the Beach in Sonoma, Mendocino and Marin" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/42788-featured-100x75.jpg" width="100" height="75" alt="12 Spots Where You Can Camp on the Beach in Sonoma, Mendocino and Marin" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a  title="12 Spots Where You Can Camp on the Beach in Sonoma, Mendocino and Marin" class="wpp-post-title" target="_self">12 Spots Where You Can Camp on the Beach in Sonoma, Mendocino and Marin</a>
</li>
<li>
<a href="https://www.sonomamag.com/beyond-the-music-6-things-you-cant-miss-at-bottlerock-2019/" title="Beyond the Music: 6 Things You Can’t Miss at BottleRock 2019" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/43131-featured-100x75.jpg" width="100" height="75" alt="Beyond the Music: 6 Things You Can’t Miss at BottleRock 2019" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.sonomamag.com/beyond-the-music-6-things-you-cant-miss-at-bottlerock-2019/" title="Beyond the Music: 6 Things You Can’t Miss at BottleRock 2019" class="wpp-post-title" target="_self">Beyond the Music: 6 Things You Can’t Miss at BottleRock 2019</a>
</li>
</ul>
</div>
<div id="custom_html-3" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="9120"></div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"></script></div></div><div id="pd_sidebar_ads_widget_300x600-2" class="widget cf cph-pd-ads-widget"><div style="text-align: center;" > 
<div id='ad-14-desktop-300x600' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 600]' ></div>
</div></div><div id="text-36" class="widget cf widget_text">			<div class="textwidget"><div style="text-align: center;">
<p><img class="alignnone" style="margin-bottom: 10px;" src="/wp-content/uploads/2016/10/rtlogo2.jpg" alt="Retail Therapy" width="600" height="283" /></p>
<p style="font-size: 14px; line-height: 20px;">Love to shop? Sign up for Retail Therapy&#8217;s newsletter</p>
<div><a class="button" style="background-color: #666666; border: 1px solid #5b5b5b; color: #ffffff; display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 10px;" href="/newsletters/">Subscribe Now</a></div>
</div>
</div>
</div><div id="pd_sidebar_ads_widget_300x250-4" class="widget cf cph-pd-ads-widget"><div style="text-align: center;" > 
<div id='ad-15-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"position":"BTF"}' ></div>
</div></div><div id="text-44" class="widget cf widget_text">			<div class="textwidget"><div style="text-align: center;">
<p><img class="alignnone" style="margin-bottom: 10px;" src="/wp-content/uploads/2016/03/corkandfork_logo.jpg" alt="Cork + Fork" width="560" height="168" /></p>
<p style="font-size: 14px; line-height: 20px;">Be the first to know where to eat and drink!</p>
<div><a class="button" style="background-color: #666666; border: 1px solid #5b5b5b; color: #ffffff; display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 10px;" href="/newsletters/">Subscribe Now</a></div>
</div>
</div>
</div><div id="pd_sidebar_ads_widget_300x250-3" class="widget cf cph-pd-ads-widget"><div style="text-align: center;" > 
<div id='ad-16-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"position":"BTF"}' ></div>
</div></div>   	</div>
</aside>                </div>
</div>
</div>
</div>
</div>	</div>
<div style="text-align: center; border-top: 1px solid #E5E5E5;" > 
<div id='ad-17-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em auto;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
<div id='ad-18-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; margin: 1em auto;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
</div></div><!-- End role["main"] -->
<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->
<footer id="footer" role="contentinfo">
<div class="row no-padding " data-equal=">.columns">
<div class="small-12 medium-4 columns">
<div id="text-5" class="widget cf widget_text">			<div class="textwidget"><p><img class="logoimg-footer aligncenter" src="https://www.sonomamag.com/wp-content/uploads/2015/10/smaglogo3a.gif" alt="Sonoma Magazine" width="160" height="46" /></p>
<p><a class="footer-about" href="/about-us/">About Us</a><br />
<a class="footer-contact" href="/contact-us/">Contact Us</a><br />
<a class="footer-advertise" href="/advertise/">Advertise With Us</a><br />
<a href="http://www.sonomamediainvestments.com/privacy">Privacy</a></p>
</div>
</div>                </div>
<div class="small-12 medium-4 columns">
<div id="zoom-social-icons-widget-2" class="widget cf zoom-social-icons-widget"><strong><span>Follow Us On Social Media</span></strong>
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/SONOMAmagazine/" target="_blank" >
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#f48f1a" style="background-color : #3b5998; font-size: 20px; padding:12px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/sonomamag" target="_blank" >
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#f48f1a" style="background-color : #55acee; font-size: 20px; padding:12px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.instagram.com/sonomamag/" target="_blank" >
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#f48f1a" style="background-color : #e1306c; font-size: 20px; padding:12px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.pinterest.com/sonomamag" target="_blank" >
<span class="screen-reader-text">pinterest</span>
<span class="zoom-social_icons-list-span socicon socicon-pinterest" data-hover-rule="background-color" data-hover-color="#c92619" style="background-color : #c92619; font-size: 20px; padding:12px"></span>
</a>
</li>
</ul>
</div>                </div>
<div class="small-12 medium-4 columns">
<div id="text-28" class="widget cf widget_text">			<div class="textwidget"><p><a class="button" style="color: #ffffff; display: inline-block; padding: 20px; font-size: 15px; text-shadow: none; border-radius: 3px; background-color: #f48f1a; margin: 0;" href="/subscribe">Subscribe to Sonoma Magazine</a></p>
</div>
</div>                </div>
</div>
</footer>
<!-- End Footer -->
<!-- Start Sub-Footer -->
<aside id="subfooter">
<div class="row">
<div class="small-12 columns">
<p></p>
</div>
</div>
</aside>
<!-- End Sub-Footer -->
</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->
<script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.4.6/js/swiper.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/js/frontend.js?ver=4.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sonomamag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"42788 https:\/\/www.sonomamag.com\/?p=42788","disqusShortname":"sonomamag","disqusTitle":"12 Spots Where You Can Camp on the Beach in Sonoma, Mendocino and Marin","disqusUrl":"https:\/\/www.sonomamag.com\/where-to-camp-on-the-beach-in-sonoma-mendocino-and-marin\/","postId":"42788"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gsap/1.15.0/TweenMax.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gsap/1.15.0/plugins/ScrollToPlugin.min.js'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.sonomamag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/thevoux-wp/assets/js/app.min.js'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/dfp/js/loader.js?ver=4.5.5'></script>
<script type="text/javascript">
jQuery(document).ready(function () {
jQuery('body').fitVids();
});
</script>	<script type="text/javascript">
jQuery(document).ready(function ($) {
//$( document ).ajaxStart(function() {
//});
for (var i = 0; i < document.forms.length; ++i) {
var form = document.forms[i];
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="QOgTqsrSfvBYiApm" value="qJAbxgSYPj5VRBuZ" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="DKdbFIJtoW" value="Qck8.9@UTx" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="cRIjACib" value="e7LNtW2H" />'); }
}
$(document).on('submit', 'form', function () {
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="QOgTqsrSfvBYiApm" value="qJAbxgSYPj5VRBuZ" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="DKdbFIJtoW" value="Qck8.9@UTx" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="cRIjACib" value="e7LNtW2H" />'); }
return true;
});
jQuery.ajaxSetup({
beforeSend: function (e, data) {
//console.log(Object.getOwnPropertyNames(data).sort());
//console.log(data.type);
if (data.type !== 'POST') return;
if (typeof data.data === 'object' && data.data !== null) {
data.data.append("QOgTqsrSfvBYiApm", "qJAbxgSYPj5VRBuZ");
data.data.append("DKdbFIJtoW", "Qck8.9@UTx");
data.data.append("cRIjACib", "e7LNtW2H");
}
else {
data.data =  data.data + '&QOgTqsrSfvBYiApm=qJAbxgSYPj5VRBuZ&DKdbFIJtoW=Qck8.9@UTx&cRIjACib=e7LNtW2H';
}
}
});
});
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.42419600486755 seconds, on 01-06-19 8:22:21 -->