<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#000000">
<link rel="pingback" href="" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<script type="text/javascript">
document.documentElement.className = document.documentElement.className.replace("no-js", "js");
</script>
<style type="text/css">.wpfts-result-item .wpfts-smart-excerpt {}.wpfts-result-item .wpfts-not-found {color:#808080;font-size:0.9em;}.wpfts-result-item .wpfts-score {color:#006621;font-size:0.9em;}.wpfts-shift {margin-left:40px;}.wpfts-result-item .wpfts-download-link {color:#006621;font-size:0.9em;}.wpfts-result-item .wpfts-file-size {color:#006621;font-size:0.9em;}</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PT47XM6');</script>
<!-- End Google Tag Manager -->
<script>
function sendGooglePageView() {
// dataLayer is from Google Tag Manager
if(typeof window.dataLayer === 'object') {
dataLayer.push({'event': 'gallerySlide'});
} else {
console.log('DEBUG: var \'dataLayer\' is undefined. Check that Google Tag Manager is loading');
}
}
</script>
<!-- This site is optimized with the Yoast SEO plugin v19.12 - https://yoast.com/wordpress/plugins/seo/ -->
<title>11 New Sonoma County Restaurants Coming in 2023 - Sonoma Magazine</title>
<meta name="description" content="From pizza to barbecue to Italian pastries, see what&#039;s on the horizon on the Sonoma County dining scene." />
<link rel="canonical" href="https://www.sonomamag.com/new-sonoma-county-restaurants-coming-in-2023/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="11 New Sonoma County Restaurants Coming in 2023" />
<meta property="og:description" content="From pizza to barbecue to Italian pastries, see what&#039;s on the horizon on the Sonoma County dining scene." />
<meta property="og:url" content="https://www.sonomamag.com/new-sonoma-county-restaurants-coming-in-2023/" />
<meta property="og:site_name" content="Sonoma Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/SONOMAmagazine/" />
<meta property="article:published_time" content="2022-12-29T23:36:34+00:00" />
<meta property="article:modified_time" content="2022-12-29T23:41:09+00:00" />
<meta property="og:image" content="https://www.sonomamag.com/wp-content/uploads/2022/12/D36157FF-BD7F-4064-AD72-93DF66B4C92B-scaled.jpeg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1706" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Sofia Englund" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="11 New Sonoma County Restaurants Coming in 2023" />
<meta name="twitter:description" content="From pizza to barbecue to Italian pastries, see what&#039;s on the horizon on the Sonoma County dining scene." />
<meta name="twitter:creator" content="@sonomamag" />
<meta name="twitter:site" content="@sonomamag" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Heather Irwin" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.sonomamag.com/new-sonoma-county-restaurants-coming-in-2023/#article","isPartOf":{"@id":"https://www.sonomamag.com/new-sonoma-county-restaurants-coming-in-2023/"},"author":{"name":"Sofia Englund","@id":"https://www.sonomamag.com/#/schema/person/6a918ab24ba8099f0389e965dcaa44dd"},"headline":"11 New Sonoma County Restaurants Coming in 2023","datePublished":"2022-12-29T23:36:34+00:00","dateModified":"2022-12-29T23:41:09+00:00","mainEntityOfPage":{"@id":"https://www.sonomamag.com/new-sonoma-county-restaurants-coming-in-2023/"},"wordCount":48,"commentCount":0,"publisher":{"@id":"https://www.sonomamag.com/#organization"},"image":{"@id":"https://www.sonomamag.com/new-sonoma-county-restaurants-coming-in-2023/#primaryimage"},"thumbnailUrl":"https://www.sonomamag.com/wp-content/uploads/2022/12/D36157FF-BD7F-4064-AD72-93DF66B4C92B-scaled.jpeg","articleSection":["BiteClub","Food + Drink","Sonoma Restaurants","Things To Do in Sonoma","What's New in Wine Country"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.sonomamag.com/new-sonoma-county-restaurants-coming-in-2023/#respond"]}]},{"@type":"WebPage","@id":"https://www.sonomamag.com/new-sonoma-county-restaurants-coming-in-2023/","url":"https://www.sonomamag.com/new-sonoma-county-restaurants-coming-in-2023/","name":"11 New Sonoma County Restaurants Coming in 2023 - Sonoma Magazine","isPartOf":{"@id":"https://www.sonomamag.com/#website"},"primaryImageOfPage":{"@id":"https://www.sonomamag.com/new-sonoma-county-restaurants-coming-in-2023/#primaryimage"},"image":{"@id":"https://www.sonomamag.com/new-sonoma-county-restaurants-coming-in-2023/#primaryimage"},"thumbnailUrl":"https://www.sonomamag.com/wp-content/uploads/2022/12/D36157FF-BD7F-4064-AD72-93DF66B4C92B-scaled.jpeg","datePublished":"2022-12-29T23:36:34+00:00","dateModified":"2022-12-29T23:41:09+00:00","description":"From pizza to barbecue to Italian pastries, see what's on the horizon on the Sonoma County dining scene.","breadcrumb":{"@id":"https://www.sonomamag.com/new-sonoma-county-restaurants-coming-in-2023/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sonomamag.com/new-sonoma-county-restaurants-coming-in-2023/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.sonomamag.com/new-sonoma-county-restaurants-coming-in-2023/#primaryimage","url":"https://www.sonomamag.com/wp-content/uploads/2022/12/D36157FF-BD7F-4064-AD72-93DF66B4C92B-scaled.jpeg","contentUrl":"https://www.sonomamag.com/wp-content/uploads/2022/12/D36157FF-BD7F-4064-AD72-93DF66B4C92B-scaled.jpeg","width":2560,"height":1706,"caption":"Blue cheese meets mozzarella, oregano and basil on a specialty pizza at Acre Pizza in Sebastopol. Heather Irwin/The Press Democrat"},{"@type":"BreadcrumbList","@id":"https://www.sonomamag.com/new-sonoma-county-restaurants-coming-in-2023/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.sonomamag.com/"},{"@type":"ListItem","position":2,"name":"11 New Sonoma County Restaurants Coming in 2023"}]},{"@type":"WebSite","@id":"https://www.sonomamag.com/#website","url":"https://www.sonomamag.com/","name":"Sonoma Magazine","description":"Things to do in Sonoma County","publisher":{"@id":"https://www.sonomamag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.sonomamag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.sonomamag.com/#organization","name":"Sonoma Magazine","url":"https://www.sonomamag.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.sonomamag.com/#/schema/logo/image/","url":"https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png","contentUrl":"https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png","width":400,"height":100,"caption":"Sonoma Magazine"},"image":{"@id":"https://www.sonomamag.com/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/sonomamag/","https://www.pinterest.com/sonomamag/","https://www.facebook.com/SONOMAmagazine/","https://twitter.com/sonomamag"]},{"@type":"Person","@id":"https://www.sonomamag.com/#/schema/person/6a918ab24ba8099f0389e965dcaa44dd","name":"Sofia Englund","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.sonomamag.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/5c9d4431c3a9be4d325ad7c5371cba9d?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/5c9d4431c3a9be4d325ad7c5371cba9d?s=96&d=blank&r=g","caption":"Sofia Englund"},"url":"https://www.sonomamag.com/new-sonoma-county-restaurants-coming-in-2023/"}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//privacy.sonomamag.com' />
<link rel='dns-prefetch' href='//tru.am' />
<link rel='dns-prefetch' href='//loader-cdn.azureedge.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Feed" href="https://www.sonomamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Comments Feed" href="https://www.sonomamag.com/comments/feed/" />
<script type="text/javascript">var dfpShowAmazonAds = 1;</script>
<meta name="referrer" content="unsafe-url">
<!-- START Chartbeat -->
<script type='text/javascript'>
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
_sf_async_config.uid = 60036;
_sf_async_config.domain = 'pressdemocrat.com';
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = ["Magazine"];
_sf_async_config.authors = ["SonomaMag"];
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>
<!-- END Chartbeat -->
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; 11 New Sonoma County Restaurants Coming in 2023 Comments Feed" href="https://www.sonomamag.com/new-sonoma-county-restaurants-coming-in-2023/feed/" />
<style id="cph-ads-dynamic-styles" type="text/css">
.dfp-slot { min-height: 1px; min-width: 1px; }
.dfp-wrap { text-align: center; }
.dfp-slot-gallery { display: inherit !important; }
.dfp-slot-adhesion { display: inherit !important; }
@media all and (min-width: 601px) {
.dfp-slot-adhesion { display: none !important; }
}
.dfp-slot-phone { display: inherit !important; }
@media all and (min-width: 768px) {
.dfp-slot-phone { display: none !important; }
}
.dfp-slot-tablet { display: none !important; }
.dfp-slot-desktop { display: none !important; }
@media all and (min-width: 768px) and (max-width: 1023px) {
.dfp-slot-tablet { display: inherit !important; }
}
@media all and (min-width: 1024px) {
.dfp-slot-desktop { display: inherit !important; }
}
</style><!-- <link rel='stylesheet' id='wp-block-library-css' href='https://www.sonomamag.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='classic-theme-styles-css' href='https://www.sonomamag.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/jzz7ediu/bmxt9.css" media="all"/>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='swiper-css' href='https://cdnjs.cloudflare.com/ajax/libs/Swiper/6.5.8/swiper-bundle.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='gallery-frontend-css' href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/css/gallery.css?ver=6.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cph-mce-custom-css' href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/mce-custom//mce-custom.css?ver=6.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/9hqnj1dh/bmxt9.css" media="all"/>
<style id='cph-mce-custom-inline-css' type='text/css'>
.cph-pullquote { border-color: #FF6633; } .cph-pullquote { border-color: #FF6633; } .cph-dropcap:first-letter { color: #000000; }
</style>
<!-- <link rel='stylesheet' id='cph-newsletter-signup-css' href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/subscribe-widget/style.css?ver=6.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pd-site-plugin-styles-css' href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/overrides.css?ver=6.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smag-site-plugin-css' href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.css?ver=6.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpfts_jquery-ui-styles-css' href='https://www.sonomamag.com/wp-content/plugins/fulltext-search/style/wpfts_autocomplete.css?ver=1.51.178' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/eruej8eb/bmxt9.css" media="all"/>
<link rel='stylesheet' id='adobe-fonts-css' href='https://use.typekit.net/fxt1vus.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='smag2019-base-css' href='https://www.sonomamag.com/wp-content/themes/smag2019/css/base.css?ver=1.5.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/7c9b332v/bmxt9.css" media="all"/>
<style id='smag2019-base-inline-css' type='text/css'>
a { color: #ff6633; }
blockquote { border-color: #ff6633; }
button,
input[type=button],
input[type=reset],
input[type=submit] {
background: #ff6633;
}
button:hover, button:active, button:focus,
input[type=button]:hover,
input[type=button]:active,
input[type=button]:focus,
input[type=reset]:hover,
input[type=reset]:active,
input[type=reset]:focus,
input[type=submit]:hover,
input[type=submit]:active,
input[type=submit]:focus {
background: #e55b2d;
}
::selection { background-color: rgba(255,102,51,0.5); }
::-moz-selection { background-color: rgba(255,102,51,0.5); }
</style>
<!-- <link rel='stylesheet' id='smag2019-layout-css' href='https://www.sonomamag.com/wp-content/themes/smag2019/css/layout.css?ver=1.5.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/maw0x0sm/bmxt9.css" media="all"/>
<style id='smag2019-layout-inline-css' type='text/css'>
.push-menu-left__toggle {
background: #ff6633;
}
.push-menu-left a:hover {
color: #ff6633;
}
.find-it-fast ul li a:hover {
color: #ff6633;
}
.find-it-fast form button:hover {
color: #ff6633;
}
.header__promo a {
background: #ff6633;
}
.header__promo-floating a {
background: #ff6633;
}
.header__branding-promo {
background: #ff6633;
}
.header__navigation ul.sub-menu {
border-color: #ff6633;
}
.header__navigation a:hover,
.header__navigation .js_child-menu-visible > a {
background: rgba(255,102,51,0.15) !important;
}
.footer__wrap a:hover {
color: #ff6633;
}
.footer__center-widgets {
border-color: #ff6633;
}
.footer__follow ul.follow-list li a {
color: #ff6633;
}
.nav-links a {
background-color: #ff6633;
}
.edit-link {
background: #ff6633;
}
.post-info a {
color: #ff6633;
}
.issue-tease_post__copy-name a:hover {
color: #ff6633 !important;
}
.issue-tease_post__copy-cta a,
.issue-carousel__offer-bottom a {
background: #ff6633;
}
</style>
<!-- <link rel='stylesheet' id='smag2019-post-formats-css' href='https://www.sonomamag.com/wp-content/themes/smag2019/css/post-formats.css?ver=1.5.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smag2019-style-css' href='https://www.sonomamag.com/wp-content/themes/smag2019-child/style.css?ver=1.5.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tablepress-default-css' href='https://www.sonomamag.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/kahelz4b/bmxt9.css" media="all"/>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '416293679008839');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=416293679008839&ev=PageView&noscript=1">
</noscript>
<!-- End Facebook Pixel Code -->
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/9alk3edp/bmxt9.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/dfp/js/loader.js?ver=6.0.0' id='dfp-ads-js'></script> -->
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Swiper/6.5.8/swiper-bundle.min.js' id='swiper-js'></script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/79posst9/bmxt9.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.js?ver=6.0.0' id='smag-site-plugin-js'></script> -->
<script type='text/javascript' src='https://loader-cdn.azureedge.net/prod/smi/loader.min.js?ver=1.0' id='mg2-loader-js'></script>
<script type='text/javascript' id='mg2-loader-js-after'>
MG2Loader.init({
plugins : [{
name        : "FP",
initOptions : {
version     : "1.0",
environment : "prod"
}
}, {
name        : "DL",
initOptions : {
version     : "smi",
collectors  : ["connext"],
tagManager  : "GTM",
containerId : "GTM-T89FCNT"
}
}, {
name        : "NXT",
initOptions : {
clientCode  : "smi",
environment : "prod",
siteCode    : "SM",
configCode  : "SM",
debug       : false,
silentmode  : false
}
}]
});
</script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/9lvrbobl/bmxt9.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.2' id='jquery-ui-menu-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/dist/dom-ready.min.js?ver=392bdd43726760d1f3ca' id='wp-dom-ready-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script> -->
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/dqexitg/bmxt9.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/dist/a11y.min.js?ver=ecce20f002eda4c19664' id='wp-a11y-js'></script> -->
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/l94xxppk/bmxt9.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.2' id='jquery-ui-autocomplete-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/fulltext-search/js/wpfts_frontend.js?ver=1.51.178' id='wpfts_frontend-js'></script> -->
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":20,"ajax_url":"https:\/\/www.sonomamag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.sonomamag.com\/wp-json\/wordpress-popular-posts","ID":101680,"token":"49551cefe2","lang":0,"debug":0}
</script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/fp3nt6so/bmxt9.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.1.1' id='wpp-js-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019-child/script.js?ver=1.0.0' id='child-js-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019/js/app.js?ver=1.5.0' id='smag2019-app-js'></script> -->
<link rel="https://api.w.org/" href="https://www.sonomamag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sonomamag.com/wp-json/wp/v2/posts/101680" /><meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.sonomamag.com/?p=101680' />
<link rel="alternate" type="application/json+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2Fnew-sonoma-county-restaurants-coming-in-2023%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2Fnew-sonoma-county-restaurants-coming-in-2023%2F&#038;format=xml" />
<script type="text/javascript">
document.wpfts_ajaxurl = "https://www.sonomamag.com/wp-admin/admin-ajax.php";
</script>            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" sizes="32x32" />
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" />
<meta name="msapplication-TileImage" content="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" />
<script type="text/javascript">
var postCategories = ["biteclub","eat-and-drink","sonoma-restaurants","things-to-do","whats-new-sonoma-county"],
pageSlug = 'new-sonoma-county-restaurants-coming-in-2023';
</script>
<!-- START Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END Nativo -->
<!-- START DFP Audience Pixel -->
<script type="text/javascript">
var axel = Math.random() + '';
var a = axel * 10000000000000;
document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=' + a + ';dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">');
</script>
<noscript>
<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=1;dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">
</noscript>
<!-- END DFP Audience Pixel -->
<!-- START: Mather tracking -->
<script type="text/javascript">
(function(cid, mkt, config, domain) {
var ml = document.createElement('script');
var s = document.getElementsByTagName('script')[0] || document.head;
var cb;
try {
if(!(cb = localStorage._matherVer)) {
throw false;
}
} catch(e) {
cb = Math.round(new Date() / 1.0368e9);
}
ml.type = 'text/javascript';
ml.async = true;
ml.defer = true;
ml.id = '_mljs';
ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
s.parentNode.insertBefore(ml, s);
})('ma16916', '901956900', '');
</script>
<script language="javascript">
var matherData = {
version           : '1.12',
cms               : "WordPress 6.1.1",
articleID         : "101680",
articlePublishTime: "2022-12-29 23:36:34Z",
articleUpdateTime : "2022-12-29 23:41:09Z",
author            : "Heather Irwin",
articleSource     : "Sonoma Magazine",
articleType       : "article",
hierarchy         : '',
section           : '',
categories        : "BiteClub, Food + Drink, Sonoma Restaurants, Things To Do in Sonoma, What's New in Wine Country",
email             : '',
userId            : '',
mediaType         : '',
premium           : '0',
metered           : '0',
pageType          : "article",
publicationName   : "Sonoma Magazine",
pageNumber        : '',
paragraphCount    : "1",
characterCount    : "278",
wordCount         : "42",
optOut            : "0"
};
</script>
<!-- END: Mather tracking -->
</head>
<body class="post-template-default single single-post postid-101680 single-format-standard sidebar-right">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PT47XM6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; height: 0; z-index: 1000;" > 
<div id='ad-7-phone-1x1' class='dfp-slot dfp-slot-phone' data-dfp='smag/biteclub' data-size='[[1, 1]]' ></div>
<div id='ad-8-tablet-1x1' class='dfp-slot dfp-slot-tablet' data-dfp='smag/biteclub' data-size='[[1, 1]]' ></div>
<div id='ad-9-desktop-1x1' class='dfp-slot dfp-slot-desktop' data-dfp='smag/biteclub' data-size='[[1, 1]]' ></div>
</div><div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; height: 0; z-index: 1000;" > 
<div id='ad-10-phone-2x1' class='dfp-slot dfp-slot-phone' data-dfp='smag/biteclub' data-size='[[2, 1]]' ></div>
<div id='ad-11-tablet-2x1' class='dfp-slot dfp-slot-tablet' data-dfp='smag/biteclub' data-size='[[2, 1]]' ></div>
<div id='ad-12-desktop-2x1' class='dfp-slot dfp-slot-desktop' data-dfp='smag/biteclub' data-size='[[2, 1]]' ></div>
</div><div id="top-bar" class="top-bar">
<div class="dfp-wrap" > 
<div id='ad-13-phone-320x50' class='dfp-slot dfp-slot-phone' style='display: inline-block; padding: .25em 0;' data-dfp='smag/biteclub' data-size='[[320, 50]]' data-targeting='{"loc":"1"}' ></div>
<div id='ad-14-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; padding: .5em 0;' data-dfp='smag/biteclub' data-size='[[728, 90]]' data-targeting='{"position":"ATF"}' ></div>
<div id='ad-15-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; padding: .5em 0;' data-dfp='smag/biteclub' data-size='[[728, 90], [970, 90], [970, 250]]' data-targeting='{"position":"ATF"}' ></div>
</div></div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="above-header relative">
<button id="push-menu-left-toggle" class="push-menu-left__toggle">
<span class="push-menu-left__toggle-label">Menu</span>
</button>
<div id="push-menu-left-overlay" class="push-menu-left__overlay"></div>
<nav id="push-menu-left" class="push-menu-left">
<div class="push-menu-left__inner">
<section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Sonoma Magazine</h2><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-56635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56635"><a href="https://www.sonomamag.com/category/whats-new-sonoma-county/">What&#8217;s New in Wine Country</a></li>
<li id="menu-item-94596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94596"><a href="https://www.sonomamag.com/calendar">Things To Do in Sonoma</a></li>
<li id="menu-item-4241" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Food + Drink</a>
<ul class="sub-menu">
<li id="menu-item-19520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li id="menu-item-24040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Sonoma Wineries</a></li>
<li id="menu-item-24037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Sonoma Breweries</a></li>
<li id="menu-item-69968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69968"><a href="https://www.sonomamag.com/category/eat-and-drink/sonoma-bars/">Sonoma Bars</a></li>
</ul>
</li>
<li id="menu-item-56634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56634"><a href="https://www.sonomamag.com/category/biteclub/">BiteClub</a></li>
<li id="menu-item-24061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>
<ul class="sub-menu">
<li id="menu-item-4243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Where to Stay</a></li>
<li id="menu-item-24063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li id="menu-item-24064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/towns/petaluma/">Petaluma</a></li>
<li id="menu-item-24065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li id="menu-item-24066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
<li id="menu-item-69967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69967"><a href="https://www.sonomamag.com/category/napa-getaway/">Napa</a></li>
<li id="menu-item-69977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69977"><a href="https://www.sonomamag.com/category/mendocino-getaway/">Mendocino</a></li>
</ul>
</li>
<li id="menu-item-77583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77583"><a href="https://www.sonomamag.com/category/sonoma-home/">Sonoma Home</a></li>
<li id="menu-item-74237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74237"><a href="/newsletters">Newsletters</a></li>
<li id="menu-item-4244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4244"><a href="/latest-issue">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-5495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="/latest-issue">Current Issue</a></li>
<li id="menu-item-62621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62621"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">eEdition</a></li>
<li id="menu-item-99573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99573"><a href="/lawyers">Lawyers of Excellence</a></li>
<li id="menu-item-5494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="https://www.sonomamag.com/subscribe?utm_source=sonomamag&#038;utm_medium=website&#038;utm_campaign=subscribe_main_menu">Subscribe</a></li>
<li id="menu-item-27927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-22615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">BiteClub Eats</h2></section><section id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Subscribers</h2><div class="menu-subscribers-container"><ul id="menu-subscribers" class="menu"><li id="menu-item-154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li id="menu-item-82187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82187"><a href="https://newsstand.sonomamag.com/">Where to Buy</a></li>
<li id="menu-item-56648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56648"><a href="https://www.sonomamag.com/subscribe?utm_source=sonomamag&#038;utm_medium=website&#038;utm_campaign=subscribe_footer">Subscribe</a></li>
<li id="menu-item-1425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1425"><a href="https://www.ezsubscription.com/son/mysubscription">Change Mailing Address</a></li>
<li id="menu-item-1424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424"><a href="https://www.ezsubscription.com/son/makepayment">Pay Bill</a></li>
<li id="menu-item-1559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559"><a href="https://www.ezsubscription.com/son/renew">Renew</a></li>
<li id="menu-item-1558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a href="https://www.ezsubscription.com/son/giveagift">Give a Gift</a></li>
</ul></div></section>			</div>
</nav>
<div class="wrap">
<div class="container">
<div class="find-it-fast">
<div class="find-it-fast__logo">
<a href="https://www.sonomamag.com/">
<img class="logo logo-small" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png" alt="Sonoma Magazine">
</a>					</div>
<nav>
<ul id="menu-find-it-fast" class="menu"><li class="meun-item find-it-fast-search-menu-item"><form id="find-it-fast-search" class="" role="search" method="get" action="https://www.sonomamag.com/"> <input type="text" name="s" value="" placeholder="Enter a search term..."> <button type="submit"></button> </form> </li><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.sonomamag.com/contact-us/">Contact</a></li>
<li id="menu-item-56633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56633"><a href="https://www.sonomamag.com/subscribe?utm_source=sonomamag&#038;utm_medium=website&#038;utm_campaign=subscribe_find_it_fast">Subscribe</a></li>
<li id="menu-item-75985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75985"><a href="/newsletters">Newsletters</a></li>
</ul>					</nav>
</div><!-- .find-it-fast -->
</div><!-- .container -->
</div><!-- .wrap -->
</div><!-- .above-header -->
<header id="masthead" class="header">
<div class="wrap">
<div class="container">
<div class="header__promo">
<h3>Six issues | One Great Price</h3>
<p>Your insider's guide to Wine Country</p>
<a class="button" href="https://www.sonomamag.com/subscribe?utm_source=sonomamag&amp;utm_medium=website&amp;utm_campaign=subscribe_home_masthead_mobile">Subscribe<br>Now</a>
</div>
<div class="header__promo-floating">
<a class="button" href="https://www.sonomamag.com/subscribe?utm_source=sonomamag&amp;utm_medium=website&amp;utm_campaign=subscribe_home_masthead_mobile"><span>Subscribe</span></a>
</div>
<div class="header__branding no-promo-banner">
<div class="header__branding-logo">
<a href="https://www.sonomamag.com/">
<img class="logo logo-large" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_wide_800.png" alt="Sonoma Magazine">
</a>						<a href="https://www.sonomamag.com/">
<img class="logo logo-small" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png" alt="Sonoma Magazine">
</a>					</div>
</div><!-- .header__branding -->
<nav id="site-navigation" class="header__navigation horizontal-menu multi-level-menu">
<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56635"><a href="https://www.sonomamag.com/category/whats-new-sonoma-county/">What&#8217;s New in Wine Country</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94596"><a href="https://www.sonomamag.com/calendar">Things To Do in Sonoma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Food + Drink</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Sonoma Wineries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Sonoma Breweries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69968"><a href="https://www.sonomamag.com/category/eat-and-drink/sonoma-bars/">Sonoma Bars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56634"><a href="https://www.sonomamag.com/category/biteclub/">BiteClub</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Where to Stay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/towns/petaluma/">Petaluma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69967"><a href="https://www.sonomamag.com/category/napa-getaway/">Napa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69977"><a href="https://www.sonomamag.com/category/mendocino-getaway/">Mendocino</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77583"><a href="https://www.sonomamag.com/category/sonoma-home/">Sonoma Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74237"><a href="/newsletters">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4244"><a href="/latest-issue">Magazine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="/latest-issue">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62621"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">eEdition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99573"><a href="/lawyers">Lawyers of Excellence</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="https://www.sonomamag.com/subscribe?utm_source=sonomamag&#038;utm_medium=website&#038;utm_campaign=subscribe_main_menu">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
</div><!-- .container -->
</div><!-- .header__wrap -->
</header><!-- #masthead.header -->
<div id="content" class="content clear">
<div class="content__wrap wrap">
<div class="container"><div class="single-post__tsm"><div class="smag2019-block">
<div class="smag2019-block__tsm">
<div class="smag2019-block__tsm-story">
<article id="post-101663">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/forget-the-diet-a-dining-editors-food-resolutions-for-2023/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2021/07/BS_Occidental36-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2021/07/BS_Occidental36-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/07/BS_Occidental36-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/07/BS_Occidental36-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/07/BS_Occidental36-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/07/BS_Occidental36-2048x1365.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/07/BS_Occidental36-1200x800.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2021/07/BS_Occidental36-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/07/BS_Occidental36-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/07/BS_Occidental36-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/07/BS_Occidental36-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/07/BS_Occidental36-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/07/BS_Occidental36-2048x1365.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/07/BS_Occidental36-1200x800.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/forget-the-diet-a-dining-editors-food-resolutions-for-2023/">Forget the Diet: A Dining Editor&#8217;s Food Resolutions for 2023</a></h3></div>		</article><!-- #post-101663 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-101648">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/how-will-we-eat-in-2023-predictions-for-the-sonoma-county-dining-scene/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/12/ZuQ12MB9c8hupaNxLJWTVzSd78k-1-300x243.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/12/ZuQ12MB9c8hupaNxLJWTVzSd78k-1-300x243.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/12/ZuQ12MB9c8hupaNxLJWTVzSd78k-1-1024x829.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/12/ZuQ12MB9c8hupaNxLJWTVzSd78k-1-768x622.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/12/ZuQ12MB9c8hupaNxLJWTVzSd78k-1-1536x1244.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/12/ZuQ12MB9c8hupaNxLJWTVzSd78k-1-2048x1658.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/12/ZuQ12MB9c8hupaNxLJWTVzSd78k-1-1200x972.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/12/ZuQ12MB9c8hupaNxLJWTVzSd78k-1-300x243.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/12/ZuQ12MB9c8hupaNxLJWTVzSd78k-1-300x243.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/12/ZuQ12MB9c8hupaNxLJWTVzSd78k-1-1024x829.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/12/ZuQ12MB9c8hupaNxLJWTVzSd78k-1-768x622.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/12/ZuQ12MB9c8hupaNxLJWTVzSd78k-1-1536x1244.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/12/ZuQ12MB9c8hupaNxLJWTVzSd78k-1-2048x1658.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/12/ZuQ12MB9c8hupaNxLJWTVzSd78k-1-1200x972.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/how-will-we-eat-in-2023-predictions-for-the-sonoma-county-dining-scene/">How Will We Eat in 2023? Predictions for the Sonoma County Dining Scene</a></h3></div>		</article><!-- #post-101648 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-101515">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/luma-bar-and-eatery-opens-in-petaluma/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/12/UjUKXp0FgmE2qKHQPmI21NNe2JE-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/12/UjUKXp0FgmE2qKHQPmI21NNe2JE-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/12/UjUKXp0FgmE2qKHQPmI21NNe2JE-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/12/UjUKXp0FgmE2qKHQPmI21NNe2JE-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/12/UjUKXp0FgmE2qKHQPmI21NNe2JE-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/12/UjUKXp0FgmE2qKHQPmI21NNe2JE-2048x1365.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/12/UjUKXp0FgmE2qKHQPmI21NNe2JE-1200x800.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/12/UjUKXp0FgmE2qKHQPmI21NNe2JE-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/12/UjUKXp0FgmE2qKHQPmI21NNe2JE-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/12/UjUKXp0FgmE2qKHQPmI21NNe2JE-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/12/UjUKXp0FgmE2qKHQPmI21NNe2JE-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/12/UjUKXp0FgmE2qKHQPmI21NNe2JE-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/12/UjUKXp0FgmE2qKHQPmI21NNe2JE-2048x1365.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/12/UjUKXp0FgmE2qKHQPmI21NNe2JE-1200x800.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/luma-bar-and-eatery-opens-in-petaluma/">Luma Bar and Eatery Opens in Petaluma</a></h3></div>		</article><!-- #post-101515 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-101487">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/the-best-new-restaurants-in-sonoma-county-in-2022/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/03/bTw0tAmnplWg-o4oPSzouZ7l9hQ-1-300x166.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/03/bTw0tAmnplWg-o4oPSzouZ7l9hQ-1-300x166.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/03/bTw0tAmnplWg-o4oPSzouZ7l9hQ-1-1024x568.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/03/bTw0tAmnplWg-o4oPSzouZ7l9hQ-1-768x426.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/03/bTw0tAmnplWg-o4oPSzouZ7l9hQ-1-1536x852.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/03/bTw0tAmnplWg-o4oPSzouZ7l9hQ-1-2048x1136.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/03/bTw0tAmnplWg-o4oPSzouZ7l9hQ-1-1200x666.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/03/bTw0tAmnplWg-o4oPSzouZ7l9hQ-1-300x166.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/03/bTw0tAmnplWg-o4oPSzouZ7l9hQ-1-300x166.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/03/bTw0tAmnplWg-o4oPSzouZ7l9hQ-1-1024x568.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/03/bTw0tAmnplWg-o4oPSzouZ7l9hQ-1-768x426.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/03/bTw0tAmnplWg-o4oPSzouZ7l9hQ-1-1536x852.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/03/bTw0tAmnplWg-o4oPSzouZ7l9hQ-1-2048x1136.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/03/bTw0tAmnplWg-o4oPSzouZ7l9hQ-1-1200x666.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/the-best-new-restaurants-in-sonoma-county-in-2022/">Sonoma County&#8217;s Best New Restaurants of 2022</a></h3></div>		</article><!-- #post-101487 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-101477">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/best-inexpensive-sonoma-restaurants-of-2022/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2021/10/smash-burger-sonoma-burger-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2021/10/smash-burger-sonoma-burger-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/10/smash-burger-sonoma-burger-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/10/smash-burger-sonoma-burger-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/10/smash-burger-sonoma-burger.jpg 1080w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2021/10/smash-burger-sonoma-burger-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/10/smash-burger-sonoma-burger-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/10/smash-burger-sonoma-burger-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/10/smash-burger-sonoma-burger-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/10/smash-burger-sonoma-burger.jpg 1080w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/best-inexpensive-sonoma-restaurants-of-2022/">Top 15 Inexpensive Sonoma Restaurants of 2022</a></h3></div>		</article><!-- #post-101477 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-101357">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/peppermint-brownie-ice-cream-taco-from-sebastopol-is-a-holiday-showstopper/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/12/MaqngaPg2D4SGVf2gK95L3nm09k-300x238.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/12/MaqngaPg2D4SGVf2gK95L3nm09k-300x238.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/12/MaqngaPg2D4SGVf2gK95L3nm09k-1024x812.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/12/MaqngaPg2D4SGVf2gK95L3nm09k-768x609.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/12/MaqngaPg2D4SGVf2gK95L3nm09k-1200x952.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2022/12/MaqngaPg2D4SGVf2gK95L3nm09k.jpg 1220w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/12/MaqngaPg2D4SGVf2gK95L3nm09k-300x238.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/12/MaqngaPg2D4SGVf2gK95L3nm09k-300x238.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/12/MaqngaPg2D4SGVf2gK95L3nm09k-1024x812.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/12/MaqngaPg2D4SGVf2gK95L3nm09k-768x609.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/12/MaqngaPg2D4SGVf2gK95L3nm09k-1200x952.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2022/12/MaqngaPg2D4SGVf2gK95L3nm09k.jpg 1220w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/peppermint-brownie-ice-cream-taco-from-sebastopol-is-a-holiday-showstopper/">Peppermint Brownie Ice Cream Taco from Sebastopol Is a Holiday Showstopper</a></h3></div>		</article><!-- #post-101357 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-101343">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/miracle-plum-closing-in-santa-rosa/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2020/02/miracle-plum-santa-rosa-300x206.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2020/02/miracle-plum-santa-rosa-300x206.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/02/miracle-plum-santa-rosa-768x526.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/02/miracle-plum-santa-rosa.jpg 982w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2020/02/miracle-plum-santa-rosa-300x206.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/02/miracle-plum-santa-rosa-300x206.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/02/miracle-plum-santa-rosa-768x526.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/02/miracle-plum-santa-rosa.jpg 982w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/miracle-plum-closing-in-santa-rosa/">Santa Rosa Food and Wine Shop Miracle Plum Closing after 4 Years</a></h3></div>		</article><!-- #post-101343 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-101325">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/plant-based-dining-will-continue-at-little-saint-after-connaughton-departure/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/04/9160f232-0064-5d79-a92c-fa4b7700ac6a-300x219.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/04/9160f232-0064-5d79-a92c-fa4b7700ac6a-300x219.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/04/9160f232-0064-5d79-a92c-fa4b7700ac6a-1024x748.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/04/9160f232-0064-5d79-a92c-fa4b7700ac6a-768x561.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/04/9160f232-0064-5d79-a92c-fa4b7700ac6a-1536x1121.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/04/9160f232-0064-5d79-a92c-fa4b7700ac6a-2048x1495.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/04/9160f232-0064-5d79-a92c-fa4b7700ac6a-1200x876.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/04/9160f232-0064-5d79-a92c-fa4b7700ac6a-300x219.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/04/9160f232-0064-5d79-a92c-fa4b7700ac6a-300x219.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/04/9160f232-0064-5d79-a92c-fa4b7700ac6a-1024x748.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/04/9160f232-0064-5d79-a92c-fa4b7700ac6a-768x561.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/04/9160f232-0064-5d79-a92c-fa4b7700ac6a-1536x1121.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/04/9160f232-0064-5d79-a92c-fa4b7700ac6a-2048x1495.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/04/9160f232-0064-5d79-a92c-fa4b7700ac6a-1200x876.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/plant-based-dining-will-continue-at-little-saint-after-connaughton-departure/">Single Thread Owners Ending Management of Little Saint in Healdsburg</a></h3></div>		</article><!-- #post-101325 -->
</div>
</div>
</div></div>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-101680" class="base-layout layout-default layout-gallery has-content post-101680 post type-post status-publish format-standard has-post-thumbnail hentry category-biteclub category-eat-and-drink category-sonoma-restaurants category-things-to-do category-whats-new-sonoma-county">
<div class="base-layout__left">
<header class="entry-header">
<div class="entry-categories"><a href="https://www.sonomamag.com/category/biteclub/" rel="category tag">BiteClub</a>, <a href="https://www.sonomamag.com/category/eat-and-drink/" rel="category tag">Food + Drink</a>, <a href="https://www.sonomamag.com/category/eat-and-drink/sonoma-restaurants/" rel="category tag">Sonoma Restaurants</a>, <a href="https://www.sonomamag.com/category/things-to-do/" rel="category tag">Things To Do in Sonoma</a>, <a href="https://www.sonomamag.com/category/whats-new-sonoma-county/" rel="category tag">What's New in Wine Country</a></div>			<h1 class="entry-title">11 New Sonoma County Restaurants Coming in 2023</h1>						<div class="entry-dek"><p>From pizza to barbecue to Italian pastries, see what's on the horizon on the Sonoma County dining scene.</p></div>					</header><!-- .entry-header -->
<!-- post info for large screens -->
<div>
<aside class="post-info">
<section>
<div class="post-info__byline"><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://www.sonomamag.com/new-sonoma-county-restaurants-coming-in-2023/">Heather Irwin</a></span></span></div>					<div class="post-info__pub-date"><span class="posted-on"><time class="entry-date published" datetime="2022-12-29T15:36:34-08:00">December 2022</time><time class="updated" datetime="2022-12-29T15:41:09-08:00" style="display: none;">December 2022</time></span></div>					<div class="post-info__comments"><a href="#discussion"> <span class="comments-count">0</span> <span class="comments-string">Comments</span> </a></div>				</section>
<section class="post-info__sharing">
<div class="post-info__social"><a target="_blank" class="share-button share-button__facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sonomamag.com%2Fnew-sonoma-county-restaurants-coming-in-2023%2F&amp;t=11+New+Sonoma+County+Restaurants+Coming+in+2023" data-vendor="facebook"> <i class="share-button__icon fa fa-facebook-f"></i> </a>
<a target="_blank" class="share-button share-button__twitter" href="https://twitter.com/intent/tweet?text=11+New+Sonoma+County+Restaurants+Coming+in+2023&amp;url=https%3A%2F%2Fwww.sonomamag.com%2Fnew-sonoma-county-restaurants-coming-in-2023%2F" data-vendor="twitter"> <i class="share-button__icon fa fa-twitter"></i> </a>
<a target="_blank" class="share-button share-button__reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.sonomamag.com%2Fnew-sonoma-county-restaurants-coming-in-2023%2F&amp;title=11+New+Sonoma+County+Restaurants+Coming+in+2023" data-vendor="reddit"> <i class="share-button__icon fa fa-reddit-alien"></i> </a>
<a class="share-button share-button__email" href="mailto:?subject=Your%20friend%20has%20shared%20an%20article%20from%20Sonoma%20Magazine%20with%20you&amp;body=11%20New%20Sonoma%20County%20Restaurants%20Coming%20in%202023%0D%0Ahttps%3A%2F%2Fwww.sonomamag.com%2Fnew-sonoma-county-restaurants-coming-in-2023%2F%0D%0A%0D%0AThis%20message%20was%20sent%20via%20https%3A%2F%2Fwww.sonomamag.com"> <i class="share-button__icon fa fa-envelope"></i> </a>
<a class="share-button share-button__print" href="javascript:window.print()"> <i class="share-button__icon fa fa-print"></i> </a></div>
<div class="post-info__copy"><a class="share-button share-button__copy-url" href="#"> <i class="share-button__icon fa fa-link"></i> <span class="share-button__text">Copy URL<span></span></a><textarea id="smag2019-copy-url-input" style="position: absolute; left: -9999em;" readonly>https://www.sonomamag.com/new-sonoma-county-restaurants-coming-in-2023/</textarea></div>
</section>
</aside><!-- .post-info -->
<aside class="post-issue"><div class="issue-tease_post"><div class="issue-tease_post__cover"><img width="249" height="300" src="https://www.sonomamag.com/wp-content/uploads/2022/11/SonomaMagazine_20221101-249x300.jpg" class="attachment-medium size-medium" alt="" decoding="async" loading="lazy" srcset="https://www.sonomamag.com/wp-content/uploads/2022/11/SonomaMagazine_20221101-249x300.jpg 249w, https://www.sonomamag.com/wp-content/uploads/2022/11/SonomaMagazine_20221101.jpg 649w" sizes="(max-width: 249px) 100vw, 249px" /></div><div class="issue-tease_post__copy"><div class="issue-tease_post__copy-label">Six issues | One Great Price</div><div class="issue-tease_post__copy-name">Your insider&#039;s guide to Wine Country</div><div class="issue-tease_post__copy-cta"><a href="https://www.sonomamag.com/subscribe?utm_source=sonomamag&amp;utm_medium=website&amp;utm_campaign=subscribe_article_issue_tease">Subscribe</a></div></div></div></aside>			<div class="show-large">
</div>
</div>
</div>
<div class="base-layout__right">
<figure class="post-thumbnail"><div id="cph-gallery-outer">
<div id="swiper-container" class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide" data-hash="slide-1" data-slide="1" data-caption-id="1">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/03/7BGrf8GiIdVPgoSS_JwCXz4igDk-1024x614.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/03/7BGrf8GiIdVPgoSS_JwCXz4igDk-1024x614.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/03/7BGrf8GiIdVPgoSS_JwCXz4igDk-300x180.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/03/7BGrf8GiIdVPgoSS_JwCXz4igDk-768x460.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/03/7BGrf8GiIdVPgoSS_JwCXz4igDk-1536x920.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/03/7BGrf8GiIdVPgoSS_JwCXz4igDk-2048x1227.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/03/7BGrf8GiIdVPgoSS_JwCXz4igDk-1200x719.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-2" data-slide="2" data-caption-id="2">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/05/qq6rAoj5H66NQSlwqacwgz8IJVw-1024x757.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/05/qq6rAoj5H66NQSlwqacwgz8IJVw-1024x757.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/05/qq6rAoj5H66NQSlwqacwgz8IJVw-300x222.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/05/qq6rAoj5H66NQSlwqacwgz8IJVw-768x568.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/05/qq6rAoj5H66NQSlwqacwgz8IJVw-1536x1135.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/05/qq6rAoj5H66NQSlwqacwgz8IJVw-2048x1514.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/05/qq6rAoj5H66NQSlwqacwgz8IJVw-1200x887.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-3" data-slide="3" data-caption-id="3">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/03/NpsUwK9eHS9BRldcIUmQluTgY_4-1024x701.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/03/NpsUwK9eHS9BRldcIUmQluTgY_4-1024x701.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/03/NpsUwK9eHS9BRldcIUmQluTgY_4-300x205.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/03/NpsUwK9eHS9BRldcIUmQluTgY_4-768x525.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/03/NpsUwK9eHS9BRldcIUmQluTgY_4-1536x1051.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/03/NpsUwK9eHS9BRldcIUmQluTgY_4-2048x1401.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/03/NpsUwK9eHS9BRldcIUmQluTgY_4-1200x821.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-4" data-slide="4" data-caption-id="4">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2021/09/MsiJy87lxFOcWvt_0bkb97I8TsQ-1024x764.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/09/MsiJy87lxFOcWvt_0bkb97I8TsQ-1024x764.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/09/MsiJy87lxFOcWvt_0bkb97I8TsQ-300x224.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/09/MsiJy87lxFOcWvt_0bkb97I8TsQ-768x573.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/09/MsiJy87lxFOcWvt_0bkb97I8TsQ-1536x1146.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/09/MsiJy87lxFOcWvt_0bkb97I8TsQ-2048x1529.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/09/MsiJy87lxFOcWvt_0bkb97I8TsQ-1200x896.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-5" data-slide="5" data-caption-id="5">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2021/09/F4spGhlS-HCMzJZzLuXq69ly0HQ-1024x691.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/09/F4spGhlS-HCMzJZzLuXq69ly0HQ-1024x691.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/09/F4spGhlS-HCMzJZzLuXq69ly0HQ-300x202.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/09/F4spGhlS-HCMzJZzLuXq69ly0HQ-768x518.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/09/F4spGhlS-HCMzJZzLuXq69ly0HQ-1536x1037.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/09/F4spGhlS-HCMzJZzLuXq69ly0HQ-2048x1382.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/09/F4spGhlS-HCMzJZzLuXq69ly0HQ-1200x810.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-5a" data-slide="5a" data-caption-id="5a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag/biteclub' data-deferred='1' data-id='ad-16-gallery-300x250' data-size='[[300, 250]]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-6" data-slide="6" data-caption-id="6">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/08/stellinapronto_Ham-and-Tam-Sando-1.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/08/stellinapronto_Ham-and-Tam-Sando-1.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/08/stellinapronto_Ham-and-Tam-Sando-1-300x200.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/08/stellinapronto_Ham-and-Tam-Sando-1-768x512.jpeg 768w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-7" data-slide="7" data-caption-id="7">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/12/stellinapronto-1024x768-1.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/12/stellinapronto-1024x768-1.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/12/stellinapronto-1024x768-1-300x200.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/12/stellinapronto-1024x768-1-768x512.jpeg 768w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-8" data-slide="8" data-caption-id="8">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/02/hi0301120_acrepizza_pie-1024x819.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/02/hi0301120_acrepizza_pie-1024x819.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/02/hi0301120_acrepizza_pie-300x240.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/02/hi0301120_acrepizza_pie-768x614.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/02/hi0301120_acrepizza_pie-1536x1229.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/02/hi0301120_acrepizza_pie-1200x960.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2020/02/hi0301120_acrepizza_pie.jpg 2000w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-9" data-slide="9" data-caption-id="9">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/02/jb0206_acre_002-1024x695.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/02/jb0206_acre_002-1024x695.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/02/jb0206_acre_002-300x204.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/02/jb0206_acre_002-768x522.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/02/jb0206_acre_002-1536x1043.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/02/jb0206_acre_002-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2020/02/jb0206_acre_002-1200x815.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-10" data-slide="10" data-caption-id="10">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/12/debinthekitchen-2-1024x683.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/12/debinthekitchen-2-1024x683.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/12/debinthekitchen-2-300x200.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/12/debinthekitchen-2-768x512.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/12/debinthekitchen-2-1200x800.jpeg 1200w, https://www.sonomamag.com/wp-content/uploads/2022/12/debinthekitchen-2.jpeg 1363w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-10a" data-slide="10a" data-caption-id="10a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag/biteclub' data-deferred='1' data-id='ad-17-gallery-300x250' data-size='[[300, 250]]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-11" data-slide="11" data-caption-id="11">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-29-at-2.47.05-PM.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-29-at-2.47.05-PM.jpeg 550w, https://www.sonomamag.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-29-at-2.47.05-PM-300x200.jpeg 300w" data-sizes="(max-width: 550px) 100vw, 550px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-12" data-slide="12" data-caption-id="12">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/12/the-redwood-2-1024x683.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/12/the-redwood-2-1024x683.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/12/the-redwood-2-300x200.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/12/the-redwood-2-768x512.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/12/the-redwood-2-1200x800.jpeg 1200w, https://www.sonomamag.com/wp-content/uploads/2022/12/the-redwood-2.jpeg 1440w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-13" data-slide="13" data-caption-id="13">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/09/AxZfJFx0JFTG_FFfB2MZ2KsUMBg-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/09/AxZfJFx0JFTG_FFfB2MZ2KsUMBg-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/09/AxZfJFx0JFTG_FFfB2MZ2KsUMBg-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/09/AxZfJFx0JFTG_FFfB2MZ2KsUMBg-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/09/AxZfJFx0JFTG_FFfB2MZ2KsUMBg.jpg 1050w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-14" data-slide="14" data-caption-id="14">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/12/4768838B-7B9B-4E10-A137-9752FF92C9CB.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/12/4768838B-7B9B-4E10-A137-9752FF92C9CB.jpeg 665w, https://www.sonomamag.com/wp-content/uploads/2022/12/4768838B-7B9B-4E10-A137-9752FF92C9CB-300x198.jpeg 300w" data-sizes="(max-width: 665px) 100vw, 665px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-15" data-slide="15" data-caption-id="15">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/12/LCl8VgtEH2nPHOXfqpM84brzh9o-1-1024x684.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/12/LCl8VgtEH2nPHOXfqpM84brzh9o-1-1024x684.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/12/LCl8VgtEH2nPHOXfqpM84brzh9o-1-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/12/LCl8VgtEH2nPHOXfqpM84brzh9o-1-768x513.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/12/LCl8VgtEH2nPHOXfqpM84brzh9o-1-1536x1025.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/12/LCl8VgtEH2nPHOXfqpM84brzh9o-1-2048x1367.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/12/LCl8VgtEH2nPHOXfqpM84brzh9o-1-1200x801.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-15a" data-slide="15a" data-caption-id="15a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag/biteclub' data-deferred='1' data-id='ad-18-gallery-300x250' data-size='[[300, 250]]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-16" data-slide="16" data-caption-id="16">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/12/G7w4JevPEige662xoTc9JpzxwTg-1024x640.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/12/G7w4JevPEige662xoTc9JpzxwTg-1024x640.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/12/G7w4JevPEige662xoTc9JpzxwTg-300x187.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/12/G7w4JevPEige662xoTc9JpzxwTg-768x480.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/12/G7w4JevPEige662xoTc9JpzxwTg-1536x960.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/12/G7w4JevPEige662xoTc9JpzxwTg-2048x1280.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/12/G7w4JevPEige662xoTc9JpzxwTg-1200x750.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-17" data-slide="17" data-caption-id="17">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/12/shutterstock_1103178146-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/12/shutterstock_1103178146-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/12/shutterstock_1103178146-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/12/shutterstock_1103178146-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/12/shutterstock_1103178146-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/12/shutterstock_1103178146-2048x1365.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/12/shutterstock_1103178146-1200x800.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-18" data-slide="18" data-caption-id="18">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/12/maison-healdsburg-1024x683.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/12/maison-healdsburg-1024x683.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/12/maison-healdsburg-300x200.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/12/maison-healdsburg-768x512.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/12/maison-healdsburg-1536x1024.jpeg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/12/maison-healdsburg-1200x800.jpeg 1200w, https://www.sonomamag.com/wp-content/uploads/2022/12/maison-healdsburg.jpeg 1620w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
</div>
<div class="swiper-button-prev swiper-button-white"></div>
<div class="swiper-button-next swiper-button-white">
<div id="gallery-final-slide-redirect">
<a href="https://www.sonomamag.com/best-inexpensive-sonoma-restaurants-of-2022/">
<img src="https://www.sonomamag.com/wp-content/uploads/2021/10/smash-burger-sonoma-burger-150x150.jpg" alt="">
<div class="gallery-final-slide-redirect-heading">RELATED</div>
<div class="gallery-final-slide-redirect-title">Top 15 Inexpensive Sonoma Restaurants of 2022</div>
</a>
</div>
</div>
</div>
<div class="cph-gallery-captions">
<div class="cph-gallery-share-buttons">
<a class="cph-gallery-share-button" href="#" data-share-type="pinterest">
<img src="https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/img/share/pinterest.png" alt="">
</a>
</div>
<div class="cph-gallery-caption" data-caption-id="1" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 1 of 18</strong></p>
<p><strong>Former Reel &amp; Brand Location, Sonoma:</strong> No new name or many details yet, but it was recently announced Erika and Chad Harris (Lou's Luncheonette, Jack's Filling Station) are taking over the Reel &amp; Brand location (401 Grove St.) and liquor license. The restaurant temporarily closed in early November. (John Burgess/The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="2" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 2 of 18</strong></p>
<p>Tempura Fried Calamari Tacos with green chili crema and shredded carrots from Reel &amp; Brand in Sonoma. (John Burgess/The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="3" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 3 of 18</strong></p>
<p>Carolina Gold BBQ Pulled Pork on a brioche bun with cheddar cheese, cabbage slaw and fries from Reel &amp; Brand in Sonoma. (John Burgess/The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="4" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 4 of 18</strong></p>
<p><strong>Valley Bar and Bottle at Delicious Dish, Sonoma:</strong> This new restaurants has no name yet, but the owners of the popular Valley Bar and Bottle in downtown Sonoma will open a second location at the former Delicious Dish roadhouse focusing on casual American classics. 18709 Arnold Dr., Sonoma. (John Burgess/The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="5" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 5 of 18</strong></p>
<p>Tortilla Espanola with anchovies from Valley Bar + Bottle on the Sonoma square. (John Burgess/The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="5a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="6" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 6 of 18</strong></p>
<p><strong>Stellina Alimentari, Petaluma:</strong> The owners of Petaluma's <a href="https://www.sonomamag.com/new-italian-takeout-spot-opens-in-downtown-petaluma/">Stellina Pronto</a> recently announced they will open a second restaurant at the former Thistle Meats (160 Petaluma Blvd.). No details on opening date yet. (Stellina Pronto)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="7" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 7 of 18</strong></p>
<p>Pastries from Stellina Pronto in Petaluma, which is opening a second location in 2023. (Stellina Pronto)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="8" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 8 of 18</strong></p>
<p><strong>Acre Pizza, Cotati:</strong> A new Acre Pizza is being built at the site of the former Red's Recovery Room (8175 Gravenstein Highway). No details yet regarding opening date. (Heather Irwin/Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="9" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 9 of 18</strong></p>
<p>Jesse, left, and Geo Borba dig into some Acre Pizza they ordered while having beers at Crooked Goat in Sebastopol's Barlow district. (John Burgess/The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="10" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 10 of 18</strong></p>
<p><strong>Goatlandia Kitchen, Sebastopol:</strong> The former Bar B Que Smokehouse Bistro at 6811 Laguna Park Way will become — somewhat ironically — a vegan restaurant. Deborah Blum, founder and executive director of the Sebastopol nonprofit Goatlandia Farm Animal Sanctuary, will head the project. (Goatlandia Farm Animal Sanctuary)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="10a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="11" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 11 of 18</strong></p>
<p><strong>Marvin's BBQ &amp; Deli, Sebastopol:</strong> This collab between Willibee's owner Vikram "Sunny" Badhan and pitmaster Marvin Mckinzy at the former Luccas Liquor (495 S Main St.) will include plenty of beer and wine along with Mckinzy's barbecue. The custom built smoker is already on site and the team are waiting for final inspections. Food will be takeout only. Watch for details on Instagram <a href="https://www.instagram.com/marvinsbbqdeli/">@marvinsbbqdeli</a>. (Marvin's BBQ &amp; Deli)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="12" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 12 of 18</strong></p>
<p><strong>The Redwood, Sebastopol:</strong> Geneva Melby and Ryan Miller, both alums of Sebastopol restaurants Khom Loi and Ramen Gaijin, will open <a href="https://www.sonomamag.com/natural-wine-bar-coming-to-sebastopol/">The Redwood</a>, an all-day wine bar and kitchen at the former Ginger Thai (234 S. Main St.). The Redwood will focus on natural wines, with small bites and wine tasting during the day and a full restaurant menu and wine at night, according to Melby. The pair previously held dining pop-ups at Khom Loi. Details at <a href="http://theredwoodwine.com">theredwoodwine.com</a>. (The Redwood)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="13" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 13 of 18</strong></p>
<p>Geneva Melby, pictured, and Ryan Miller will open The Redwood, a natural wine bar, in Sebastopol in late 2022. (The Redwood)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="14" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 14 of 18</strong></p>
<p><strong>Brew, Forestville:</strong> The owners of Brew Coffee Bar and Taproom in Santa Rosa are opening a second location in Forestville early next year. According to co-owner Alisse Cottle, they’ll take over the former Backyard restaurant space (6566 Front St.). They plan to continue to serve coffee and local brews and will add casual food on the patio. (Loren Hansen)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="15" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 15 of 18</strong></p>
<p>Forestville's Backyard restaurant closed in June, 2021. The space will be taken over by Brew. (Erik Castro/For The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="15a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="16" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 16 of 18</strong></p>
<p><strong>Tap and Pour, Santa Rosa:</strong> Sonoma County Airport’s restaurant, Sky Lounge (pictured), <a href="https://www.pressdemocrat.com/article/business/sonoma-county-airports-restaurant-sky-lounge-to-close-after-15-years/">is closing this week</a> after more than 15 years in business. A new airport restaurant may be in the works. Details are sketchy, but the new business is based out of Virginia, according to California Alcohol and Beverage licensing. (Kent Porter/The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="17" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 17 of 18</strong></p>
<p><strong>Bollywood Kitchen, Healdsburg:</strong> Nope, it's not that Bollywood. Chandi Hospitality Group, which owned the popular Bollywood restaurant in downtown Santa Rosa, says the forthcoming Indian and Nepalese restaurant in Healdsburg isn't part of their business ventures. Bollywood Kitchen is slated to open Jan. 1 with plenty of vegetarian specialities, chicken tikka masala, lamb and goat curries, biryani and naan. 1047 Vine St., Healdsburg, <a href="http://bollywoodkitchenca.com">bollywoodkitchenca.com</a>.</p>
</div>
<div class="cph-gallery-caption" data-caption-id="18" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 18 of 18</strong></p>
<p><strong>Maison Healdsburg, Healdsburg:</strong> A group of Single Thread alums plan to open a modern wine bar in downtown Healdsburg in early 2023. Owners Evan and Jade Hufford and Ryan Knowles said diners at the Michelin-starred Single Thread were often interested in having a glass of wine after their meals — sometimes as late as midnight — with little available after hours around town. Watch for more details about Maison Healdsburg’s opening at <a href="http://maisonwinebar.com">maisonwinebar.com</a> or on Instagram, <a href="https://www.instagram.com/maisonhealdsburg/">@maisonhealdsburg</a>. (Maison Healdsburg)</p>
</div>
</div>
</div></figure><!-- .post-thumbnail -->		
<div class="entry-content clear">
<p>The approaching new year means we&#8217;re peeking into the future for upcoming restaurant openings. Unsurprisingly, most will be in Healdsburg and the <a href="https://www.sonomamag.com/favorite-restaurants-in-sebastopol/">fast-growing restaurant mecca of Sebastopol</a>. Crickets from Santa Rosa. Click through the above gallery to see what&#8217;s on the horizon.</p>
</p>
</p>
<div class="hide-large"></div><div class="article-inline-subscribe-box">
<h3>Subscribe to Our Newsletters!</h3>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #FF6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_1" name="segments[]" type="checkbox" value="23" style="color: #FF6633;" checked>
<label for="segment_23_1">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_61_1" name="segments[]" type="checkbox" value="61" style="color: #FF6633;" checked>
<label for="segment_61_1">
Sonoma At Home												<small>Get a peek inside stunning Sonoma homes plus interior design inspiration</small>
</label>
</li>
<li>
<input id="segment_21_1" name="segments[]" type="checkbox" value="21" style="color: #FF6633;" checked>
<label for="segment_21_1">
Destination Sonoma												<small>Places to go when you are in Sonoma</small>
</label>
</li>
<li>
<input id="segment_20_1" name="segments[]" type="checkbox" value="20" style="color: #FF6633;" checked>
<label for="segment_20_1">
Play Petaluma												<small>Weekly entertainment news and events</small>
</label>
</li>
<li>
<input id="segment_44_1" name="segments[]" type="checkbox" value="44" style="color: #FF6633;" checked>
<label for="segment_44_1">
This Week in Sonoma												<small>Weekly updates on what to see, eat, drink and do in Sonoma County</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>		</div><!-- .entry-content -->
<footer class="entry-footer">
</footer><!-- .entry-footer -->
</div>
</article><!-- #post-101680 -->
<nav class="navigation post-navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.sonomamag.com/forget-the-diet-a-dining-editors-food-resolutions-for-2023/" rel="prev">Forget the Diet: A Dining Editor&#8217;s Food Resolutions for 2023</a></div></div>
</nav><h3 id="discussion" class="underlined">Comments</h3><div id="disqus_thread">
</div>
</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area">
<section id="pd_sidebar_ads_widget_300x250-5" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-19-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[[300, 250]]' data-targeting='{"position":"ATF"}' ></div>
</div></section>
<section id="wpp-4" class="widget popular-posts">
<h2 class="widget-title"><span>Most Popular Stories</span></h2>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.sonomamag.com/these-3-north-coast-towns-were-just-named-among-the-coziest-in-america/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/100992-featured-100x75.jpeg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/100992-featured-100x75.jpeg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/100992-featured-100x75@1.5x.jpeg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/100992-featured-100x75@2x.jpeg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/100992-featured-100x75@2.5x.jpeg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/100992-featured-100x75@3x.jpeg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/these-3-north-coast-towns-were-just-named-among-the-coziest-in-america/" class="wpp-post-title" target="_self">Local Towns Named Among ‘Coziest’ in America</a>
</li>
<li>
<a href="https://www.sonomamag.com/petaluma-restaurant-seems-michelin-bound/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/101012-featured-100x75.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/101012-featured-100x75.jpg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/101012-featured-100x75@1.5x.jpg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/101012-featured-100x75@2x.jpg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/101012-featured-100x75@2.5x.jpg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/101012-featured-100x75@3x.jpg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/petaluma-restaurant-seems-michelin-bound/" class="wpp-post-title" target="_self">Petaluma Restaurant Seems Michelin-Bound</a>
</li>
<li>
<a href="https://www.sonomamag.com/best-sonoma-county-restaurants-under-40-bib-gourmand-2022-winners/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/101095-featured-100x75.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/101095-featured-100x75.jpg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/101095-featured-100x75@1.5x.jpg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/101095-featured-100x75@2x.jpg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/101095-featured-100x75@2.5x.jpg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/101095-featured-100x75@3x.jpg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/best-sonoma-county-restaurants-under-40-bib-gourmand-2022-winners/" class="wpp-post-title" target="_self">Best Sonoma County Restaurants Under $40, According to Michelin Guide 2022</a>
</li>
<li>
<a href="https://www.sonomamag.com/2-local-towns-top-list-of-best-main-streets-in-northern-california/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/101168-featured-100x75.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/101168-featured-100x75.jpg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/101168-featured-100x75@1.5x.jpg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/101168-featured-100x75@2x.jpg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/101168-featured-100x75@2.5x.jpg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/101168-featured-100x75@3x.jpg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/2-local-towns-top-list-of-best-main-streets-in-northern-california/" class="wpp-post-title" target="_self">2 Local Towns Top List of Best Main Streets in Northern California</a>
</li>
<li>
<a href="https://www.sonomamag.com/this-secret-bar-in-the-redwoods-is-only-accessible-by-vintage-train/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/101025-featured-100x75.jpeg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/101025-featured-100x75.jpeg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/101025-featured-100x75@1.5x.jpeg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/101025-featured-100x75@2x.jpeg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/101025-featured-100x75@2.5x.jpeg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/101025-featured-100x75@3x.jpeg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/this-secret-bar-in-the-redwoods-is-only-accessible-by-vintage-train/" class="wpp-post-title" target="_self">This Secret Bar in the Redwoods Is Only Accessible by Vintage Train</a>
</li>
</ul>
</section>
<section id="cph-newsletter-subscribe-3" class="widget cph_newsletter_subscribe_widget"><h2 class="widget-title"><span>Subscribe Now</span></h2>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #ff6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_2" name="segments[]" type="checkbox" value="23" style="color: #ff6633;" checked>
<label for="segment_23_2">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_44_2" name="segments[]" type="checkbox" value="44" style="color: #ff6633;" checked>
<label for="segment_44_2">
This Week in Sonoma												<small>Weekly updates on what to see, eat, drink and do in Sonoma County</small>
</label>
</li>
<li>
<input id="segment_61_2" name="segments[]" type="checkbox" value="61" style="color: #ff6633;" checked>
<label for="segment_61_2">
Sonoma At Home												<small>Get a peek inside stunning Sonoma homes plus interior design inspiration</small>
</label>
</li>
<li>
<input id="segment_21_2" name="segments[]" type="checkbox" value="21" style="color: #ff6633;" checked>
<label for="segment_21_2">
Destination Sonoma												<small>Places to go when you are in Sonoma</small>
</label>
</li>
<li>
<input id="segment_20_2" name="segments[]" type="checkbox" value="20" style="color: #ff6633;" checked>
<label for="segment_20_2">
Play Petaluma												<small>Weekly entertainment news and events</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div></section><section id="pd_sidebar_ads_widget_300x600-3" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-20-desktop-300x600' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[[300, 600]]' ></div>
</div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="9120"></div>
<script type="text/javascript">
setTimeout(function() {
jQuery.getScript('//cdn.cityspark.com/wid/get.js');
}, 5000);
</script></div></section><section id="pd_sidebar_ads_widget_300x250-6" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-21-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[[300, 250]]' data-targeting='{"position":"BTF"}' ></div>
</div></section></aside><!-- #secondary -->

</div><!-- .container -->
</div><!-- .content__wrap -->
</div><!-- #content -->
<footer id="colophon" class="footer clear">
<div class="footer__wrap wrap">
<div class="container">
<div class="footer__left">
<div class="footer__left-widgets">
<section id="text-45" class="widget widget_text"><h2 class="widget-title">Get the Magazine</h2>			<div class="textwidget"><div class="textwidget">
<p>Sonoma Magazine is an award-winning, bi-monthly publication that celebrates the Sonoma landscape and lifestyle.</p>
<p>Through in-depth stories and vivid photography, Sonoma Magazine keeps readers on the pulse of the restaurants, wineries, arts, entertainment, culture and style that make Sonoma a destination, a haven, and a way of life.</p>
</div>
</div>
</section><section id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-subscribers-container"><ul id="menu-subscribers-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82187"><a href="https://newsstand.sonomamag.com/">Where to Buy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56648"><a href="https://www.sonomamag.com/subscribe?utm_source=sonomamag&#038;utm_medium=website&#038;utm_campaign=subscribe_footer">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1425"><a href="https://www.ezsubscription.com/son/mysubscription">Change Mailing Address</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424"><a href="https://www.ezsubscription.com/son/makepayment">Pay Bill</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559"><a href="https://www.ezsubscription.com/son/renew">Renew</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a href="https://www.ezsubscription.com/son/giveagift">Give a Gift</a></li>
</ul></div></section>				</div><!-- .footer__left-widgets -->
</div><!-- .footer__left -->
<div class="footer__right">
<div class="footer__right-widgets">
<section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">More About Us</h2><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-56649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56649"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li id="menu-item-56650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56650"><a href="https://www.sonomamag.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-56651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56651"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li id="menu-item-56652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56652"><a href="https://www.sonomamag.com/jobs/">Job Opportunities</a></li>
<li id="menu-item-74235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74235"><a href="https://newsletter.sonomamag.com/">Our Newsletters</a></li>
<li id="menu-item-74236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74236"><a href="https://privacy.sonomamag.com">Privacy Policy</a></li>
<li id="menu-item-56655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56655"><a href="https://www.sonomamag.com/terms/">Terms of Service</a></li>
</ul></div></section>				</div><!-- .footer__right-widgets -->
</div><!-- .footer__right -->
<div class="footer__center">
<div class="footer__center-widgets"><!--
--><section id="cph-newsletter-subscribe-2" class="widget cph_newsletter_subscribe_widget"><h2 class="widget-title">Get Our Newsletters</h2>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #ff6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_3" name="segments[]" type="checkbox" value="23" style="color: #ff6633;" checked>
<label for="segment_23_3">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_44_3" name="segments[]" type="checkbox" value="44" style="color: #ff6633;" checked>
<label for="segment_44_3">
This Week in Sonoma												<small>Weekly updates on what to see, eat, drink and do in Sonoma County</small>
</label>
</li>
<li>
<input id="segment_61_3" name="segments[]" type="checkbox" value="61" style="color: #ff6633;" checked>
<label for="segment_61_3">
Sonoma At Home												<small>Get a peek inside stunning Sonoma homes plus interior design inspiration</small>
</label>
</li>
<li>
<input id="segment_21_3" name="segments[]" type="checkbox" value="21" style="color: #ff6633;" checked>
<label for="segment_21_3">
Destination Sonoma												<small>Places to go when you are in Sonoma</small>
</label>
</li>
<li>
<input id="segment_20_3" name="segments[]" type="checkbox" value="20" style="color: #ff6633;" checked>
<label for="segment_20_3">
Play Petaluma												<small>Weekly entertainment news and events</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div></section><!--
--></div><!-- .footer__center-widgets -->
<div class="footer__center-after-widgets">
<div class="footer__follow">
<div class="follow-label">Follow Us</div>
<ul class="follow-list">
<li>
<a target="_blank" href="https://www.facebook.com/SONOMAmagazine/">
<span class="screen-reader-text">Facebook</span>
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a target="_blank" href="https://twitter.com/sonomamag/">
<span class="screen-reader-text">Twitter</span>
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/sonomamag/">
<span class="screen-reader-text">Instagram</span>
<i class="fa fa-instagram"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.pinterest.com/sonomamag/">
<span class="screen-reader-text">Pinterest</span>
<i class="fa fa-pinterest-p"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.sonomamag.com/feed/">
<span class="screen-reader-text">RSS</span>
<i class="fa fa-rss"></i>
</a>
</li>
</ul><!-- .follow-list -->
</div><!-- .footer__follow -->
<div class="footer__copyright">
Copyright &copy; 2022 SMI Media. All rights reserved.
</div><!-- .footer__copyright -->
</div><!-- .footer__center-after-widgets -->
</div><!-- .footer__center -->
<div class="dfp-wrap" style="margin: 0 -3.75em;" > 
<div id='ad-22-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[[728, 90]]' data-targeting='{"position":"BTF"}' ></div>
<div id='ad-23-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[[728, 90]]' data-targeting='{"position":"BTF"}' ></div>
</div>			
</div><!-- .container -->
</div><!-- .footer__wrap -->
</footer><!-- #colophon -->
</div><!-- #page -->
<div id="footer-adhesion" class="footer__adhesion">
<div class="dfp-wrap" style="display: block; width: 100%; max-width: 320px; margin: 0 auto;" > 
<div id='ad-24-adhesion-320x50' class='dfp-slot dfp-slot-adhesion' data-dfp='smag/biteclub' data-force-reload='1' data-size='[[320, 50], [320, 100]]' data-targeting='{"loc":"2"}' ></div>
</div></div>
<script type="text/javascript">
jQuery(function($) {
$(".share-button[data-vendor]").on("click", function(e) {
e.stopPropagation();
e.preventDefault();
var clicked = $(this),
vendor = clicked.data("vendor"),
width = 600,
height = 700;
if(vendor === 'pinterest') {
(function(d) {
var e = d.createElement('script');
e.setAttribute('type', 'text/javascript');
e.setAttribute('charset', 'UTF-8');
e.setAttribute('src', '//assets.pinterest.com/js/pinmarklet.js?r=' + Math.random() * 99999999);
d.body.appendChild(e)
})(document);
} else {
if(vendor === 'twitter') {
height = 300;
} else if(vendor === 'reddit') {
width = 900;
}
window.open(clicked.attr("href"), vendor + '-share', 'width=' + width + ',height=' + height);
}
});
$('.share-button__copy-url').on('click', function(e) {
e.preventDefault();
var clicked = $(this),
text = clicked.find('.share-button__text'),
startText = text.html();
if(copyCurrentURLToClipboard()) {
clicked.addClass('hover');
text.text('Copied!');
setTimeout(function() {
clicked.removeClass('hover');
text.html(startText);
}, 3500);
}
});
function copyCurrentURLToClipboard() {
var el = document.getElementById('smag2019-copy-url-input'),
selected = document.getSelection().rangeCount > 0 ? document.getSelection().getRangeAt(0) : false,
copied;
el.select();
copied = document.execCommand('copy');
if(selected) {
document.getSelection().removeAllRanges();
document.getSelection().addRange(selected);
}
return copied;
}
});
</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/js/gallery.js?ver=6.0.0' id='gallery-frontend-js'></script>
<script type='text/javascript' src='https://privacy.sonomamag.com/banner/cookie.js?ver=6.0.0' id='ccpa-banner-js'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/subscribe-widget/script.js?ver=6.0.0' id='cph-newsletter-signup-js'></script>
<script type='text/javascript' src='https://tru.am/scripts/custom/sonomamedia.js?ver=6.1.1' id='true-anthem-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"101680 https:\/\/www.sonomamag.com\/?p=101680","disqusShortname":"sonomamag","disqusTitle":"11 New Sonoma County Restaurants Coming in 2023","disqusUrl":"https:\/\/www.sonomamag.com\/new-sonoma-county-restaurants-coming-in-2023\/","postId":"101680"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/disqus-conditional-load/vendor/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sonomamag"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"101680 https:\/\/www.sonomamag.com\/?p=101680","disqusShortname":"sonomamag","disqusTitle":"11 New Sonoma County Restaurants Coming in 2023","disqusUrl":"https:\/\/www.sonomamag.com\/new-sonoma-county-restaurants-coming-in-2023\/","postId":"101680"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/disqus-conditional-load/assets/js/embed-count.min.js?ver=11.0.6' id='dcl_comments-js'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019/js/skip-link-focus-fix.js?ver=20151215' id='smag2019-skip-link-focus-fix-js'></script>
<script type="text/javascript">
jQuery(document).ready(function ($) {
for (let i = 0; i < document.forms.length; ++i) {
let form = document.forms[i];
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="eLiugGndQNlxfm" value="kqlmS3]pew4W6t" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="SUFGCTs" value="eH5Xk*p01U" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="YrExAvlKm" value="W]KUfRE" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="fUtvVn-QE" value="r_ma@.i3o*WgP[K" />'); }
}
$(document).on('submit', 'form', function () {
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="eLiugGndQNlxfm" value="kqlmS3]pew4W6t" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="SUFGCTs" value="eH5Xk*p01U" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="YrExAvlKm" value="W]KUfRE" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="fUtvVn-QE" value="r_ma@.i3o*WgP[K" />'); }
return true;
});
jQuery.ajaxSetup({
beforeSend: function (e, data) {
if (data.type !== 'POST') return;
if (typeof data.data === 'object' && data.data !== null) {
data.data.append("eLiugGndQNlxfm", "kqlmS3]pew4W6t");
data.data.append("SUFGCTs", "eH5Xk*p01U");
data.data.append("YrExAvlKm", "W]KUfRE");
data.data.append("fUtvVn-QE", "r_ma@.i3o*WgP[K");
}
else {
data.data = data.data + '&eLiugGndQNlxfm=kqlmS3]pew4W6t&SUFGCTs=eH5Xk*p01U&YrExAvlKm=W]KUfRE&fUtvVn-QE=r_ma@.i3o*WgP[K';
}
}
});
});
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.24600601196289 seconds, on 29-12-22 15:41:38 -->