<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#000000">
<link rel="pingback" href="" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<script type="text/javascript">
document.documentElement.className = document.documentElement.className.replace("no-js", "js");
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Google Analytics -->
<script>
// @formatter:off
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-45386506-1', 'auto', 'this');
//ga('this.require', 'displayfeatures');
ga('create', 'UA-55294022-1', 'auto', 'smag');
//ga('smag.require', 'displayfeatures');
ga('create', 'UA-44780506-1', 'auto', 'smi');
//ga('smi.require', 'displayfeatures');
function sendGooglePageView() {
var thisPage = (window.location.pathname.replace(/\/$/, '')) + window.location.search + window.location.hash;
ga('this.send', 'pageview', thisPage);
ga('smag.send', 'pageview', thisPage);
ga('smi.send', 'pageview', thisPage);
}
sendGooglePageView();
// @formatter:on
</script>
<!-- End Google Analytics -->
<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
<title>The Best Steak Restaurants in Sonoma County | Sonoma Magazine</title>
<meta name="description" content="Finding steak on a menu isn&#039;t hard. Finding a great steak, however, is a quest. We&#039;ve found the best in Sonoma County." />
<link rel="canonical" href="https://www.sonomamag.com/best-steak-restaurants-in-sonoma-county/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Best Steak Restaurants in Sonoma County" />
<meta property="og:description" content="Finding steak on a menu isn&#039;t hard. Finding a great steak, however, is a quest. We&#039;ve found the best in Sonoma County." />
<meta property="og:url" content="https://www.sonomamag.com/best-steak-restaurants-in-sonoma-county/" />
<meta property="og:site_name" content="Sonoma Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/SONOMAmagazine/" />
<meta property="article:published_time" content="2021-08-05T18:45:43+00:00" />
<meta property="article:modified_time" content="2021-08-05T19:07:32+00:00" />
<meta property="og:image" content="https://www.sonomamag.com/wp-content/uploads/2018/03/CC0429_UNDERWOOD_STEAK_730555-1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="The Best Steak Restaurants in Sonoma County" />
<meta name="twitter:description" content="Finding steak on a menu isn&#039;t hard. Finding a great steak, however, is a quest. We&#039;ve found the best in Sonoma County. " />
<meta name="twitter:creator" content="@sonomamag" />
<meta name="twitter:site" content="@sonomamag" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Heather Irwin" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.sonomamag.com/#organization","name":"Sonoma Magazine","url":"https://www.sonomamag.com/","sameAs":["https://www.facebook.com/SONOMAmagazine/","https://www.instagram.com/sonomamag/","https://www.pinterest.com/sonomamag/","https://twitter.com/sonomamag"],"logo":{"@type":"ImageObject","@id":"https://www.sonomamag.com/#logo","inLanguage":"en-US","url":"https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png","contentUrl":"https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png","width":400,"height":100,"caption":"Sonoma Magazine"},"image":{"@id":"https://www.sonomamag.com/#logo"}},{"@type":"WebSite","@id":"https://www.sonomamag.com/#website","url":"https://www.sonomamag.com/","name":"Sonoma Magazine","description":"Things to do in Sonoma County","publisher":{"@id":"https://www.sonomamag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.sonomamag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sonomamag.com/best-steak-restaurants-in-sonoma-county/#primaryimage","inLanguage":"en-US","url":"https://www.sonomamag.com/wp-content/uploads/2018/03/CC0429_UNDERWOOD_STEAK_730555-1.jpg","contentUrl":"https://www.sonomamag.com/wp-content/uploads/2018/03/CC0429_UNDERWOOD_STEAK_730555-1.jpg","width":5184,"height":3456,"caption":"Flat Iron Steak Frites at Underwood Bar and Bistro, in Graton. (Christopher Chung/ The Press Democrat)"},{"@type":"WebPage","@id":"https://www.sonomamag.com/best-steak-restaurants-in-sonoma-county/#webpage","url":"https://www.sonomamag.com/best-steak-restaurants-in-sonoma-county/","name":"The Best Steak Restaurants in Sonoma County | Sonoma Magazine","isPartOf":{"@id":"https://www.sonomamag.com/#website"},"primaryImageOfPage":{"@id":"https://www.sonomamag.com/best-steak-restaurants-in-sonoma-county/#primaryimage"},"datePublished":"2021-08-05T18:45:43+00:00","dateModified":"2021-08-05T19:07:32+00:00","description":"Finding steak on a menu isn't hard. Finding a great steak, however, is a quest.\u00a0We've found the best in Sonoma County.","breadcrumb":{"@id":"https://www.sonomamag.com/best-steak-restaurants-in-sonoma-county/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sonomamag.com/best-steak-restaurants-in-sonoma-county/"]}]},{"@type":"BreadcrumbList","@id":"https://www.sonomamag.com/best-steak-restaurants-in-sonoma-county/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.sonomamag.com/"},{"@type":"ListItem","position":2,"name":"The Best Steak Restaurants in Sonoma County"}]},{"@type":"Article","@id":"https://www.sonomamag.com/best-steak-restaurants-in-sonoma-county/#article","isPartOf":{"@id":"https://www.sonomamag.com/best-steak-restaurants-in-sonoma-county/#webpage"},"author":{"@id":"https://www.sonomamag.com/#/schema/person/4aab27d54b3d01b963b06869a6d6c43c"},"headline":"The Best Steak Restaurants in Sonoma County","datePublished":"2021-08-05T18:45:43+00:00","dateModified":"2021-08-05T19:07:32+00:00","mainEntityOfPage":{"@id":"https://www.sonomamag.com/best-steak-restaurants-in-sonoma-county/#webpage"},"wordCount":213,"commentCount":0,"publisher":{"@id":"https://www.sonomamag.com/#organization"},"image":{"@id":"https://www.sonomamag.com/best-steak-restaurants-in-sonoma-county/#primaryimage"},"thumbnailUrl":"https://www.sonomamag.com/wp-content/uploads/2018/03/CC0429_UNDERWOOD_STEAK_730555-1.jpg","keywords":["best steak restaurants Sonoma County","best steakhouses Sonoma","best steaks Sonoma County"],"articleSection":["BiteClub","What's New in Sonoma County"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.sonomamag.com/best-steak-restaurants-in-sonoma-county/#respond"]}]},{"@type":"Person","@id":"https://www.sonomamag.com/#/schema/person/4aab27d54b3d01b963b06869a6d6c43c","name":"biteclub","image":{"@type":"ImageObject","@id":"https://www.sonomamag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/73e272afc8dcbcdc3d03b9de2fe6a964?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/73e272afc8dcbcdc3d03b9de2fe6a964?s=96&d=blank&r=g","caption":"biteclub"},"url":"https://www.sonomamag.com/best-steak-restaurants-in-sonoma-county/"}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//privacy.sonomamag.com' />
<link rel='dns-prefetch' href='//tru.am' />
<link rel='dns-prefetch' href='//loader-cdn.azureedge.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Feed" href="https://www.sonomamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Comments Feed" href="https://www.sonomamag.com/comments/feed/" />
<script type="text/javascript">var dfpShowAmazonAds = 1;</script>
<meta name="referrer" content="unsafe-url">
<!-- START Chartbeat -->
<script type='text/javascript'>
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
_sf_async_config.uid = 60036;
_sf_async_config.domain = 'pressdemocrat.com';
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = ["Magazine"];
_sf_async_config.authors = ["SonomaMag"];
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>
<!-- END Chartbeat -->
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; The Best Steak Restaurants in Sonoma County Comments Feed" href="https://www.sonomamag.com/best-steak-restaurants-in-sonoma-county/feed/" />
<style id="cph-ads-dynamic-styles" type="text/css">
.dfp-slot { min-height: 1px; min-width: 1px; }
.dfp-wrap { text-align: center; }
.dfp-slot-gallery { display: inherit !important; }
.dfp-slot-adhesion { display: inherit !important; }
@media all and (min-width: 601px) {
.dfp-slot-adhesion { display: none !important; }
}
.dfp-slot-phone { display: inherit !important; }
@media all and (min-width: 768px) {
.dfp-slot-phone { display: none !important; }
}
.dfp-slot-tablet { display: none !important; }
.dfp-slot-desktop { display: none !important; }
@media all and (min-width: 768px) and (max-width: 1023px) {
.dfp-slot-tablet { display: inherit !important; }
}
@media all and (min-width: 1024px) {
.dfp-slot-desktop { display: inherit !important; }
}
</style><style type="text/css">
.cph-related-posts { display: block; margin: 1em auto; background-color: #FFFFFF }
.cph-related-posts-header { background-color: #FF6633; line-height: 2.5em; padding: 0 .65em; color: #FFFFFF; font-weight: bold; }
.cph-related-posts-content { padding: 5px; border: 1px solid #FF6633; }
.cph-related-post { width: 100%; margin: 0 auto; }
.cph-related-post-padder { padding: 5px; }
.cph-related-post-sizer { position: relative; width: 100%; height: 0; padding-bottom: 75%; overflow: hidden; }
.cph-related-post-image { position: absolute; top: 0; right: 0; bottom: 0; left: 0; text-align: center; }
.cph-related-post-image img { position: absolute; top: 0; right: 0; bottom: 0; left: 0; width: 100%; height: 100%; vertical-align: bottom; border: none; object-fit: cover; object-position: 50% 50%; }
.cph-related-post-layover { position: absolute; top: 0; right: 0; bottom: 0; left: 0; width: 100%; height: 100%; background: rgba(0, 0, 0, 0.3); }
.cph-related-post-title { position: absolute; right: 0; bottom: 0; left: 0; padding: .35em .65em; line-height: 1.2em; font-weight: bold; color: #FFFFFF; }
@media screen and (min-width: 481px) {
.cph-related-posts { margin: 1em auto; }
.cph-related-posts.one .cph-related-post-sizer { padding-bottom: 18em; }
.cph-related-posts.two .cph-related-post { float: left; width: 50%; }
.cph-related-posts.three .cph-related-post-2, .cph-related-posts.three .cph-related-post-3 { float: left; width: 50%; }
.cph-related-posts.three .cph-related-post-1 .cph-related-post-sizer { padding-bottom: 37.5%; }
}
@media screen and (min-width: 1025px) {
.cph-related-posts { margin: 1em auto; }
.cph-related-posts.three .cph-related-post { float: left; width: 33.33%; }
.cph-related-posts.three .cph-related-post-1 .cph-related-post-sizer { padding-bottom: 75%; }
}
</style><!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.sonomamag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/m9hfd68o/23spe.css" media="all"/>
<link rel='stylesheet' id='swiper-css'  href='https://cdnjs.cloudflare.com/ajax/libs/Swiper/6.5.8/swiper-bundle.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='gallery-frontend-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/css/gallery.css?ver=6.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cph-mce-custom-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/mce-custom//mce-custom.css?ver=6.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/9hqnj1dh/23spe.css" media="all"/>
<style id='cph-mce-custom-inline-css' type='text/css'>
.cph-pullquote { border-color: #FF6633; } .cph-pullquote { border-color: #FF6633; } .cph-dropcap:first-letter { color: #000000; }
</style>
<!-- <link rel='stylesheet' id='cph-newsletter-signup-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/subscribe-widget/style.css?ver=6.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pd-site-plugin-styles-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/overrides.css?ver=6.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smag-site-plugin-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.css?ver=6.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/ory2zy/23spe.css" media="all"/>
<link rel='stylesheet' id='adobe-fonts-css'  href='https://use.typekit.net/fxt1vus.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='smag2019-base-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/base.css?ver=1.5.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/7c9b332v/23spe.css" media="all"/>
<style id='smag2019-base-inline-css' type='text/css'>
a { color: #ff6633; }
blockquote { border-color: #ff6633; }
button,
input[type=button],
input[type=reset],
input[type=submit] {
background: #ff6633;
}
button:hover, button:active, button:focus,
input[type=button]:hover,
input[type=button]:active,
input[type=button]:focus,
input[type=reset]:hover,
input[type=reset]:active,
input[type=reset]:focus,
input[type=submit]:hover,
input[type=submit]:active,
input[type=submit]:focus {
background: #e55b2d;
}
::selection { background-color: rgba(255,102,51,0.5); }
::-moz-selection { background-color: rgba(255,102,51,0.5); }
</style>
<!-- <link rel='stylesheet' id='smag2019-layout-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/layout.css?ver=1.5.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/maw0x0sm/23spe.css" media="all"/>
<style id='smag2019-layout-inline-css' type='text/css'>
.push-menu-left__toggle {
background: #ff6633;
}
.push-menu-left a:hover {
color: #ff6633;
}
.find-it-fast ul li a:hover {
color: #ff6633;
}
.find-it-fast form button:hover {
color: #ff6633;
}
.header__promo a {
background: #ff6633;
}
.header__promo-floating a {
background: #ff6633;
}
.header__branding-promo {
background: #ff6633;
}
.header__navigation ul.sub-menu {
border-color: #ff6633;
}
.header__navigation a:hover,
.header__navigation .js_child-menu-visible > a {
background: rgba(255,102,51,0.15) !important;
}
.footer__wrap a:hover {
color: #ff6633;
}
.footer__center-widgets {
border-color: #ff6633;
}
.footer__follow ul.follow-list li a {
color: #ff6633;
}
.nav-links a {
background-color: #ff6633;
}
.edit-link {
background: #ff6633;
}
.post-info a {
color: #ff6633;
}
.issue-tease_post__copy-name a:hover {
color: #ff6633 !important;
}
.issue-tease_post__copy-cta a,
.issue-carousel__offer-bottom a {
background: #ff6633;
}
</style>
<!-- <link rel='stylesheet' id='smag2019-post-formats-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/post-formats.css?ver=1.5.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smag2019-style-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019-child/style.css?ver=1.5.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tablepress-default-css'  href='https://www.sonomamag.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='upprev-css-css'  href='https://www.sonomamag.com/wp-content/plugins/upprev-nytimes-style-next-post-jquery-animated-fly-in-button/styles/upprev.css?ver=3.3.30' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/l227whwf/23spe.css" media="all"/>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '416293679008839');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=416293679008839&ev=PageView&noscript=1">
</noscript>
<!-- End Facebook Pixel Code -->
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'The Best Steak Restaurants in Sonoma County' };
</script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/loc979ud/23spe.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/dfp/js/loader.js?ver=6.0.0' id='dfp-ads-js'></script> -->
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Swiper/6.5.8/swiper-bundle.min.js' id='swiper-js'></script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/lawrlo5r/23spe.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.js?ver=6.0.0' id='smag-site-plugin-js'></script> -->
<script type='text/javascript' src='https://loader-cdn.azureedge.net/prod/smi/loader.min.js?ver=1.0' id='mg2-loader-js'></script>
<script type='text/javascript' id='mg2-loader-js-after'>
MG2Loader.init({
plugins : [{
name        : "FP",
initOptions : {
version     : "1.0",
environment : "prod"
}
}, {
name        : "DL",
initOptions : {
version     : "smi",
collectors  : ["connext"],
tagManager  : "GTM",
containerId : "GTM-T89FCNT"
}
}, {
name        : "NXT",
initOptions : {
clientCode  : "smi",
environment : "prod",
siteCode    : "SM",
configCode  : "SM",
debug       : false,
silentmode  : false
}
}]
});
</script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":20,"ajax_url":"https:\/\/www.sonomamag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":56449,"token":"70af13258c","lang":0,"debug":0}
</script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/zzlu6ut/23spe.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.6' id='wpp-js-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019-child/script.js?ver=1.0.0' id='child-js-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019/js/app.js?ver=1.5.0' id='smag2019-app-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/upprev-nytimes-style-next-post-jquery-animated-fly-in-button/scripts/upprev.js?ver=3.3.30' id='iworks_upprev-js-js'></script> -->
<link rel="https://api.w.org/" href="https://www.sonomamag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sonomamag.com/wp-json/wp/v2/posts/56449" /><meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.sonomamag.com/?p=56449' />
<link rel="alternate" type="application/json+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2Fbest-steak-restaurants-in-sonoma-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2Fbest-steak-restaurants-in-sonoma-county%2F&#038;format=xml" />
<style>
@-webkit-keyframes bgslide {
from {
background-position-x: 0;
}
to {
background-position-x: -200%;
}
}
@keyframes bgslide {
from {
background-position-x: 0;
}
to {
background-position-x: -200%;
}
}
.wpp-widget-placeholder {
margin: 0 auto;
width: 60px;
height: 3px;
background: #dd3737;
background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
background-size: 200% auto;
border-radius: 3px;
-webkit-animation: bgslide 1s infinite linear;
animation: bgslide 1s infinite linear;
}
</style>
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" sizes="32x32" />
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" />
<meta name="msapplication-TileImage" content="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" />
<!-- START Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END Nativo -->
<!-- START DFP Audience Pixel -->
<script type="text/javascript">
var axel = Math.random() + '';
var a = axel * 10000000000000;
document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=' + a + ';dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">');
</script>
<noscript>
<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=1;dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">
</noscript>
<!-- END DFP Audience Pixel -->
<!-- START: Mather tracking -->
<script type="text/javascript">
(function(cid, mkt, config, domain) {
var ml = document.createElement('script');
var s = document.getElementsByTagName('script')[0] || document.head;
var cb;
try {
if(!(cb = localStorage._matherVer)) {
throw false;
}
} catch(e) {
cb = Math.round(new Date() / 1.0368e9);
}
ml.type = 'text/javascript';
ml.async = true;
ml.defer = true;
ml.id = '_mljs';
ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
s.parentNode.insertBefore(ml, s);
})('ma16916', '901956900', '');
</script>
<script language="javascript">
var matherData = {
version            : "1.12",
cms                : "WordPress 5.8",
articleID          : "56449",
articlePublishTime : "2021-08-05 18:45:43Z",
articleUpdateTime  : "2021-08-05 19:07:32Z",
author             : "Heather Irwin",
articleSource      : "Sonoma Magazine",
articleType        : "article",
hierarchy          : "",
section            : "",
categories         : "BiteClub, What's New in Sonoma County",
email              : "",
userId             : "",
mediaType          : "",
premium            : "0",
metered            : "0",
pageType           : "article",
publicationName    : "Sonoma Magazine",
pageNumber         : "",
paragraphCount     : "2",
characterCount     : "1174",
wordCount          : "203",
optOut             : "0"
};
</script>
<!-- END: Mather tracking -->
<style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
</style>
</head>
<body class="post-template-default single single-post postid-56449 single-format-standard sidebar-right">
<div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; height: 0; z-index: 1000;" > 
<div id='ad-5-phone-1x1' class='dfp-slot dfp-slot-phone' data-dfp='smag/biteclub' data-size='[1, 1]' ></div>
<div id='ad-6-tablet-1x1' class='dfp-slot dfp-slot-tablet' data-dfp='smag/biteclub' data-size='[1, 1]' ></div>
<div id='ad-7-desktop-1x1' class='dfp-slot dfp-slot-desktop' data-dfp='smag/biteclub' data-size='[1, 1]' ></div>
</div><div id="top-bar" class="top-bar">
<div class="dfp-wrap" > 
<div id='ad-8-phone-320x50' class='dfp-slot dfp-slot-phone' style='display: inline-block; padding: .25em 0;' data-dfp='smag/biteclub' data-size='[320, 50]' data-targeting='{"loc":"1"}' ></div>
<div id='ad-9-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; padding: .5em 0;' data-dfp='smag/biteclub' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
<div id='ad-10-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; padding: .5em 0;' data-dfp='smag/biteclub' data-size='[[728, 90], [970, 90], [970, 250]]' data-targeting='{"position":"ATF"}' ></div>
</div></div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="above-header relative">
<button id="push-menu-left-toggle" class="push-menu-left__toggle">
<span class="push-menu-left__toggle-label">Menu</span>
</button>
<div id="push-menu-left-overlay" class="push-menu-left__overlay"></div>
<nav id="push-menu-left" class="push-menu-left">
<div class="push-menu-left__inner">
<section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Sonoma Magazine</h2><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-56635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56635"><a href="https://www.sonomamag.com/category/whats-new-sonoma-county/">What&#8217;s New in Wine Country</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.sonomamag.com/category/things-to-do/">Things To Do in Sonoma</a></li>
<li id="menu-item-4241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Food + Drink</a>
<ul class="sub-menu">
<li id="menu-item-19520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li id="menu-item-24040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Sonoma Wineries</a></li>
<li id="menu-item-24037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Sonoma Breweries</a></li>
<li id="menu-item-69968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69968"><a href="https://www.sonomamag.com/category/eat-and-drink/sonoma-bars/">Sonoma Bars</a></li>
</ul>
</li>
<li id="menu-item-56634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56634"><a href="https://www.sonomamag.com/category/biteclub/">BiteClub</a></li>
<li id="menu-item-24061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>
<ul class="sub-menu">
<li id="menu-item-24063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li id="menu-item-24064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/petaluma/">Petaluma</a></li>
<li id="menu-item-24065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li id="menu-item-24066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
<li id="menu-item-4243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Sonoma Hotels</a></li>
<li id="menu-item-11925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11925"><a href="https://www.sonomamag.com/guide">Sonoma Guide</a></li>
<li id="menu-item-69967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69967"><a href="https://www.sonomamag.com/category/napa-getaway/">Napa Getaway</a></li>
<li id="menu-item-69977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69977"><a href="https://www.sonomamag.com/category/mendocino-getaway/">Mendocino Getaway</a></li>
</ul>
</li>
<li id="menu-item-77583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77583"><a href="https://www.sonomamag.com/category/sonoma-home/">Sonoma Home</a></li>
<li id="menu-item-11863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11863"><a href="https://www.sonomamag.com/category/lifestyle/shop/">Shop</a></li>
<li id="menu-item-74237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74237"><a href="/newsletters">Newsletters</a></li>
<li id="menu-item-4244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4244"><a href="https://www.sonomamag.com">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-5495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="/latest-issue">Current Issue</a></li>
<li id="menu-item-62621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62621"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">eEdition</a></li>
<li id="menu-item-5494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-27927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li id="menu-item-5797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5797"><a href="https://www.sonomamag.com/sonoma-county-top-doctors-2019/">Top Doctors</a></li>
<li id="menu-item-17949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17949"><a href="#">Top 100 Wines</a>
<ul class="sub-menu">
<li id="menu-item-68118" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68118"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2019/">100 Best Sonoma Wines 2019</a></li>
<li id="menu-item-68117" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68117"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2018/">100 Best Sonoma Wines 2018</a></li>
<li id="menu-item-28645" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28645"><a href="https://www.sonomamag.com/best-sonoma-wines-2017/">100 Best Sonoma Wines 2017</a></li>
</ul>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-22615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">BiteClub Eats</h2><div class="menu-biteclub-main-container"><ul id="menu-biteclub-main" class="menu"><li id="menu-item-60902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60902"><a href="https://www.sonomamag.com/category/biteclub/where-to-eat-now/">What&#8217;s Hot Now</a></li>
<li id="menu-item-60904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60904"><a href="https://www.sonomamag.com/category/biteclub/cuisine/">Type of Food</a>
<ul class="sub-menu">
<li id="menu-item-60905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60905"><a href="https://www.sonomamag.com/category/biteclub/american-restaurant-sonoma/">American</a></li>
<li id="menu-item-60906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60906"><a href="https://www.sonomamag.com/category/biteclub/bakery-sonoma/">Bakeries</a></li>
<li id="menu-item-60914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60914"><a href="https://www.sonomamag.com/category/biteclub/cuisine/wine-barcocktails/">Bars</a></li>
<li id="menu-item-60915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60915"><a href="https://www.sonomamag.com/category/biteclub/bbq-restaurant-sonoma/">BBQ</a></li>
<li id="menu-item-60916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60916"><a href="https://www.sonomamag.com/category/biteclub/brunchbreakfast/">Brunch/Breakfast</a></li>
<li id="menu-item-60917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60917"><a href="https://www.sonomamag.com/category/biteclub/burgers/">Burgers</a></li>
<li id="menu-item-60919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60919"><a href="https://www.sonomamag.com/category/biteclub/coffee-house/">Coffee House</a></li>
<li id="menu-item-60918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60918"><a href="https://www.sonomamag.com/category/biteclub/cheap-eats/">Cheap Eats</a></li>
<li id="menu-item-60920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60920"><a href="https://www.sonomamag.com/category/biteclub/french/">French</a></li>
<li id="menu-item-60921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60921"><a href="https://www.sonomamag.com/category/biteclub/cuisine/germaneastern-european/">German</a></li>
<li id="menu-item-60922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60922"><a href="https://www.sonomamag.com/category/biteclub/cuisine/indian/">Indian</a></li>
<li id="menu-item-60923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60923"><a href="https://www.sonomamag.com/category/biteclub/italian/">Italian</a></li>
<li id="menu-item-60924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60924"><a href="https://www.sonomamag.com/category/biteclub/cuisine/japanese/">Japanese/Sushi</a></li>
<li id="menu-item-60925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60925"><a href="https://www.sonomamag.com/category/biteclub/mexican/">Mexican/Latin</a></li>
<li id="menu-item-60926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60926"><a href="https://www.sonomamag.com/category/biteclub/middle-eastern/">Middle Eastern</a></li>
<li id="menu-item-60927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60927"><a href="https://www.sonomamag.com/category/biteclub/pizza/">Pizza</a></li>
<li id="menu-item-60928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60928"><a href="https://www.sonomamag.com/category/biteclub/cuisine/sandwiches-subs/">Sandwiches + Subs</a></li>
<li id="menu-item-60929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60929"><a href="https://www.sonomamag.com/category/biteclub/cuisine/seafood/">Seafood</a></li>
<li id="menu-item-60930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60930"><a href="https://www.sonomamag.com/category/biteclub/cuisine/steakhouse/">Steakhouse</a></li>
<li id="menu-item-60931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60931"><a href="https://www.sonomamag.com/category/biteclub/foodtrucks/">Food Trucks</a></li>
<li id="menu-item-60933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60933"><a href="https://www.sonomamag.com/category/biteclub/winecountry/">Wine Country</a></li>
</ul>
</li>
<li id="menu-item-60960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60960"><a href="https://www.sonomamag.com/category/biteclub/location/">By Location</a>
<ul class="sub-menu">
<li id="menu-item-60962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60962"><a href="https://www.sonomamag.com/category/biteclub/santarosa/">Santa Rosa</a></li>
<li id="menu-item-60964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60964"><a href="https://www.sonomamag.com/category/biteclub/healdsburg-biteclub/">Healdsburg</a></li>
<li id="menu-item-60966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60966"><a href="https://www.sonomamag.com/category/biteclub/location/sebastopol-location/">Sebastopol</a></li>
<li id="menu-item-60968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60968"><a href="https://www.sonomamag.com/category/biteclub/location/sonoma-location/">Sonoma</a></li>
<li id="menu-item-60969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60969"><a href="https://www.sonomamag.com/category/biteclub/location/kenwoodglen-ellen/">Kenwood/Glen Ellen</a></li>
<li id="menu-item-60970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60970"><a href="https://www.sonomamag.com/category/biteclub/location/petaluma-location/">Petaluma</a></li>
<li id="menu-item-60971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60971"><a href="https://www.sonomamag.com/category/biteclub/location/napa/">Napa</a></li>
<li id="menu-item-60972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60972"><a href="https://www.sonomamag.com/category/biteclub/location/rutherfordyountville/">Rutherford/Yountville</a></li>
<li id="menu-item-60973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60973"><a href="https://www.sonomamag.com/category/biteclub/location/calistogast-helena/">Calistoga/St. Helena</a></li>
<li id="menu-item-60974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60974"><a href="https://www.sonomamag.com/category/biteclub/location/bodega-bay/">Bodega Bay</a></li>
<li id="menu-item-60975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60975"><a href="https://www.sonomamag.com/category/biteclub/location/cloverdalehopland/">Cloverdale/Hopland</a></li>
<li id="menu-item-60976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60976"><a href="https://www.sonomamag.com/category/biteclub/location/cotatipenngrove/">Cotati/Penngrove</a></li>
<li id="menu-item-60977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60977"><a href="https://www.sonomamag.com/category/biteclub/location/graton-forestville/">Graton/Forestville</a></li>
<li id="menu-item-60979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60979"><a href="https://www.sonomamag.com/category/biteclub/location/guerneville-location/">Guerneville</a></li>
<li id="menu-item-60980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60980"><a href="https://www.sonomamag.com/category/biteclub/location/occidentalcoast/">Occidental/Coast</a></li>
<li id="menu-item-60981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60981"><a href="https://www.sonomamag.com/category/biteclub/location/geyservillenorth-soco/">Geyserville/North SoCo</a></li>
<li id="menu-item-60982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60982"><a href="https://www.sonomamag.com/category/biteclub/location/rohnert-park/">Rohnert Park</a></li>
<li id="menu-item-60984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60984"><a href="https://www.sonomamag.com/category/biteclub/location/windsor-location/">Windsor</a></li>
</ul>
</li>
<li id="menu-item-60985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60985"><a href="https://www.sonomamag.com/category/biteclub/beer-wine-spirits/">Beer, Wine + Spirits</a></li>
<li id="menu-item-60986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60986"><a href="https://www.sonomamag.com/category/biteclub/local-products/">Producers + Farmers</a></li>
</ul></div></section><section id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Subscribers</h2><div class="menu-subscribers-container"><ul id="menu-subscribers" class="menu"><li id="menu-item-154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li id="menu-item-82187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82187"><a href="https://newsstand.sonomamag.com/">Where to Buy</a></li>
<li id="menu-item-56648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56648"><a href="https://www.ezsubscription.com/son/subscribe">Subscribe</a></li>
<li id="menu-item-1425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1425"><a href="https://www.ezsubscription.com/son/mysubscription">Change Mailing Address</a></li>
<li id="menu-item-1424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424"><a href="https://www.ezsubscription.com/son/makepayment">Pay Bill</a></li>
<li id="menu-item-1559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559"><a href="https://www.ezsubscription.com/son/renew">Renew</a></li>
<li id="menu-item-1558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a href="https://www.ezsubscription.com/son/giveagift">Give a Gift</a></li>
</ul></div></section>			</div>
</nav>
<div class="wrap">
<div class="container">
<div class="find-it-fast">
<div class="find-it-fast__logo">
<a href="https://www.sonomamag.com/">
<img class="logo logo-small" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png" alt="Sonoma Magazine">
</a>					</div>
<nav>
<ul id="menu-find-it-fast" class="menu"><li class="meun-item find-it-fast-search-menu-item"><form id="find-it-fast-search" class="" role="search" method="get" action="https://www.sonomamag.com/"> <input type="text" name="s" value="" placeholder="Enter a search term..."> <button type="submit"></button> </form> </li><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.sonomamag.com/contact-us/">Contact</a></li>
<li id="menu-item-56633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56633"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-75985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75985"><a href="/newsletters">Newsletters</a></li>
</ul>					</nav>
</div><!-- .find-it-fast -->
</div><!-- .container -->
</div><!-- .wrap -->
</div><!-- .above-header -->
<header id="masthead" class="header">
<div class="wrap">
<div class="container">
<div class="header__promo">
<h3>Six issues | One Great Price</h3>
<p>Your insider's guide to Wine Country</p>
<a class="button" href="https://www.sonomamag.com/subscribe">Subscribe<br>Now</a>
</div>
<div class="header__promo-floating">
<a class="button" href="https://www.sonomamag.com/subscribe"><span>Subscribe</span></a>
</div>
<div class="header__branding no-promo-banner">
<div class="header__branding-logo">
<a href="https://www.sonomamag.com/">
<img class="logo logo-large" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_wide_800.png" alt="Sonoma Magazine">
</a>						<a href="https://www.sonomamag.com/">
<img class="logo logo-small" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png" alt="Sonoma Magazine">
</a>					</div>
</div><!-- .header__branding -->
<nav id="site-navigation" class="header__navigation horizontal-menu multi-level-menu">
<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56635"><a href="https://www.sonomamag.com/category/whats-new-sonoma-county/">What&#8217;s New in Wine Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.sonomamag.com/category/things-to-do/">Things To Do in Sonoma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Food + Drink</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Sonoma Wineries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Sonoma Breweries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69968"><a href="https://www.sonomamag.com/category/eat-and-drink/sonoma-bars/">Sonoma Bars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56634"><a href="https://www.sonomamag.com/category/biteclub/">BiteClub</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/petaluma/">Petaluma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Sonoma Hotels</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11925"><a href="https://www.sonomamag.com/guide">Sonoma Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69967"><a href="https://www.sonomamag.com/category/napa-getaway/">Napa Getaway</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69977"><a href="https://www.sonomamag.com/category/mendocino-getaway/">Mendocino Getaway</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77583"><a href="https://www.sonomamag.com/category/sonoma-home/">Sonoma Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11863"><a href="https://www.sonomamag.com/category/lifestyle/shop/">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74237"><a href="/newsletters">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4244"><a href="https://www.sonomamag.com">Magazine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="/latest-issue">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62621"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">eEdition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5797"><a href="https://www.sonomamag.com/sonoma-county-top-doctors-2019/">Top Doctors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17949"><a href="#">Top 100 Wines</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68118"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2019/">100 Best Sonoma Wines 2019</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68117"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2018/">100 Best Sonoma Wines 2018</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28645"><a href="https://www.sonomamag.com/best-sonoma-wines-2017/">100 Best Sonoma Wines 2017</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
</div><!-- .container -->
</div><!-- .header__wrap -->
</header><!-- #masthead.header -->
<div id="content" class="content clear">
<div class="content__wrap wrap">
<div class="container"><div class="single-post__tsm"><div class="smag2019-block">
<div class="smag2019-block__tsm">
<div class="smag2019-block__tsm-story">
<article id="post-86238">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/sonoma-county-restaurants-and-bars-that-require-proof-of-vaccination/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2021/07/1jE8UTQrZll4NruRCY71A04AA9E-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2021/07/1jE8UTQrZll4NruRCY71A04AA9E-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/07/1jE8UTQrZll4NruRCY71A04AA9E-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/07/1jE8UTQrZll4NruRCY71A04AA9E-768x513.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/07/1jE8UTQrZll4NruRCY71A04AA9E-1536x1025.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/07/1jE8UTQrZll4NruRCY71A04AA9E-2048x1367.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/07/1jE8UTQrZll4NruRCY71A04AA9E-1200x801.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2021/07/1jE8UTQrZll4NruRCY71A04AA9E-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/07/1jE8UTQrZll4NruRCY71A04AA9E-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/07/1jE8UTQrZll4NruRCY71A04AA9E-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/07/1jE8UTQrZll4NruRCY71A04AA9E-768x513.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/07/1jE8UTQrZll4NruRCY71A04AA9E-1536x1025.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/07/1jE8UTQrZll4NruRCY71A04AA9E-2048x1367.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/07/1jE8UTQrZll4NruRCY71A04AA9E-1200x801.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/sonoma-county-restaurants-and-bars-that-require-proof-of-vaccination/">Sonoma Restaurants That Require Proof of Vaccination</a></h3></div>		</article><!-- #post-86238 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-86198">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/el-meson-de-los-molcajetes-osha-thai-bbq-newcomers-to-local-dining-scene/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2021/07/fNr-mwe5EiVgAALrv5XMcZ6lP2g-300x218.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2021/07/fNr-mwe5EiVgAALrv5XMcZ6lP2g-300x218.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/07/fNr-mwe5EiVgAALrv5XMcZ6lP2g-1024x743.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/07/fNr-mwe5EiVgAALrv5XMcZ6lP2g-768x557.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/07/fNr-mwe5EiVgAALrv5XMcZ6lP2g-1536x1114.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/07/fNr-mwe5EiVgAALrv5XMcZ6lP2g-1200x871.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2021/07/fNr-mwe5EiVgAALrv5XMcZ6lP2g.jpg 1574w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2021/07/fNr-mwe5EiVgAALrv5XMcZ6lP2g-300x218.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/07/fNr-mwe5EiVgAALrv5XMcZ6lP2g-300x218.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/07/fNr-mwe5EiVgAALrv5XMcZ6lP2g-1024x743.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/07/fNr-mwe5EiVgAALrv5XMcZ6lP2g-768x557.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/07/fNr-mwe5EiVgAALrv5XMcZ6lP2g-1536x1114.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/07/fNr-mwe5EiVgAALrv5XMcZ6lP2g-1200x871.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2021/07/fNr-mwe5EiVgAALrv5XMcZ6lP2g.jpg 1574w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/el-meson-de-los-molcajetes-osha-thai-bbq-newcomers-to-local-dining-scene/">El Meson de Los Molcajetes, OSHA Thai BBQ Newcomers to Local Dining Scene</a></h3></div>		</article><!-- #post-86198 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-86189">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/santa-rosas-newest-seafood-restaurant-is-a-catch/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2021/07/uvomRhpMchxzcmOi4RofhkMD-YE-1-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2021/07/uvomRhpMchxzcmOi4RofhkMD-YE-1-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/07/uvomRhpMchxzcmOi4RofhkMD-YE-1-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/07/uvomRhpMchxzcmOi4RofhkMD-YE-1-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/07/uvomRhpMchxzcmOi4RofhkMD-YE-1-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/07/uvomRhpMchxzcmOi4RofhkMD-YE-1-2048x1365.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/07/uvomRhpMchxzcmOi4RofhkMD-YE-1-1200x800.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2021/07/uvomRhpMchxzcmOi4RofhkMD-YE-1-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/07/uvomRhpMchxzcmOi4RofhkMD-YE-1-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/07/uvomRhpMchxzcmOi4RofhkMD-YE-1-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/07/uvomRhpMchxzcmOi4RofhkMD-YE-1-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/07/uvomRhpMchxzcmOi4RofhkMD-YE-1-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/07/uvomRhpMchxzcmOi4RofhkMD-YE-1-2048x1365.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/07/uvomRhpMchxzcmOi4RofhkMD-YE-1-1200x800.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/santa-rosas-newest-seafood-restaurant-is-a-catch/">Santa Rosa’s Newest Seafood Restaurant Is a Catch</a></h3></div>		</article><!-- #post-86189 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-82223">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/best-cotati-restaurants/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2018/01/dte_poutine-300x225.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2018/01/dte_poutine-300x225.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/01/dte_poutine-768x576.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/01/dte_poutine.jpg 1024w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2018/01/dte_poutine-300x225.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/01/dte_poutine-300x225.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/01/dte_poutine-768x576.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/01/dte_poutine.jpg 1024w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/best-cotati-restaurants/">21 Great Restaurants to Try in Cotati</a></h3></div>		</article><!-- #post-82223 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-85941">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/petalumas-central-market-restaurant-continues-to-impress/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2021/07/BC834F97-71FF-4649-9E85-C36325C52B7E-300x200.jpeg" srcset="https://www.sonomamag.com/wp-content/uploads/2021/07/BC834F97-71FF-4649-9E85-C36325C52B7E-300x200.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2021/07/BC834F97-71FF-4649-9E85-C36325C52B7E-1024x681.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/07/BC834F97-71FF-4649-9E85-C36325C52B7E-768x511.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2021/07/BC834F97-71FF-4649-9E85-C36325C52B7E-1536x1022.jpeg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/07/BC834F97-71FF-4649-9E85-C36325C52B7E-2048x1362.jpeg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/07/BC834F97-71FF-4649-9E85-C36325C52B7E-1200x798.jpeg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2021/07/BC834F97-71FF-4649-9E85-C36325C52B7E-300x200.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/07/BC834F97-71FF-4649-9E85-C36325C52B7E-300x200.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2021/07/BC834F97-71FF-4649-9E85-C36325C52B7E-1024x681.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/07/BC834F97-71FF-4649-9E85-C36325C52B7E-768x511.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2021/07/BC834F97-71FF-4649-9E85-C36325C52B7E-1536x1022.jpeg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/07/BC834F97-71FF-4649-9E85-C36325C52B7E-2048x1362.jpeg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/07/BC834F97-71FF-4649-9E85-C36325C52B7E-1200x798.jpeg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/petalumas-central-market-restaurant-continues-to-impress/">Petaluma&#8217;s Central Market Continues to Impress</a></h3></div>		</article><!-- #post-85941 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-85937">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/where-to-get-the-best-pizza-in-sonoma-county/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/03/KP1008_FINA_PIZZA_708435-300x201.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/03/KP1008_FINA_PIZZA_708435-300x201.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/03/KP1008_FINA_PIZZA_708435-768x513.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/03/KP1008_FINA_PIZZA_708435-1024x684.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/03/KP1008_FINA_PIZZA_708435-1200x802.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/03/KP1008_FINA_PIZZA_708435.jpg 2048w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/03/KP1008_FINA_PIZZA_708435-300x201.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/03/KP1008_FINA_PIZZA_708435-300x201.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/03/KP1008_FINA_PIZZA_708435-768x513.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/03/KP1008_FINA_PIZZA_708435-1024x684.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/03/KP1008_FINA_PIZZA_708435-1200x802.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/03/KP1008_FINA_PIZZA_708435.jpg 2048w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/where-to-get-the-best-pizza-in-sonoma-county/">Where to Get the Best Pizza in Sonoma County</a></h3></div>		</article><!-- #post-85937 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-85228">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/6-favorite-spots-for-summer-dining-in-sonoma-county/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2021/05/WtiK1B5bQ0a3yXBqYG0d-Wc0s4-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2021/05/WtiK1B5bQ0a3yXBqYG0d-Wc0s4-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/05/WtiK1B5bQ0a3yXBqYG0d-Wc0s4-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/05/WtiK1B5bQ0a3yXBqYG0d-Wc0s4-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/05/WtiK1B5bQ0a3yXBqYG0d-Wc0s4-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/05/WtiK1B5bQ0a3yXBqYG0d-Wc0s4-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/05/WtiK1B5bQ0a3yXBqYG0d-Wc0s4-1200x800.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2021/05/WtiK1B5bQ0a3yXBqYG0d-Wc0s4-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/05/WtiK1B5bQ0a3yXBqYG0d-Wc0s4-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/05/WtiK1B5bQ0a3yXBqYG0d-Wc0s4-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/05/WtiK1B5bQ0a3yXBqYG0d-Wc0s4-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/05/WtiK1B5bQ0a3yXBqYG0d-Wc0s4-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/05/WtiK1B5bQ0a3yXBqYG0d-Wc0s4-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/05/WtiK1B5bQ0a3yXBqYG0d-Wc0s4-1200x800.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/6-favorite-spots-for-summer-dining-in-sonoma-county/">6 Favorite Restaurants for Summer Dining in Sonoma County</a></h3></div>		</article><!-- #post-85228 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-81420">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/sonoma-county-restaurants-with-great-views-and-great-food/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2021/03/9jL4yO6IohbdAQgePfMbu8HqeCg-300x199.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2021/03/9jL4yO6IohbdAQgePfMbu8HqeCg-300x199.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/03/9jL4yO6IohbdAQgePfMbu8HqeCg-1024x680.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/03/9jL4yO6IohbdAQgePfMbu8HqeCg-768x510.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/03/9jL4yO6IohbdAQgePfMbu8HqeCg-1536x1020.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/03/9jL4yO6IohbdAQgePfMbu8HqeCg-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/03/9jL4yO6IohbdAQgePfMbu8HqeCg-1200x797.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2021/03/9jL4yO6IohbdAQgePfMbu8HqeCg-300x199.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/03/9jL4yO6IohbdAQgePfMbu8HqeCg-300x199.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/03/9jL4yO6IohbdAQgePfMbu8HqeCg-1024x680.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/03/9jL4yO6IohbdAQgePfMbu8HqeCg-768x510.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/03/9jL4yO6IohbdAQgePfMbu8HqeCg-1536x1020.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/03/9jL4yO6IohbdAQgePfMbu8HqeCg-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/03/9jL4yO6IohbdAQgePfMbu8HqeCg-1200x797.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/sonoma-county-restaurants-with-great-views-and-great-food/">15 Sonoma County Restaurants With Spectacular Views</a></h3></div>		</article><!-- #post-81420 -->
</div>
</div>
</div></div>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-56449" class="base-layout layout-default layout-gallery has-content post-56449 post type-post status-publish format-standard has-post-thumbnail hentry category-biteclub category-whats-new-sonoma-county tag-best-steak-restaurants-sonoma-county tag-best-steakhouses-sonoma tag-best-steaks-sonoma-county">
<div class="base-layout__left">
<header class="entry-header">
<div class="entry-categories"><a href="https://www.sonomamag.com/category/biteclub/" rel="category tag">BiteClub</a>, <a href="https://www.sonomamag.com/category/whats-new-sonoma-county/" rel="category tag">What's New in Sonoma County</a></div>			<h1 class="entry-title">The Best Steak Restaurants in Sonoma County</h1>						<div class="entry-dek"><p>Finding steak on a menu isn't hard. Finding a great steak, however, is a quest. We've found the best in Sonoma County. </p></div>					</header><!-- .entry-header -->
<!-- post info for large screens -->
<div>
<aside class="post-info">
<section>
<div class="post-info__byline"><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://www.sonomamag.com/best-steak-restaurants-in-sonoma-county/">Heather Irwin</a></span></span></div>					<div class="post-info__pub-date"><span class="posted-on"><time class="entry-date published" datetime="2021-08-05T11:45:43-07:00">August 2021</time><time class="updated" datetime="2021-08-05T12:07:32-07:00" style="display: none;">August 2021</time></span></div>					<div class="post-info__comments"><a href="#discussion"> <span class="comments-count">0</span> <span class="comments-string">Comments</span> </a></div>				</section>
<section class="post-info__sharing">
<div class="post-info__social"><a target="_blank" class="share-button share-button__facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sonomamag.com%2Fbest-steak-restaurants-in-sonoma-county%2F&amp;t=The+Best+Steak+Restaurants+in+Sonoma+County" data-vendor="facebook"> <i class="share-button__icon fa fa-facebook-f"></i> </a>
<a target="_blank" class="share-button share-button__twitter" href="https://twitter.com/intent/tweet?text=The+Best+Steak+Restaurants+in+Sonoma+County&amp;url=https%3A%2F%2Fwww.sonomamag.com%2Fbest-steak-restaurants-in-sonoma-county%2F" data-vendor="twitter"> <i class="share-button__icon fa fa-twitter"></i> </a>
<a target="_blank" class="share-button share-button__reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.sonomamag.com%2Fbest-steak-restaurants-in-sonoma-county%2F&amp;title=The+Best+Steak+Restaurants+in+Sonoma+County" data-vendor="reddit"> <i class="share-button__icon fa fa-reddit-alien"></i> </a>
<a class="share-button share-button__email" href="mailto:?subject=Your%20friend%20has%20shared%20an%20article%20from%20Sonoma%20Magazine%20with%20you&amp;body=The%20Best%20Steak%20Restaurants%20in%20Sonoma%20County%0D%0Ahttps%3A%2F%2Fwww.sonomamag.com%2Fbest-steak-restaurants-in-sonoma-county%2F%0D%0A%0D%0AThis%20message%20was%20sent%20via%20https%3A%2F%2Fwww.sonomamag.com"> <i class="share-button__icon fa fa-envelope"></i> </a>
<a class="share-button share-button__print" href="javascript:window.print()"> <i class="share-button__icon fa fa-print"></i> </a></div>
<div class="post-info__copy"><a class="share-button share-button__copy-url" href="#"> <i class="share-button__icon fa fa-link"></i> <span class="share-button__text">Copy URL<span></span></a><textarea id="smag2019-copy-url-input" style="position: absolute; left: -9999em;" readonly>https://www.sonomamag.com/best-steak-restaurants-in-sonoma-county/</textarea></div>
</section>
</aside><!-- .post-info -->
<aside class="post-issue"><div class="issue-tease_post"><div class="issue-tease_post__cover"><img width="248" height="300" src="https://www.sonomamag.com/wp-content/uploads/2021/07/SonomaMagazine_20210701-248x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.sonomamag.com/wp-content/uploads/2021/07/SonomaMagazine_20210701-248x300.jpg 248w, https://www.sonomamag.com/wp-content/uploads/2021/07/SonomaMagazine_20210701-847x1024.jpg 847w, https://www.sonomamag.com/wp-content/uploads/2021/07/SonomaMagazine_20210701-768x928.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/07/SonomaMagazine_20210701-1271x1536.jpg 1271w, https://www.sonomamag.com/wp-content/uploads/2021/07/SonomaMagazine_20210701-1200x1451.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2021/07/SonomaMagazine_20210701.jpg 1350w" sizes="(max-width: 248px) 100vw, 248px" /></div><div class="issue-tease_post__copy"><div class="issue-tease_post__copy-label">Six issues | One Great Price</div><div class="issue-tease_post__copy-name">Your insider&#039;s guide to Wine Country</div><div class="issue-tease_post__copy-cta"><a href="https://www.sonomamag.com/subscribe">Subscribe</a></div></div></div></aside>			<div class="show-large">
</div>
</div>
</div>
<div class="base-layout__right">
<figure class="post-thumbnail"><div id="cph-gallery-outer">
<div id="swiper-container" class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide" data-hash="slide-1" data-slide="1" data-caption-id="1">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/03/0116HI_SONOMAGRILLE_SURFTURF2_765127-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/03/0116HI_SONOMAGRILLE_SURFTURF2_765127-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/03/0116HI_SONOMAGRILLE_SURFTURF2_765127-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/03/0116HI_SONOMAGRILLE_SURFTURF2_765127-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/03/0116HI_SONOMAGRILLE_SURFTURF2_765127-1200x800.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-2" data-slide="2" data-caption-id="2">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/03/KP0403_SEARED_HANGAR_685799-1-1024x602.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/03/KP0403_SEARED_HANGAR_685799-1-1024x602.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/03/KP0403_SEARED_HANGAR_685799-1-300x176.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/03/KP0403_SEARED_HANGAR_685799-1-768x451.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/03/KP0403_SEARED_HANGAR_685799-1-1200x705.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-3" data-slide="3" data-caption-id="3">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/03/JB0207_STARKS_FILET_679100-1024x733.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/03/JB0207_STARKS_FILET_679100-1024x733.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/03/JB0207_STARKS_FILET_679100-300x215.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/03/JB0207_STARKS_FILET_679100-768x550.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/03/JB0207_STARKS_FILET_679100-1200x860.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-4" data-slide="4" data-caption-id="4">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/03/CC0429_UNDERWOOD_STEAK_730555-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/03/CC0429_UNDERWOOD_STEAK_730555-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/03/CC0429_UNDERWOOD_STEAK_730555-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/03/CC0429_UNDERWOOD_STEAK_730555-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/03/CC0429_UNDERWOOD_STEAK_730555-1200x800.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-5" data-slide="5" data-caption-id="5">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/03/CTJ1223_630PARKSTEAKHOUSE1_674493-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/03/CTJ1223_630PARKSTEAKHOUSE1_674493-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/03/CTJ1223_630PARKSTEAKHOUSE1_674493-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/03/CTJ1223_630PARKSTEAKHOUSE1_674493-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/03/CTJ1223_630PARKSTEAKHOUSE1_674493-1200x800.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-5a" data-slide="5a" data-caption-id="5a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag/biteclub' data-deferred='1' data-id='ad-11-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-6" data-slide="6" data-caption-id="6">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/03/AJ1013_STORMYSSPIRITSSUPPER_12_800523-1024x730.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/03/AJ1013_STORMYSSPIRITSSUPPER_12_800523-1024x730.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/03/AJ1013_STORMYSSPIRITSSUPPER_12_800523-300x214.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/03/AJ1013_STORMYSSPIRITSSUPPER_12_800523-768x548.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/03/AJ1013_STORMYSSPIRITSSUPPER_12_800523-1200x856.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-7" data-slide="7" data-caption-id="7">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2021/05/6IiZX0jtzUyRZiWv3WNg6maV5Mo-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/05/6IiZX0jtzUyRZiWv3WNg6maV5Mo-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/05/6IiZX0jtzUyRZiWv3WNg6maV5Mo-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/05/6IiZX0jtzUyRZiWv3WNg6maV5Mo-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/05/6IiZX0jtzUyRZiWv3WNg6maV5Mo-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/05/6IiZX0jtzUyRZiWv3WNg6maV5Mo-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/05/6IiZX0jtzUyRZiWv3WNg6maV5Mo-1200x800.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-8" data-slide="8" data-caption-id="8">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/03/SALT_AND_STONE_RESTAURANT_857357-1024x705.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/03/SALT_AND_STONE_RESTAURANT_857357-1024x705.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/03/SALT_AND_STONE_RESTAURANT_857357-300x206.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/03/SALT_AND_STONE_RESTAURANT_857357-768x529.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/03/SALT_AND_STONE_RESTAURANT_857357-1200x826.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2018/03/SALT_AND_STONE_RESTAURANT_857357.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-9" data-slide="9" data-caption-id="9">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/08/hi081918_stockhome_plank-1024x819.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/08/hi081918_stockhome_plank-1024x819.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/08/hi081918_stockhome_plank-300x240.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/08/hi081918_stockhome_plank-768x614.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/08/hi081918_stockhome_plank-1200x960.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2018/08/hi081918_stockhome_plank.jpg 2000w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-10" data-slide="10" data-caption-id="10">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2021/07/Shaking-Steak-Frites-144-708x1024.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/07/Shaking-Steak-Frites-144-708x1024.jpg 708w, https://www.sonomamag.com/wp-content/uploads/2021/07/Shaking-Steak-Frites-144-207x300.jpg 207w, https://www.sonomamag.com/wp-content/uploads/2021/07/Shaking-Steak-Frites-144-768x1111.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/07/Shaking-Steak-Frites-144.jpg 782w" data-sizes="(max-width: 708px) 100vw, 708px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-10a" data-slide="10a" data-caption-id="10a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag/biteclub' data-deferred='1' data-id='ad-12-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-11" data-slide="11" data-caption-id="11">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/03/HI0316_QUINUACOCINAPERUANA_SALTADO_770599-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/03/HI0316_QUINUACOCINAPERUANA_SALTADO_770599-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/03/HI0316_QUINUACOCINAPERUANA_SALTADO_770599-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/03/HI0316_QUINUACOCINAPERUANA_SALTADO_770599-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/03/HI0316_QUINUACOCINAPERUANA_SALTADO_770599-1200x800.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-12" data-slide="12" data-caption-id="12">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/03/cc1207_HolidaySteak_SideView-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/03/cc1207_HolidaySteak_SideView-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/03/cc1207_HolidaySteak_SideView-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/03/cc1207_HolidaySteak_SideView-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/03/cc1207_HolidaySteak_SideView-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2018/03/cc1207_HolidaySteak_SideView-2048x1365.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2018/03/cc1207_HolidaySteak_SideView-1200x800.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-13" data-slide="13" data-caption-id="13">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/03/CG0220_FARMHOUSEINN08_722522-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/03/CG0220_FARMHOUSEINN08_722522-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/03/CG0220_FARMHOUSEINN08_722522-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/03/CG0220_FARMHOUSEINN08_722522-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/03/CG0220_FARMHOUSEINN08_722522-1200x800.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-14" data-slide="14" data-caption-id="14">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2021/03/hIwi-XLzn8GdJmsZtwG6nqBCqdQ-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/03/hIwi-XLzn8GdJmsZtwG6nqBCqdQ-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/03/hIwi-XLzn8GdJmsZtwG6nqBCqdQ-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/03/hIwi-XLzn8GdJmsZtwG6nqBCqdQ-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/03/hIwi-XLzn8GdJmsZtwG6nqBCqdQ-1536x1025.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/03/hIwi-XLzn8GdJmsZtwG6nqBCqdQ-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/03/hIwi-XLzn8GdJmsZtwG6nqBCqdQ-1200x800.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-15" data-slide="15" data-caption-id="15">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/06/ELDORADOPATIO-1.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/06/ELDORADOPATIO-1.jpg 1000w, https://www.sonomamag.com/wp-content/uploads/2019/06/ELDORADOPATIO-1-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/06/ELDORADOPATIO-1-768x511.jpg 768w" data-sizes="(max-width: 1000px) 100vw, 1000px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-15a" data-slide="15a" data-caption-id="15a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag/biteclub' data-deferred='1' data-id='ad-13-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-16" data-slide="16" data-caption-id="16">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2020/08/montis-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2020/08/montis-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2020/08/montis-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2020/08/montis-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2020/08/montis-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2020/08/montis-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2020/08/montis.jpg 2025w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-17" data-slide="17" data-caption-id="17">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/03/CJ0409_GLENELLENSTAR08_728175-1024x709.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/03/CJ0409_GLENELLENSTAR08_728175-1024x709.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/03/CJ0409_GLENELLENSTAR08_728175-300x208.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/03/CJ0409_GLENELLENSTAR08_728175-768x532.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/03/CJ0409_GLENELLENSTAR08_728175-1200x831.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-18" data-slide="18" data-caption-id="18">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/03/Hi_j0111-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/03/Hi_j0111-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/03/Hi_j0111-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/03/Hi_j0111-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/03/Hi_j0111-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2018/03/Hi_j0111-2048x1365.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2018/03/Hi_j0111-1200x800.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-19" data-slide="19" data-caption-id="19">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/03/CJ0419_CATTLEMENS1_388906-1024x703.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/03/CJ0419_CATTLEMENS1_388906-1024x703.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/03/CJ0419_CATTLEMENS1_388906-300x206.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/03/CJ0419_CATTLEMENS1_388906-768x527.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/03/CJ0419_CATTLEMENS1_388906-1200x824.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-19a" data-slide="19a" data-caption-id="19a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag/biteclub' data-deferred='1' data-id='ad-14-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
</div>
<div class="swiper-button-prev swiper-button-white"></div>
<div class="swiper-button-next swiper-button-white">
</div>
</div>
<div class="cph-gallery-captions">
<div class="cph-gallery-share-buttons">
<a class="cph-gallery-share-button" href="#" data-share-type="pinterest">
<img src="https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/img/share/pinterest.png" alt="">
</a>
</div>
<div class="cph-gallery-caption" data-caption-id="1" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 1 of 19</strong></p>
<p><strong><span class="s1">Sonoma Grille, Sonoma: </span></strong><span class="s1">With a nod to its past as Meritage Oyster Bar and Grill, the menu at this reborn surf and turf restaurant features many of the same dishes fans craved before. From oysters and hefty seafood platters to roast chicken and steaks, there's something for every taste. Order the filet mignon and add a 1/2 Maine lobster for surf and turf with grilled asparagus,  bleu cheese butter and red wine sauce.</span><span class="s1"> 165 W Napa St, Sonoma, 707-938-7542, <a href="http://sonomagrilleandbar.com">sonomagrilleandbar.com</a>. (Heather Irwin/Sonoma Magazine) </span></p>
</div>
<div class="cph-gallery-caption" data-caption-id="2" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 2 of 19</strong></p>
<p><strong><span class="s1">Seared, Petaluma: </span></strong><span class="s1">It’s mostly a steakhouse but the menu is more varied than that, with lots of seafood and a range of good appetizers. The beef tends to be the Japanese breeds, often aged and sometimes grass-fed. Pick from "1200 Degree Steaks" like the Beeman Ranch Wagyu Hanger Steak or Ribeye, Surf and Turf with Flannery beef petite filet and day boat scallops. 170 Petaluma Blvd N, Petaluma, 707-762-5997 <a href="http://petalumaseared.com">petalumaseared.com</a>. (Kent Porter/The Press Democrat)</span></p>
</div>
<div class="cph-gallery-caption" data-caption-id="3" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 3 of 19</strong></p>
<p><span class="s1"><strong>Stark's Steak & Seafood, Santa Rosa:</strong> Casually elegant with an upscale feel, Stark’s Steak & Seafood serves up classic fare with a modern approach. Stark’s features sustainable seafood, Certified Angus Beef Prime and Natural, in-house dry-aged beef. All beef is hand selected by owner/executive chef Mark Stark and served à la carte. 521 Adams St, Santa Rosa, 707-546 5100, <a href="http://starkrestaurants.com">starkrestaurants.com</a>. (John Burgess/The Press Democrat)</span></p>
</div>
<div class="cph-gallery-caption" data-caption-id="4" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 4 of 19</strong></p>
<p><strong><span class="s1">Underwood Bar & Bistro, Graton: </span></strong>A perennial favorite of night owls and winemakers, Underwood is a meet-and-eat rendezvous in the tiny hamlet of Graton. This bar and bistro serves up perfect tapas (tuna tartare, cauliflower gratin, french onion soup, harissa fries, ceviche tostada), oysters and cocktails from lunch through late night, as well as heartier entrees at dinner, including steak frites. 9113 Graton Road, Graton, 707-823-7023, <a href="http://underwoodgraton.com">underwoodgraton.com</a>. (Christopher Chung/The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="5" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 5 of 19</strong></p>
<p><strong><span class="s1">630 Park Steakhouse, Rohnert Park: </span></strong><span class="s1">Here’s your big-time casino-style steakhouse. Offering 42-ounce prime T-bones, 20-ounce rib-eye, filet mignons and more. The meat is as terrific as the prices and the kitchen also serves up chicken and seafood, like the 28-ounce Northern Australian lobster tail. Side dishes of vegetables, potatoes, and comfort foods like mac and cheese are also available. You only live once. Graton Casino, 288 Golf Course Dr. W, Rohnert Park, 707-588-7115, <a href="http://gratonresortcasino.com">gratonresortcasino.com</a>. (Conner Jay/for Sonoma Magazine)</span></p>
</div>
<div class="cph-gallery-caption" data-caption-id="5a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="6" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 6 of 19</strong></p>
<p><span class="s1"><strong>Stormy’s Spirits and Supper, Petaluma:</strong> Established as a roadhouse, Stormy’s has hosted generations of west county diners. The restaurant turned into a steakhouse in the early 1970s and remains a family-style dining destination in Bloomfield. The beef is top-notch, especially the superb prime rib. And you can’t beat the prices, with all meals including homemade clam chowder, salad, potatoes, vegetables and French bread. 6650 Bloomfield Road, Petaluma, 707-795-0127, <a href="http://stormysrestaurant.com">stormysrestaurant.com</a>. (Alvin Jornada/The Press Democrat)</span></p>
</div>
<div class="cph-gallery-caption" data-caption-id="7" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 7 of 19</strong></p>
<p><strong>Coyote Sonoma, Healdsburg</strong>: Chef Tim Vallery keeps this flat iron steak, one of just two fancier entrees on the menu, super simple. I like my meat rare, with a little char on the edges, and this steak was perfectly cooked. It comes with a nice pile of Yukon Gold potatoes with horseradish puree and perfect honey-glazed carrots. I make the world’s best glazed carrots, so that’s high praise. 44 Mill St., Healdsburg, 707-433-4444, <a href="http://coyotesonoma.com">coyotesonoma.com</a>. (Heather Irwin/Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="8" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 8 of 19</strong></p>
<p><strong>Salt & Stone, Kenwood:</strong> Steak here is a staple, with ribeye, filet mignon, and flat iron selections, along with the petit filet. Cooked rare, the flavor of the petit filet is delicate, and almost doesn’t stand up to the blue cheese butter (still slightly frozen) atop the filet. Push the pat aside, and let it melt into the duck fat roasted fingerling potatoes and wild mushrooms. Salt and Stone, 9900 Sonoma Hwy., Kenwood, 707-833-6326, <a href="http://saltstonekenwood.com">saltstonekenwood.com</a>. (Heather Irwin/Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="9" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 9 of 19</strong></p>
<p><strong>Stockhome, Petaluma:</strong> Stockhome's plank steak is literally a steak on a wooden plank. It arrives with an aggressive-looking upright knife stabbed into the center of the steak. Swedes are impressed and say this is very Old School childhood memory kind of food. Served with piped “Duchess” potatoes, asparagus, grilled tomato and Bearnaise sauce — a classic French tarragon cream sauce that’s a bit of a rarity anymore, but such a perfect pairing with steak. 220 Western Ave., Petaluma, 707-981-8511, <a href="http://stockhomerestaurant.com">stockhomerestaurant.com</a>. (Heather Irwin/Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="10" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 10 of 19</strong></p>
<p><strong>Lazeaway Club, Flamingo Resort, Santa Rosa:</strong> Flamingo Resort's new restaurant, Lazeaway Club, serves up excellent Shaking Steak Frites featuring grass-fed beef cooked medium-rare with a piquant soy lime sauce. The cost of beef is skyrocketing everywhere, so I don’t begrudge the price ($36). The twice-baked Texas fries were especially good dipped in the leftover sauce. 2777 Fourth St., Santa Rosa, <a href="http://flamingoresort.com">flamingoresort.com</a>. (Courtesy of Flamingo Resort)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="10a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="11" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 11 of 19</strong></p>
<p><strong>Sazon, Santa Rosa:</strong> This perennial favorite and frequent <a href="https://www.sonomamag.com/michelin-announces-best-value-priced-restaurants-in-california/?gSlide=1">Bib Gourmand winner</a> in Santa Rosa serves traditional homestyle entrees, including an excellent Lomo Saltado — fried tenderloin steak with onion, tomato, soy sauce and fries tossed together. 1129 Sebastopol Road, Santa Rosa, 707-523-4346, <a href="http://sazonsr.com">sazonsr.com</a>. (Heather Irwin/Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="12" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 12 of 19</strong></p>
<p><strong><span class="s1">Valette, Healdsburg: </span></strong><span class="s1">Chef Dustin Valette and brother Aaron Garzini operate a restaurant that could be a superstar on any culinary stage in the country. Valette was chef at Dry Creek Kitchen for years, and his skills are honed, and then some. His Snake River New York Steak comes with spring onion and smoked potato mousseline. 344 Center St, Healdsburg, 707-473-0946, <a href="http://valettehealdsburg.com">valettehealdsburg.com</a>. (Christopher Chung/The Press Democrat)</span></p>
</div>
<div class="cph-gallery-caption" data-caption-id="13" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 13 of 19</strong></p>
<p><span class="s1"><b>Farmhouse Inn, Forestville: </b>Farmhouse Inn houses an upscale, but surprisingly low-key, Michelin-starred restaurant. The ambiance is sophisticated yet cozy, the Cal-French cuisine delicious yet unpretentious, the decor chic and the service snappy. A New York Sirloin is currently on the dinner menu and is served with potato pave, baby broccoli and green garlic bagna cauda butter. 7871 River Rd, Forestville, 707-887-3300, <a href="http://farmhouseinn.com">farmhouseinn.com</a>. (Charlie Gesell/for Sonoma Magazine)</span></p>
</div>
<div class="cph-gallery-caption" data-caption-id="14" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 14 of 19</strong></p>
<p><strong>Hazel Hill, Montage, Healdsburg:</strong> Hazel Hill's Wagyu Beef Tartare is the best dish we tried at Montage's restaurant. Beautiful bits of raw Wagyu beef with garlic chips and bone marrow toast. 100 Montage Way, Healdsburg, 707-979-9000, <a href="http://montagehotels.com/healdsburg">montagehotels.com/healdsburg</a>. </p>
</div>
<div class="cph-gallery-caption" data-caption-id="15" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 15 of 19</strong></p>
<p><span class="s1"><strong>El Dorado Kitchen, Sonoma: </strong>You’ll feel like an A-lister in the courtyard of this award-winning restaurant on the Sonoma Plaza. Their filet mignon is served with roasted yukon gold potatoes, mixed greens, sauce bordelaise and salsa verde. Order the addictive truffle oil and Parmesan fries</span><span class="s1"> and a craft cocktail. 405 First St. West, Sonoma, 707-996-3030, <a href="http://eldoradosonoma.com">eldoradosonoma.com</a>. (Courtesy photo)</span></p>
</div>
<div class="cph-gallery-caption" data-caption-id="15a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="16" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 16 of 19</strong></p>
<p><strong>Monti's, Santa Rosa:</strong> One of our <a href="https://www.sonomamag.com/best-restaurant-patios-in-sonoma-county/">favorite spots for outdoor dining</a>,  Monti's serves up Sunday Night Prime Rib  after 5 p.m. featuring pit roasted certified Angus beef rib with potato lyonnaise, Gruyere cheese, creamed Horseradish and natural jus. 714 Village Ct, Santa Rosa, 707-568-4404, <a href="https://starkrestaurants.com/stark-restaurant/montis/">starkrestaurants.com</a>. (Courtesy of Monti's)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="17" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 17 of 19</strong></p>
<p><strong><span class="s1">Glen Ellen Star, Glen Ellen: </span></strong><span class="s1">A wood-fired oven is central to most of the dishes at this tiny-but-mighty Sonoma Valley outpost. Chef Ari Weisswasser's New York strip is paired with charred romano beans, horseradish sauce and black garlic jus.</span><span class="s1"> 13648 Arnold Dr., Glen Ellen, 707-343-1384, <a href="http://glenellenstar.com">glenellenstar.com</a>. (Crista Jeremiason/The Press Democrat)</span></p>
</div>
<div class="cph-gallery-caption" data-caption-id="18" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 18 of 19</strong></p>
<p><strong><span class="s1">Barndiva, Healdsburg: </span></strong><span class="s1">A little bit country. A little bit rock and roll. Barndiva is the hipster hangout in Wine Country with its organic sensibilities, minimalist barn decor and swanky cocktails. Their flat iron steak is served with asparagus, pommes purée, and sauce béarnaise. 231 Center St, Healdsburg, 707-431-0100, <a href="http://barndiva.com">barndiva.com</a>. (Jeff Kan Lee/The Press Democrat)</span></p>
</div>
<div class="cph-gallery-caption" data-caption-id="19" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 19 of 19</strong></p>
<p><span class="s1"><strong>Cattlemens, Santa Rosa & Petaluma: </strong>A traditional family-owned steakhouse, Cattlemens has been serving up hand-cut beef in a ranch-style atmosphere since 1968. Sizzling prime rib is available in in 9oz, 12oz, and 16oz cuts, there are "beef and reef combos" (including New York steak with shrimp and Sirloin steak with crab) and "classic steaks" and ribs. 250 Dutton Ave, Santa Rosa; 2400 Midway Dr, Santa Rosa; 5012 Petaluma Blvd N, Petaluma, <a href="http://cattlemens.com">cattlemens.com</a>. (Crista Jeremiason/The Press Democrat)</span></p>
</div>
<div class="cph-gallery-caption" data-caption-id="19a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
</div>
</div></figure><!-- .post-thumbnail -->		
<div class="entry-content clear">
<p class="cph-dropcap">Finding steak on a menu isn&#8217;t hard. Finding a great steak, however, is a quest.</p>
<p>Whether you&#8217;re a corn-fed, grass-fed or corn-finished beef fan, the thing about a great steak is letting it just be a steak. It doesn&#8217;t need heavy sauces or time-consuming preparation. How you grill it at home is pretty much how it&#8217;s cooked at a restaurant. No major mystery.</p>
<p>What makes it worth heading out for NY strip, ribeye, porterhouse or filet mignon is the right sourcing and technique. Chefs can get special cuts from their trusted purveyors that may be dry-aged, sourced locally or from other countries, like Japan. Chefs also know exactly how to get that perfect char on the outside and delicate pinkness all the way through. They let the steak reach room temperature before cooking it and let it rest before serving it. For home cooks, it&#8217;s often a toss-up between raw and well-done, racing just to get it on the table. A grocery store sirloin in dad&#8217;s hands just isn&#8217;t going to be the same.</p>
<p>So, we&#8217;ve come up with some great spots in Sonoma County that make that steak worth the price tag &#8212; from ultra-luxe to weeknight splurge. Click through the gallery above for details.</p>
<div class="hide-large"></div>
</p>
</p><div class="cph-related-posts one">
<div class="cph-related-posts-header">Related Posts</div>
<div class="cph-related-posts-content clearfix">
<div class="cph-related-post cph-related-post-1">
<div class="cph-related-post-padder">
<div class="cph-related-post-sizer">
<a href="https://www.sonomamag.com/where-to-get-the-best-rotisserie-meat-in-sonoma-county/" title="Where to Get the Best Rotisserie Meat in Sonoma County">
<span class="cph-related-post-image">
<img src="https://www.sonomamag.com/wp-content/uploads/2020/09/hi081918_stockhome_kebab-1-1024x682.jpg" alt="Where to Get the Best Rotisserie Meat in Sonoma County">
</span>
<span class="cph-related-post-layover"></span>
<span class="cph-related-post-title">Where to Get the Best Rotisserie Meat in Sonoma County</span>
</a>
</div>
</div>
</div>
</div>
</div><div class="article-inline-subscribe-box">
<h3>Subscribe Now!</h3>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #FF6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_1" name="segments[]" type="checkbox" value="23" style="color: #FF6633;" checked>
<label for="segment_23_1">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_61_1" name="segments[]" type="checkbox" value="61" style="color: #FF6633;" checked>
<label for="segment_61_1">
Sonoma At Home												<small>Get a peek inside stunning Sonoma homes plus interior design inspiration</small>
</label>
</li>
<li>
<input id="segment_21_1" name="segments[]" type="checkbox" value="21" style="color: #FF6633;" checked>
<label for="segment_21_1">
Destination Sonoma												<small>Places to go when you are in Sonoma</small>
</label>
</li>
<li>
<input id="segment_20_1" name="segments[]" type="checkbox" value="20" style="color: #FF6633;" checked>
<label for="segment_20_1">
Play Petaluma												<small>Weekly entertainment news and events</small>
</label>
</li>
<li>
<input id="segment_44_1" name="segments[]" type="checkbox" value="44" style="color: #FF6633;" checked>
<label for="segment_44_1">
This Week in Sonoma												<small>Weekly updates on what to see, eat, drink and do in Sonoma County</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>		</div><!-- .entry-content -->
<footer class="entry-footer">
<div class="entry-tags">Tags: <a href="https://www.sonomamag.com/tag/best-steak-restaurants-sonoma-county/" rel="tag">best steak restaurants Sonoma County</a>, <a href="https://www.sonomamag.com/tag/best-steakhouses-sonoma/" rel="tag">best steakhouses Sonoma</a>, <a href="https://www.sonomamag.com/tag/best-steaks-sonoma-county/" rel="tag">best steaks Sonoma County</a></div>		</footer><!-- .entry-footer -->
</div>
</article><!-- #post-56449 -->
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.sonomamag.com/local-restaurant-among-10-bay-area-spots-honored-by-michelin-as-new-discoveries/" rel="prev">Sebastopol Restaurant Among Bay Area Spots Honored by Michelin As ‘New Discoveries’</a></div></div>
</nav><h3 id="discussion" class="underlined">Comments</h3><div id="disqus_thread">
</div>
</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area">
<section id="pd_sidebar_ads_widget_300x250-5" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-15-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[300, 250]' data-targeting='{"position":"ATF"}' ></div>
</div></section>
<section id="wpp-4" class="widget popular-posts">
<h2 class="widget-title"><span>Most Popular Stories</span></h2>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.sonomamag.com/santa-rosas-newest-seafood-restaurant-is-a-catch/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/86189-featured-100x75.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/86189-featured-100x75.jpg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/86189-featured-100x75@1.5x.jpg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/86189-featured-100x75@2x.jpg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/86189-featured-100x75@2.5x.jpg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/86189-featured-100x75@3x.jpg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/santa-rosas-newest-seafood-restaurant-is-a-catch/" class="wpp-post-title" target="_self">Santa Rosa’s Newest Seafood Restaurant Is a Catch</a>
</li>
<li>
<a href="https://www.sonomamag.com/where-to-get-the-best-french-fries-in-sonoma-county/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85669-featured-100x75.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85669-featured-100x75.jpg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85669-featured-100x75@1.5x.jpg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85669-featured-100x75@2x.jpg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85669-featured-100x75@2.5x.jpg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85669-featured-100x75@3x.jpg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/where-to-get-the-best-french-fries-in-sonoma-county/" class="wpp-post-title" target="_self">Where To Get the Best French Fries in Sonoma County</a>
</li>
<li>
<a href="https://www.sonomamag.com/local-restaurant-among-10-bay-area-spots-honored-by-michelin-as-new-discoveries/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/86373-featured-100x75.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/86373-featured-100x75.jpg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/86373-featured-100x75@1.5x.jpg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/86373-featured-100x75@2x.jpg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/86373-featured-100x75@2.5x.jpg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/86373-featured-100x75@3x.jpg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/local-restaurant-among-10-bay-area-spots-honored-by-michelin-as-new-discoveries/" class="wpp-post-title" target="_self">Sebastopol Restaurant Among Bay Area Spots Honored by Michelin As ‘New Discoveries’</a>
</li>
<li>
<a href="https://www.sonomamag.com/where-to-get-the-best-pizza-in-sonoma-county/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85937-featured-100x75.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85937-featured-100x75.jpg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85937-featured-100x75@1.5x.jpg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85937-featured-100x75@2x.jpg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85937-featured-100x75@2.5x.jpg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85937-featured-100x75@3x.jpg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/where-to-get-the-best-pizza-in-sonoma-county/" class="wpp-post-title" target="_self">Where to Get the Best Pizza in Sonoma County</a>
</li>
<li>
<a href="https://www.sonomamag.com/6-favorite-spots-for-summer-dining-in-sonoma-county/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85228-featured-100x75.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85228-featured-100x75.jpg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85228-featured-100x75@1.5x.jpg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85228-featured-100x75@2x.jpg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85228-featured-100x75@2.5x.jpg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85228-featured-100x75@3x.jpg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/6-favorite-spots-for-summer-dining-in-sonoma-county/" class="wpp-post-title" target="_self">6 Favorite Restaurants for Summer Dining in Sonoma County</a>
</li>
</ul>
</section>
<section id="cph-newsletter-subscribe-3" class="widget cph_newsletter_subscribe_widget"><h2 class="widget-title"><span>Subscribe Now</span></h2>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #ff6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_2" name="segments[]" type="checkbox" value="23" style="color: #ff6633;" checked>
<label for="segment_23_2">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_44_2" name="segments[]" type="checkbox" value="44" style="color: #ff6633;" checked>
<label for="segment_44_2">
This Week in Sonoma												<small>Weekly updates on what to see, eat, drink and do in Sonoma County</small>
</label>
</li>
<li>
<input id="segment_61_2" name="segments[]" type="checkbox" value="61" style="color: #ff6633;" checked>
<label for="segment_61_2">
Sonoma At Home												<small>Get a peek inside stunning Sonoma homes plus interior design inspiration</small>
</label>
</li>
<li>
<input id="segment_21_2" name="segments[]" type="checkbox" value="21" style="color: #ff6633;" checked>
<label for="segment_21_2">
Destination Sonoma												<small>Places to go when you are in Sonoma</small>
</label>
</li>
<li>
<input id="segment_20_2" name="segments[]" type="checkbox" value="20" style="color: #ff6633;" checked>
<label for="segment_20_2">
Play Petaluma												<small>Weekly entertainment news and events</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div></section><section id="pd_sidebar_ads_widget_300x600-3" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-16-desktop-300x600' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[300, 600]' ></div>
</div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="9120"></div>
<script type="text/javascript">
setTimeout(function() {
jQuery.getScript('//cdn.cityspark.com/wid/get.js');
}, 5000);
</script></div></section><section id="pd_sidebar_ads_widget_300x250-6" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-17-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[300, 250]' data-targeting='{"position":"BTF"}' ></div>
</div></section></aside><!-- #secondary -->

</div><!-- .container -->
</div><!-- .content__wrap -->
</div><!-- #content -->
<footer id="colophon" class="footer clear">
<div class="footer__wrap wrap">
<div class="container">
<div class="footer__left">
<div class="footer__left-widgets">
<section id="text-45" class="widget widget_text"><h2 class="widget-title">Get the Magazine</h2>			<div class="textwidget"><div class="textwidget">
<p>Sonoma Magazine is an award-winning, bi-monthly publication that celebrates the Sonoma landscape and lifestyle.</p>
<p>Through in-depth stories and vivid photography, Sonoma Magazine keeps readers on the pulse of the restaurants, wineries, arts, entertainment, culture and style that make Sonoma a destination, a haven, and a way of life.</p>
</div>
</div>
</section><section id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-subscribers-container"><ul id="menu-subscribers-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82187"><a href="https://newsstand.sonomamag.com/">Where to Buy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56648"><a href="https://www.ezsubscription.com/son/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1425"><a href="https://www.ezsubscription.com/son/mysubscription">Change Mailing Address</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424"><a href="https://www.ezsubscription.com/son/makepayment">Pay Bill</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559"><a href="https://www.ezsubscription.com/son/renew">Renew</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a href="https://www.ezsubscription.com/son/giveagift">Give a Gift</a></li>
</ul></div></section>				</div><!-- .footer__left-widgets -->
</div><!-- .footer__left -->
<div class="footer__right">
<div class="footer__right-widgets">
<section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">More About Us</h2><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-56649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56649"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li id="menu-item-56650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56650"><a href="https://www.sonomamag.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-56651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56651"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li id="menu-item-56652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56652"><a href="https://www.sonomamag.com/jobs/">Job Opportunities</a></li>
<li id="menu-item-74235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74235"><a href="https://newsletter.sonomamag.com/">Our Newsletters</a></li>
<li id="menu-item-74236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74236"><a href="https://privacy.sonomamag.com">Privacy Policy</a></li>
<li id="menu-item-56655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56655"><a href="https://www.sonomamag.com/terms/">Terms of Service</a></li>
</ul></div></section>				</div><!-- .footer__right-widgets -->
</div><!-- .footer__right -->
<div class="footer__center">
<div class="footer__center-widgets"><!--
--><section id="cph-newsletter-subscribe-2" class="widget cph_newsletter_subscribe_widget"><h2 class="widget-title">Get Our Newsletters</h2>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #ff6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_3" name="segments[]" type="checkbox" value="23" style="color: #ff6633;" checked>
<label for="segment_23_3">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_44_3" name="segments[]" type="checkbox" value="44" style="color: #ff6633;" checked>
<label for="segment_44_3">
This Week in Sonoma												<small>Weekly updates on what to see, eat, drink and do in Sonoma County</small>
</label>
</li>
<li>
<input id="segment_61_3" name="segments[]" type="checkbox" value="61" style="color: #ff6633;" checked>
<label for="segment_61_3">
Sonoma At Home												<small>Get a peek inside stunning Sonoma homes plus interior design inspiration</small>
</label>
</li>
<li>
<input id="segment_21_3" name="segments[]" type="checkbox" value="21" style="color: #ff6633;" checked>
<label for="segment_21_3">
Destination Sonoma												<small>Places to go when you are in Sonoma</small>
</label>
</li>
<li>
<input id="segment_20_3" name="segments[]" type="checkbox" value="20" style="color: #ff6633;" checked>
<label for="segment_20_3">
Play Petaluma												<small>Weekly entertainment news and events</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div></section><!--
--></div><!-- .footer__center-widgets -->
<div class="footer__center-after-widgets">
<div class="footer__follow">
<div class="follow-label">Follow Us</div>
<ul class="follow-list">
<li>
<a target="_blank" href="https://www.facebook.com/SONOMAmagazine/">
<span class="screen-reader-text">Facebook</span>
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a target="_blank" href="https://twitter.com/sonomamag/">
<span class="screen-reader-text">Twitter</span>
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/sonomamag/">
<span class="screen-reader-text">Instagram</span>
<i class="fa fa-instagram"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.pinterest.com/sonomamag/">
<span class="screen-reader-text">Pinterest</span>
<i class="fa fa-pinterest-p"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.sonomamag.com/feed/">
<span class="screen-reader-text">RSS</span>
<i class="fa fa-rss"></i>
</a>
</li>
</ul><!-- .follow-list -->
</div><!-- .footer__follow -->
<div class="footer__copyright">
Copyright &copy; 2021 SMI Media. All rights reserved.
</div><!-- .footer__copyright -->
</div><!-- .footer__center-after-widgets -->
</div><!-- .footer__center -->
<div class="dfp-wrap" style="margin: 0 -3.75em;" > 
<div id='ad-18-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
<div id='ad-19-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
</div>			
</div><!-- .container -->
</div><!-- .footer__wrap -->
</footer><!-- #colophon -->
</div><!-- #page -->
<div id="footer-adhesion" class="footer__adhesion">
<div class="dfp-wrap" style="display: block; width: 100%; max-width: 320px; margin: 0 auto;" > 
<div id='ad-20-adhesion-320x50' class='dfp-slot dfp-slot-adhesion' data-dfp='smag/biteclub' data-force-reload='1' data-size='[320, 50]' data-targeting='{"loc":"2"}' ></div>
</div></div>
<script type="text/javascript">
jQuery(function($) {
$(".share-button[data-vendor]").on("click", function(e) {
e.stopPropagation();
e.preventDefault();
var clicked = $(this),
vendor = clicked.data("vendor"),
width = 600,
height = 700;
if(vendor === 'pinterest') {
(function(d) {
var e = d.createElement('script');
e.setAttribute('type', 'text/javascript');
e.setAttribute('charset', 'UTF-8');
e.setAttribute('src', '//assets.pinterest.com/js/pinmarklet.js?r=' + Math.random() * 99999999);
d.body.appendChild(e)
})(document);
} else {
if(vendor === 'twitter') {
height = 300;
} else if(vendor === 'reddit') {
width = 900;
}
window.open(clicked.attr("href"), vendor + '-share', 'width=' + width + ',height=' + height);
}
});
$('.share-button__copy-url').on('click', function(e) {
e.preventDefault();
var clicked = $(this),
text = clicked.find('.share-button__text'),
startText = text.html();
if(copyCurrentURLToClipboard()) {
clicked.addClass('hover');
text.text('Copied!');
setTimeout(function() {
clicked.removeClass('hover');
text.html(startText);
}, 3500);
}
});
function copyCurrentURLToClipboard() {
var el = document.getElementById('smag2019-copy-url-input'),
selected = document.getSelection().rangeCount > 0 ? document.getSelection().getRangeAt(0) : false,
copied;
el.select();
copied = document.execCommand('copy');
if(selected) {
document.getSelection().removeAllRanges();
document.getSelection().addRange(selected);
}
return copied;
}
});
</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/js/gallery.js?ver=6.0.0' id='gallery-frontend-js'></script>
<script type='text/javascript' src='https://privacy.sonomamag.com/banner/cookie.js?ver=6.0.0' id='ccpa-banner-js'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/subscribe-widget/script.js?ver=6.0.0' id='cph-newsletter-signup-js'></script>
<script type='text/javascript' src='https://tru.am/scripts/custom/sonomamedia.js?ver=5.8' id='true-anthem-js'></script>
<script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sonomamag"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"56449 http:\/\/www.sonomamag.com\/biteclub\/?p=37797","disqusShortname":"sonomamag","disqusTitle":"The Best Steak Restaurants in Sonoma County","disqusUrl":"https:\/\/www.sonomamag.com\/best-steak-restaurants-in-sonoma-county\/","postId":"56449"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/disqus-conditional-load/assets/js/embed-count-scroll.min.js?ver=11.0.6' id='dcl_comments-js'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019/js/skip-link-focus-fix.js?ver=20151215' id='smag2019-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<div id="upprev_box"><h6>Read previous post:</h6><div class="upprev_excerpt upprev_thumbnail"><a href="https://www.sonomamag.com/local-restaurant-among-10-bay-area-spots-honored-by-michelin-as-new-discoveries/" title="Sebastopol Restaurant Among Bay Area Spots Honored by Michelin As ‘New Discoveries’" class="upprev_thumbnail" rel="The Best Steak Restaurants in Sonoma County"><img width="48" height="31" src="https://www.sonomamag.com/wp-content/uploads/2021/01/khomloi_Mushroom4-scaled.jpg" class="iworks_upprev_thumb wp-post-image" alt="" loading="lazy" title="Sebastopol Restaurant Among Bay Area Spots Honored by Michelin As ‘New Discoveries’" srcset="https://www.sonomamag.com/wp-content/uploads/2021/01/khomloi_Mushroom4-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/01/khomloi_Mushroom4-300x191.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/01/khomloi_Mushroom4-1024x652.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/01/khomloi_Mushroom4-768x489.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/01/khomloi_Mushroom4-1536x977.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/01/khomloi_Mushroom4-1200x764.jpg 1200w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="https://www.sonomamag.com/local-restaurant-among-10-bay-area-spots-honored-by-michelin-as-new-discoveries/" rel="The Best Steak Restaurants in Sonoma County">Sebastopol Restaurant Among Bay Area Spots Honored by Michelin As ‘New Discoveries’</a></h5><p>A Sonoma County restaurant has been tapped by the prestigious dining guide.</p></div><a id="upprev_close" href="#" rel="close">Close</a></div>	<script type="text/javascript">
jQuery(document).ready(function ($) {
//$( document ).ajaxStart(function() {
//});
for (var i = 0; i < document.forms.length; ++i) {
var form = document.forms[i];
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="bhIeACYOQBfrD" value="uXz6.aABjeyM" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="KtyFpHDdkvbraZ" value="8ioYFMC" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="LzcPyvljuMwO-N" value="f[EPLmX7" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="-btBGoRnqeWQCIOw" value="iQl35uZvgT" />'); }
}
$(document).on('submit', 'form', function () {
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="bhIeACYOQBfrD" value="uXz6.aABjeyM" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="KtyFpHDdkvbraZ" value="8ioYFMC" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="LzcPyvljuMwO-N" value="f[EPLmX7" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="-btBGoRnqeWQCIOw" value="iQl35uZvgT" />'); }
return true;
});
jQuery.ajaxSetup({
beforeSend: function (e, data) {
//console.log(Object.getOwnPropertyNames(data).sort());
//console.log(data.type);
if (data.type !== 'POST') return;
if (typeof data.data === 'object' && data.data !== null) {
data.data.append("bhIeACYOQBfrD", "uXz6.aABjeyM");
data.data.append("KtyFpHDdkvbraZ", "8ioYFMC");
data.data.append("LzcPyvljuMwO-N", "f[EPLmX7");
data.data.append("-btBGoRnqeWQCIOw", "iQl35uZvgT");
}
else {
data.data =  data.data + '&bhIeACYOQBfrD=uXz6.aABjeyM&KtyFpHDdkvbraZ=8ioYFMC&LzcPyvljuMwO-N=f[EPLmX7&-btBGoRnqeWQCIOw=iQl35uZvgT';
}
}
});
});
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.92598700523376 seconds, on 05-08-21 12:07:39 -->