<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#000000">
<link rel="pingback" href="" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<script type="text/javascript">
document.documentElement.className = document.documentElement.className.replace("no-js", "js");
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PT47XM6');</script>
<!-- End Google Tag Manager -->
<script>
function sendGooglePageView() {
// dataLayer is from Google Tag Manager
if(typeof window.dataLayer === 'object') {
dataLayer.push({'event': 'gallerySlide'});
} else {
console.log('DEBUG: var \'dataLayer\' is undefined. Check that Google Tag Manager is loading');
}
}
</script>
<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Where to See Steelhead Runs in Sonoma County - Sonoma Magazine</title>
<meta name="description" content="Celebrating the return of spawning steelhead trout to the Russian River and its tributary creeks is a wintertime rite of passage." />
<link rel="canonical" href="https://www.sonomamag.com/winter-steelhead-runs-are-a-perfect-reason-to-get-outside-in-sonoma/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Where to See Steelhead Runs in Sonoma County" />
<meta property="og:description" content="Celebrating the return of spawning steelhead trout to the Russian River and its tributary creeks is a wintertime rite of passage." />
<meta property="og:url" content="https://www.sonomamag.com/winter-steelhead-runs-are-a-perfect-reason-to-get-outside-in-sonoma/" />
<meta property="og:site_name" content="Sonoma Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/SONOMAmagazine/" />
<meta property="article:published_time" content="2022-02-14T22:18:02+00:00" />
<meta property="article:modified_time" content="2022-02-16T01:12:55+00:00" />
<meta property="og:image" content="https://www.sonomamag.com/wp-content/uploads/2022/02/IMrQjQcRAQMZfv0COSGv6YBiOQc-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1629" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Where to See Steelhead Runs in Sonoma County" />
<meta name="twitter:description" content="Celebrating the return of spawning steelhead trout to the Russian River and its tributary creeks is a wintertime rite of passage." />
<meta name="twitter:creator" content="@sonomamag" />
<meta name="twitter:site" content="@sonomamag" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Nate Seltenrich" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//privacy.sonomamag.com' />
<link rel='dns-prefetch' href='//tru.am' />
<link rel='dns-prefetch' href='//loader-cdn.azureedge.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Feed" href="https://www.sonomamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Comments Feed" href="https://www.sonomamag.com/comments/feed/" />
<script type="text/javascript">var dfpShowAmazonAds = 1;</script>
<meta name="referrer" content="unsafe-url">
<!-- START Chartbeat -->
<script type='text/javascript'>
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
_sf_async_config.uid = 60036;
_sf_async_config.domain = 'pressdemocrat.com';
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = ["Magazine"];
_sf_async_config.authors = ["SonomaMag"];
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>
<!-- END Chartbeat -->
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Where to See Steelhead Runs in Sonoma County Comments Feed" href="https://www.sonomamag.com/winter-steelhead-runs-are-a-perfect-reason-to-get-outside-in-sonoma/feed/" />
<style id="cph-ads-dynamic-styles" type="text/css">
.dfp-slot { min-height: 1px; min-width: 1px; }
.dfp-wrap { text-align: center; }
.dfp-slot-gallery { display: inherit !important; }
.dfp-slot-adhesion { display: inherit !important; }
@media all and (min-width: 601px) {
.dfp-slot-adhesion { display: none !important; }
}
.dfp-slot-phone { display: inherit !important; }
@media all and (min-width: 768px) {
.dfp-slot-phone { display: none !important; }
}
.dfp-slot-tablet { display: none !important; }
.dfp-slot-desktop { display: none !important; }
@media all and (min-width: 768px) and (max-width: 1023px) {
.dfp-slot-tablet { display: inherit !important; }
}
@media all and (min-width: 1024px) {
.dfp-slot-desktop { display: inherit !important; }
}
</style><!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.sonomamag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/m9hfd68o/bh3pd.css" media="all"/>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='swiper-css'  href='https://cdnjs.cloudflare.com/ajax/libs/Swiper/6.5.8/swiper-bundle.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='gallery-frontend-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/css/gallery.css?ver=6.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cph-mce-custom-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/mce-custom//mce-custom.css?ver=6.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/9hqnj1dh/bh3pd.css" media="all"/>
<style id='cph-mce-custom-inline-css' type='text/css'>
.cph-pullquote { border-color: #FF6633; } .cph-pullquote { border-color: #FF6633; } .cph-dropcap:first-letter { color: #000000; }
</style>
<!-- <link rel='stylesheet' id='cph-newsletter-signup-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/subscribe-widget/style.css?ver=6.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pd-site-plugin-styles-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/overrides.css?ver=6.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smag-site-plugin-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.css?ver=6.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/ory2zy/bh3pd.css" media="all"/>
<link rel='stylesheet' id='adobe-fonts-css'  href='https://use.typekit.net/fxt1vus.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='smag2019-base-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/base.css?ver=1.5.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/7c9b332v/bh3pd.css" media="all"/>
<style id='smag2019-base-inline-css' type='text/css'>
a { color: #ff6633; }
blockquote { border-color: #ff6633; }
button,
input[type=button],
input[type=reset],
input[type=submit] {
background: #ff6633;
}
button:hover, button:active, button:focus,
input[type=button]:hover,
input[type=button]:active,
input[type=button]:focus,
input[type=reset]:hover,
input[type=reset]:active,
input[type=reset]:focus,
input[type=submit]:hover,
input[type=submit]:active,
input[type=submit]:focus {
background: #e55b2d;
}
::selection { background-color: rgba(255,102,51,0.5); }
::-moz-selection { background-color: rgba(255,102,51,0.5); }
</style>
<!-- <link rel='stylesheet' id='smag2019-layout-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/layout.css?ver=1.5.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/maw0x0sm/bh3pd.css" media="all"/>
<style id='smag2019-layout-inline-css' type='text/css'>
.push-menu-left__toggle {
background: #ff6633;
}
.push-menu-left a:hover {
color: #ff6633;
}
.find-it-fast ul li a:hover {
color: #ff6633;
}
.find-it-fast form button:hover {
color: #ff6633;
}
.header__promo a {
background: #ff6633;
}
.header__promo-floating a {
background: #ff6633;
}
.header__branding-promo {
background: #ff6633;
}
.header__navigation ul.sub-menu {
border-color: #ff6633;
}
.header__navigation a:hover,
.header__navigation .js_child-menu-visible > a {
background: rgba(255,102,51,0.15) !important;
}
.footer__wrap a:hover {
color: #ff6633;
}
.footer__center-widgets {
border-color: #ff6633;
}
.footer__follow ul.follow-list li a {
color: #ff6633;
}
.nav-links a {
background-color: #ff6633;
}
.edit-link {
background: #ff6633;
}
.post-info a {
color: #ff6633;
}
.issue-tease_post__copy-name a:hover {
color: #ff6633 !important;
}
.issue-tease_post__copy-cta a,
.issue-carousel__offer-bottom a {
background: #ff6633;
}
</style>
<!-- <link rel='stylesheet' id='smag2019-post-formats-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/post-formats.css?ver=1.5.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smag2019-style-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019-child/style.css?ver=1.5.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tablepress-default-css'  href='https://www.sonomamag.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/kahelz4b/bh3po.css" media="all"/>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '416293679008839');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=416293679008839&ev=PageView&noscript=1">
</noscript>
<!-- End Facebook Pixel Code -->
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/loc979ud/bh3pd.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/dfp/js/loader.js?ver=6.0.0' id='dfp-ads-js'></script> -->
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Swiper/6.5.8/swiper-bundle.min.js' id='swiper-js'></script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/lawrlo5r/bh3pd.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.js?ver=6.0.0' id='smag-site-plugin-js'></script> -->
<script type='text/javascript' src='https://loader-cdn.azureedge.net/prod/smi/loader.min.js?ver=1.0' id='mg2-loader-js'></script>
<script type='text/javascript' id='mg2-loader-js-after'>
MG2Loader.init({
plugins : [{
name        : "FP",
initOptions : {
version     : "1.0",
environment : "prod"
}
}, {
name        : "DL",
initOptions : {
version     : "smi",
collectors  : ["connext"],
tagManager  : "GTM",
containerId : "GTM-T89FCNT"
}
}, {
name        : "NXT",
initOptions : {
clientCode  : "smi",
environment : "prod",
siteCode    : "SM",
configCode  : "SM",
debug       : false,
silentmode  : false
}
}]
});
</script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":20,"ajax_url":"https:\/\/www.sonomamag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.sonomamag.com\/wp-json\/wordpress-popular-posts","ID":90753,"token":"49710ba8ed","lang":0,"debug":0}
</script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/de6snigc/bh3po.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019-child/script.js?ver=1.0.0' id='child-js-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019/js/app.js?ver=1.5.0' id='smag2019-app-js'></script> -->
<link rel="https://api.w.org/" href="https://www.sonomamag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sonomamag.com/wp-json/wp/v2/posts/90753" /><meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.sonomamag.com/?p=90753' />
<link rel="alternate" type="application/json+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2Fwinter-steelhead-runs-are-a-perfect-reason-to-get-outside-in-sonoma%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2Fwinter-steelhead-runs-are-a-perfect-reason-to-get-outside-in-sonoma%2F&#038;format=xml" />
<style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" sizes="32x32" />
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" />
<meta name="msapplication-TileImage" content="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" />
<!-- START Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END Nativo -->
<!-- START DFP Audience Pixel -->
<script type="text/javascript">
var axel = Math.random() + '';
var a = axel * 10000000000000;
document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=' + a + ';dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">');
</script>
<noscript>
<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=1;dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">
</noscript>
<!-- END DFP Audience Pixel -->
<!-- START: Mather tracking -->
<script type="text/javascript">
(function(cid, mkt, config, domain) {
var ml = document.createElement('script');
var s = document.getElementsByTagName('script')[0] || document.head;
var cb;
try {
if(!(cb = localStorage._matherVer)) {
throw false;
}
} catch(e) {
cb = Math.round(new Date() / 1.0368e9);
}
ml.type = 'text/javascript';
ml.async = true;
ml.defer = true;
ml.id = '_mljs';
ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
s.parentNode.insertBefore(ml, s);
})('ma16916', '901956900', '');
</script>
<script language="javascript">
var matherData = {
version           : '1.12',
cms               : "WordPress 5.9",
articleID         : "90753",
articlePublishTime: "2022-02-14 22:18:02Z",
articleUpdateTime : "2022-02-16 01:12:55Z",
author            : "Nate Seltenrich",
articleSource     : "Sonoma Magazine",
articleType       : "article",
hierarchy         : '',
section           : '',
categories        : "Magazine, Things To Do in Sonoma",
email             : '',
userId            : '',
mediaType         : '',
premium           : '0',
metered           : '0',
pageType          : "article",
publicationName   : "Sonoma Magazine",
pageNumber        : '',
paragraphCount    : "6",
characterCount    : "1719",
wordCount         : "277",
optOut            : "0"
};
</script>
<!-- END: Mather tracking -->
</head>
<body class="post-template-default single single-post postid-90753 single-format-standard sidebar-right">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PT47XM6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; height: 0; z-index: 1000;" > 
<div id='ad-5-phone-1x1' class='dfp-slot dfp-slot-phone' data-dfp='smag' data-size='[1, 1]' ></div>
<div id='ad-6-tablet-1x1' class='dfp-slot dfp-slot-tablet' data-dfp='smag' data-size='[1, 1]' ></div>
<div id='ad-7-desktop-1x1' class='dfp-slot dfp-slot-desktop' data-dfp='smag' data-size='[1, 1]' ></div>
</div><div id="top-bar" class="top-bar">
<div class="dfp-wrap" > 
<div id='ad-8-phone-320x50' class='dfp-slot dfp-slot-phone' style='display: inline-block; padding: .25em 0;' data-dfp='smag' data-size='[320, 50]' data-targeting='{"loc":"1"}' ></div>
<div id='ad-9-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; padding: .5em 0;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
<div id='ad-10-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; padding: .5em 0;' data-dfp='smag' data-size='[[728, 90], [970, 90], [970, 250]]' data-targeting='{"position":"ATF"}' ></div>
</div></div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="above-header relative">
<button id="push-menu-left-toggle" class="push-menu-left__toggle">
<span class="push-menu-left__toggle-label">Menu</span>
</button>
<div id="push-menu-left-overlay" class="push-menu-left__overlay"></div>
<nav id="push-menu-left" class="push-menu-left">
<div class="push-menu-left__inner">
<section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Sonoma Magazine</h2><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-56635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56635"><a href="https://www.sonomamag.com/category/whats-new-sonoma-county/">What&#8217;s New in Wine Country</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="https://www.sonomamag.com/category/things-to-do/">Things To Do in Sonoma</a></li>
<li id="menu-item-4241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Eat + Drink</a>
<ul class="sub-menu">
<li id="menu-item-19520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li id="menu-item-24040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Sonoma Wineries</a></li>
<li id="menu-item-24037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Sonoma Breweries</a></li>
<li id="menu-item-69968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69968"><a href="https://www.sonomamag.com/category/eat-and-drink/sonoma-bars/">Sonoma Bars</a></li>
</ul>
</li>
<li id="menu-item-56634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56634"><a href="https://www.sonomamag.com/category/biteclub/">BiteClub</a></li>
<li id="menu-item-24061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>
<ul class="sub-menu">
<li id="menu-item-24063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li id="menu-item-24064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/petaluma/">Petaluma</a></li>
<li id="menu-item-24065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li id="menu-item-24066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
<li id="menu-item-4243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Sonoma Hotels</a></li>
<li id="menu-item-11925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11925"><a href="https://www.sonomamag.com/guide">Sonoma Guide</a></li>
<li id="menu-item-69967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69967"><a href="https://www.sonomamag.com/category/napa-getaway/">Napa Getaway</a></li>
<li id="menu-item-69977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69977"><a href="https://www.sonomamag.com/category/mendocino-getaway/">Mendocino Getaway</a></li>
</ul>
</li>
<li id="menu-item-77583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77583"><a href="https://www.sonomamag.com/category/sonoma-home/">Sonoma Home</a></li>
<li id="menu-item-11863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11863"><a href="https://www.sonomamag.com/category/lifestyle/shop/">Shop</a></li>
<li id="menu-item-74237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74237"><a href="/newsletters">Newsletters</a></li>
<li id="menu-item-4244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4244"><a href="https://www.sonomamag.com">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-5495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="/latest-issue">Current Issue</a></li>
<li id="menu-item-62621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62621"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">eEdition</a></li>
<li id="menu-item-5494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-27927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li id="menu-item-5797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5797"><a href="https://www.sonomamag.com/sonoma-county-top-doctors-2019/">Top Doctors</a></li>
<li id="menu-item-17949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17949"><a href="#">Top 100 Wines</a>
<ul class="sub-menu">
<li id="menu-item-68118" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68118"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2019/">100 Best Sonoma Wines 2019</a></li>
<li id="menu-item-68117" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68117"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2018/">100 Best Sonoma Wines 2018</a></li>
<li id="menu-item-28645" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28645"><a href="https://www.sonomamag.com/best-sonoma-wines-2017/">100 Best Sonoma Wines 2017</a></li>
</ul>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-22615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">BiteClub Eats</h2></section><section id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Subscribers</h2><div class="menu-subscribers-container"><ul id="menu-subscribers" class="menu"><li id="menu-item-154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li id="menu-item-82187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82187"><a href="https://newsstand.sonomamag.com/">Where to Buy</a></li>
<li id="menu-item-56648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56648"><a href="https://www.ezsubscription.com/son/subscribe">Subscribe</a></li>
<li id="menu-item-1425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1425"><a href="https://www.ezsubscription.com/son/mysubscription">Change Mailing Address</a></li>
<li id="menu-item-1424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424"><a href="https://www.ezsubscription.com/son/makepayment">Pay Bill</a></li>
<li id="menu-item-1559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559"><a href="https://www.ezsubscription.com/son/renew">Renew</a></li>
<li id="menu-item-1558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a href="https://www.ezsubscription.com/son/giveagift">Give a Gift</a></li>
</ul></div></section>			</div>
</nav>
<div class="wrap">
<div class="container">
<div class="find-it-fast">
<div class="find-it-fast__logo">
<a href="https://www.sonomamag.com/">
<img class="logo logo-small" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png" alt="Sonoma Magazine">
</a>					</div>
<nav>
<ul id="menu-find-it-fast" class="menu"><li class="meun-item find-it-fast-search-menu-item"><form id="find-it-fast-search" class="" role="search" method="get" action="https://www.sonomamag.com/"> <input type="text" name="s" value="" placeholder="Enter a search term..."> <button type="submit"></button> </form> </li><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.sonomamag.com/contact-us/">Contact</a></li>
<li id="menu-item-56633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56633"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-75985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75985"><a href="/newsletters">Newsletters</a></li>
</ul>					</nav>
</div><!-- .find-it-fast -->
</div><!-- .container -->
</div><!-- .wrap -->
</div><!-- .above-header -->
<header id="masthead" class="header">
<div class="wrap">
<div class="container">
<div class="header__promo">
<h3>Six issues | One Great Price</h3>
<p>Your insider's guide to Wine Country</p>
<a class="button" href="https://www.sonomamag.com/subscribe">Subscribe<br>Now</a>
</div>
<div class="header__promo-floating">
<a class="button" href="https://www.sonomamag.com/subscribe"><span>Subscribe</span></a>
</div>
<div class="header__branding no-promo-banner">
<div class="header__branding-logo">
<a href="https://www.sonomamag.com/">
<img class="logo logo-large" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_wide_800.png" alt="Sonoma Magazine">
</a>						<a href="https://www.sonomamag.com/">
<img class="logo logo-small" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png" alt="Sonoma Magazine">
</a>					</div>
</div><!-- .header__branding -->
<nav id="site-navigation" class="header__navigation horizontal-menu multi-level-menu">
<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56635"><a href="https://www.sonomamag.com/category/whats-new-sonoma-county/">What&#8217;s New in Wine Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="https://www.sonomamag.com/category/things-to-do/">Things To Do in Sonoma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Eat + Drink</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Sonoma Wineries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Sonoma Breweries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69968"><a href="https://www.sonomamag.com/category/eat-and-drink/sonoma-bars/">Sonoma Bars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56634"><a href="https://www.sonomamag.com/category/biteclub/">BiteClub</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/petaluma/">Petaluma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Sonoma Hotels</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11925"><a href="https://www.sonomamag.com/guide">Sonoma Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69967"><a href="https://www.sonomamag.com/category/napa-getaway/">Napa Getaway</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69977"><a href="https://www.sonomamag.com/category/mendocino-getaway/">Mendocino Getaway</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77583"><a href="https://www.sonomamag.com/category/sonoma-home/">Sonoma Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11863"><a href="https://www.sonomamag.com/category/lifestyle/shop/">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74237"><a href="/newsletters">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4244"><a href="https://www.sonomamag.com">Magazine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="/latest-issue">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62621"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">eEdition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5797"><a href="https://www.sonomamag.com/sonoma-county-top-doctors-2019/">Top Doctors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17949"><a href="#">Top 100 Wines</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68118"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2019/">100 Best Sonoma Wines 2019</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68117"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2018/">100 Best Sonoma Wines 2018</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28645"><a href="https://www.sonomamag.com/best-sonoma-wines-2017/">100 Best Sonoma Wines 2017</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
</div><!-- .container -->
</div><!-- .header__wrap -->
</header><!-- #masthead.header -->
<div id="content" class="content clear">
<div class="content__wrap wrap">
<div class="container"><div class="single-post__tsm"><div class="smag2019-block">
<div class="smag2019-block__tsm">
<div class="smag2019-block__tsm-story">
<article id="post-92059">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/4-fun-things-to-do-in-sonoma-county-this-month/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/02/Smith-story-owners-and-dog-Courtesy-of-Darren-Loveland-300x164.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/Smith-story-owners-and-dog-Courtesy-of-Darren-Loveland-300x164.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/Smith-story-owners-and-dog-Courtesy-of-Darren-Loveland-1024x559.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/02/Smith-story-owners-and-dog-Courtesy-of-Darren-Loveland-768x419.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/02/Smith-story-owners-and-dog-Courtesy-of-Darren-Loveland-1536x839.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/02/Smith-story-owners-and-dog-Courtesy-of-Darren-Loveland-2048x1118.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/02/Smith-story-owners-and-dog-Courtesy-of-Darren-Loveland-1200x655.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/02/Smith-story-owners-and-dog-Courtesy-of-Darren-Loveland-300x164.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/Smith-story-owners-and-dog-Courtesy-of-Darren-Loveland-300x164.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/Smith-story-owners-and-dog-Courtesy-of-Darren-Loveland-1024x559.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/02/Smith-story-owners-and-dog-Courtesy-of-Darren-Loveland-768x419.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/02/Smith-story-owners-and-dog-Courtesy-of-Darren-Loveland-1536x839.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/02/Smith-story-owners-and-dog-Courtesy-of-Darren-Loveland-2048x1118.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/02/Smith-story-owners-and-dog-Courtesy-of-Darren-Loveland-1200x655.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/4-fun-things-to-do-in-sonoma-county-this-month/">4 Fun Things to Do in Sonoma County This Month</a></h3></div>		</article><!-- #post-92059 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-90794">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/petalumas-the-oyster-girls-want-you-to-have-a-party/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/02/J12A3129-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/J12A3129-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/J12A3129-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/02/J12A3129-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/02/J12A3129.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/02/J12A3129-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/J12A3129-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/J12A3129-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/02/J12A3129-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/02/J12A3129.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/petalumas-the-oyster-girls-want-you-to-have-a-party/">The Oyster Girls Want You to Have a Party</a></h3></div>		</article><!-- #post-90794 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-91881">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/local-winery-helps-rescue-adorable-baby-owls-watch-the-video/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/02/Shafer-Vineyards-Sanctuary-Napa-Baby-Owls-Courtesy-Shafer-Vineyards-300x167.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/Shafer-Vineyards-Sanctuary-Napa-Baby-Owls-Courtesy-Shafer-Vineyards-300x167.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/Shafer-Vineyards-Sanctuary-Napa-Baby-Owls-Courtesy-Shafer-Vineyards-1024x570.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/02/Shafer-Vineyards-Sanctuary-Napa-Baby-Owls-Courtesy-Shafer-Vineyards-768x428.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/02/Shafer-Vineyards-Sanctuary-Napa-Baby-Owls-Courtesy-Shafer-Vineyards.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/02/Shafer-Vineyards-Sanctuary-Napa-Baby-Owls-Courtesy-Shafer-Vineyards-300x167.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/Shafer-Vineyards-Sanctuary-Napa-Baby-Owls-Courtesy-Shafer-Vineyards-300x167.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/Shafer-Vineyards-Sanctuary-Napa-Baby-Owls-Courtesy-Shafer-Vineyards-1024x570.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/02/Shafer-Vineyards-Sanctuary-Napa-Baby-Owls-Courtesy-Shafer-Vineyards-768x428.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/02/Shafer-Vineyards-Sanctuary-Napa-Baby-Owls-Courtesy-Shafer-Vineyards.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/local-winery-helps-rescue-adorable-baby-owls-watch-the-video/">Local Winery Helps Rescue Adorable Baby Owls, Watch the Video</a></h3></div>		</article><!-- #post-91881 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-86851">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/best-hikes-in-sonoma-county/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2021/08/JD210530_0311_SonomaCoast-2-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2021/08/JD210530_0311_SonomaCoast-2-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/08/JD210530_0311_SonomaCoast-2-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/08/JD210530_0311_SonomaCoast-2-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/08/JD210530_0311_SonomaCoast-2-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/08/JD210530_0311_SonomaCoast-2-2048x1365.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/08/JD210530_0311_SonomaCoast-2-1200x800.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2021/08/JD210530_0311_SonomaCoast-2-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/08/JD210530_0311_SonomaCoast-2-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/08/JD210530_0311_SonomaCoast-2-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/08/JD210530_0311_SonomaCoast-2-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/08/JD210530_0311_SonomaCoast-2-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/08/JD210530_0311_SonomaCoast-2-2048x1365.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/08/JD210530_0311_SonomaCoast-2-1200x800.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/best-hikes-in-sonoma-county/">Top 10 Hikes in Sonoma County</a></h3></div>		</article><!-- #post-86851 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-91810">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/popular-bakery-to-serve-brunch-at-santa-rosas-spinster-sisters/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/02/Marla-bakery-bagel-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/Marla-bakery-bagel-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/Marla-bakery-bagel-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/02/Marla-bakery-bagel-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/02/Marla-bakery-bagel-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/02/Marla-bakery-bagel-2048x1365.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/02/Marla-bakery-bagel-1200x800.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/02/Marla-bakery-bagel-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/Marla-bakery-bagel-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/Marla-bakery-bagel-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/02/Marla-bakery-bagel-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/02/Marla-bakery-bagel-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/02/Marla-bakery-bagel-2048x1365.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/02/Marla-bakery-bagel-1200x800.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/popular-bakery-to-serve-brunch-at-santa-rosas-spinster-sisters/">New Brunch Pop-Up at Santa Rosa&#8217;s Spinster Sisters</a></h3></div>		</article><!-- #post-91810 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-91813">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/sonomas-girl-and-the-fig-restaurant-brings-back-favorite-menus-from-the-past/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2017/05/CTJ0815_GIRLANDFIG3_658175-300x201.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2017/05/CTJ0815_GIRLANDFIG3_658175-300x201.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2017/05/CTJ0815_GIRLANDFIG3_658175-768x515.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2017/05/CTJ0815_GIRLANDFIG3_658175.jpg 1024w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2017/05/CTJ0815_GIRLANDFIG3_658175-300x201.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2017/05/CTJ0815_GIRLANDFIG3_658175-300x201.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2017/05/CTJ0815_GIRLANDFIG3_658175-768x515.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2017/05/CTJ0815_GIRLANDFIG3_658175.jpg 1024w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/sonomas-girl-and-the-fig-restaurant-brings-back-favorite-menus-from-the-past/">Sonoma’s Girl and the Fig Restaurant Brings Back Favorites From the Past</a></h3></div>		</article><!-- #post-91813 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-91803">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/its-febrewary-in-sonoma-county-heres-where-to-celebrate/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/02/CTJ0627_BREWPUB1_697395-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/02/CTJ0627_BREWPUB1_697395-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/02/CTJ0627_BREWPUB1_697395-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/02/CTJ0627_BREWPUB1_697395-1024x682.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/02/CTJ0627_BREWPUB1_697395-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/02/CTJ0627_BREWPUB1_697395.jpg 1280w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/02/CTJ0627_BREWPUB1_697395-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/02/CTJ0627_BREWPUB1_697395-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/02/CTJ0627_BREWPUB1_697395-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/02/CTJ0627_BREWPUB1_697395-1024x682.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/02/CTJ0627_BREWPUB1_697395-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/02/CTJ0627_BREWPUB1_697395.jpg 1280w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/its-febrewary-in-sonoma-county-heres-where-to-celebrate/">It’s FeBREWary in Sonoma County. Here&#8217;s Where to Celebrate</a></h3></div>		</article><!-- #post-91803 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-91827">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/chef-yotam-ottolenghi-comes-to-santa-rosas-luther-burbank-center/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/02/Yotam_1560x680-1-300x191.jpeg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/Yotam_1560x680-1-300x191.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/Yotam_1560x680-1-1024x653.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/02/Yotam_1560x680-1-768x489.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/02/Yotam_1560x680-1.jpeg 1067w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/02/Yotam_1560x680-1-300x191.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/Yotam_1560x680-1-300x191.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/Yotam_1560x680-1-1024x653.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/02/Yotam_1560x680-1-768x489.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/02/Yotam_1560x680-1.jpeg 1067w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/chef-yotam-ottolenghi-comes-to-santa-rosas-luther-burbank-center/">Chef Yotam Ottolenghi Comes to Santa Rosa&#8217;s Luther Burbank Center</a></h3></div>		</article><!-- #post-91827 -->
</div>
</div>
</div></div>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-90753" class="base-layout layout-default layout-gallery has-content post-90753 post type-post status-publish format-standard has-post-thumbnail hentry category-magazine category-things-to-do tag-best-things-to-do-in-sonoma-county tag-fish tag-fishing tag-local tag-local-fishing tag-north-bay tag-outdoors tag-steelhead tag-steelhead-runs tag-things-to-do tag-things-to-do-in-sonoma tag-things-to-do-in-sonoma-county issue-january-february-2022">
<div class="base-layout__left">
<header class="entry-header">
<div class="entry-categories"><a href="https://www.sonomamag.com/category/magazine/" rel="category tag">Magazine</a>, <a href="https://www.sonomamag.com/category/things-to-do/" rel="category tag">Things To Do in Sonoma</a></div>			<h1 class="entry-title">Where to See Steelhead Runs in Sonoma County</h1>						<div class="entry-dek"><p>Celebrating the return of spawning steelhead trout to the Russian River and its tributary creeks is a wintertime rite of passage.</p></div>					</header><!-- .entry-header -->
<!-- post info for large screens -->
<div>
<aside class="post-info">
<section>
<div class="post-info__byline"><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://www.sonomamag.com/winter-steelhead-runs-are-a-perfect-reason-to-get-outside-in-sonoma/">Nate Seltenrich</a></span></span></div>					<div class="post-info__pub-date"><span class="posted-on"><time class="entry-date published" datetime="2022-02-14T14:18:02-08:00">February 2022</time><time class="updated" datetime="2022-02-15T17:12:55-08:00" style="display: none;">February 2022</time></span></div>					<div class="post-info__comments"><a href="#discussion"> <span class="comments-count">0</span> <span class="comments-string">Comments</span> </a></div>				</section>
<section class="post-info__sharing">
<div class="post-info__social"><a target="_blank" class="share-button share-button__facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sonomamag.com%2Fwinter-steelhead-runs-are-a-perfect-reason-to-get-outside-in-sonoma%2F&amp;t=Where+to+See+Steelhead+Runs+in+Sonoma+County" data-vendor="facebook"> <i class="share-button__icon fa fa-facebook-f"></i> </a>
<a target="_blank" class="share-button share-button__twitter" href="https://twitter.com/intent/tweet?text=Where+to+See+Steelhead+Runs+in+Sonoma+County&amp;url=https%3A%2F%2Fwww.sonomamag.com%2Fwinter-steelhead-runs-are-a-perfect-reason-to-get-outside-in-sonoma%2F" data-vendor="twitter"> <i class="share-button__icon fa fa-twitter"></i> </a>
<a target="_blank" class="share-button share-button__reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.sonomamag.com%2Fwinter-steelhead-runs-are-a-perfect-reason-to-get-outside-in-sonoma%2F&amp;title=Where+to+See+Steelhead+Runs+in+Sonoma+County" data-vendor="reddit"> <i class="share-button__icon fa fa-reddit-alien"></i> </a>
<a class="share-button share-button__email" href="mailto:?subject=Your%20friend%20has%20shared%20an%20article%20from%20Sonoma%20Magazine%20with%20you&amp;body=Where%20to%20See%20Steelhead%20Runs%20in%20Sonoma%20County%0D%0Ahttps%3A%2F%2Fwww.sonomamag.com%2Fwinter-steelhead-runs-are-a-perfect-reason-to-get-outside-in-sonoma%2F%0D%0A%0D%0AThis%20message%20was%20sent%20via%20https%3A%2F%2Fwww.sonomamag.com"> <i class="share-button__icon fa fa-envelope"></i> </a>
<a class="share-button share-button__print" href="javascript:window.print()"> <i class="share-button__icon fa fa-print"></i> </a></div>
<div class="post-info__copy"><a class="share-button share-button__copy-url" href="#"> <i class="share-button__icon fa fa-link"></i> <span class="share-button__text">Copy URL<span></span></a><textarea id="smag2019-copy-url-input" style="position: absolute; left: -9999em;" readonly>https://www.sonomamag.com/winter-steelhead-runs-are-a-perfect-reason-to-get-outside-in-sonoma/</textarea></div>
</section>
</aside><!-- .post-info -->
<aside class="post-issue"><div class="issue-tease_post"><div class="issue-tease_post__cover"><a href="https://www.sonomamag.com/issue/january-february-2022/"><img width="248" height="300" src="https://www.sonomamag.com/wp-content/uploads/2022/01/SonomaMagazine_20220101-248x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.sonomamag.com/wp-content/uploads/2022/01/SonomaMagazine_20220101-248x300.jpg 248w, https://www.sonomamag.com/wp-content/uploads/2022/01/SonomaMagazine_20220101.jpg 648w" sizes="(max-width: 248px) 100vw, 248px" /></a></div><div class="issue-tease_post__copy"><div class="issue-tease_post__copy-label">From the</div><div class="issue-tease_post__copy-name"><a href="https://www.sonomamag.com/issue/january-february-2022/">January / February 2022 Issue</a></div><div class="issue-tease_post__copy-cta"><a href="https://www.sonomamag.com/subscribe">Subscribe</a></div></div></div></aside>			<div class="show-large">
</div>
</div>
</div>
<div class="base-layout__right">
<figure class="post-thumbnail"><div id="cph-gallery-outer">
<div id="swiper-container" class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide" data-hash="slide-1" data-slide="1" data-caption-id="1">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/02/IMrQjQcRAQMZfv0COSGv6YBiOQc-1024x652.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/IMrQjQcRAQMZfv0COSGv6YBiOQc-1024x652.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/02/IMrQjQcRAQMZfv0COSGv6YBiOQc-300x191.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/IMrQjQcRAQMZfv0COSGv6YBiOQc-768x489.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/02/IMrQjQcRAQMZfv0COSGv6YBiOQc-1536x978.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/02/IMrQjQcRAQMZfv0COSGv6YBiOQc-2048x1303.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/02/IMrQjQcRAQMZfv0COSGv6YBiOQc-1200x764.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-2" data-slide="2" data-caption-id="2">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/01/this-one-is-cool.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/01/this-one-is-cool.jpeg 800w, https://www.sonomamag.com/wp-content/uploads/2022/01/this-one-is-cool-300x191.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/01/this-one-is-cool-768x489.jpeg 768w" data-sizes="(max-width: 800px) 100vw, 800px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-3" data-slide="3" data-caption-id="3">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/01/FA5DFAEE-ADC3-489E-A7D8-628B675C20F5-1024x704.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/01/FA5DFAEE-ADC3-489E-A7D8-628B675C20F5-1024x704.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/01/FA5DFAEE-ADC3-489E-A7D8-628B675C20F5-300x206.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/01/FA5DFAEE-ADC3-489E-A7D8-628B675C20F5-768x528.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/01/FA5DFAEE-ADC3-489E-A7D8-628B675C20F5-1536x1056.jpeg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/01/FA5DFAEE-ADC3-489E-A7D8-628B675C20F5-2048x1408.jpeg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/01/FA5DFAEE-ADC3-489E-A7D8-628B675C20F5-1200x825.jpeg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
</div>
<div class="swiper-button-prev swiper-button-white"></div>
<div class="swiper-button-next swiper-button-white">
</div>
</div>
<div class="cph-gallery-captions">
<div class="cph-gallery-share-buttons">
<a class="cph-gallery-share-button" href="#" data-share-type="pinterest">
<img src="https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/img/share/pinterest.png" alt="">
</a>
</div>
<div class="cph-gallery-caption" data-caption-id="1" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 1 of 3</strong></p>
<p>Approximately ten thousand steelhead smolts, from the Warm Springs Fish Hatchery, are released into the Russian River at the Healdsburg Veterans' Memorial Beach Dam Fish Ladder in Healdsburg on Monday, January 24, 2022. (Christopher Chung/The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="2" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 2 of 3</strong></p>
<p>Families observe migrating fish at the Healdsburg Wild Steelhead Festival. While events are on hold this year, you can still take in the wonder at many local creeks. (Kent Porter/The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="3" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 3 of 3</strong></p>
<p>A large tank for a close-up look at steelhead at the Lake Sonoma Steelhead Festival. (John Burgess/The Press Democrat)</p>
</div>
</div>
</div></figure><!-- .post-thumbnail -->		
<div class="entry-content clear">
<div class="first column">
<div class="div_padding0">
<p class="p1 cph-dropcap">Celebrating the return of spawning steelhead trout to the Russian River and its tributary creeks is a wintertime rite of passage in Sonoma.</p>
<p class="p1">And despite all that has changed in our world and theirs recently, the steelhead still run. While the annual festival remains on hold, those of us who could benefit from a reminder of their mighty resilience (that’s everyone, truly) can still seek out the chance to see spawning wild steelhead this February, near the peak of the run. Watch for them in Santa Rosa Creek, especially below Spring Lake near Summerfield Road; in Sonoma Creek, up as far as Sugarloaf Ridge State Park; and in Copeland Creek, near Sonoma State University.</p>
<p class="p1">“In general, when you’re going to see these fish is early mornings or late evenings. That’s when they’re going to be the most active,” advises Darrick Muir, senior hatchery supervisor at Lake Sonoma’s Warm Springs Fish Hatchery.</p>
<p class="p1">Steelhead move stealthily through urban sections of creeks: “Because of the lack of tree cover, they’ll scoot through quickly, late at night.” Take care not to disturb the fish, and be flexible — nature may not always cooperate.</p>
<p class="p1">On the Russian River itself, other potential areas to spot both wild and hatchery-raised steelhead include the fish ladder next to Healdsburg Veterans Memorial Beach, at least during low flows, and way out at the mouth of the river, from atop the coastal bluffs around Jenner. “You’ll see V shapes where they’re swimming through, sometimes in the waves,” Muir says. Or, from a kayak, if the water is clear, look below the water’s surface for lines in the sand on the river bottom — trails that mark the first steps of an ancient journey.</p>
<div class="hide-large"></div>
<div class="dfp-wrap" style="margin: 1.5em -1.25em;" > 
<div id='ad-11-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"loc":1}' ></div>
</div><div class="dfp-wrap" style="margin: 1.5em -3.75em;" > 
<div id='ad-12-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"loc":1}' ></div>
</div>
</div>
</div>
</p>
</p><div class="article-inline-subscribe-box">
<h3>Subscribe Now!</h3>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #FF6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_1" name="segments[]" type="checkbox" value="23" style="color: #FF6633;" checked>
<label for="segment_23_1">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_61_1" name="segments[]" type="checkbox" value="61" style="color: #FF6633;" checked>
<label for="segment_61_1">
Sonoma At Home												<small>Get a peek inside stunning Sonoma homes plus interior design inspiration</small>
</label>
</li>
<li>
<input id="segment_21_1" name="segments[]" type="checkbox" value="21" style="color: #FF6633;" checked>
<label for="segment_21_1">
Destination Sonoma												<small>Places to go when you are in Sonoma</small>
</label>
</li>
<li>
<input id="segment_20_1" name="segments[]" type="checkbox" value="20" style="color: #FF6633;" checked>
<label for="segment_20_1">
Play Petaluma												<small>Weekly entertainment news and events</small>
</label>
</li>
<li>
<input id="segment_44_1" name="segments[]" type="checkbox" value="44" style="color: #FF6633;" checked>
<label for="segment_44_1">
This Week in Sonoma												<small>Weekly updates on what to see, eat, drink and do in Sonoma County</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>		</div><!-- .entry-content -->
<footer class="entry-footer">
<div class="entry-tags">Tags: <a href="https://www.sonomamag.com/tag/best-things-to-do-in-sonoma-county/" rel="tag">best things to do in sonoma county</a>, <a href="https://www.sonomamag.com/tag/fish/" rel="tag">fish</a>, <a href="https://www.sonomamag.com/tag/fishing/" rel="tag">fishing</a>, <a href="https://www.sonomamag.com/tag/local/" rel="tag">local</a>, <a href="https://www.sonomamag.com/tag/local-fishing/" rel="tag">local fishing</a>, <a href="https://www.sonomamag.com/tag/north-bay/" rel="tag">north bay</a>, <a href="https://www.sonomamag.com/tag/outdoors/" rel="tag">outdoors</a>, <a href="https://www.sonomamag.com/tag/steelhead/" rel="tag">steelhead</a>, <a href="https://www.sonomamag.com/tag/steelhead-runs/" rel="tag">steelhead runs</a>, <a href="https://www.sonomamag.com/tag/things-to-do/" rel="tag">things to do</a>, <a href="https://www.sonomamag.com/tag/things-to-do-in-sonoma/" rel="tag">things to do in sonoma</a>, <a href="https://www.sonomamag.com/tag/things-to-do-in-sonoma-county/" rel="tag">things to do in sonoma county</a></div>		</footer><!-- .entry-footer -->
</div>
</article><!-- #post-90753 -->
<nav class="navigation post-navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.sonomamag.com/25-black-owned-businesses-in-sonoma-county/" rel="prev">25 Black-Owned Businesses in Sonoma County</a></div><div class="nav-next"><a href="https://www.sonomamag.com/3-favorite-pet-nat-sparklers-from-sonoma-county/" rel="next">3 Favorite Pét-Nat Sparklers from Sonoma County</a></div></div>
</nav><h3 id="discussion" class="underlined">Comments</h3><div id="disqus_thread">
</div>
</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area">
<section id="pd_sidebar_ads_widget_300x250-5" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-13-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"position":"ATF"}' ></div>
</div></section>
<section id="wpp-4" class="widget popular-posts">
<h2 class="widget-title"><span>Most Popular Stories</span></h2>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.sonomamag.com/open-or-coming-soon-16-new-sonoma-restaurants-to-check-out/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/91026-featured-100x75.jpeg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/91026-featured-100x75.jpeg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/91026-featured-100x75@1.5x.jpeg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/91026-featured-100x75@2x.jpeg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/91026-featured-100x75@2.5x.jpeg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/91026-featured-100x75@3x.jpeg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/open-or-coming-soon-16-new-sonoma-restaurants-to-check-out/" class="wpp-post-title" target="_self">16 New Restaurants We Can&#8217;t Wait to Try in Sonoma County</a>
</li>
<li>
<a href="https://www.sonomamag.com/where-to-get-the-best-breakfast-sandwiches-in-sonoma-county/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90814-featured-100x75.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90814-featured-100x75.jpg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90814-featured-100x75@1.5x.jpg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90814-featured-100x75@2x.jpg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90814-featured-100x75@2.5x.jpg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90814-featured-100x75@3x.jpg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/where-to-get-the-best-breakfast-sandwiches-in-sonoma-county/" class="wpp-post-title" target="_self">Where to Get the Best Breakfast Sandwiches in Sonoma County</a>
</li>
<li>
<a href="https://www.sonomamag.com/sonoma-countys-best-outdoor-dining-spots-for-winter/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90846-featured-100x75.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90846-featured-100x75.jpg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90846-featured-100x75@1.5x.jpg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90846-featured-100x75@2x.jpg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90846-featured-100x75@2.5x.jpg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90846-featured-100x75@3x.jpg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/sonoma-countys-best-outdoor-dining-spots-for-winter/" class="wpp-post-title" target="_self">Sonoma County&#8217;s Best Outdoor Dining Spots for Winter</a>
</li>
<li>
<a href="https://www.sonomamag.com/where-to-get-the-best-french-fries-in-sonoma-county/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85669-featured-100x75.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85669-featured-100x75.jpg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85669-featured-100x75@1.5x.jpg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85669-featured-100x75@2x.jpg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85669-featured-100x75@2.5x.jpg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85669-featured-100x75@3x.jpg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/where-to-get-the-best-french-fries-in-sonoma-county/" class="wpp-post-title" target="_self">Where To Get the Best French Fries in Sonoma County</a>
</li>
<li>
<a href="https://www.sonomamag.com/2-of-the-worlds-50-best-restaurants-announce-collaboration-in-sonoma-county/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/91200-featured-100x75.jpeg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/91200-featured-100x75.jpeg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/91200-featured-100x75@1.5x.jpeg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/91200-featured-100x75@2x.jpeg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/91200-featured-100x75@2.5x.jpeg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/91200-featured-100x75@3x.jpeg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/2-of-the-worlds-50-best-restaurants-announce-collaboration-in-sonoma-county/" class="wpp-post-title" target="_self">2 of the World’s Best Restaurants Announce Collaboration in Sonoma County</a>
</li>
</ul>
</section>
<section id="cph-newsletter-subscribe-3" class="widget cph_newsletter_subscribe_widget"><h2 class="widget-title"><span>Subscribe Now</span></h2>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #ff6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_2" name="segments[]" type="checkbox" value="23" style="color: #ff6633;" checked>
<label for="segment_23_2">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_44_2" name="segments[]" type="checkbox" value="44" style="color: #ff6633;" checked>
<label for="segment_44_2">
This Week in Sonoma												<small>Weekly updates on what to see, eat, drink and do in Sonoma County</small>
</label>
</li>
<li>
<input id="segment_61_2" name="segments[]" type="checkbox" value="61" style="color: #ff6633;" checked>
<label for="segment_61_2">
Sonoma At Home												<small>Get a peek inside stunning Sonoma homes plus interior design inspiration</small>
</label>
</li>
<li>
<input id="segment_21_2" name="segments[]" type="checkbox" value="21" style="color: #ff6633;" checked>
<label for="segment_21_2">
Destination Sonoma												<small>Places to go when you are in Sonoma</small>
</label>
</li>
<li>
<input id="segment_20_2" name="segments[]" type="checkbox" value="20" style="color: #ff6633;" checked>
<label for="segment_20_2">
Play Petaluma												<small>Weekly entertainment news and events</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div></section><section id="pd_sidebar_ads_widget_300x600-3" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-14-desktop-300x600' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 600]' ></div>
</div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="9120"></div>
<script type="text/javascript">
setTimeout(function() {
jQuery.getScript('//cdn.cityspark.com/wid/get.js');
}, 5000);
</script></div></section><section id="pd_sidebar_ads_widget_300x250-6" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-15-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"position":"BTF"}' ></div>
</div></section></aside><!-- #secondary -->

</div><!-- .container -->
</div><!-- .content__wrap -->
</div><!-- #content -->
<footer id="colophon" class="footer clear">
<div class="footer__wrap wrap">
<div class="container">
<div class="footer__left">
<div class="footer__left-widgets">
<section id="text-45" class="widget widget_text"><h2 class="widget-title">Get the Magazine</h2>			<div class="textwidget"><div class="textwidget">
<p>Sonoma Magazine is an award-winning, bi-monthly publication that celebrates the Sonoma landscape and lifestyle.</p>
<p>Through in-depth stories and vivid photography, Sonoma Magazine keeps readers on the pulse of the restaurants, wineries, arts, entertainment, culture and style that make Sonoma a destination, a haven, and a way of life.</p>
</div>
</div>
</section><section id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-subscribers-container"><ul id="menu-subscribers-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82187"><a href="https://newsstand.sonomamag.com/">Where to Buy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56648"><a href="https://www.ezsubscription.com/son/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1425"><a href="https://www.ezsubscription.com/son/mysubscription">Change Mailing Address</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424"><a href="https://www.ezsubscription.com/son/makepayment">Pay Bill</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559"><a href="https://www.ezsubscription.com/son/renew">Renew</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a href="https://www.ezsubscription.com/son/giveagift">Give a Gift</a></li>
</ul></div></section>				</div><!-- .footer__left-widgets -->
</div><!-- .footer__left -->
<div class="footer__right">
<div class="footer__right-widgets">
<section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">More About Us</h2><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-56649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56649"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li id="menu-item-56650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56650"><a href="https://www.sonomamag.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-56651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56651"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li id="menu-item-56652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56652"><a href="https://www.sonomamag.com/jobs/">Job Opportunities</a></li>
<li id="menu-item-74235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74235"><a href="https://newsletter.sonomamag.com/">Our Newsletters</a></li>
<li id="menu-item-74236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74236"><a href="https://privacy.sonomamag.com">Privacy Policy</a></li>
<li id="menu-item-56655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56655"><a href="https://www.sonomamag.com/terms/">Terms of Service</a></li>
</ul></div></section>				</div><!-- .footer__right-widgets -->
</div><!-- .footer__right -->
<div class="footer__center">
<div class="footer__center-widgets"><!--
--><section id="cph-newsletter-subscribe-2" class="widget cph_newsletter_subscribe_widget"><h2 class="widget-title">Get Our Newsletters</h2>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #ff6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_3" name="segments[]" type="checkbox" value="23" style="color: #ff6633;" checked>
<label for="segment_23_3">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_44_3" name="segments[]" type="checkbox" value="44" style="color: #ff6633;" checked>
<label for="segment_44_3">
This Week in Sonoma												<small>Weekly updates on what to see, eat, drink and do in Sonoma County</small>
</label>
</li>
<li>
<input id="segment_61_3" name="segments[]" type="checkbox" value="61" style="color: #ff6633;" checked>
<label for="segment_61_3">
Sonoma At Home												<small>Get a peek inside stunning Sonoma homes plus interior design inspiration</small>
</label>
</li>
<li>
<input id="segment_21_3" name="segments[]" type="checkbox" value="21" style="color: #ff6633;" checked>
<label for="segment_21_3">
Destination Sonoma												<small>Places to go when you are in Sonoma</small>
</label>
</li>
<li>
<input id="segment_20_3" name="segments[]" type="checkbox" value="20" style="color: #ff6633;" checked>
<label for="segment_20_3">
Play Petaluma												<small>Weekly entertainment news and events</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div></section><!--
--></div><!-- .footer__center-widgets -->
<div class="footer__center-after-widgets">
<div class="footer__follow">
<div class="follow-label">Follow Us</div>
<ul class="follow-list">
<li>
<a target="_blank" href="https://www.facebook.com/SONOMAmagazine/">
<span class="screen-reader-text">Facebook</span>
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a target="_blank" href="https://twitter.com/sonomamag/">
<span class="screen-reader-text">Twitter</span>
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/sonomamag/">
<span class="screen-reader-text">Instagram</span>
<i class="fa fa-instagram"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.pinterest.com/sonomamag/">
<span class="screen-reader-text">Pinterest</span>
<i class="fa fa-pinterest-p"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.sonomamag.com/feed/">
<span class="screen-reader-text">RSS</span>
<i class="fa fa-rss"></i>
</a>
</li>
</ul><!-- .follow-list -->
</div><!-- .footer__follow -->
<div class="footer__copyright">
Copyright &copy; 2022 SMI Media. All rights reserved.
</div><!-- .footer__copyright -->
</div><!-- .footer__center-after-widgets -->
</div><!-- .footer__center -->
<div class="dfp-wrap" style="margin: 0 -3.75em;" > 
<div id='ad-16-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
<div id='ad-17-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
</div>			
</div><!-- .container -->
</div><!-- .footer__wrap -->
</footer><!-- #colophon -->
</div><!-- #page -->
<div id="footer-adhesion" class="footer__adhesion">
<div class="dfp-wrap" style="display: block; width: 100%; max-width: 320px; margin: 0 auto;" > 
<div id='ad-18-adhesion-320x50' class='dfp-slot dfp-slot-adhesion' data-dfp='smag' data-force-reload='1' data-size='[[320, 50], [320, 100]]' data-targeting='{"loc":"2"}' ></div>
</div></div>
<script type="text/javascript">
jQuery(function($) {
$(".share-button[data-vendor]").on("click", function(e) {
e.stopPropagation();
e.preventDefault();
var clicked = $(this),
vendor = clicked.data("vendor"),
width = 600,
height = 700;
if(vendor === 'pinterest') {
(function(d) {
var e = d.createElement('script');
e.setAttribute('type', 'text/javascript');
e.setAttribute('charset', 'UTF-8');
e.setAttribute('src', '//assets.pinterest.com/js/pinmarklet.js?r=' + Math.random() * 99999999);
d.body.appendChild(e)
})(document);
} else {
if(vendor === 'twitter') {
height = 300;
} else if(vendor === 'reddit') {
width = 900;
}
window.open(clicked.attr("href"), vendor + '-share', 'width=' + width + ',height=' + height);
}
});
$('.share-button__copy-url').on('click', function(e) {
e.preventDefault();
var clicked = $(this),
text = clicked.find('.share-button__text'),
startText = text.html();
if(copyCurrentURLToClipboard()) {
clicked.addClass('hover');
text.text('Copied!');
setTimeout(function() {
clicked.removeClass('hover');
text.html(startText);
}, 3500);
}
});
function copyCurrentURLToClipboard() {
var el = document.getElementById('smag2019-copy-url-input'),
selected = document.getSelection().rangeCount > 0 ? document.getSelection().getRangeAt(0) : false,
copied;
el.select();
copied = document.execCommand('copy');
if(selected) {
document.getSelection().removeAllRanges();
document.getSelection().addRange(selected);
}
return copied;
}
});
</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/js/gallery.js?ver=6.0.0' id='gallery-frontend-js'></script>
<script type='text/javascript' src='https://privacy.sonomamag.com/banner/cookie.js?ver=6.0.0' id='ccpa-banner-js'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/subscribe-widget/script.js?ver=6.0.0' id='cph-newsletter-signup-js'></script>
<script type='text/javascript' src='https://tru.am/scripts/custom/sonomamedia.js?ver=5.9' id='true-anthem-js'></script>
<script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sonomamag"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"90753 https:\/\/www.sonomamag.com\/?p=90753","disqusShortname":"sonomamag","disqusTitle":"Where to See Steelhead Runs in Sonoma County","disqusUrl":"https:\/\/www.sonomamag.com\/winter-steelhead-runs-are-a-perfect-reason-to-get-outside-in-sonoma\/","postId":"90753"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/disqus-conditional-load/assets/js/embed-count-scroll.min.js?ver=11.0.6' id='dcl_comments-js'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019/js/skip-link-focus-fix.js?ver=20151215' id='smag2019-skip-link-focus-fix-js'></script>
<script type="text/javascript">
jQuery(document).ready(function ($) {
for (let i = 0; i < document.forms.length; ++i) {
let form = document.forms[i];
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="viBhCxLJXsIyG" value="ND4fQk7e" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="zVtoHYF-AGklSyD" value="nBDAJ@1IK]et" />'); }
}
$(document).on('submit', 'form', function () {
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="viBhCxLJXsIyG" value="ND4fQk7e" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="zVtoHYF-AGklSyD" value="nBDAJ@1IK]et" />'); }
return true;
});
jQuery.ajaxSetup({
beforeSend: function (e, data) {
if (data.type !== 'POST') return;
if (typeof data.data === 'object' && data.data !== null) {
data.data.append("viBhCxLJXsIyG", "ND4fQk7e");
data.data.append("zVtoHYF-AGklSyD", "nBDAJ@1IK]et");
}
else {
data.data = data.data + '&viBhCxLJXsIyG=ND4fQk7e&zVtoHYF-AGklSyD=nBDAJ@1IK]et';
}
}
});
});
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.19516611099243 seconds, on 15-02-22 17:14:43 -->