<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#000000">
<link rel="pingback" href="" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<script type="text/javascript">
document.documentElement.className = document.documentElement.className.replace("no-js", "js");
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PT47XM6');</script>
<!-- End Google Tag Manager -->
<script>
function sendGooglePageView() {
// dataLayer is from Google Tag Manager
if(typeof window.dataLayer === 'object') {
dataLayer.push({'event': 'gallerySlide'});
} else {
console.log('DEBUG: var \'dataLayer\' is undefined. Check that Google Tag Manager is loading');
}
}
</script>
<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>New Chef and Loco Moco at Santa Rosa&#039;s Lazeaway Club - Sonoma Magazine</title>
<meta name="description" content="The beachy-fun restaurant at the revamped Flamingo Resort has a new chef at the helm and a new Hawaiian dish on the menu." />
<link rel="canonical" href="https://www.sonomamag.com/new-chef-and-loco-moco-at-santa-rosas-lazeaway-club/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Chef and Loco Moco at Santa Rosa&#8217;s Lazeaway Club" />
<meta property="og:description" content="The beachy-fun restaurant at the revamped Flamingo Resort has a new chef at the helm and a new Hawaiian dish on the menu." />
<meta property="og:url" content="https://www.sonomamag.com/new-chef-and-loco-moco-at-santa-rosas-lazeaway-club/" />
<meta property="og:site_name" content="Sonoma Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/SONOMAmagazine/" />
<meta property="article:published_time" content="2022-10-20T03:10:25+00:00" />
<meta property="article:modified_time" content="2022-10-20T03:12:57+00:00" />
<meta property="og:image" content="https://www.sonomamag.com/wp-content/uploads/2021/06/flamingo-1.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1271" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Sofia Englund" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="New Chef and Loco Moco at Santa Rosa&#8217;s Lazeaway Club" />
<meta name="twitter:description" content="The beachy-fun restaurant at the revamped Flamingo Resort has a new chef at the helm and a new Hawaiian dish on the menu. " />
<meta name="twitter:creator" content="@sonomamag" />
<meta name="twitter:site" content="@sonomamag" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Heather Irwin" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.sonomamag.com/new-chef-and-loco-moco-at-santa-rosas-lazeaway-club/#article","isPartOf":{"@id":"https://www.sonomamag.com/new-chef-and-loco-moco-at-santa-rosas-lazeaway-club/"},"author":{"name":"Sofia Englund","@id":"https://www.sonomamag.com/#/schema/person/6a918ab24ba8099f0389e965dcaa44dd"},"headline":"New Chef and Loco Moco at Santa Rosa&#8217;s Lazeaway Club","datePublished":"2022-10-20T03:10:25+00:00","dateModified":"2022-10-20T03:12:57+00:00","mainEntityOfPage":{"@id":"https://www.sonomamag.com/new-chef-and-loco-moco-at-santa-rosas-lazeaway-club/"},"wordCount":347,"commentCount":0,"publisher":{"@id":"https://www.sonomamag.com/#organization"},"image":{"@id":"https://www.sonomamag.com/new-chef-and-loco-moco-at-santa-rosas-lazeaway-club/#primaryimage"},"thumbnailUrl":"https://www.sonomamag.com/wp-content/uploads/2021/06/flamingo-1.jpg","keywords":["best santa rosa restaurants"],"articleSection":["BiteClub","Food + Drink","Sonoma Restaurants","Things To Do in Sonoma","What's New in Wine Country"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.sonomamag.com/new-chef-and-loco-moco-at-santa-rosas-lazeaway-club/#respond"]}]},{"@type":"WebPage","@id":"https://www.sonomamag.com/new-chef-and-loco-moco-at-santa-rosas-lazeaway-club/","url":"https://www.sonomamag.com/new-chef-and-loco-moco-at-santa-rosas-lazeaway-club/","name":"New Chef and Loco Moco at Santa Rosa's Lazeaway Club - Sonoma Magazine","isPartOf":{"@id":"https://www.sonomamag.com/#website"},"primaryImageOfPage":{"@id":"https://www.sonomamag.com/new-chef-and-loco-moco-at-santa-rosas-lazeaway-club/#primaryimage"},"image":{"@id":"https://www.sonomamag.com/new-chef-and-loco-moco-at-santa-rosas-lazeaway-club/#primaryimage"},"thumbnailUrl":"https://www.sonomamag.com/wp-content/uploads/2021/06/flamingo-1.jpg","datePublished":"2022-10-20T03:10:25+00:00","dateModified":"2022-10-20T03:12:57+00:00","description":"The beachy-fun restaurant at the revamped Flamingo Resort has a new chef at the helm and a new Hawaiian dish on the menu.","breadcrumb":{"@id":"https://www.sonomamag.com/new-chef-and-loco-moco-at-santa-rosas-lazeaway-club/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sonomamag.com/new-chef-and-loco-moco-at-santa-rosas-lazeaway-club/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.sonomamag.com/new-chef-and-loco-moco-at-santa-rosas-lazeaway-club/#primaryimage","url":"https://www.sonomamag.com/wp-content/uploads/2021/06/flamingo-1.jpg","contentUrl":"https://www.sonomamag.com/wp-content/uploads/2021/06/flamingo-1.jpg","width":2048,"height":1271,"caption":"Poolside dining at Lazeaway Club at Flamingo Resort in Santa Rosa. (Courtesy of Flamingo Resort)"},{"@type":"BreadcrumbList","@id":"https://www.sonomamag.com/new-chef-and-loco-moco-at-santa-rosas-lazeaway-club/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.sonomamag.com/"},{"@type":"ListItem","position":2,"name":"New Chef and Loco Moco at Santa Rosa&#8217;s Lazeaway Club"}]},{"@type":"WebSite","@id":"https://www.sonomamag.com/#website","url":"https://www.sonomamag.com/","name":"Sonoma Magazine","description":"Things to do in Sonoma County","publisher":{"@id":"https://www.sonomamag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.sonomamag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.sonomamag.com/#organization","name":"Sonoma Magazine","url":"https://www.sonomamag.com/","sameAs":["https://www.instagram.com/sonomamag/","https://www.pinterest.com/sonomamag/","https://www.facebook.com/SONOMAmagazine/","https://twitter.com/sonomamag"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.sonomamag.com/#/schema/logo/image/","url":"https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png","contentUrl":"https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png","width":400,"height":100,"caption":"Sonoma Magazine"},"image":{"@id":"https://www.sonomamag.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.sonomamag.com/#/schema/person/6a918ab24ba8099f0389e965dcaa44dd","name":"Sofia Englund","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.sonomamag.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/5c9d4431c3a9be4d325ad7c5371cba9d?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/5c9d4431c3a9be4d325ad7c5371cba9d?s=96&d=blank&r=g","caption":"Sofia Englund"},"url":"https://www.sonomamag.com/new-chef-and-loco-moco-at-santa-rosas-lazeaway-club/"}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//privacy.sonomamag.com' />
<link rel='dns-prefetch' href='//tru.am' />
<link rel='dns-prefetch' href='//loader-cdn.azureedge.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Feed" href="https://www.sonomamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Comments Feed" href="https://www.sonomamag.com/comments/feed/" />
<script type="text/javascript">var dfpShowAmazonAds = 1;</script>
<meta name="referrer" content="unsafe-url">
<!-- START Chartbeat -->
<script type='text/javascript'>
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
_sf_async_config.uid = 60036;
_sf_async_config.domain = 'pressdemocrat.com';
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = ["Magazine"];
_sf_async_config.authors = ["SonomaMag"];
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>
<!-- END Chartbeat -->
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; New Chef and Loco Moco at Santa Rosa&#8217;s Lazeaway Club Comments Feed" href="https://www.sonomamag.com/new-chef-and-loco-moco-at-santa-rosas-lazeaway-club/feed/" />
<style id="cph-ads-dynamic-styles" type="text/css">
.dfp-slot { min-height: 1px; min-width: 1px; }
.dfp-wrap { text-align: center; }
.dfp-slot-gallery { display: inherit !important; }
.dfp-slot-adhesion { display: inherit !important; }
@media all and (min-width: 601px) {
.dfp-slot-adhesion { display: none !important; }
}
.dfp-slot-phone { display: inherit !important; }
@media all and (min-width: 768px) {
.dfp-slot-phone { display: none !important; }
}
.dfp-slot-tablet { display: none !important; }
.dfp-slot-desktop { display: none !important; }
@media all and (min-width: 768px) and (max-width: 1023px) {
.dfp-slot-tablet { display: inherit !important; }
}
@media all and (min-width: 1024px) {
.dfp-slot-desktop { display: inherit !important; }
}
</style><!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.sonomamag.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/m9hfd68o/a8jxq.css" media="all"/>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='swiper-css'  href='https://cdnjs.cloudflare.com/ajax/libs/Swiper/6.5.8/swiper-bundle.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='gallery-frontend-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/css/gallery.css?ver=6.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cph-mce-custom-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/mce-custom//mce-custom.css?ver=6.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/9hqnj1dh/a8jxq.css" media="all"/>
<style id='cph-mce-custom-inline-css' type='text/css'>
.cph-pullquote { border-color: #FF6633; } .cph-pullquote { border-color: #FF6633; } .cph-dropcap:first-letter { color: #000000; }
</style>
<!-- <link rel='stylesheet' id='cph-newsletter-signup-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/subscribe-widget/style.css?ver=6.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pd-site-plugin-styles-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/overrides.css?ver=6.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smag-site-plugin-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.css?ver=6.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/ory2zy/a8jxq.css" media="all"/>
<link rel='stylesheet' id='adobe-fonts-css'  href='https://use.typekit.net/fxt1vus.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='smag2019-base-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/base.css?ver=1.5.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/7c9b332v/a8jxq.css" media="all"/>
<style id='smag2019-base-inline-css' type='text/css'>
a { color: #ff6633; }
blockquote { border-color: #ff6633; }
button,
input[type=button],
input[type=reset],
input[type=submit] {
background: #ff6633;
}
button:hover, button:active, button:focus,
input[type=button]:hover,
input[type=button]:active,
input[type=button]:focus,
input[type=reset]:hover,
input[type=reset]:active,
input[type=reset]:focus,
input[type=submit]:hover,
input[type=submit]:active,
input[type=submit]:focus {
background: #e55b2d;
}
::selection { background-color: rgba(255,102,51,0.5); }
::-moz-selection { background-color: rgba(255,102,51,0.5); }
</style>
<!-- <link rel='stylesheet' id='smag2019-layout-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/layout.css?ver=1.5.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/maw0x0sm/a8jxq.css" media="all"/>
<style id='smag2019-layout-inline-css' type='text/css'>
.push-menu-left__toggle {
background: #ff6633;
}
.push-menu-left a:hover {
color: #ff6633;
}
.find-it-fast ul li a:hover {
color: #ff6633;
}
.find-it-fast form button:hover {
color: #ff6633;
}
.header__promo a {
background: #ff6633;
}
.header__promo-floating a {
background: #ff6633;
}
.header__branding-promo {
background: #ff6633;
}
.header__navigation ul.sub-menu {
border-color: #ff6633;
}
.header__navigation a:hover,
.header__navigation .js_child-menu-visible > a {
background: rgba(255,102,51,0.15) !important;
}
.footer__wrap a:hover {
color: #ff6633;
}
.footer__center-widgets {
border-color: #ff6633;
}
.footer__follow ul.follow-list li a {
color: #ff6633;
}
.nav-links a {
background-color: #ff6633;
}
.edit-link {
background: #ff6633;
}
.post-info a {
color: #ff6633;
}
.issue-tease_post__copy-name a:hover {
color: #ff6633 !important;
}
.issue-tease_post__copy-cta a,
.issue-carousel__offer-bottom a {
background: #ff6633;
}
</style>
<!-- <link rel='stylesheet' id='smag2019-post-formats-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/post-formats.css?ver=1.5.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smag2019-style-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019-child/style.css?ver=1.5.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tablepress-default-css'  href='https://www.sonomamag.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='upprev-css-css'  href='https://www.sonomamag.com/wp-content/plugins/upprev-nytimes-style-next-post-jquery-animated-fly-in-button/styles/upprev.css?ver=3.3.30' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/l227whwf/a8jxq.css" media="all"/>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '416293679008839');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=416293679008839&ev=PageView&noscript=1">
</noscript>
<!-- End Facebook Pixel Code -->
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'New Chef and Loco Moco at Santa Rosa&#8217;s Lazeaway Club' };
</script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/g5ql07b6/a8jxq.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/dfp/js/loader.js?ver=6.0.0' id='dfp-ads-js'></script> -->
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Swiper/6.5.8/swiper-bundle.min.js' id='swiper-js'></script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/d38wotu1/a8jxq.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.js?ver=6.0.0' id='smag-site-plugin-js'></script> -->
<script type='text/javascript' src='https://loader-cdn.azureedge.net/prod/smi/loader.min.js?ver=1.0' id='mg2-loader-js'></script>
<script type='text/javascript' id='mg2-loader-js-after'>
MG2Loader.init({
plugins : [{
name        : "FP",
initOptions : {
version     : "1.0",
environment : "prod"
}
}, {
name        : "DL",
initOptions : {
version     : "smi",
collectors  : ["connext"],
tagManager  : "GTM",
containerId : "GTM-T89FCNT"
}
}, {
name        : "NXT",
initOptions : {
clientCode  : "smi",
environment : "prod",
siteCode    : "SM",
configCode  : "SM",
debug       : false,
silentmode  : false
}
}]
});
</script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":20,"ajax_url":"https:\/\/www.sonomamag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.sonomamag.com\/wp-json\/wordpress-popular-posts","ID":99435,"token":"4035fd82f1","lang":0,"debug":0}
</script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/g1k48f9y/a8jxq.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.5' id='wpp-js-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019-child/script.js?ver=1.0.0' id='child-js-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019/js/app.js?ver=1.5.0' id='smag2019-app-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/upprev-nytimes-style-next-post-jquery-animated-fly-in-button/scripts/upprev.js?ver=3.3.30' id='iworks_upprev-js-js'></script> -->
<link rel="https://api.w.org/" href="https://www.sonomamag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sonomamag.com/wp-json/wp/v2/posts/99435" /><meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.sonomamag.com/?p=99435' />
<link rel="alternate" type="application/json+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2Fnew-chef-and-loco-moco-at-santa-rosas-lazeaway-club%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2Fnew-chef-and-loco-moco-at-santa-rosas-lazeaway-club%2F&#038;format=xml" />
<style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" sizes="32x32" />
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" />
<meta name="msapplication-TileImage" content="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" />
<script type="text/javascript">
var postCategories = ["biteclub","eat-and-drink","sonoma-restaurants","things-to-do","whats-new-sonoma-county"],
pageSlug = 'new-chef-and-loco-moco-at-santa-rosas-lazeaway-club';
</script>
<!-- START Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END Nativo -->
<!-- START DFP Audience Pixel -->
<script type="text/javascript">
var axel = Math.random() + '';
var a = axel * 10000000000000;
document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=' + a + ';dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">');
</script>
<noscript>
<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=1;dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">
</noscript>
<!-- END DFP Audience Pixel -->
<!-- START: Mather tracking -->
<script type="text/javascript">
(function(cid, mkt, config, domain) {
var ml = document.createElement('script');
var s = document.getElementsByTagName('script')[0] || document.head;
var cb;
try {
if(!(cb = localStorage._matherVer)) {
throw false;
}
} catch(e) {
cb = Math.round(new Date() / 1.0368e9);
}
ml.type = 'text/javascript';
ml.async = true;
ml.defer = true;
ml.id = '_mljs';
ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
s.parentNode.insertBefore(ml, s);
})('ma16916', '901956900', '');
</script>
<script language="javascript">
var matherData = {
version           : '1.12',
cms               : "WordPress 6.0.3",
articleID         : "99435",
articlePublishTime: "2022-10-20 03:10:25Z",
articleUpdateTime : "2022-10-20 03:12:57Z",
author            : "Heather Irwin",
articleSource     : "Sonoma Magazine",
articleType       : "article",
hierarchy         : '',
section           : '',
categories        : "BiteClub, Food + Drink, Sonoma Restaurants, Things To Do in Sonoma, What's New in Wine Country",
email             : '',
userId            : '',
mediaType         : '',
premium           : '0',
metered           : '0',
pageType          : "article",
publicationName   : "Sonoma Magazine",
pageNumber        : '',
paragraphCount    : "1",
characterCount    : "2205",
wordCount         : "321",
optOut            : "0"
};
</script>
<!-- END: Mather tracking -->
<style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
</style>
</head>
<body class="post-template-default single single-post postid-99435 single-format-standard sidebar-right">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PT47XM6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; height: 0; z-index: 1000;" > 
<div id='ad-7-phone-1x1' class='dfp-slot dfp-slot-phone' data-dfp='smag/biteclub' data-size='[[1, 1]]' ></div>
<div id='ad-8-tablet-1x1' class='dfp-slot dfp-slot-tablet' data-dfp='smag/biteclub' data-size='[[1, 1]]' ></div>
<div id='ad-9-desktop-1x1' class='dfp-slot dfp-slot-desktop' data-dfp='smag/biteclub' data-size='[[1, 1]]' ></div>
</div><div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; height: 0; z-index: 1000;" > 
<div id='ad-10-phone-2x1' class='dfp-slot dfp-slot-phone' data-dfp='smag/biteclub' data-size='[[2, 1]]' ></div>
<div id='ad-11-tablet-2x1' class='dfp-slot dfp-slot-tablet' data-dfp='smag/biteclub' data-size='[[2, 1]]' ></div>
<div id='ad-12-desktop-2x1' class='dfp-slot dfp-slot-desktop' data-dfp='smag/biteclub' data-size='[[2, 1]]' ></div>
</div><div id="top-bar" class="top-bar">
<div class="dfp-wrap" > 
<div id='ad-13-phone-320x50' class='dfp-slot dfp-slot-phone' style='display: inline-block; padding: .25em 0;' data-dfp='smag/biteclub' data-size='[[320, 50]]' data-targeting='{"loc":"1"}' ></div>
<div id='ad-14-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; padding: .5em 0;' data-dfp='smag/biteclub' data-size='[[728, 90]]' data-targeting='{"position":"ATF"}' ></div>
<div id='ad-15-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; padding: .5em 0;' data-dfp='smag/biteclub' data-size='[[728, 90], [970, 90], [970, 250]]' data-targeting='{"position":"ATF"}' ></div>
</div></div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="above-header relative">
<button id="push-menu-left-toggle" class="push-menu-left__toggle">
<span class="push-menu-left__toggle-label">Menu</span>
</button>
<div id="push-menu-left-overlay" class="push-menu-left__overlay"></div>
<nav id="push-menu-left" class="push-menu-left">
<div class="push-menu-left__inner">
<section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Sonoma Magazine</h2><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-56635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56635"><a href="https://www.sonomamag.com/category/whats-new-sonoma-county/">What&#8217;s New in Wine Country</a></li>
<li id="menu-item-94596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94596"><a href="https://www.sonomamag.com/calendar">Things To Do in Sonoma</a></li>
<li id="menu-item-4241" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Food + Drink</a>
<ul class="sub-menu">
<li id="menu-item-19520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li id="menu-item-24040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Sonoma Wineries</a></li>
<li id="menu-item-24037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Sonoma Breweries</a></li>
<li id="menu-item-69968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69968"><a href="https://www.sonomamag.com/category/eat-and-drink/sonoma-bars/">Sonoma Bars</a></li>
</ul>
</li>
<li id="menu-item-56634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56634"><a href="https://www.sonomamag.com/category/biteclub/">BiteClub</a></li>
<li id="menu-item-24061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>
<ul class="sub-menu">
<li id="menu-item-4243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Where to Stay</a></li>
<li id="menu-item-24063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li id="menu-item-24064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/towns/petaluma/">Petaluma</a></li>
<li id="menu-item-24065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li id="menu-item-24066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
<li id="menu-item-69967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69967"><a href="https://www.sonomamag.com/category/napa-getaway/">Napa</a></li>
<li id="menu-item-69977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69977"><a href="https://www.sonomamag.com/category/mendocino-getaway/">Mendocino</a></li>
</ul>
</li>
<li id="menu-item-77583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77583"><a href="https://www.sonomamag.com/category/sonoma-home/">Sonoma Home</a></li>
<li id="menu-item-74237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74237"><a href="/newsletters">Newsletters</a></li>
<li id="menu-item-4244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4244"><a href="/latest-issue">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-5495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="/latest-issue">Current Issue</a></li>
<li id="menu-item-62621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62621"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">eEdition</a></li>
<li id="menu-item-5494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="https://www.sonomamag.com/subscribe?utm_source=sonomamag&#038;utm_medium=website&#038;utm_campaign=subscribe_main_menu">Subscribe</a></li>
<li id="menu-item-27927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-22615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">BiteClub Eats</h2></section><section id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Subscribers</h2><div class="menu-subscribers-container"><ul id="menu-subscribers" class="menu"><li id="menu-item-154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li id="menu-item-82187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82187"><a href="https://newsstand.sonomamag.com/">Where to Buy</a></li>
<li id="menu-item-56648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56648"><a href="https://www.sonomamag.com/subscribe?utm_source=sonomamag&#038;utm_medium=website&#038;utm_campaign=subscribe_footer">Subscribe</a></li>
<li id="menu-item-1425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1425"><a href="https://www.ezsubscription.com/son/mysubscription">Change Mailing Address</a></li>
<li id="menu-item-1424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424"><a href="https://www.ezsubscription.com/son/makepayment">Pay Bill</a></li>
<li id="menu-item-1559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559"><a href="https://www.ezsubscription.com/son/renew">Renew</a></li>
<li id="menu-item-1558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a href="https://www.ezsubscription.com/son/giveagift">Give a Gift</a></li>
</ul></div></section>			</div>
</nav>
<div class="wrap">
<div class="container">
<div class="find-it-fast">
<div class="find-it-fast__logo">
<a href="https://www.sonomamag.com/">
<img class="logo logo-small" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png" alt="Sonoma Magazine">
</a>					</div>
<nav>
<ul id="menu-find-it-fast" class="menu"><li class="meun-item find-it-fast-search-menu-item"><form id="find-it-fast-search" class="" role="search" method="get" action="https://www.sonomamag.com/"> <input type="text" name="s" value="" placeholder="Enter a search term..."> <button type="submit"></button> </form> </li><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.sonomamag.com/contact-us/">Contact</a></li>
<li id="menu-item-56633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56633"><a href="https://www.sonomamag.com/subscribe?utm_source=sonomamag&#038;utm_medium=website&#038;utm_campaign=subscribe_find_it_fast">Subscribe</a></li>
<li id="menu-item-75985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75985"><a href="/newsletters">Newsletters</a></li>
</ul>					</nav>
</div><!-- .find-it-fast -->
</div><!-- .container -->
</div><!-- .wrap -->
</div><!-- .above-header -->
<header id="masthead" class="header">
<div class="wrap">
<div class="container">
<div class="header__promo">
<h3>Six issues | One Great Price</h3>
<p>Your insider's guide to Wine Country</p>
<a class="button" href="https://www.sonomamag.com/subscribe?utm_source=sonomamag&amp;utm_medium=website&amp;utm_campaign=subscribe_home_masthead_mobile">Subscribe<br>Now</a>
</div>
<div class="header__promo-floating">
<a class="button" href="https://www.sonomamag.com/subscribe?utm_source=sonomamag&amp;utm_medium=website&amp;utm_campaign=subscribe_home_masthead_mobile"><span>Subscribe</span></a>
</div>
<div class="header__branding no-promo-banner">
<div class="header__branding-logo">
<a href="https://www.sonomamag.com/">
<img class="logo logo-large" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_wide_800.png" alt="Sonoma Magazine">
</a>						<a href="https://www.sonomamag.com/">
<img class="logo logo-small" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png" alt="Sonoma Magazine">
</a>					</div>
</div><!-- .header__branding -->
<nav id="site-navigation" class="header__navigation horizontal-menu multi-level-menu">
<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56635"><a href="https://www.sonomamag.com/category/whats-new-sonoma-county/">What&#8217;s New in Wine Country</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94596"><a href="https://www.sonomamag.com/calendar">Things To Do in Sonoma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Food + Drink</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Sonoma Wineries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Sonoma Breweries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69968"><a href="https://www.sonomamag.com/category/eat-and-drink/sonoma-bars/">Sonoma Bars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56634"><a href="https://www.sonomamag.com/category/biteclub/">BiteClub</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Where to Stay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/towns/petaluma/">Petaluma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69967"><a href="https://www.sonomamag.com/category/napa-getaway/">Napa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69977"><a href="https://www.sonomamag.com/category/mendocino-getaway/">Mendocino</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77583"><a href="https://www.sonomamag.com/category/sonoma-home/">Sonoma Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74237"><a href="/newsletters">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4244"><a href="/latest-issue">Magazine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="/latest-issue">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62621"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">eEdition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="https://www.sonomamag.com/subscribe?utm_source=sonomamag&#038;utm_medium=website&#038;utm_campaign=subscribe_main_menu">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
</div><!-- .container -->
</div><!-- .header__wrap -->
</header><!-- #masthead.header -->
<div id="content" class="content clear">
<div class="content__wrap wrap">
<div class="container"><div class="single-post__tsm"><div class="smag2019-block">
<div class="smag2019-block__tsm">
<div class="smag2019-block__tsm-story">
<article id="post-99477">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/best-restaurants-in-occidental/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/03/JB1022_HAZEL_003_752948-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/03/JB1022_HAZEL_003_752948-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/03/JB1022_HAZEL_003_752948-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/03/JB1022_HAZEL_003_752948-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/03/JB1022_HAZEL_003_752948-1200x800.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/03/JB1022_HAZEL_003_752948-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/03/JB1022_HAZEL_003_752948-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/03/JB1022_HAZEL_003_752948-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/03/JB1022_HAZEL_003_752948-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/03/JB1022_HAZEL_003_752948-1200x800.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/best-restaurants-in-occidental/">Discover the Food Scene in This Trending Sonoma Town</a></h3></div>		</article><!-- #post-99477 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-99438">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/wacky-wieners-at-sebastopols-claypool-cellars/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/10/claypoolcellars_whamola_wieners.jpg-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/10/claypoolcellars_whamola_wieners.jpg-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/10/claypoolcellars_whamola_wieners.jpg-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/10/claypoolcellars_whamola_wieners.jpg-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/10/claypoolcellars_whamola_wieners.jpg-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/10/claypoolcellars_whamola_wieners.jpg-2048x1365.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/10/claypoolcellars_whamola_wieners.jpg-1200x800.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/10/claypoolcellars_whamola_wieners.jpg-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/10/claypoolcellars_whamola_wieners.jpg-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/10/claypoolcellars_whamola_wieners.jpg-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/10/claypoolcellars_whamola_wieners.jpg-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/10/claypoolcellars_whamola_wieners.jpg-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/10/claypoolcellars_whamola_wieners.jpg-2048x1365.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/10/claypoolcellars_whamola_wieners.jpg-1200x800.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/wacky-wieners-at-sebastopols-claypool-cellars/">Wacky Wieners at Sebastopol&#8217;s Claypool Cellars</a></h3></div>		</article><!-- #post-99438 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-99228">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/secret-date-night-restaurant-opens-in-healdsburg/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/10/troubadour-emma-k-morris-1-300x225.jpeg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/10/troubadour-emma-k-morris-1-300x225.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/10/troubadour-emma-k-morris-1-1024x768.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/10/troubadour-emma-k-morris-1-768x576.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/10/troubadour-emma-k-morris-1.jpeg 1169w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/10/troubadour-emma-k-morris-1-300x225.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/10/troubadour-emma-k-morris-1-300x225.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/10/troubadour-emma-k-morris-1-1024x768.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/10/troubadour-emma-k-morris-1-768x576.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/10/troubadour-emma-k-morris-1.jpeg 1169w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/secret-date-night-restaurant-opens-in-healdsburg/">A French Pop-Up in a Bakery Is the Hottest New Restaurant in Sonoma County</a></h3></div>		</article><!-- #post-99228 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-99203">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/the-secret-sonoma-foodie-destination-only-locals-know-about/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2018/03/CC0429_UNDERWOOD_STEAK_730555-1-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2018/03/CC0429_UNDERWOOD_STEAK_730555-1-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/03/CC0429_UNDERWOOD_STEAK_730555-1-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/03/CC0429_UNDERWOOD_STEAK_730555-1-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/03/CC0429_UNDERWOOD_STEAK_730555-1-1200x800.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2018/03/CC0429_UNDERWOOD_STEAK_730555-1-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/03/CC0429_UNDERWOOD_STEAK_730555-1-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/03/CC0429_UNDERWOOD_STEAK_730555-1-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/03/CC0429_UNDERWOOD_STEAK_730555-1-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/03/CC0429_UNDERWOOD_STEAK_730555-1-1200x800.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/the-secret-sonoma-foodie-destination-only-locals-know-about/">The Secret Sonoma Foodie Destination Only Locals Know About</a></h3></div>		</article><!-- #post-99203 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-95180">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/20-favorite-seafood-spots-in-sonoma-county/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/05/gualala-seafood-shack-nate-k-yelp-1-300x169.jpeg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/05/gualala-seafood-shack-nate-k-yelp-1-300x169.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/05/gualala-seafood-shack-nate-k-yelp-1-768x432.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/05/gualala-seafood-shack-nate-k-yelp-1.jpeg 1000w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/05/gualala-seafood-shack-nate-k-yelp-1-300x169.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/05/gualala-seafood-shack-nate-k-yelp-1-300x169.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/05/gualala-seafood-shack-nate-k-yelp-1-768x432.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/05/gualala-seafood-shack-nate-k-yelp-1.jpeg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/20-favorite-seafood-spots-in-sonoma-county/">25 Favorite Seafood Spots in Sonoma County</a></h3></div>		</article><!-- #post-95180 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-99088">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/canevaris-deli-in-santa-rosa-gets-a-face-lift/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/10/barKZIWJRVlBVHBFqUMNajqFMCc-300x227.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/10/barKZIWJRVlBVHBFqUMNajqFMCc-300x227.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/10/barKZIWJRVlBVHBFqUMNajqFMCc-1024x776.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/10/barKZIWJRVlBVHBFqUMNajqFMCc-768x582.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/10/barKZIWJRVlBVHBFqUMNajqFMCc-1536x1164.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/10/barKZIWJRVlBVHBFqUMNajqFMCc-2048x1551.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/10/barKZIWJRVlBVHBFqUMNajqFMCc-1200x909.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/10/barKZIWJRVlBVHBFqUMNajqFMCc-300x227.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/10/barKZIWJRVlBVHBFqUMNajqFMCc-300x227.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/10/barKZIWJRVlBVHBFqUMNajqFMCc-1024x776.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/10/barKZIWJRVlBVHBFqUMNajqFMCc-768x582.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/10/barKZIWJRVlBVHBFqUMNajqFMCc-1536x1164.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/10/barKZIWJRVlBVHBFqUMNajqFMCc-2048x1551.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/10/barKZIWJRVlBVHBFqUMNajqFMCc-1200x909.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/canevaris-deli-in-santa-rosa-gets-a-face-lift/">Canevari’s Deli in Santa Rosa Gets a Face-Lift</a></h3></div>		</article><!-- #post-99088 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-99091">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/popular-pop-up-burger-spot-opening-in-permanent-location-in-sebastopol/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/10/79252209_161391931908428_4332081950945705984_n-1-300x200.jpeg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/10/79252209_161391931908428_4332081950945705984_n-1-300x200.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/10/79252209_161391931908428_4332081950945705984_n-1-1024x683.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/10/79252209_161391931908428_4332081950945705984_n-1-768x512.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/10/79252209_161391931908428_4332081950945705984_n-1-1536x1024.jpeg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/10/79252209_161391931908428_4332081950945705984_n-1-1200x800.jpeg 1200w, https://www.sonomamag.com/wp-content/uploads/2022/10/79252209_161391931908428_4332081950945705984_n-1.jpeg 1920w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/10/79252209_161391931908428_4332081950945705984_n-1-300x200.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/10/79252209_161391931908428_4332081950945705984_n-1-300x200.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/10/79252209_161391931908428_4332081950945705984_n-1-1024x683.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/10/79252209_161391931908428_4332081950945705984_n-1-768x512.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/10/79252209_161391931908428_4332081950945705984_n-1-1536x1024.jpeg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/10/79252209_161391931908428_4332081950945705984_n-1-1200x800.jpeg 1200w, https://www.sonomamag.com/wp-content/uploads/2022/10/79252209_161391931908428_4332081950945705984_n-1.jpeg 1920w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/popular-pop-up-burger-spot-opening-in-permanent-location-in-sebastopol/">Popular Pop-Up Burger Spot Gets Permanent Home in Sebastopol</a></h3></div>		</article><!-- #post-99091 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-99067">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/late-chefs-legacy-lives-on-at-hana-japanese-restaurant/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/10/rK3hj7hyWbzzxv0O14V5aXtiMYU-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/10/rK3hj7hyWbzzxv0O14V5aXtiMYU-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/10/rK3hj7hyWbzzxv0O14V5aXtiMYU-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/10/rK3hj7hyWbzzxv0O14V5aXtiMYU-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/10/rK3hj7hyWbzzxv0O14V5aXtiMYU-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/10/rK3hj7hyWbzzxv0O14V5aXtiMYU-2048x1365.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/10/rK3hj7hyWbzzxv0O14V5aXtiMYU-1200x800.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/10/rK3hj7hyWbzzxv0O14V5aXtiMYU-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/10/rK3hj7hyWbzzxv0O14V5aXtiMYU-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/10/rK3hj7hyWbzzxv0O14V5aXtiMYU-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/10/rK3hj7hyWbzzxv0O14V5aXtiMYU-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/10/rK3hj7hyWbzzxv0O14V5aXtiMYU-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/10/rK3hj7hyWbzzxv0O14V5aXtiMYU-2048x1365.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/10/rK3hj7hyWbzzxv0O14V5aXtiMYU-1200x800.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/late-chefs-legacy-lives-on-at-hana-japanese-restaurant/">Late Chef’s Legacy Lives on at Hana Japanese Restaurant</a></h3></div>		</article><!-- #post-99067 -->
</div>
</div>
</div></div>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-99435" class="base-layout layout-large-image post-99435 post type-post status-publish format-standard has-post-thumbnail hentry category-biteclub category-eat-and-drink category-sonoma-restaurants category-things-to-do category-whats-new-sonoma-county tag-best-santa-rosa-restaurants">
<header class="entry-header">
<div class="entry-categories"><a href="https://www.sonomamag.com/category/biteclub/" rel="category tag">BiteClub</a>, <a href="https://www.sonomamag.com/category/eat-and-drink/" rel="category tag">Food + Drink</a>, <a href="https://www.sonomamag.com/category/eat-and-drink/sonoma-restaurants/" rel="category tag">Sonoma Restaurants</a>, <a href="https://www.sonomamag.com/category/things-to-do/" rel="category tag">Things To Do in Sonoma</a>, <a href="https://www.sonomamag.com/category/whats-new-sonoma-county/" rel="category tag">What's New in Wine Country</a></div>		<h1 class="entry-title">New Chef and Loco Moco at Santa Rosa&#8217;s Lazeaway Club</h1>				<div class="entry-dek"><p>The beachy-fun restaurant at the revamped Flamingo Resort has a new chef at the helm and a new Hawaiian dish on the menu. </p></div>			</header><!-- .entry-header -->
<figure class="post-thumbnail"><div id="cph-gallery-outer">
<div id="swiper-container" class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide" data-hash="slide-1" data-slide="1" data-caption-id="1">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2021/06/flamingo-1-1200x745.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/06/flamingo-1-1200x745.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2021/06/flamingo-1-300x186.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/06/flamingo-1-1024x636.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/06/flamingo-1-768x477.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/06/flamingo-1-1536x953.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/06/flamingo-1.jpg 2048w" data-sizes="(max-width: 1200px) 100vw, 1200px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-2" data-slide="2" data-caption-id="2">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/10/lazeaway-club.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/10/lazeaway-club.jpeg 1080w, https://www.sonomamag.com/wp-content/uploads/2022/10/lazeaway-club-300x169.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/10/lazeaway-club-1024x576.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/10/lazeaway-club-768x432.jpeg 768w" data-sizes="(max-width: 1080px) 100vw, 1080px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-3" data-slide="3" data-caption-id="3">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/10/shutterstock_1263692365-1200x800.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/10/shutterstock_1263692365-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2022/10/shutterstock_1263692365-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/10/shutterstock_1263692365-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/10/shutterstock_1263692365-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/10/shutterstock_1263692365-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/10/shutterstock_1263692365-2048x1365.jpg 2048w" data-sizes="(max-width: 1200px) 100vw, 1200px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-4" data-slide="4" data-caption-id="4">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2021/07/Scallion-pancake-v2-1200x802.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/07/Scallion-pancake-v2-1200x802.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2021/07/Scallion-pancake-v2-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/07/Scallion-pancake-v2-1024x684.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/07/Scallion-pancake-v2-768x513.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/07/Scallion-pancake-v2-1536x1026.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/07/Scallion-pancake-v2-2048x1368.jpg 2048w" data-sizes="(max-width: 1200px) 100vw, 1200px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-5" data-slide="5" data-caption-id="5">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/04/lazeaway-flamingo-burger-courtesy-1-1200x800.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/04/lazeaway-flamingo-burger-courtesy-1-1200x800.jpeg 1200w, https://www.sonomamag.com/wp-content/uploads/2022/04/lazeaway-flamingo-burger-courtesy-1-300x200.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/04/lazeaway-flamingo-burger-courtesy-1-1024x682.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/04/lazeaway-flamingo-burger-courtesy-1-768x512.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/04/lazeaway-flamingo-burger-courtesy-1.jpeg 1490w" data-sizes="(max-width: 1200px) 100vw, 1200px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-5a" data-slide="5a" data-caption-id="5a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag/biteclub' data-deferred='1' data-id='ad-16-gallery-300x250' data-size='[[300, 250]]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-6" data-slide="6" data-caption-id="6">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/10/NFvNLZd6FO_TJm_CfSGLichldn4-1200x900.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/10/NFvNLZd6FO_TJm_CfSGLichldn4-1200x900.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2022/10/NFvNLZd6FO_TJm_CfSGLichldn4-300x225.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/10/NFvNLZd6FO_TJm_CfSGLichldn4-1024x768.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/10/NFvNLZd6FO_TJm_CfSGLichldn4-768x576.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/10/NFvNLZd6FO_TJm_CfSGLichldn4-1536x1152.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/10/NFvNLZd6FO_TJm_CfSGLichldn4-2048x1536.jpg 2048w" data-sizes="(max-width: 1200px) 100vw, 1200px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-7" data-slide="7" data-caption-id="7">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2021/07/JYekOT0iWMU1IRaXUB3MlUvEu84-1-1200x900.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/07/JYekOT0iWMU1IRaXUB3MlUvEu84-1-1200x900.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2021/07/JYekOT0iWMU1IRaXUB3MlUvEu84-1-300x225.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/07/JYekOT0iWMU1IRaXUB3MlUvEu84-1-1024x768.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/07/JYekOT0iWMU1IRaXUB3MlUvEu84-1-768x576.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/07/JYekOT0iWMU1IRaXUB3MlUvEu84-1-1536x1152.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/07/JYekOT0iWMU1IRaXUB3MlUvEu84-1-2048x1536.jpg 2048w" data-sizes="(max-width: 1200px) 100vw, 1200px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-8" data-slide="8" data-caption-id="8">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/04/chocolatelava_lazeaway-2048x1536-1-1200x900.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/04/chocolatelava_lazeaway-2048x1536-1-1200x900.jpeg 1200w, https://www.sonomamag.com/wp-content/uploads/2022/04/chocolatelava_lazeaway-2048x1536-1-300x225.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/04/chocolatelava_lazeaway-2048x1536-1-1024x768.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/04/chocolatelava_lazeaway-2048x1536-1-768x576.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/04/chocolatelava_lazeaway-2048x1536-1-1536x1152.jpeg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/04/chocolatelava_lazeaway-2048x1536-1.jpeg 2048w" data-sizes="(max-width: 1200px) 100vw, 1200px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-9" data-slide="9" data-caption-id="9">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/10/ZLtZTYRr1WbOvjXtOg19qKidmDU-1200x1600.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/10/ZLtZTYRr1WbOvjXtOg19qKidmDU-1200x1600.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2022/10/ZLtZTYRr1WbOvjXtOg19qKidmDU-225x300.jpg 225w, https://www.sonomamag.com/wp-content/uploads/2022/10/ZLtZTYRr1WbOvjXtOg19qKidmDU-768x1024.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/10/ZLtZTYRr1WbOvjXtOg19qKidmDU-1152x1536.jpg 1152w, https://www.sonomamag.com/wp-content/uploads/2022/10/ZLtZTYRr1WbOvjXtOg19qKidmDU-1536x2048.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/10/ZLtZTYRr1WbOvjXtOg19qKidmDU-scaled.jpg 1920w" data-sizes="(max-width: 1200px) 100vw, 1200px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-10" data-slide="10" data-caption-id="10">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/10/qNQ49ttPq-0CDfa85GRytv6hFIc-1200x900.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/10/qNQ49ttPq-0CDfa85GRytv6hFIc-1200x900.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2022/10/qNQ49ttPq-0CDfa85GRytv6hFIc-300x225.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/10/qNQ49ttPq-0CDfa85GRytv6hFIc-1024x768.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/10/qNQ49ttPq-0CDfa85GRytv6hFIc-768x576.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/10/qNQ49ttPq-0CDfa85GRytv6hFIc-1536x1152.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/10/qNQ49ttPq-0CDfa85GRytv6hFIc-2048x1536.jpg 2048w" data-sizes="(max-width: 1200px) 100vw, 1200px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-10a" data-slide="10a" data-caption-id="10a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag/biteclub' data-deferred='1' data-id='ad-17-gallery-300x250' data-size='[[300, 250]]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
</div>
<div class="swiper-button-prev swiper-button-white"></div>
<div class="swiper-button-next swiper-button-white">
</div>
</div>
<div class="cph-gallery-captions">
<div class="cph-gallery-share-buttons">
<a class="cph-gallery-share-button" href="#" data-share-type="pinterest">
<img src="https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/img/share/pinterest.png" alt="">
</a>
</div>
<div class="cph-gallery-caption" data-caption-id="1" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 1 of 10</strong></p>
<p>Poolside dining at Lazeaway Club at Flamingo Resort in Santa Rosa. Click through the gallery for photos of best dishes. (Courtesy of Flamingo Resort)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="2" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 2 of 10</strong></p>
<p>Lazeaway Club at Flamingo Resort in Santa Rosa. (Courtesy of Flamingo Resort)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="3" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 3 of 10</strong></p>
<p>Hawaiian Loco Moco is served at Lazeaway Club at Flamingo Resort in Santa Rosa. (Shutterstock)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="4" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 4 of 10</strong></p>
<p>Scallion pancakes with dips at the Lazeaway Club at Flamingo Resort in Santa Rosa. (Courtesy of Flamingo Resort)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="5" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 5 of 10</strong></p>
<p>The Smashburger at Lazeaway Club at Flamingo Resort in Santa Rosa. (Courtesy of Flamingo Resort)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="5a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="6" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 6 of 10</strong></p>
<p>Bibimbap at the Flamingo Resort in Santa Rosa. (Heather Irwin/The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="7" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 7 of 10</strong></p>
<p>Coconut green curry with tofu and seasonal vegetables at the Lazeaway Club at Flamingo Resort in Santa Rosa. (Heather Irwin/Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="8" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 8 of 10</strong></p>
<p>Chocolate Lava Cake from Lazeaway Club at Flamingo Resort in Santa Rosa. (Heather Irwin/The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="9" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 9 of 10</strong></p>
<p>Ahi poke at the Lazeaway restaurant at the Flamingo Hotel in Santa Rosa. (Heather Irwin/The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="10" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 10 of 10</strong></p>
<p>Seared salmon at the Flamingo Resort in Santa Rosa. (Heather Irwin/The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="10a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
</div>
</div></figure><!-- .post-thumbnail -->	
<div class="base-layout__left">
<aside class="post-info">
<section>
<div class="post-info__byline"><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://www.sonomamag.com/new-chef-and-loco-moco-at-santa-rosas-lazeaway-club/">Heather Irwin</a></span></span></div>					<div class="post-info__pub-date"><span class="posted-on"><time class="entry-date published" datetime="2022-10-19T20:10:25-07:00">October 2022</time><time class="updated" datetime="2022-10-19T20:12:57-07:00" style="display: none;">October 2022</time></span></div>					<div class="post-info__comments"><a href="#discussion"> <span class="comments-count">0</span> <span class="comments-string">Comments</span> </a></div>				</section>
<section class="post-info__sharing">
<div class="post-info__social"><a target="_blank" class="share-button share-button__facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sonomamag.com%2Fnew-chef-and-loco-moco-at-santa-rosas-lazeaway-club%2F&amp;t=New+Chef+and+Loco+Moco+at+Santa+Rosa%E2%80%99s+Lazeaway+Club" data-vendor="facebook"> <i class="share-button__icon fa fa-facebook-f"></i> </a>
<a target="_blank" class="share-button share-button__twitter" href="https://twitter.com/intent/tweet?text=New+Chef+and+Loco+Moco+at+Santa+Rosa%E2%80%99s+Lazeaway+Club&amp;url=https%3A%2F%2Fwww.sonomamag.com%2Fnew-chef-and-loco-moco-at-santa-rosas-lazeaway-club%2F" data-vendor="twitter"> <i class="share-button__icon fa fa-twitter"></i> </a>
<a target="_blank" class="share-button share-button__reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.sonomamag.com%2Fnew-chef-and-loco-moco-at-santa-rosas-lazeaway-club%2F&amp;title=New+Chef+and+Loco+Moco+at+Santa+Rosa%E2%80%99s+Lazeaway+Club" data-vendor="reddit"> <i class="share-button__icon fa fa-reddit-alien"></i> </a>
<a class="share-button share-button__email" href="mailto:?subject=Your%20friend%20has%20shared%20an%20article%20from%20Sonoma%20Magazine%20with%20you&amp;body=New%20Chef%20and%20Loco%20Moco%20at%20Santa%20Rosa%E2%80%99s%20Lazeaway%20Club%0D%0Ahttps%3A%2F%2Fwww.sonomamag.com%2Fnew-chef-and-loco-moco-at-santa-rosas-lazeaway-club%2F%0D%0A%0D%0AThis%20message%20was%20sent%20via%20https%3A%2F%2Fwww.sonomamag.com"> <i class="share-button__icon fa fa-envelope"></i> </a>
<a class="share-button share-button__print" href="javascript:window.print()"> <i class="share-button__icon fa fa-print"></i> </a></div>
<div class="post-info__copy"><a class="share-button share-button__copy-url" href="#"> <i class="share-button__icon fa fa-link"></i> <span class="share-button__text">Copy URL<span></span></a><textarea id="smag2019-copy-url-input" style="position: absolute; left: -9999em;" readonly>https://www.sonomamag.com/new-chef-and-loco-moco-at-santa-rosas-lazeaway-club/</textarea></div>
</section>
</aside><!-- .post-info -->
<aside class="post-issue"><div class="issue-tease_post"><div class="issue-tease_post__cover"><img width="249" height="300" src="https://www.sonomamag.com/wp-content/uploads/2022/09/SonomaMagazine_20220901-249x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.sonomamag.com/wp-content/uploads/2022/09/SonomaMagazine_20220901-249x300.jpg 249w, https://www.sonomamag.com/wp-content/uploads/2022/09/SonomaMagazine_20220901.jpg 650w" sizes="(max-width: 249px) 100vw, 249px" /></div><div class="issue-tease_post__copy"><div class="issue-tease_post__copy-label">Six issues | One Great Price</div><div class="issue-tease_post__copy-name">Your insider&#039;s guide to Wine Country</div><div class="issue-tease_post__copy-cta"><a href="https://www.sonomamag.com/subscribe?utm_source=sonomamag&amp;utm_medium=website&amp;utm_campaign=subscribe_article_issue_tease">Subscribe</a></div></div></div></aside>		<div class="show-large">
</div>
</div>
<div class="base-layout__right">
<div class="entry-content clear">
<p>The beachy-fun Lazeaway Club at Santa Rosa’s revamped Flamingo Resort has a new chef at the helm.</p>
<p>Chris Ricketts, who helped launch several notable San Francisco restaurants and is an alumni of the Michelin-starred Lord Stanley, has taken the reins at the Cal-Pacific poolside eatery.</p>
<p>After heading culinary programs for Twitch and Pinterest, Ricketts was ready to return to his roots in fine dining. He already had a connection to the Flamingo, as a longtime friend of and chef for Flamingo owners Benson Wang and Anderson Pugash at their Dorian and Palm House restaurants in San Francisco.</p>
<div class="dfp-wrap" style="margin: 1.5em -1.25em;" > 
<div id='ad-18-phone-600x1' class='dfp-slot dfp-slot-phone' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[[600, 1]]' data-targeting='{"type":"video"}' ></div>
</div><div class="dfp-wrap" style="margin: 1.5em -3.75em;" > 
<div id='ad-19-tablet-600x1' class='dfp-slot dfp-slot-tablet' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[[600, 1]]' data-targeting='{"type":"video"}' ></div>
</div><div class="dfp-wrap" style="margin: 1.5em 0;" > 
<div id='ad-20-desktop-600x1' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[[600, 1]]' data-targeting='{"type":"video"}' ></div>
</div>
<figure id="attachment_85052" aria-describedby="caption-attachment-85052" style="width: 1710px" class="wp-caption aligncenter"><img class="size-full wp-image-85052" src="https://www.sonomamag.com/wp-content/uploads/2021/07/Bibimbap-scaled.jpg" alt="" width="1710" height="2560" srcset="https://www.sonomamag.com/wp-content/uploads/2021/07/Bibimbap-scaled.jpg 1710w, https://www.sonomamag.com/wp-content/uploads/2021/07/Bibimbap-200x300.jpg 200w, https://www.sonomamag.com/wp-content/uploads/2021/07/Bibimbap-684x1024.jpg 684w, https://www.sonomamag.com/wp-content/uploads/2021/07/Bibimbap-768x1150.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/07/Bibimbap-1026x1536.jpg 1026w, https://www.sonomamag.com/wp-content/uploads/2021/07/Bibimbap-1368x2048.jpg 1368w, https://www.sonomamag.com/wp-content/uploads/2021/07/Bibimbap-1200x1797.jpg 1200w" sizes="(max-width: 1710px) 100vw, 1710px" /><figcaption id="caption-attachment-85052" class="wp-caption-text">Bibimbap at Lazeaway Club at Flamingo Resort in Santa Rosa. (Courtesy of Flamingo Resort)</figcaption></figure>
<figure id="attachment_85068" aria-describedby="caption-attachment-85068" style="width: 1710px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-85068" src="https://www.sonomamag.com/wp-content/uploads/2021/07/Wayfarer-scaled.jpg" alt="" width="1710" height="2560" srcset="https://www.sonomamag.com/wp-content/uploads/2021/07/Wayfarer-scaled.jpg 1710w, https://www.sonomamag.com/wp-content/uploads/2021/07/Wayfarer-200x300.jpg 200w, https://www.sonomamag.com/wp-content/uploads/2021/07/Wayfarer-684x1024.jpg 684w, https://www.sonomamag.com/wp-content/uploads/2021/07/Wayfarer-768x1150.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/07/Wayfarer-1026x1536.jpg 1026w, https://www.sonomamag.com/wp-content/uploads/2021/07/Wayfarer-1368x2048.jpg 1368w, https://www.sonomamag.com/wp-content/uploads/2021/07/Wayfarer-1200x1797.jpg 1200w" sizes="(max-width: 1710px) 100vw, 1710px" /><figcaption id="caption-attachment-85068" class="wp-caption-text">Wayfarer at the Flamingo Resort in Santa Rosa. (Courtesy of Flamingo Resort)</figcaption></figure>
<p>The Lazeaway menu has seen a few changes under Ricketts, who has added a luxurious Seared Salmon ($32) with Shimeji mushrooms, roasted Brussels sprouts and a creamy broth of coconut milk and lemongrass; and Loco Moco, inspired by his visits to Hawaii, for brunch ($18). The carb-heavy dish features a ground beef patty atop a bed of coconut rice, over-easy egg, umami-loaded brown gravy and homemade chile crisp.</p>
<p>Ricketts also has updated the family-size bibimbap, a stone bowl filled with crisp coconut rice, grilled short ribs, kimchi, veggies, fried egg and a sweet gochujang sauce ($26).</p>
<div class="hide-large"></div>
<figure id="attachment_99452" aria-describedby="caption-attachment-99452" style="width: 888px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-99452" src="https://www.sonomamag.com/wp-content/uploads/2022/10/scallion-pancake-flamingo-resort.jpeg" alt="" width="888" height="1000" srcset="https://www.sonomamag.com/wp-content/uploads/2022/10/scallion-pancake-flamingo-resort.jpeg 888w, https://www.sonomamag.com/wp-content/uploads/2022/10/scallion-pancake-flamingo-resort-266x300.jpeg 266w, https://www.sonomamag.com/wp-content/uploads/2022/10/scallion-pancake-flamingo-resort-768x865.jpeg 768w" sizes="(max-width: 888px) 100vw, 888px" /><figcaption id="caption-attachment-99452" class="wp-caption-text">Scallion pancakes with a trio of dips at Lazeaway Club at Flamingo Resort in Santa Rosa. (Courtesy of Flamingo Resort)</figcaption></figure>
<p>Don’t miss the Scallion Pancakes ($14) with a trio of dips including avocado sesame, soy chile and the craveable pimento kim-cheese. The Ahi Poke ($18) also has received an upgrade, with sushi-grade tuna, a tart sesame ponzu sauce, pickled wakame, sweet onion and taro crisps.</p>
<p>Open for lunch 11:30 a.m. to 3 p.m. Monday through Friday; brunch 8 a.m. to 2 p.m. Saturday and Sunday; and dinner starting at 5 p.m. daily. 2777 Fourth St., Santa Rosa, 707-545-8530, <a href="http://flamingorestort.com">flamingorestort.com</a></p>
<div class="dfp-wrap" style="margin: 1.5em -1.25em;" > 
<div id='ad-21-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[[300, 250]]' data-targeting='{"loc":1}' ></div>
</div><div class="dfp-wrap" style="margin: 1.5em -3.75em;" > 
<div id='ad-22-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[[728, 90]]' data-targeting='{"loc":1}' ></div>
</div>
</p>
</p><div class="article-inline-subscribe-box">
<h3>Subscribe to Our Newsletters!</h3>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #FF6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_1" name="segments[]" type="checkbox" value="23" style="color: #FF6633;" checked>
<label for="segment_23_1">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_61_1" name="segments[]" type="checkbox" value="61" style="color: #FF6633;" checked>
<label for="segment_61_1">
Sonoma At Home												<small>Get a peek inside stunning Sonoma homes plus interior design inspiration</small>
</label>
</li>
<li>
<input id="segment_21_1" name="segments[]" type="checkbox" value="21" style="color: #FF6633;" checked>
<label for="segment_21_1">
Destination Sonoma												<small>Places to go when you are in Sonoma</small>
</label>
</li>
<li>
<input id="segment_20_1" name="segments[]" type="checkbox" value="20" style="color: #FF6633;" checked>
<label for="segment_20_1">
Play Petaluma												<small>Weekly entertainment news and events</small>
</label>
</li>
<li>
<input id="segment_44_1" name="segments[]" type="checkbox" value="44" style="color: #FF6633;" checked>
<label for="segment_44_1">
This Week in Sonoma												<small>Weekly updates on what to see, eat, drink and do in Sonoma County</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>		</div><!-- .entry-content -->
<footer class="entry-footer">
<div class="entry-tags">Tags: <a href="https://www.sonomamag.com/tag/best-santa-rosa-restaurants/" rel="tag">best santa rosa restaurants</a></div>		</footer><!-- .entry-footer -->
</div>
</article><!-- #post-99435 -->
<nav class="navigation post-navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.sonomamag.com/wacky-wieners-at-sebastopols-claypool-cellars/" rel="prev">Wacky Wieners at Sebastopol&#8217;s Claypool Cellars</a></div><div class="nav-next"><a href="https://www.sonomamag.com/how-to-celebrate-dia-de-los-muertos-in-sonoma-county/" rel="next">How to Celebrate Día de los Muertos in Sonoma County</a></div></div>
</nav><h3 id="discussion" class="underlined">Comments</h3><div id="disqus_thread">
</div>
</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area">
<section id="pd_sidebar_ads_widget_300x250-5" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-23-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[[300, 250]]' data-targeting='{"position":"ATF"}' ></div>
</div></section>
<section id="wpp-4" class="widget popular-posts">
<h2 class="widget-title"><span>Most Popular Stories</span></h2>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.sonomamag.com/sonoma-county-restaurant-named-among-50-best-in-the-us-by-the-new-york-times/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/98744-featured-100x75.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/98744-featured-100x75.jpg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/98744-featured-100x75@1.5x.jpg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/98744-featured-100x75@2x.jpg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/98744-featured-100x75@2.5x.jpg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/98744-featured-100x75@3x.jpg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/sonoma-county-restaurant-named-among-50-best-in-the-us-by-the-new-york-times/" class="wpp-post-title" target="_self">Sonoma County Restaurant Named Among Top 50 in the US by The New York Times</a>
</li>
<li>
<a href="https://www.sonomamag.com/kim-kardashian-visits-sonoma-county/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/99379-featured-100x75.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/99379-featured-100x75.jpg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/99379-featured-100x75@1.5x.jpg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/99379-featured-100x75@2x.jpg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/99379-featured-100x75@2.5x.jpg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/99379-featured-100x75@3x.jpg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/kim-kardashian-visits-sonoma-county/" class="wpp-post-title" target="_self">Kim Kardashian Visits Sonoma County</a>
</li>
<li>
<a href="https://www.sonomamag.com/the-secret-sonoma-foodie-destination-only-locals-know-about/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/99203-featured-100x75.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/99203-featured-100x75.jpg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/99203-featured-100x75@1.5x.jpg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/99203-featured-100x75@2x.jpg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/99203-featured-100x75@2.5x.jpg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/99203-featured-100x75@3x.jpg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/the-secret-sonoma-foodie-destination-only-locals-know-about/" class="wpp-post-title" target="_self">The Secret Sonoma Foodie Destination Only Locals Know About</a>
</li>
<li>
<a href="https://www.sonomamag.com/local-town-named-among-top-affordable-foodie-cities-in-the-us/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/99054-featured-100x75.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/99054-featured-100x75.jpg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/99054-featured-100x75@1.5x.jpg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/99054-featured-100x75@2x.jpg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/99054-featured-100x75@2.5x.jpg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/99054-featured-100x75@3x.jpg 3x"  width="100" height="75" alt="Acme Burger at Acme Burger in Cotati. Heather Irwin/PD" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/local-town-named-among-top-affordable-foodie-cities-in-the-us/" class="wpp-post-title" target="_self">Local Town Named Among Top Affordable Foodie Cities in the US</a>
</li>
<li>
<a href="https://www.sonomamag.com/secret-date-night-restaurant-opens-in-healdsburg/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/99228-featured-100x75.jpeg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/99228-featured-100x75.jpeg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/99228-featured-100x75@1.5x.jpeg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/99228-featured-100x75@2x.jpeg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/99228-featured-100x75@2.5x.jpeg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/99228-featured-100x75@3x.jpeg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/secret-date-night-restaurant-opens-in-healdsburg/" class="wpp-post-title" target="_self">A French Pop-Up in a Bakery Is the Hottest New Restaurant in Sonoma County</a>
</li>
</ul>
</section>
<section id="cph-newsletter-subscribe-3" class="widget cph_newsletter_subscribe_widget"><h2 class="widget-title"><span>Subscribe Now</span></h2>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #ff6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_2" name="segments[]" type="checkbox" value="23" style="color: #ff6633;" checked>
<label for="segment_23_2">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_44_2" name="segments[]" type="checkbox" value="44" style="color: #ff6633;" checked>
<label for="segment_44_2">
This Week in Sonoma												<small>Weekly updates on what to see, eat, drink and do in Sonoma County</small>
</label>
</li>
<li>
<input id="segment_61_2" name="segments[]" type="checkbox" value="61" style="color: #ff6633;" checked>
<label for="segment_61_2">
Sonoma At Home												<small>Get a peek inside stunning Sonoma homes plus interior design inspiration</small>
</label>
</li>
<li>
<input id="segment_21_2" name="segments[]" type="checkbox" value="21" style="color: #ff6633;" checked>
<label for="segment_21_2">
Destination Sonoma												<small>Places to go when you are in Sonoma</small>
</label>
</li>
<li>
<input id="segment_20_2" name="segments[]" type="checkbox" value="20" style="color: #ff6633;" checked>
<label for="segment_20_2">
Play Petaluma												<small>Weekly entertainment news and events</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div></section><section id="pd_sidebar_ads_widget_300x600-3" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-24-desktop-300x600' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[[300, 600]]' ></div>
</div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="9120"></div>
<script type="text/javascript">
setTimeout(function() {
jQuery.getScript('//cdn.cityspark.com/wid/get.js');
}, 5000);
</script></div></section><section id="pd_sidebar_ads_widget_300x250-6" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-25-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[[300, 250]]' data-targeting='{"position":"BTF"}' ></div>
</div></section></aside><!-- #secondary -->

</div><!-- .container -->
</div><!-- .content__wrap -->
</div><!-- #content -->
<footer id="colophon" class="footer clear">
<div class="footer__wrap wrap">
<div class="container">
<div class="footer__left">
<div class="footer__left-widgets">
<section id="text-45" class="widget widget_text"><h2 class="widget-title">Get the Magazine</h2>			<div class="textwidget"><div class="textwidget">
<p>Sonoma Magazine is an award-winning, bi-monthly publication that celebrates the Sonoma landscape and lifestyle.</p>
<p>Through in-depth stories and vivid photography, Sonoma Magazine keeps readers on the pulse of the restaurants, wineries, arts, entertainment, culture and style that make Sonoma a destination, a haven, and a way of life.</p>
</div>
</div>
</section><section id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-subscribers-container"><ul id="menu-subscribers-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82187"><a href="https://newsstand.sonomamag.com/">Where to Buy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56648"><a href="https://www.sonomamag.com/subscribe?utm_source=sonomamag&#038;utm_medium=website&#038;utm_campaign=subscribe_footer">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1425"><a href="https://www.ezsubscription.com/son/mysubscription">Change Mailing Address</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424"><a href="https://www.ezsubscription.com/son/makepayment">Pay Bill</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559"><a href="https://www.ezsubscription.com/son/renew">Renew</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a href="https://www.ezsubscription.com/son/giveagift">Give a Gift</a></li>
</ul></div></section>				</div><!-- .footer__left-widgets -->
</div><!-- .footer__left -->
<div class="footer__right">
<div class="footer__right-widgets">
<section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">More About Us</h2><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-56649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56649"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li id="menu-item-56650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56650"><a href="https://www.sonomamag.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-56651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56651"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li id="menu-item-56652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56652"><a href="https://www.sonomamag.com/jobs/">Job Opportunities</a></li>
<li id="menu-item-74235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74235"><a href="https://newsletter.sonomamag.com/">Our Newsletters</a></li>
<li id="menu-item-74236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74236"><a href="https://privacy.sonomamag.com">Privacy Policy</a></li>
<li id="menu-item-56655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56655"><a href="https://www.sonomamag.com/terms/">Terms of Service</a></li>
</ul></div></section>				</div><!-- .footer__right-widgets -->
</div><!-- .footer__right -->
<div class="footer__center">
<div class="footer__center-widgets"><!--
--><section id="cph-newsletter-subscribe-2" class="widget cph_newsletter_subscribe_widget"><h2 class="widget-title">Get Our Newsletters</h2>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #ff6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_3" name="segments[]" type="checkbox" value="23" style="color: #ff6633;" checked>
<label for="segment_23_3">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_44_3" name="segments[]" type="checkbox" value="44" style="color: #ff6633;" checked>
<label for="segment_44_3">
This Week in Sonoma												<small>Weekly updates on what to see, eat, drink and do in Sonoma County</small>
</label>
</li>
<li>
<input id="segment_61_3" name="segments[]" type="checkbox" value="61" style="color: #ff6633;" checked>
<label for="segment_61_3">
Sonoma At Home												<small>Get a peek inside stunning Sonoma homes plus interior design inspiration</small>
</label>
</li>
<li>
<input id="segment_21_3" name="segments[]" type="checkbox" value="21" style="color: #ff6633;" checked>
<label for="segment_21_3">
Destination Sonoma												<small>Places to go when you are in Sonoma</small>
</label>
</li>
<li>
<input id="segment_20_3" name="segments[]" type="checkbox" value="20" style="color: #ff6633;" checked>
<label for="segment_20_3">
Play Petaluma												<small>Weekly entertainment news and events</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div></section><!--
--></div><!-- .footer__center-widgets -->
<div class="footer__center-after-widgets">
<div class="footer__follow">
<div class="follow-label">Follow Us</div>
<ul class="follow-list">
<li>
<a target="_blank" href="https://www.facebook.com/SONOMAmagazine/">
<span class="screen-reader-text">Facebook</span>
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a target="_blank" href="https://twitter.com/sonomamag/">
<span class="screen-reader-text">Twitter</span>
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/sonomamag/">
<span class="screen-reader-text">Instagram</span>
<i class="fa fa-instagram"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.pinterest.com/sonomamag/">
<span class="screen-reader-text">Pinterest</span>
<i class="fa fa-pinterest-p"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.sonomamag.com/feed/">
<span class="screen-reader-text">RSS</span>
<i class="fa fa-rss"></i>
</a>
</li>
</ul><!-- .follow-list -->
</div><!-- .footer__follow -->
<div class="footer__copyright">
Copyright &copy; 2022 SMI Media. All rights reserved.
</div><!-- .footer__copyright -->
</div><!-- .footer__center-after-widgets -->
</div><!-- .footer__center -->
<div class="dfp-wrap" style="margin: 0 -3.75em;" > 
<div id='ad-26-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[[728, 90]]' data-targeting='{"position":"BTF"}' ></div>
<div id='ad-27-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[[728, 90]]' data-targeting='{"position":"BTF"}' ></div>
</div>			
</div><!-- .container -->
</div><!-- .footer__wrap -->
</footer><!-- #colophon -->
</div><!-- #page -->
<div id="footer-adhesion" class="footer__adhesion">
<div class="dfp-wrap" style="display: block; width: 100%; max-width: 320px; margin: 0 auto;" > 
<div id='ad-28-adhesion-320x50' class='dfp-slot dfp-slot-adhesion' data-dfp='smag/biteclub' data-force-reload='1' data-size='[[320, 50], [320, 100]]' data-targeting='{"loc":"2"}' ></div>
</div></div>
<script type="text/javascript">
jQuery(function($) {
$(".share-button[data-vendor]").on("click", function(e) {
e.stopPropagation();
e.preventDefault();
var clicked = $(this),
vendor = clicked.data("vendor"),
width = 600,
height = 700;
if(vendor === 'pinterest') {
(function(d) {
var e = d.createElement('script');
e.setAttribute('type', 'text/javascript');
e.setAttribute('charset', 'UTF-8');
e.setAttribute('src', '//assets.pinterest.com/js/pinmarklet.js?r=' + Math.random() * 99999999);
d.body.appendChild(e)
})(document);
} else {
if(vendor === 'twitter') {
height = 300;
} else if(vendor === 'reddit') {
width = 900;
}
window.open(clicked.attr("href"), vendor + '-share', 'width=' + width + ',height=' + height);
}
});
$('.share-button__copy-url').on('click', function(e) {
e.preventDefault();
var clicked = $(this),
text = clicked.find('.share-button__text'),
startText = text.html();
if(copyCurrentURLToClipboard()) {
clicked.addClass('hover');
text.text('Copied!');
setTimeout(function() {
clicked.removeClass('hover');
text.html(startText);
}, 3500);
}
});
function copyCurrentURLToClipboard() {
var el = document.getElementById('smag2019-copy-url-input'),
selected = document.getSelection().rangeCount > 0 ? document.getSelection().getRangeAt(0) : false,
copied;
el.select();
copied = document.execCommand('copy');
if(selected) {
document.getSelection().removeAllRanges();
document.getSelection().addRange(selected);
}
return copied;
}
});
</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/js/gallery.js?ver=6.0.0' id='gallery-frontend-js'></script>
<script type='text/javascript' src='https://privacy.sonomamag.com/banner/cookie.js?ver=6.0.0' id='ccpa-banner-js'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/subscribe-widget/script.js?ver=6.0.0' id='cph-newsletter-signup-js'></script>
<script type='text/javascript' src='https://tru.am/scripts/custom/sonomamedia.js?ver=6.0.3' id='true-anthem-js'></script>
<script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sonomamag"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"99435 https:\/\/www.sonomamag.com\/?p=99435","disqusShortname":"sonomamag","disqusTitle":"New Chef and Loco Moco at Santa Rosa\u2019s Lazeaway Club","disqusUrl":"https:\/\/www.sonomamag.com\/new-chef-and-loco-moco-at-santa-rosas-lazeaway-club\/","postId":"99435"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/disqus-conditional-load/assets/js/embed-count-scroll.min.js?ver=11.0.6' id='dcl_comments-js'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019/js/skip-link-focus-fix.js?ver=20151215' id='smag2019-skip-link-focus-fix-js'></script>
<div id="upprev_box"><h6>Read previous post:</h6><div class="upprev_excerpt upprev_thumbnail"><a href="https://www.sonomamag.com/wacky-wieners-at-sebastopols-claypool-cellars/" title="Wacky Wieners at Sebastopol&#8217;s Claypool Cellars" class="upprev_thumbnail" rel="New Chef and Loco Moco at Santa Rosa&#8217;s Lazeaway Club"><img width="48" height="32" src="https://www.sonomamag.com/wp-content/uploads/2022/10/claypoolcellars_whamola_wieners.jpg-scaled.jpg" class="iworks_upprev_thumb wp-post-image" alt="" loading="lazy" title="Wacky Wieners at Sebastopol&#8217;s Claypool Cellars" srcset="https://www.sonomamag.com/wp-content/uploads/2022/10/claypoolcellars_whamola_wieners.jpg-scaled.jpg 2560w, https://www.sonomamag.com/wp-content/uploads/2022/10/claypoolcellars_whamola_wieners.jpg-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/10/claypoolcellars_whamola_wieners.jpg-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/10/claypoolcellars_whamola_wieners.jpg-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/10/claypoolcellars_whamola_wieners.jpg-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/10/claypoolcellars_whamola_wieners.jpg-2048x1365.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/10/claypoolcellars_whamola_wieners.jpg-1200x800.jpg 1200w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="https://www.sonomamag.com/wacky-wieners-at-sebastopols-claypool-cellars/" rel="New Chef and Loco Moco at Santa Rosa&#8217;s Lazeaway Club">Wacky Wieners at Sebastopol&#8217;s Claypool Cellars</a></h5><p>Pair pinot with gourmet wieners, like the Iowan Gal with Ranch dressing, barbecue sauce, cheddar and corn chips.</p></div><a id="upprev_close" href="#" rel="close">Close</a></div>    <script type="text/javascript">
jQuery(document).ready(function ($) {
for (let i = 0; i < document.forms.length; ++i) {
let form = document.forms[i];
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="eLiugGndQNlxfm" value="kqlmS3]pew4W6t" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="SUFGCTs" value="eH5Xk*p01U" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="YrExAvlKm" value="W]KUfRE" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="fUtvVn-QE" value="r_ma@.i3o*WgP[K" />'); }
}
$(document).on('submit', 'form', function () {
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="eLiugGndQNlxfm" value="kqlmS3]pew4W6t" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="SUFGCTs" value="eH5Xk*p01U" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="YrExAvlKm" value="W]KUfRE" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="fUtvVn-QE" value="r_ma@.i3o*WgP[K" />'); }
return true;
});
jQuery.ajaxSetup({
beforeSend: function (e, data) {
if (data.type !== 'POST') return;
if (typeof data.data === 'object' && data.data !== null) {
data.data.append("eLiugGndQNlxfm", "kqlmS3]pew4W6t");
data.data.append("SUFGCTs", "eH5Xk*p01U");
data.data.append("YrExAvlKm", "W]KUfRE");
data.data.append("fUtvVn-QE", "r_ma@.i3o*WgP[K");
}
else {
data.data = data.data + '&eLiugGndQNlxfm=kqlmS3]pew4W6t&SUFGCTs=eH5Xk*p01U&YrExAvlKm=W]KUfRE&fUtvVn-QE=r_ma@.i3o*WgP[K';
}
}
});
});
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.36107206344604 seconds, on 20-10-22 12:00:34 -->