<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.sonomamag.com/biteclub/xmlrpc.php"/>
<!--[if lt IE 9]>
<script src="https://www.sonomamag.com/biteclub/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
document.documentElement.className = 'js';
</script>
<title>The Best Donuts in Sonoma County 2019</title>
<!-- START Google Analytics -->
<script>
(function(i, s, o, g, r, a, m) {
i['GoogleAnalyticsObject'] = r;
i[r] = i[r] || function() {
(i[r].q = i[r].q || []).push(arguments)
}, i[r].l = 1 * new Date();
a = s.createElement(o),
m = s.getElementsByTagName(o)[0];
a.async = 1;
a.src = g;
m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-36649397-1', 'auto', 'this');
ga('this.require', 'displayfeatures');
ga('create', 'UA-55294022-1', 'auto', 'smag');
ga('smag.require', 'displayfeatures');
ga('create', 'UA-44780506-1', 'auto', 'smi');
ga('smi.require', 'displayfeatures');
function sendGooglePageView() {
ga('this.send', 'pageview');
ga('smag.send', 'pageview');
ga('smi.send', 'pageview');
}
sendGooglePageView();
</script>
<!-- END Google Analytics -->
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Whether you call ‘em doughnuts or donuts, here are our favorite fried bits of heaven in Sonoma County."/>
<link rel="canonical" href="https://www.sonomamag.com/biteclub/best-donuts-in-sonoma-county/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Best Donuts in Sonoma County 2019" />
<meta property="og:description" content="Whether you call ‘em doughnuts or donuts, here are our favorite fried bits of heaven in Sonoma County." />
<meta property="og:url" content="https://www.sonomamag.com/biteclub/best-donuts-in-sonoma-county/" />
<meta property="og:site_name" content="Sonoma Magazine BiteClub" />
<meta property="article:publisher" content="https://www.facebook.com/BiteClubEats/" />
<meta property="article:author" content="biteclubeats" />
<meta property="article:tag" content="bakery" />
<meta property="article:tag" content="best donuts in sonoma county" />
<meta property="article:tag" content="city garden donuts" />
<meta property="article:tag" content="desserts" />
<meta property="article:tag" content="donuts" />
<meta property="article:tag" content="flaky cream" />
<meta property="article:tag" content="santa rosa donuts" />
<meta property="article:section" content="Bakeries" />
<meta property="article:published_time" content="2019-03-14T17:30:05+00:00" />
<meta property="article:modified_time" content="2019-03-15T20:48:08+00:00" />
<meta property="og:updated_time" content="2019-03-15T20:48:08+00:00" />
<meta property="og:image" content="https://www.sonomamag.com/biteclub/wp-content/uploads/2017/08/hi0517_citydoughnuts_tray-1-1024x768.jpg" />
<meta property="og:image:secure_url" content="https://www.sonomamag.com/biteclub/wp-content/uploads/2017/08/hi0517_citydoughnuts_tray-1-1024x768.jpg" />
<meta property="og:image:width" content="985" />
<meta property="og:image:height" content="693" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Whether you call ‘em doughnuts or donuts, here are our favorite fried bits of heaven in Sonoma County." />
<meta name="twitter:title" content="The Best Donuts in Sonoma County 2019" />
<meta name="twitter:site" content="@biteclubeats" />
<meta name="twitter:image" content="https://www.sonomamag.com/biteclub/wp-content/uploads/2017/08/hi0517_citydoughnuts_tray-1-1024x768.jpg" />
<meta name="twitter:creator" content="@biteclubeats" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.sonomamag.com/biteclub/","sameAs":["https://www.facebook.com/BiteClubEats/","https://www.instagram.com/biteclubeats/","https://www.youtube.com/user/biteclubeats/","https://twitter.com/biteclubeats"],"@id":"https://www.sonomamag.com/biteclub/#organization","name":"Sonoma Magazine BiteClub | Sonoma Media Group","logo":"http://www.sonomamag.com/biteclub/wp-content/uploads/2017/03/bclogo-220x100.png"}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine BiteClub &raquo; Feed" href="https://www.sonomamag.com/biteclub/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine BiteClub &raquo; Comments Feed" href="https://www.sonomamag.com/biteclub/comments/feed/" />
<meta name="referrer" content="unsafe-url">
<!-- START Chartbeat -->
<script type='text/javascript'>
(function () {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
_sf_async_config.uid = 60036;
_sf_async_config.domain = 'pressdemocrat.com';
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = ["Magazine"];
_sf_async_config.authors = ["BiteClub"];
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>
<!-- END Chartbeat -->
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine BiteClub &raquo; The Best Donuts in Sonoma County 2019 Comments Feed" href="https://www.sonomamag.com/biteclub/best-donuts-in-sonoma-county/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sonomamag.com\/biteclub\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="Extra Child Theme v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<style id="cph-ads-dynamic-styles" type="text/css">
.dfp-slot { min-height: 1px; min-width: 1px; }
.dfp-slot-gallery { display: inherit !important; }
.dfp-slot-adhesion { display: inherit !important; }
@media all and (min-width: 421px) {
.dfp-slot-adhesion { display: none !important; }
}
.dfp-slot-phone { display: inherit !important; }
@media all and (min-width: 768px) {
.dfp-slot-phone { display: none !important; }
}
.dfp-slot-tablet { display: none !important; }
.dfp-slot-desktop { display: none !important; }
@media all and (min-width: 768px) and (max-width: 1024px) {
.dfp-slot-tablet { display: inherit !important; }
}
@media all and (min-width: 1025px) {
.dfp-slot-desktop { display: inherit !important; }
}
</style><style type="text/css">
.cph-related-posts { display: block; margin: 30px -15px; background-color: #FFFFFF }
.cph-related-posts-header { background-color: #990000; line-height: 2.5em; padding: 0 .65em; color: #FFFFFF; font-weight: bold; }
.cph-related-posts-content { padding: 5px; border: 1px solid #990000; }
.cph-related-post { width: 100%; }		
.cph-related-post-padder { padding: 5px; }
.cph-related-post-sizer { position: relative; width: 100%; height: 0; padding-bottom: 75%; overflow: hidden; }				
.cph-related-post-image { position: absolute; top: 0; right: 0; bottom: 0; left: 0; text-align: center; }			
.cph-related-post-image img { display: inline-block; width: auto; min-width: 100%; max-width: none; height: auto; min-height: 100%; max-height: 100%; margin: 0 -9999px; }				
.cph-related-post-layover { position: absolute; top: 0; right: 0; bottom: 0; left: 0; width: 100%; height: 100%; background: rgba(0, 0, 0, 0.3); }
.cph-related-post-title { position: absolute; right: 0; bottom: 0; left: 0; width: 100%; padding: .35em .65em; line-height: 1.2em; font-weight: bold; color: #FFFFFF; }
@media screen and (min-width: 481px) {
.cph-related-posts { margin: 30px -30px; }					
.cph-related-posts.one .cph-related-post { max-width: 450px; margin: 0 auto; }		
.cph-related-posts.two .cph-related-post { float: left; width: 50%; }				
.cph-related-posts.three .cph-related-post { float: left; width: 50%; }
.cph-related-posts.three .cph-related-post:nth-child(3n) { display: none; }
}
@media screen and (min-width: 1025px) {
.cph-related-posts { margin: 30px -45px; }			
.cph-related-posts.three .cph-related-post { float: left; width: 33.33%; }
.cph-related-posts.three .cph-related-post:nth-child(3n) { display: block; }
}				
</style><link rel='stylesheet' id='wp-block-library-css'  href='https://www.sonomamag.com/biteclub/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.4.6/css/swiper.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-frontend-css'  href='https://www.sonomamag.com/biteclub/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/css/frontend.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='biteclub-site-plugin-css'  href='https://www.sonomamag.com/biteclub/wp-content/plugins/cph-pd-site-plugin/extra/plugin.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='photocrati-nextgen_pro_lightbox-0-css'  href='https://www.sonomamag.com/biteclub/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/style.min.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='photocrati-nextgen_pro_lightbox-1-css'  href='https://www.sonomamag.com/biteclub/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/theme/galleria.nextgen_pro_lightbox.min.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.sonomamag.com/biteclub/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.sonomamag.com/biteclub/wp-content/themes/Extra-child/style.css?ver=2.19.16' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Arvo%3Aregular%2Citalic%2C700%2C700italic&#038;ver=5.1#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.sonomamag.com/biteclub/wp-includes/css/dashicons.min.css?ver=5.1' type='text/css' media='all' />
<script src="//cdn.blueconic.net/smi.js" async></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/plugins/cph-pd-site-plugin/extra/plugin.js?ver=4.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/www.sonomamag.com\/biteclub\/?photocrati_ajax=1","wp_home_url":"https:\/\/www.sonomamag.com\/biteclub","wp_site_url":"https:\/\/www.sonomamag.com\/biteclub","wp_root_url":"https:\/\/www.sonomamag.com\/biteclub","wp_plugins_url":"https:\/\/www.sonomamag.com\/biteclub\/wp-content\/plugins","wp_content_url":"https:\/\/www.sonomamag.com\/biteclub\/wp-content","wp_includes_url":"https:\/\/www.sonomamag.com\/biteclub\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/plugins/nextgen-gallery-pro/modules/galleria/static/galleria-1.5.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"10","ajax_url":"https:\/\/www.sonomamag.com\/biteclub\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"35761","token":"cae497850d","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.1'></script>
<link rel='https://api.w.org/' href='https://www.sonomamag.com/biteclub/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sonomamag.com/biteclub/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sonomamag.com/biteclub/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1" />
<link rel='shortlink' href='https://www.sonomamag.com/biteclub/?p=35761' />
<link rel="alternate" type="application/json+oembed" href="https://www.sonomamag.com/biteclub/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2Fbiteclub%2Fbest-donuts-in-sonoma-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sonomamag.com/biteclub/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2Fbiteclub%2Fbest-donuts-in-sonoma-county%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.1.6" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.sonomamag.com/biteclub/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="amphtml" href="https://www.sonomamag.com/biteclub/best-donuts-in-sonoma-county/amp/"><link rel="icon" href="https://www.sonomamag.com/biteclub/wp-content/uploads/2015/10/cropped-512_logo-150x150.gif" sizes="32x32" />
<link rel="icon" href="https://www.sonomamag.com/biteclub/wp-content/uploads/2015/10/cropped-512_logo-300x300.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.sonomamag.com/biteclub/wp-content/uploads/2015/10/cropped-512_logo-300x300.gif" />
<meta name="msapplication-TileImage" content="https://www.sonomamag.com/biteclub/wp-content/uploads/2015/10/cropped-512_logo-300x300.gif" />
<style id="et-extra-customizer-global-cached-inline-styles">.widget_et_recent_tweets .widget_list a,.widget_et_recent_tweets .et-extra-icon,.widget_et_recent_tweets .widget-footer .et-extra-social-icon,.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,.project-details .project-details-title,.et_filterable_portfolio .filterable_portfolio_filter a.current,.et_extra_layout .et_pb_column .module-head h1,.et_pb_extra_column .module-head h1,#portfolio_filter a.current,.woocommerce div.product div.summary .product_meta a,.woocommerce-page div.product div.summary .product_meta a,.et_pb_widget.woocommerce .product_list_widget li .amount,.et_pb_widget li a:hover,.et_pb_widget.woocommerce .product_list_widget li a:hover,.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,.et_pb_widget.widget_et_recent_videos .widget_list .title.active,.woocommerce .woocommerce-info:before{color:#990000}.single .score-bar,.widget_et_recent_reviews .review-breakdowns .score-bar,.et_pb_extra_module .posts-list article .post-thumbnail,.et_extra_other_module .posts-list article .post-thumbnail,.et_pb_widget .widget_list_portrait,.et_pb_widget .widget_list_thumbnail,.quote-format,.link-format,.audio-format .audio-wrapper,.paginated .pagination li.active,.score-bar,.review-summary-score-box,.post-footer .rating-stars #rating-stars img.star-on,.post-footer .rating-stars #rated-stars img.star-on,.author-box-module .author-box-avatar,.timeline-menu li.active a:before,.woocommerce div.product form.cart .button,.woocommerce-page div.product form.cart .button,.woocommerce div.product form.cart .read-more-button,.woocommerce-page div.product form.cart .read-more-button,.woocommerce div.product form.cart .post-nav .nav-links .button,.woocommerce-page div.product form.cart .post-nav .nav-links .button,.woocommerce .woocommerce-message,.woocommerce-page .woocommerce-message{background-color:#990000}#et-menu>li>ul,#et-menu li>ul,#et-menu>li>ul>li>ul,.et-top-search-primary-menu-item .et-top-search,.et_pb_module,.module,.page article,.authors-page .page,#timeline-sticky-header,.et_extra_other_module,.woocommerce .woocommerce-info{border-color:#990000}h1,h2,h3,h4,h5,h6,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{font-size:25px}h1,h2,h3,h4,h5,h6,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{line-height:1em}body,p{line-height:1.8em}h1,h2,h3,h4,h5,h6,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{font-family:'Arvo',Georgia,"Times New Roman",serif}a,a:visited,.post-content a,.et_pb_pagebuilder_layout .et_pb_blurb_container p a,.et_pb_pagebuilder_layout .et_pb_code a,.et_pb_pagebuilder_layout .et_pb_promo_description a,.et_pb_pagebuilder_layout .et_pb_newsletter_description a,.et_pb_pagebuilder_layout .et_pb_team_member_description>a,.et_pb_pagebuilder_layout .et_pb_pricing li a,.et_pb_pagebuilder_layout .et_pb_slide_content a,.et_pb_pagebuilder_layout .et_pb_tab a,.et_pb_pagebuilder_layout .et_pb_text a,.et_pb_pagebuilder_layout .et_pb_toggle_content a,.et_pb_pagebuilder_layout .et_pb_fullwidth_code a{color:#990000}body{color:rgba(0,0,0,0.63)}h1,h2,h3,h4,h5,h6,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{color:#990000}#et-menu li a{font-size:15px}#et-menu>li a,#et-menu>li.menu-item-has-children>a:after,#et-menu>li.mega-menu-featured>a:after,#et-extra-mobile-menu>li.mega-menu-featured>a:after{color:rgba(255,255,255,0.7)}#main-header{background-color:#990000}#top-header{background-color:#840000}#et-secondary-menu a,#et-secondary-menu li.menu-item-has-children>a:after{color:rgba(255,255,255,0.7)}@media only screen and (min-width:768px){#main-header .logo{height:90px;margin:0px 0}.header.left-right #et-navigation>ul>li>a{padding-bottom:37.5px}}@media only screen and (min-width:768px){.et-fixed-header #main-header .logo{height:48px;margin:16px 0}.et-fixed-header .header.left-right #et-navigation>ul>li>a{padding-bottom:32px}}</style>
<!-- START SumoMe -->
<script src="//load.sumome.com/" data-sumo-site-id="f58aa1dd0457720f19ba642581cd4ac2acb9b463ed8d9bac8dd5a24969280a9e" async="async"></script>
<!-- END SumoMe -->
<!-- START: Mather tracking -->
<script type="text/javascript">
(function(cid, mkt, config, domain) {
var ml = document.createElement('script');
var s = document.getElementsByTagName('script')[0] || document.head;
var cb;
try {
if(!(cb = localStorage._matherVer)) {
throw false;
}
} catch(e) {
cb = Math.round(new Date() / 1.0368e9);
}
ml.type = 'text/javascript';
ml.async = true;
ml.defer = true;
ml.id = '_mljs';
ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
s.parentNode.insertBefore(ml, s);
})('ma16916', '901956900', '');
</script>
<script language="javascript">
var matherData = {
version            : "1.12",
cms                : "WordPress 5.1",
articleID          : "http://www.sonomamag.com/biteclub/?p=35761",
articlePublishTime : "2019-03-14 17:30:05Z",
articleUpdateTime  : "2019-03-15 20:48:08Z",
author             : "biteclub",
articleSource      : "Sonoma Magazine BiteClub",
articleType        : "article",
hierarchy          : "",
section            : "",
categories         : "Bakeries",
email              : "",
userId             : "",
mediaType          : "",
premium            : "0",
metered            : "0",
pageType           : "article",
publicationName    : "Sonoma Magazine BiteClub",
pageNumber         : "",
paragraphCount     : "",
characterCount     : "",
wordCount          : ""
};
</script>
<!-- END: Mather tracking -->
<style id="cph-ads-dynamic-styles" type="text/css">
.dfp-slot { min-height: 1px; min-width: 1px; }
.dfp-slot-gallery { display: inherit !important; }
.dfp-slot-adhesion { display: inherit !important; }
@media all and (min-width: 421px) {
.dfp-slot-adhesion { display: none !important; }
}
.dfp-slot-phone { display: inherit !important; }
@media all and (min-width: 768px) {
.dfp-slot-phone { display: none !important; }
}
.dfp-slot-tablet { display: none !important; }
.dfp-slot-desktop { display: none !important; }
@media all and (min-width: 768px) and (max-width: 1024px) {
.dfp-slot-tablet { display: inherit !important; }
}
@media all and (min-width: 1025px) {
.dfp-slot-desktop { display: inherit !important; }
}
</style><style type="text/css">
.cph-related-posts { display: block; margin: 30px -15px; background-color: #FFFFFF }
.cph-related-posts-header { background-color: #990000; line-height: 2.5em; padding: 0 .65em; color: #FFFFFF; font-weight: bold; }
.cph-related-posts-content { padding: 5px; border: 1px solid #990000; }
.cph-related-post { width: 100%; }		
.cph-related-post-padder { padding: 5px; }
.cph-related-post-sizer { position: relative; width: 100%; height: 0; padding-bottom: 75%; overflow: hidden; }				
.cph-related-post-image { position: absolute; top: 0; right: 0; bottom: 0; left: 0; text-align: center; }			
.cph-related-post-image img { display: inline-block; width: auto; min-width: 100%; max-width: none; height: auto; min-height: 100%; max-height: 100%; margin: 0 -9999px; }				
.cph-related-post-layover { position: absolute; top: 0; right: 0; bottom: 0; left: 0; width: 100%; height: 100%; background: rgba(0, 0, 0, 0.3); }
.cph-related-post-title { position: absolute; right: 0; bottom: 0; left: 0; width: 100%; padding: .35em .65em; line-height: 1.2em; font-weight: bold; color: #FFFFFF; }
@media screen and (min-width: 481px) {
.cph-related-posts { margin: 30px -30px; }					
.cph-related-posts.one .cph-related-post { max-width: 450px; margin: 0 auto; }		
.cph-related-posts.two .cph-related-post { float: left; width: 50%; }				
.cph-related-posts.three .cph-related-post { float: left; width: 50%; }
.cph-related-posts.three .cph-related-post:nth-child(3n) { display: none; }
}
@media screen and (min-width: 1025px) {
.cph-related-posts { margin: 30px -45px; }			
.cph-related-posts.three .cph-related-post { float: left; width: 33.33%; }
.cph-related-posts.three .cph-related-post:nth-child(3n) { display: block; }
}				
</style><link rel='stylesheet' id='ngg_trigger_buttons-css'  href='https://www.sonomamag.com/biteclub/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='ngg-pro-add-to-cart-css'  href='https://www.sonomamag.com/biteclub/wp-content/plugins/nextgen-gallery-pro/modules/ecommerce/static/add_to_cart.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.sonomamag.com/biteclub/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='https://www.sonomamag.com/biteclub/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.min.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='https://www.sonomamag.com/biteclub/wp-content/ngg_styles/nggallery.css?ver=3.1.6' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-35761 single-format-standard et_extra et_non_fixed_nav et_smooth_scroll et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_css">
<div style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; z-index: 999; text-align: center;" > 
<div id='ad-1-adhesion-320x50' class='dfp-slot dfp-slot-adhesion' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[320, 50]' data-targeting='{"loc":"2"}' ></div>
</div>
<div id="page-container">
<!-- Header -->
<header class="header left-right">
<!-- #top-header -->
<div id="top-header" style="">
<div class="container">
<!-- Secondary Nav -->
<div id="et-secondary-nav"
class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-34662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34662"><a href="http://sonomamag.com/"><= Back to Sonoma Magazine</a></li>
</ul>                        </div>
<!-- #et-info -->
<div id="et-info">
<!-- .et-extra-social-icons -->
<ul class="et-extra-social-icons"
style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/BiteClubEats/"
class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/biteclubeats/"
class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/biteclubeats/"
class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
<li class="et-extra-social-icon rss">
<a href="https://www.sonomamag.com/biteclub/feed/"
class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
</li>
<li class="et-extra-social-icon youtube">
<a href="https://www.youtube.com/user/biteclubeats/"
class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
</li>
</ul>
<!-- .et-top-search -->
<div class="et-top-search"
style="">
<form role="search" class="et-search-form" method="get" action="https://www.sonomamag.com/biteclub/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form>                            </div>
<!-- cart -->
</div>
</div><!-- /.container -->
</div><!-- /#top-header -->
<!-- Main Header -->
<div id="main-header-wrapper">
<div id="main-header"
data-fixed-height="80">
<div class="container">
<div class="etad">
<div id='ad-2-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='width: 728px; height: 90px;' data-dfp='smag/biteclub' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>                    </div>
<!-- Logo -->
<a class="logo" href="https://www.sonomamag.com/biteclub/"
data-fixed-height="60">
<img src="https://www.sonomamag.com/biteclub/wp-content/uploads/2018/03/biteclub_new_logo.gif"
alt="Sonoma Magazine BiteClub" id="logo"/>
</a>
<!-- ET Navigation -->
<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-32314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32314"><a href="https://www.sonomamag.com/biteclub/where-to-eat-now/">What&#8217;s Hot Now</a></li>
<li id="menu-item-13981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13981"><a href="https://www.sonomamag.com/biteclub/cuisine/">Type of Food</a>
<ul class="sub-menu">
<li id="menu-item-15475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15475"><a href="https://www.sonomamag.com/biteclub/american-restaurant-sonoma/">American</a></li>
<li id="menu-item-13983" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13983"><a href="https://www.sonomamag.com/biteclub/bakery-sonoma/">Bakeries</a></li>
<li id="menu-item-14015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14015"><a title="Bars" href="https://www.sonomamag.com/biteclub/cuisine/wine-barcocktails/">Bars</a></li>
<li id="menu-item-13984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13984"><a href="https://www.sonomamag.com/biteclub/bbq-restaurant-sonoma/">BBQ</a></li>
<li id="menu-item-13985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13985"><a href="https://www.sonomamag.com/biteclub/brunchbreakfast/">Brunch/Breakfast</a></li>
<li id="menu-item-13986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13986"><a href="https://www.sonomamag.com/biteclub/burgers/">Burgers</a></li>
<li id="menu-item-13991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13991"><a href="https://www.sonomamag.com/biteclub/coffee-house/">Coffee House</a></li>
<li id="menu-item-16458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16458"><a href="https://www.sonomamag.com/biteclub/cheap-eats/">Cheap Eats</a></li>
<li id="menu-item-13996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13996"><a href="https://www.sonomamag.com/biteclub/french/">French</a></li>
<li id="menu-item-13997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13997"><a title="German" href="https://www.sonomamag.com/biteclub/cuisine/germaneastern-european/">German</a></li>
<li id="menu-item-14001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14001"><a href="https://www.sonomamag.com/biteclub/cuisine/indian/">Indian</a></li>
<li id="menu-item-14002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14002"><a href="https://www.sonomamag.com/biteclub/italian/">Italian</a></li>
<li id="menu-item-35903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35903"><a href="https://www.sonomamag.com/biteclub/cuisine/japanese/">Japanese/Sushi</a></li>
<li id="menu-item-14005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14005"><a href="https://www.sonomamag.com/biteclub/mexican/">Mexican/Latin</a></li>
<li id="menu-item-14006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14006"><a href="https://www.sonomamag.com/biteclub/middle-eastern/">Middle Eastern</a></li>
<li id="menu-item-14007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14007"><a href="https://www.sonomamag.com/biteclub/pizza/">Pizza</a></li>
<li id="menu-item-14009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14009"><a href="https://www.sonomamag.com/biteclub/cuisine/sandwiches-subs/">Sandwiches + Subs</a></li>
<li id="menu-item-14010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14010"><a href="https://www.sonomamag.com/biteclub/cuisine/seafood/">Seafood</a></li>
<li id="menu-item-14012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14012"><a href="https://www.sonomamag.com/biteclub/cuisine/steakhouse/">Steakhouse</a></li>
<li id="menu-item-14013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14013"><a href="https://www.sonomamag.com/biteclub/foodtrucks/">Food Trucks</a></li>
<li id="menu-item-13987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13987"><a href="https://www.sonomamag.com/biteclub/winecountry/">Wine Country</a></li>
</ul>
</li>
<li id="menu-item-13978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13978"><a href="https://www.sonomamag.com/biteclub/location/">By Location</a>
<ul class="sub-menu">
<li id="menu-item-14031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14031"><a href="https://www.sonomamag.com/biteclub/santarosa/">SANTA ROSA</a></li>
<li id="menu-item-14023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14023"><a href="https://www.sonomamag.com/biteclub/healdsburg/">Healdsburg</a></li>
<li id="menu-item-14032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14032"><a href="https://www.sonomamag.com/biteclub/location/sebastopol/">Sebastopol</a></li>
<li id="menu-item-14033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14033"><a href="https://www.sonomamag.com/biteclub/location/sonoma/">Sonoma</a></li>
<li id="menu-item-14024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14024"><a href="https://www.sonomamag.com/biteclub/location/kenwoodglen-ellen/">Kenwood/Glen Ellen</a></li>
<li id="menu-item-14028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14028"><a href="https://www.sonomamag.com/biteclub/location/petaluma/">Petaluma</a></li>
<li id="menu-item-14026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14026"><a href="https://www.sonomamag.com/biteclub/location/napa/">Napa</a></li>
<li id="menu-item-14030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14030"><a href="https://www.sonomamag.com/biteclub/location/rutherfordyountville/">Rutherford/Yountville</a></li>
<li id="menu-item-14017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14017"><a href="https://www.sonomamag.com/biteclub/location/calistogast-helena/">Calistoga/St. Helena</a></li>
<li id="menu-item-14016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14016"><a href="https://www.sonomamag.com/biteclub/location/bodega-bay/">Bodega Bay</a></li>
<li id="menu-item-14018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14018"><a href="https://www.sonomamag.com/biteclub/location/cloverdalehopland/">Cloverdale/Hopland</a></li>
<li id="menu-item-14019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14019"><a href="https://www.sonomamag.com/biteclub/location/cotatipenngrove/">Cotati/Penngrove</a></li>
<li id="menu-item-14021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14021"><a href="https://www.sonomamag.com/biteclub/location/gratonforestville/">Graton/Forestville</a></li>
<li id="menu-item-14022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14022"><a href="https://www.sonomamag.com/biteclub/location/guerneville/">Guerneville</a></li>
<li id="menu-item-14025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14025"><a href="https://www.sonomamag.com/biteclub/location/monte-riocazdero/">Monte Rio/Cazdero</a></li>
<li id="menu-item-14027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14027"><a href="https://www.sonomamag.com/biteclub/location/occidentalcoast/">Occidental/Coast</a></li>
<li id="menu-item-14020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14020"><a href="https://www.sonomamag.com/biteclub/location/geyservillenorth-soco/">Geyserville/North SoCo</a></li>
<li id="menu-item-14029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14029"><a href="https://www.sonomamag.com/biteclub/location/rohnert-park/">Rohnert Park</a></li>
<li id="menu-item-14034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14034"><a href="https://www.sonomamag.com/biteclub/location/windsor/">Windsor</a></li>
</ul>
</li>
<li id="menu-item-33403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33403"><a href="https://www.sonomamag.com/biteclub/beer-wine-spirits/">Beer, Wine + Spirits</a></li>
<li id="menu-item-33401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33401"><a href="https://www.sonomamag.com/biteclub/local-products/">Producers + Farmers</a></li>
</ul>						<div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div> <!-- /#et-mobile-navigation -->                    </div><!-- /#et-navigation -->
</div><!-- /.container -->
</div><!-- /#main-header -->
</div><!-- /#main-header-wrapper -->
</header>
<div style="text-align: center;" > 
<div id='ad-3-phone-320x50' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin-top: 1em;' data-dfp='smag/biteclub' data-size='[320, 50]' data-targeting='{"loc":"1"}' ></div>
<div id='ad-4-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin-top: 1em;' data-dfp='smag/biteclub' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
</div><div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-35761" class="module single-post-module post-35761 post type-post status-publish format-standard has-post-thumbnail hentry category-bakery-sonoma tag-bakery-2 tag-best-donuts-in-sonoma-county tag-city-garden-donuts tag-desserts tag-donuts tag-flaky-cream tag-santa-rosa-donuts et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">The Best Donuts in Sonoma County 2019</h1>
<div class="post-meta vcard">
<p><span class="updated">Mar 14, 2019</span> | <a href="https://www.sonomamag.com/biteclub/bakery-sonoma/" rel="tag">Bakeries</a> | <a class="comments-link" href="https://www.sonomamag.com/biteclub/best-donuts-in-sonoma-county/#comments">26 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 3.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
</div>
</div>
<div class="post-thumbnail header">
<div id="cph-gallery-outer">
<div id="swiper-container" class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide" data-hash="slide-1" data-history="slide-1" data-caption-id="1">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/biteclub/wp-content/uploads/2017/06/hi0517_citydoughnuts_tray-1-1024x768.jpg" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-2" data-history="slide-2" data-caption-id="2">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/biteclub/wp-content/uploads/2017/07/HI0717_CITYGARDEN_DONUTS_833767-1024x704.jpg" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-3" data-history="slide-3" data-caption-id="3">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/biteclub/wp-content/uploads/2019/03/city-garden-donuts-591x800.jpg" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-4" data-history="slide-4" data-caption-id="4">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/biteclub/wp-content/uploads/2019/03/city-garden.jpg" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-5" data-history="slide-5" data-caption-id="5">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/biteclub/wp-content/uploads/2017/06/santabarbarapistachioblackpepperlemondonut.jpg" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-6" data-history="slide-6" data-caption-id="6">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag/biteclub' data-deferred='1' data-id='ad-5-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-7" data-history="slide-7" data-caption-id="7">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/biteclub/wp-content/uploads/2019/03/newzealanddonut_Burtonz-1024x757.jpg" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-8" data-history="slide-8" data-caption-id="8">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/biteclub/wp-content/uploads/2019/03/cronut_brightbear-1024x757.jpg" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-9" data-history="slide-9" data-caption-id="9">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/biteclub/wp-content/uploads/2017/08/shutterstock_628999319-1024x768.jpg" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-10" data-history="slide-10" data-caption-id="10">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/biteclub/wp-content/uploads/2017/08/KP1106_KRISPY_READY_894553-1024x706.jpg" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-11" data-history="slide-11" data-caption-id="11">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/biteclub/wp-content/uploads/2017/08/ZAZU_17_785088-1024x684.jpg" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-12" data-history="slide-12" data-caption-id="12">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag/biteclub' data-deferred='1' data-id='ad-6-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-13" data-history="slide-13" data-caption-id="13">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/biteclub/wp-content/uploads/2017/07/DANISHDONUTS.jpg" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-14" data-history="slide-14" data-caption-id="14">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/biteclub/wp-content/uploads/2017/07/DONUTSBAGELS.jpg" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-15" data-history="slide-15" data-caption-id="15">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/biteclub/wp-content/uploads/2017/08/tans-dougnuts.jpg" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-16" data-history="slide-16" data-caption-id="16">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/biteclub/wp-content/uploads/2017/08/sunrise-donuts.jpg" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-17" data-history="slide-17" data-caption-id="17">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag/biteclub' data-deferred='1' data-id='ad-7-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
</div>
<div class="swiper-button-next swiper-button-white"></div>
<div class="swiper-button-prev swiper-button-white"></div>
</div>
<div class="cph-gallery-captions">
<div class="cph-gallery-share-buttons">
<a class="cph-gallery-share-button" href="#" data-share-type="pinterest">
<img src="https://www.sonomamag.com/biteclub/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/img/share/pinterest.png" alt="">
</a>
</div>
<div class="cph-gallery-caption" data-caption-id="1" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 1 of 17</strong></p>
<p><strong>City Garden Doughnuts & Coffee </strong>in Santa Rosa uses brioche dough for their donuts, which gives them a subtler approach with intensely-flavored glazes made with fresh fruit or rich chocolate. (Courtesy photo)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="2" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 2 of 17</strong></p>
<p>Seasonal doughnuts from <strong>City Garden Doughnuts</strong> in Santa Rosa. (Photo by Heather Irwin)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="3" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 3 of 17</strong></p>
<p>City Garden donuts. (Photo by Heather Irwin)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="4" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 4 of 17</strong></p>
<p>Chocolate-glazed donut with sprinkles at City Garden Doughnuts in Santa Rosa. (Courtesy photo)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="5" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 5 of 17</strong></p>
<p>The Santa Barbara at <strong>City Garden Doughnuts</strong> in Santa Rosa. (Courtesy Photo)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="6" data-media-type="dfp_ad">
<p class="cph-gallery-slide-count"><strong>Slide 6 of 17</strong></p>
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="7" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 7 of 17</strong></p>
<p>New Zealand Donut with raspberry and cream from BurtoNZ Bakery in Windsor. Heather Irwin/PD</p>
</div>
<div class="cph-gallery-caption" data-caption-id="8" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 8 of 17</strong></p>
<p>Strawberry cronut at Bright Bear Bakery in Petaluma. heather irwin/PD</p>
</div>
<div class="cph-gallery-caption" data-caption-id="9" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 9 of 17</strong></p>
<p>The first outpost of<strong> Dunkin' Donuts </strong>arrived in Petaluma to the delight of East Coast and Midwest transplants. In addition to their legendary coffee, donuts come in every flavor of the rainbow. (Photo courtesy of Pere Rubi/shutterstock.com)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="10" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 10 of 17</strong></p>
<p>What once was lost, now is found. <strong>Krispy Creme</strong> has returned to Sonoma County, this time just a little further south in Rohnert Park, but much closer to an off-ramp. Look for the "Hot Now" neon sign to find out when donuts are at their freshest. (Photo by Kent Porter)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="11" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 11 of 17</strong></p>
<p>Due to the recent flooding,<strong> Zazu Kitchen + Farm</strong> in Sebastopol is temporarily closed. We're looking forward to their maple-glazed donuts with bacon jimmies once they reopen. (Photo by Erik Castro)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="12" data-media-type="dfp_ad">
<p class="cph-gallery-slide-count"><strong>Slide 12 of 17</strong></p>
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="13" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 13 of 17</strong></p>
<p>Crullers are a specialty at Sonoma’s<strong> Danish & Donuts</strong>, along with yeasty donuts with sprinkles, and maybe a danish or two if you get there early. Boston creme’s get top billing. (Photo Yelp)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="14" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 14 of 17</strong></p>
<p>Food-choosy friends swear Santa Rosa's <strong>Donuts & Bagel Cafe</strong> is the best donut spot in town. Always packed, jelly are a favorite. Donut holes are also awesome. (Photo Yelp)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="15" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 15 of 17</strong></p>
<p><strong>Tan’s Doughnuts </strong>in Santa Rosa is a go-to for straight up office-worthy donuts. Don’t miss the buttermilk donuts, a denser version of the glazed. (Photo Yelp)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="16" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 16 of 17</strong></p>
<p> Chocolate cake and blueberry donuts are special favorites at<strong> Sunrise Donuts </strong>in Petaluma<strong>.</strong> (Photo Yelp)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="17" data-media-type="dfp_ad">
<p class="cph-gallery-slide-count"><strong>Slide 17 of 17</strong></p>
<p>Advertisement</p>
</div>
</div>
</div>							</div>
<div class="post-wrap">
<div class="post-content entry-content">
<div id="cph-gallery-hidden-photos" style="display: none;">
<img src="https://www.sonomamag.com/biteclub/wp-content/uploads/2017/06/hi0517_citydoughnuts_tray-1-1024x768.jpg" alt="" />
<img src="https://www.sonomamag.com/biteclub/wp-content/uploads/2017/07/HI0717_CITYGARDEN_DONUTS_833767-1024x704.jpg" alt="" />
<img src="https://www.sonomamag.com/biteclub/wp-content/uploads/2019/03/city-garden-donuts-591x800.jpg" alt="" />
<img src="https://www.sonomamag.com/biteclub/wp-content/uploads/2019/03/city-garden.jpg" alt="" />
<img src="https://www.sonomamag.com/biteclub/wp-content/uploads/2017/06/santabarbarapistachioblackpepperlemondonut.jpg" alt="" />
<img src="https://www.sonomamag.com/biteclub/wp-content/uploads/2019/03/newzealanddonut_Burtonz-1024x757.jpg" alt="" />
<img src="https://www.sonomamag.com/biteclub/wp-content/uploads/2019/03/cronut_brightbear-1024x757.jpg" alt="" />
<img src="https://www.sonomamag.com/biteclub/wp-content/uploads/2017/08/shutterstock_628999319-1024x768.jpg" alt="" />
<img src="https://www.sonomamag.com/biteclub/wp-content/uploads/2017/08/KP1106_KRISPY_READY_894553-1024x706.jpg" alt="" />
<img src="https://www.sonomamag.com/biteclub/wp-content/uploads/2017/08/ZAZU_17_785088-1024x684.jpg" alt="" />
<img src="https://www.sonomamag.com/biteclub/wp-content/uploads/2017/07/DANISHDONUTS.jpg" alt="" />
<img src="https://www.sonomamag.com/biteclub/wp-content/uploads/2017/07/DONUTSBAGELS.jpg" alt="" />
<img src="https://www.sonomamag.com/biteclub/wp-content/uploads/2017/08/tans-dougnuts.jpg" alt="" />
<img src="https://www.sonomamag.com/biteclub/wp-content/uploads/2017/08/sunrise-donuts.jpg" alt="" />
</div>
<p><strong>Whether you call ‘em doughnuts or donuts; cake or yeast; jelly-filled or straight up glazed, it’s always time for these fried bits of heaven. But wasting calories on a day-old mess just isn’t worth it. Click through the gallery for some of our favorites across the county.</strong></p> 
<p><em>Have more favorites we missed? Let us know in the comments.&nbsp;</em></p> 
<p><strong>City Garden Doughnuts &amp; Coffee, Santa Rosa: </strong>City Garden is one of the newer players in the doughnut game. Using brioche dough, their donuts take a subtler approach with intensely-flavored glazes made with fresh fruit or rich chocolate. Richer, but less greasy than a regular donut, they are totally crave-worthy. <em>1200 4th St., Santa Rosa, 707-595-1932</em></p> <div style="margin: 0 -30px; text-align: center;" > 
<div id='ad-8-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='smag/biteclub' data-size='[300, 250]' ></div>
</div><div style="margin: 0 -70px; text-align: center;" > 
<div id='ad-9-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='smag/biteclub' data-size='[728, 90]' ></div>
</div> 
<p><strong>Donuts &amp; Bagel Cafe, Santa Rosa:</strong> Food-choosy friends swear this is the best donut cafe in town. Always packed, jelly are a favorite. Donut holes are also awesome.<em> 750 Stony Point Rd, Santa Rosa, 707-284-1012.</em></p> 
<p><strong>BurtoNZ Bakery, Windsor:&nbsp;</strong>You can thank the Kiwis for coming up with a cream and raspberry filled donut that&#8217;s about the best thing since sliced bread. Though it lacks the traditional hole in the middle, this New Zealand specialty is a not-too-sweet fried torpedo rolled in sugar, split down the middle and stuffed with whipped cream and a schmear of seedless raspberry jam. Ohhh, so good with morning coffee or an evening dessert, or any time in between. <em>9076 Brooks Rd S, Windsor, <span class="LrzXr zdqRlf kno-fv">707-687-5455.</span></em></p> 
<p><strong>Jelly Donut, Santa Rosa:</strong> My favorite raspberry jelly donut. Open 24 hours. ’Nuf said. <em>443 Dutton Ave, Ste 10, Santa Rosa, 707-544-8494.</em></p> 
<p><strong>Donut City, Santa Rosa:</strong> Wait, actually this is also my favorite raspberry jelly donut. Just not open 24 hours. <em>331 Guerneville Rd # M, Santa Rosa, 707-579-9955.</em></p> 
<p><strong>Crystal’s Corner, Santa Rosa:</strong> If you need a burger with your donut, here’s the place. Decent donuts served up friendly. Right next to Whole Foods to make you feel extra guilty. <em>1185 Yulupa Ave, Santa Rosa, 707-545-5668‎.</em></p> 
<p><strong>Krispy Kreme, Rohnert Park: </strong>What once was lost, now is found. Krispy Creme has returned to Sonoma County, this time just a little further south, but much closer to an off-ramp. Look for the &#8220;Hot Now&#8221; neon sign to find out when donuts are at their freshest. Plus, they&#8217;re open until 11p.m. for late night munchies. <em>5090 Redwood Dr, Rohnert Park, (707) 521-9154.</em></p> <div style="margin: 0 -30px; text-align: center;" > 
<div id='ad-10-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='smag/biteclub' data-size='[300, 250]' ></div>
</div><div style="margin: 0 -70px; text-align: center;" > 
<div id='ad-11-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='smag/biteclub' data-size='[728, 90]' ></div>
</div> 
<p><strong>Bright Bear Bakery, Petaluma: </strong>You had us at Strawberry Buttercream Cronut. A cross between the flaky goodness of a croissant and the fried perfection of a donut, this hybrid breakfast &#8212;&nbsp; let&#8217;s be honest, anytime &#8212; treat is a specialty. <em>2620 Lakeville Hwy., Petaluma, 707-787-7411.</em></p> 
<p><strong>Dunkin&#8217; Donuts, Petaluma: </strong>The first outpost of this East Coast and Midwest donut favorite arrived in Petaluma to the delight of transplants. In addition to their legendary coffee, donuts come in every flavor of the rainbow. Because that&#8217;s what donuts are made of&#8230;rainbows and love. <em>435 N McDowell Blvd Suite 50, Petaluma, <span class="LrzXr zdqRlf kno-fv">(707) 408-2100.</span></em></p> 
<p><strong>Keny’s Donuts, Petaluma: </strong>A longtime local favorite that&#8217;s been around for more than two decades. <em>202 Douglas St., Petaluma, <span class="biz-phone">707-765-3961.</span></em></p> 
<p><strong>Sunrise Donuts, Petaluma: </strong>Chocolate cake and blueberry donuts are special favorites at this neighborhood spot. <em>68 E Washington St., Petaluma, 707-762-6601</em></p> 
<p><strong>Donut Den, Petaluma:</strong> Donuts. Chinese food. While the combo may be a little off-beat, this small Petaluma restaurant does both equally well. <em>1390 N. McDowell Blvd # J, Petaluma, 707-792-1312.</em></p> 
<p><strong>Danish &amp; Donuts, Sonoma:</strong> Crullers are a specialty at Sonoma’s Danish &amp; Donuts, along with yeasty donuts with sprinkles, and maybe a danish or two if you get there early. Boston creme’s get top billing. <em>18580 Sonoma Hwy., Sonoma, 707-938-1333.</em></p> <div style="margin: 0 -30px; text-align: center;" > 
<div id='ad-12-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='smag/biteclub' data-size='[300, 250]' ></div>
</div><div style="margin: 0 -70px; text-align: center;" > 
<div id='ad-13-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='smag/biteclub' data-size='[728, 90]' ></div>
</div> 
<p><strong>Flaky Cream Do-Nuts &amp; Coffee Shop, Healdsburg:</strong> A favorite coffee shop since the 1960s, this classic has full breakfast and lunch. But it’s the donuts in the window every morning that have been drawing kids and hungry grown-ups to this spot for more than 50 years. They even have a &#8220;buy 5 get one free&#8221; deal for their donuts. Amazing glazed donuts. <em>441 Center Street, Healdsburg, 707-433-3895.</em></p> 
<p><strong>Zazu Kitchen + Farm, Sebastopol:</strong> Due to the recent flooding, Zazu is temporarily closed. We&#8217;re looking forward to their maple-glazed donuts with bacon jimmies once they reopen.&nbsp;&nbsp;</p><div class="cph-related-posts one">
<div class="cph-related-posts-header">Related Posts</div>
<div class="cph-related-posts-content clearfix">
<div class="cph-related-post">
<div class="cph-related-post-padder">
<div class="cph-related-post-sizer">
<a href="https://www.sonomamag.com/biteclub/new-donut-spot-in-santa-rosa-is-brioche-a-licious/" title="New Donut Spot in Santa Rosa is Brioche-a-licious">
<span class="cph-related-post-image">
<img src="https://www.sonomamag.com/biteclub/wp-content/uploads/2017/06/hi0517_citydoughnuts_tray-1024x768.jpg" alt="New Donut Spot in Santa Rosa is Brioche-a-licious">
</span>
<span class="cph-related-post-layover"></span>
<span class="cph-related-post-title">New Donut Spot in Santa Rosa is Brioche-a-licious</span>
</a>
</div>
</div>
</div>
</div>
</div>																	</div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="http://www.facebook.com/sharer.php?u=https://www.sonomamag.com/biteclub/best-donuts-in-sonoma-county/&#038;t=The%20Best%20Donuts%20in%20Sonoma%20County%202019" class="social-share-link" title="Share &quot;The Best Donuts in Sonoma County 2019&quot; via Facebook" data-network-name="facebook" data-share-title="The Best Donuts in Sonoma County 2019" data-share-url="https://www.sonomamag.com/biteclub/best-donuts-in-sonoma-county/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
</a><a href="http://twitter.com/intent/tweet?text=The%20Best%20Donuts%20in%20Sonoma%20County%202019%20https://www.sonomamag.com/biteclub/best-donuts-in-sonoma-county/" class="social-share-link" title="Share &quot;The Best Donuts in Sonoma County 2019&quot; via Twitter" data-network-name="twitter" data-share-title="The Best Donuts in Sonoma County 2019" data-share-url="https://www.sonomamag.com/biteclub/best-donuts-in-sonoma-county/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.sonomamag.com/biteclub/best-donuts-in-sonoma-county/&#038;description=The%20Best%20Donuts%20in%20Sonoma%20County%202019&#038;media=https://www.sonomamag.com/biteclub/wp-content/uploads/2017/08/hi0517_citydoughnuts_tray-1-1024x768-150x150.jpg" class="social-share-link" title="Share &quot;The Best Donuts in Sonoma County 2019&quot; via Pinterest" data-network-name="pinterest" data-share-title="The Best Donuts in Sonoma County 2019" data-share-url="https://www.sonomamag.com/biteclub/best-donuts-in-sonoma-county/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
</a><a href="#" class="social-share-link" title="Share &quot;The Best Donuts in Sonoma County 2019&quot; via Email" data-network-name="basic_email" data-share-title="The Best Donuts in Sonoma County 2019" data-share-url="https://www.sonomamag.com/biteclub/best-donuts-in-sonoma-county/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
</a><a href="#" class="social-share-link" title="Share &quot;The Best Donuts in Sonoma County 2019&quot; via Print" data-network-name="basic_print" data-share-title="The Best Donuts in Sonoma County 2019" data-share-url="https://www.sonomamag.com/biteclub/best-donuts-in-sonoma-county/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
</a>								</div>
<div class="rating-stars">
<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="35761" />								</div>
<style type="text/css" id="rating-stars">
.post-footer .rating-stars #rated-stars img.star-on,
.post-footer .rating-stars #rating-stars img.star-on {
background-color: #5496d3;
}
</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://www.sonomamag.com/biteclub/pie/" rel="prev"><span class="button">Previous</span><span class="title">Where to Get the Best Pie in Sonoma County, Plus Pi Day Events</span></a>								</div>
<div class="nav-link nav-link-next">
<a href="https://www.sonomamag.com/biteclub/longtime-sonoma-restaurateurs-take-over-mint-liberty/" rel="next"><span class="button">Next</span><span class="title">Longtime Sonoma Restaurateurs Take Over Mint &#038; Liberty</span></a>								</div>
</div>
</nav>
<div id="disqus_thread"></div>
</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->
<div class="et_pb_extra_column_sidebar">
<div id="search-6" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://www.sonomamag.com/biteclub/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <!-- end .et_pb_widget --><div id="categories-9" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><form action="https://www.sonomamag.com/biteclub" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
<option value='-1'>Select Category</option>
<option class="level-0" value="1521">All&nbsp;&nbsp;(382)</option>
<option class="level-0" value="27">American&nbsp;&nbsp;(81)</option>
<option class="level-0" value="31">Asian&nbsp;&nbsp;(43)</option>
<option class="level-1" value="2029">&nbsp;&nbsp;&nbsp;Thai&nbsp;&nbsp;(1)</option>
<option class="level-0" value="773">Ask Heather&nbsp;&nbsp;(7)</option>
<option class="level-0" value="1498">Awards&nbsp;&nbsp;(19)</option>
<option class="level-0" value="1451">Backstory&nbsp;&nbsp;(8)</option>
<option class="level-0" value="79">Bakeries&nbsp;&nbsp;(51)</option>
<option class="level-0" value="1583">Bar&nbsp;&nbsp;(7)</option>
<option class="level-0" value="1520">Barlow&nbsp;&nbsp;(4)</option>
<option class="level-0" value="73">BBQ&nbsp;&nbsp;(27)</option>
<option class="level-0" value="646">Beer, Wine + Spirits&nbsp;&nbsp;(20)</option>
<option class="level-0" value="1877">Best of Sonoma County&nbsp;&nbsp;(5)</option>
<option class="level-0" value="1746">Best Sonoma Restaurants&nbsp;&nbsp;(4)</option>
<option class="level-0" value="2176">BiteClub Buzz&nbsp;&nbsp;(1)</option>
<option class="level-0" value="975">Book&nbsp;&nbsp;(4)</option>
<option class="level-0" value="2080">BottleRock&nbsp;&nbsp;(1)</option>
<option class="level-0" value="44">Brunch/Breakfast&nbsp;&nbsp;(34)</option>
<option class="level-0" value="50">Burgers&nbsp;&nbsp;(29)</option>
<option class="level-0" value="1897">California&nbsp;&nbsp;(6)</option>
<option class="level-0" value="1729">Cannabis Edibles&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1582">Chain Restaurants&nbsp;&nbsp;(1)</option>
<option class="level-0" value="26">Cheap Eats&nbsp;&nbsp;(34)</option>
<option class="level-0" value="1777">Chinese&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1151">Classics&nbsp;&nbsp;(3)</option>
<option class="level-0" value="1530">Closing&nbsp;&nbsp;(7)</option>
<option class="level-0" value="768">Clubs + Sportsbars&nbsp;&nbsp;(4)</option>
<option class="level-0" value="980">Cocktails&nbsp;&nbsp;(14)</option>
<option class="level-0" value="475">Coffee House&nbsp;&nbsp;(14)</option>
<option class="level-0" value="1716">Coming Soon&nbsp;&nbsp;(8)</option>
<option class="level-0" value="974">Cook&nbsp;&nbsp;(33)</option>
<option class="level-0" value="876">Cookies&nbsp;&nbsp;(108)</option>
<option class="level-0" value="23">CUISINE&nbsp;&nbsp;(399)</option>
<option class="level-1" value="1382">&nbsp;&nbsp;&nbsp;Brewpub&nbsp;&nbsp;(17)</option>
<option class="level-1" value="1179">&nbsp;&nbsp;&nbsp;Diner&nbsp;&nbsp;(2)</option>
<option class="level-1" value="583">&nbsp;&nbsp;&nbsp;English/Irish&nbsp;&nbsp;(4)</option>
<option class="level-1" value="695">&nbsp;&nbsp;&nbsp;Fast Food&nbsp;&nbsp;(10)</option>
<option class="level-1" value="344">&nbsp;&nbsp;&nbsp;German/Eastern European&nbsp;&nbsp;(4)</option>
<option class="level-1" value="863">&nbsp;&nbsp;&nbsp;Gluten-free&nbsp;&nbsp;(3)</option>
<option class="level-1" value="787">&nbsp;&nbsp;&nbsp;Greek&nbsp;&nbsp;(4)</option>
<option class="level-1" value="87">&nbsp;&nbsp;&nbsp;Indian&nbsp;&nbsp;(8)</option>
<option class="level-1" value="101">&nbsp;&nbsp;&nbsp;Japanese&nbsp;&nbsp;(20)</option>
<option class="level-1" value="846">&nbsp;&nbsp;&nbsp;Korean&nbsp;&nbsp;(1)</option>
<option class="level-1" value="1115">&nbsp;&nbsp;&nbsp;Luxury&nbsp;&nbsp;(3)</option>
<option class="level-1" value="584">&nbsp;&nbsp;&nbsp;Pubs&nbsp;&nbsp;(6)</option>
<option class="level-1" value="970">&nbsp;&nbsp;&nbsp;Salads&nbsp;&nbsp;(5)</option>
<option class="level-1" value="777">&nbsp;&nbsp;&nbsp;Sandwiches + Subs&nbsp;&nbsp;(15)</option>
<option class="level-1" value="109">&nbsp;&nbsp;&nbsp;Seafood&nbsp;&nbsp;(11)</option>
<option class="level-1" value="534">&nbsp;&nbsp;&nbsp;Soup&nbsp;&nbsp;(3)</option>
<option class="level-1" value="403">&nbsp;&nbsp;&nbsp;Southern/Cajun&nbsp;&nbsp;(10)</option>
<option class="level-1" value="761">&nbsp;&nbsp;&nbsp;Steakhouse&nbsp;&nbsp;(4)</option>
<option class="level-1" value="725">&nbsp;&nbsp;&nbsp;Tea/Coffee&nbsp;&nbsp;(2)</option>
<option class="level-1" value="51">&nbsp;&nbsp;&nbsp;Wine Bar/Cocktails&nbsp;&nbsp;(27)</option>
<option class="level-1" value="810">&nbsp;&nbsp;&nbsp;Winery/Tasting Room&nbsp;&nbsp;(8)</option>
<option class="level-0" value="1922">Deli&nbsp;&nbsp;(3)</option>
<option class="level-0" value="3">Dessert/Bakery&nbsp;&nbsp;(32)</option>
<option class="level-0" value="875">Desserts&nbsp;&nbsp;(6)</option>
<option class="level-0" value="1532">Distillery&nbsp;&nbsp;(1)</option>
<option class="level-0" value="720">DIY&nbsp;&nbsp;(2)</option>
<option class="level-0" value="1806">dog friendly&nbsp;&nbsp;(2)</option>
<option class="level-0" value="1704">Dungeness Crab&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1157">Elsewhere&nbsp;&nbsp;(1)</option>
<option class="level-0" value="2132">European&nbsp;&nbsp;(1)</option>
<option class="level-0" value="15">Events&nbsp;&nbsp;(199)</option>
<option class="level-1" value="752">&nbsp;&nbsp;&nbsp;Birthdays&nbsp;&nbsp;(2)</option>
<option class="level-1" value="410">&nbsp;&nbsp;&nbsp;Fair Food&nbsp;&nbsp;(10)</option>
<option class="level-1" value="1146">&nbsp;&nbsp;&nbsp;Festivals&nbsp;&nbsp;(24)</option>
<option class="level-1" value="218">&nbsp;&nbsp;&nbsp;Holidays&nbsp;&nbsp;(32)</option>
<option class="level-1" value="2243">&nbsp;&nbsp;&nbsp;Sonoma County Restaurant Week&nbsp;&nbsp;(1)</option>
<option class="level-1" value="751">&nbsp;&nbsp;&nbsp;Weddings&nbsp;&nbsp;(2)</option>
<option class="level-0" value="1435">Expired Content&nbsp;&nbsp;(55)</option>
<option class="level-0" value="1807">Family friendly&nbsp;&nbsp;(3)</option>
<option class="level-0" value="1144">Fancy&nbsp;&nbsp;(6)</option>
<option class="level-0" value="1118">Farms &amp; Farmers&nbsp;&nbsp;(16)</option>
<option class="level-0" value="1825">Fast Food&nbsp;&nbsp;(1)</option>
<option class="level-0" value="737">Features&nbsp;&nbsp;(58)</option>
<option class="level-1" value="1405">&nbsp;&nbsp;&nbsp;Crowd Friendly&nbsp;&nbsp;(2)</option>
<option class="level-1" value="1190">&nbsp;&nbsp;&nbsp;Dog-Friendly&nbsp;&nbsp;(2)</option>
<option class="level-1" value="941">&nbsp;&nbsp;&nbsp;Fireside&nbsp;&nbsp;(1)</option>
<option class="level-1" value="433">&nbsp;&nbsp;&nbsp;Kids&nbsp;&nbsp;(20)</option>
<option class="level-1" value="212">&nbsp;&nbsp;&nbsp;nightlife&nbsp;&nbsp;(2)</option>
<option class="level-1" value="316">&nbsp;&nbsp;&nbsp;Outdoor&nbsp;&nbsp;(13)</option>
<option class="level-1" value="640">&nbsp;&nbsp;&nbsp;Picnic Provisions&nbsp;&nbsp;(4)</option>
<option class="level-1" value="255">&nbsp;&nbsp;&nbsp;Romantic&nbsp;&nbsp;(11)</option>
<option class="level-1" value="843">&nbsp;&nbsp;&nbsp;Sustainable&nbsp;&nbsp;(4)</option>
<option class="level-1" value="762">&nbsp;&nbsp;&nbsp;Take Away&nbsp;&nbsp;(8)</option>
<option class="level-1" value="744">&nbsp;&nbsp;&nbsp;Water&nbsp;&nbsp;(1)</option>
<option class="level-0" value="2002">Fires&nbsp;&nbsp;(8)</option>
<option class="level-0" value="1979">foie gras&nbsp;&nbsp;(2)</option>
<option class="level-0" value="1570">Food Publications&nbsp;&nbsp;(1)</option>
<option class="level-0" value="522">Food Trucks&nbsp;&nbsp;(19)</option>
<option class="level-0" value="34">French&nbsp;&nbsp;(13)</option>
<option class="level-0" value="2016">Fundraiser&nbsp;&nbsp;(4)</option>
<option class="level-0" value="1550">Goodbyes&nbsp;&nbsp;(2)</option>
<option class="level-0" value="1104">grains&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1840">Grocery&nbsp;&nbsp;(1)</option>
<option class="level-0" value="2141">Happy Hour&nbsp;&nbsp;(1)</option>
<option class="level-0" value="17">Healdsburg&nbsp;&nbsp;(61)</option>
<option class="level-0" value="556">Healthy Eating&nbsp;&nbsp;(10)</option>
<option class="level-0" value="537">Holiday Cookie Contest&nbsp;&nbsp;(115)</option>
<option class="level-0" value="1519">Infographic&nbsp;&nbsp;(1)</option>
<option class="level-0" value="38">Italian&nbsp;&nbsp;(25)</option>
<option class="level-0" value="1666">Jewish&nbsp;&nbsp;(2)</option>
<option class="level-0" value="972">Kitchen&nbsp;&nbsp;(201)</option>
<option class="level-0" value="1712">Kudos&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1153">Late&nbsp;&nbsp;(8)</option>
<option class="level-0" value="738">Local Products&nbsp;&nbsp;(159)</option>
<option class="level-1" value="749">&nbsp;&nbsp;&nbsp;Bread&nbsp;&nbsp;(4)</option>
<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;cheese&nbsp;&nbsp;(7)</option>
<option class="level-1" value="1677">&nbsp;&nbsp;&nbsp;chocolate&nbsp;&nbsp;(8)</option>
<option class="level-1" value="964">&nbsp;&nbsp;&nbsp;Coffee&nbsp;&nbsp;(6)</option>
<option class="level-1" value="750">&nbsp;&nbsp;&nbsp;Condiments &amp; Sweets&nbsp;&nbsp;(5)</option>
<option class="level-1" value="1910">&nbsp;&nbsp;&nbsp;CSA/CSK&nbsp;&nbsp;(1)</option>
<option class="level-1" value="748">&nbsp;&nbsp;&nbsp;Eggs &amp; Dairy&nbsp;&nbsp;(6)</option>
<option class="level-1" value="303">&nbsp;&nbsp;&nbsp;Farm Markets&nbsp;&nbsp;(29)</option>
<option class="level-1" value="1147">&nbsp;&nbsp;&nbsp;Fermented Foods&nbsp;&nbsp;(8)</option>
<option class="level-1" value="747">&nbsp;&nbsp;&nbsp;Fruits &amp; Veggies&nbsp;&nbsp;(11)</option>
<option class="level-1" value="1669">&nbsp;&nbsp;&nbsp;hard cider&nbsp;&nbsp;(2)</option>
<option class="level-1" value="673">&nbsp;&nbsp;&nbsp;Meat&nbsp;&nbsp;(21)</option>
<option class="level-1" value="905">&nbsp;&nbsp;&nbsp;Olive Oil&nbsp;&nbsp;(3)</option>
<option class="level-1" value="1810">&nbsp;&nbsp;&nbsp;oysters&nbsp;&nbsp;(2)</option>
<option class="level-1" value="874">&nbsp;&nbsp;&nbsp;Pasta&nbsp;&nbsp;(2)</option>
<option class="level-1" value="1586">&nbsp;&nbsp;&nbsp;Restaurant Equipment&nbsp;&nbsp;(1)</option>
<option class="level-1" value="1590">&nbsp;&nbsp;&nbsp;Snacks&nbsp;&nbsp;(1)</option>
<option class="level-1" value="819">&nbsp;&nbsp;&nbsp;Spices&nbsp;&nbsp;(1)</option>
<option class="level-1" value="792">&nbsp;&nbsp;&nbsp;Wine&nbsp;&nbsp;(25)</option>
<option class="level-0" value="16">LOCATION&nbsp;&nbsp;(225)</option>
<option class="level-1" value="562">&nbsp;&nbsp;&nbsp;Bodega Bay&nbsp;&nbsp;(5)</option>
<option class="level-1" value="157">&nbsp;&nbsp;&nbsp;Calistoga/St. Helena&nbsp;&nbsp;(5)</option>
<option class="level-1" value="793">&nbsp;&nbsp;&nbsp;Cloverdale/Hopland&nbsp;&nbsp;(6)</option>
<option class="level-1" value="106">&nbsp;&nbsp;&nbsp;Cotati/Penngrove&nbsp;&nbsp;(12)</option>
<option class="level-1" value="808">&nbsp;&nbsp;&nbsp;Geyserville/North SoCo&nbsp;&nbsp;(5)</option>
<option class="level-1" value="176">&nbsp;&nbsp;&nbsp;Glen Ellen&nbsp;&nbsp;(6)</option>
<option class="level-1" value="429">&nbsp;&nbsp;&nbsp;Graton/Forestville&nbsp;&nbsp;(10)</option>
<option class="level-1" value="472">&nbsp;&nbsp;&nbsp;Guerneville&nbsp;&nbsp;(12)</option>
<option class="level-1" value="849">&nbsp;&nbsp;&nbsp;Kenwood/Glen Ellen&nbsp;&nbsp;(3)</option>
<option class="level-1" value="74">&nbsp;&nbsp;&nbsp;Napa&nbsp;&nbsp;(25)</option>
<option class="level-1" value="163">&nbsp;&nbsp;&nbsp;Occidental/Coast&nbsp;&nbsp;(9)</option>
<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Petaluma&nbsp;&nbsp;(45)</option>
<option class="level-1" value="437">&nbsp;&nbsp;&nbsp;Rohnert Park&nbsp;&nbsp;(12)</option>
<option class="level-1" value="96">&nbsp;&nbsp;&nbsp;Rutherford/Yountville&nbsp;&nbsp;(6)</option>
<option class="level-1" value="220">&nbsp;&nbsp;&nbsp;San Francisco&nbsp;&nbsp;(4)</option>
<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;Sebastopol&nbsp;&nbsp;(29)</option>
<option class="level-1" value="117">&nbsp;&nbsp;&nbsp;Sonoma&nbsp;&nbsp;(22)</option>
<option class="level-1" value="158">&nbsp;&nbsp;&nbsp;St. Helena&nbsp;&nbsp;(3)</option>
<option class="level-1" value="155">&nbsp;&nbsp;&nbsp;Windsor&nbsp;&nbsp;(13)</option>
<option class="level-0" value="2062">Lunch&nbsp;&nbsp;(5)</option>
<option class="level-0" value="1761">Luxe Dining&nbsp;&nbsp;(3)</option>
<option class="level-0" value="1471">Marin&nbsp;&nbsp;(3)</option>
<option class="level-0" value="1579">Mediterranean&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1545">Mendocino Coast&nbsp;&nbsp;(1)</option>
<option class="level-0" value="148">Mexican/Latin&nbsp;&nbsp;(42)</option>
<option class="level-0" value="1760">Michelin&nbsp;&nbsp;(5)</option>
<option class="level-0" value="356">Middle Eastern&nbsp;&nbsp;(5)</option>
<option class="level-0" value="1114">mobile&nbsp;&nbsp;(91)</option>
<option class="level-0" value="1185">Mobile Test&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1865">Munchies&nbsp;&nbsp;(1)</option>
<option class="level-0" value="741">New&nbsp;&nbsp;(80)</option>
<option class="level-0" value="324">News and gossip&nbsp;&nbsp;(467)</option>
<option class="level-1" value="524">&nbsp;&nbsp;&nbsp;Celebrity Chefs&nbsp;&nbsp;(24)</option>
<option class="level-1" value="742">&nbsp;&nbsp;&nbsp;Chef Shuffle&nbsp;&nbsp;(21)</option>
<option class="level-1" value="740">&nbsp;&nbsp;&nbsp;Closed&nbsp;&nbsp;(119)</option>
<option class="level-1" value="511">&nbsp;&nbsp;&nbsp;Contests&nbsp;&nbsp;(18)</option>
<option class="level-1" value="1321">&nbsp;&nbsp;&nbsp;Foie Gras&nbsp;&nbsp;(2)</option>
<option class="level-1" value="1088">&nbsp;&nbsp;&nbsp;Food Trucks&nbsp;&nbsp;(10)</option>
<option class="level-1" value="743">&nbsp;&nbsp;&nbsp;Foodie News&nbsp;&nbsp;(14)</option>
<option class="level-1" value="525">&nbsp;&nbsp;&nbsp;Guy Fieri&nbsp;&nbsp;(11)</option>
<option class="level-1" value="531">&nbsp;&nbsp;&nbsp;Local Personalities&nbsp;&nbsp;(7)</option>
<option class="level-1" value="1427">&nbsp;&nbsp;&nbsp;Ownership Change&nbsp;&nbsp;(2)</option>
<option class="level-1" value="458">&nbsp;&nbsp;&nbsp;Weird&nbsp;&nbsp;(27)</option>
<option class="level-0" value="2070">NOLA&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1351">Noshmob&nbsp;&nbsp;(2)</option>
<option class="level-0" value="1529">Opening&nbsp;&nbsp;(32)</option>
<option class="level-0" value="248">Opening/Closing&nbsp;&nbsp;(29)</option>
<option class="level-0" value="1750">oysters&nbsp;&nbsp;(2)</option>
<option class="level-0" value="1688">Peruvian&nbsp;&nbsp;(2)</option>
<option class="level-0" value="827">PIX!&nbsp;&nbsp;(2)</option>
<option class="level-0" value="39">Pizza&nbsp;&nbsp;(24)</option>
<option class="level-0" value="1522">PopUp&nbsp;&nbsp;(6)</option>
<option class="level-0" value="1479">Portuguese&nbsp;&nbsp;(2)</option>
<option class="level-0" value="1482">Previews&nbsp;&nbsp;(1)</option>
<option class="level-0" value="2089">Price&nbsp;&nbsp;(1)</option>
<option class="level-0" value="986">Purveyors&nbsp;&nbsp;(9)</option>
<option class="level-0" value="824">Question of the Week&nbsp;&nbsp;(7)</option>
<option class="level-0" value="10">Recipes&nbsp;&nbsp;(99)</option>
<option class="level-1" value="1079">&nbsp;&nbsp;&nbsp;Breakfast Recipes&nbsp;&nbsp;(9)</option>
<option class="level-1" value="664">&nbsp;&nbsp;&nbsp;Cocktail recipes&nbsp;&nbsp;(2)</option>
<option class="level-1" value="209">&nbsp;&nbsp;&nbsp;Cookbooks&nbsp;&nbsp;(7)</option>
<option class="level-1" value="760">&nbsp;&nbsp;&nbsp;Dessert &amp; Treats&nbsp;&nbsp;(8)</option>
<option class="level-1" value="864">&nbsp;&nbsp;&nbsp;Gluten-Free&nbsp;&nbsp;(1)</option>
<option class="level-1" value="771">&nbsp;&nbsp;&nbsp;Salads + Sides&nbsp;&nbsp;(2)</option>
<option class="level-1" value="1077">&nbsp;&nbsp;&nbsp;Vegetables&nbsp;&nbsp;(3)</option>
<option class="level-0" value="987">Recipes for Date Night&nbsp;&nbsp;(3)</option>
<option class="level-0" value="1995">Required Sonoma Restaurants&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1772">restaurant insider&nbsp;&nbsp;(1)</option>
<option class="level-0" value="988">Restaurants&nbsp;&nbsp;(8)</option>
<option class="level-0" value="4">Santa Rosa&nbsp;&nbsp;(133)</option>
<option class="level-0" value="1805">seafood&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1528">Seasonal Foods&nbsp;&nbsp;(3)</option>
<option class="level-0" value="1942">secret&nbsp;&nbsp;(2)</option>
<option class="level-0" value="1578">SF&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1676">silly&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1441">Slideshows&nbsp;&nbsp;(3)</option>
<option class="level-0" value="20">Slow Food&nbsp;&nbsp;(14)</option>
<option class="level-0" value="2015">Sonoma Family Meal&nbsp;&nbsp;(1)</option>
<option class="level-0" value="880">Soups and Stews&nbsp;&nbsp;(3)</option>
<option class="level-0" value="1996">Spanish&nbsp;&nbsp;(2)</option>
<option class="level-0" value="1325">Special of the Day&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1589">Supermarket Spy&nbsp;&nbsp;(5)</option>
<option class="level-0" value="1735">Sushi&nbsp;&nbsp;(8)</option>
<option class="level-0" value="989">Techniques&nbsp;&nbsp;(18)</option>
<option class="level-0" value="1097">Top 10&nbsp;&nbsp;(11)</option>
<option class="level-0" value="781">Travels&nbsp;&nbsp;(2)</option>
<option class="level-1" value="782">&nbsp;&nbsp;&nbsp;Tennessee&nbsp;&nbsp;(1)</option>
<option class="level-0" value="84">Trends&nbsp;&nbsp;(18)</option>
<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(369)</option>
<option class="level-0" value="1748">vegan&nbsp;&nbsp;(5)</option>
<option class="level-0" value="990">Vegetarian&nbsp;&nbsp;(27)</option>
<option class="level-0" value="628">Video&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1871">Videos: Watch Now&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1732">Vietnamese&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1820">Views&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1156">West County&nbsp;&nbsp;(3)</option>
<option class="level-0" value="1166">West County&#8217;s Best&nbsp;&nbsp;(7)</option>
<option class="level-0" value="9">Where to buy&nbsp;&nbsp;(23)</option>
<option class="level-0" value="1690">Where to Eat Now&nbsp;&nbsp;(70)</option>
<option class="level-0" value="1177">Windsor&#8217;s Best&nbsp;&nbsp;(3)</option>
<option class="level-0" value="8">Wine Country&nbsp;&nbsp;(30)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "cat" );
function onCatChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
dropdown.parentNode.submit();
}
}
dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div> <!-- end .et_pb_widget --><div id="pd_sidebar_ads_widget_300x250-2" class="et_pb_widget cph-pd-ads-widget"><div style="text-align: center;" > 
<div id='ad-14-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[300, 250]' data-targeting='{"position":"ATF"}' ></div>
</div></div> <!-- end .et_pb_widget -->
<div id="wpp-2" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Popular Posts</h4><!-- cached -->
<!-- WordPress Popular Posts -->
<ul class="widget_list">
<li class="clearfix">
<span class="widget_list_thumbnail" style="float: left;"><a href="https://www.sonomamag.com/biteclub/barlow-restaurants-flooded/" title="Flooded: Barlow, West County Businesses Under Water" target="_self"><img src="https://www.sonomamag.com/biteclub/wp-content/uploads/wordpress-popular-posts/40366-featured-50x50.jpg" width="50" height="50" alt="Flooded: Barlow, West County Businesses Under Water" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></span> 
<div class="post_info" style="margin-left: 60px;">
<span class="title"><a href="https://www.sonomamag.com/biteclub/barlow-restaurants-flooded/" title="Flooded: Barlow, West County Businesses Under Water" class="wpp-post-title" target="_self">Flooded: Barlow, West County Businesses Under Water</a></span>
<div class="post-meta">
<span class="updated"><span class="wpp-date">posted on February 27, 2019</span></span>
</div>
</div>
</li>
<li class="clearfix">
<span class="widget_list_thumbnail" style="float: left;"><a href="https://www.sonomamag.com/biteclub/best-breakfast-in-santa-rosa-favorite-restaurants-and-cafes/" title="Best Breakfast in Santa Rosa: 25 Favorite Restaurants and Cafes" target="_self"><img src="https://www.sonomamag.com/biteclub/wp-content/uploads/wordpress-popular-posts/40269-featured-50x50.jpg" width="50" height="50" alt="Best Breakfast in Santa Rosa: 25 Favorite Restaurants and Cafes" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></span> 
<div class="post_info" style="margin-left: 60px;">
<span class="title"><a href="https://www.sonomamag.com/biteclub/best-breakfast-in-santa-rosa-favorite-restaurants-and-cafes/" title="Best Breakfast in Santa Rosa: 25 Favorite Restaurants and Cafes" class="wpp-post-title" target="_self">Best Breakfast in Santa Rosa: 25 Favorite Restaurants and Cafes</a></span>
<div class="post-meta">
<span class="updated"><span class="wpp-date">posted on February 21, 2019</span></span>
</div>
</div>
</li>
<li class="clearfix">
<span class="widget_list_thumbnail" style="float: left;"><a href="https://www.sonomamag.com/biteclub/willis-wine-bar-grossmans-noshery-opening-dates-announced/" title="Willi&#8217;s Wine Bar to Re-Open Late Spring, Other Stark Restaurant Coming Soon" target="_self"><img src="https://www.sonomamag.com/biteclub/wp-content/uploads/wordpress-popular-posts/40360-featured-50x50.jpg" width="50" height="50" alt="Willi&#039;s Wine Bar to Re-Open Late Spring, Other Stark Restaurant Coming Soon" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></span> 
<div class="post_info" style="margin-left: 60px;">
<span class="title"><a href="https://www.sonomamag.com/biteclub/willis-wine-bar-grossmans-noshery-opening-dates-announced/" title="Willi&#8217;s Wine Bar to Re-Open Late Spring, Other Stark Restaurant Coming Soon" class="wpp-post-title" target="_self">Willi&#8217;s Wine Bar to Re-Open Late Spring, Other Stark Restaurant Coming Soon</a></span>
<div class="post-meta">
<span class="updated"><span class="wpp-date">posted on February 27, 2019</span></span>
</div>
</div>
</li>
<li class="clearfix">
<span class="widget_list_thumbnail" style="float: left;"><a href="https://www.sonomamag.com/biteclub/two-new-coastal-restaurants-opening/" title="Two New Restaurants Opening on the Coast" target="_self"><img src="https://www.sonomamag.com/biteclub/wp-content/uploads/wordpress-popular-posts/40243-featured-50x50.jpg" width="50" height="50" alt="Two New Restaurants Opening on the Coast" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></span> 
<div class="post_info" style="margin-left: 60px;">
<span class="title"><a href="https://www.sonomamag.com/biteclub/two-new-coastal-restaurants-opening/" title="Two New Restaurants Opening on the Coast" class="wpp-post-title" target="_self">Two New Restaurants Opening on the Coast</a></span>
<div class="post-meta">
<span class="updated"><span class="wpp-date">posted on February 19, 2019</span></span>
</div>
</div>
</li>
<li class="clearfix">
<span class="widget_list_thumbnail" style="float: left;"><a href="https://www.sonomamag.com/biteclub/10-top-picks-for-sonoma-county-restaurant-week/" title="10 Top Picks For Sonoma County Restaurant Week" target="_self"><img src="https://www.sonomamag.com/biteclub/wp-content/uploads/wordpress-popular-posts/40393-featured-50x50.jpg" width="50" height="50" alt="10 Top Picks For Sonoma County Restaurant Week" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></span> 
<div class="post_info" style="margin-left: 60px;">
<span class="title"><a href="https://www.sonomamag.com/biteclub/10-top-picks-for-sonoma-county-restaurant-week/" title="10 Top Picks For Sonoma County Restaurant Week" class="wpp-post-title" target="_self">10 Top Picks For Sonoma County Restaurant Week</a></span>
<div class="post-meta">
<span class="updated"><span class="wpp-date">posted on March 1, 2019</span></span>
</div>
</div>
</li>
<li class="clearfix">
<span class="widget_list_thumbnail" style="float: left;"><a href="https://www.sonomamag.com/biteclub/new-mexican-restaurant-spices-up-the-windsor-food-scene/" title="Cocina Mana Mexican Spices Up Windsor Food Scene" target="_self"><img src="https://www.sonomamag.com/biteclub/wp-content/uploads/wordpress-popular-posts/40326-featured-50x50.jpg" width="50" height="50" alt="Cocina Mana Mexican Spices Up Windsor Food Scene" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></span> 
<div class="post_info" style="margin-left: 60px;">
<span class="title"><a href="https://www.sonomamag.com/biteclub/new-mexican-restaurant-spices-up-the-windsor-food-scene/" title="Cocina Mana Mexican Spices Up Windsor Food Scene" class="wpp-post-title" target="_self">Cocina Mana Mexican Spices Up Windsor Food Scene</a></span>
<div class="post-meta">
<span class="updated"><span class="wpp-date">posted on February 22, 2019</span></span>
</div>
</div>
</li>
<li class="clearfix">
<span class="widget_list_thumbnail" style="float: left;"><a href="https://www.sonomamag.com/biteclub/best-donuts-in-sonoma-county/" title="The Best Donuts in Sonoma County 2019" target="_self"><img src="https://www.sonomamag.com/biteclub/wp-content/uploads/wordpress-popular-posts/35761-featured-50x50.jpg" width="50" height="50" alt="The Best Donuts in Sonoma County 2019" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></span> 
<div class="post_info" style="margin-left: 60px;">
<span class="title"><a href="https://www.sonomamag.com/biteclub/best-donuts-in-sonoma-county/" title="The Best Donuts in Sonoma County 2019" class="wpp-post-title" target="_self">The Best Donuts in Sonoma County 2019</a></span>
<div class="post-meta">
<span class="updated"><span class="wpp-date">posted on March 14, 2019</span></span>
</div>
</div>
</li>
</ul>
</div> <!-- end .et_pb_widget -->
<div id="pd_sidebar_ads_widget_300x600-2" class="et_pb_widget cph-pd-ads-widget"><div style="text-align: center;" > 
<div id='ad-15-desktop-300x600' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[300, 600]' ></div>
</div></div> <!-- end .et_pb_widget --><div id="et-recent-comments-2" class="et_pb_widget widget_et_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments" class="widget_list"><li class="recentcomments"><span class="author">Shelly</span> <span class="date">March 17, 2019</span> <div class="post-title">on <a href="https://www.sonomamag.com/biteclub/best-donuts-in-sonoma-county/#comment-984611">The Best Donuts in Sonoma County 2019</a></div></li><li class="recentcomments"><span class="author">SRlocal</span> <span class="date">March 17, 2019</span> <div class="post-title">on <a href="https://www.sonomamag.com/biteclub/best-donuts-in-sonoma-county/#comment-984610">The Best Donuts in Sonoma County 2019</a></div></li><li class="recentcomments"><span class="author">Bobby Wood</span> <span class="date">March 15, 2019</span> <div class="post-title">on <a href="https://www.sonomamag.com/biteclub/best-donuts-in-sonoma-county/#comment-984603">The Best Donuts in Sonoma County 2019</a></div></li><li class="recentcomments"><span class="author">Me</span> <span class="date">March 15, 2019</span> <div class="post-title">on <a href="https://www.sonomamag.com/biteclub/best-donuts-in-sonoma-county/#comment-984604">The Best Donuts in Sonoma County 2019</a></div></li><li class="recentcomments"><span class="author">VariegatedSeeker</span> <span class="date">March 13, 2019</span> <div class="post-title">on <a href="https://www.sonomamag.com/biteclub/soft_molasses_cookies/#comment-984602">Soft Molasses Cookie recipe</a></div></li></ul></div> <!-- end .et_pb_widget --><div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='https://www.sonomamag.com/biteclub/2019/03/'> March 2019 </option>
<option value='https://www.sonomamag.com/biteclub/2019/02/'> February 2019 </option>
<option value='https://www.sonomamag.com/biteclub/2019/01/'> January 2019 </option>
<option value='https://www.sonomamag.com/biteclub/2018/12/'> December 2018 </option>
<option value='https://www.sonomamag.com/biteclub/2018/11/'> November 2018 </option>
<option value='https://www.sonomamag.com/biteclub/2018/10/'> October 2018 </option>
<option value='https://www.sonomamag.com/biteclub/2018/09/'> September 2018 </option>
<option value='https://www.sonomamag.com/biteclub/2018/08/'> August 2018 </option>
<option value='https://www.sonomamag.com/biteclub/2018/07/'> July 2018 </option>
<option value='https://www.sonomamag.com/biteclub/2018/06/'> June 2018 </option>
<option value='https://www.sonomamag.com/biteclub/2018/05/'> May 2018 </option>
<option value='https://www.sonomamag.com/biteclub/2018/04/'> April 2018 </option>
<option value='https://www.sonomamag.com/biteclub/2018/03/'> March 2018 </option>
<option value='https://www.sonomamag.com/biteclub/2018/02/'> February 2018 </option>
<option value='https://www.sonomamag.com/biteclub/2018/01/'> January 2018 </option>
<option value='https://www.sonomamag.com/biteclub/2017/12/'> December 2017 </option>
<option value='https://www.sonomamag.com/biteclub/2017/11/'> November 2017 </option>
<option value='https://www.sonomamag.com/biteclub/2017/10/'> October 2017 </option>
<option value='https://www.sonomamag.com/biteclub/2017/09/'> September 2017 </option>
<option value='https://www.sonomamag.com/biteclub/2017/08/'> August 2017 </option>
<option value='https://www.sonomamag.com/biteclub/2017/07/'> July 2017 </option>
<option value='https://www.sonomamag.com/biteclub/2017/06/'> June 2017 </option>
<option value='https://www.sonomamag.com/biteclub/2017/05/'> May 2017 </option>
<option value='https://www.sonomamag.com/biteclub/2017/04/'> April 2017 </option>
<option value='https://www.sonomamag.com/biteclub/2017/03/'> March 2017 </option>
<option value='https://www.sonomamag.com/biteclub/2017/02/'> February 2017 </option>
<option value='https://www.sonomamag.com/biteclub/2017/01/'> January 2017 </option>
<option value='https://www.sonomamag.com/biteclub/2016/12/'> December 2016 </option>
<option value='https://www.sonomamag.com/biteclub/2016/11/'> November 2016 </option>
<option value='https://www.sonomamag.com/biteclub/2016/10/'> October 2016 </option>
<option value='https://www.sonomamag.com/biteclub/2016/09/'> September 2016 </option>
<option value='https://www.sonomamag.com/biteclub/2016/08/'> August 2016 </option>
<option value='https://www.sonomamag.com/biteclub/2016/07/'> July 2016 </option>
<option value='https://www.sonomamag.com/biteclub/2016/06/'> June 2016 </option>
<option value='https://www.sonomamag.com/biteclub/2016/05/'> May 2016 </option>
<option value='https://www.sonomamag.com/biteclub/2016/04/'> April 2016 </option>
<option value='https://www.sonomamag.com/biteclub/2016/03/'> March 2016 </option>
<option value='https://www.sonomamag.com/biteclub/2016/02/'> February 2016 </option>
<option value='https://www.sonomamag.com/biteclub/2016/01/'> January 2016 </option>
<option value='https://www.sonomamag.com/biteclub/2015/12/'> December 2015 </option>
<option value='https://www.sonomamag.com/biteclub/2015/11/'> November 2015 </option>
<option value='https://www.sonomamag.com/biteclub/2015/10/'> October 2015 </option>
<option value='https://www.sonomamag.com/biteclub/2015/09/'> September 2015 </option>
<option value='https://www.sonomamag.com/biteclub/2015/08/'> August 2015 </option>
<option value='https://www.sonomamag.com/biteclub/2015/07/'> July 2015 </option>
<option value='https://www.sonomamag.com/biteclub/2015/06/'> June 2015 </option>
<option value='https://www.sonomamag.com/biteclub/2015/05/'> May 2015 </option>
<option value='https://www.sonomamag.com/biteclub/2015/04/'> April 2015 </option>
<option value='https://www.sonomamag.com/biteclub/2015/03/'> March 2015 </option>
<option value='https://www.sonomamag.com/biteclub/2015/02/'> February 2015 </option>
<option value='https://www.sonomamag.com/biteclub/2015/01/'> January 2015 </option>
<option value='https://www.sonomamag.com/biteclub/2014/12/'> December 2014 </option>
<option value='https://www.sonomamag.com/biteclub/2014/11/'> November 2014 </option>
<option value='https://www.sonomamag.com/biteclub/2014/10/'> October 2014 </option>
<option value='https://www.sonomamag.com/biteclub/2014/09/'> September 2014 </option>
<option value='https://www.sonomamag.com/biteclub/2014/08/'> August 2014 </option>
<option value='https://www.sonomamag.com/biteclub/2014/07/'> July 2014 </option>
<option value='https://www.sonomamag.com/biteclub/2014/06/'> June 2014 </option>
<option value='https://www.sonomamag.com/biteclub/2014/05/'> May 2014 </option>
<option value='https://www.sonomamag.com/biteclub/2014/04/'> April 2014 </option>
<option value='https://www.sonomamag.com/biteclub/2014/03/'> March 2014 </option>
<option value='https://www.sonomamag.com/biteclub/2014/02/'> February 2014 </option>
<option value='https://www.sonomamag.com/biteclub/2014/01/'> January 2014 </option>
<option value='https://www.sonomamag.com/biteclub/2013/12/'> December 2013 </option>
<option value='https://www.sonomamag.com/biteclub/2013/11/'> November 2013 </option>
<option value='https://www.sonomamag.com/biteclub/2013/10/'> October 2013 </option>
<option value='https://www.sonomamag.com/biteclub/2013/09/'> September 2013 </option>
<option value='https://www.sonomamag.com/biteclub/2013/08/'> August 2013 </option>
<option value='https://www.sonomamag.com/biteclub/2013/07/'> July 2013 </option>
<option value='https://www.sonomamag.com/biteclub/2013/06/'> June 2013 </option>
<option value='https://www.sonomamag.com/biteclub/2013/05/'> May 2013 </option>
<option value='https://www.sonomamag.com/biteclub/2013/04/'> April 2013 </option>
<option value='https://www.sonomamag.com/biteclub/2013/03/'> March 2013 </option>
<option value='https://www.sonomamag.com/biteclub/2013/02/'> February 2013 </option>
<option value='https://www.sonomamag.com/biteclub/2013/01/'> January 2013 </option>
<option value='https://www.sonomamag.com/biteclub/2012/12/'> December 2012 </option>
<option value='https://www.sonomamag.com/biteclub/2012/11/'> November 2012 </option>
<option value='https://www.sonomamag.com/biteclub/2012/10/'> October 2012 </option>
<option value='https://www.sonomamag.com/biteclub/2012/09/'> September 2012 </option>
<option value='https://www.sonomamag.com/biteclub/2012/08/'> August 2012 </option>
<option value='https://www.sonomamag.com/biteclub/2012/07/'> July 2012 </option>
<option value='https://www.sonomamag.com/biteclub/2012/06/'> June 2012 </option>
<option value='https://www.sonomamag.com/biteclub/2012/05/'> May 2012 </option>
<option value='https://www.sonomamag.com/biteclub/2012/04/'> April 2012 </option>
<option value='https://www.sonomamag.com/biteclub/2012/03/'> March 2012 </option>
<option value='https://www.sonomamag.com/biteclub/2012/02/'> February 2012 </option>
<option value='https://www.sonomamag.com/biteclub/2012/01/'> January 2012 </option>
<option value='https://www.sonomamag.com/biteclub/2011/12/'> December 2011 </option>
<option value='https://www.sonomamag.com/biteclub/2011/11/'> November 2011 </option>
<option value='https://www.sonomamag.com/biteclub/2011/10/'> October 2011 </option>
<option value='https://www.sonomamag.com/biteclub/2011/09/'> September 2011 </option>
<option value='https://www.sonomamag.com/biteclub/2011/08/'> August 2011 </option>
<option value='https://www.sonomamag.com/biteclub/2011/07/'> July 2011 </option>
<option value='https://www.sonomamag.com/biteclub/2011/06/'> June 2011 </option>
<option value='https://www.sonomamag.com/biteclub/2011/05/'> May 2011 </option>
<option value='https://www.sonomamag.com/biteclub/2011/04/'> April 2011 </option>
<option value='https://www.sonomamag.com/biteclub/2011/03/'> March 2011 </option>
<option value='https://www.sonomamag.com/biteclub/2011/02/'> February 2011 </option>
<option value='https://www.sonomamag.com/biteclub/2011/01/'> January 2011 </option>
<option value='https://www.sonomamag.com/biteclub/2010/12/'> December 2010 </option>
<option value='https://www.sonomamag.com/biteclub/2010/11/'> November 2010 </option>
<option value='https://www.sonomamag.com/biteclub/2010/10/'> October 2010 </option>
<option value='https://www.sonomamag.com/biteclub/2010/09/'> September 2010 </option>
<option value='https://www.sonomamag.com/biteclub/2010/08/'> August 2010 </option>
<option value='https://www.sonomamag.com/biteclub/2010/07/'> July 2010 </option>
<option value='https://www.sonomamag.com/biteclub/2010/06/'> June 2010 </option>
<option value='https://www.sonomamag.com/biteclub/2010/05/'> May 2010 </option>
<option value='https://www.sonomamag.com/biteclub/2010/04/'> April 2010 </option>
<option value='https://www.sonomamag.com/biteclub/2010/03/'> March 2010 </option>
<option value='https://www.sonomamag.com/biteclub/2010/02/'> February 2010 </option>
<option value='https://www.sonomamag.com/biteclub/2010/01/'> January 2010 </option>
<option value='https://www.sonomamag.com/biteclub/2009/12/'> December 2009 </option>
<option value='https://www.sonomamag.com/biteclub/2009/11/'> November 2009 </option>
<option value='https://www.sonomamag.com/biteclub/2009/10/'> October 2009 </option>
<option value='https://www.sonomamag.com/biteclub/2009/09/'> September 2009 </option>
<option value='https://www.sonomamag.com/biteclub/2009/08/'> August 2009 </option>
<option value='https://www.sonomamag.com/biteclub/2009/07/'> July 2009 </option>
<option value='https://www.sonomamag.com/biteclub/2009/06/'> June 2009 </option>
<option value='https://www.sonomamag.com/biteclub/2009/05/'> May 2009 </option>
<option value='https://www.sonomamag.com/biteclub/2009/04/'> April 2009 </option>
<option value='https://www.sonomamag.com/biteclub/2009/03/'> March 2009 </option>
<option value='https://www.sonomamag.com/biteclub/2009/02/'> February 2009 </option>
<option value='https://www.sonomamag.com/biteclub/2009/01/'> January 2009 </option>
<option value='https://www.sonomamag.com/biteclub/2008/12/'> December 2008 </option>
<option value='https://www.sonomamag.com/biteclub/2008/11/'> November 2008 </option>
<option value='https://www.sonomamag.com/biteclub/2008/10/'> October 2008 </option>
<option value='https://www.sonomamag.com/biteclub/2008/09/'> September 2008 </option>
<option value='https://www.sonomamag.com/biteclub/2008/08/'> August 2008 </option>
<option value='https://www.sonomamag.com/biteclub/2008/07/'> July 2008 </option>
<option value='https://www.sonomamag.com/biteclub/2008/06/'> June 2008 </option>
<option value='https://www.sonomamag.com/biteclub/2008/05/'> May 2008 </option>
<option value='https://www.sonomamag.com/biteclub/2008/04/'> April 2008 </option>
<option value='https://www.sonomamag.com/biteclub/2008/03/'> March 2008 </option>
<option value='https://www.sonomamag.com/biteclub/2008/02/'> February 2008 </option>
<option value='https://www.sonomamag.com/biteclub/2008/01/'> January 2008 </option>
<option value='https://www.sonomamag.com/biteclub/2007/12/'> December 2007 </option>
<option value='https://www.sonomamag.com/biteclub/2007/11/'> November 2007 </option>
<option value='https://www.sonomamag.com/biteclub/2007/10/'> October 2007 </option>
<option value='https://www.sonomamag.com/biteclub/2007/09/'> September 2007 </option>
<option value='https://www.sonomamag.com/biteclub/2007/08/'> August 2007 </option>
<option value='https://www.sonomamag.com/biteclub/2007/07/'> July 2007 </option>
<option value='https://www.sonomamag.com/biteclub/2007/06/'> June 2007 </option>
<option value='https://www.sonomamag.com/biteclub/2007/05/'> May 2007 </option>
<option value='https://www.sonomamag.com/biteclub/2007/04/'> April 2007 </option>
<option value='https://www.sonomamag.com/biteclub/2007/03/'> March 2007 </option>
<option value='https://www.sonomamag.com/biteclub/2007/02/'> February 2007 </option>
<option value='https://www.sonomamag.com/biteclub/2007/01/'> January 2007 </option>
<option value='https://www.sonomamag.com/biteclub/2006/12/'> December 2006 </option>
<option value='https://www.sonomamag.com/biteclub/2006/11/'> November 2006 </option>
<option value='https://www.sonomamag.com/biteclub/2006/10/'> October 2006 </option>
<option value='https://www.sonomamag.com/biteclub/2006/07/'> July 2006 </option>
</select>
</div> <!-- end .et_pb_widget --><div id="pd_sidebar_ads_widget_300x250-3" class="et_pb_widget cph-pd-ads-widget"><div style="text-align: center;" > 
<div id='ad-16-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[300, 250]' data-targeting='{"position":"BTF"}' ></div>
</div></div> <!-- end .et_pb_widget --></div>
</div> <!-- #content-area -->
</div> <!-- .container -->
</div> <!-- #main-content -->
<div style="text-align: center;" > 
<div id='ad-17-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
<div id='ad-18-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
</div><footer id="footer" class="footer_columns_1">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
</div>
</div>
<div id="footer-bottom">
<div class="container">
<!-- Footer Info -->
<p id="footer-info">
Copyright &copy; 2019 SMI Media
</p>
<!-- Footer Navigation -->
<div id="footer-nav">
<ul id="footer-menu" class="bottom-nav"><li id="menu-item-34625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34625"><a href="https://www.sonomamag.com/biteclub/about/">About</a></li>
<li id="menu-item-34626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34626"><a href="https://www.sonomamag.com/biteclub/contact/">Contact</a></li>
<li id="menu-item-38713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38713"><a href="http://www.sonomamediainvestments.com/privacy">Privacy</a></li>
<li id="menu-item-34661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34661"><a href="http://www.sonomamag.com/">Sonoma Magazine</a></li>
<li id="menu-item-34627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34627"><a href="http://www.pressdemocrat.com">Press Democrat</a></li>
</ul>                        <ul class="et-extra-social-icons"
style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/BiteClubEats/"
class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/biteclubeats/"
class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/biteclubeats/"
class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
<li class="et-extra-social-icon rss">
<a href="https://www.sonomamag.com/biteclub/feed/"
class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
</li>
<li class="et-extra-social-icon youtube">
<a href="https://www.youtube.com/user/biteclubeats/"
class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
</li>
</ul>
</div> <!-- /#et-footer-nav -->
</div>
<div class="dfp-shim dfp-slot-adhesion" style="height: 50px; width: 100%;" ></div>    </div>
</footer>
</div> <!-- #page-container -->
<span title="Back To Top" id="back_to_top"></span>
<!-- ngg_resource_manager_marker --><script src="//cdn.blueconic.net/smi.js" async></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.19.16'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.sonomamag.com\/biteclub\/wp-json\/","nonce":"cae497850d","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-includes/js/api-request.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-includes/js/wp-api.min.js?ver=5.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.4.6/js/swiper.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/js/frontend.js?ver=4.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"biteclubeats"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"35761 http:\/\/www.sonomamag.com\/biteclub\/?p=35761","disqusShortname":"biteclubeats","disqusTitle":"The Best Donuts in Sonoma County 2019","disqusUrl":"https:\/\/www.sonomamag.com\/biteclub\/best-donuts-in-sonoma-county\/","postId":"35761"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nextgen_lightbox_settings = {"static_path":"https:\/\/www.sonomamag.com\/biteclub\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images_direct"};
var galleries = {};
galleries.gallery_581bdefe189d4942e8a925ef8dac7c45 = {"id":null,"ids":null,"source":"tags","src":"","container_ids":["bakery-sonoma"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","display":"","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":null,"sortorder":[],"display_settings":{"use_lightbox_effect":true,"images_per_page":"5","number_of_columns":0,"thumbnail_width":"150","thumbnail_height":"125","show_all_in_lightbox":false,"ajax_pagination":"1","use_imagebrowser_effect":0,"template":"\/var\/www\/vhosts\/www.sonomamag.com\/biteclub\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/nextgen_gallery_display\/templates\/related.php","display_no_images_error":false,"disable_pagination":true,"show_slideshow_link":false,"slideshow_link_text":"[Show as slideshow]","override_thumbnail_settings":0,"thumbnail_quality":"100","thumbnail_crop":1,"thumbnail_watermark":0,"ngg_triggers_display":"never","display_type_view":"default","_errors":[],"display_view":"default","is_ecommerce_enabled":false,"ngg_proofing_display":false,"maximum_entity_count":"5"},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"581bdefe189d4942e8a925ef8dac7c45"};
galleries.gallery_581bdefe189d4942e8a925ef8dac7c45.wordpress_page_root = "https:\/\/www.sonomamag.com\/biteclub\/best-donuts-in-sonoma-county\/";
var nextgen_lightbox_settings = {"static_path":"https:\/\/www.sonomamag.com\/biteclub\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images_direct"};
galleries.gallery_581bdefe189d4942e8a925ef8dac7c45.images_list = [];
galleries.gallery_581bdefe189d4942e8a925ef8dac7c45.images_list_limit = "100";
galleries.gallery_581bdefe189d4942e8a925ef8dac7c45.images_list_count = 0;
galleries.gallery_581bdefe189d4942e8a925ef8dac7c45.captions_enabled = false;
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nplModalSettings = {"router_slug":"gallery","padding":"0","padding_unit":"px","icon_color":"","icon_background_enabled":"0","icon_background_rounded":"1","icon_background":"","overlay_icon_color":"","sidebar_button_color":"","sidebar_button_background":"","carousel_text_color":"","background_color":"1","sidebar_background_color":"","carousel_background_color":"","image_pan":"0","interaction_pause":"0","enable_routing":"0","enable_comments":"1","enable_fullscreen":"1","display_comments":"0","display_cart":0,"display_captions":"1","display_carousel":"1","enable_sharing":"1","facebook_app_id":"149770065036665","enable_twitter_cards":"1","twitter_username":"biteclubeats","localize_limit":"100","transition_speed":"0.4","slideshow_speed":"5","style":"white","transition_effect":"slide","image_crop":"landscape","touch_transition_effect":"slide","enable_carousel":"always","is_front_page":0,"share_url":"https:\/\/www.sonomamag.com\/biteclub\/nextgen-share\/{gallery_id}\/{image_id}\/{named_size}","wp_site_url":"https:\/\/www.sonomamag.com\/biteclub","protect_images":false,"i18n":{"toggle_social_sidebar":"Toggle social sidebar","play_pause":"Play \/ Pause","toggle_fullsize":"Toggle fullsize","toggle_image_info":"Toggle image info","close_window":"Close window","share":{"twitter":"Share on Twitter","googlep":"Share on Google+","facebook":"Share on Facebook","pinterest":"Share on Pinterest"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/velocity.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/parsesrcset.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/nextgen_pro_lightbox.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/theme/galleria.nextgen_pro_lightbox.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/www.sonomamag.com\/biteclub\/fair\/":[0,0,""],"https:\/\/www.sonomamag.com\/biteclub\/cookie\/":[0,1,""],"https:\/\/www.sonomamag.com\/biteclub\/cookie-contest-2014\/":[0,0,""],"https:\/\/www.sonomamag.com\/biteclub\/help\/":[0,0,""],"https:\/\/www.sonomamag.com\/biteclub\/live\/":[0,0,"http:\/\/www.sonomamag.com\/biteclub\/biteclub-live-chat-with-mark-and-terri-stark-bird-and-the-bottle\/"]},"siteURL":"https:\/\/www.sonomamag.com\/biteclub","siteURLq":"https:\/\/www.sonomamag.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/themes/Extra/scripts/ext/smoothscroll.js?ver=2.19.16'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/themes/Extra/includes/builder/scripts/salvattore.min.js?ver=2.19.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.sonomamag.com\/biteclub\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.sonomamag.com\/biteclub\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"75f5b026f2","timeline_nonce":"b35f22091a","blog_feed_nonce":"2b467f9c2c","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/themes/Extra/scripts/scripts.js?ver=2.19.16'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-includes/js/comment-reply.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/themes/Extra/scripts/ext/jquery.raty.js?ver=2.19.16'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.19.16'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/themes/Extra/includes/builder/scripts/waypoints.min.js?ver=2.19.16'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.19.16'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.19.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.sonomamag.com\/biteclub\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.sonomamag.com\/biteclub\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.sonomamag.com\/biteclub\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"9c58724c4c","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"5a8243c557","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"35761","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.19.16'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/themes/Extra/core/admin/js/common.js?ver=3.19.16'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/plugins/cph-pd-site-plugin/base/add-ons/dfp/js/loader.js?ver=4.5.0'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/plugins/nextgen-gallery-pro/modules/picturefill/static/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/plugins/nextgen-gallery-pro/modules/ecommerce/static/nplmodal_overrides.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_album/static/jquery.dotdotdot-1.5.7-packed.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_captions/static/bluebird.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_captions/static/imagesloaded.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_captions/static/captions.min.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ngg_add_to_cart_templates = {"add_to_cart":"<h2>Add To Cart <span class=\"fa fa-shopping-cart\"><\/span><\/h2>\n<div class='nggpl-cart_summary'>\n    <a href='#' class='nggpl-cart_count'><\/a>\n    <span class='nggpl-cart_total'><\/span>\n<\/div>\n\n<div class='nggpl-sidebar-thumbnail'><img id='nggpl-sidebar-thumbnail-img' src=\"\"\/><\/div>\n\n<hr\/>\n\n<div id='nggpl-items_for_sale'>\n    <div class='nggpl-pricelist_source_accordion' class='accordion'>\n        <h3>Prints & Products<\/h3><div class='nggpl-source_contents' id='ngg_manual_pricelist'><\/div><h3><span id='ngg_digital_downloads_header'>Digital Downloads<\/span><\/h3><div class='nggpl-source_contents' id='ngg_digital_downloads'><\/div>    <\/div>\n    <div id='nggpl-cart_updated_wrapper'>\n        Your cart has been updated    <\/div>\n    <input class='nggpl-button' type='button' id='ngg_update_cart_btn' value='Update Cart'\/>\n    <input class='nggpl-button' type='button' id='ngg_checkout_btn' value='View Cart \/ Checkout'\/>\n<\/div>\n<div id='nggpl-not_for_sale'>\n    Sorry, this image is not currently for sale.<\/div>","add_to_cart_item":"<td class='nggpl-quantity_field'>\n    <div class='nggpl-quantity_field_wrapper'>\n        <i class=\"fa fa-minus\"\/>\n        <input type='number' value='0' min='0' step='1' max='999' pattern=\"[0-9]*\"\/>\n        <i class=\"fa fa-plus\"\/>\n    <\/div>\n<\/td>\n<td class='nggpl-description_field'><\/td>\n<td class='nggpl-price_field'><\/td>\n<td class='nggpl-total_field'><\/td>","add_to_cart_items":"<thead>\n<tr>\n    <th class='nggpl-quantity_field'>Quantity<\/th>\n    <th class='nggpl-description_field'>Description<\/th>\n    <th class='nggpl-price_field'>Price<\/th>\n    <th class='nggpl-total_field'>Total<\/th>\n<\/tr>\n<\/thead>\n<tbody>\n<\/tbody>"};
var ngg_cart_i18n = {"add_to_cart":"Add To Cart","qty_add_desc":"Change quantities to update your cart.","checkout":"View Cart \/ Checkout","not_for_sale":"This image is not for sale","quantity":"Quantity","description":"Description","price":"Price","total":"Total","update_cart":"Update Cart","nggpl_toggle_sidebar":"Toggle cart sidebar","nggpl_cart_updated":"Your cart has been updated","coupon_error":"Invalid coupon"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/plugins/nextgen-gallery-pro/modules/ecommerce/static/lightbox_overrides.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/plugins/nextgen-gallery-pro/modules/ecommerce/static/sprintf.min.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Ngg_Pro_Cart_Settings = {"currency_format":"<i class='fa fa-usd'><\/i>%.2f","checkout_url":"https:\/\/www.sonomamag.com\/biteclub\/?ngg_pro_checkout_page=1","use_cookies":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/plugins/nextgen-gallery-pro/modules/ecommerce/static/cart.min.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ngg_proofing_settings = {"active_color":"#ffff00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_proofing/static/lightbox_overrides.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.sonomamag.com/biteclub/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/ajax_pagination.min.js?ver=3.1.6'></script>
<script type="text/javascript">
</script>
<!-- START Quantcast -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct : "p-qBYyvKf3MMuuQ"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-qBYyvKf3MMuuQ.gif" border="0" height="1" width="1"/>
</div>
</noscript>
<!-- END Quantcast -->
</body>
</html><!-- WP Fastest Cache file was created in 1.6612110137939 seconds, on 18-03-19 12:50:26 -->