<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#000000">
<link rel="pingback" href="" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<script type="text/javascript">
document.documentElement.className = document.documentElement.className.replace("no-js", "js");
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PT47XM6');</script>
<!-- End Google Tag Manager -->
<script>
function sendGooglePageView() {
// dataLayer is from Google Tag Manager
if(typeof window.dataLayer === 'object') {
dataLayer.push({'event': 'gallerySlide'});
} else {
console.log('DEBUG: var \'dataLayer\' is undefined. Check that Google Tag Manager is loading');
}
}
</script>
<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Where to Eat for $10 or Less in Santa Rosa - Sonoma Magazine</title>
<meta name="description" content="You don&#039;t have to be wealthy to eat well in Sonoma County." />
<link rel="canonical" href="https://www.sonomamag.com/where-to-eat-for-10-or-less-in-santa-rosa/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Where to Eat for $10 or Less in Santa Rosa" />
<meta property="og:description" content="You don&#039;t have to be wealthy to eat well in Sonoma County." />
<meta property="og:url" content="https://www.sonomamag.com/where-to-eat-for-10-or-less-in-santa-rosa/" />
<meta property="og:site_name" content="Sonoma Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/SONOMAmagazine/" />
<meta property="article:published_time" content="2022-03-01T03:49:19+00:00" />
<meta property="article:modified_time" content="2022-03-01T03:50:26+00:00" />
<meta property="og:image" content="https://www.sonomamag.com/wp-content/uploads/2019/07/hi040719_acmeburger.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Where to Eat for $10 or Less in Santa Rosa" />
<meta name="twitter:description" content="You don&#039;t have to be wealthy to eat well in Sonoma County. " />
<meta name="twitter:creator" content="@sonomamag" />
<meta name="twitter:site" content="@sonomamag" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Maci Martell" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.sonomamag.com/#organization","name":"Sonoma Magazine","url":"https://www.sonomamag.com/","sameAs":["https://www.facebook.com/SONOMAmagazine/","https://www.instagram.com/sonomamag/","https://www.pinterest.com/sonomamag/","https://twitter.com/sonomamag"],"logo":{"@type":"ImageObject","@id":"https://www.sonomamag.com/#logo","inLanguage":"en-US","url":"https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png","contentUrl":"https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png","width":400,"height":100,"caption":"Sonoma Magazine"},"image":{"@id":"https://www.sonomamag.com/#logo"}},{"@type":"WebSite","@id":"https://www.sonomamag.com/#website","url":"https://www.sonomamag.com/","name":"Sonoma Magazine","description":"Things to do in Sonoma County","publisher":{"@id":"https://www.sonomamag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.sonomamag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sonomamag.com/where-to-eat-for-10-or-less-in-santa-rosa/#primaryimage","inLanguage":"en-US","url":"https://www.sonomamag.com/wp-content/uploads/2019/07/hi040719_acmeburger.jpg","contentUrl":"https://www.sonomamag.com/wp-content/uploads/2019/07/hi040719_acmeburger.jpg","width":1280,"height":853,"caption":"Acme Burger at Acme Burger in Cotati. (Heather Irwin/Sonoma Magazine)"},{"@type":"WebPage","@id":"https://www.sonomamag.com/where-to-eat-for-10-or-less-in-santa-rosa/#webpage","url":"https://www.sonomamag.com/where-to-eat-for-10-or-less-in-santa-rosa/","name":"Where to Eat for $10 or Less in Santa Rosa - Sonoma Magazine","isPartOf":{"@id":"https://www.sonomamag.com/#website"},"primaryImageOfPage":{"@id":"https://www.sonomamag.com/where-to-eat-for-10-or-less-in-santa-rosa/#primaryimage"},"datePublished":"2022-03-01T03:49:19+00:00","dateModified":"2022-03-01T03:50:26+00:00","description":"You don't have to be wealthy to eat well in Sonoma County.","breadcrumb":{"@id":"https://www.sonomamag.com/where-to-eat-for-10-or-less-in-santa-rosa/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sonomamag.com/where-to-eat-for-10-or-less-in-santa-rosa/"]}]},{"@type":"BreadcrumbList","@id":"https://www.sonomamag.com/where-to-eat-for-10-or-less-in-santa-rosa/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.sonomamag.com/"},{"@type":"ListItem","position":2,"name":"Where to Eat for $10 or Less in Santa Rosa"}]},{"@type":"Article","@id":"https://www.sonomamag.com/where-to-eat-for-10-or-less-in-santa-rosa/#article","isPartOf":{"@id":"https://www.sonomamag.com/where-to-eat-for-10-or-less-in-santa-rosa/#webpage"},"author":{"@id":"https://www.sonomamag.com/#/schema/person/6a918ab24ba8099f0389e965dcaa44dd"},"headline":"Where to Eat for $10 or Less in Santa Rosa","datePublished":"2022-03-01T03:49:19+00:00","dateModified":"2022-03-01T03:50:26+00:00","mainEntityOfPage":{"@id":"https://www.sonomamag.com/where-to-eat-for-10-or-less-in-santa-rosa/#webpage"},"wordCount":125,"commentCount":0,"publisher":{"@id":"https://www.sonomamag.com/#organization"},"image":{"@id":"https://www.sonomamag.com/where-to-eat-for-10-or-less-in-santa-rosa/#primaryimage"},"thumbnailUrl":"https://www.sonomamag.com/wp-content/uploads/2019/07/hi040719_acmeburger.jpg","articleSection":["Eat + Drink","Sonoma Restaurants","What's New in Sonoma County"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.sonomamag.com/where-to-eat-for-10-or-less-in-santa-rosa/#respond"]}]},{"@type":"Person","@id":"https://www.sonomamag.com/#/schema/person/6a918ab24ba8099f0389e965dcaa44dd","name":"Sofia Englund","image":{"@type":"ImageObject","@id":"https://www.sonomamag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5c9d4431c3a9be4d325ad7c5371cba9d?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/5c9d4431c3a9be4d325ad7c5371cba9d?s=96&d=blank&r=g","caption":"Sofia Englund"},"url":"https://www.sonomamag.com/where-to-eat-for-10-or-less-in-santa-rosa/"}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//privacy.sonomamag.com' />
<link rel='dns-prefetch' href='//tru.am' />
<link rel='dns-prefetch' href='//loader-cdn.azureedge.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Feed" href="https://www.sonomamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Comments Feed" href="https://www.sonomamag.com/comments/feed/" />
<script type="text/javascript">var dfpShowAmazonAds = 1;</script>
<meta name="referrer" content="unsafe-url">
<!-- START Chartbeat -->
<script type='text/javascript'>
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
_sf_async_config.uid = 60036;
_sf_async_config.domain = 'pressdemocrat.com';
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = ["Magazine"];
_sf_async_config.authors = ["SonomaMag"];
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>
<!-- END Chartbeat -->
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Where to Eat for $10 or Less in Santa Rosa Comments Feed" href="https://www.sonomamag.com/where-to-eat-for-10-or-less-in-santa-rosa/feed/" />
<style id="cph-ads-dynamic-styles" type="text/css">
.dfp-slot { min-height: 1px; min-width: 1px; }
.dfp-wrap { text-align: center; }
.dfp-slot-gallery { display: inherit !important; }
.dfp-slot-adhesion { display: inherit !important; }
@media all and (min-width: 601px) {
.dfp-slot-adhesion { display: none !important; }
}
.dfp-slot-phone { display: inherit !important; }
@media all and (min-width: 768px) {
.dfp-slot-phone { display: none !important; }
}
.dfp-slot-tablet { display: none !important; }
.dfp-slot-desktop { display: none !important; }
@media all and (min-width: 768px) and (max-width: 1023px) {
.dfp-slot-tablet { display: inherit !important; }
}
@media all and (min-width: 1024px) {
.dfp-slot-desktop { display: inherit !important; }
}
</style><!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.sonomamag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/m9hfd68o/8haij.css" media="all"/>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='swiper-css'  href='https://cdnjs.cloudflare.com/ajax/libs/Swiper/6.5.8/swiper-bundle.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='gallery-frontend-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/css/gallery.css?ver=6.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cph-mce-custom-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/mce-custom//mce-custom.css?ver=6.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/9hqnj1dh/8haij.css" media="all"/>
<style id='cph-mce-custom-inline-css' type='text/css'>
.cph-pullquote { border-color: #FF6633; } .cph-pullquote { border-color: #FF6633; } .cph-dropcap:first-letter { color: #000000; }
</style>
<!-- <link rel='stylesheet' id='cph-newsletter-signup-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/subscribe-widget/style.css?ver=6.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pd-site-plugin-styles-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/overrides.css?ver=6.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smag-site-plugin-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.css?ver=6.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/ory2zy/8haij.css" media="all"/>
<link rel='stylesheet' id='adobe-fonts-css'  href='https://use.typekit.net/fxt1vus.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='smag2019-base-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/base.css?ver=1.5.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/7c9b332v/8haij.css" media="all"/>
<style id='smag2019-base-inline-css' type='text/css'>
a { color: #ff6633; }
blockquote { border-color: #ff6633; }
button,
input[type=button],
input[type=reset],
input[type=submit] {
background: #ff6633;
}
button:hover, button:active, button:focus,
input[type=button]:hover,
input[type=button]:active,
input[type=button]:focus,
input[type=reset]:hover,
input[type=reset]:active,
input[type=reset]:focus,
input[type=submit]:hover,
input[type=submit]:active,
input[type=submit]:focus {
background: #e55b2d;
}
::selection { background-color: rgba(255,102,51,0.5); }
::-moz-selection { background-color: rgba(255,102,51,0.5); }
</style>
<!-- <link rel='stylesheet' id='smag2019-layout-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/layout.css?ver=1.5.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/maw0x0sm/8haij.css" media="all"/>
<style id='smag2019-layout-inline-css' type='text/css'>
.push-menu-left__toggle {
background: #ff6633;
}
.push-menu-left a:hover {
color: #ff6633;
}
.find-it-fast ul li a:hover {
color: #ff6633;
}
.find-it-fast form button:hover {
color: #ff6633;
}
.header__promo a {
background: #ff6633;
}
.header__promo-floating a {
background: #ff6633;
}
.header__branding-promo {
background: #ff6633;
}
.header__navigation ul.sub-menu {
border-color: #ff6633;
}
.header__navigation a:hover,
.header__navigation .js_child-menu-visible > a {
background: rgba(255,102,51,0.15) !important;
}
.footer__wrap a:hover {
color: #ff6633;
}
.footer__center-widgets {
border-color: #ff6633;
}
.footer__follow ul.follow-list li a {
color: #ff6633;
}
.nav-links a {
background-color: #ff6633;
}
.edit-link {
background: #ff6633;
}
.post-info a {
color: #ff6633;
}
.issue-tease_post__copy-name a:hover {
color: #ff6633 !important;
}
.issue-tease_post__copy-cta a,
.issue-carousel__offer-bottom a {
background: #ff6633;
}
</style>
<!-- <link rel='stylesheet' id='smag2019-post-formats-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/post-formats.css?ver=1.5.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smag2019-style-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019-child/style.css?ver=1.5.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tablepress-default-css'  href='https://www.sonomamag.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='upprev-css-css'  href='https://www.sonomamag.com/wp-content/plugins/upprev-nytimes-style-next-post-jquery-animated-fly-in-button/styles/upprev.css?ver=3.3.30' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/l227whwf/8haik.css" media="all"/>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '416293679008839');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=416293679008839&ev=PageView&noscript=1">
</noscript>
<!-- End Facebook Pixel Code -->
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Where to Eat for $10 or Less in Santa Rosa' };
</script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/loc979ud/8haij.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/dfp/js/loader.js?ver=6.0.0' id='dfp-ads-js'></script> -->
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Swiper/6.5.8/swiper-bundle.min.js' id='swiper-js'></script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/lawrlo5r/8haij.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.js?ver=6.0.0' id='smag-site-plugin-js'></script> -->
<script type='text/javascript' src='https://loader-cdn.azureedge.net/prod/smi/loader.min.js?ver=1.0' id='mg2-loader-js'></script>
<script type='text/javascript' id='mg2-loader-js-after'>
MG2Loader.init({
plugins : [{
name        : "FP",
initOptions : {
version     : "1.0",
environment : "prod"
}
}, {
name        : "DL",
initOptions : {
version     : "smi",
collectors  : ["connext"],
tagManager  : "GTM",
containerId : "GTM-T89FCNT"
}
}, {
name        : "NXT",
initOptions : {
clientCode  : "smi",
environment : "prod",
siteCode    : "SM",
configCode  : "SM",
debug       : false,
silentmode  : false
}
}]
});
</script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":20,"ajax_url":"https:\/\/www.sonomamag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.sonomamag.com\/wp-json\/wordpress-popular-posts","ID":92429,"token":"b54a9775c2","lang":0,"debug":0}
</script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/1qh7395l/8haik.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019-child/script.js?ver=1.0.0' id='child-js-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019/js/app.js?ver=1.5.0' id='smag2019-app-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/upprev-nytimes-style-next-post-jquery-animated-fly-in-button/scripts/upprev.js?ver=3.3.30' id='iworks_upprev-js-js'></script> -->
<link rel="https://api.w.org/" href="https://www.sonomamag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sonomamag.com/wp-json/wp/v2/posts/92429" /><meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.sonomamag.com/?p=92429' />
<link rel="alternate" type="application/json+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2Fwhere-to-eat-for-10-or-less-in-santa-rosa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2Fwhere-to-eat-for-10-or-less-in-santa-rosa%2F&#038;format=xml" />
<style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" sizes="32x32" />
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" />
<meta name="msapplication-TileImage" content="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" />
<!-- START Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END Nativo -->
<!-- START DFP Audience Pixel -->
<script type="text/javascript">
var axel = Math.random() + '';
var a = axel * 10000000000000;
document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=' + a + ';dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">');
</script>
<noscript>
<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=1;dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">
</noscript>
<!-- END DFP Audience Pixel -->
<!-- START: Mather tracking -->
<script type="text/javascript">
(function(cid, mkt, config, domain) {
var ml = document.createElement('script');
var s = document.getElementsByTagName('script')[0] || document.head;
var cb;
try {
if(!(cb = localStorage._matherVer)) {
throw false;
}
} catch(e) {
cb = Math.round(new Date() / 1.0368e9);
}
ml.type = 'text/javascript';
ml.async = true;
ml.defer = true;
ml.id = '_mljs';
ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
s.parentNode.insertBefore(ml, s);
})('ma16916', '901956900', '');
</script>
<script language="javascript">
var matherData = {
version           : '1.12',
cms               : "WordPress 5.9",
articleID         : "92429",
articlePublishTime: "2022-03-01 03:49:19Z",
articleUpdateTime : "2022-03-01 03:50:26Z",
author            : "Maci Martell",
articleSource     : "Sonoma Magazine",
articleType       : "article",
hierarchy         : '',
section           : '',
categories        : "Eat + Drink, Sonoma Restaurants, What's New in Sonoma County",
email             : '',
userId            : '',
mediaType         : '',
premium           : '0',
metered           : '0',
pageType          : "article",
publicationName   : "Sonoma Magazine",
pageNumber        : '',
paragraphCount    : "1",
characterCount    : "627",
wordCount         : "116",
optOut            : "0"
};
</script>
<!-- END: Mather tracking -->
<style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
</style>
</head>
<body class="post-template-default single single-post postid-92429 single-format-standard sidebar-right">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PT47XM6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; height: 0; z-index: 1000;" > 
<div id='ad-5-phone-1x1' class='dfp-slot dfp-slot-phone' data-dfp='smag' data-size='[1, 1]' ></div>
<div id='ad-6-tablet-1x1' class='dfp-slot dfp-slot-tablet' data-dfp='smag' data-size='[1, 1]' ></div>
<div id='ad-7-desktop-1x1' class='dfp-slot dfp-slot-desktop' data-dfp='smag' data-size='[1, 1]' ></div>
</div><div id="top-bar" class="top-bar">
<div class="dfp-wrap" > 
<div id='ad-8-phone-320x50' class='dfp-slot dfp-slot-phone' style='display: inline-block; padding: .25em 0;' data-dfp='smag' data-size='[320, 50]' data-targeting='{"loc":"1"}' ></div>
<div id='ad-9-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; padding: .5em 0;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
<div id='ad-10-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; padding: .5em 0;' data-dfp='smag' data-size='[[728, 90], [970, 90], [970, 250]]' data-targeting='{"position":"ATF"}' ></div>
</div></div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="above-header relative">
<button id="push-menu-left-toggle" class="push-menu-left__toggle">
<span class="push-menu-left__toggle-label">Menu</span>
</button>
<div id="push-menu-left-overlay" class="push-menu-left__overlay"></div>
<nav id="push-menu-left" class="push-menu-left">
<div class="push-menu-left__inner">
<section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Sonoma Magazine</h2><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-56635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56635"><a href="https://www.sonomamag.com/category/whats-new-sonoma-county/">What&#8217;s New in Wine Country</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.sonomamag.com/category/things-to-do/">Things To Do in Sonoma</a></li>
<li id="menu-item-4241" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Eat + Drink</a>
<ul class="sub-menu">
<li id="menu-item-19520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li id="menu-item-24040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Sonoma Wineries</a></li>
<li id="menu-item-24037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Sonoma Breweries</a></li>
<li id="menu-item-69968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69968"><a href="https://www.sonomamag.com/category/eat-and-drink/sonoma-bars/">Sonoma Bars</a></li>
</ul>
</li>
<li id="menu-item-56634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56634"><a href="https://www.sonomamag.com/category/biteclub/">BiteClub</a></li>
<li id="menu-item-24061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>
<ul class="sub-menu">
<li id="menu-item-24063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li id="menu-item-24064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/petaluma/">Petaluma</a></li>
<li id="menu-item-24065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li id="menu-item-24066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
<li id="menu-item-4243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Sonoma Hotels</a></li>
<li id="menu-item-11925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11925"><a href="https://www.sonomamag.com/guide">Sonoma Guide</a></li>
<li id="menu-item-69967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69967"><a href="https://www.sonomamag.com/category/napa-getaway/">Napa Getaway</a></li>
<li id="menu-item-69977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69977"><a href="https://www.sonomamag.com/category/mendocino-getaway/">Mendocino Getaway</a></li>
</ul>
</li>
<li id="menu-item-77583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77583"><a href="https://www.sonomamag.com/category/sonoma-home/">Sonoma Home</a></li>
<li id="menu-item-11863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11863"><a href="https://www.sonomamag.com/category/lifestyle/shop/">Shop</a></li>
<li id="menu-item-74237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74237"><a href="/newsletters">Newsletters</a></li>
<li id="menu-item-4244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4244"><a href="https://www.sonomamag.com">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-5495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="/latest-issue">Current Issue</a></li>
<li id="menu-item-62621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62621"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">eEdition</a></li>
<li id="menu-item-5494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-27927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li id="menu-item-5797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5797"><a href="https://www.sonomamag.com/sonoma-county-top-doctors-2019/">Top Doctors</a></li>
<li id="menu-item-17949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17949"><a href="#">Top 100 Wines</a>
<ul class="sub-menu">
<li id="menu-item-68118" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68118"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2019/">100 Best Sonoma Wines 2019</a></li>
<li id="menu-item-68117" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68117"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2018/">100 Best Sonoma Wines 2018</a></li>
<li id="menu-item-28645" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28645"><a href="https://www.sonomamag.com/best-sonoma-wines-2017/">100 Best Sonoma Wines 2017</a></li>
</ul>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-22615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">BiteClub Eats</h2></section><section id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Subscribers</h2><div class="menu-subscribers-container"><ul id="menu-subscribers" class="menu"><li id="menu-item-154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li id="menu-item-82187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82187"><a href="https://newsstand.sonomamag.com/">Where to Buy</a></li>
<li id="menu-item-56648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56648"><a href="https://www.ezsubscription.com/son/subscribe">Subscribe</a></li>
<li id="menu-item-1425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1425"><a href="https://www.ezsubscription.com/son/mysubscription">Change Mailing Address</a></li>
<li id="menu-item-1424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424"><a href="https://www.ezsubscription.com/son/makepayment">Pay Bill</a></li>
<li id="menu-item-1559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559"><a href="https://www.ezsubscription.com/son/renew">Renew</a></li>
<li id="menu-item-1558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a href="https://www.ezsubscription.com/son/giveagift">Give a Gift</a></li>
</ul></div></section>			</div>
</nav>
<div class="wrap">
<div class="container">
<div class="find-it-fast">
<div class="find-it-fast__logo">
<a href="https://www.sonomamag.com/">
<img class="logo logo-small" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png" alt="Sonoma Magazine">
</a>					</div>
<nav>
<ul id="menu-find-it-fast" class="menu"><li class="meun-item find-it-fast-search-menu-item"><form id="find-it-fast-search" class="" role="search" method="get" action="https://www.sonomamag.com/"> <input type="text" name="s" value="" placeholder="Enter a search term..."> <button type="submit"></button> </form> </li><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.sonomamag.com/contact-us/">Contact</a></li>
<li id="menu-item-56633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56633"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-75985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75985"><a href="/newsletters">Newsletters</a></li>
</ul>					</nav>
</div><!-- .find-it-fast -->
</div><!-- .container -->
</div><!-- .wrap -->
</div><!-- .above-header -->
<header id="masthead" class="header">
<div class="wrap">
<div class="container">
<div class="header__promo">
<h3>Six issues | One Great Price</h3>
<p>Your insider's guide to Wine Country</p>
<a class="button" href="https://www.sonomamag.com/subscribe">Subscribe<br>Now</a>
</div>
<div class="header__promo-floating">
<a class="button" href="https://www.sonomamag.com/subscribe"><span>Subscribe</span></a>
</div>
<div class="header__branding no-promo-banner">
<div class="header__branding-logo">
<a href="https://www.sonomamag.com/">
<img class="logo logo-large" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_wide_800.png" alt="Sonoma Magazine">
</a>						<a href="https://www.sonomamag.com/">
<img class="logo logo-small" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png" alt="Sonoma Magazine">
</a>					</div>
</div><!-- .header__branding -->
<nav id="site-navigation" class="header__navigation horizontal-menu multi-level-menu">
<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56635"><a href="https://www.sonomamag.com/category/whats-new-sonoma-county/">What&#8217;s New in Wine Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.sonomamag.com/category/things-to-do/">Things To Do in Sonoma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Eat + Drink</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Sonoma Wineries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Sonoma Breweries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69968"><a href="https://www.sonomamag.com/category/eat-and-drink/sonoma-bars/">Sonoma Bars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56634"><a href="https://www.sonomamag.com/category/biteclub/">BiteClub</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/petaluma/">Petaluma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Sonoma Hotels</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11925"><a href="https://www.sonomamag.com/guide">Sonoma Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69967"><a href="https://www.sonomamag.com/category/napa-getaway/">Napa Getaway</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69977"><a href="https://www.sonomamag.com/category/mendocino-getaway/">Mendocino Getaway</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77583"><a href="https://www.sonomamag.com/category/sonoma-home/">Sonoma Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11863"><a href="https://www.sonomamag.com/category/lifestyle/shop/">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74237"><a href="/newsletters">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4244"><a href="https://www.sonomamag.com">Magazine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="/latest-issue">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62621"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">eEdition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5797"><a href="https://www.sonomamag.com/sonoma-county-top-doctors-2019/">Top Doctors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17949"><a href="#">Top 100 Wines</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68118"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2019/">100 Best Sonoma Wines 2019</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68117"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2018/">100 Best Sonoma Wines 2018</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28645"><a href="https://www.sonomamag.com/best-sonoma-wines-2017/">100 Best Sonoma Wines 2017</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
</div><!-- .container -->
</div><!-- .header__wrap -->
</header><!-- #masthead.header -->
<div id="content" class="content clear">
<div class="content__wrap wrap">
<div class="container"><div class="single-post__tsm"><div class="smag2019-block">
<div class="smag2019-block__tsm">
<div class="smag2019-block__tsm-story">
<article id="post-92140">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/sonoma-celebrity-chefs-and-winemakers-team-up-for-new-foodie-event/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2021/07/Matheson-Heirloom-Tomato-Salad-Olive-Oil-Spoon-M.-Woolsey-2021-4-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2021/07/Matheson-Heirloom-Tomato-Salad-Olive-Oil-Spoon-M.-Woolsey-2021-4-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/07/Matheson-Heirloom-Tomato-Salad-Olive-Oil-Spoon-M.-Woolsey-2021-4-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/07/Matheson-Heirloom-Tomato-Salad-Olive-Oil-Spoon-M.-Woolsey-2021-4-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/07/Matheson-Heirloom-Tomato-Salad-Olive-Oil-Spoon-M.-Woolsey-2021-4-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/07/Matheson-Heirloom-Tomato-Salad-Olive-Oil-Spoon-M.-Woolsey-2021-4-2048x1365.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/07/Matheson-Heirloom-Tomato-Salad-Olive-Oil-Spoon-M.-Woolsey-2021-4-1200x800.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2021/07/Matheson-Heirloom-Tomato-Salad-Olive-Oil-Spoon-M.-Woolsey-2021-4-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/07/Matheson-Heirloom-Tomato-Salad-Olive-Oil-Spoon-M.-Woolsey-2021-4-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/07/Matheson-Heirloom-Tomato-Salad-Olive-Oil-Spoon-M.-Woolsey-2021-4-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/07/Matheson-Heirloom-Tomato-Salad-Olive-Oil-Spoon-M.-Woolsey-2021-4-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/07/Matheson-Heirloom-Tomato-Salad-Olive-Oil-Spoon-M.-Woolsey-2021-4-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/07/Matheson-Heirloom-Tomato-Salad-Olive-Oil-Spoon-M.-Woolsey-2021-4-2048x1365.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/07/Matheson-Heirloom-Tomato-Salad-Olive-Oil-Spoon-M.-Woolsey-2021-4-1200x800.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/sonoma-celebrity-chefs-and-winemakers-team-up-for-new-foodie-event/">Sonoma Celebrity Chefs and Winemakers Team Up for New Foodie Event</a></h3></div>		</article><!-- #post-92140 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-92333">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/mardi-gras-meals-treats-and-celebrations-in-sonoma-county/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/02/amTjTCEtEUHitJVHaRCCJbG_5KQ-1-300x225.jpeg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/amTjTCEtEUHitJVHaRCCJbG_5KQ-1-300x225.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/amTjTCEtEUHitJVHaRCCJbG_5KQ-1-1024x768.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/02/amTjTCEtEUHitJVHaRCCJbG_5KQ-1-768x576.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/02/amTjTCEtEUHitJVHaRCCJbG_5KQ-1.jpeg 1186w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/02/amTjTCEtEUHitJVHaRCCJbG_5KQ-1-300x225.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/amTjTCEtEUHitJVHaRCCJbG_5KQ-1-300x225.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/amTjTCEtEUHitJVHaRCCJbG_5KQ-1-1024x768.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/02/amTjTCEtEUHitJVHaRCCJbG_5KQ-1-768x576.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/02/amTjTCEtEUHitJVHaRCCJbG_5KQ-1.jpeg 1186w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/mardi-gras-meals-treats-and-celebrations-in-sonoma-county/">Mardi Gras Meals, Treats and Celebrations in Sonoma County</a></h3></div>		</article><!-- #post-92333 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-92347">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/where-to-taste-natural-wines-in-sonoma-county/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/02/rzFyBbr7fJSg2nmeSZ75COUf2W0-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/rzFyBbr7fJSg2nmeSZ75COUf2W0-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/rzFyBbr7fJSg2nmeSZ75COUf2W0-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/02/rzFyBbr7fJSg2nmeSZ75COUf2W0-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/02/rzFyBbr7fJSg2nmeSZ75COUf2W0-1200x801.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2022/02/rzFyBbr7fJSg2nmeSZ75COUf2W0.jpg 1280w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/02/rzFyBbr7fJSg2nmeSZ75COUf2W0-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/rzFyBbr7fJSg2nmeSZ75COUf2W0-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/rzFyBbr7fJSg2nmeSZ75COUf2W0-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/02/rzFyBbr7fJSg2nmeSZ75COUf2W0-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/02/rzFyBbr7fJSg2nmeSZ75COUf2W0-1200x801.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2022/02/rzFyBbr7fJSg2nmeSZ75COUf2W0.jpg 1280w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/where-to-taste-natural-wines-in-sonoma-county/">Where to Taste Natural Wines in Sonoma County</a></h3></div>		</article><!-- #post-92347 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-92316">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/new-petaluma-cafe-serves-superb-sweet-and-savory-rolls/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/02/OE7BLIS4aFU6oU2HE2aOeA_777A-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/OE7BLIS4aFU6oU2HE2aOeA_777A-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/OE7BLIS4aFU6oU2HE2aOeA_777A-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/02/OE7BLIS4aFU6oU2HE2aOeA_777A-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/02/OE7BLIS4aFU6oU2HE2aOeA_777A-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/02/OE7BLIS4aFU6oU2HE2aOeA_777A-2048x1365.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/02/OE7BLIS4aFU6oU2HE2aOeA_777A-1200x800.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/02/OE7BLIS4aFU6oU2HE2aOeA_777A-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/OE7BLIS4aFU6oU2HE2aOeA_777A-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/OE7BLIS4aFU6oU2HE2aOeA_777A-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/02/OE7BLIS4aFU6oU2HE2aOeA_777A-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/02/OE7BLIS4aFU6oU2HE2aOeA_777A-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/02/OE7BLIS4aFU6oU2HE2aOeA_777A-2048x1365.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/02/OE7BLIS4aFU6oU2HE2aOeA_777A-1200x800.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/new-petaluma-cafe-serves-superb-sweet-and-savory-rolls/">New Petaluma Cafe Serves Superb Sweet and Savory Rolls</a></h3></div>		</article><!-- #post-92316 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-92144">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/peek-inside-the-stavrand-russian-river-valley-in-guerneville/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2021/10/The-Stavrand-Guerneville-Armstrong-and-Cazadero-House-Emma-K-Morris-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2021/10/The-Stavrand-Guerneville-Armstrong-and-Cazadero-House-Emma-K-Morris-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/10/The-Stavrand-Guerneville-Armstrong-and-Cazadero-House-Emma-K-Morris-1024x684.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/10/The-Stavrand-Guerneville-Armstrong-and-Cazadero-House-Emma-K-Morris-768x513.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/10/The-Stavrand-Guerneville-Armstrong-and-Cazadero-House-Emma-K-Morris.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2021/10/The-Stavrand-Guerneville-Armstrong-and-Cazadero-House-Emma-K-Morris-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/10/The-Stavrand-Guerneville-Armstrong-and-Cazadero-House-Emma-K-Morris-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/10/The-Stavrand-Guerneville-Armstrong-and-Cazadero-House-Emma-K-Morris-1024x684.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/10/The-Stavrand-Guerneville-Armstrong-and-Cazadero-House-Emma-K-Morris-768x513.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/10/The-Stavrand-Guerneville-Armstrong-and-Cazadero-House-Emma-K-Morris.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/peek-inside-the-stavrand-russian-river-valley-in-guerneville/">Applewood Inn Is Now The Stavrand, Take a Look Inside</a></h3></div>		</article><!-- #post-92144 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-62139">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/sonoma-county-restaurants-only-locals-know-about/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/02/I1mdFmBm0l077uadcXnV9Q1L5_Q-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/I1mdFmBm0l077uadcXnV9Q1L5_Q-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/I1mdFmBm0l077uadcXnV9Q1L5_Q-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/02/I1mdFmBm0l077uadcXnV9Q1L5_Q-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/02/I1mdFmBm0l077uadcXnV9Q1L5_Q-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/02/I1mdFmBm0l077uadcXnV9Q1L5_Q-2048x1365.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/02/I1mdFmBm0l077uadcXnV9Q1L5_Q-1200x800.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/02/I1mdFmBm0l077uadcXnV9Q1L5_Q-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/I1mdFmBm0l077uadcXnV9Q1L5_Q-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/I1mdFmBm0l077uadcXnV9Q1L5_Q-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/02/I1mdFmBm0l077uadcXnV9Q1L5_Q-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/02/I1mdFmBm0l077uadcXnV9Q1L5_Q-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/02/I1mdFmBm0l077uadcXnV9Q1L5_Q-2048x1365.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/02/I1mdFmBm0l077uadcXnV9Q1L5_Q-1200x800.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/sonoma-county-restaurants-only-locals-know-about/">18 Sonoma County Restaurants Only Locals Know About</a></h3></div>		</article><!-- #post-62139 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-56483">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/gone-but-not-forgotten-closed-sonoma-county-restaurants-we-miss/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2018/08/JB1011_COZY_BISTRO_309769-300x193.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2018/08/JB1011_COZY_BISTRO_309769-300x193.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/08/JB1011_COZY_BISTRO_309769-768x495.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/08/JB1011_COZY_BISTRO_309769-1024x659.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/08/JB1011_COZY_BISTRO_309769-1200x773.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2018/08/JB1011_COZY_BISTRO_309769-300x193.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/08/JB1011_COZY_BISTRO_309769-300x193.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/08/JB1011_COZY_BISTRO_309769-768x495.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/08/JB1011_COZY_BISTRO_309769-1024x659.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/08/JB1011_COZY_BISTRO_309769-1200x773.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/gone-but-not-forgotten-closed-sonoma-county-restaurants-we-miss/">Closed Sonoma County Restaurants We Miss</a></h3></div>		</article><!-- #post-56483 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-91836">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/a-sonoma-home-in-the-woods-balances-the-serene-and-bold/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2022/02/Dining-Room-and-Kitchen-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/Dining-Room-and-Kitchen-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/Dining-Room-and-Kitchen-1024x681.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/02/Dining-Room-and-Kitchen-768x511.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/02/Dining-Room-and-Kitchen-1536x1022.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/02/Dining-Room-and-Kitchen-2048x1362.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/02/Dining-Room-and-Kitchen-1200x798.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2022/02/Dining-Room-and-Kitchen-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/Dining-Room-and-Kitchen-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/Dining-Room-and-Kitchen-1024x681.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/02/Dining-Room-and-Kitchen-768x511.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/02/Dining-Room-and-Kitchen-1536x1022.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/02/Dining-Room-and-Kitchen-2048x1362.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/02/Dining-Room-and-Kitchen-1200x798.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/a-sonoma-home-in-the-woods-balances-the-serene-and-bold/">A Sonoma Home in the Woods Balances the Serene and Bold</a></h3></div>		</article><!-- #post-91836 -->
</div>
</div>
</div></div>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-92429" class="base-layout layout-default layout-gallery has-content post-92429 post type-post status-publish format-standard has-post-thumbnail hentry category-eat-and-drink category-sonoma-restaurants category-whats-new-sonoma-county">
<div class="base-layout__left">
<header class="entry-header">
<div class="entry-categories"><a href="https://www.sonomamag.com/category/eat-and-drink/" rel="category tag">Eat + Drink</a>, <a href="https://www.sonomamag.com/category/eat-and-drink/sonoma-restaurants/" rel="category tag">Sonoma Restaurants</a>, <a href="https://www.sonomamag.com/category/whats-new-sonoma-county/" rel="category tag">What's New in Sonoma County</a></div>			<h1 class="entry-title">Where to Eat for $10 or Less in Santa Rosa</h1>						<div class="entry-dek"><p>You don't have to be wealthy to eat well in Sonoma County. </p></div>					</header><!-- .entry-header -->
<!-- post info for large screens -->
<div>
<aside class="post-info">
<section>
<div class="post-info__byline"><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://www.sonomamag.com/where-to-eat-for-10-or-less-in-santa-rosa/">Maci Martell</a></span></span></div>					<div class="post-info__pub-date"><span class="posted-on"><time class="entry-date published" datetime="2022-02-28T19:49:19-08:00">February 2022</time><time class="updated" datetime="2022-02-28T19:50:26-08:00" style="display: none;">February 2022</time></span></div>					<div class="post-info__comments"><a href="#discussion"> <span class="comments-count">0</span> <span class="comments-string">Comments</span> </a></div>				</section>
<section class="post-info__sharing">
<div class="post-info__social"><a target="_blank" class="share-button share-button__facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sonomamag.com%2Fwhere-to-eat-for-10-or-less-in-santa-rosa%2F&amp;t=Where+to+Eat+for+%2410+or+Less+in+Santa+Rosa" data-vendor="facebook"> <i class="share-button__icon fa fa-facebook-f"></i> </a>
<a target="_blank" class="share-button share-button__twitter" href="https://twitter.com/intent/tweet?text=Where+to+Eat+for+%2410+or+Less+in+Santa+Rosa&amp;url=https%3A%2F%2Fwww.sonomamag.com%2Fwhere-to-eat-for-10-or-less-in-santa-rosa%2F" data-vendor="twitter"> <i class="share-button__icon fa fa-twitter"></i> </a>
<a target="_blank" class="share-button share-button__reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.sonomamag.com%2Fwhere-to-eat-for-10-or-less-in-santa-rosa%2F&amp;title=Where+to+Eat+for+%2410+or+Less+in+Santa+Rosa" data-vendor="reddit"> <i class="share-button__icon fa fa-reddit-alien"></i> </a>
<a class="share-button share-button__email" href="mailto:?subject=Your%20friend%20has%20shared%20an%20article%20from%20Sonoma%20Magazine%20with%20you&amp;body=Where%20to%20Eat%20for%20%2410%20or%20Less%20in%20Santa%20Rosa%0D%0Ahttps%3A%2F%2Fwww.sonomamag.com%2Fwhere-to-eat-for-10-or-less-in-santa-rosa%2F%0D%0A%0D%0AThis%20message%20was%20sent%20via%20https%3A%2F%2Fwww.sonomamag.com"> <i class="share-button__icon fa fa-envelope"></i> </a>
<a class="share-button share-button__print" href="javascript:window.print()"> <i class="share-button__icon fa fa-print"></i> </a></div>
<div class="post-info__copy"><a class="share-button share-button__copy-url" href="#"> <i class="share-button__icon fa fa-link"></i> <span class="share-button__text">Copy URL<span></span></a><textarea id="smag2019-copy-url-input" style="position: absolute; left: -9999em;" readonly>https://www.sonomamag.com/where-to-eat-for-10-or-less-in-santa-rosa/</textarea></div>
</section>
</aside><!-- .post-info -->
<aside class="post-issue"><div class="issue-tease_post"><div class="issue-tease_post__cover"><img width="248" height="300" src="https://www.sonomamag.com/wp-content/uploads/2022/01/SonomaMagazine_20220101-248x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.sonomamag.com/wp-content/uploads/2022/01/SonomaMagazine_20220101-248x300.jpg 248w, https://www.sonomamag.com/wp-content/uploads/2022/01/SonomaMagazine_20220101.jpg 648w" sizes="(max-width: 248px) 100vw, 248px" /></div><div class="issue-tease_post__copy"><div class="issue-tease_post__copy-label">Six issues | One Great Price</div><div class="issue-tease_post__copy-name">Your insider&#039;s guide to Wine Country</div><div class="issue-tease_post__copy-cta"><a href="https://www.sonomamag.com/subscribe">Subscribe</a></div></div></div></aside>			<div class="show-large">
</div>
</div>
</div>
<div class="base-layout__right">
<figure class="post-thumbnail"><div id="cph-gallery-outer">
<div id="swiper-container" class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide" data-hash="slide-1" data-slide="1" data-caption-id="1">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/02/veggie-burger-1-1024x683.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/veggie-burger-1-1024x683.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/02/veggie-burger-1-300x200.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/veggie-burger-1-768x512.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/02/veggie-burger-1-1536x1024.jpeg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/02/veggie-burger-1-1200x800.jpeg 1200w, https://www.sonomamag.com/wp-content/uploads/2022/02/veggie-burger-1.jpeg 2048w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-2" data-slide="2" data-caption-id="2">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/07/hi040719_acmeburger-1024x682.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/07/hi040719_acmeburger-1024x682.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/07/hi040719_acmeburger-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/07/hi040719_acmeburger-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/07/hi040719_acmeburger-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/07/hi040719_acmeburger.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-3" data-slide="3" data-caption-id="3">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/10/wb_Superbowl_A_2042018-177-1024x745.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/wb_Superbowl_A_2042018-177-1024x745.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/wb_Superbowl_A_2042018-177-300x218.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/wb_Superbowl_A_2042018-177-768x559.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/wb_Superbowl_A_2042018-177-1200x873.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/10/wb_Superbowl_A_2042018-177.jpg 2048w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-4" data-slide="4" data-caption-id="4">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/09/A19821E2-1D0A-4C2F-B961-428C04F94464-1024x659.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/09/A19821E2-1D0A-4C2F-B961-428C04F94464-1024x659.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/09/A19821E2-1D0A-4C2F-B961-428C04F94464-300x193.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2019/09/A19821E2-1D0A-4C2F-B961-428C04F94464-768x494.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2019/09/A19821E2-1D0A-4C2F-B961-428C04F94464-1536x988.jpeg 1536w, https://www.sonomamag.com/wp-content/uploads/2019/09/A19821E2-1D0A-4C2F-B961-428C04F94464-2048x1318.jpeg 2048w, https://www.sonomamag.com/wp-content/uploads/2019/09/A19821E2-1D0A-4C2F-B961-428C04F94464-1200x772.jpeg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-5" data-slide="5" data-caption-id="5">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/02/dadas-deli-1-1024x683.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/dadas-deli-1-1024x683.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/02/dadas-deli-1-300x200.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/dadas-deli-1-768x512.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/02/dadas-deli-1-1536x1024.jpeg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/02/dadas-deli-1-1200x800.jpeg 1200w, https://www.sonomamag.com/wp-content/uploads/2022/02/dadas-deli-1.jpeg 2048w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-5a" data-slide="5a" data-caption-id="5a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-11-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-6" data-slide="6" data-caption-id="6">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/05/jb0531_delicias_001-1024x681.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/05/jb0531_delicias_001-1024x681.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/05/jb0531_delicias_001-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/05/jb0531_delicias_001-768x511.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/05/jb0531_delicias_001-1200x798.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/05/jb0531_delicias_001.jpg 2048w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-7" data-slide="7" data-caption-id="7">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/05/CC0814_BESTTACOTRUCK_CROWD_743916-1024x675.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/05/CC0814_BESTTACOTRUCK_CROWD_743916-1024x675.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/05/CC0814_BESTTACOTRUCK_CROWD_743916-300x198.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/05/CC0814_BESTTACOTRUCK_CROWD_743916-768x506.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/05/CC0814_BESTTACOTRUCK_CROWD_743916-1200x791.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2018/05/CC0814_BESTTACOTRUCK_CROWD_743916.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-8" data-slide="8" data-caption-id="8">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/02/fry-bread-shop-jacki-r-telp-1.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/fry-bread-shop-jacki-r-telp-1.jpeg 1000w, https://www.sonomamag.com/wp-content/uploads/2022/02/fry-bread-shop-jacki-r-telp-1-300x200.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/fry-bread-shop-jacki-r-telp-1-768x512.jpeg 768w" data-sizes="(max-width: 1000px) 100vw, 1000px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-9" data-slide="9" data-caption-id="9">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/02/golden-bun-daniel-c-yelp-2.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/golden-bun-daniel-c-yelp-2.jpeg 750w, https://www.sonomamag.com/wp-content/uploads/2022/02/golden-bun-daniel-c-yelp-2-300x200.jpeg 300w" data-sizes="(max-width: 750px) 100vw, 750px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-10" data-slide="10" data-caption-id="10">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/02/E9A5D9FD-89EA-42FF-B0F1-28EE962F8C0A-1024x661.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/E9A5D9FD-89EA-42FF-B0F1-28EE962F8C0A-1024x661.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/02/E9A5D9FD-89EA-42FF-B0F1-28EE962F8C0A-300x194.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/E9A5D9FD-89EA-42FF-B0F1-28EE962F8C0A-768x496.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/02/E9A5D9FD-89EA-42FF-B0F1-28EE962F8C0A-1536x991.jpeg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/02/E9A5D9FD-89EA-42FF-B0F1-28EE962F8C0A-2048x1322.jpeg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/02/E9A5D9FD-89EA-42FF-B0F1-28EE962F8C0A-1200x774.jpeg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-10a" data-slide="10a" data-caption-id="10a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-12-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-11" data-slide="11" data-caption-id="11">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/02/los-arcos-courtesy-1-1024x683.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/los-arcos-courtesy-1-1024x683.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/02/los-arcos-courtesy-1-300x200.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/los-arcos-courtesy-1-768x512.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/02/los-arcos-courtesy-1-1200x800.jpeg 1200w, https://www.sonomamag.com/wp-content/uploads/2022/02/los-arcos-courtesy-1.jpeg 1536w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-12" data-slide="12" data-caption-id="12">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2017/01/CounterCultureMels028.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2017/01/CounterCultureMels028.jpg 800w, https://www.sonomamag.com/wp-content/uploads/2017/01/CounterCultureMels028-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2017/01/CounterCultureMels028-768x512.jpg 768w" data-sizes="(max-width: 800px) 100vw, 800px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-13" data-slide="13" data-caption-id="13">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/02/pupuseria-salvadorena-andrew-l-yelp-1.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/pupuseria-salvadorena-andrew-l-yelp-1.jpeg 845w, https://www.sonomamag.com/wp-content/uploads/2022/02/pupuseria-salvadorena-andrew-l-yelp-1-300x200.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/pupuseria-salvadorena-andrew-l-yelp-1-768x512.jpeg 768w" data-sizes="(max-width: 845px) 100vw, 845px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-14" data-slide="14" data-caption-id="14">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0410_RedBeeBBQ2-1024x724.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0410_RedBeeBBQ2-1024x724.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0410_RedBeeBBQ2-300x212.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0410_RedBeeBBQ2-768x543.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0410_RedBeeBBQ2-1200x849.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/05/ctj0410_RedBeeBBQ2.jpg 2048w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-15" data-slide="15" data-caption-id="15">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/02/sandys-take-and-bake-amber-g-yelp-1.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/sandys-take-and-bake-amber-g-yelp-1.jpeg 750w, https://www.sonomamag.com/wp-content/uploads/2022/02/sandys-take-and-bake-amber-g-yelp-1-225x300.jpeg 225w" data-sizes="(max-width: 750px) 100vw, 750px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-15a" data-slide="15a" data-caption-id="15a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-13-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-16" data-slide="16" data-caption-id="16">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/02/silver-moon-restaurant-1-1024x683.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/silver-moon-restaurant-1-1024x683.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/02/silver-moon-restaurant-1-300x200.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/silver-moon-restaurant-1-768x512.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2022/02/silver-moon-restaurant-1-1536x1024.jpeg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/02/silver-moon-restaurant-1-1200x800.jpeg 1200w, https://www.sonomamag.com/wp-content/uploads/2022/02/silver-moon-restaurant-1.jpeg 2016w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-17" data-slide="17" data-caption-id="17">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/12/tamalesmana-1024x698.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/12/tamalesmana-1024x698.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/12/tamalesmana-300x205.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/12/tamalesmana-768x524.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/12/tamalesmana-1200x818.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-18" data-slide="18" data-caption-id="18">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/02/toyo-restaurant-david-t-1.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/toyo-restaurant-david-t-1.jpeg 1000w, https://www.sonomamag.com/wp-content/uploads/2022/02/toyo-restaurant-david-t-1-300x200.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/toyo-restaurant-david-t-1-768x512.jpeg 768w" data-sizes="(max-width: 1000px) 100vw, 1000px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-19" data-slide="19" data-caption-id="19">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/02/i0qEUezcJad1NoYDlvTt_zUJol8-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/i0qEUezcJad1NoYDlvTt_zUJol8-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/02/i0qEUezcJad1NoYDlvTt_zUJol8-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/i0qEUezcJad1NoYDlvTt_zUJol8-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/02/i0qEUezcJad1NoYDlvTt_zUJol8-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/02/i0qEUezcJad1NoYDlvTt_zUJol8-2048x1365.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/02/i0qEUezcJad1NoYDlvTt_zUJol8-1200x800.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-20" data-slide="20" data-caption-id="20">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2022/02/ANhNfQ7tCdRHp4xEdxcLY3fnC-I-1024x680.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2022/02/ANhNfQ7tCdRHp4xEdxcLY3fnC-I-1024x680.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2022/02/ANhNfQ7tCdRHp4xEdxcLY3fnC-I-300x199.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2022/02/ANhNfQ7tCdRHp4xEdxcLY3fnC-I-768x510.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2022/02/ANhNfQ7tCdRHp4xEdxcLY3fnC-I-1536x1020.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2022/02/ANhNfQ7tCdRHp4xEdxcLY3fnC-I-2048x1360.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2022/02/ANhNfQ7tCdRHp4xEdxcLY3fnC-I-1200x797.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-20a" data-slide="20a" data-caption-id="20a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-14-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-21" data-slide="21" data-caption-id="21">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2016/04/yeti.jpeg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2016/04/yeti.jpeg 800w, https://www.sonomamag.com/wp-content/uploads/2016/04/yeti-300x212.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2016/04/yeti-768x541.jpeg 768w" data-sizes="(max-width: 800px) 100vw, 800px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-21a" data-slide="21a" data-caption-id="21a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-15-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
</div>
<div class="swiper-button-prev swiper-button-white"></div>
<div class="swiper-button-next swiper-button-white">
</div>
</div>
<div class="cph-gallery-captions">
<div class="cph-gallery-share-buttons">
<a class="cph-gallery-share-button" href="#" data-share-type="pinterest">
<img src="https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/img/share/pinterest.png" alt="">
</a>
</div>
<div class="cph-gallery-caption" data-caption-id="1" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 1 of 21</strong></p>
<p><strong>4th Street Deli:</strong> This corner store delicatessen in downtown Santa Rosa is a hot-spot for quick breakfasts and work lunches, serving up sandwiches, salads and other deli favorites using local ingredients. It’s hard to go wrong with a made-to-order sandwich (such as the veggie burger, pictured), all of which are under $10, and throw in a half pint of any of the fresh salads for just $4.50. <strong>Best bites</strong> include the Reuben Sandwich ($8.95) and the Falafel Wrap ($8.95). 300 Mendocino Ave., Santa Rosa, 707-573-9832, <a href="http://fourthstreetdeli.com">fourthstreetdeli.com</a> </p>
</div>
<div class="cph-gallery-caption" data-caption-id="2" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 2 of 21</strong></p>
<p><strong>Acme Burger: </strong>A retro-style burger joint bringing a communal feel to fast food, Acme Burger is a must-try for affordable, locally-sourced burgers. All burgers are served with fresh lettuce, tomato and housemade “Awesome Sauce” on Franco American Bakery sesame seed buns (unless noted otherwise). <strong>Best bites</strong> include the Acme Burger ($5.99 for a single, $8.99 for a double) and the Buttermilk Fried Chicken Breast ($7.99). 1007 West College Ave., Santa Rosa, 707-615-7309, <a href="http://acmeburgerco.com">acmeburgerco.com</a> (Heather Irwin/Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="3" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 3 of 21</strong></p>
<p><strong>Ausiello's 5th Street Bar and Grill:</strong> This sports bar with wall-to-wall TVs and sports memorabilia has been a local favorite for over 20 years. There are plenty of cheap eats here, from the 3-6 p.m. happy hour to Taco Friday where you can get two pulled pork tacos for $8. <strong>Best bites</strong> include The Crispy Chicken Strips ($6.75 for a half order) and the Change Up Turkey Burger ($9.25 for a 4-ounce patty). 609 5th St., Santa Rosa, 707-579-9408, ausiellos5thstreetgrill.com (Will Bucquoy/for The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="4" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 4 of 21</strong></p>
<p><strong>Café Frida Gallery: </strong>An artist’s dream hangout spot, Café Frida operates as both an art gallery and friendly hub for delicious food and coffee. All of the drinks and pastries here are under $5, so making this cafe your regular breakfast spot won’t break the bank. <strong>Best bites</strong> include the Breakfast Burrito ($8) served with a side of salsa verde and the Banh Mi Dog ($6-8) topped with pickled carrots, red onion, daikon radish, cucumber, cilantro and Sriracha-mayo. 300 South A St., Santa Rosa, 707-308-4344, <a href="http://cafefridagallery.com">cafefridagallery.com</a> (Christopher Chung/ The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="5" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 5 of 21</strong></p>
<p><strong>DaDa’s Deli & Restaurant: </strong>Old school and unpretentious, this straight-to-the-point deli serves up all kinds of classic homestyle grub, from burgers and sandwiches to chili cheese fries (pictured) and lasagna. All of the breakfast items, soups, sandwiches and burgers are under $10, making this deli an inexpensive spot to provide for all your noshing needs. <strong>Best bites</strong> include the Smoked Turkey Sandwich ($7.99) and the Patty Melt ($7.95). 3100 Dutton Ave. # 122, Santa Rosa, 707-526-3232, <a href="http://dadasdeli.com">dadasdeli.com</a> (DaDa's Deli)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="5a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="6" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 6 of 21</strong></p>
<p><strong>Delicias Elenita:</strong> This colorful Roseland food truck with outdoor seating serves up reliably satisfying Mexican cuisine at an affordable price. Fresh tacos are $2.50 each, so it’s not a bad idea to order four of your favorite tacos and call it dinner. <strong>Best bites</strong> include Elote ($4) lathered in mayonnaise and cotija cheese with a healthy smattering of chile con limon; and Tamale ($3). Local favorites include the chicken and pork tamales. 816 Sebastopol Road, Santa Rosa, 707-575-7021 (John Burgess/The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="7" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 7 of 21</strong></p>
<p><strong>El Roy's Express Mex: </strong>A local favorite, El Roy’s in Roseland is the place to bring out-of-towners when in search of solid Mexican food on a budget. <strong>Best bites</strong> include the fish and shrimp tacos ($2.75 each) and Sope ($4), a fried masa base, heaping with meat, fresh veggies and cotija. 760 Sebastopol Road, Santa Rosa, 707-843-2166, <a href="http://elroysxpressmex.com">elroysxpressmex.com</a> (Christopher Chung/The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="8" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 8 of 21</strong></p>
<p><strong>Fry Bread Shop:</strong> This unassuming, Native American-owned shop uses fresh ingredients and the premier Blue Bird Flour to craft authentic fry bread dishes that are as affordable as they are addictively delicious. <strong>Best bites</strong> include Native Taco ($8.50), a large, crisp fry bread “tortilla” filled with seasoned meat, cheese and veggies; and Wildberry Jam on Fry Bread ($7), fry bread topped with dollops of whipped cream and a sweet jam made from hand-picked wild berries. 501 West 9th St., Santa Rosa, 707-694-7405 (Jacki R./Yelp)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="9" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 9 of 21</strong></p>
<p><strong>Golden Bun:</strong> One of the few Vietnamese restaurants in downtown Santa Rosa, Golden Bun is a staple for healthy, authentic dishes, from the fresh spring rolls to the vibrant pho. <strong>Best bites</strong> include the BBQ Pork Banh Mi ($8.29) and the Golden Tofu Banh Mi ($7.29). 490 Mendocino Ave., Santa Rosa, 707-890-5678, ordergoldenbun.com (Daniel C./Yelp)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="10" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 10 of 21</strong></p>
<p><strong>Juncture Taproom & Lounge: </strong>With chic digs and a friendly atmosphere, this taproom nearby Howarth Park offers craft beer and tasty bar bites for those who want to catch up with buddies in a relaxed environment or pull up a stool to watch the game. Pro tip: Keep an eye out for $2 Tostada Tuesday. <strong>Best bites</strong> include Ed Hops Wings ($9 for six) with spicy sauce, fresh carrots, celery and ranch dressing; and Louie The Mac ($9), creamy white cheddar mac and cheese with bacon bits and topped with toasted bread crumbs. 4357 Montgomery Drive, Santa Rosa, 707-293-9702, <a href="http://juncturetaproom.com">juncturetaproom.com</a> (John Burgess/The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="10a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="11" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 11 of 21</strong></p>
<p><strong>Los Arcos:</strong> Focused on healthy Mexican cuisine, Los Arcos offers a number of vegan, vegetarian and gluten-free options alongside the more traditional meaty dishes. <strong>Best bites</strong> include Tostada de Ceviche ($9.95), a toasted tortilla topped with fresh fish cured in lime juice, accompanied by pico, lettuce, sour cream and guacamole; and Breakfast Tacos ($5.50), scrambled eggs with bacon, cheese, red potatoes, green onions, cilantro and taco sauce. 1791 Marlow Road, Suite 6, Santa Rosa, 707-545-5858, <a href="http://losarcosrestaurantsr.com">losarcosrestaurantsr.com</a> (Los Arcos)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="12" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 12 of 21</strong></p>
<p><strong>Mel's Fish &amp; Chips: </strong>When you’re craving something hot, fried and easy on the wallet, it’s hard to go wrong with this unassuming ocean-themed eatery serving up its specialty fish and chips worthy of its own sea shanty. <strong>Best bites</strong> include Fish &amp; Chips ($8.99 for one piece) and Clam Strips ($3.75), a basket of fried clam strips that are crunchy on the outside and soft on the inside. Turn this appetizer into a meal and get the Clam Strips &amp; Chips for $9.75. 1016 Hopper Ave., Santa Rosa, 707-578-1954, <a href="http://melsfishchips.com">melsfishchips.com</a> (Chris Hardy/for Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="13" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 13 of 21</strong></p>
<p><b>Pupusería Salvadoreña: </b><span style="font-weight: 400;">Serving up authentic Salvadoran comfort food, this pupuseria is known for its soft, meat and cheese-packed pupusas that are so tasty and affordable you may just want to buy a sackful. </span><span style="font-weight: 400;"><strong>Best bites</strong> include </span><span style="font-weight: 400;">Pupusa (</span><span style="font-weight: 400;">$3) — popular pupusa fillings here include bean and cheese, pork and cheese, or squash, spinach and cheese — and </span><span style="font-weight: 400;">Pasteles de Pollo con Papa (</span><span style="font-weight: 400;">$5.50 for four), crispy fried hand pies filled with chicken and potato. </span><span style="font-weight: 400;">1403 Maple Ave., Santa Rosa, 707-544-3141 (Andrew L./Yelp)</span></p>
</div>
<div class="cph-gallery-caption" data-caption-id="14" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 14 of 21</strong></p>
<p><strong>Red Bee BBQ: </strong>To get your meat fix on-the-go, look no further than the Asian barbecue fusion spot Red Bee BBQ. While this place offers generously sized family meals and party trays to cater your next get-together, the a la carte menu is where you’ll find the best deals on all your favorite barbecue classics. <strong>Best bites</strong> include Smoked Pulled Pork ($5.99 a la carte) and Smoked Beef Brisket ($7.49 a la carte), a third pound of beef brisket in a sweet and spicy barbecue sauce. 750 Stony Point Road, Santa Rosa, 707-541-6536, <a href="http://redbeebbq.com">redbeebbq.com</a> (Conner Jay/The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="15" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 15 of 21</strong></p>
<p><strong>Sandy's Take & Bake Pizza: </strong>Whether you like going out for a slice of pizza or taking a pie home to enjoy to yourself, Sandy's Take & Bake Pizza has you covered. This mom-and-pop pizza shop offers handmade doughs and prepared gourmet pizzas to take home and bake as well as affordable daily lunch specials until 3 p.m. <strong>Best bites</strong> include 2 Large Slices with a Drink ($8), a lunch special that includes two pizza slices of your choice with a fountain drink; and Small Two-Item Pizza with a Drink ($10), another lunch special with your choice of two toppings plus a drink. 2015 Elizabeth Way, Santa Rosa, 707-528-1919, <a href="http://sandystakeandbakepizza.com">sandystakeandbakepizza.com</a> (Amber G./Yelp)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="15a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="16" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 16 of 21</strong></p>
<p><strong>Silver Moon:</strong> Located across from the junior college, this strip mall Chinese restaurant has the most bang for your buck without compromising quality or portion sizes. Silver Moon has generous combination deals under $10, such as Combo B that includes any a la carte item, fried rice and chow mein for $8.69. <strong>Best bites </strong>include Steamed Pork Buns ($1.65 each) — the local favorite is the tangy BBQ pork — and Teriyaki Chicken (small $3.85 and medium $6.60) with a tangy sticky sauce boasting an addictive salty umami flavor. 1880 Mendocino Ave., Santa Rosa, 707-576-7878 (Silver Moon)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="17" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 17 of 21</strong></p>
<p><strong>Tamales Mana:</strong> This family-owned tamale shop makes some of the best tamales in town daily. The tamales are made with fresh ingredients and a moist, flavorful masa that doesn’t include any lard. <strong>Best bites</strong> include Tamales ($2.75 each) — popular picks are the Mole Chicken and the Red Chili Pork — and the Tamale Lunch Combo ($7 for one tamale) with beans, cheese and Mexican rice in a warm tomatillo garlic salsa, and a side of red or green house salsa. Make it a two-tamale lunch combo for $9. 1110 Petaluma Hill Road, Santa Rosa, 707-595-5742, <a href="http://tamalesmana.com">tamalesmana.com</a> (Heather Irwin/Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="18" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 18 of 21</strong></p>
<p><strong>Toyo Restaurant:</strong> Located in the Rosewood Village shopping mall, Toyo has been a sushi staple in west Santa Rosa for years, serving delicious, beautiful sushi rolls and other authentic Japanese eats. All of the regular sushi rolls, vegetarian maki and sashimi are under $10, so there’s something affordable for all sushi fans. <strong>Best bites</strong> include Combination Tempura ($9.95), a generous portion of juicy prawns and tender vegetables battered and fried until crispy and served with a sweet and savory dipping sauce; and Spicy Tuna Roll ($6.38). 3082 Marlow Road, Santa Rosa, 707-527-8871, <a href="http://toyorestaurantsr.com">toyorestaurantsr.com</a> (David T./Yelp)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="19" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 19 of 21</strong></p>
<p><strong>Ulia's Delicatessen: </strong>For the past 20 years, Ulia's has been serving up fresh custom and signature sandwiches that have developed a loyal following. The gourmet sandwiches are top-notch, and you can build your own for $10.99 with a large selection of deli options to choose from. <strong>Best bites</strong> include the Greek breakfast burrito ($8.99) with scrambled eggs, Loukaniko sausage, seasoned potatoes, feta cheese and spinach; and The Jason sandwich ($9.49) stacked with avocado, cucumber, spinach, tomato, onion, cream cheese, black olives and sprouts on toasted multigrain bread. 130 Stony Point Road, Suite F, Santa Rosa, 707-525-8542, <a href="http://uliasdeli.com">uliasdeli.com</a> (John Burgess/The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="20" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 20 of 21</strong></p>
<p>The Pita Gyros include choice of seasoned beef strips, chicken or lamb with tomato, onion, lettuce &amp; feta cheese wrapped in traditional white or wheat pita with a homemade tzatziki sauce from Ulia's Delicatessen in Santa Rosa.   (Photo by John Burgess/The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="20a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="21" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 21 of 21</strong></p>
<p><strong>Yeti Restaurant: </strong>Serving up authentic Indian and Nepalese cuisine since 2014, Yeti has perfected the art of flavorful curry, biryani and tandoori dishes, incorporating vibrant blends of Himalayan herbs and spices. For an affordable dinner, it’s easy to make a filling meal out of the appetizers and sides. <strong>Best bites</strong> include the crave-worthy garlic cilantro or olive basil naan ($3.99) and Chicken Momo ($8.99), savory steamed dumplings filled with juicy minced chicken mixed in Himalayan spices and served with a bright mint sauce. 190 Farmers Lane, Santa Rosa, 707-521-9608, <a href="http://yeticuisine.com">yeticuisine.com</a> (John Burgess/The Press Democrat)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="21a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
</div>
</div></figure><!-- .post-thumbnail -->		
<div class="entry-content clear">
<p>Sonoma County serves up some of the best cuisine in the country. People come from all over the world to taste our locally sourced farm-to-table fare. While a multi-course dinner at some of the area&#8217;s finer establishments can come with a hefty price tag, you can get a great meal for less money if you know where to go &#8212; and we do.</p>
<p>First out in our series on where to get the best local cheap eats is Santa Rosa. Click through the above gallery to find out where to get a meal for $10 or less, including best dishes to order. A special thanks to the Facebook group <a href="https://www.facebook.com/groups/913135289147242">Save Sonoma County Restaurants</a> for sharing their favorites.</p>
</p>
</p>
<div class="hide-large"></div><div class="article-inline-subscribe-box">
<h3>Subscribe Now!</h3>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #FF6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_1" name="segments[]" type="checkbox" value="23" style="color: #FF6633;" checked>
<label for="segment_23_1">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_61_1" name="segments[]" type="checkbox" value="61" style="color: #FF6633;" checked>
<label for="segment_61_1">
Sonoma At Home												<small>Get a peek inside stunning Sonoma homes plus interior design inspiration</small>
</label>
</li>
<li>
<input id="segment_21_1" name="segments[]" type="checkbox" value="21" style="color: #FF6633;" checked>
<label for="segment_21_1">
Destination Sonoma												<small>Places to go when you are in Sonoma</small>
</label>
</li>
<li>
<input id="segment_20_1" name="segments[]" type="checkbox" value="20" style="color: #FF6633;" checked>
<label for="segment_20_1">
Play Petaluma												<small>Weekly entertainment news and events</small>
</label>
</li>
<li>
<input id="segment_44_1" name="segments[]" type="checkbox" value="44" style="color: #FF6633;" checked>
<label for="segment_44_1">
This Week in Sonoma												<small>Weekly updates on what to see, eat, drink and do in Sonoma County</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>		</div><!-- .entry-content -->
<footer class="entry-footer">
</footer><!-- .entry-footer -->
</div>
</article><!-- #post-92429 -->
<nav class="navigation post-navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.sonomamag.com/sonoma-celebrity-chefs-and-winemakers-team-up-for-new-foodie-event/" rel="prev">Sonoma Celebrity Chefs and Winemakers Team Up for New Foodie Event</a></div></div>
</nav><h3 id="discussion" class="underlined">Comments</h3><div id="disqus_thread">
</div>
</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area">
<section id="pd_sidebar_ads_widget_300x250-5" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-16-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"position":"ATF"}' ></div>
</div></section>
<section id="wpp-4" class="widget popular-posts">
<h2 class="widget-title"><span>Most Popular Stories</span></h2>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.sonomamag.com/3-new-sonoma-restaurants-were-excited-about/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/92017-featured-100x75.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/92017-featured-100x75.jpg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/92017-featured-100x75@1.5x.jpg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/92017-featured-100x75@2x.jpg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/92017-featured-100x75@2.5x.jpg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/92017-featured-100x75@3x.jpg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/3-new-sonoma-restaurants-were-excited-about/" class="wpp-post-title" target="_self">3 New Sonoma Restaurants We&#8217;re Excited About</a>
</li>
<li>
<a href="https://www.sonomamag.com/top-10-picks-for-sonoma-county-restaurant-week/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/92100-featured-100x75.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/92100-featured-100x75.jpg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/92100-featured-100x75@1.5x.jpg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/92100-featured-100x75@2x.jpg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/92100-featured-100x75@2.5x.jpg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/92100-featured-100x75@3x.jpg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/top-10-picks-for-sonoma-county-restaurant-week/" class="wpp-post-title" target="_self">Top 10 Picks for Sonoma County Restaurant Week</a>
</li>
<li>
<a href="https://www.sonomamag.com/sonoma-county-restaurants-only-locals-know-about/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/62139-featured-100x75.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/62139-featured-100x75.jpg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/62139-featured-100x75@1.5x.jpg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/62139-featured-100x75@2x.jpg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/62139-featured-100x75@2.5x.jpg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/62139-featured-100x75@3x.jpg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/sonoma-county-restaurants-only-locals-know-about/" class="wpp-post-title" target="_self">18 Sonoma County Restaurants Only Locals Know About</a>
</li>
<li>
<a href="https://www.sonomamag.com/where-to-get-the-best-french-fries-in-sonoma-county/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85669-featured-100x75.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85669-featured-100x75.jpg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85669-featured-100x75@1.5x.jpg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85669-featured-100x75@2x.jpg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85669-featured-100x75@2.5x.jpg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/85669-featured-100x75@3x.jpg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/where-to-get-the-best-french-fries-in-sonoma-county/" class="wpp-post-title" target="_self">Where To Get the Best French Fries in Sonoma County</a>
</li>
<li>
<a href="https://www.sonomamag.com/50-secret-spots-in-sonoma-county/" target="_self"><img src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90927-featured-100x75.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90927-featured-100x75.jpg, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90927-featured-100x75@1.5x.jpg 1.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90927-featured-100x75@2x.jpg 2x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90927-featured-100x75@2.5x.jpg 2.5x, https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/90927-featured-100x75@3x.jpg 3x"  width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.sonomamag.com/50-secret-spots-in-sonoma-county/" class="wpp-post-title" target="_self">50 Secret Spots in Sonoma County</a>
</li>
</ul>
</section>
<section id="cph-newsletter-subscribe-3" class="widget cph_newsletter_subscribe_widget"><h2 class="widget-title"><span>Subscribe Now</span></h2>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #ff6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_2" name="segments[]" type="checkbox" value="23" style="color: #ff6633;" checked>
<label for="segment_23_2">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_44_2" name="segments[]" type="checkbox" value="44" style="color: #ff6633;" checked>
<label for="segment_44_2">
This Week in Sonoma												<small>Weekly updates on what to see, eat, drink and do in Sonoma County</small>
</label>
</li>
<li>
<input id="segment_61_2" name="segments[]" type="checkbox" value="61" style="color: #ff6633;" checked>
<label for="segment_61_2">
Sonoma At Home												<small>Get a peek inside stunning Sonoma homes plus interior design inspiration</small>
</label>
</li>
<li>
<input id="segment_21_2" name="segments[]" type="checkbox" value="21" style="color: #ff6633;" checked>
<label for="segment_21_2">
Destination Sonoma												<small>Places to go when you are in Sonoma</small>
</label>
</li>
<li>
<input id="segment_20_2" name="segments[]" type="checkbox" value="20" style="color: #ff6633;" checked>
<label for="segment_20_2">
Play Petaluma												<small>Weekly entertainment news and events</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div></section><section id="pd_sidebar_ads_widget_300x600-3" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-17-desktop-300x600' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 600]' ></div>
</div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="9120"></div>
<script type="text/javascript">
setTimeout(function() {
jQuery.getScript('//cdn.cityspark.com/wid/get.js');
}, 5000);
</script></div></section><section id="pd_sidebar_ads_widget_300x250-6" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-18-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"position":"BTF"}' ></div>
</div></section></aside><!-- #secondary -->

</div><!-- .container -->
</div><!-- .content__wrap -->
</div><!-- #content -->
<footer id="colophon" class="footer clear">
<div class="footer__wrap wrap">
<div class="container">
<div class="footer__left">
<div class="footer__left-widgets">
<section id="text-45" class="widget widget_text"><h2 class="widget-title">Get the Magazine</h2>			<div class="textwidget"><div class="textwidget">
<p>Sonoma Magazine is an award-winning, bi-monthly publication that celebrates the Sonoma landscape and lifestyle.</p>
<p>Through in-depth stories and vivid photography, Sonoma Magazine keeps readers on the pulse of the restaurants, wineries, arts, entertainment, culture and style that make Sonoma a destination, a haven, and a way of life.</p>
</div>
</div>
</section><section id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-subscribers-container"><ul id="menu-subscribers-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82187"><a href="https://newsstand.sonomamag.com/">Where to Buy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56648"><a href="https://www.ezsubscription.com/son/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1425"><a href="https://www.ezsubscription.com/son/mysubscription">Change Mailing Address</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424"><a href="https://www.ezsubscription.com/son/makepayment">Pay Bill</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559"><a href="https://www.ezsubscription.com/son/renew">Renew</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a href="https://www.ezsubscription.com/son/giveagift">Give a Gift</a></li>
</ul></div></section>				</div><!-- .footer__left-widgets -->
</div><!-- .footer__left -->
<div class="footer__right">
<div class="footer__right-widgets">
<section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">More About Us</h2><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-56649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56649"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li id="menu-item-56650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56650"><a href="https://www.sonomamag.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-56651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56651"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li id="menu-item-56652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56652"><a href="https://www.sonomamag.com/jobs/">Job Opportunities</a></li>
<li id="menu-item-74235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74235"><a href="https://newsletter.sonomamag.com/">Our Newsletters</a></li>
<li id="menu-item-74236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74236"><a href="https://privacy.sonomamag.com">Privacy Policy</a></li>
<li id="menu-item-56655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56655"><a href="https://www.sonomamag.com/terms/">Terms of Service</a></li>
</ul></div></section>				</div><!-- .footer__right-widgets -->
</div><!-- .footer__right -->
<div class="footer__center">
<div class="footer__center-widgets"><!--
--><section id="cph-newsletter-subscribe-2" class="widget cph_newsletter_subscribe_widget"><h2 class="widget-title">Get Our Newsletters</h2>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #ff6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_3" name="segments[]" type="checkbox" value="23" style="color: #ff6633;" checked>
<label for="segment_23_3">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_44_3" name="segments[]" type="checkbox" value="44" style="color: #ff6633;" checked>
<label for="segment_44_3">
This Week in Sonoma												<small>Weekly updates on what to see, eat, drink and do in Sonoma County</small>
</label>
</li>
<li>
<input id="segment_61_3" name="segments[]" type="checkbox" value="61" style="color: #ff6633;" checked>
<label for="segment_61_3">
Sonoma At Home												<small>Get a peek inside stunning Sonoma homes plus interior design inspiration</small>
</label>
</li>
<li>
<input id="segment_21_3" name="segments[]" type="checkbox" value="21" style="color: #ff6633;" checked>
<label for="segment_21_3">
Destination Sonoma												<small>Places to go when you are in Sonoma</small>
</label>
</li>
<li>
<input id="segment_20_3" name="segments[]" type="checkbox" value="20" style="color: #ff6633;" checked>
<label for="segment_20_3">
Play Petaluma												<small>Weekly entertainment news and events</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div></section><!--
--></div><!-- .footer__center-widgets -->
<div class="footer__center-after-widgets">
<div class="footer__follow">
<div class="follow-label">Follow Us</div>
<ul class="follow-list">
<li>
<a target="_blank" href="https://www.facebook.com/SONOMAmagazine/">
<span class="screen-reader-text">Facebook</span>
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a target="_blank" href="https://twitter.com/sonomamag/">
<span class="screen-reader-text">Twitter</span>
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/sonomamag/">
<span class="screen-reader-text">Instagram</span>
<i class="fa fa-instagram"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.pinterest.com/sonomamag/">
<span class="screen-reader-text">Pinterest</span>
<i class="fa fa-pinterest-p"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.sonomamag.com/feed/">
<span class="screen-reader-text">RSS</span>
<i class="fa fa-rss"></i>
</a>
</li>
</ul><!-- .follow-list -->
</div><!-- .footer__follow -->
<div class="footer__copyright">
Copyright &copy; 2022 SMI Media. All rights reserved.
</div><!-- .footer__copyright -->
</div><!-- .footer__center-after-widgets -->
</div><!-- .footer__center -->
<div class="dfp-wrap" style="margin: 0 -3.75em;" > 
<div id='ad-19-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
<div id='ad-20-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
</div>			
</div><!-- .container -->
</div><!-- .footer__wrap -->
</footer><!-- #colophon -->
</div><!-- #page -->
<div id="footer-adhesion" class="footer__adhesion">
<div class="dfp-wrap" style="display: block; width: 100%; max-width: 320px; margin: 0 auto;" > 
<div id='ad-21-adhesion-320x50' class='dfp-slot dfp-slot-adhesion' data-dfp='smag' data-force-reload='1' data-size='[[320, 50], [320, 100]]' data-targeting='{"loc":"2"}' ></div>
</div></div>
<script type="text/javascript">
jQuery(function($) {
$(".share-button[data-vendor]").on("click", function(e) {
e.stopPropagation();
e.preventDefault();
var clicked = $(this),
vendor = clicked.data("vendor"),
width = 600,
height = 700;
if(vendor === 'pinterest') {
(function(d) {
var e = d.createElement('script');
e.setAttribute('type', 'text/javascript');
e.setAttribute('charset', 'UTF-8');
e.setAttribute('src', '//assets.pinterest.com/js/pinmarklet.js?r=' + Math.random() * 99999999);
d.body.appendChild(e)
})(document);
} else {
if(vendor === 'twitter') {
height = 300;
} else if(vendor === 'reddit') {
width = 900;
}
window.open(clicked.attr("href"), vendor + '-share', 'width=' + width + ',height=' + height);
}
});
$('.share-button__copy-url').on('click', function(e) {
e.preventDefault();
var clicked = $(this),
text = clicked.find('.share-button__text'),
startText = text.html();
if(copyCurrentURLToClipboard()) {
clicked.addClass('hover');
text.text('Copied!');
setTimeout(function() {
clicked.removeClass('hover');
text.html(startText);
}, 3500);
}
});
function copyCurrentURLToClipboard() {
var el = document.getElementById('smag2019-copy-url-input'),
selected = document.getSelection().rangeCount > 0 ? document.getSelection().getRangeAt(0) : false,
copied;
el.select();
copied = document.execCommand('copy');
if(selected) {
document.getSelection().removeAllRanges();
document.getSelection().addRange(selected);
}
return copied;
}
});
</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/js/gallery.js?ver=6.0.0' id='gallery-frontend-js'></script>
<script type='text/javascript' src='https://privacy.sonomamag.com/banner/cookie.js?ver=6.0.0' id='ccpa-banner-js'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/subscribe-widget/script.js?ver=6.0.0' id='cph-newsletter-signup-js'></script>
<script type='text/javascript' src='https://tru.am/scripts/custom/sonomamedia.js?ver=5.9' id='true-anthem-js'></script>
<script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sonomamag"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"92429 https:\/\/www.sonomamag.com\/?p=92429","disqusShortname":"sonomamag","disqusTitle":"Where to Eat for $10 or Less in Santa Rosa","disqusUrl":"https:\/\/www.sonomamag.com\/where-to-eat-for-10-or-less-in-santa-rosa\/","postId":"92429"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/disqus-conditional-load/assets/js/embed-count-scroll.min.js?ver=11.0.6' id='dcl_comments-js'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019/js/skip-link-focus-fix.js?ver=20151215' id='smag2019-skip-link-focus-fix-js'></script>
<div id="upprev_box"><h6>Read previous post:</h6><div class="upprev_excerpt upprev_thumbnail"><a href="https://www.sonomamag.com/sonoma-celebrity-chefs-and-winemakers-team-up-for-new-foodie-event/" title="Sonoma Celebrity Chefs and Winemakers Team Up for New Foodie Event" class="upprev_thumbnail" rel="Where to Eat for $10 or Less in Santa Rosa"><img width="48" height="32" src="https://www.sonomamag.com/wp-content/uploads/2021/07/Matheson-Heirloom-Tomato-Salad-Olive-Oil-Spoon-M.-Woolsey-2021-4-scaled.jpg" class="iworks_upprev_thumb wp-post-image" alt="" loading="lazy" title="Sonoma Celebrity Chefs and Winemakers Team Up for New Foodie Event" srcset="https://www.sonomamag.com/wp-content/uploads/2021/07/Matheson-Heirloom-Tomato-Salad-Olive-Oil-Spoon-M.-Woolsey-2021-4-scaled.jpg 2560w, https://www.sonomamag.com/wp-content/uploads/2021/07/Matheson-Heirloom-Tomato-Salad-Olive-Oil-Spoon-M.-Woolsey-2021-4-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/07/Matheson-Heirloom-Tomato-Salad-Olive-Oil-Spoon-M.-Woolsey-2021-4-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/07/Matheson-Heirloom-Tomato-Salad-Olive-Oil-Spoon-M.-Woolsey-2021-4-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/07/Matheson-Heirloom-Tomato-Salad-Olive-Oil-Spoon-M.-Woolsey-2021-4-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/07/Matheson-Heirloom-Tomato-Salad-Olive-Oil-Spoon-M.-Woolsey-2021-4-2048x1365.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/07/Matheson-Heirloom-Tomato-Salad-Olive-Oil-Spoon-M.-Woolsey-2021-4-1200x800.jpg 1200w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="https://www.sonomamag.com/sonoma-celebrity-chefs-and-winemakers-team-up-for-new-foodie-event/" rel="Where to Eat for $10 or Less in Santa Rosa">Sonoma Celebrity Chefs and Winemakers Team Up for New Foodie Event</a></h5><p>The inaugural Sonoma Epicurean, a series of signature events, debuts March 31. It will feature local winemakers and chefs, like...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div>    <script type="text/javascript">
jQuery(document).ready(function ($) {
for (let i = 0; i < document.forms.length; ++i) {
let form = document.forms[i];
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="viBhCxLJXsIyG" value="ND4fQk7e" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="zVtoHYF-AGklSyD" value="nBDAJ@1IK]et" />'); }
}
$(document).on('submit', 'form', function () {
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="viBhCxLJXsIyG" value="ND4fQk7e" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="zVtoHYF-AGklSyD" value="nBDAJ@1IK]et" />'); }
return true;
});
jQuery.ajaxSetup({
beforeSend: function (e, data) {
if (data.type !== 'POST') return;
if (typeof data.data === 'object' && data.data !== null) {
data.data.append("viBhCxLJXsIyG", "ND4fQk7e");
data.data.append("zVtoHYF-AGklSyD", "nBDAJ@1IK]et");
}
else {
data.data = data.data + '&viBhCxLJXsIyG=ND4fQk7e&zVtoHYF-AGklSyD=nBDAJ@1IK]et';
}
}
});
});
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.26646614074707 seconds, on 01-03-22 10:50:21 --><!-- via php -->