<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#ff6633">
<link rel="pingback" href="https://www.sonomamag.com/xmlrpc.php" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<script type="text/javascript">
document.documentElement.className = document.documentElement.className.replace("no-js", "js");
</script>
<title>Petaluma&#039;s Wishbone Isn&#039;t Closing...But It Is For Sale | Sonoma Magazine</title>
<!-- Google Analytics -->
<script>
// @formatter:off
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-45386506-1', 'auto', 'this');
//ga('this.require', 'displayfeatures');
ga('create', 'UA-55294022-1', 'auto', 'smag');
//ga('smag.require', 'displayfeatures');
ga('create', 'UA-44780506-1', 'auto', 'smi');
//ga('smi.require', 'displayfeatures');
function sendGooglePageView() {
var thisPage = (window.location.pathname.replace(/\/$/, '')) + window.location.search + window.location.hash;
ga('this.send', 'pageview', thisPage);
ga('smag.send', 'pageview', thisPage);
ga('smi.send', 'pageview', thisPage);
}
sendGooglePageView();
// @formatter:on
</script>
<!-- End Google Analytics -->
<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Rumors of Wishbone Restaurant closing in Petaluma are false. Owners Miriam Donaldson and Josh Norwitt are, however, ready to turn over the keys to a new owner."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.sonomamag.com/petalumas-wishbone-is-not-closing-but-it-is-for-sale/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="7 Years After Opening, Owners of Petaluma&#039;s Wishbone Ready to Sell" />
<meta property="og:description" content="Rumors of Wishbone Restaurant closing in Petaluma are false. Owners Miriam Donaldson and Josh Norwitt are, however, ready to turn over the keys to a new owner." />
<meta property="og:url" content="https://www.sonomamag.com/petalumas-wishbone-is-not-closing-but-it-is-for-sale/" />
<meta property="og:site_name" content="Sonoma Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/SONOMAmagazine/" />
<meta property="article:tag" content="petaluma" />
<meta property="article:tag" content="Wishbone" />
<meta property="article:section" content="BiteClub" />
<meta property="article:published_time" content="2019-11-15T22:44:18-08:00" />
<meta property="article:modified_time" content="2019-11-16T00:19:42-08:00" />
<meta property="og:updated_time" content="2019-11-16T00:19:42-08:00" />
<meta property="fb:app_id" content="329953304086136" />
<meta property="og:image" content="https://www.sonomamag.com/wp-content/uploads/2019/02/WISHBONE253_712924-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://www.sonomamag.com/wp-content/uploads/2019/02/WISHBONE253_712924-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Rumors of Wishbone Restaurant closing in Petaluma are false. Owners Miriam Donaldson and Josh Norwitt are, however, ready to turn over the keys to a new owner." />
<meta name="twitter:title" content="7 Years After Opening, Owners of Petaluma&#039;s Wishbone Ready to Sell" />
<meta name="twitter:site" content="@sonomamag" />
<meta name="twitter:image" content="https://www.sonomamag.com/wp-content/uploads/2019/02/WISHBONE253_712924.jpg" />
<meta name="twitter:creator" content="@sonomamag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.sonomamag.com/#organization","name":"Sonoma Magazine","url":"https://www.sonomamag.com/","sameAs":["https://www.facebook.com/SONOMAmagazine/","https://www.instagram.com/sonomamag/","https://www.pinterest.com/sonomamag/","https://twitter.com/sonomamag"],"logo":{"@type":"ImageObject","@id":"https://www.sonomamag.com/#logo","url":"https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png","width":400,"height":100,"caption":"Sonoma Magazine"},"image":{"@id":"https://www.sonomamag.com/#logo"}},{"@type":"WebSite","@id":"https://www.sonomamag.com/#website","url":"https://www.sonomamag.com/","name":"Sonoma Magazine","publisher":{"@id":"https://www.sonomamag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.sonomamag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.sonomamag.com/petalumas-wishbone-is-not-closing-but-it-is-for-sale/#primaryimage","url":"https://www.sonomamag.com/wp-content/uploads/2019/02/WISHBONE253_712924.jpg","width":5760,"height":3840},{"@type":"WebPage","@id":"https://www.sonomamag.com/petalumas-wishbone-is-not-closing-but-it-is-for-sale/#webpage","url":"https://www.sonomamag.com/petalumas-wishbone-is-not-closing-but-it-is-for-sale/","inLanguage":"en-US","name":"Petaluma&#039;s Wishbone Isn&#039;t Closing...But It Is For Sale | Sonoma Magazine","isPartOf":{"@id":"https://www.sonomamag.com/#website"},"primaryImageOfPage":{"@id":"https://www.sonomamag.com/petalumas-wishbone-is-not-closing-but-it-is-for-sale/#primaryimage"},"datePublished":"2019-11-15T22:44:18-08:00","dateModified":"2019-11-16T00:19:42-08:00","description":"Rumors of Wishbone Restaurant closing in Petaluma are false. Owners Miriam Donaldson and Josh Norwitt are, however, ready to turn over the keys to a new owner."},{"@type":"Article","@id":"https://www.sonomamag.com/petalumas-wishbone-is-not-closing-but-it-is-for-sale/#article","isPartOf":{"@id":"https://www.sonomamag.com/petalumas-wishbone-is-not-closing-but-it-is-for-sale/#webpage"},"author":{"@id":"https://www.sonomamag.com/#/schema/person/405547457fc0b4c40266a2efc9b5ab5c"},"headline":"Petaluma&#8217;s Wishbone Isn&#8217;t Closing&#8230;But It Is For Sale","datePublished":"2019-11-15T22:44:18-08:00","dateModified":"2019-11-16T00:19:42-08:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.sonomamag.com/petalumas-wishbone-is-not-closing-but-it-is-for-sale/#webpage"},"publisher":{"@id":"https://www.sonomamag.com/#organization"},"image":{"@id":"https://www.sonomamag.com/petalumas-wishbone-is-not-closing-but-it-is-for-sale/#primaryimage"},"keywords":"petaluma,Wishbone","articleSection":"BiteClub,Things To Do in Sonoma,What's New in Sonoma County"},{"@type":["Person"],"@id":"https://www.sonomamag.com/#/schema/person/405547457fc0b4c40266a2efc9b5ab5c","name":"Heather Irwin","image":{"@type":"ImageObject","@id":"https://www.sonomamag.com/#authorlogo","url":"https://secure.gravatar.com/avatar/aecae59606e50f7f819c22f8765a674e?s=96&d=blank&r=g","caption":"Heather Irwin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//loader-cdn.azureedge.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Feed" href="https://www.sonomamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Comments Feed" href="https://www.sonomamag.com/comments/feed/" />
<script type="text/javascript">var dfpShowAmazonAds = 1;</script>
<meta name="referrer" content="unsafe-url">
<!-- START Chartbeat -->
<script type='text/javascript'>
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
_sf_async_config.uid = 60036;
_sf_async_config.domain = 'pressdemocrat.com';
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = ["Magazine"];
_sf_async_config.authors = ["SonomaMag"];
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>
<!-- END Chartbeat -->
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Petaluma&#8217;s Wishbone Isn&#8217;t Closing&#8230;But It Is For Sale Comments Feed" href="https://www.sonomamag.com/petalumas-wishbone-is-not-closing-but-it-is-for-sale/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sonomamag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<style id="cph-ads-dynamic-styles" type="text/css">
.dfp-slot { min-height: 1px; min-width: 1px; }
.dfp-wrap { text-align: center; }
.dfp-slot-gallery { display: inherit !important; }
.dfp-slot-adhesion { display: inherit !important; }
@media all and (min-width: 601px) {
.dfp-slot-adhesion { display: none !important; }
}
.dfp-slot-phone { display: inherit !important; }
@media all and (min-width: 768px) {
.dfp-slot-phone { display: none !important; }
}
.dfp-slot-tablet { display: none !important; }
.dfp-slot-desktop { display: none !important; }
@media all and (min-width: 768px) and (max-width: 1023px) {
.dfp-slot-tablet { display: inherit !important; }
}
@media all and (min-width: 1024px) {
.dfp-slot-desktop { display: inherit !important; }
}
</style><link rel='stylesheet' id='wp-block-library-css'  href='//www.sonomamag.com/wp-content/cache/wpfc-minified/m9hfd68o/fketk.css' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.1/css/swiper.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-frontend-css'  href='//www.sonomamag.com/wp-content/cache/wpfc-minified/8ud577mv/fketk.css' type='text/css' media='all' />
<link rel='stylesheet' id='cph-mce-custom-css'  href='//www.sonomamag.com/wp-content/cache/wpfc-minified/ld9jtqvz/fketk.css' type='text/css' media='all' />
<style id='cph-mce-custom-inline-css' type='text/css'>
.cph-pullquote { border-color: #FF6633; } .cph-pullquote { border-color: #FF6633; } .cph-dropcap:first-letter { color: #000000; }
</style>
<link rel='stylesheet' id='cph-newsletter-signup-css'  href='//www.sonomamag.com/wp-content/cache/wpfc-minified/qhbdrfsf/fketk.css' type='text/css' media='all' />
<link rel='stylesheet' id='pd-site-plugin-styles-css'  href='//www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/overrides.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='smag-site-plugin-css'  href='//www.sonomamag.com/wp-content/cache/wpfc-minified/1dltefnr/fketk.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='//www.sonomamag.com/wp-content/cache/wpfc-minified/jot62ikj/fketk.css' type='text/css' media='all' />
<link rel='stylesheet' id='adobe-fonts-css'  href='https://use.typekit.net/fxt1vus.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='smag2019-base-css'  href='//www.sonomamag.com/wp-content/cache/wpfc-minified/7c9b332v/fketk.css' type='text/css' media='all' />
<style id='smag2019-base-inline-css' type='text/css'>
a { color: #ff6633; }
blockquote { border-color: #ff6633; }
button,
input[type=button],
input[type=reset],
input[type=submit] {
background: #ff6633;
}
button:hover, button:active, button:focus,
input[type=button]:hover,
input[type=button]:active,
input[type=button]:focus,
input[type=reset]:hover,
input[type=reset]:active,
input[type=reset]:focus,
input[type=submit]:hover,
input[type=submit]:active,
input[type=submit]:focus {
background: #e55b2d;
}
::selection { background-color: rgba(255,102,51,0.5); }
::-moz-selection { background-color: rgba(255,102,51,0.5); }
</style>
<link rel='stylesheet' id='smag2019-layout-css'  href='//www.sonomamag.com/wp-content/cache/wpfc-minified/maw0x0sm/fketk.css' type='text/css' media='all' />
<style id='smag2019-layout-inline-css' type='text/css'>
.push-menu-left__toggle {
background: #ff6633;
}
.push-menu-left a:hover {
color: #ff6633;
}
.find-it-fast ul li a:hover {
color: #ff6633;
}
.find-it-fast form button:hover {
color: #ff6633;
}
.header__branding-promo {
background: #ff6633;
}
.header__navigation ul.sub-menu {
border-color: #ff6633;
}
.header__navigation a:hover,
.header__navigation .js_child-menu-visible > a {
background: rgba(255,102,51,0.15) !important;
}
.footer__wrap a:hover {
color: #ff6633;
}
.footer__center-widgets {
border-color: #ff6633;
}
.footer__follow ul.follow-list li a {
color: #ff6633;
}
.nav-links a {
background-color: #ff6633;
}
.edit-link {
background: #ff6633;
}
.post-info a {
color: #ff6633;
}
.issue-tease_post__copy-name a:hover {
color: #ff6633 !important;
}
.issue-tease_post__copy-cta a {
background: #ff6633;
}
</style>
<link rel='stylesheet' id='smag2019-post-formats-css'  href='//www.sonomamag.com/wp-content/cache/wpfc-minified/323f112/fketk.css' type='text/css' media='all' />
<link rel='stylesheet' id='smag2019-style-css'  href='//www.sonomamag.com/wp-content/cache/wpfc-minified/79y00k1q/fketk.css' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css'  href='//www.sonomamag.com/wp-content/cache/wpfc-minified/lc67k5yr/fkf0n.css' type='text/css' media='all' />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '416293679008839');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=416293679008839&ev=PageView&noscript=1">
</noscript>
<!-- End Facebook Pixel Code -->
<script src="//cdn.blueconic.net/smi.js" async></script>
<script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/8DEF44AE-6D6C-FEFE-37E9-896C38B85337/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Petaluma&#8217;s Wishbone Isn&#8217;t Closing&#8230;But It Is For Sale' };
</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/dfp/js/loader.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://loader-cdn.azureedge.net/prod/smi/loader.min.js?ver=1.0'></script>
<script type='text/javascript'>
MG2Loader.init({
plugins : [{
name        : "FP",
initOptions : {
version     : "1.0",
environment : "prod"
}
}, {
name        : "DL",
initOptions : {
version     : "smi",
collectors  : ["connext"],
tagManager  : "GTM",
containerId : "GTM-T89FCNT"
}
}, {
name        : "NXT",
initOptions : {
clientCode  : "smi",
environment : "prod",
siteCode    : "SM",
configCode  : "SM",
debug       : false,
silentmode  : false
}
}]
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.sonomamag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"67329","token":"2d947e152c","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019-child/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019/js/app.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/upprev-nytimes-style-next-post-jquery-animated-fly-in-button/scripts/upprev.js?ver=3.3.30'></script>
<link rel='https://api.w.org/' href='https://www.sonomamag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sonomamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sonomamag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://www.sonomamag.com/?p=67329' />
<link rel="alternate" type="application/json+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2Fpetalumas-wishbone-is-not-closing-but-it-is-for-sale%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2Fpetalumas-wishbone-is-not-closing-but-it-is-for-sale%2F&#038;format=xml" />
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" sizes="32x32" />
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" />
<meta name="msapplication-TileImage" content="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" />
<!-- START Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END Nativo -->
<!-- START DFP Audience Pixel -->
<script type="text/javascript">
var axel = Math.random() + '';
var a = axel * 10000000000000;
document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=' + a + ';dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">');
</script>
<noscript>
<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=1;dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">
</noscript>
<!-- END DFP Audience Pixel -->
<!-- START: Mather tracking -->
<script type="text/javascript">
(function(cid, mkt, config, domain) {
var ml = document.createElement('script');
var s = document.getElementsByTagName('script')[0] || document.head;
var cb;
try {
if(!(cb = localStorage._matherVer)) {
throw false;
}
} catch(e) {
cb = Math.round(new Date() / 1.0368e9);
}
ml.type = 'text/javascript';
ml.async = true;
ml.defer = true;
ml.id = '_mljs';
ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
s.parentNode.insertBefore(ml, s);
})('ma16916', '901956900', '');
</script>
<script language="javascript">
var matherData = {
version            : "1.12",
cms                : "WordPress 5.3",
articleID          : "67329",
articlePublishTime : "2019-11-15 22:44:18Z",
articleUpdateTime  : "2019-11-16 00:19:42Z",
author             : "Heather Irwin",
articleSource      : "Sonoma Magazine",
articleType        : "article",
hierarchy          : "",
section            : "",
categories         : "BiteClub, Things To Do in Sonoma, What's New in Sonoma County",
email              : "",
userId             : "",
mediaType          : "",
premium            : "0",
metered            : "0",
pageType           : "article",
publicationName    : "Sonoma Magazine",
pageNumber         : "",
paragraphCount     : "2",
characterCount     : "3780",
wordCount          : "613"
};
</script>
<!-- END: Mather tracking -->
<style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
</style>
</head>
<body class="post-template-default single single-post postid-67329 single-format-standard sidebar-right">
<div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; height: 0; z-index: 1000;" > 
<div id='ad-5-phone-1x1' class='dfp-slot dfp-slot-phone' data-dfp='smag/biteclub' data-size='[1, 1]' ></div>
<div id='ad-6-tablet-1x1' class='dfp-slot dfp-slot-tablet' data-dfp='smag/biteclub' data-size='[1, 1]' ></div>
<div id='ad-7-desktop-1x1' class='dfp-slot dfp-slot-desktop' data-dfp='smag/biteclub' data-size='[1, 1]' ></div>
</div><div id="top-bar" class="top-bar">
<div class="dfp-wrap" > 
<div id='ad-8-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; padding: .5em 0;' data-dfp='smag/biteclub' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
<div id='ad-9-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; padding: .5em 0;' data-dfp='smag/biteclub' data-size='[[728, 90], [970, 90], [970, 250]]' data-targeting='{"position":"ATF"}' ></div>
</div></div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="above-header relative">
<button id="push-menu-left-toggle" class="push-menu-left__toggle">
<span class="push-menu-left__toggle-label">Menu</span>
</button>
<div id="push-menu-left-overlay" class="push-menu-left__overlay"></div>
<nav id="push-menu-left" class="push-menu-left">
<div class="push-menu-left__inner">
<section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Sonoma Magazine</h2><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-56635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56635"><a href="https://www.sonomamag.com/category/whats-new-sonoma-county/">What&#8217;s New in Wine Country</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="https://www.sonomamag.com/category/things-to-do/">Things To Do in Sonoma</a></li>
<li id="menu-item-4241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Food + Drink</a>
<ul class="sub-menu">
<li id="menu-item-19520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li id="menu-item-24037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Beer</a></li>
<li id="menu-item-24040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Wine + Wineries</a></li>
</ul>
</li>
<li id="menu-item-56634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56634"><a href="https://www.sonomamag.com/category/biteclub/">BiteClub</a></li>
<li id="menu-item-24061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>
<ul class="sub-menu">
<li id="menu-item-11925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11925"><a href="https://www.sonomamag.com/guide">Sonoma Guide</a></li>
<li id="menu-item-4243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Hotels</a></li>
</ul>
</li>
<li id="menu-item-11863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11863"><a href="https://www.sonomamag.com/category/lifestyle/shop/">Shop</a></li>
<li id="menu-item-24062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24062"><a href="https://www.sonomamag.com/category/towns/">Towns</a>
<ul class="sub-menu">
<li id="menu-item-24064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/petaluma/">Play Petaluma</a></li>
<li id="menu-item-24063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li id="menu-item-24065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li id="menu-item-24066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
</ul>
</li>
<li id="menu-item-4244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4244"><a href="https://www.sonomamag.com">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-5495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="/latest-issue">Current Issue</a></li>
<li id="menu-item-62621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62621"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">eEdition</a></li>
<li id="menu-item-5494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-27927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li id="menu-item-24928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24928"><a href="https://www.sonomamag.com/newsletters/">Our Newsletters</a></li>
<li id="menu-item-5797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5797"><a href="https://www.sonomamag.com/sonoma-county-top-doctors-2017/">Top Doctors</a></li>
<li id="menu-item-17949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17949"><a href="#">Top 100 Wines</a>
<ul class="sub-menu">
<li id="menu-item-28645" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28645"><a href="https://www.sonomamag.com/best-sonoma-wines-2017/">100 Best Wines of Sonoma 2017</a></li>
<li id="menu-item-28647" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28647"><a href="https://www.sonomamag.com/best-wines-of-sonoma-county-2017/">Chart: 100 Best Wines of Sonoma</a></li>
</ul>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-22615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">BiteClub Eats</h2><div class="menu-biteclub-main-container"><ul id="menu-biteclub-main" class="menu"><li id="menu-item-60902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60902"><a href="https://www.sonomamag.com/category/biteclub/where-to-eat-now/">What&#8217;s Hot Now</a></li>
<li id="menu-item-60904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60904"><a href="https://www.sonomamag.com/category/biteclub/cuisine/">Type of Food</a>
<ul class="sub-menu">
<li id="menu-item-60905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60905"><a href="https://www.sonomamag.com/category/biteclub/american-restaurant-sonoma/">American</a></li>
<li id="menu-item-60906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60906"><a href="https://www.sonomamag.com/category/biteclub/bakery-sonoma/">Bakeries</a></li>
<li id="menu-item-60914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60914"><a href="https://www.sonomamag.com/category/biteclub/cuisine/wine-barcocktails/">Bars</a></li>
<li id="menu-item-60915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60915"><a href="https://www.sonomamag.com/category/biteclub/bbq-restaurant-sonoma/">BBQ</a></li>
<li id="menu-item-60916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60916"><a href="https://www.sonomamag.com/category/biteclub/brunchbreakfast/">Brunch/Breakfast</a></li>
<li id="menu-item-60917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60917"><a href="https://www.sonomamag.com/category/biteclub/burgers/">Burgers</a></li>
<li id="menu-item-60919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60919"><a href="https://www.sonomamag.com/category/biteclub/coffee-house/">Coffee House</a></li>
<li id="menu-item-60918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60918"><a href="https://www.sonomamag.com/category/biteclub/cheap-eats/">Cheap Eats</a></li>
<li id="menu-item-60920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60920"><a href="https://www.sonomamag.com/category/biteclub/french/">French</a></li>
<li id="menu-item-60921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60921"><a href="https://www.sonomamag.com/category/biteclub/cuisine/germaneastern-european/">German</a></li>
<li id="menu-item-60922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60922"><a href="https://www.sonomamag.com/category/biteclub/cuisine/indian/">Indian</a></li>
<li id="menu-item-60923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60923"><a href="https://www.sonomamag.com/category/biteclub/italian/">Italian</a></li>
<li id="menu-item-60924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60924"><a href="https://www.sonomamag.com/category/biteclub/cuisine/japanese/">Japanese/Sushi</a></li>
<li id="menu-item-60925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60925"><a href="https://www.sonomamag.com/category/biteclub/mexican/">Mexican/Latin</a></li>
<li id="menu-item-60926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60926"><a href="https://www.sonomamag.com/category/biteclub/middle-eastern/">Middle Eastern</a></li>
<li id="menu-item-60927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60927"><a href="https://www.sonomamag.com/category/biteclub/pizza/">Pizza</a></li>
<li id="menu-item-60928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60928"><a href="https://www.sonomamag.com/category/biteclub/cuisine/sandwiches-subs/">Sandwiches + Subs</a></li>
<li id="menu-item-60929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60929"><a href="https://www.sonomamag.com/category/biteclub/cuisine/seafood/">Seafood</a></li>
<li id="menu-item-60930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60930"><a href="https://www.sonomamag.com/category/biteclub/cuisine/steakhouse/">Steakhouse</a></li>
<li id="menu-item-60931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60931"><a href="https://www.sonomamag.com/category/biteclub/foodtrucks/">Food Trucks</a></li>
<li id="menu-item-60933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60933"><a href="https://www.sonomamag.com/category/biteclub/winecountry/">Wine Country</a></li>
</ul>
</li>
<li id="menu-item-60960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60960"><a href="https://www.sonomamag.com/category/biteclub/location/">By Location</a>
<ul class="sub-menu">
<li id="menu-item-60962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60962"><a href="https://www.sonomamag.com/category/biteclub/santarosa/">Santa Rosa</a></li>
<li id="menu-item-60964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60964"><a href="https://www.sonomamag.com/category/biteclub/healdsburg-biteclub/">Healdsburg</a></li>
<li id="menu-item-60966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60966"><a href="https://www.sonomamag.com/category/biteclub/location/sebastopol-location/">Sebastopol</a></li>
<li id="menu-item-60968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60968"><a href="https://www.sonomamag.com/category/biteclub/location/sonoma-location/">Sonoma</a></li>
<li id="menu-item-60969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60969"><a href="https://www.sonomamag.com/category/biteclub/location/kenwoodglen-ellen/">Kenwood/Glen Ellen</a></li>
<li id="menu-item-60970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60970"><a href="https://www.sonomamag.com/category/biteclub/location/petaluma-location/">Petaluma</a></li>
<li id="menu-item-60971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60971"><a href="https://www.sonomamag.com/category/biteclub/location/napa/">Napa</a></li>
<li id="menu-item-60972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60972"><a href="https://www.sonomamag.com/category/biteclub/location/rutherfordyountville/">Rutherford/Yountville</a></li>
<li id="menu-item-60973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60973"><a href="https://www.sonomamag.com/category/biteclub/location/calistogast-helena/">Calistoga/St. Helena</a></li>
<li id="menu-item-60974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60974"><a href="https://www.sonomamag.com/category/biteclub/location/bodega-bay/">Bodega Bay</a></li>
<li id="menu-item-60975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60975"><a href="https://www.sonomamag.com/category/biteclub/location/cloverdalehopland/">Cloverdale/Hopland</a></li>
<li id="menu-item-60976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60976"><a href="https://www.sonomamag.com/category/biteclub/location/cotatipenngrove/">Cotati/Penngrove</a></li>
<li id="menu-item-60977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60977"><a href="https://www.sonomamag.com/category/biteclub/location/graton-forestville/">Graton/Forestville</a></li>
<li id="menu-item-60979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60979"><a href="https://www.sonomamag.com/category/biteclub/location/guerneville-location/">Guerneville</a></li>
<li id="menu-item-60980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60980"><a href="https://www.sonomamag.com/category/biteclub/location/occidentalcoast/">Occidental/Coast</a></li>
<li id="menu-item-60981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60981"><a href="https://www.sonomamag.com/category/biteclub/location/geyservillenorth-soco/">Geyserville/North SoCo</a></li>
<li id="menu-item-60982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60982"><a href="https://www.sonomamag.com/category/biteclub/location/rohnert-park/">Rohnert Park</a></li>
<li id="menu-item-60984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60984"><a href="https://www.sonomamag.com/category/biteclub/location/windsor-location/">Windsor</a></li>
</ul>
</li>
<li id="menu-item-60985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60985"><a href="https://www.sonomamag.com/category/biteclub/beer-wine-spirits/">Beer, Wine + Spirits</a></li>
<li id="menu-item-60986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60986"><a href="https://www.sonomamag.com/category/biteclub/local-products/">Producers + Farmers</a></li>
</ul></div></section><section id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Subscribers</h2><div class="menu-subscribers-container"><ul id="menu-subscribers" class="menu"><li id="menu-item-154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li id="menu-item-56648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56648"><a href="https://www.ezsubscription.com/son/subscribe">Subscribe</a></li>
<li id="menu-item-1425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1425"><a href="https://www.ezsubscription.com/son/mysubscription">Change Mailing Address</a></li>
<li id="menu-item-1424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424"><a href="https://www.ezsubscription.com/son/makepayment">Pay Bill</a></li>
<li id="menu-item-1559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559"><a href="https://www.ezsubscription.com/son/renew">Renew</a></li>
<li id="menu-item-1558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a href="https://www.ezsubscription.com/son/giveagift">Give a Gift</a></li>
</ul></div></section>			</div>
</nav>
<div class="wrap">
<div class="container">
<div class="find-it-fast">
<div class="find-it-fast__logo">
<a href="https://www.sonomamag.com/">
<img class="logo logo-small" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png" alt="Sonoma Magazine">
</a>					</div>
<nav>
<ul id="menu-find-it-fast" class="menu"><li class="meun-item find-it-fast-search-menu-item"><form id="find-it-fast-search" class="" role="search" method="get" action="https://www.sonomamag.com/"> <input type="text" name="s" value="" placeholder="Enter a search term..."> <button type="submit"></button> </form> </li><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.sonomamag.com/contact-us/">Contact</a></li>
<li id="menu-item-56633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56633"><a href="/subscribe">Subscribe</a></li>
</ul>					</nav>
</div><!-- .find-it-fast -->
</div><!-- .container -->
</div><!-- .wrap -->
</div><!-- .above-header -->
<header id="masthead" class="header">
<div class="wrap">
<div class="container">
<div class="header__branding no-promo-banner">
<div class="header__branding-logo">
<a href="https://www.sonomamag.com/">
<img class="logo logo-large" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_wide_800.png" alt="Sonoma Magazine">
</a>						<a href="https://www.sonomamag.com/">
<img class="logo logo-small" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png" alt="Sonoma Magazine">
</a>					</div>
</div><!-- .header__branding -->
<nav id="site-navigation" class="header__navigation horizontal-menu multi-level-menu">
<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56635"><a href="https://www.sonomamag.com/category/whats-new-sonoma-county/">What&#8217;s New in Wine Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="https://www.sonomamag.com/category/things-to-do/">Things To Do in Sonoma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Food + Drink</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Beer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Wine + Wineries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56634"><a href="https://www.sonomamag.com/category/biteclub/">BiteClub</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11925"><a href="https://www.sonomamag.com/guide">Sonoma Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Hotels</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11863"><a href="https://www.sonomamag.com/category/lifestyle/shop/">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24062"><a href="https://www.sonomamag.com/category/towns/">Towns</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/petaluma/">Play Petaluma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4244"><a href="https://www.sonomamag.com">Magazine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="/latest-issue">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62621"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">eEdition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24928"><a href="https://www.sonomamag.com/newsletters/">Our Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5797"><a href="https://www.sonomamag.com/sonoma-county-top-doctors-2017/">Top Doctors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17949"><a href="#">Top 100 Wines</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28645"><a href="https://www.sonomamag.com/best-sonoma-wines-2017/">100 Best Wines of Sonoma 2017</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28647"><a href="https://www.sonomamag.com/best-wines-of-sonoma-county-2017/">Chart: 100 Best Wines of Sonoma</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
</div><!-- .container -->
</div><!-- .header__wrap -->
</header><!-- #masthead.header -->
<div id="content" class="content clear">
<div class="content__wrap wrap">
<div class="container"><div class="single-post__tsm"><div class="smag2019-block">
<div class="smag2019-block__tsm">
<div class="smag2019-block__tsm-story">
<article id="post-67233">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/estero-cafe-coming-to-santa-rosa/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/11/70557452_2903796536362327_1129820000803094528_o-300x300.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/11/70557452_2903796536362327_1129820000803094528_o-300x300.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/11/70557452_2903796536362327_1129820000803094528_o-1024x1024.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/11/70557452_2903796536362327_1129820000803094528_o-150x150.jpg 150w, https://www.sonomamag.com/wp-content/uploads/2019/11/70557452_2903796536362327_1129820000803094528_o-768x768.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/11/70557452_2903796536362327_1129820000803094528_o-1200x1200.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/11/70557452_2903796536362327_1129820000803094528_o.jpg 1440w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/11/70557452_2903796536362327_1129820000803094528_o-300x300.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/11/70557452_2903796536362327_1129820000803094528_o-300x300.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/11/70557452_2903796536362327_1129820000803094528_o-1024x1024.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/11/70557452_2903796536362327_1129820000803094528_o-150x150.jpg 150w, https://www.sonomamag.com/wp-content/uploads/2019/11/70557452_2903796536362327_1129820000803094528_o-768x768.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/11/70557452_2903796536362327_1129820000803094528_o-1200x1200.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/11/70557452_2903796536362327_1129820000803094528_o.jpg 1440w" data-sizes="100vw" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/estero-cafe-coming-to-santa-rosa/">Estero Cafe Coming to Santa Rosa</a></h3></div>		</article><!-- #post-67233 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-67181">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/pge-can-make-or-break-us-say-struggling-sonoma-county-restaurateurs/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/11/jb0119_pie_005-300x202.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/11/jb0119_pie_005-300x202.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/11/jb0119_pie_005-1024x690.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/11/jb0119_pie_005-768x518.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/11/jb0119_pie_005-1536x1035.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2019/11/jb0119_pie_005-2048x1380.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2019/11/jb0119_pie_005-1200x809.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/11/jb0119_pie_005-300x202.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/11/jb0119_pie_005-300x202.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/11/jb0119_pie_005-1024x690.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/11/jb0119_pie_005-768x518.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/11/jb0119_pie_005-1536x1035.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2019/11/jb0119_pie_005-2048x1380.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2019/11/jb0119_pie_005-1200x809.jpg 1200w" data-sizes="100vw" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/pge-can-make-or-break-us-say-struggling-sonoma-county-restaurateurs/">&#8216;PG&#038;E Can Make Or Break Us&#8217; Say Struggling Sonoma County Restaurateurs</a></h3></div>		</article><!-- #post-67181 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-67162">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/sonoma-county-restaurants-you-need-to-visit-right-now-nov-2019/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/07/Hanbul-Korean-BBQ-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/07/Hanbul-Korean-BBQ-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/07/Hanbul-Korean-BBQ-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/07/Hanbul-Korean-BBQ.jpg 1000w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/07/Hanbul-Korean-BBQ-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/07/Hanbul-Korean-BBQ-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/07/Hanbul-Korean-BBQ-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/07/Hanbul-Korean-BBQ.jpg 1000w" data-sizes="100vw" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/sonoma-county-restaurants-you-need-to-visit-right-now-nov-2019/">6 Sonoma County Restaurants You Need to Visit Right Now</a></h3></div>		</article><!-- #post-67162 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-67055">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/memorial-for-evelyn-cheatham-laughter-tears-and-a-huge-crowd/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/11/0Y5A4517-300x220.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/11/0Y5A4517-300x220.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/11/0Y5A4517-768x563.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/11/0Y5A4517-1024x751.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/11/0Y5A4517-1200x880.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/11/0Y5A4517.jpg 1500w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/11/0Y5A4517-300x220.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/11/0Y5A4517-300x220.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/11/0Y5A4517-768x563.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/11/0Y5A4517-1024x751.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/11/0Y5A4517-1200x880.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/11/0Y5A4517.jpg 1500w" data-sizes="100vw" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/memorial-for-evelyn-cheatham-laughter-tears-and-a-huge-crowd/">Memorial for Evelyn Cheatham: Laughter, Tears and a Huge Crowd</a></h3></div>		</article><!-- #post-67055 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-67033">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/a-heroic-cake-for-kincade-fire-first-responders/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/11/0Y5A4531-300x220.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/11/0Y5A4531-300x220.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/11/0Y5A4531-768x563.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/11/0Y5A4531-1024x751.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/11/0Y5A4531-1200x880.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/11/0Y5A4531.jpg 1500w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/11/0Y5A4531-300x220.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/11/0Y5A4531-300x220.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/11/0Y5A4531-768x563.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/11/0Y5A4531-1024x751.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/11/0Y5A4531-1200x880.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/11/0Y5A4531.jpg 1500w" data-sizes="100vw" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/a-heroic-cake-for-kincade-fire-first-responders/">Healdsburg Bakery Thanks First Responders with Hero-Themed Cake</a></h3></div>		</article><!-- #post-67033 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-66714">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/worth-our-weight-founder-evelyn-cheatham-dies/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2017/01/JB0723_WORTH_011_791409-300x204.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2017/01/JB0723_WORTH_011_791409-300x204.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2017/01/JB0723_WORTH_011_791409-768x521.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2017/01/JB0723_WORTH_011_791409.jpg 800w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2017/01/JB0723_WORTH_011_791409-300x204.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2017/01/JB0723_WORTH_011_791409-300x204.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2017/01/JB0723_WORTH_011_791409-768x521.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2017/01/JB0723_WORTH_011_791409.jpg 800w" data-sizes="100vw" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/worth-our-weight-founder-evelyn-cheatham-dies/">&#039;She Was One of Our Heroes:&#039; Local Chefs Mourn Evelyn Cheatham</a></h3></div>		</article><!-- #post-66714 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-66259">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/sonoma-county-chefs-displaced-themselves-feed-hundreds-during-kincade-fires/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/10/domenica_osvaldo-300x218.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/domenica_osvaldo-300x218.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/domenica_osvaldo-768x559.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/domenica_osvaldo-1024x745.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/domenica_osvaldo-1200x873.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/10/domenica_osvaldo.jpg 2048w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/10/domenica_osvaldo-300x218.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/domenica_osvaldo-300x218.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/domenica_osvaldo-768x559.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/domenica_osvaldo-1024x745.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/domenica_osvaldo-1200x873.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/10/domenica_osvaldo.jpg 2048w" data-sizes="100vw" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/sonoma-county-chefs-displaced-themselves-feed-hundreds-during-kincade-fires/">Displaced Chefs Feed Hundreds of Kincade Fire Evacuees</a></h3></div>		</article><!-- #post-66259 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-66224">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/kincade-fire-restaurant-chef-response/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/10/hi1019_valette_fire-300x218.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/hi1019_valette_fire-300x218.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/hi1019_valette_fire-768x559.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/hi1019_valette_fire-1024x745.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/hi1019_valette_fire-1200x873.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/10/hi1019_valette_fire.jpg 2048w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/10/hi1019_valette_fire-300x218.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/10/hi1019_valette_fire-300x218.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/10/hi1019_valette_fire-768x559.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/10/hi1019_valette_fire-1024x745.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/10/hi1019_valette_fire-1200x873.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/10/hi1019_valette_fire.jpg 2048w" data-sizes="100vw" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/kincade-fire-restaurant-chef-response/">Sonoma County Chefs Respond to Kincade Fire</a></h3></div>		</article><!-- #post-66224 -->
</div>
</div>
</div></div>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-67329" class="base-layout layout-default layout-gallery has-content post-67329 post type-post status-publish format-standard has-post-thumbnail hentry category-biteclub category-things-to-do category-whats-new-sonoma-county tag-petaluma tag-wishbone">
<div class="base-layout__left">
<header class="entry-header">
<div class="entry-categories"><a href="https://www.sonomamag.com/category/biteclub/" rel="category tag">BiteClub</a>, <a href="https://www.sonomamag.com/category/things-to-do/" rel="category tag">Things To Do in Sonoma</a>, <a href="https://www.sonomamag.com/category/whats-new-sonoma-county/" rel="category tag">What's New in Sonoma County</a></div>			<h1 class="entry-title">Petaluma&#8217;s Wishbone Isn&#8217;t Closing&#8230;But It Is For Sale</h1>						<div class="entry-dek"><p>Rumors of Wishbone Restaurant closing in Petaluma are false. Owners Miriam Donaldson and Josh Norwitt are, however, ready to turn over the keys to a new owner.</p></div>					</header><!-- .entry-header -->
<!-- post info for large screens -->
<div>
<aside class="post-info">
<section>
<div class="post-info__byline"><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://www.sonomamag.com/author/heatherirwin/">Heather Irwin</a></span></span></div>					<div class="post-info__pub-date"><span class="posted-on"><time class="entry-date published" datetime="2019-11-15T14:44:18-08:00">November 2019</time><time class="updated" datetime="2019-11-15T16:19:42-08:00" style="display: none;">November 2019</time></span></div>					<div class="post-info__comments"><a href="#discussion"> <span class="comments-count">0</span> <span class="comments-string">Comments</span> </a></div>				</section>
<section class="post-info__sharing">
<div class="post-info__social"><a target="_blank" class="share-button share-button__facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sonomamag.com%2Fpetalumas-wishbone-is-not-closing-but-it-is-for-sale%2F&amp;t=Petaluma%E2%80%99s+Wishbone+Isn%E2%80%99t+Closing%E2%80%A6But+It+Is+For+Sale" data-vendor="facebook"> <i class="share-button__icon fa fa-facebook-f"></i> </a>
<a target="_blank" class="share-button share-button__twitter" href="https://twitter.com/intent/tweet?text=Petaluma%E2%80%99s+Wishbone+Isn%E2%80%99t+Closing%E2%80%A6But+It+Is+For+Sale&amp;url=https%3A%2F%2Fwww.sonomamag.com%2Fpetalumas-wishbone-is-not-closing-but-it-is-for-sale%2F" data-vendor="twitter"> <i class="share-button__icon fa fa-twitter"></i> </a>
<a target="_blank" class="share-button share-button__reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.sonomamag.com%2Fpetalumas-wishbone-is-not-closing-but-it-is-for-sale%2F&amp;title=Petaluma%E2%80%99s+Wishbone+Isn%E2%80%99t+Closing%E2%80%A6But+It+Is+For+Sale" data-vendor="reddit"> <i class="share-button__icon fa fa-reddit-alien"></i> </a>
<a class="share-button share-button__email" href="mailto:?subject=Your%20friend%20has%20shared%20an%20article%20from%20Sonoma%20Magazine%20with%20you&amp;body=Petaluma%E2%80%99s%20Wishbone%20Isn%E2%80%99t%20Closing%E2%80%A6But%20It%20Is%20For%20Sale%0D%0Ahttps%3A%2F%2Fwww.sonomamag.com%2Fpetalumas-wishbone-is-not-closing-but-it-is-for-sale%2F%0D%0A%0D%0AThis%20message%20was%20sent%20via%20https%3A%2F%2Fwww.sonomamag.com"> <i class="share-button__icon fa fa-envelope"></i> </a>
<a class="share-button share-button__print" href="javascript:window.print()"> <i class="share-button__icon fa fa-print"></i> </a></div>
<div class="post-info__copy"><a class="share-button share-button__copy-url" href="#"> <i class="share-button__icon fa fa-link"></i> <span class="share-button__text">Copy URL<span></span></a><textarea id="smag2019-copy-url-input" style="position: absolute; left: -9999em;" readonly>https://www.sonomamag.com/petalumas-wishbone-is-not-closing-but-it-is-for-sale/</textarea></div>
</section>
</aside><!-- .post-info -->
<aside class="post-issue"><div class="issue-tease_post"><div class="issue-tease_post__cover"><img width="248" height="300" src="https://www.sonomamag.com/wp-content/uploads/2019/11/Smag-Cover-Nov-Dec-2019-248x300.png" class="attachment-medium size-medium" alt="" srcset="https://www.sonomamag.com/wp-content/uploads/2019/11/Smag-Cover-Nov-Dec-2019-248x300.png 248w, https://www.sonomamag.com/wp-content/uploads/2019/11/Smag-Cover-Nov-Dec-2019-846x1024.png 846w, https://www.sonomamag.com/wp-content/uploads/2019/11/Smag-Cover-Nov-Dec-2019-768x930.png 768w, https://www.sonomamag.com/wp-content/uploads/2019/11/Smag-Cover-Nov-Dec-2019-1269x1536.png 1269w, https://www.sonomamag.com/wp-content/uploads/2019/11/Smag-Cover-Nov-Dec-2019-1200x1452.png 1200w, https://www.sonomamag.com/wp-content/uploads/2019/11/Smag-Cover-Nov-Dec-2019.png 1958w" sizes="(max-width: 248px) 100vw, 248px" /></div><div class="issue-tease_post__copy"><div class="issue-tease_post__copy-name">Your insider&#039;s guide to Wine Country</div><div class="issue-tease_post__copy-cta"><a href="https://www.sonomamag.com/subscribe">Subscribe</a></div></div></div></aside>			<div class="show-large">
</div>
</div>
</div>
<div class="base-layout__right">
<figure class="post-thumbnail"><div id="cph-gallery-outer">
<div id="swiper-container" class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide" data-hash="slide-1" data-slide="1" data-caption-id="1">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/02/WISHBONE253_712924-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/02/WISHBONE253_712924-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/02/WISHBONE253_712924-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/02/WISHBONE253_712924-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/02/WISHBONE253_712924-1200x800.jpg 1200w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-2" data-slide="2" data-caption-id="2">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/09/Burgers166-1024x668.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/09/Burgers166-1024x668.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/09/Burgers166-300x196.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/09/Burgers166-768x501.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/09/Burgers166-1200x783.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/09/Burgers166.jpg 2048w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-3" data-slide="3" data-caption-id="3">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2018/10/WISHBONE093_712915-1024x682.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/10/WISHBONE093_712915-1024x682.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/10/WISHBONE093_712915-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/10/WISHBONE093_712915-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/10/WISHBONE093_712915-1200x800.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2018/10/WISHBONE093_712915.jpg 1280w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-4" data-slide="4" data-caption-id="4">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/11/131226co_wishbone095_sm-1024x597.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/11/131226co_wishbone095_sm-1024x597.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/11/131226co_wishbone095_sm-300x175.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/11/131226co_wishbone095_sm-768x447.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/11/131226co_wishbone095_sm-1536x895.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2019/11/131226co_wishbone095_sm-2048x1193.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2019/11/131226co_wishbone095_sm-1200x699.jpg 1200w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-5" data-slide="5" data-caption-id="5">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/11/aj1118_WishboneRestaurant_01-1024x768.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/11/aj1118_WishboneRestaurant_01-1024x768.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/11/aj1118_WishboneRestaurant_01-300x225.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/11/aj1118_WishboneRestaurant_01-768x576.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/11/aj1118_WishboneRestaurant_01-1536x1152.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2019/11/aj1118_WishboneRestaurant_01-2048x1536.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2019/11/aj1118_WishboneRestaurant_01-1200x900.jpg 1200w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-5a" data-slide="5a" data-caption-id="5a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag/biteclub' data-deferred='1' data-id='ad-10-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-6" data-slide="6" data-caption-id="6">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2019/11/aj1118_WishboneRestaurant_06-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/11/aj1118_WishboneRestaurant_06-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/11/aj1118_WishboneRestaurant_06-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/11/aj1118_WishboneRestaurant_06-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/11/aj1118_WishboneRestaurant_06-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2019/11/aj1118_WishboneRestaurant_06-2048x1365.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2019/11/aj1118_WishboneRestaurant_06-1200x800.jpg 1200w" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-6a" data-slide="6a" data-caption-id="6a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag/biteclub' data-deferred='1' data-id='ad-11-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
</div>
<div class="swiper-button-prev swiper-button-white"></div>
<div class="swiper-button-next swiper-button-white">
</div>
</div>
<div class="cph-gallery-captions">
<div class="cph-gallery-share-buttons">
<a class="cph-gallery-share-button" href="#" data-share-type="pinterest">
<img src="https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/img/share/pinterest.png" alt="">
</a>
</div>
<div class="cph-gallery-caption" data-caption-id="1" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 1 of 6</strong></p>
<p>Wishbone cafe and owners Miriam Donaldson and Josh Norwitt. (Chris Hardy)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="2" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 2 of 6</strong></p>
<p>Wishbone's Tilted Burger has been named one of <a href="https://www.sonomamag.com/best-burgers-sonoma-county/">the best burgers in Sonoma County</a>. (Chris Hardy)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="3" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 3 of 6</strong></p>
<p>Sourdough pancakes at Wishbone in Petaluma. (Chris Hardy)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="4" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 4 of 6</strong></p>
<p>Eggs Benedict at Wishbone in Petaluma. </p>
</div>
<div class="cph-gallery-caption" data-caption-id="5" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 5 of 6</strong></p>
<p>The Porkchop of Awe and Wonder at Wishbone restaurant in Petaluma, Calif., on November 18, 2013. (Alvin Jornada)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="5a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="6" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 6 of 6</strong></p>
<p>Wishbone restaurant in Petaluma, Calif., on November 18, 2013. (Alvin Jornada)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="6a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
</div>
</div></figure><!-- .post-thumbnail -->		
<!-- post info for small screens -->
<div class="hide-large">
</div>
<div class="entry-content clear">
<p class="cph-dropcap">Rumors of Wishbone Restaurant closing in Petaluma are false. Owners Miriam Donaldson and Josh Norwitt are, however, ready to turn over the keys to a new owner.</p>
<p>After seven years in the petite Petaluma Boulevard space, Donaldson says she’s simply ready to sell the restaurant to someone who understands the kind of place she and partner Josh Norwich have worked hard to create. And that won&#8217;t be easy.</p>
<p><img class="aligncenter size-large wp-image-32095" src="https://www.sonomamag.com/wp-content/uploads/2017/07/WISHBONE-1024x683.jpeg" alt="" width="1024" height="683" srcset="https://www.sonomamag.com/wp-content/uploads/2017/07/WISHBONE-1024x683.jpeg 1024w, https://www.sonomamag.com/wp-content/uploads/2017/07/WISHBONE-300x200.jpeg 300w, https://www.sonomamag.com/wp-content/uploads/2017/07/WISHBONE-768x512.jpeg 768w, https://www.sonomamag.com/wp-content/uploads/2017/07/WISHBONE.jpeg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /><br />
The couple put the restaurant up for sale in early November, quietly, to find someone who would jive with their local-first, culinary clubhouse mindset. From raising their own beef to foraging for vegetables and purchasing hen of the woods mushrooms from a guy with a suitcase full of the East Coast fungus (they were delicious), Donaldson has a passion for doing things with a certain flair and an intense dedication to her own set of values.</p>
<p>“We went public with our sale because we wanted to find the right buyer.  Someone who will recognize it for what it is, an important clubhouse that supports its local food infrastructure,” Donaldson said.</p>
<p>This isn’t a fire sale, and they’re in no particular hurry to offload the distinctive restaurant that’s become a popular destination for out-of-towners and locals alike. On any given night at Wishbone, you may be seated next to a hipster couple from San Francisco, sweat-shirted parents with a squirmy toddler or your next-door neighbor.  Like the ever-changing menu, it’s an ever-changing lineup of diners for their daily brunches and dinners, and there’s always a packed house.</p>
<blockquote class="cph-pullquote cph-pullquote-center"><p>“We are in a great place right now.  We are booked and busy, happy in our place and doing well,” said Donaldson, who is usually behind the stove singing or dancing or both.</p>
</blockquote>
<p>“It’s a great time to find the new captains of this boat, but Josh and I are picky and it will probably take time.  Until we introduce Petaluma to the new owners, we’ll be cooking our asses off, so settle in for the long haul,” she said.<br />
On a recent evening, we dropped in for dinner. Even at 5:30 p.m., a bar seat facing a wall of thrift shop needlepoint art and refurbished lamps was about the only seat available.</p>
<div class="dfp-wrap" style="margin: 1.5em -1.25em;" > 
<div id='ad-12-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[300, 250]' data-targeting='{"loc":1}' ></div>
</div><div class="dfp-wrap" style="margin: 1.5em -3.75em;" > 
<div id='ad-13-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[728, 90]' data-targeting='{"loc":1}' ></div>
</div>
<p>Stiff cocktails are a thing at Wishbone, and it’s worth settling in to take part in the happy hour pickle plate, sour fries and smoked oysters on toast.</p>
<figure id="attachment_2132" aria-describedby="caption-attachment-2132" style="width: 749px" class="wp-caption aligncenter"><img class="size-full wp-image-2132" src="https://www.sonomamag.com/wp-content/uploads/2014/07/aj1118_WishboneRestaur_opt.jpeg" alt="" width="749" height="936" srcset="https://www.sonomamag.com/wp-content/uploads/2014/07/aj1118_WishboneRestaur_opt.jpeg 749w, https://www.sonomamag.com/wp-content/uploads/2014/07/aj1118_WishboneRestaur_opt-240x300.jpeg 240w" sizes="(max-width: 749px) 100vw, 749px" /><figcaption id="caption-attachment-2132" class="wp-caption-text">Pink Lady Apple Pie is the perfect way to end a meal at Wishbone in Petaluma. (Alvin Jornada)</figcaption></figure>
<p>For dinner, cornmeal polenta is imbued with all butter, ricotta cheese and cream, topped with the aforementioned suitcase mushrooms. They have an earthy umami that’s hard to match get anywhere else. Soft cooked onions and fat lardons with a hint of lemony kale make the dish homey, but thoughtful.</p>
<p>There’s always something sweet for dessert, but pie is the thing that’s closest to Miriam’s heart. Oh, the pie.</p>
<p>Wishbone does brunch six days a week, not just on a measly Sunday, so if you’ve just gotta stuff your face with scratch Hollandaise sauce on your benny, the Hot Mess of pickles, polenta and whatever other little nibblies are around or the famous Wish Burger with their own Scottish Highland beef, you’re still in luck.</p>
<p>Make you want to own your own restaurant? If you’re deeply passionate about learning how to preserve anything, wasting nothing, finding beauty in everything and cooking with a mixture of love and philosophy, Miriam and Josh have a restaurant you might be interested in buying. If you pass muster, that is.</p>
<p>Wishbone is open Wednesday through Monday for brunch from 8 a.m. to 2:30 p.m. and for dinner Thursday through Sunday from 5 to 10 p.m. Happy hour is 5 to 6 p.m. 841 Petaluma Blvd. North, Petaluma, wishbonepetaluma.com.</p>
</p><div class="article-inline-subscribe-box">
<h3>Subscribe Now!</h3>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #FF6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_smag_corkfork_1" name="segments[]" type="checkbox" value="smag_corkfork" style="color: #FF6633;" checked>
<label for="segment_smag_corkfork_1">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_smag_retailtherapy_1" name="segments[]" type="checkbox" value="smag_retailtherapy" style="color: #FF6633;" checked>
<label for="segment_smag_retailtherapy_1">
Retail Therapy												<small>Love to shop? Sign up for our Retail Therapy newsletter.</small>
</label>
</li>
<li>
<input id="segment_smag_destinations_1" name="segments[]" type="checkbox" value="smag_destinations" style="color: #FF6633;" checked>
<label for="segment_smag_destinations_1">
Destination Sonoma												<small>Places to go when you are in Sonoma.</small>
</label>
</li>
<li>
<input id="segment_pac_rivertown_1" name="segments[]" type="checkbox" value="pac_rivertown" style="color: #FF6633;" checked>
<label for="segment_pac_rivertown_1">
Play Petaluma												<small>Weekly entertainment news and events.</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>		</div><!-- .entry-content -->
<footer class="entry-footer">
<div class="entry-tags">Tags: <a href="https://www.sonomamag.com/tag/petaluma/" rel="tag">petaluma</a>, <a href="https://www.sonomamag.com/tag/wishbone/" rel="tag">Wishbone</a></div>		</footer><!-- .entry-footer -->
</div>
</article><!-- #post-67329 -->
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.sonomamag.com/healdsburg-free-store-reopens-to-help-kincade-fire-victims/" rel="prev">Healdsburg Free Store Reopens to Help Kincade Fire Victims</a></div></div>
</nav><h3 id="discussion" class="underlined">Comments</h3>
<div id="disqus_thread"></div>
</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area">
<section id="pd_sidebar_ads_widget_300x250-5" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-14-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[300, 250]' data-targeting='{"position":"ATF"}' ></div>
</div></section>
<section id="wpp-4" class="widget popular-posts">
<h2 class="widget-title"><span>Most Popular Stories</span></h2><!-- cached -->
<!-- WordPress Popular Posts -->
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.sonomamag.com/photos-kincade-fire/" target="_self"><img data-img-src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/66399-featured-100x75.jpg" width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.sonomamag.com/photos-kincade-fire/" class="wpp-post-title" target="_self">The Kincade Fire in 50 Photos</a>
</li>
<li>
<a href="https://www.sonomamag.com/how-to-help-kincade-fire-victims-and-evacuees-volunteer-and-donate/" target="_self"><img data-img-src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/66339-featured-100x75.jpg" width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.sonomamag.com/how-to-help-kincade-fire-victims-and-evacuees-volunteer-and-donate/" class="wpp-post-title" target="_self">How to Help Kincade Fire Victims and Evacuees: Volunteer and Donate</a>
</li>
<li>
<a href="https://www.sonomamag.com/25-best-cheap-eats-in-sonoma-county/" target="_self"><img data-img-src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/66189-featured-100x75.jpg" width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.sonomamag.com/25-best-cheap-eats-in-sonoma-county/" class="wpp-post-title" target="_self">25 Best Cheap Eats in Sonoma County</a>
</li>
<li>
<a href="https://www.sonomamag.com/estero-cafe-coming-to-santa-rosa/" target="_self"><img data-img-src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/67233-featured-100x75.jpg" width="100" height="75" alt="Eggs Benedict at the Estero Cafe in Valley Ford. Facebook." class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.sonomamag.com/estero-cafe-coming-to-santa-rosa/" class="wpp-post-title" target="_self">Estero Cafe Coming to Santa Rosa</a>
</li>
<li>
<a href="https://www.sonomamag.com/latest-update-the-kincade-fires-impact-on-sonoma-county-wineries-and-vineyards/" title="The Kincade Fire&#039;s Impact on Sonoma County Wineries and Vineyards" target="_self"><img data-img-src="https://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/66593-featured-100x75.jpg" width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.sonomamag.com/latest-update-the-kincade-fires-impact-on-sonoma-county-wineries-and-vineyards/" title="The Kincade Fire&#039;s Impact on Sonoma County Wineries and Vineyards" class="wpp-post-title" target="_self">The Kincade Fire's Impact on Sonoma County Wineries and Vineyards</a>
</li>
</ul>
</section>
<section id="pd_sidebar_ads_widget_300x600-3" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-15-desktop-300x600' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[300, 600]' ></div>
</div></section><section id="cph-newsletter-subscribe-3" class="widget cph_newsletter_subscribe_widget"><h2 class="widget-title"><span>Subscribe Now</span></h2>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #ff6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_smag_corkfork_2" name="segments[]" type="checkbox" value="smag_corkfork" style="color: #ff6633;" checked>
<label for="segment_smag_corkfork_2">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_smag_retailtherapy_2" name="segments[]" type="checkbox" value="smag_retailtherapy" style="color: #ff6633;" checked>
<label for="segment_smag_retailtherapy_2">
Retail Therapy												<small>Love to shop? Sign up for our Retail Therapy newsletter.</small>
</label>
</li>
<li>
<input id="segment_smag_destinations_2" name="segments[]" type="checkbox" value="smag_destinations" style="color: #ff6633;" checked>
<label for="segment_smag_destinations_2">
Destination Sonoma												<small>Places to go when you are in Sonoma.</small>
</label>
</li>
<li>
<input id="segment_pac_rivertown_2" name="segments[]" type="checkbox" value="pac_rivertown" style="color: #ff6633;" checked>
<label for="segment_pac_rivertown_2">
Play Petaluma												<small>Weekly entertainment news and events.</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div></section><section id="pd_sidebar_ads_widget_300x250-6" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-16-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[300, 250]' data-targeting='{"position":"BTF"}' ></div>
</div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="9120"></div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"></script></div></section></aside><!-- #secondary -->

</div><!-- .container -->
</div><!-- .content__wrap -->
</div><!-- #content -->
<footer id="colophon" class="footer clear">
<div class="footer__wrap wrap">
<div class="container">
<div class="footer__left">
<div class="footer__left-widgets">
<section id="text-45" class="widget widget_text"><h2 class="widget-title">Get the Magazine</h2>			<div class="textwidget"><div class="textwidget">
<p>Sonoma Magazine is an award-winning, bi-monthly publication that celebrates the Sonoma landscape and lifestyle.</p>
<p>Through in-depth stories and vivid photography, Sonoma Magazine keeps readers on the pulse of the restaurants, wineries, arts, entertainment, culture and style that make Sonoma a destination, a haven, and a way of life.</p>
</div>
</div>
</section><section id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-subscribers-container"><ul id="menu-subscribers-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56648"><a href="https://www.ezsubscription.com/son/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1425"><a href="https://www.ezsubscription.com/son/mysubscription">Change Mailing Address</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424"><a href="https://www.ezsubscription.com/son/makepayment">Pay Bill</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559"><a href="https://www.ezsubscription.com/son/renew">Renew</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a href="https://www.ezsubscription.com/son/giveagift">Give a Gift</a></li>
</ul></div></section>				</div><!-- .footer__left-widgets -->
</div><!-- .footer__left -->
<div class="footer__right">
<div class="footer__right-widgets">
<section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">More About Us</h2><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-56649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56649"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li id="menu-item-56650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56650"><a href="https://www.sonomamag.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-56651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56651"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li id="menu-item-56652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56652"><a href="https://www.sonomamag.com/jobs/">Job Opportunities</a></li>
<li id="menu-item-56653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56653"><a href="https://www.sonomamag.com/newsletters/">Our Newsletters</a></li>
<li id="menu-item-56654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56654"><a href="https://www.sonomamag.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-56655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56655"><a href="https://www.sonomamag.com/terms/">Terms of Service</a></li>
</ul></div></section>				</div><!-- .footer__right-widgets -->
</div><!-- .footer__right -->
<div class="footer__center">
<div class="footer__center-widgets"><!--
--><section id="cph-newsletter-subscribe-2" class="widget cph_newsletter_subscribe_widget"><h2 class="widget-title">Get Our Newsletters</h2>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #ff6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_smag_corkfork_3" name="segments[]" type="checkbox" value="smag_corkfork" style="color: #ff6633;" checked>
<label for="segment_smag_corkfork_3">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_smag_retailtherapy_3" name="segments[]" type="checkbox" value="smag_retailtherapy" style="color: #ff6633;" checked>
<label for="segment_smag_retailtherapy_3">
Retail Therapy												<small>Love to shop? Sign up for our Retail Therapy newsletter.</small>
</label>
</li>
<li>
<input id="segment_smag_destinations_3" name="segments[]" type="checkbox" value="smag_destinations" style="color: #ff6633;" checked>
<label for="segment_smag_destinations_3">
Destination Sonoma												<small>Places to go when you are in Sonoma.</small>
</label>
</li>
<li>
<input id="segment_pac_rivertown_3" name="segments[]" type="checkbox" value="pac_rivertown" style="color: #ff6633;" checked>
<label for="segment_pac_rivertown_3">
Play Petaluma												<small>Weekly entertainment news and events.</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div></section><!--
--></div><!-- .footer__center-widgets -->
<div class="footer__center-after-widgets">
<div class="footer__follow">
<div class="follow-label">Follow Us</div>
<ul class="follow-list">
<li>
<a target="_blank" href="https://www.facebook.com/SONOMAmagazine/">
<span class="screen-reader-text">Facebook</span>
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a target="_blank" href="https://twitter.com/sonomamag/">
<span class="screen-reader-text">Twitter</span>
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/sonomamag/">
<span class="screen-reader-text">Instagram</span>
<i class="fa fa-instagram"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.pinterest.com/sonomamag/">
<span class="screen-reader-text">Pinterest</span>
<i class="fa fa-pinterest-p"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.sonomamag.com/feed/">
<span class="screen-reader-text">RSS</span>
<i class="fa fa-rss"></i>
</a>
</li>
</ul><!-- .follow-list -->
</div><!-- .footer__follow -->
<div class="footer__copyright">
Copyright &copy; 2019 SMI Media. All rights reserved.
</div><!-- .footer__copyright -->
</div><!-- .footer__center-after-widgets -->
</div><!-- .footer__center -->
<div class="dfp-wrap" style="margin: 0 -3.75em;" > 
<div id='ad-17-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
<div id='ad-18-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag/biteclub' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
</div>			
</div><!-- .container -->
</div><!-- .footer__wrap -->
</footer><!-- #colophon -->
</div><!-- #page -->
<script type="text/javascript">
(function(){
document.addEventListener('DOMContentLoaded', function(){
let wpp_widgets = document.querySelectorAll('.popular-posts-sr');
if ( wpp_widgets ) {
for (let i = 0; i < wpp_widgets.length; i++) {
let wpp_widget = wpp_widgets[i];
WordPressPopularPosts.theme(wpp_widget);
}
}
});
})();
</script>
<script>
var WPPImageObserver = null;
function wpp_load_img(img) {
if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
return;
img.src = img.dataset.imgSrc;
if ( 'imgSrcset' in img.dataset ) {
img.srcset = img.dataset.imgSrcset;
img.removeAttribute('data-img-srcset');
}
img.classList.remove('wpp-lazyload');
img.removeAttribute('data-img-src');
img.classList.add('wpp-lazyloaded');
}
function wpp_observe_imgs(){
let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
wpp_widgets = document.querySelectorAll('.popular-posts-sr');
if ( wpp_images.length || wpp_widgets.length ) {
if ( 'IntersectionObserver' in window ) {
WPPImageObserver = new IntersectionObserver(function(entries, observer) {
entries.forEach(function(entry) {
if (entry.isIntersecting) {
let img = entry.target;
wpp_load_img(img);
WPPImageObserver.unobserve(img);
}
});
});
if ( wpp_images.length ) {
wpp_images.forEach(function(image) {
WPPImageObserver.observe(image);
});
}
if ( wpp_widgets.length ) {
for (var i = 0; i < wpp_widgets.length; i++) {
let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');
if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
}
if ( wpp_widget_images.length ) {
wpp_widget_images.forEach(function(image) {
WPPImageObserver.observe(image);
});
}
}
}
} /** Fallback for older browsers */
else {
if ( wpp_images.length ) {
for (var i = 0; i < wpp_images.length; i++) {
wpp_load_img(wpp_images[i]);
wpp_images[i].classList.remove('wpp-lazyloaded');
}
}
if ( wpp_widgets.length ) {
for (var j = 0; j < wpp_widgets.length; j++) {
let wpp_widget = wpp_widgets[j],
wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');
if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
}
if ( wpp_widget_images.length ) {
for (var k = 0; k < wpp_widget_images.length; k++) {
wpp_load_img(wpp_widget_images[k]);
wpp_widget_images[k].classList.remove('wpp-lazyloaded');
}
}
}
}
}
}
}
document.addEventListener('DOMContentLoaded', function() {
wpp_observe_imgs();
// When an ajaxified WPP widget loads,
// Lazy load its images
document.addEventListener('wpp-onload', function(){
wpp_observe_imgs();
});
});
</script>
<script type="text/javascript">
jQuery(function($) {
$(".share-button[data-vendor]").on("click", function(e) {
e.stopPropagation();
e.preventDefault();
var clicked = $(this),
vendor = clicked.data("vendor"),
width = 600,
height = 700;
if(vendor === 'pinterest') {
(function(d) {
var e = d.createElement('script');
e.setAttribute('type', 'text/javascript');
e.setAttribute('charset', 'UTF-8');
e.setAttribute('src', '//assets.pinterest.com/js/pinmarklet.js?r=' + Math.random() * 99999999);
d.body.appendChild(e)
})(document);
} else {
if(vendor === 'twitter') {
height = 300;
} else if(vendor === 'reddit') {
width = 900;
}
window.open(clicked.attr("href"), vendor + '-share', 'width=' + width + ',height=' + height);
}
});
$('.share-button__copy-url').on('click', function(e) {
e.preventDefault();
var clicked = $(this),
text = clicked.find('.share-button__text'),
startText = text.html();
if(copyCurrentURLToClipboard()) {
clicked.addClass('hover');
text.text('Copied!');
setTimeout(function() {
clicked.removeClass('hover');
text.html(startText);
}, 3500);
}
});
function copyCurrentURLToClipboard() {
var el = document.getElementById('smag2019-copy-url-input'),
selected = document.getSelection().rangeCount > 0 ? document.getSelection().getRangeAt(0) : false,
copied;
el.select();
copied = document.execCommand('copy');
if(selected) {
document.getSelection().removeAllRanges();
document.getSelection().addRange(selected);
}
return copied;
}
});
</script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.1/js/swiper.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/js/gallery.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/subscribe-widget/script.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sonomamag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"67329 https:\/\/www.sonomamag.com\/?p=67329","disqusShortname":"sonomamag","disqusTitle":"Petaluma\u2019s Wishbone Isn\u2019t Closing\u2026But It Is For Sale","disqusUrl":"https:\/\/www.sonomamag.com\/petalumas-wishbone-is-not-closing-but-it-is-for-sale\/","postId":"67329"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type="text/javascript">
jQuery(document).ready(function ($) {
//$( document ).ajaxStart(function() {
//});
for (var i = 0; i < document.forms.length; ++i) {
var form = document.forms[i];
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="lxMqcFK" value="10aCGKN" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="PK_lXRUi" value="nCNbcSal" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="StKDwHpICXkfy" value="FB5Hpa2GoEOM[" />'); }
}
$(document).on('submit', 'form', function () {
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="lxMqcFK" value="10aCGKN" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="PK_lXRUi" value="nCNbcSal" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="StKDwHpICXkfy" value="FB5Hpa2GoEOM[" />'); }
return true;
});
jQuery.ajaxSetup({
beforeSend: function (e, data) {
//console.log(Object.getOwnPropertyNames(data).sort());
//console.log(data.type);
if (data.type !== 'POST') return;
if (typeof data.data === 'object' && data.data !== null) {
data.data.append("lxMqcFK", "10aCGKN");
data.data.append("PK_lXRUi", "nCNbcSal");
data.data.append("StKDwHpICXkfy", "FB5Hpa2GoEOM[");
}
else {
data.data =  data.data + '&lxMqcFK=10aCGKN&PK_lXRUi=nCNbcSal&StKDwHpICXkfy=FB5Hpa2GoEOM[';
}
}
});
});
</script>
<div id="upprev_box"><h6>Read previous post:</h6><div class="upprev_excerpt upprev_thumbnail"><a href="https://www.sonomamag.com/healdsburg-free-store-reopens-to-help-kincade-fire-victims/" title="Healdsburg Free Store Reopens to Help Kincade Fire Victims" class="upprev_thumbnail" rel="Petaluma&#8217;s Wishbone Isn&#8217;t Closing&#8230;But It Is For Sale"><img width="48" height="33" src="https://www.sonomamag.com/wp-content/uploads/2018/10/arielkelley_healdsburgfreestore.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="Healdsburg Free Store Reopens to Help Kincade Fire Victims" srcset="https://www.sonomamag.com/wp-content/uploads/2018/10/arielkelley_healdsburgfreestore.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2018/10/arielkelley_healdsburgfreestore-300x207.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/10/arielkelley_healdsburgfreestore-768x529.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/10/arielkelley_healdsburgfreestore-1024x705.jpg 1024w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="https://www.sonomamag.com/healdsburg-free-store-reopens-to-help-kincade-fire-victims/" rel="Petaluma&#8217;s Wishbone Isn&#8217;t Closing&#8230;But It Is For Sale">Healdsburg Free Store Reopens to Help Kincade Fire Victims</a></h5><p>The store, launched in the wake of the October 2017 wildfires, invites local residents impacted by the Kincade fire to...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div>
<div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; z-index: 999;" > 
<div id='ad-19-adhesion-320x50' class='dfp-slot dfp-slot-adhesion' style='display: inline-block; background: rgba(0, 0, 0, 0.7);' data-dfp='smag/biteclub' data-force-reload='1' data-size='[320, 50]' data-targeting='{"loc":"2"}' ></div>
</div>
</body>
</html><!-- WP Fastest Cache file was created in 0.37627100944519 seconds, on 15-11-19 16:19:46 -->