<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#000000">
<link rel="pingback" href="https://www.sonomamag.com/xmlrpc.php" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<script type="text/javascript">
document.documentElement.className = document.documentElement.className.replace("no-js", "js");
</script>
<!-- Google Analytics -->
<script>
// @formatter:off
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-45386506-1', 'auto', 'this');
//ga('this.require', 'displayfeatures');
ga('create', 'UA-55294022-1', 'auto', 'smag');
//ga('smag.require', 'displayfeatures');
ga('create', 'UA-44780506-1', 'auto', 'smi');
//ga('smi.require', 'displayfeatures');
function sendGooglePageView() {
var thisPage = (window.location.pathname.replace(/\/$/, '')) + window.location.search + window.location.hash;
ga('this.send', 'pageview', thisPage);
ga('smag.send', 'pageview', thisPage);
ga('smi.send', 'pageview', thisPage);
}
sendGooglePageView();
// @formatter:on
</script>
<!-- End Google Analytics -->
<!-- This site is optimized with the Yoast SEO Premium plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
<title>A Jungle of Indoor Plants and Plenty of Natural Light Updates Designer&#039;s Petaluma Cottage | Sonoma Magazine</title>
<meta name="description" content="Peek inside the bright, bohemian and beachy home of plant designer Lindsay Wallstrum." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.sonomamag.com/a-jungle-of-indoor-plants-and-plenty-of-natural-light-updates-designers-petaluma-cottage/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Jungle of Indoor Plants and Plenty of Natural Light Updates Designer&#8217;s Petaluma Cottage" />
<meta property="og:description" content="Peek inside the bright, bohemian and beachy home of plant designer Lindsay Wallstrum." />
<meta property="og:url" content="https://www.sonomamag.com/a-jungle-of-indoor-plants-and-plenty-of-natural-light-updates-designers-petaluma-cottage/" />
<meta property="og:site_name" content="Sonoma Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/SONOMAmagazine/" />
<meta property="article:published_time" content="2021-01-18T21:37:53+00:00" />
<meta property="article:modified_time" content="2021-01-18T21:44:50+00:00" />
<meta property="og:image" content="https://www.sonomamag.com/wp-content/uploads/2021/01/0090_Leaf_Lolo-scaled.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1367" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="A Jungle of Indoor Plants and Plenty of Natural Light Updates Designer&#8217;s Petaluma Cottage" />
<meta name="twitter:description" content="Peek inside the bright, bohemian and beachy home of plant designer Lindsay Wallstrum. " />
<meta name="twitter:creator" content="@sonomamag" />
<meta name="twitter:site" content="@sonomamag" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Kier Holmes">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="5 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.sonomamag.com/#organization","name":"Sonoma Magazine","url":"https://www.sonomamag.com/","sameAs":["https://www.facebook.com/SONOMAmagazine/","https://www.instagram.com/sonomamag/","https://www.pinterest.com/sonomamag/","https://twitter.com/sonomamag"],"logo":{"@type":"ImageObject","@id":"https://www.sonomamag.com/#logo","inLanguage":"en-US","url":"https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png","width":400,"height":100,"caption":"Sonoma Magazine"},"image":{"@id":"https://www.sonomamag.com/#logo"}},{"@type":"WebSite","@id":"https://www.sonomamag.com/#website","url":"https://www.sonomamag.com/","name":"Sonoma Magazine","description":"Things to do in Sonoma County","publisher":{"@id":"https://www.sonomamag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.sonomamag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sonomamag.com/a-jungle-of-indoor-plants-and-plenty-of-natural-light-updates-designers-petaluma-cottage/#primaryimage","inLanguage":"en-US","url":"https://www.sonomamag.com/wp-content/uploads/2021/01/0090_Leaf_Lolo-scaled.jpg","width":2048,"height":1367,"caption":"Designer Lindsay Wallstrum balances neutral-colored furnishings with loads of texture and bursts of green. (Rebecca Gosselin / Sonoma Magazine)"},{"@type":"WebPage","@id":"https://www.sonomamag.com/a-jungle-of-indoor-plants-and-plenty-of-natural-light-updates-designers-petaluma-cottage/#webpage","url":"https://www.sonomamag.com/a-jungle-of-indoor-plants-and-plenty-of-natural-light-updates-designers-petaluma-cottage/","name":"A Jungle of Indoor Plants and Plenty of Natural Light Updates Designer's Petaluma Cottage | Sonoma Magazine","isPartOf":{"@id":"https://www.sonomamag.com/#website"},"primaryImageOfPage":{"@id":"https://www.sonomamag.com/a-jungle-of-indoor-plants-and-plenty-of-natural-light-updates-designers-petaluma-cottage/#primaryimage"},"datePublished":"2021-01-18T21:37:53+00:00","dateModified":"2021-01-18T21:44:50+00:00","description":"Peek inside the bright, bohemian and beachy home of plant designer Lindsay Wallstrum.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sonomamag.com/a-jungle-of-indoor-plants-and-plenty-of-natural-light-updates-designers-petaluma-cottage/"]}]},{"@type":"Article","@id":"https://www.sonomamag.com/a-jungle-of-indoor-plants-and-plenty-of-natural-light-updates-designers-petaluma-cottage/#article","isPartOf":{"@id":"https://www.sonomamag.com/a-jungle-of-indoor-plants-and-plenty-of-natural-light-updates-designers-petaluma-cottage/#webpage"},"author":{"@id":"https://www.sonomamag.com/#/schema/person/6a918ab24ba8099f0389e965dcaa44dd"},"headline":"A Jungle of Indoor Plants and Plenty of Natural Light Updates Designer&#8217;s Petaluma Cottage","datePublished":"2021-01-18T21:37:53+00:00","dateModified":"2021-01-18T21:44:50+00:00","mainEntityOfPage":{"@id":"https://www.sonomamag.com/a-jungle-of-indoor-plants-and-plenty-of-natural-light-updates-designers-petaluma-cottage/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.sonomamag.com/#organization"},"image":{"@id":"https://www.sonomamag.com/a-jungle-of-indoor-plants-and-plenty-of-natural-light-updates-designers-petaluma-cottage/#primaryimage"},"keywords":"decorate with plants,interior design,Leaf and Lolo,Lindsay Wallstrum,plant design,plant lover,sonoma design,sonoma home","articleSection":"Sonoma Home,What's New in Sonoma County","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.sonomamag.com/a-jungle-of-indoor-plants-and-plenty-of-natural-light-updates-designers-petaluma-cottage/#respond"]}]},{"@type":"Person","@id":"https://www.sonomamag.com/#/schema/person/6a918ab24ba8099f0389e965dcaa44dd","name":"Sofia Englund","image":{"@type":"ImageObject","@id":"https://www.sonomamag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5c9d4431c3a9be4d325ad7c5371cba9d?s=96&d=blank&r=g","caption":"Sofia Englund"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//privacy.sonomamag.com' />
<link rel='dns-prefetch' href='//tru.am' />
<link rel='dns-prefetch' href='//loader-cdn.azureedge.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Feed" href="https://www.sonomamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Comments Feed" href="https://www.sonomamag.com/comments/feed/" />
<script type="text/javascript">var dfpShowAmazonAds = 1;</script>
<meta name="referrer" content="unsafe-url">
<!-- START Chartbeat -->
<script type='text/javascript'>
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
_sf_async_config.uid = 60036;
_sf_async_config.domain = 'pressdemocrat.com';
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = ["Magazine"];
_sf_async_config.authors = ["SonomaMag"];
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>
<!-- END Chartbeat -->
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; A Jungle of Indoor Plants and Plenty of Natural Light Updates Designer&#8217;s Petaluma Cottage Comments Feed" href="https://www.sonomamag.com/a-jungle-of-indoor-plants-and-plenty-of-natural-light-updates-designers-petaluma-cottage/feed/" />
<style id="cph-ads-dynamic-styles" type="text/css">
.dfp-slot { min-height: 1px; min-width: 1px; }
.dfp-wrap { text-align: center; }
.dfp-slot-gallery { display: inherit !important; }
.dfp-slot-adhesion { display: inherit !important; }
@media all and (min-width: 601px) {
.dfp-slot-adhesion { display: none !important; }
}
.dfp-slot-phone { display: inherit !important; }
@media all and (min-width: 768px) {
.dfp-slot-phone { display: none !important; }
}
.dfp-slot-tablet { display: none !important; }
.dfp-slot-desktop { display: none !important; }
@media all and (min-width: 768px) and (max-width: 1023px) {
.dfp-slot-tablet { display: inherit !important; }
}
@media all and (min-width: 1024px) {
.dfp-slot-desktop { display: inherit !important; }
}
</style><!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.sonomamag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/m9hfd68o/e1hyb.css" media="all"/>
<link rel='stylesheet' id='swiper-css'  href='https://cdnjs.cloudflare.com/ajax/libs/Swiper/6.4.11/swiper-bundle.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='gallery-frontend-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/css/gallery.css?ver=6.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cph-mce-custom-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/mce-custom//mce-custom.css?ver=6.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/9hqnj1dh/e1hyb.css" media="all"/>
<style id='cph-mce-custom-inline-css' type='text/css'>
.cph-pullquote { border-color: #FF6633; } .cph-pullquote { border-color: #FF6633; } .cph-dropcap:first-letter { color: #000000; }
</style>
<!-- <link rel='stylesheet' id='cph-newsletter-signup-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/subscribe-widget/style.css?ver=6.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pd-site-plugin-styles-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/overrides.css?ver=6.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smag-site-plugin-css'  href='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.css?ver=6.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/ory2zy/e1hyb.css" media="all"/>
<link rel='stylesheet' id='adobe-fonts-css'  href='https://use.typekit.net/fxt1vus.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='smag2019-base-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/base.css?ver=1.5.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/7c9b332v/e1hya.css" media="all"/>
<style id='smag2019-base-inline-css' type='text/css'>
a { color: #ff6633; }
blockquote { border-color: #ff6633; }
button,
input[type=button],
input[type=reset],
input[type=submit] {
background: #ff6633;
}
button:hover, button:active, button:focus,
input[type=button]:hover,
input[type=button]:active,
input[type=button]:focus,
input[type=reset]:hover,
input[type=reset]:active,
input[type=reset]:focus,
input[type=submit]:hover,
input[type=submit]:active,
input[type=submit]:focus {
background: #e55b2d;
}
::selection { background-color: rgba(255,102,51,0.5); }
::-moz-selection { background-color: rgba(255,102,51,0.5); }
</style>
<!-- <link rel='stylesheet' id='smag2019-layout-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/layout.css?ver=1.5.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/maw0x0sm/e1hya.css" media="all"/>
<style id='smag2019-layout-inline-css' type='text/css'>
.push-menu-left__toggle {
background: #ff6633;
}
.push-menu-left a:hover {
color: #ff6633;
}
.find-it-fast ul li a:hover {
color: #ff6633;
}
.find-it-fast form button:hover {
color: #ff6633;
}
.header__promo a {
background: #ff6633;
}
.header__promo-floating a {
background: #ff6633;
}
.header__branding-promo {
background: #ff6633;
}
.header__navigation ul.sub-menu {
border-color: #ff6633;
}
.header__navigation a:hover,
.header__navigation .js_child-menu-visible > a {
background: rgba(255,102,51,0.15) !important;
}
.footer__wrap a:hover {
color: #ff6633;
}
.footer__center-widgets {
border-color: #ff6633;
}
.footer__follow ul.follow-list li a {
color: #ff6633;
}
.nav-links a {
background-color: #ff6633;
}
.edit-link {
background: #ff6633;
}
.post-info a {
color: #ff6633;
}
.issue-tease_post__copy-name a:hover {
color: #ff6633 !important;
}
.issue-tease_post__copy-cta a,
.issue-carousel__offer-bottom a {
background: #ff6633;
}
</style>
<!-- <link rel='stylesheet' id='smag2019-post-formats-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019/css/post-formats.css?ver=1.5.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smag2019-style-css'  href='https://www.sonomamag.com/wp-content/themes/smag2019-child/style.css?ver=1.5.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tablepress-default-css'  href='https://www.sonomamag.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sonomamag.com/wp-content/cache/wpfc-minified/kahelz4b/e1hya.css" media="all"/>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '416293679008839');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=416293679008839&ev=PageView&noscript=1">
</noscript>
<!-- End Facebook Pixel Code -->
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/6y6rv0s8/e1hyb.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/dfp/js/loader.js?ver=6.0.0' id='dfp-ads-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.js?ver=6.0.0' id='smag-site-plugin-js'></script> -->
<script type='text/javascript' src='https://loader-cdn.azureedge.net/prod/smi/loader.min.js?ver=1.0' id='mg2-loader-js'></script>
<script type='text/javascript' id='mg2-loader-js-after'>
MG2Loader.init({
plugins : [{
name        : "FP",
initOptions : {
version     : "1.0",
environment : "prod"
}
}, {
name        : "DL",
initOptions : {
version     : "smi",
collectors  : ["connext"],
tagManager  : "GTM",
containerId : "GTM-T89FCNT"
}
}, {
name        : "NXT",
initOptions : {
clientCode  : "smi",
environment : "prod",
siteCode    : "SM",
configCode  : "SM",
debug       : false,
silentmode  : false
}
}]
});
</script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.sonomamag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":80277,"token":"9e79db2843","lang":0,"debug":0}
</script>
<script src='//www.sonomamag.com/wp-content/cache/wpfc-minified/g4g1ur4w/e1hyb.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019-child/script.js?ver=1.0.0' id='child-js-js'></script> -->
<!-- <script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019/js/app.js?ver=1.5.0' id='smag2019-app-js'></script> -->
<link rel="https://api.w.org/" href="https://www.sonomamag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sonomamag.com/wp-json/wp/v2/posts/80277" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sonomamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sonomamag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://www.sonomamag.com/?p=80277' />
<link rel="alternate" type="application/json+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2Fa-jungle-of-indoor-plants-and-plenty-of-natural-light-updates-designers-petaluma-cottage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sonomamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sonomamag.com%2Fa-jungle-of-indoor-plants-and-plenty-of-natural-light-updates-designers-petaluma-cottage%2F&#038;format=xml" />
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" sizes="32x32" />
<link rel="icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" />
<meta name="msapplication-TileImage" content="https://www.sonomamag.com/wp-content/uploads/2019/08/cropped-smag-icon-dark.png" />
<!-- START Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END Nativo -->
<!-- START DFP Audience Pixel -->
<script type="text/javascript">
var axel = Math.random() + '';
var a = axel * 10000000000000;
document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=' + a + ';dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">');
</script>
<noscript>
<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=1;dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">
</noscript>
<!-- END DFP Audience Pixel -->
<!-- START: Mather tracking -->
<script type="text/javascript">
(function(cid, mkt, config, domain) {
var ml = document.createElement('script');
var s = document.getElementsByTagName('script')[0] || document.head;
var cb;
try {
if(!(cb = localStorage._matherVer)) {
throw false;
}
} catch(e) {
cb = Math.round(new Date() / 1.0368e9);
}
ml.type = 'text/javascript';
ml.async = true;
ml.defer = true;
ml.id = '_mljs';
ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
s.parentNode.insertBefore(ml, s);
})('ma16916', '901956900', '');
</script>
<script language="javascript">
var matherData = {
version            : "1.12",
cms                : "WordPress 5.6.1",
articleID          : "80277",
articlePublishTime : "2021-01-18 21:37:53Z",
articleUpdateTime  : "2021-01-18 21:44:50Z",
author             : "Kier Holmes",
articleSource      : "Sonoma Magazine",
articleType        : "article",
hierarchy          : "",
section            : "",
categories         : "Sonoma Home, What's New in Sonoma County",
email              : "",
userId             : "",
mediaType          : "",
premium            : "0",
metered            : "0",
pageType           : "article",
publicationName    : "Sonoma Magazine",
pageNumber         : "",
paragraphCount     : "7",
characterCount     : "5469",
wordCount          : "868",
optOut             : "0"
};
</script>
<!-- END: Mather tracking -->
</head>
<body class="post-template-default single single-post postid-80277 single-format-standard sidebar-right">
<div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; height: 0; z-index: 1000;" > 
<div id='ad-5-phone-1x1' class='dfp-slot dfp-slot-phone' data-dfp='smag' data-size='[1, 1]' ></div>
<div id='ad-6-tablet-1x1' class='dfp-slot dfp-slot-tablet' data-dfp='smag' data-size='[1, 1]' ></div>
<div id='ad-7-desktop-1x1' class='dfp-slot dfp-slot-desktop' data-dfp='smag' data-size='[1, 1]' ></div>
</div><div id="top-bar" class="top-bar">
<div class="dfp-wrap" > 
<div id='ad-8-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; padding: .5em 0;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
<div id='ad-9-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; padding: .5em 0;' data-dfp='smag' data-size='[[728, 90], [970, 90], [970, 250]]' data-targeting='{"position":"ATF"}' ></div>
</div></div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="above-header relative">
<button id="push-menu-left-toggle" class="push-menu-left__toggle">
<span class="push-menu-left__toggle-label">Menu</span>
</button>
<div id="push-menu-left-overlay" class="push-menu-left__overlay"></div>
<nav id="push-menu-left" class="push-menu-left">
<div class="push-menu-left__inner">
<section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Sonoma Magazine</h2><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-56635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56635"><a href="https://www.sonomamag.com/category/whats-new-sonoma-county/">What&#8217;s New in Wine Country</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.sonomamag.com/category/things-to-do/">Things To Do in Sonoma</a></li>
<li id="menu-item-4241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Food + Drink</a>
<ul class="sub-menu">
<li id="menu-item-19520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li id="menu-item-24040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Sonoma Wineries</a></li>
<li id="menu-item-24037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Sonoma Breweries</a></li>
<li id="menu-item-69968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69968"><a href="https://www.sonomamag.com/category/eat-and-drink/sonoma-bars/">Sonoma Bars</a></li>
</ul>
</li>
<li id="menu-item-56634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56634"><a href="https://www.sonomamag.com/category/biteclub/">BiteClub</a></li>
<li id="menu-item-24061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>
<ul class="sub-menu">
<li id="menu-item-24063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li id="menu-item-24064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/petaluma/">Petaluma</a></li>
<li id="menu-item-24065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li id="menu-item-24066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
<li id="menu-item-4243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Sonoma Hotels</a></li>
<li id="menu-item-11925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11925"><a href="https://www.sonomamag.com/guide">Sonoma Guide</a></li>
<li id="menu-item-69967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69967"><a href="https://www.sonomamag.com/category/napa-getaway/">Napa Getaway</a></li>
<li id="menu-item-69977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69977"><a href="https://www.sonomamag.com/category/mendocino-getaway/">Mendocino Getaway</a></li>
</ul>
</li>
<li id="menu-item-77583" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77583"><a href="https://www.sonomamag.com/category/sonoma-home/">Sonoma Home</a></li>
<li id="menu-item-11863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11863"><a href="https://www.sonomamag.com/category/lifestyle/shop/">Shop</a></li>
<li id="menu-item-74237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74237"><a href="/newsletters">Newsletters</a></li>
<li id="menu-item-4244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4244"><a href="https://www.sonomamag.com">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-5495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="/latest-issue">Current Issue</a></li>
<li id="menu-item-62621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62621"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">eEdition</a></li>
<li id="menu-item-5494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-27927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li id="menu-item-5797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5797"><a href="https://www.sonomamag.com/sonoma-county-top-doctors-2019/">Top Doctors</a></li>
<li id="menu-item-17949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17949"><a href="#">Top 100 Wines</a>
<ul class="sub-menu">
<li id="menu-item-68118" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68118"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2019/">100 Best Sonoma Wines 2019</a></li>
<li id="menu-item-68117" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68117"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2018/">100 Best Sonoma Wines 2018</a></li>
<li id="menu-item-28645" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28645"><a href="https://www.sonomamag.com/best-sonoma-wines-2017/">100 Best Sonoma Wines 2017</a></li>
</ul>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-22615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">BiteClub Eats</h2><div class="menu-biteclub-main-container"><ul id="menu-biteclub-main" class="menu"><li id="menu-item-60902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60902"><a href="https://www.sonomamag.com/category/biteclub/where-to-eat-now/">What&#8217;s Hot Now</a></li>
<li id="menu-item-60904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60904"><a href="https://www.sonomamag.com/category/biteclub/cuisine/">Type of Food</a>
<ul class="sub-menu">
<li id="menu-item-60905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60905"><a href="https://www.sonomamag.com/category/biteclub/american-restaurant-sonoma/">American</a></li>
<li id="menu-item-60906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60906"><a href="https://www.sonomamag.com/category/biteclub/bakery-sonoma/">Bakeries</a></li>
<li id="menu-item-60914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60914"><a href="https://www.sonomamag.com/category/biteclub/cuisine/wine-barcocktails/">Bars</a></li>
<li id="menu-item-60915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60915"><a href="https://www.sonomamag.com/category/biteclub/bbq-restaurant-sonoma/">BBQ</a></li>
<li id="menu-item-60916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60916"><a href="https://www.sonomamag.com/category/biteclub/brunchbreakfast/">Brunch/Breakfast</a></li>
<li id="menu-item-60917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60917"><a href="https://www.sonomamag.com/category/biteclub/burgers/">Burgers</a></li>
<li id="menu-item-60919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60919"><a href="https://www.sonomamag.com/category/biteclub/coffee-house/">Coffee House</a></li>
<li id="menu-item-60918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60918"><a href="https://www.sonomamag.com/category/biteclub/cheap-eats/">Cheap Eats</a></li>
<li id="menu-item-60920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60920"><a href="https://www.sonomamag.com/category/biteclub/french/">French</a></li>
<li id="menu-item-60921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60921"><a href="https://www.sonomamag.com/category/biteclub/cuisine/germaneastern-european/">German</a></li>
<li id="menu-item-60922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60922"><a href="https://www.sonomamag.com/category/biteclub/cuisine/indian/">Indian</a></li>
<li id="menu-item-60923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60923"><a href="https://www.sonomamag.com/category/biteclub/italian/">Italian</a></li>
<li id="menu-item-60924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60924"><a href="https://www.sonomamag.com/category/biteclub/cuisine/japanese/">Japanese/Sushi</a></li>
<li id="menu-item-60925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60925"><a href="https://www.sonomamag.com/category/biteclub/mexican/">Mexican/Latin</a></li>
<li id="menu-item-60926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60926"><a href="https://www.sonomamag.com/category/biteclub/middle-eastern/">Middle Eastern</a></li>
<li id="menu-item-60927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60927"><a href="https://www.sonomamag.com/category/biteclub/pizza/">Pizza</a></li>
<li id="menu-item-60928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60928"><a href="https://www.sonomamag.com/category/biteclub/cuisine/sandwiches-subs/">Sandwiches + Subs</a></li>
<li id="menu-item-60929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60929"><a href="https://www.sonomamag.com/category/biteclub/cuisine/seafood/">Seafood</a></li>
<li id="menu-item-60930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60930"><a href="https://www.sonomamag.com/category/biteclub/cuisine/steakhouse/">Steakhouse</a></li>
<li id="menu-item-60931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60931"><a href="https://www.sonomamag.com/category/biteclub/foodtrucks/">Food Trucks</a></li>
<li id="menu-item-60933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60933"><a href="https://www.sonomamag.com/category/biteclub/winecountry/">Wine Country</a></li>
</ul>
</li>
<li id="menu-item-60960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60960"><a href="https://www.sonomamag.com/category/biteclub/location/">By Location</a>
<ul class="sub-menu">
<li id="menu-item-60962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60962"><a href="https://www.sonomamag.com/category/biteclub/santarosa/">Santa Rosa</a></li>
<li id="menu-item-60964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60964"><a href="https://www.sonomamag.com/category/biteclub/healdsburg-biteclub/">Healdsburg</a></li>
<li id="menu-item-60966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60966"><a href="https://www.sonomamag.com/category/biteclub/location/sebastopol-location/">Sebastopol</a></li>
<li id="menu-item-60968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60968"><a href="https://www.sonomamag.com/category/biteclub/location/sonoma-location/">Sonoma</a></li>
<li id="menu-item-60969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60969"><a href="https://www.sonomamag.com/category/biteclub/location/kenwoodglen-ellen/">Kenwood/Glen Ellen</a></li>
<li id="menu-item-60970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60970"><a href="https://www.sonomamag.com/category/biteclub/location/petaluma-location/">Petaluma</a></li>
<li id="menu-item-60971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60971"><a href="https://www.sonomamag.com/category/biteclub/location/napa/">Napa</a></li>
<li id="menu-item-60972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60972"><a href="https://www.sonomamag.com/category/biteclub/location/rutherfordyountville/">Rutherford/Yountville</a></li>
<li id="menu-item-60973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60973"><a href="https://www.sonomamag.com/category/biteclub/location/calistogast-helena/">Calistoga/St. Helena</a></li>
<li id="menu-item-60974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60974"><a href="https://www.sonomamag.com/category/biteclub/location/bodega-bay/">Bodega Bay</a></li>
<li id="menu-item-60975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60975"><a href="https://www.sonomamag.com/category/biteclub/location/cloverdalehopland/">Cloverdale/Hopland</a></li>
<li id="menu-item-60976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60976"><a href="https://www.sonomamag.com/category/biteclub/location/cotatipenngrove/">Cotati/Penngrove</a></li>
<li id="menu-item-60977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60977"><a href="https://www.sonomamag.com/category/biteclub/location/graton-forestville/">Graton/Forestville</a></li>
<li id="menu-item-60979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60979"><a href="https://www.sonomamag.com/category/biteclub/location/guerneville-location/">Guerneville</a></li>
<li id="menu-item-60980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60980"><a href="https://www.sonomamag.com/category/biteclub/location/occidentalcoast/">Occidental/Coast</a></li>
<li id="menu-item-60981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60981"><a href="https://www.sonomamag.com/category/biteclub/location/geyservillenorth-soco/">Geyserville/North SoCo</a></li>
<li id="menu-item-60982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60982"><a href="https://www.sonomamag.com/category/biteclub/location/rohnert-park/">Rohnert Park</a></li>
<li id="menu-item-60984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60984"><a href="https://www.sonomamag.com/category/biteclub/location/windsor-location/">Windsor</a></li>
</ul>
</li>
<li id="menu-item-60985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60985"><a href="https://www.sonomamag.com/category/biteclub/beer-wine-spirits/">Beer, Wine + Spirits</a></li>
<li id="menu-item-60986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60986"><a href="https://www.sonomamag.com/category/biteclub/local-products/">Producers + Farmers</a></li>
</ul></div></section><section id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Subscribers</h2><div class="menu-subscribers-container"><ul id="menu-subscribers" class="menu"><li id="menu-item-154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li id="menu-item-56648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56648"><a href="https://www.ezsubscription.com/son/subscribe">Subscribe</a></li>
<li id="menu-item-1425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1425"><a href="https://www.ezsubscription.com/son/mysubscription">Change Mailing Address</a></li>
<li id="menu-item-1424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424"><a href="https://www.ezsubscription.com/son/makepayment">Pay Bill</a></li>
<li id="menu-item-1559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559"><a href="https://www.ezsubscription.com/son/renew">Renew</a></li>
<li id="menu-item-1558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a href="https://www.ezsubscription.com/son/giveagift">Give a Gift</a></li>
</ul></div></section>			</div>
</nav>
<div class="wrap">
<div class="container">
<div class="find-it-fast">
<div class="find-it-fast__logo">
<a href="https://www.sonomamag.com/">
<img class="logo logo-small" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png" alt="Sonoma Magazine">
</a>					</div>
<nav>
<ul id="menu-find-it-fast" class="menu"><li class="meun-item find-it-fast-search-menu-item"><form id="find-it-fast-search" class="" role="search" method="get" action="https://www.sonomamag.com/"> <input type="text" name="s" value="" placeholder="Enter a search term..."> <button type="submit"></button> </form> </li><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.sonomamag.com/contact-us/">Contact</a></li>
<li id="menu-item-56633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56633"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-75985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75985"><a href="/newsletters">Newsletters</a></li>
</ul>					</nav>
</div><!-- .find-it-fast -->
</div><!-- .container -->
</div><!-- .wrap -->
</div><!-- .above-header -->
<header id="masthead" class="header">
<div class="wrap">
<div class="container">
<div class="header__promo">
<h3>Six issues | One Great Price</h3>
<p>Your insider's guide to Wine Country</p>
<a class="button" href="https://www.sonomamag.com/subscribe">Subscribe<br>Now</a>
</div>
<div class="header__promo-floating">
<a class="button" href="https://www.sonomamag.com/subscribe"><span>Subscribe</span></a>
</div>
<div class="header__branding no-promo-banner">
<div class="header__branding-logo">
<a href="https://www.sonomamag.com/">
<img class="logo logo-large" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_wide_800.png" alt="Sonoma Magazine">
</a>						<a href="https://www.sonomamag.com/">
<img class="logo logo-small" src="https://www.sonomamag.com/wp-content/uploads/2019/08/smag_logo_400stacked.png" alt="Sonoma Magazine">
</a>					</div>
</div><!-- .header__branding -->
<nav id="site-navigation" class="header__navigation horizontal-menu multi-level-menu">
<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56635"><a href="https://www.sonomamag.com/category/whats-new-sonoma-county/">What&#8217;s New in Wine Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.sonomamag.com/category/things-to-do/">Things To Do in Sonoma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4241"><a href="https://www.sonomamag.com/category/eat-and-drink/">Food + Drink</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="https://www.sonomamag.com/category/eat-and-drink/wine/">Sonoma Wineries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="https://www.sonomamag.com/category/eat-and-drink/beer-country/">Sonoma Breweries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69968"><a href="https://www.sonomamag.com/category/eat-and-drink/sonoma-bars/">Sonoma Bars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56634"><a href="https://www.sonomamag.com/category/biteclub/">BiteClub</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24061"><a href="https://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="https://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="https://www.sonomamag.com/category/petaluma/">Petaluma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="https://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="https://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="https://www.sonomamag.com/category/stay/">Sonoma Hotels</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11925"><a href="https://www.sonomamag.com/guide">Sonoma Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69967"><a href="https://www.sonomamag.com/category/napa-getaway/">Napa Getaway</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69977"><a href="https://www.sonomamag.com/category/mendocino-getaway/">Mendocino Getaway</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77583"><a href="https://www.sonomamag.com/category/sonoma-home/">Sonoma Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11863"><a href="https://www.sonomamag.com/category/lifestyle/shop/">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74237"><a href="/newsletters">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4244"><a href="https://www.sonomamag.com">Magazine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="/latest-issue">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62621"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">eEdition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="https://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5797"><a href="https://www.sonomamag.com/sonoma-county-top-doctors-2019/">Top Doctors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17949"><a href="#">Top 100 Wines</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68118"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2019/">100 Best Sonoma Wines 2019</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68117"><a href="https://www.sonomamag.com/100-best-sonoma-wines-2018/">100 Best Sonoma Wines 2018</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28645"><a href="https://www.sonomamag.com/best-sonoma-wines-2017/">100 Best Sonoma Wines 2017</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.sonomamag.com/advertise/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="https://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
</div><!-- .container -->
</div><!-- .header__wrap -->
</header><!-- #masthead.header -->
<div id="content" class="content clear">
<div class="content__wrap wrap">
<div class="container"><div class="single-post__tsm"><div class="smag2019-block">
<div class="smag2019-block__tsm">
<div class="smag2019-block__tsm-story">
<article id="post-56616">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/dog-friendly-restaurants-in-sonoma-county/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/01/JB0830_FORK_011_795518-300x190.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/01/JB0830_FORK_011_795518-300x190.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/01/JB0830_FORK_011_795518-768x487.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/01/JB0830_FORK_011_795518-1024x650.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/01/JB0830_FORK_011_795518-1200x761.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/01/JB0830_FORK_011_795518-300x190.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/01/JB0830_FORK_011_795518-300x190.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/01/JB0830_FORK_011_795518-768x487.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/01/JB0830_FORK_011_795518-1024x650.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/01/JB0830_FORK_011_795518-1200x761.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/dog-friendly-restaurants-in-sonoma-county/">Pups on the Patio: 25 Dog-Friendly Restaurants in Sonoma County</a></h3></div>		</article><!-- #post-56616 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-81021">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/whats-for-dinner-this-sonoma-county-winery-has-you-covered/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2021/02/Bricoleur-Vineyards-Windsor-Wine-Food-Togo-Pizza-paired-Zinfandel-courtesy-photo-1-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2021/02/Bricoleur-Vineyards-Windsor-Wine-Food-Togo-Pizza-paired-Zinfandel-courtesy-photo-1-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/02/Bricoleur-Vineyards-Windsor-Wine-Food-Togo-Pizza-paired-Zinfandel-courtesy-photo-1-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/02/Bricoleur-Vineyards-Windsor-Wine-Food-Togo-Pizza-paired-Zinfandel-courtesy-photo-1-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/02/Bricoleur-Vineyards-Windsor-Wine-Food-Togo-Pizza-paired-Zinfandel-courtesy-photo-1.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2021/02/Bricoleur-Vineyards-Windsor-Wine-Food-Togo-Pizza-paired-Zinfandel-courtesy-photo-1-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/02/Bricoleur-Vineyards-Windsor-Wine-Food-Togo-Pizza-paired-Zinfandel-courtesy-photo-1-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/02/Bricoleur-Vineyards-Windsor-Wine-Food-Togo-Pizza-paired-Zinfandel-courtesy-photo-1-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/02/Bricoleur-Vineyards-Windsor-Wine-Food-Togo-Pizza-paired-Zinfandel-courtesy-photo-1-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/02/Bricoleur-Vineyards-Windsor-Wine-Food-Togo-Pizza-paired-Zinfandel-courtesy-photo-1.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/whats-for-dinner-this-sonoma-county-winery-has-you-covered/">What&#8217;s For Dinner? This Sonoma County Winery Has You Covered</a></h3></div>		</article><!-- #post-81021 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-81177">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/new-take-away-cafe-coming-to-santa-rosa/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2021/02/jGS_dCwGjKB3yPqXkVMz0BU1OP4-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2021/02/jGS_dCwGjKB3yPqXkVMz0BU1OP4-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/02/jGS_dCwGjKB3yPqXkVMz0BU1OP4-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/02/jGS_dCwGjKB3yPqXkVMz0BU1OP4-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/02/jGS_dCwGjKB3yPqXkVMz0BU1OP4-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/02/jGS_dCwGjKB3yPqXkVMz0BU1OP4-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/02/jGS_dCwGjKB3yPqXkVMz0BU1OP4-1200x800.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2021/02/jGS_dCwGjKB3yPqXkVMz0BU1OP4-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/02/jGS_dCwGjKB3yPqXkVMz0BU1OP4-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/02/jGS_dCwGjKB3yPqXkVMz0BU1OP4-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/02/jGS_dCwGjKB3yPqXkVMz0BU1OP4-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/02/jGS_dCwGjKB3yPqXkVMz0BU1OP4-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/02/jGS_dCwGjKB3yPqXkVMz0BU1OP4-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/02/jGS_dCwGjKB3yPqXkVMz0BU1OP4-1200x800.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/new-take-away-cafe-coming-to-santa-rosa/">New Take-Away Cafe Coming to Santa Rosa</a></h3></div>		</article><!-- #post-81177 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-56530">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/7-great-hole-in-the-wall-spots-to-try-in-sonoma-county/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/07/vKMoh6IysLwSV0NKZJFy5iUh6lA-300x207.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/07/vKMoh6IysLwSV0NKZJFy5iUh6lA-300x207.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/07/vKMoh6IysLwSV0NKZJFy5iUh6lA-1024x707.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/07/vKMoh6IysLwSV0NKZJFy5iUh6lA-768x531.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/07/vKMoh6IysLwSV0NKZJFy5iUh6lA-1536x1061.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2019/07/vKMoh6IysLwSV0NKZJFy5iUh6lA-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2019/07/vKMoh6IysLwSV0NKZJFy5iUh6lA-1200x829.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/07/vKMoh6IysLwSV0NKZJFy5iUh6lA-300x207.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/07/vKMoh6IysLwSV0NKZJFy5iUh6lA-300x207.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/07/vKMoh6IysLwSV0NKZJFy5iUh6lA-1024x707.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/07/vKMoh6IysLwSV0NKZJFy5iUh6lA-768x531.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/07/vKMoh6IysLwSV0NKZJFy5iUh6lA-1536x1061.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2019/07/vKMoh6IysLwSV0NKZJFy5iUh6lA-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2019/07/vKMoh6IysLwSV0NKZJFy5iUh6lA-1200x829.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/7-great-hole-in-the-wall-spots-to-try-in-sonoma-county/">Locals&#8217; Favorites: 18 Hole-in-the-Wall Restaurants to Try in Sonoma County</a></h3></div>		</article><!-- #post-56530 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-31039">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/sonoma-spots-for-pretty-mustard-field-photos/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2018/02/KP0229_MUSTARD_769769-300x179.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2018/02/KP0229_MUSTARD_769769-300x179.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/02/KP0229_MUSTARD_769769-768x457.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/02/KP0229_MUSTARD_769769-1024x610.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/02/KP0229_MUSTARD_769769-1200x714.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2018/02/KP0229_MUSTARD_769769.jpg 1280w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2018/02/KP0229_MUSTARD_769769-300x179.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2018/02/KP0229_MUSTARD_769769-300x179.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2018/02/KP0229_MUSTARD_769769-768x457.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2018/02/KP0229_MUSTARD_769769-1024x610.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2018/02/KP0229_MUSTARD_769769-1200x714.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2018/02/KP0229_MUSTARD_769769.jpg 1280w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/sonoma-spots-for-pretty-mustard-field-photos/">10 Sonoma County Spots for Pretty Mustard Field Photos</a></h3></div>		</article><!-- #post-31039 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-41326">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/a-day-trip-to-bodega-bay-best-restaurants-beaches-and-chowder/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/03/shutterstock_407690341-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/03/shutterstock_407690341-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/03/shutterstock_407690341-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/03/shutterstock_407690341-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/03/shutterstock_407690341-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2019/03/shutterstock_407690341-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2019/03/shutterstock_407690341-1200x800.jpg 1200w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/03/shutterstock_407690341-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/03/shutterstock_407690341-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/03/shutterstock_407690341-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/03/shutterstock_407690341-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/03/shutterstock_407690341-1536x1024.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2019/03/shutterstock_407690341-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2019/03/shutterstock_407690341-1200x800.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/a-day-trip-to-bodega-bay-best-restaurants-beaches-and-chowder/">A Day Trip to Bodega Bay: Best Restaurants, Beaches and Chowder</a></h3></div>		</article><!-- #post-41326 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-68419">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/the-best-hidden-gem-restaurants-in-every-sonoma-county-town/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606-768x513.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606-1200x801.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606.jpg 2048w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606-768x513.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606-1200x801.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/03/AJ0418_CAPEFEARCAFE_04_643606.jpg 2048w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/the-best-hidden-gem-restaurants-in-every-sonoma-county-town/">The Best Hidden Gem Restaurants in Every Sonoma County Town</a></h3></div>		</article><!-- #post-68419 -->
</div>
<div class="smag2019-block__tsm-story">
<article id="post-43892">
<div class="smag2019-block__image"><div class="smag2019-image"><a href="https://www.sonomamag.com/sonoma-county-trails-with-spectacular-endings/"><div class="smag2019-image__inner" style="padding-bottom: 75%;"><noscript><img src="https://www.sonomamag.com/wp-content/uploads/2019/06/shutterstock_1084637747-300x200.jpg" srcset="https://www.sonomamag.com/wp-content/uploads/2019/06/shutterstock_1084637747-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/06/shutterstock_1084637747-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/06/shutterstock_1084637747-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/06/shutterstock_1084637747-1200x801.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/06/shutterstock_1084637747.jpg 1280w" data-sizes="100vw" alt=""></noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sonomamag.com/wp-content/uploads/2019/06/shutterstock_1084637747-300x200.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2019/06/shutterstock_1084637747-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2019/06/shutterstock_1084637747-768x512.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2019/06/shutterstock_1084637747-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2019/06/shutterstock_1084637747-1200x801.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2019/06/shutterstock_1084637747.jpg 1280w" data-sizes="(max-width: 300px) 100vw, 300px" alt=""></div></a></div></div>			<div class="smag2019-block__headline"><h3><a href="https://www.sonomamag.com/sonoma-county-trails-with-spectacular-endings/">8 Sonoma County Hikes With Spectacular Views</a></h3></div>		</article><!-- #post-43892 -->
</div>
</div>
</div></div>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-80277" class="base-layout layout-default layout-gallery has-content post-80277 post type-post status-publish format-standard has-post-thumbnail hentry category-sonoma-home category-whats-new-sonoma-county tag-decorate-with-plants tag-interior-design tag-leaf-and-lolo tag-lindsay-wallstrum tag-plant-design tag-plant-lover tag-sonoma-design tag-sonoma-home issue-january-february-2021">
<div class="base-layout__left">
<header class="entry-header">
<div class="entry-categories"><a href="https://www.sonomamag.com/category/sonoma-home/" rel="category tag">Sonoma Home</a>, <a href="https://www.sonomamag.com/category/whats-new-sonoma-county/" rel="category tag">What's New in Sonoma County</a></div>			<h1 class="entry-title">A Jungle of Indoor Plants and Plenty of Natural Light Updates Designer&#8217;s Petaluma Cottage</h1>						<div class="entry-dek"><p>Peek inside the bright, bohemian and beachy home of plant designer Lindsay Wallstrum. </p></div>					</header><!-- .entry-header -->
<!-- post info for large screens -->
<div>
<aside class="post-info">
<section>
<div class="post-info__byline"><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://www.sonomamag.com/a-jungle-of-indoor-plants-and-plenty-of-natural-light-updates-designers-petaluma-cottage/">Kier Holmes</a></span></span></div>					<div class="post-info__pub-date"><span class="posted-on"><time class="entry-date published" datetime="2021-01-18T13:37:53-08:00" style="display: none;">January 2021</time><time class="updated" datetime="2021-01-18T13:44:50-08:00">January 2021</time></span></div>					<div class="post-info__comments"><a href="#discussion"> <span class="comments-count">0</span> <span class="comments-string">Comments</span> </a></div>				</section>
<section class="post-info__sharing">
<div class="post-info__social"><a target="_blank" class="share-button share-button__facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sonomamag.com%2Fa-jungle-of-indoor-plants-and-plenty-of-natural-light-updates-designers-petaluma-cottage%2F&amp;t=A+Jungle+of+Indoor+Plants+and+Plenty+of+Natural+Light+Updates+Designer%E2%80%99s+Petaluma+Cottage" data-vendor="facebook"> <i class="share-button__icon fa fa-facebook-f"></i> </a>
<a target="_blank" class="share-button share-button__twitter" href="https://twitter.com/intent/tweet?text=A+Jungle+of+Indoor+Plants+and+Plenty+of+Natural+Light+Updates+Designer%E2%80%99s+Petaluma+Cottage&amp;url=https%3A%2F%2Fwww.sonomamag.com%2Fa-jungle-of-indoor-plants-and-plenty-of-natural-light-updates-designers-petaluma-cottage%2F" data-vendor="twitter"> <i class="share-button__icon fa fa-twitter"></i> </a>
<a target="_blank" class="share-button share-button__reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.sonomamag.com%2Fa-jungle-of-indoor-plants-and-plenty-of-natural-light-updates-designers-petaluma-cottage%2F&amp;title=A+Jungle+of+Indoor+Plants+and+Plenty+of+Natural+Light+Updates+Designer%E2%80%99s+Petaluma+Cottage" data-vendor="reddit"> <i class="share-button__icon fa fa-reddit-alien"></i> </a>
<a class="share-button share-button__email" href="mailto:?subject=Your%20friend%20has%20shared%20an%20article%20from%20Sonoma%20Magazine%20with%20you&amp;body=A%20Jungle%20of%20Indoor%20Plants%20and%20Plenty%20of%20Natural%20Light%20Updates%20Designer%E2%80%99s%20Petaluma%20Cottage%0D%0Ahttps%3A%2F%2Fwww.sonomamag.com%2Fa-jungle-of-indoor-plants-and-plenty-of-natural-light-updates-designers-petaluma-cottage%2F%0D%0A%0D%0AThis%20message%20was%20sent%20via%20https%3A%2F%2Fwww.sonomamag.com"> <i class="share-button__icon fa fa-envelope"></i> </a>
<a class="share-button share-button__print" href="javascript:window.print()"> <i class="share-button__icon fa fa-print"></i> </a></div>
<div class="post-info__copy"><a class="share-button share-button__copy-url" href="#"> <i class="share-button__icon fa fa-link"></i> <span class="share-button__text">Copy URL<span></span></a><textarea id="smag2019-copy-url-input" style="position: absolute; left: -9999em;" readonly>https://www.sonomamag.com/a-jungle-of-indoor-plants-and-plenty-of-natural-light-updates-designers-petaluma-cottage/</textarea></div>
</section>
</aside><!-- .post-info -->
<aside class="post-issue"><div class="issue-tease_post"><div class="issue-tease_post__cover"><a href="https://www.sonomamag.com/issue/january-february-2021/"><img width="247" height="300" src="https://www.sonomamag.com/wp-content/uploads/2021/01/SonomaMagazine_20210101-247x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.sonomamag.com/wp-content/uploads/2021/01/SonomaMagazine_20210101-247x300.jpg 247w, https://www.sonomamag.com/wp-content/uploads/2021/01/SonomaMagazine_20210101-842x1024.jpg 842w, https://www.sonomamag.com/wp-content/uploads/2021/01/SonomaMagazine_20210101-768x934.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/01/SonomaMagazine_20210101-1263x1536.jpg 1263w, https://www.sonomamag.com/wp-content/uploads/2021/01/SonomaMagazine_20210101-1200x1459.jpg 1200w, https://www.sonomamag.com/wp-content/uploads/2021/01/SonomaMagazine_20210101.jpg 1356w" sizes="(max-width: 247px) 100vw, 247px" /></a></div><div class="issue-tease_post__copy"><div class="issue-tease_post__copy-label">From the</div><div class="issue-tease_post__copy-name"><a href="https://www.sonomamag.com/issue/january-february-2021/">January / February 2021 Issue</a></div><div class="issue-tease_post__copy-cta"><a href="https://www.sonomamag.com/subscribe">Subscribe</a></div></div></div></aside>			<div class="show-large">
</div>
</div>
</div>
<div class="base-layout__right">
<figure class="post-thumbnail"><div id="cph-gallery-outer">
<div id="swiper-container" class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide" data-hash="slide-1" data-slide="1" data-caption-id="1">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2021/01/0090_Leaf_Lolo-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/01/0090_Leaf_Lolo-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/01/0090_Leaf_Lolo-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/01/0090_Leaf_Lolo-768x513.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/01/0090_Leaf_Lolo-1536x1025.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/01/0090_Leaf_Lolo-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/01/0090_Leaf_Lolo-1200x801.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-2" data-slide="2" data-caption-id="2">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2021/01/0060_Leaf_Lolo-683x1024.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/01/0060_Leaf_Lolo-683x1024.jpg 683w, https://www.sonomamag.com/wp-content/uploads/2021/01/0060_Leaf_Lolo-200x300.jpg 200w, https://www.sonomamag.com/wp-content/uploads/2021/01/0060_Leaf_Lolo-768x1151.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/01/0060_Leaf_Lolo-1025x1536.jpg 1025w, https://www.sonomamag.com/wp-content/uploads/2021/01/0060_Leaf_Lolo-scaled.jpg 1367w, https://www.sonomamag.com/wp-content/uploads/2021/01/0060_Leaf_Lolo-1200x1798.jpg 1200w" data-sizes="(max-width: 683px) 100vw, 683px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-3" data-slide="3" data-caption-id="3">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2021/01/0010_Leaf_Lolo-683x1024.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/01/0010_Leaf_Lolo-683x1024.jpg 683w, https://www.sonomamag.com/wp-content/uploads/2021/01/0010_Leaf_Lolo-200x300.jpg 200w, https://www.sonomamag.com/wp-content/uploads/2021/01/0010_Leaf_Lolo-768x1151.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/01/0010_Leaf_Lolo-1025x1536.jpg 1025w, https://www.sonomamag.com/wp-content/uploads/2021/01/0010_Leaf_Lolo-scaled.jpg 1367w, https://www.sonomamag.com/wp-content/uploads/2021/01/0010_Leaf_Lolo-1200x1798.jpg 1200w" data-sizes="(max-width: 683px) 100vw, 683px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-4" data-slide="4" data-caption-id="4">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2021/01/0087_Leaf_Lolo-1024x669.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/01/0087_Leaf_Lolo-1024x669.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/01/0087_Leaf_Lolo-300x196.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/01/0087_Leaf_Lolo-768x502.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/01/0087_Leaf_Lolo-1536x1004.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/01/0087_Leaf_Lolo-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/01/0087_Leaf_Lolo-1200x784.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-5" data-slide="5" data-caption-id="5">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2021/01/0038_Leaf_Lolo-683x1024.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/01/0038_Leaf_Lolo-683x1024.jpg 683w, https://www.sonomamag.com/wp-content/uploads/2021/01/0038_Leaf_Lolo-200x300.jpg 200w, https://www.sonomamag.com/wp-content/uploads/2021/01/0038_Leaf_Lolo-768x1151.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/01/0038_Leaf_Lolo-1025x1536.jpg 1025w, https://www.sonomamag.com/wp-content/uploads/2021/01/0038_Leaf_Lolo-scaled.jpg 1367w, https://www.sonomamag.com/wp-content/uploads/2021/01/0038_Leaf_Lolo-1200x1798.jpg 1200w" data-sizes="(max-width: 683px) 100vw, 683px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-5a" data-slide="5a" data-caption-id="5a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-10-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-6" data-slide="6" data-caption-id="6">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2021/01/0141_Leaf_Lolo-683x1024.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/01/0141_Leaf_Lolo-683x1024.jpg 683w, https://www.sonomamag.com/wp-content/uploads/2021/01/0141_Leaf_Lolo-200x300.jpg 200w, https://www.sonomamag.com/wp-content/uploads/2021/01/0141_Leaf_Lolo-768x1151.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/01/0141_Leaf_Lolo-1025x1536.jpg 1025w, https://www.sonomamag.com/wp-content/uploads/2021/01/0141_Leaf_Lolo-scaled.jpg 1367w, https://www.sonomamag.com/wp-content/uploads/2021/01/0141_Leaf_Lolo-1200x1798.jpg 1200w" data-sizes="(max-width: 683px) 100vw, 683px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-7" data-slide="7" data-caption-id="7">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2021/01/0035_Leaf_Lolo-683x1024.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/01/0035_Leaf_Lolo-683x1024.jpg 683w, https://www.sonomamag.com/wp-content/uploads/2021/01/0035_Leaf_Lolo-200x300.jpg 200w, https://www.sonomamag.com/wp-content/uploads/2021/01/0035_Leaf_Lolo-768x1151.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/01/0035_Leaf_Lolo-1025x1536.jpg 1025w, https://www.sonomamag.com/wp-content/uploads/2021/01/0035_Leaf_Lolo-scaled.jpg 1367w, https://www.sonomamag.com/wp-content/uploads/2021/01/0035_Leaf_Lolo-1200x1798.jpg 1200w" data-sizes="(max-width: 683px) 100vw, 683px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-8" data-slide="8" data-caption-id="8">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2021/01/0004_Leaf_Lolo-683x1024.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/01/0004_Leaf_Lolo-683x1024.jpg 683w, https://www.sonomamag.com/wp-content/uploads/2021/01/0004_Leaf_Lolo-200x300.jpg 200w, https://www.sonomamag.com/wp-content/uploads/2021/01/0004_Leaf_Lolo-768x1151.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/01/0004_Leaf_Lolo-1025x1536.jpg 1025w, https://www.sonomamag.com/wp-content/uploads/2021/01/0004_Leaf_Lolo-scaled.jpg 1367w, https://www.sonomamag.com/wp-content/uploads/2021/01/0004_Leaf_Lolo-1200x1798.jpg 1200w" data-sizes="(max-width: 683px) 100vw, 683px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-9" data-slide="9" data-caption-id="9">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2021/01/0085_Leaf_Lolo-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/01/0085_Leaf_Lolo-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/01/0085_Leaf_Lolo-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/01/0085_Leaf_Lolo-768x513.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/01/0085_Leaf_Lolo-1536x1025.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/01/0085_Leaf_Lolo-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/01/0085_Leaf_Lolo-1200x801.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-10" data-slide="10" data-caption-id="10">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2021/01/0132_Leaf_Lolo-1024x683.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/01/0132_Leaf_Lolo-1024x683.jpg 1024w, https://www.sonomamag.com/wp-content/uploads/2021/01/0132_Leaf_Lolo-300x200.jpg 300w, https://www.sonomamag.com/wp-content/uploads/2021/01/0132_Leaf_Lolo-768x513.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/01/0132_Leaf_Lolo-1536x1025.jpg 1536w, https://www.sonomamag.com/wp-content/uploads/2021/01/0132_Leaf_Lolo-scaled.jpg 2048w, https://www.sonomamag.com/wp-content/uploads/2021/01/0132_Leaf_Lolo-1200x801.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-10a" data-slide="10a" data-caption-id="10a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-11-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
<div class="swiper-slide" data-hash="slide-11" data-slide="11" data-caption-id="11">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2021/01/0125_Leaf_Lolo-683x1024.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/01/0125_Leaf_Lolo-683x1024.jpg 683w, https://www.sonomamag.com/wp-content/uploads/2021/01/0125_Leaf_Lolo-200x300.jpg 200w, https://www.sonomamag.com/wp-content/uploads/2021/01/0125_Leaf_Lolo-768x1151.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/01/0125_Leaf_Lolo-1025x1536.jpg 1025w, https://www.sonomamag.com/wp-content/uploads/2021/01/0125_Leaf_Lolo-scaled.jpg 1367w, https://www.sonomamag.com/wp-content/uploads/2021/01/0125_Leaf_Lolo-1200x1798.jpg 1200w" data-sizes="(max-width: 683px) 100vw, 683px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-12" data-slide="12" data-caption-id="12">
<div class="cph-gallery-container">
<img data-src="https://www.sonomamag.com/wp-content/uploads/2021/01/0098_Leaf_Lolo-683x1024.jpg" data-srcset="https://www.sonomamag.com/wp-content/uploads/2021/01/0098_Leaf_Lolo-683x1024.jpg 683w, https://www.sonomamag.com/wp-content/uploads/2021/01/0098_Leaf_Lolo-200x300.jpg 200w, https://www.sonomamag.com/wp-content/uploads/2021/01/0098_Leaf_Lolo-768x1151.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/01/0098_Leaf_Lolo-1025x1536.jpg 1025w, https://www.sonomamag.com/wp-content/uploads/2021/01/0098_Leaf_Lolo-scaled.jpg 1367w, https://www.sonomamag.com/wp-content/uploads/2021/01/0098_Leaf_Lolo-1200x1798.jpg 1200w" data-sizes="(max-width: 683px) 100vw, 683px" class="swiper-lazy" alt="">
<div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
</div>
</div>
<div class="swiper-slide" data-hash="slide-12a" data-slide="12a" data-caption-id="12a">
<div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-12-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
</div>
</div>
<div class="swiper-button-prev swiper-button-white"></div>
<div class="swiper-button-next swiper-button-white">
</div>
</div>
<div class="cph-gallery-captions">
<div class="cph-gallery-share-buttons">
<a class="cph-gallery-share-button" href="#" data-share-type="pinterest">
<img src="https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/img/share/pinterest.png" alt="">
</a>
</div>
<div class="cph-gallery-caption" data-caption-id="1" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 1 of 12</strong></p>
<p>Designer Lindsay Wallstrum balances neutral-colored furnishings with loads of texture and bursts of green. (Rebecca Gosselin / Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="2" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 2 of 12</strong></p>
<p>Lindsay holds one of her favorites, an easy-care rubber tree in a graphic planter. (Rebecca Gosselin / Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="3" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 3 of 12</strong></p>
<p>One of Lindsay’s favorite updates is her hand-stenciled stair risers. “Now I want to stencil everything,” she says. (Rebecca Gosselin / Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="4" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 4 of 12</strong></p>
<p>The inviting dining room is anchored by a ceiling fixture by designer Justina Blakeney. (Rebecca Gosselin / Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="5" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 5 of 12</strong></p>
<p>The inviting dining room is anchored by a ceiling fixture by designer Justina Blakeney. (Rebecca Gosselin / Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="5a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="6" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 6 of 12</strong></p>
<p>A large mirror bounces light strategically into the living area. The couple refinished the ceiling beam in natural wood tones as a pandemic project. (Rebecca Gosselin / Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="7" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 7 of 12</strong></p>
<p>Brought to life with plants, the inviting living room has plenty of natural light. (Rebecca Gosselin / Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="8" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 8 of 12</strong></p>
<p>Brought to life with plants, the inviting living room has plenty of natural light. (Rebecca Gosselin / Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="9" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 9 of 12</strong></p>
<p>Brought to life with plants, the inviting living room has plenty of natural light. (Rebecca Gosselin / Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="10" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 10 of 12</strong></p>
<p>The bedroom in Lindsay Wallstrum's home. (Rebecca Gosselin / Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="10a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="11" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 11 of 12</strong></p>
<p>A plant trails an armchair in the bedroom. (Rebecca Gosselin / Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="12" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 12 of 12</strong></p>
<p>The plants are getting a shower in Lindsay Wallstrum's bathroom. (Rebecca Gosselin / Sonoma Magazine)</p>
</div>
<div class="cph-gallery-caption" data-caption-id="12a" data-media-type="dfp_ad">
<p>Advertisement</p>
</div>
</div>
</div></figure><!-- .post-thumbnail -->		
<div class="entry-content clear">
<p class="cph-dropcap">Lindsay Wallstrum isn&#8217;t your typical plant enthusiast. As the owner of a small company that focuses on designing with houseplants, she is on a mission to bring more life into people’s homes in the form of thoughtfully chosen interior greenery. That mission is brought to life in the verdant Petaluma cottage she shares with her husband, Kyle, and their two dogs, Zeus and Lolo. With smart DIY projects and an impressive posse of plants, the couple has transformed the home into a cozy space that offers the couple a literal breath of fresh air.</p>
<p>Lindsay initially began collecting plants when she wanted to beautify her space and was having trouble finding art she liked. “I have an extremely hard time choosing art and found that plants served as art pieces on many a blank wall,” she says. When friends and family visited — oohing and aahing over her plants, telling her how much of a green thumb they didn’t have — she realized that what came naturally to her didn’t come as easily to others. In 2018, Lindsay started her plant design company, Leaf + Lolo, while keeping a day job in merchandising and marketing for a sportswear company. Just last year, as requests rolled in, she made the leap to working with plants full time.</p>
<div class="hide-large"></div>
<p>Lindsay finds tending plants rewarding and therapeutic. The proof is found in every nook and cranny now inhabited by her colossal plant collection, 125 strong and counting. “I love the beauty, peace, and serenity they bring to a space. Caring for plants has taught me patience and how to slow down. It’s allowed me to truly be in the moment and witness another form of life and growth.”</p>
<figure id="attachment_80301" aria-describedby="caption-attachment-80301" style="width: 1367px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-80301 size-full" src="https://www.sonomamag.com/wp-content/uploads/2021/01/0036_Leaf_Lolo-scaled.jpg" alt="" width="1367" height="2048" srcset="https://www.sonomamag.com/wp-content/uploads/2021/01/0036_Leaf_Lolo-scaled.jpg 1367w, https://www.sonomamag.com/wp-content/uploads/2021/01/0036_Leaf_Lolo-200x300.jpg 200w, https://www.sonomamag.com/wp-content/uploads/2021/01/0036_Leaf_Lolo-683x1024.jpg 683w, https://www.sonomamag.com/wp-content/uploads/2021/01/0036_Leaf_Lolo-768x1151.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/01/0036_Leaf_Lolo-1025x1536.jpg 1025w, https://www.sonomamag.com/wp-content/uploads/2021/01/0036_Leaf_Lolo-1200x1798.jpg 1200w" sizes="(max-width: 1367px) 100vw, 1367px" /><figcaption id="caption-attachment-80301" class="wp-caption-text">(Rebecca Gosselin / Sonoma Magazine)</figcaption></figure>
<figure id="attachment_80288" aria-describedby="caption-attachment-80288" style="width: 1367px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-80288 size-full" src="https://www.sonomamag.com/wp-content/uploads/2021/01/0139_Leaf_Lolo-scaled.jpg" alt="" width="1367" height="2048" srcset="https://www.sonomamag.com/wp-content/uploads/2021/01/0139_Leaf_Lolo-scaled.jpg 1367w, https://www.sonomamag.com/wp-content/uploads/2021/01/0139_Leaf_Lolo-200x300.jpg 200w, https://www.sonomamag.com/wp-content/uploads/2021/01/0139_Leaf_Lolo-683x1024.jpg 683w, https://www.sonomamag.com/wp-content/uploads/2021/01/0139_Leaf_Lolo-768x1151.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/01/0139_Leaf_Lolo-1025x1536.jpg 1025w, https://www.sonomamag.com/wp-content/uploads/2021/01/0139_Leaf_Lolo-1200x1798.jpg 1200w" sizes="(max-width: 1367px) 100vw, 1367px" /><figcaption id="caption-attachment-80288" class="wp-caption-text">(Rebecca Gosselin / Sonoma Magazine)</figcaption></figure>
<figure id="attachment_80291" aria-describedby="caption-attachment-80291" style="width: 1367px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-80291 size-full" src="https://www.sonomamag.com/wp-content/uploads/2021/01/0151_Leaf_Lolo-scaled.jpg" alt="" width="1367" height="2048" srcset="https://www.sonomamag.com/wp-content/uploads/2021/01/0151_Leaf_Lolo-scaled.jpg 1367w, https://www.sonomamag.com/wp-content/uploads/2021/01/0151_Leaf_Lolo-200x300.jpg 200w, https://www.sonomamag.com/wp-content/uploads/2021/01/0151_Leaf_Lolo-683x1024.jpg 683w, https://www.sonomamag.com/wp-content/uploads/2021/01/0151_Leaf_Lolo-768x1151.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/01/0151_Leaf_Lolo-1025x1536.jpg 1025w, https://www.sonomamag.com/wp-content/uploads/2021/01/0151_Leaf_Lolo-1200x1798.jpg 1200w" sizes="(max-width: 1367px) 100vw, 1367px" /><figcaption id="caption-attachment-80291" class="wp-caption-text">(Rebecca Gosselin / Sonoma Magazine)</figcaption></figure>
<p>Lindsay and her husband have made a number of upgrades to their home, including new floors and paint, stenciling the risers of her stairs, remodeling the bathroom, and stripping the beams in the dining area, all accomplished on their own as their time and energy allowed. “Before we moved in, the first thing to go was the carpet,” laughs Lindsay.</p>
<div class="dfp-wrap" style="margin: 1.5em -1.25em;" > 
<div id='ad-13-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"loc":1}' ></div>
</div><div class="dfp-wrap" style="margin: 1.5em -3.75em;" > 
<div id='ad-14-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"loc":1}' ></div>
</div>
<p>“This might sound crazy, but when choosing our floors, we brought along a tuft of dog fur, hoping to find one that helped camouflage the fur.” And they did indeed find a hardwood laminate design they could install themselves that hides the black and white fur explosions from their two dogs.</p>
<p>Choosing paint wasn’t quite as easy. While they appreciate vivid colors, Lindsay and Kyle both felt that brighter shades would be too energizing for their space. “I find that the serenity of neutrals and texture calms me,” explains Lindsay. So they went neutral, with a soft, light gray throughout the entire 2,100-square-foot space. “I thought I was being so strategic by painting before we laid our new floor,” she says. “But the joke was on me, because fast-forward a few years, and I craved bright, white walls.” They ended up repainting the entire house a crisp white and, despite the extra work, they loved the results.</p>
<p>The dining and living spaces reveal the couple’s flair for a beachy, eclectic California style — a style mixed with plenty of indoor-jungle vibes. Against the white walls, the furniture and accessories incorporate plenty of greens, of course, but also neutral tones and textures accented with soft blush colors. It’s a mix that Lindsay says directly reflects the couple’s love of the beach and its laid-back lifestyle.</p>
<p>Lindsay and Kyle’s most recent home project involved stripping a large beam in their dining room from painted white back to its natural wood tones.</p>
<p>They thought the project would take only a weekend, but as with so many things in these pandemic times, it took much longer. “We spent every free moment up on the ladder. It ended up taking a week to complete and what felt like a week to clean up all the dust. But now the wood beam really adds warmth and character to the space and draws your eye upwards.”</p>
<div class="dfp-wrap" style="margin: 1.5em -1.25em;" > 
<div id='ad-15-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"loc":2}' ></div>
</div><div class="dfp-wrap" style="margin: 1.5em -3.75em;" > 
<div id='ad-16-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"loc":2}' ></div>
</div>
<p>It’s just one more example of Lindsay’s balanced, centered approach, both to design and to life in general. If there’s a part of your home you don’t love, take small steps toward changing it.</p>
<h4>Pro Plant Tips</h4>
<p><img loading="lazy" class="aligncenter size-full wp-image-80311" src="https://www.sonomamag.com/wp-content/uploads/2021/01/0122_Leaf_Lolo-scaled.jpg" alt="" width="1367" height="2048" srcset="https://www.sonomamag.com/wp-content/uploads/2021/01/0122_Leaf_Lolo-scaled.jpg 1367w, https://www.sonomamag.com/wp-content/uploads/2021/01/0122_Leaf_Lolo-200x300.jpg 200w, https://www.sonomamag.com/wp-content/uploads/2021/01/0122_Leaf_Lolo-683x1024.jpg 683w, https://www.sonomamag.com/wp-content/uploads/2021/01/0122_Leaf_Lolo-768x1151.jpg 768w, https://www.sonomamag.com/wp-content/uploads/2021/01/0122_Leaf_Lolo-1025x1536.jpg 1025w, https://www.sonomamag.com/wp-content/uploads/2021/01/0122_Leaf_Lolo-1200x1798.jpg 1200w" sizes="(max-width: 1367px) 100vw, 1367px" /></p>
<p>Even though she’s a professional, Lindsay admits that keeping plants thriving can sometimes be a finicky proposition. Everyone loses plants sometimes, she says. “I try to use it as a learning experience.” For more information on Lindsay Wallstrom’s inteior plant business, visit <a href="http://leafandlolo.com">leafandlolo.com</a>.</p>
<p class="uptitle"><strong><span class="Fid_10">•</span> Avoid over-watering.</strong><span class="Fid_10">This is one of the most common ways to kill a plant.</span></p>
<p class="abody"><strong><span class="Fid_10">•</span> Give your plants (and you) a self-care day. </strong><span class="Fid_10">Wipe down leaves, check for pests, and spend time taking in their beauty.</span></p>
<p class="abody"><strong><span class="Fid_10">•</span> Go for trailing plants, </strong><span class="Fid_10">such as philodendron and lemon-lime pothos. </span><span class="Fid_10">They look amazing on shelves or trailing along a wall.</span><span class="Fid_10"> </span></p>
<p class="abody"><strong><span class="Fid_10">•</span> Adjust water and placement based on the season. </strong><span class="Fid_10">Plants will likely need less water in winter months. And they might need to be shifted to a slightly different spot based on where the sun hits during different times of year.</span></p>
<p class="abody"><strong><span class="Fid_10">•</span> Try hanging plants for a different look. </strong><span class="Fid_10">Rustic, textured macrame hangers are a popular look right now and convey a beachy California feel.</span></p>
</p>
<div style="line-height: 1.3; margin-top: 1em; padding-top: 1em; border-top: 1px solid #CCC;"><em style="color: #888888;">Editor’s Note: Travel, dining and wine tasting can be complicated right now. Use our inspirational ideas to plan ahead for your next outing, be it this week or next year. If you visit restaurants, wineries, and other businesses during the pandemic, remember to call ahead, make reservations, wear a mask and social distance.</em></div></p><div class="article-inline-subscribe-box">
<h3>Subscribe Now!</h3>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #FF6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_1" name="segments[]" type="checkbox" value="23" style="color: #FF6633;" checked>
<label for="segment_23_1">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_22_1" name="segments[]" type="checkbox" value="22" style="color: #FF6633;" checked>
<label for="segment_22_1">
Retail Therapy												<small>Love to shop? Sign up for our Retail Therapy newsletter.</small>
</label>
</li>
<li>
<input id="segment_21_1" name="segments[]" type="checkbox" value="21" style="color: #FF6633;" checked>
<label for="segment_21_1">
Destination Sonoma												<small>Places to go when you are in Sonoma.</small>
</label>
</li>
<li>
<input id="segment_20_1" name="segments[]" type="checkbox" value="20" style="color: #FF6633;" checked>
<label for="segment_20_1">
Play Petaluma												<small>Weekly entertainment news and events.</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>		</div><!-- .entry-content -->
<footer class="entry-footer">
<div class="entry-tags">Tags: <a href="https://www.sonomamag.com/tag/decorate-with-plants/" rel="tag">decorate with plants</a>, <a href="https://www.sonomamag.com/tag/interior-design/" rel="tag">interior design</a>, <a href="https://www.sonomamag.com/tag/leaf-and-lolo/" rel="tag">Leaf and Lolo</a>, <a href="https://www.sonomamag.com/tag/lindsay-wallstrum/" rel="tag">Lindsay Wallstrum</a>, <a href="https://www.sonomamag.com/tag/plant-design/" rel="tag">plant design</a>, <a href="https://www.sonomamag.com/tag/plant-lover/" rel="tag">plant lover</a>, <a href="https://www.sonomamag.com/tag/sonoma-design/" rel="tag">sonoma design</a>, <a href="https://www.sonomamag.com/tag/sonoma-home/" rel="tag">sonoma home</a></div>		</footer><!-- .entry-footer -->
</div>
</article><!-- #post-80277 -->
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.sonomamag.com/a-run-down-fish-shack-in-bodega-bay-is-re-envisioned-as-a-rustic-coastal-hideaway/" rel="prev">A Run-Down Fish Shack in Bodega Bay Is Re-Envisioned As a Rustic Coastal Hideaway</a></div><div class="nav-next"><a href="https://www.sonomamag.com/petaluma-indie-rock-standouts-trebuchet-release-third-album-with-help-from-their-friends/" rel="next">Petaluma Indie-Rock Standouts Trebuchet Release Third Album With Help From Their Friends</a></div></div>
</nav><h3 id="discussion" class="underlined">Comments</h3>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-jungle-of-indoor-plants-and-plenty-of-natural-light-updates-designers-petaluma-cottage/?gSlide=1#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sonomamag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='80277' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
</div><!-- #comments -->
</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area">
<section id="pd_sidebar_ads_widget_300x250-5" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-17-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"position":"ATF"}' ></div>
</div></section>
<section id="wpp-4" class="widget popular-posts">
<h2 class="widget-title"><span>Most Popular Stories</span></h2>            <div class="wpp-widget-placeholder" data-widget-id="wpp-4"></div>
</section>
<section id="cph-newsletter-subscribe-3" class="widget cph_newsletter_subscribe_widget"><h2 class="widget-title"><span>Subscribe Now</span></h2>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #ff6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_2" name="segments[]" type="checkbox" value="23" style="color: #ff6633;" checked>
<label for="segment_23_2">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_22_2" name="segments[]" type="checkbox" value="22" style="color: #ff6633;" checked>
<label for="segment_22_2">
Retail Therapy												<small>Love to shop? Sign up for our Retail Therapy newsletter.</small>
</label>
</li>
<li>
<input id="segment_21_2" name="segments[]" type="checkbox" value="21" style="color: #ff6633;" checked>
<label for="segment_21_2">
Destination Sonoma												<small>Places to go when you are in Sonoma.</small>
</label>
</li>
<li>
<input id="segment_20_2" name="segments[]" type="checkbox" value="20" style="color: #ff6633;" checked>
<label for="segment_20_2">
Play Petaluma												<small>Weekly entertainment news and events.</small>
</label>
</li>
<li>
<input id="segment_44_2" name="segments[]" type="checkbox" value="44" style="color: #ff6633;" checked>
<label for="segment_44_2">
Sheltering In Place												<small>Living well amid the pandemic.</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div></section><section id="pd_sidebar_ads_widget_300x600-3" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-18-desktop-300x600' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 600]' ></div>
</div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="9120"></div>
<script type="text/javascript">
setTimeout(function() {
jQuery.getScript('//cdn.cityspark.com/wid/get.js');
}, 5000);
</script></div></section><section id="pd_sidebar_ads_widget_300x250-6" class="widget cph-pd-ads-widget"><div class="dfp-wrap" > 
<div id='ad-19-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"position":"BTF"}' ></div>
</div></section></aside><!-- #secondary -->

</div><!-- .container -->
</div><!-- .content__wrap -->
</div><!-- #content -->
<footer id="colophon" class="footer clear">
<div class="footer__wrap wrap">
<div class="container">
<div class="footer__left">
<div class="footer__left-widgets">
<section id="text-45" class="widget widget_text"><h2 class="widget-title">Get the Magazine</h2>			<div class="textwidget"><div class="textwidget">
<p>Sonoma Magazine is an award-winning, bi-monthly publication that celebrates the Sonoma landscape and lifestyle.</p>
<p>Through in-depth stories and vivid photography, Sonoma Magazine keeps readers on the pulse of the restaurants, wineries, arts, entertainment, culture and style that make Sonoma a destination, a haven, and a way of life.</p>
</div>
</div>
</section><section id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-subscribers-container"><ul id="menu-subscribers-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56648"><a href="https://www.ezsubscription.com/son/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1425"><a href="https://www.ezsubscription.com/son/mysubscription">Change Mailing Address</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424"><a href="https://www.ezsubscription.com/son/makepayment">Pay Bill</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559"><a href="https://www.ezsubscription.com/son/renew">Renew</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a href="https://www.ezsubscription.com/son/giveagift">Give a Gift</a></li>
</ul></div></section>				</div><!-- .footer__left-widgets -->
</div><!-- .footer__left -->
<div class="footer__right">
<div class="footer__right-widgets">
<section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">More About Us</h2><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-56649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56649"><a href="https://www.sonomamag.com/about-us/">About Sonoma Magazine</a></li>
<li id="menu-item-56650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56650"><a href="https://www.sonomamag.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-56651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56651"><a href="https://www.sonomamag.com/contact-us/">Contact Sonoma Magazine</a></li>
<li id="menu-item-56652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56652"><a href="https://www.sonomamag.com/jobs/">Job Opportunities</a></li>
<li id="menu-item-74235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74235"><a href="https://newsletter.sonomamag.com/">Our Newsletters</a></li>
<li id="menu-item-74236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74236"><a href="https://privacy.sonomamag.com">Privacy Policy</a></li>
<li id="menu-item-56655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56655"><a href="https://www.sonomamag.com/terms/">Terms of Service</a></li>
</ul></div></section>				</div><!-- .footer__right-widgets -->
</div><!-- .footer__right -->
<div class="footer__center">
<div class="footer__center-widgets"><!--
--><section id="cph-newsletter-subscribe-2" class="widget cph_newsletter_subscribe_widget"><h2 class="widget-title">Get Our Newsletters</h2>
<div class="cph-nl-subscribe-content-wrap">
<div class="cph-nl-subscribe">
<div class="cph-nl-subscribe-status" data-success-color="#00BB00" data-error-color="#FF0000"></div>
<div class="cph-nl-subscribe-upper">
<div class="cph-nl-subscribe-email">
<button style="background-color: #ff6633; color: #FFFFFF;" type="submit">Sign Up</button>							<span>
<input name="email" placeholder="Enter your email address..." value="" type="email">							</span>
</div>
<input type="hidden" name="esp" value="listrak">
<div class="cph-nl-subscribe-lists">
<ul>
<li>
<input id="segment_23_3" name="segments[]" type="checkbox" value="23" style="color: #ff6633;" checked>
<label for="segment_23_3">
Cork + Fork												<small>Be the first to know where to eat and drink!</small>
</label>
</li>
<li>
<input id="segment_22_3" name="segments[]" type="checkbox" value="22" style="color: #ff6633;" checked>
<label for="segment_22_3">
Retail Therapy												<small>Love to shop? Sign up for our Retail Therapy newsletter.</small>
</label>
</li>
<li>
<input id="segment_21_3" name="segments[]" type="checkbox" value="21" style="color: #ff6633;" checked>
<label for="segment_21_3">
Destination Sonoma												<small>Places to go when you are in Sonoma.</small>
</label>
</li>
<li>
<input id="segment_20_3" name="segments[]" type="checkbox" value="20" style="color: #ff6633;" checked>
<label for="segment_20_3">
Play Petaluma												<small>Weekly entertainment news and events.</small>
</label>
</li>
<li>
<input id="segment_44_3" name="segments[]" type="checkbox" value="44" style="color: #ff6633;" checked>
<label for="segment_44_3">
Sheltering In Place												<small>Living well amid the pandemic.</small>
</label>
</li>
</ul>
</div>
</div>
</div>
</div></section><!--
--></div><!-- .footer__center-widgets -->
<div class="footer__center-after-widgets">
<div class="footer__follow">
<div class="follow-label">Follow Us</div>
<ul class="follow-list">
<li>
<a target="_blank" href="https://www.facebook.com/SONOMAmagazine/">
<span class="screen-reader-text">Facebook</span>
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a target="_blank" href="https://twitter.com/sonomamag/">
<span class="screen-reader-text">Twitter</span>
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/sonomamag/">
<span class="screen-reader-text">Instagram</span>
<i class="fa fa-instagram"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.pinterest.com/sonomamag/">
<span class="screen-reader-text">Pinterest</span>
<i class="fa fa-pinterest-p"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.sonomamag.com/feed/">
<span class="screen-reader-text">RSS</span>
<i class="fa fa-rss"></i>
</a>
</li>
</ul><!-- .follow-list -->
</div><!-- .footer__follow -->
<div class="footer__copyright">
Copyright &copy; 2021 SMI Media. All rights reserved.
</div><!-- .footer__copyright -->
</div><!-- .footer__center-after-widgets -->
</div><!-- .footer__center -->
<div class="dfp-wrap" style="margin: 0 -3.75em;" > 
<div id='ad-20-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
<div id='ad-21-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
</div>			
</div><!-- .container -->
</div><!-- .footer__wrap -->
</footer><!-- #colophon -->
</div><!-- #page -->
<div id="footer-adhesion" class="footer__adhesion">
<div class="dfp-wrap" style="display: block; width: 100%; max-width: 320px; margin: 0 auto;" > 
<div id='ad-22-adhesion-320x50' class='dfp-slot dfp-slot-adhesion' data-dfp='smag' data-force-reload='1' data-size='[320, 50]' data-targeting='{"loc":"2"}' ></div>
</div></div>
<script type="text/javascript">
jQuery(function($) {
$(".share-button[data-vendor]").on("click", function(e) {
e.stopPropagation();
e.preventDefault();
var clicked = $(this),
vendor = clicked.data("vendor"),
width = 600,
height = 700;
if(vendor === 'pinterest') {
(function(d) {
var e = d.createElement('script');
e.setAttribute('type', 'text/javascript');
e.setAttribute('charset', 'UTF-8');
e.setAttribute('src', '//assets.pinterest.com/js/pinmarklet.js?r=' + Math.random() * 99999999);
d.body.appendChild(e)
})(document);
} else {
if(vendor === 'twitter') {
height = 300;
} else if(vendor === 'reddit') {
width = 900;
}
window.open(clicked.attr("href"), vendor + '-share', 'width=' + width + ',height=' + height);
}
});
$('.share-button__copy-url').on('click', function(e) {
e.preventDefault();
var clicked = $(this),
text = clicked.find('.share-button__text'),
startText = text.html();
if(copyCurrentURLToClipboard()) {
clicked.addClass('hover');
text.text('Copied!');
setTimeout(function() {
clicked.removeClass('hover');
text.html(startText);
}, 3500);
}
});
function copyCurrentURLToClipboard() {
var el = document.getElementById('smag2019-copy-url-input'),
selected = document.getSelection().rangeCount > 0 ? document.getSelection().getRangeAt(0) : false,
copied;
el.select();
copied = document.execCommand('copy');
if(selected) {
document.getSelection().removeAllRanges();
document.getSelection().addRange(selected);
}
return copied;
}
});
</script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Swiper/6.4.11/swiper-bundle.min.js' id='swiper-js'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/js/gallery.js?ver=6.0.0' id='gallery-frontend-js'></script>
<script type='text/javascript' src='https://privacy.sonomamag.com/banner/cookie.js?ver=6.0.0' id='ccpa-banner-js'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/subscribe-widget/script.js?ver=6.0.0' id='cph-newsletter-signup-js'></script>
<script type='text/javascript' src='https://tru.am/scripts/custom/sonomamedia.js?ver=5.6.1' id='true-anthem-js'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-content/themes/smag2019/js/skip-link-focus-fix.js?ver=20151215' id='smag2019-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.sonomamag.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type="text/javascript">
jQuery(document).ready(function ($) {
//$( document ).ajaxStart(function() {
//});
for (var i = 0; i < document.forms.length; ++i) {
var form = document.forms[i];
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="WFyAtIDXswBaUkdo" value="HI1E@t*LMyp2wr" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="Eypkva" value="JkE*t_RU" />'); }
}
$(document).on('submit', 'form', function () {
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="WFyAtIDXswBaUkdo" value="HI1E@t*LMyp2wr" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="Eypkva" value="JkE*t_RU" />'); }
return true;
});
jQuery.ajaxSetup({
beforeSend: function (e, data) {
//console.log(Object.getOwnPropertyNames(data).sort());
//console.log(data.type);
if (data.type !== 'POST') return;
if (typeof data.data === 'object' && data.data !== null) {
data.data.append("WFyAtIDXswBaUkdo", "HI1E@t*LMyp2wr");
data.data.append("Eypkva", "JkE*t_RU");
}
else {
data.data =  data.data + '&WFyAtIDXswBaUkdo=HI1E@t*LMyp2wr&Eypkva=JkE*t_RU';
}
}
});
});
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.50336599349976 seconds, on 19-02-21 19:21:09 --><!-- via php -->