<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, shrink-to-fit=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-touch-fullscreen" content="yes">
	<meta name="HandheldFriendly" content="True">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.sonomamag.com/xmlrpc.php">
	<link rel="icon" href="http://www.sonomamag.com/wp-content/uploads/2015/10/cropped-smaglogo2-32x32.gif" sizes="32x32" />
<link rel="icon" href="http://www.sonomamag.com/wp-content/uploads/2015/10/cropped-smaglogo2-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sonomamag.com/wp-content/uploads/2015/10/cropped-smaglogo2-180x180.gif" />
<meta name="msapplication-TileImage" content="http://www.sonomamag.com/wp-content/uploads/2015/10/cropped-smaglogo2-270x270.gif" />
		<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Sonoma Restaurants: 5 Hot Places to Eat and Drink Right Now</title>

<!-- START Chartbeat -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- END Chartbeat -->
			<!-- START Google Analytics -->
			<script>
				(function(i, s, o, g, r, a, m) {
					i['GoogleAnalyticsObject'] = r;
					i[r] = i[r] || function() {
						(i[r].q = i[r].q || []).push(arguments)
					}, i[r].l = 1 * new Date();
					a = s.createElement(o),
						m = s.getElementsByTagName(o)[0];
					a.async = 1;
					a.src = g;
					m.parentNode.insertBefore(a, m)
				})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

								ga('create', 'UA-45386506-1', 'auto', 'this');
				ga('this.require', 'displayfeatures');
								ga('create', 'UA-55294022-1', 'auto', 'smag');
				ga('smag.require', 'displayfeatures');
								ga('create', 'UA-44780506-1', 'auto', 'smi');
				ga('smi.require', 'displayfeatures');
				
				function sendGooglePageView() {
										ga('this.send', 'pageview');
										ga('smag.send', 'pageview');
										ga('smi.send', 'pageview');
									}

				sendGooglePageView();
			</script>
			<!-- END Google Analytics -->
		
<!-- This site is optimized with the Yoast SEO plugin v7.7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Looking to try out some new Sonoma County dining spots? Here&#039;s where to eat right now."/>
<link rel="canonical" href="http://www.sonomamag.com/sonoma-restaurants-5-hot-places-to-eat-right-now/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sonoma Restaurants: 5 Hot Places to Eat and Drink Right Now" />
<meta property="og:description" content="Looking to try out some new Sonoma County dining spots? Here&#039;s where to eat right now." />
<meta property="og:url" content="http://www.sonomamag.com/sonoma-restaurants-5-hot-places-to-eat-right-now/" />
<meta property="og:site_name" content="Sonoma Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/SONOMAmagazine/" />
<meta property="article:tag" content="dine" />
<meta property="article:tag" content="dining" />
<meta property="article:tag" content="food" />
<meta property="article:tag" content="food and wine" />
<meta property="article:tag" content="local" />
<meta property="article:tag" content="north bay" />
<meta property="article:tag" content="Sonoma" />
<meta property="article:tag" content="sonoma county" />
<meta property="article:tag" content="sonoma county food" />
<meta property="article:tag" content="sonoma county restaurants" />
<meta property="article:tag" content="sonoma restaurants" />
<meta property="article:tag" content="where to eat in sonoma" />
<meta property="article:tag" content="where to eat in sonoma county" />
<meta property="article:section" content="Eat + Drink" />
<meta property="article:published_time" content="2018-07-24T12:13:33-07:00" />
<meta property="article:modified_time" content="2018-07-24T12:16:48-07:00" />
<meta property="og:updated_time" content="2018-07-24T12:16:48-07:00" />
<meta property="og:image" content="http://www.sonomamag.com/wp-content/uploads/2018/07/jb0519_plow_006.jpg.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="880" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Looking to try out some new Sonoma County dining spots? Here&#039;s where to eat right now." />
<meta name="twitter:title" content="Sonoma Restaurants: 5 Hot Places to Eat and Drink Right Now" />
<meta name="twitter:image" content="http://www.sonomamag.com/wp-content/uploads/2018/07/jb0519_plow_006.jpg.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Feed" href="http://www.sonomamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Comments Feed" href="http://www.sonomamag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sonoma Magazine &raquo; Sonoma Restaurants: 5 Hot Places to Eat and Drink Right Now Comments Feed" href="http://www.sonomamag.com/sonoma-restaurants-5-hot-places-to-eat-right-now/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sonomamag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id="cph-ads-dynamic-styles" type="text/css">
.dfp-slot { min-height: 1px; min-width: 1px; }
.dfp-slot-gallery { display: inherit !important; }
.dfp-slot-adhesion { display: inherit !important; }
@media all and (min-width: 421px) {
	.dfp-slot-adhesion { display: none !important; }
}
.dfp-slot-phone { display: inherit !important; }
@media all and (min-width: 768px) {
	.dfp-slot-phone { display: none !important; }
}
.dfp-slot-tablet { display: none !important; }
.dfp-slot-desktop { display: none !important; }
@media all and (min-width: 768px) and (max-width: 1024px) {
	.dfp-slot-tablet { display: inherit !important; }
}
@media all and (min-width: 1025px) {
	.dfp-slot-desktop { display: inherit !important; }
}
</style><link rel='stylesheet' id='swiper-css'  href='//cdnjs.cloudflare.com/ajax/libs/Swiper/3.4.2/css/swiper.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-frontend-css'  href='http://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/css/gallery-frontend.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.sonomamag.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='http://www.sonomamag.com/wp-content/themes/thevoux-wp/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='thb-foundation-css'  href='http://www.sonomamag.com/wp-content/themes/thevoux-wp/assets/css/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='http://www.sonomamag.com/wp-content/themes/thevoux-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://www.sonomamag.com/wp-content/themes/thevoux-wp/assets/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-mp-css'  href='http://www.sonomamag.com/wp-content/themes/thevoux-wp/assets/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-style-css'  href='http://www.sonomamag.com/wp-content/themes/thevoux-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://www.sonomamag.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.sonomamag.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.sonomamag.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.sonomamag.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.sonomamag.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
			<!-- Facebook Pixel Code -->
			<script>
				!function(f,b,e,v,n,t,s)
				{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};
					if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
					n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];
					s.parentNode.insertBefore(t,s)}(window,document,'script',
					'https://connect.facebook.net/en_US/fbevents.js');
				fbq('init', '448744158823277');
				fbq('track', 'PageView');
			</script>
			<noscript>
				<img height="1" width="1" src="https://www.facebook.com/tr?id=448744158823277&ev=PageView&noscript=1">
			</noscript>
			<!-- End Facebook Pixel Code -->
		<script type="text/javascript" src="//www.lightboxcdn.com/vendor/2ac1fafc-1826-4c75-9d83-a4466ea499d7/lightbox_inline.js"></script>
<script src="//cdn.blueconic.net/smi.js" async></script>
<script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/8DEF44AE-6D6C-FEFE-37E9-896C38B85337/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.sonomamag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"35917","token":"2e1bd51379","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-content/themes/thevoux-wp/assets/js/plugins/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://www.sonomamag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sonomamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sonomamag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='http://www.sonomamag.com/?p=35917' />
<link rel="alternate" type="application/json+oembed" href="http://www.sonomamag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sonomamag.com%2Fsonoma-restaurants-5-hot-places-to-eat-right-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sonomamag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sonomamag.com%2Fsonoma-restaurants-5-hot-places-to-eat-right-now%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link href='http://fonts.googleapis.com/css?family=Lora:300,400,400italic,500,600,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Oxygen:300,400,400italic,500,600,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,500,600,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<style id='thb-selection' type='text/css'>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</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.sonomamag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="icon" href="http://www.sonomamag.com/wp-content/uploads/2015/10/cropped-smaglogo2-32x32.gif" sizes="32x32" />
<link rel="icon" href="http://www.sonomamag.com/wp-content/uploads/2015/10/cropped-smaglogo2-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sonomamag.com/wp-content/uploads/2015/10/cropped-smaglogo2-180x180.gif" />
<meta name="msapplication-TileImage" content="http://www.sonomamag.com/wp-content/uploads/2015/10/cropped-smaglogo2-270x270.gif" />

<!-- START Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END Nativo -->
			<!-- START DFP Audience Pixel -->
			<script type="text/javascript">
				var axel = Math.random() + '';
				var a = axel * 10000000000000;
				document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=' + a + ';dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">');
			</script>
			<noscript>
				<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/94238257/DFPAudiencePixel;ord=1;dc_seg=68820490?" width="1" height="1" border="0" style="position: absolute;">
			</noscript>
			<!-- END DFP Audience Pixel -->
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-35917 single-format-standard smooth_scroll wpb-js-composer js-comp-ver-4.6.2 vc_responsive" data-url="http://www.sonomamag.com" data-themeurl="http://www.sonomamag.com/wp-content/themes/thevoux-wp" data-spy="scroll">

<div style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; height: 0; z-index: 1000; text-align: center;" > 
<div id='ad-1-phone-1x1' class='dfp-slot dfp-slot-phone' data-dfp='smag' data-size='[1, 1]' ></div>
<div id='ad-2-tablet-1x1' class='dfp-slot dfp-slot-tablet' data-dfp='smag' data-size='[1, 1]' ></div>
<div id='ad-3-desktop-1x1' class='dfp-slot dfp-slot-desktop' data-dfp='smag' data-size='[1, 1]' ></div>
 </div><div style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; z-index: 999; text-align: center;" > 
<div id='ad-4-adhesion-320x50' class='dfp-slot dfp-slot-adhesion' style='display: inline-block; background: rgba(0, 0, 0, 0.7);' data-dfp='smag' data-force-reload='1' data-size='[320, 50]' data-targeting='{"loc":"2"}' ></div>
 </div>
<div id="wrapper">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="http://www.sonomamag.com/wp-content/uploads/2015/10/smaglogo3a.gif" class="logoimg" alt="Sonoma Magazine"/>
						  <ul id="menu-main-menu" class="thb-mobile-menu"><li id="menu-item-15" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.sonomamag.com/category/things-to-do/">Things To Do in Sonoma</a></li>
<li id="menu-item-34244" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-34244"><a href="http://www.sonomamag.com/biteclub">BiteClub</a></li>
<li id="menu-item-4241" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4241"><a href="http://www.sonomamag.com/category/eat-and-drink/">Eat + Drink</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-19520" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
	<li id="menu-item-24037" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="http://www.sonomamag.com/category/eat-and-drink/beer-country/">Beer</a></li>
	<li id="menu-item-24040" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="http://www.sonomamag.com/category/eat-and-drink/wine/">Wine &#038; Wineries</a></li>
</ul>
</li>
<li id="menu-item-24061" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24061"><a href="http://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-11925" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-11925"><a href="http://www.sonomamag.com/guide">Sonoma Guide</a></li>
</ul>
</li>
<li id="menu-item-4243" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="http://www.sonomamag.com/category/stay/">Hotels</a></li>
<li id="menu-item-11863" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11863"><a href="http://www.sonomamag.com/category/lifestyle/shop/">Shop</a></li>
<li id="menu-item-24062" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24062"><a href="http://www.sonomamag.com/category/towns/">Towns</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-24063" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="http://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
	<li id="menu-item-24064" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="http://www.sonomamag.com/category/towns/petaluma/">Petaluma</a></li>
	<li id="menu-item-24065" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="http://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
	<li id="menu-item-24066" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="http://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
</ul>
</li>
<li id="menu-item-17949" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17949"><a>Top 100 Wines</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-28645" class=" menu-item menu-item-type-post_type menu-item-object-post menu-item-28645"><a href="http://www.sonomamag.com/best-sonoma-wines-2017/">100 Best Wines of Sonoma 2017</a></li>
	<li id="menu-item-28647" class=" menu-item menu-item-type-post_type menu-item-object-post menu-item-28647"><a href="http://www.sonomamag.com/best-wines-of-sonoma-county-2017/">Chart: 100 Best Wines of Sonoma</a></li>
</ul>
</li>
<li id="menu-item-5797" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5797"><a href="http://www.sonomamag.com/sonoma-county-top-doctors-2017/">Top Doctors</a></li>
<li id="menu-item-4244" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4244"><a href="http://www.sonomamag.com">Magazine</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-5495" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
	<li id="menu-item-5494" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="/subscribe">Subscribe</a></li>
	<li id="menu-item-27927" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="http://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
	<li id="menu-item-24928" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-24928"><a href="http://www.sonomamag.com/newsletters/">Our Newsletters</a></li>
	<li id="menu-item-157" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://www.sonomamag.com/about-us/">About Us</a></li>
	<li id="menu-item-4245" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="http://www.sonomamag.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-9" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="http://www.sonomamag.com/advertise/">Advertise with Us</a></li>
	<li id="menu-item-22615" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="http://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul>					
			<div class="menu-footer">
				<p>Copyright © 2017 Sonoma Magazine, <a href="http://www.sonomamediainvestments.com/">Sonoma Media Investments</a></p>			</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<div class="header_container">
	<header class="header style2" role="banner">
		<div class="header_top">
			<div class="row full-width-row">
				<div class="small-3 large-12 columns logo">
					<div>
						<a href="#" class="mobile-toggle hide-for-large-up">
							<div>
								<span></span><span></span><span></span>
							</div>
						</a>
						<a href="http://www.sonomamag.com" class="logolink" title="Sonoma Magazine">
							<img src="http://www.sonomamag.com/wp-content/uploads/2015/10/smaglogo3a.gif" class="logoimg" alt="Sonoma Magazine"/>
						</a>

						<h6 id="page-title">Sonoma Restaurants: 5 Hot Places to Eat </h6>
						<nav id="full-menu" role="navigation">
														  <ul id="menu-main-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.sonomamag.com/category/things-to-do/">Things To Do in Sonoma</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34244"><a href="http://www.sonomamag.com/biteclub">BiteClub</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4241"><a href="http://www.sonomamag.com/category/eat-and-drink/">Eat + Drink</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19520"><a href="/biteclub">Sonoma Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037"><a href="http://www.sonomamag.com/category/eat-and-drink/beer-country/">Beer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24040"><a href="http://www.sonomamag.com/category/eat-and-drink/wine/">Wine &#038; Wineries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24061"><a href="http://www.sonomamag.com/category/trip-ideas/">Trip Ideas</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11925"><a href="http://www.sonomamag.com/guide">Sonoma Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4243"><a href="http://www.sonomamag.com/category/stay/">Hotels</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11863"><a href="http://www.sonomamag.com/category/lifestyle/shop/">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24062"><a href="http://www.sonomamag.com/category/towns/">Towns</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24063"><a href="http://www.sonomamag.com/category/towns/healdsburg/">Healdsburg</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24064"><a href="http://www.sonomamag.com/category/towns/petaluma/">Petaluma</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24065"><a href="http://www.sonomamag.com/category/towns/santa-rosa/">Santa Rosa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="http://www.sonomamag.com/category/towns/sonoma/">Sonoma</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17949"><a>Top 100 Wines</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28645"><a href="http://www.sonomamag.com/best-sonoma-wines-2017/">100 Best Wines of Sonoma 2017</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28647"><a href="http://www.sonomamag.com/best-wines-of-sonoma-county-2017/">Chart: 100 Best Wines of Sonoma</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5797"><a href="http://www.sonomamag.com/sonoma-county-top-doctors-2017/">Top Doctors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4244"><a href="http://www.sonomamag.com">Magazine</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Current Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="/subscribe">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27927"><a href="http://www.sonomamag.com/buy-sonoma-magazine/">Where To Buy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24928"><a href="http://www.sonomamag.com/newsletters/">Our Newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://www.sonomamag.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="http://www.sonomamag.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="http://www.sonomamag.com/advertise/">Advertise with Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22615"><a href="http://www.sonomamag.com/jobs/">Work For Us</a></li>
</ul>
</li>
</ul>													</nav>
					</div>
				</div>
				<div class="small-9 columns logo mobile">
					<div>
						<a href="http://www.sonomamag.com" class="logolink" title="Sonoma Magazine">
							<img src="http://www.sonomamag.com/wp-content/uploads/2015/10/smaglogo3a.gif" class="logoimg" alt="Sonoma Magazine"/>
						</a>
					</div>
				</div>
			</div>
			<span class="progress"></span>
		</div>
	</header>
</div>
<!-- End Header -->		<div role="main" class="cf">
            <div style="text-align: center; border-bottom: 1px solid #E5E5E5;" > 
<div id='ad-5-phone-320x50' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em auto;' data-dfp='smag' data-size='[320, 50]' data-targeting='{"loc":"1"}' ></div>
<div id='ad-6-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em auto;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
<div id='ad-7-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; margin: 1em auto;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
 </div><div id="infinite-article" data-infinite="off">
			<div class="post-detail-row">
    <div class="row">
        <div class="columns">
            <div class="cph-column-wrapper">
                <div class="cph-column-left-wrapper">
                    <div class="cph-column-left">
                        <article itemscope itemtype="http://schema.org/Article" class="post post-detail post-35917 type-post status-publish format-standard has-post-thumbnail hentry category-eat-and-drink category-whats-new-sonoma-county tag-dine tag-dining tag-food tag-food-and-wine tag-local tag-north-bay tag-sonoma tag-sonoma-county tag-sonoma-county-food tag-sonoma-county-restaurants tag-sonoma-restaurants tag-where-to-eat-in-sonoma tag-where-to-eat-in-sonoma-county" id="post-35917" role="article" data-id="35917" data-url="http://www.sonomamag.com/sonoma-restaurants-5-hot-places-to-eat-right-now/">
	                        		                        <aside class="post-meta cf"><a href="http://www.sonomamag.com/category/eat-and-drink/" rel="category tag" class="cat-eat-drink">Eat + Drink</a>, <a href="http://www.sonomamag.com/category/whats-new-sonoma-county/" rel="category tag" class="cat-whats-new-in-sonoma-county">What's New in Sonoma County</a></aside>
	                        	                        <header class="post-title entry-header">
		                        			                        <h1 class="entry-title" itemprop="headline">Sonoma Restaurants: 5 Hot Places to Eat and Drink Right Now</h1>		                        	                        </header>
                            <aside class="post-author">
                                                                <em>by</em>
	                            <a href="http://www.sonomamag.com/sonoma-restaurants-5-hot-places-to-eat-right-now/" title="Posts by Heather Irwin" rel="author">Heather Irwin</a>                            </aside>
							                            <div class="post-content-container">
								<div id="cph-gallery-outer">
<div id="swiper-container" class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide" data-hash="slide-1" data-caption-id="1">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/07/jb0519_plow_006.jpg-1024x704.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-2" data-caption-id="2">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/07/HI0519_IPPINNUDON_IPPINN_873262-1024x630.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-3" data-caption-id="3">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/07/HI0519_IPPINNUDON_IPPINN2_873263-1024x682.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-4" data-caption-id="4">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/07/AJ0201_VALENTINESCOCKTAILS_06_860525-1024x747.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-5" data-caption-id="5">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/07/AJ0201_VALENTINESCOCKTAILS_05_860521-600x800.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-6" data-caption-id="6">

						    <div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-8-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-7" data-caption-id="7">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/07/HI0519_GEYSERVILLEGUNCLUB_SKEWERS_873260-1024x682.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-8" data-caption-id="8">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/02/el-huerto.jpeg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-9" data-caption-id="9">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/07/HI0518_PEARL_STEW_873241-1024x682.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-10" data-caption-id="10">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/07/HI0518_PEARL_SHAKSHUCKA_873237-1024x768.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-11" data-caption-id="11">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/07/HI0518_PEARL_POLENTA2_873236-1024x682.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-12" data-caption-id="12">

						    <div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-9-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-13" data-caption-id="13">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/07/HI0518_PEARL_RABBIT_873235-600x800.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-14" data-caption-id="14">

						    <div class="cph-gallery-container">
						        <img data-src="http://www.sonomamag.com/wp-content/uploads/2018/07/HI0518_PEARL_SMOKEDTROUT_873240-600x800.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-15" data-caption-id="15">

						    <div class="cph-gallery-container"><div class="cph-gallery-ad-container"><div class='dfp-slot dfp-slot-gallery' style='display: inline-block;' data-dfp='smag' data-deferred='1' data-id='ad-10-gallery-300x250' data-size='[300, 250]' data-targeting='{"position":"gallery"}' ></div></div></div>
	                    
</div>
</div>
<div class="swiper-button-next swiper-button-white"></div>
<div class="swiper-button-prev swiper-button-white"></div>
</div>
<div class="cph-gallery-captions">
<div class="cph-gallery-share-buttons">
<a class="cph-gallery-share-button" href="#" data-share-type="pinterest">
<img src="http://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/img/share/pinterest.png" alt="">
</a>
</div>
<div class="cph-gallery-caption" data-caption-id="1" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 1 of 15</strong></p>
<p><strong>There’s rarely a moment when Dining Editor Heather Irwin isn’t lifting a fork at one of Sonoma County’s restaurants — from neighborhood taquerias to Michelin-starred dining rooms — for her longtime <a href="http://www.sonomamag.com/biteclub/">BiteClub blog</a>. Irwin now brings that same voice to Sonoma Magazine, lending her expertise on the local food scene as she takes us inside the region’s latest hot spots. Read the Perch + Plow restaurant profile below and click through the gallery for Irwin's roundup of Sonoma County restaurants to check out right now. </strong></p>

</div>
<div class="cph-gallery-caption" data-caption-id="2" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 2 of 15</strong></p>
<p><strong>Ippinn Udon and Tempura, Santa Rosa:</strong> Move over ramen, it’s udon’s turn in the spotlight. The thicker, sassier noodle cousin to ramen, udon are chewy, slippery strands of cooked wheat and water that beg to be sauced, souped, and slurped. Served hot in winter and cold in the summer, they’ve been a Japanese staple for nearly a thousand years, and now they’re making a splash in Santa Rosa at Ippinn Udon and Tempura. The secret is noodles made onsite and a variety of soup bases, from curry to dashi. (Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="3" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 3 of 15</strong></p>
<p><strong>Ippinn Udon and Tempura, Santa Rosa:</strong> It’s best to approach Ippinn with a sense of curiosity and enthusiasm, because there are things on the menu even seasoned foodies won’t immediately recognize. A welcoming and explanatory staff make the adventure fun, and student-friendly prices make it a quick grub stop that almost anyone can appreciate. Slurping welcome! <em>1880 Mendocino Ave., Suite D (near Mombo’s Pizza), Santa Rosa, 707-521-9911, <a href="http://ippinnllc.com">ippinnllc.com</a>. </em>(Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="4" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 4 of 15</strong></p>
<p><strong>Geyserville Gun Club, Geyserville: </strong>The Geyserville Gun Club is a Fellini-esque watering hole that’s almost too absurdly wonderful to be true. Brought to life by Chef Dino Bugica, it’s the flipside of his more tourist-friendly Diavola Pizzeria and Salumeria. (Photo by Alvin Jornada)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="5" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 5 of 15</strong></p>
<p><strong>Geyserville Gun Club, Geyserville: </strong>The creative bar menu features an ever-changing lineup focused on Asian street food — from ramen and lumpia to spicy tuna hand rolls and nightly raw crudo that recently included live uni. They’re all perfect foils for cheeky drinks like the Thai Fighter with Old Forester 100 Bourbon, gum syrup, black Thai tea, Fernet Branca, allspice dram and sweetened condensed milk. Sweet and prickled with exotic spice, it’s a Thai iced tea’s complicated and brooding older brother. (Photo by Alvin Jornada)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="6" data-media-type="dfp_ad">
<p class="cph-gallery-slide-count"><strong>Slide 6 of 15</strong></p>
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="7" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 7 of 15</strong></p>
<p><strong>Geyserville Gun Club, Geyserville: </strong>Expect serious bar bites that will lay a solid foundation for a long night of drinking. Overall, GGC has plenty of secret sauce, paying homage to the average Joe but keeping irreverence and absurdity on tap. <em>21025 Geyserville Ave., Geyserville, 707-814-0036, geyservillegunclub.com</em></p>

</div>
<div class="cph-gallery-caption" data-caption-id="8" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 8 of 15</strong></p>
<p><strong>El Huerto Sonoma, Sonoma:</strong> This newish Sonoma storefront with healthy food as its main mission is run by a local farming family, offering fresh-pressed juices and açaí bowls, along with seasonal granola and fruit bowls. What we love is the contrast of trendy avocado toast for just $4.75 and “skin glow” pressed juices, alongside Mexican classics like Tostiloco (Tostito chips, mango, jicama, cucumber, peanuts, tamarind candy and lime, $7.50) and mangonada. <em>19213 Sonoma Highway, Sonoma, 707-934-8791. </em>(Courtesy photo)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="9" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 9 of 15</strong></p>
<p><strong>Pearl, Petaluma: </strong>Hold onto your za’atar, Sonoma County is finally getting some Israeli and North African cuisine worthy of Wine Country. Chez Panisse alum Brian Leitner has opened a Mediterranean-inspired restaurant with partner Annette Yang in Petaluma. But where “Mediterranean” usually means kabobs or pasta, the newly opened Pearl takes inspiration from the exotic, warm-weather cuisines of Spain, Morocco, Southern France, and the Middle East. (Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="10" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 10 of 15</strong></p>
<p><strong>Pearl, Petaluma: </strong>Open for breakfast and lunch only, the menu includes “Israeli breakfast” of green hummus, labneh (it’s somewhere between yogurt and cream cheese), and fresh pita with olive oil and za’atar (a spice blend of cumin, sumac, thyme, coriander, and sesame seeds); smoked trout with house ricotta and semolina flatbread; cassoulet of duck confit and beans; chicken tagine, with yogurt and couscous; lamb tongue fattoush (a salad with toasted pita); and shakshuka, a vivid tomato stew with chickpeas, fresh fava, baked eggs and grilled sheep’s milk cheese. Prices range from $8 to $20 and include all service. <em>500 First St., Petaluma, 707-559-5187, <a href="http://pearlpetaluma.com">pearlpetaluma.com</a>. </em>(Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="11" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 11 of 15</strong></p>
<p>Buckwheat polenta and fish stew at Pearl restaurant in Petaluma. (Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="12" data-media-type="dfp_ad">
<p class="cph-gallery-slide-count"><strong>Slide 12 of 15</strong></p>
<p>Advertisement</p>
</div>
<div class="cph-gallery-caption" data-caption-id="13" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 13 of 15</strong></p>
<p>Rabbit with spring vegetables at Pearl restaurant in Petaluma. (Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="14" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 14 of 15</strong></p>
<p>Smoked trout and house ricotta with smolina flatbread at Pearl restaurant in Petaluma. (Photo by Heather Irwin)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="15" data-media-type="dfp_ad">
<p class="cph-gallery-slide-count"><strong>Slide 15 of 15</strong></p>
<p>Advertisement</p>
</div>
</div>
</div>                                <div class="post-content entry-content cf" itemprop="articleBody">
									<div id="cph-gallery-hidden-photos" style="display: none;">
<img src="http://www.sonomamag.com/wp-content/uploads/2018/07/jb0519_plow_006.jpg-1024x704.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/07/HI0519_IPPINNUDON_IPPINN_873262-1024x630.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/07/HI0519_IPPINNUDON_IPPINN2_873263-1024x682.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/07/AJ0201_VALENTINESCOCKTAILS_06_860525-1024x747.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/07/AJ0201_VALENTINESCOCKTAILS_05_860521-600x800.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/07/HI0519_GEYSERVILLEGUNCLUB_SKEWERS_873260-1024x682.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/02/el-huerto.jpeg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/07/HI0518_PEARL_STEW_873241-1024x682.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/07/HI0518_PEARL_SHAKSHUCKA_873237-1024x768.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/07/HI0518_PEARL_POLENTA2_873236-1024x682.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/07/HI0518_PEARL_RABBIT_873235-600x800.jpg" alt="" />
<img src="http://www.sonomamag.com/wp-content/uploads/2018/07/HI0518_PEARL_SMOKEDTROUT_873240-600x800.jpg" alt="" />
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.sonomamag.com/sonoma-restaurants-5-hot-places-to-eat-right-now/" data-a2a-title="Sonoma Restaurants: 5 Hot Places to Eat and Drink Right Now"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.sonomamag.com%2Fsonoma-restaurants-5-hot-places-to-eat-right-now%2F&amp;linkname=Sonoma%20Restaurants%3A%205%20Hot%20Places%20to%20Eat%20and%20Drink%20Right%20Now" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.sonomamag.com%2Fsonoma-restaurants-5-hot-places-to-eat-right-now%2F&amp;linkname=Sonoma%20Restaurants%3A%205%20Hot%20Places%20to%20Eat%20and%20Drink%20Right%20Now" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwww.sonomamag.com%2Fsonoma-restaurants-5-hot-places-to-eat-right-now%2F&amp;linkname=Sonoma%20Restaurants%3A%205%20Hot%20Places%20to%20Eat%20and%20Drink%20Right%20Now" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.sonomamag.com%2Fsonoma-restaurants-5-hot-places-to-eat-right-now%2F&amp;linkname=Sonoma%20Restaurants%3A%205%20Hot%20Places%20to%20Eat%20and%20Drink%20Right%20Now" title="Email" rel="nofollow noopener" target="_blank"></a></div></div><p><strong>Small but Mighty: Perch + Plow, Santa Rosa</strong></p> <div style="margin: 0 -30px; text-align: center;" > 
<div id='ad-11-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='smag' data-size='[300, 250]' ></div>
 </div><div style="margin: 0 -70px; text-align: center;" > 
<div id='ad-12-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='smag' data-size='[728, 90]' ></div>
 </div> 
<p>Out of Chef Mike Mullins&#8217; diminutive galley kitchen comes a lineup of stunning dishes, from coconut-curried cauliflower with harissa to his grandmother’s fried chicken sandwich, yellowtail ceviche, and a frisée salad with pork belly and a soft egg. There’s also an unforgettable burger that’s just become our new favorite.</p> 
<p>Mullins starts all of his dishes at <strong>Perch+Plow</strong> with fresh, local produce and meats, which give him a head start on deliciousness. Having come up through top-notch restaurants including Michelin-starred Cavallo Point, Petite Syrah, and the Kenwood Restaurant — along with stints in the canteens of Silicon Valley (Apple, Google) — he’s got plenty of culinary chops.</p> 
<figure id="attachment_35926" style="width: 1280px" class="wp-caption aligncenter"><img class="wp-image-35926 size-full" src="http://www.sonomamag.com/wp-content/uploads/2018/07/JB0519_PLOW_018_873716.jpg" alt="" width="1280" height="688" srcset="http://www.sonomamag.com/wp-content/uploads/2018/07/JB0519_PLOW_018_873716.jpg 1280w, http://www.sonomamag.com/wp-content/uploads/2018/07/JB0519_PLOW_018_873716-300x161.jpg 300w, http://www.sonomamag.com/wp-content/uploads/2018/07/JB0519_PLOW_018_873716-768x413.jpg 768w, http://www.sonomamag.com/wp-content/uploads/2018/07/JB0519_PLOW_018_873716-1024x550.jpg 1024w, http://www.sonomamag.com/wp-content/uploads/2018/07/JB0519_PLOW_018_873716-600x323.jpg 600w" sizes="(max-width: 1280px) 100vw, 1280px" /><figcaption class="wp-caption-text">Beef Carpaccio with aged balsamic, extra virgin olive oil, crispy shallots, arugula, capers and aioli at the Perch and Plow on Courthouse Square in Santa Rosa. (Photo by John Burgess)</figcaption></figure>
<figure id="attachment_35925" style="width: 1280px" class="wp-caption aligncenter"><img class="wp-image-35925 size-full" src="http://www.sonomamag.com/wp-content/uploads/2018/07/JB0519_PLOW_017_873717.jpg" alt="" width="1280" height="819" srcset="http://www.sonomamag.com/wp-content/uploads/2018/07/JB0519_PLOW_017_873717.jpg 1280w, http://www.sonomamag.com/wp-content/uploads/2018/07/JB0519_PLOW_017_873717-300x192.jpg 300w, http://www.sonomamag.com/wp-content/uploads/2018/07/JB0519_PLOW_017_873717-768x491.jpg 768w, http://www.sonomamag.com/wp-content/uploads/2018/07/JB0519_PLOW_017_873717-1024x655.jpg 1024w, http://www.sonomamag.com/wp-content/uploads/2018/07/JB0519_PLOW_017_873717-600x384.jpg 600w" sizes="(max-width: 1280px) 100vw, 1280px" /><figcaption class="wp-caption-text">Grilled octopus with chickpea puree, fennel pesto, and onion flower at the Perch and Plow on Courthouse Square in Santa Rosa. (Photo by John Burgess)</figcaption></figure>
<p>And by “diminutive kitchen,” we mean that the mise en place could fit on a postage stamp and staff is packed in like Tokyo subway riders. A stray elbow or knife blade could have serious consequences. But Mullins takes it all in stride, equating the staff’s movement more to a graceful dance they’re perfecting. A few stepped-on toes are the price of entry. Plus, Mullins says, everything’s easy to reach.</p> 
<p>Expect a mix of small plates, snacks, salads, several raw fish dishes and just a handful of larger plates. With prices ranging from $8 to $22, it’s an affordable luxury for most. Cocktails are equally impressive under Alec Vlastnic (formerly of Spoonbar), who whips up boozy magic with fresh produce, artisan spirits, and exotic infusions (bacon fatwashed bourbon, dill foam, strawberry balsamic shrub). A $12 cocktail is worth every penny. A brief beer and wine list seems a little bit tackedon but will likely expand. Non-alcoholic choices should be expanded.</p> 
<figure id="attachment_35923" style="width: 1263px" class="wp-caption aligncenter"><img class="wp-image-35923 size-full" src="http://www.sonomamag.com/wp-content/uploads/2018/07/JB0519_PLOW_012_873722-1.jpg" alt="" width="1263" height="1280" srcset="http://www.sonomamag.com/wp-content/uploads/2018/07/JB0519_PLOW_012_873722-1.jpg 1263w, http://www.sonomamag.com/wp-content/uploads/2018/07/JB0519_PLOW_012_873722-1-296x300.jpg 296w, http://www.sonomamag.com/wp-content/uploads/2018/07/JB0519_PLOW_012_873722-1-768x778.jpg 768w, http://www.sonomamag.com/wp-content/uploads/2018/07/JB0519_PLOW_012_873722-1-1010x1024.jpg 1010w, http://www.sonomamag.com/wp-content/uploads/2018/07/JB0519_PLOW_012_873722-1-600x608.jpg 600w, http://www.sonomamag.com/wp-content/uploads/2018/07/JB0519_PLOW_012_873722-1-789x800.jpg 789w" sizes="(max-width: 1263px) 100vw, 1263px" /><figcaption class="wp-caption-text">The laughing bartender Bri Hall serves up cocktails at the Perch and Plow on Courthouse Square in Santa Rosa. (Photo by John Burgess)</figcaption></figure>
<p>The former Christy’s on the Square, an upstairs space overlooking the new Courthouse Square, has always had the potential for greatness. It finally seems to have a team up to the challenge. The interior has been transformed into a sleek, modern design with a grand Bud Snow octopus mural as an eyecatching centerpiece.</p> <div style="margin: 0 -30px; text-align: center;" > 
<div id='ad-13-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='smag' data-size='[300, 250]' ></div>
 </div><div style="margin: 0 -70px; text-align: center;" > 
<div id='ad-14-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='smag' data-size='[728, 90]' ></div>
 </div> 
<p>Large windows open onto the square and skylights fill the restaurant with a soft glow. The handful of bar tables and stools with front-row views of the action and warm breezes below are among the most coveted.</p> 
<p>As downtown Santa Rosa continues its transformation from quiet county seat to a Wine Country destination, restaurants like Perch+Plow lead the way.</p> 
<p><strong>Click through the above gallery for more Sonoma County restaurants to check out right now. </strong></p> 
<figure id="attachment_34667" style="width: 1280px" class="wp-caption aligncenter"><img class="wp-image-34667 size-full" src="http://www.sonomamag.com/wp-content/uploads/2018/06/JB0519_PLOW_013_873721.jpg" alt="" width="1280" height="875" srcset="http://www.sonomamag.com/wp-content/uploads/2018/06/JB0519_PLOW_013_873721.jpg 1280w, http://www.sonomamag.com/wp-content/uploads/2018/06/JB0519_PLOW_013_873721-300x205.jpg 300w, http://www.sonomamag.com/wp-content/uploads/2018/06/JB0519_PLOW_013_873721-768x525.jpg 768w, http://www.sonomamag.com/wp-content/uploads/2018/06/JB0519_PLOW_013_873721-1024x700.jpg 1024w, http://www.sonomamag.com/wp-content/uploads/2018/06/JB0519_PLOW_013_873721-600x410.jpg 600w" sizes="(max-width: 1280px) 100vw, 1280px" /><figcaption class="wp-caption-text">House burger with aged cheddar, frisee, pickled onion, aioli and house fries at the Perch and Plow on Courthouse Square in Santa Rosa. (Photo by John Burgess)</figcaption></figure>
<p style="font-weight:bold;">Looking for more things to do in Sonoma County? <a href="http://www.sonomamag.com/101-things-to-do-in-sonoma-county/">Click here</a></p> <div style="margin: 0 -30px; text-align: center;" > 
<div id='ad-15-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='smag' data-size='[300, 250]' ></div>
 </div><div style="margin: 0 -70px; text-align: center;" > 
<div id='ad-16-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='smag' data-size='[728, 90]' ></div>
 </div><div id="digioh-smag"></div>
																																				                                        <footer class="article-tags entry-footer">
                                            <strong>Tags:</strong>
											<a href="http://www.sonomamag.com/tag/dine/" title="">dine</a>, <a href="http://www.sonomamag.com/tag/dining/" title="">dining</a>, <a href="http://www.sonomamag.com/tag/food/" title="">food</a>, <a href="http://www.sonomamag.com/tag/food-and-wine/" title="">food and wine</a>, <a href="http://www.sonomamag.com/tag/local/" title="">local</a>, <a href="http://www.sonomamag.com/tag/north-bay/" title="">north bay</a>, <a href="http://www.sonomamag.com/tag/sonoma/" title="">Sonoma</a>, <a href="http://www.sonomamag.com/tag/sonoma-county/" title="">sonoma county</a>, <a href="http://www.sonomamag.com/tag/sonoma-county-food/" title="">sonoma county food</a>, <a href="http://www.sonomamag.com/tag/sonoma-county-restaurants/" title="">sonoma county restaurants</a>, <a href="http://www.sonomamag.com/tag/sonoma-restaurants/" title="">sonoma restaurants</a>, <a href="http://www.sonomamag.com/tag/where-to-eat-in-sonoma/" title="">where to eat in sonoma</a>, <a href="http://www.sonomamag.com/tag/where-to-eat-in-sonoma-county/" title="">where to eat in sonoma county</a>                                        </footer>
																		                                </div>
                                <div class="cf"></div>
                            </div>
							 	                        </article>
						                            <!-- Start #comments -->
                            <section id="comments" class="cf full">
								
<div id="disqus_thread"></div>
                            </section>
                            <!-- End #comments -->
												                    </div>
                </div>
                <div class="cph-column-right">
					<aside class="sidebar small-12 medium-4 columns" role="complementary">
	<div class="sidebar_inner">
				<div id="search-2" class="widget cf widget_search"><!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://www.sonomamag.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm --></div><div id="custom_html-2" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><div class="magbox">
<div class="magazine-promo">
<a href="http://sonomamagazine.ca.newsmemory.com/"><img class="cover" src="http://www.sonomamag.com/wp-content/uploads/2018/07/smag-cover.png" alt="Sonoma Magazine Cover Jul/Aug 2018" width="150" /></a>
<ul class="promo-links">
 <li><a href="/subscribe">SUBSCRIBE</a></li>
 <li><a href="/newsletters/">JOIN EMAIL LIST</a></li>
 <li><a href="http://sonomamagazine.ca.newsmemory.com/">CURRENT ISSUE</a></li>
</ul>
</div>
</div></div></div><div id="pd_sidebar_ads_widget_300x250-2" class="widget cf cph-pd-ads-widget"><div style="text-align: center;" > 
<div id='ad-17-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"position":"ATF"}' ></div>
 </div></div>
<div id="wpp-3" class="widget cf popular-posts">
<strong><span>Most Popular Stories</span></strong><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="http://www.sonomamag.com/under-the-radar-restaurants-in-sonoma-county/" title="Under-the-Radar Sonoma Restaurants Locals Love" target="_self"><img src="http://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/3667-featured-100x75.jpg" width="100" height="75" alt="Under-the-Radar Sonoma Restaurants Locals Love" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.sonomamag.com/under-the-radar-restaurants-in-sonoma-county/" title="Under-the-Radar Sonoma Restaurants Locals Love" class="wpp-post-title" target="_self">Under-the-Radar Sonoma Restaurants Locals Love</a>
</li>
<li>
<a href="http://www.sonomamag.com/best-sonoma-restaurants-picks-from-the-food-critics-july-august-2018/" title="Best Sonoma Restaurants: 22 Picks from the Food Critics" target="_self"><img src="http://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/35429-featured-100x75.jpg" width="100" height="75" alt="Best Sonoma Restaurants: 22 Picks from the Food Critics" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.sonomamag.com/best-sonoma-restaurants-picks-from-the-food-critics-july-august-2018/" title="Best Sonoma Restaurants: 22 Picks from the Food Critics" class="wpp-post-title" target="_self">Best Sonoma Restaurants: 22 Picks from the Food Critics</a>
</li>
<li>
<a href="http://www.sonomamag.com/things-to-do-russian-river-ca/" title="20 Things to Do by The Russian River" target="_self"><img src="http://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/7694-featured-100x75.jpg" width="100" height="75" alt="20 Things to Do by The Russian River" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.sonomamag.com/things-to-do-russian-river-ca/" title="20 Things to Do by The Russian River" class="wpp-post-title" target="_self">20 Things to Do by The Russian River</a>
</li>
<li>
<a href="http://www.sonomamag.com/50-best-restaurants-in-sonoma-county-2018/" title="50 Best Restaurants in Sonoma County 2018" target="_self"><img src="http://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/33603-featured-100x75.jpg" width="100" height="75" alt="50 Best Restaurants in Sonoma County 2018" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.sonomamag.com/50-best-restaurants-in-sonoma-county-2018/" title="50 Best Restaurants in Sonoma County 2018" class="wpp-post-title" target="_self">50 Best Restaurants in Sonoma County 2018</a>
</li>
<li>
<a href="http://www.sonomamag.com/the-hattery-opens-in-santa-rosa/" title="New Santa Rosa Hat Factory and Shop a Hidden Treasure" target="_self"><img src="http://www.sonomamag.com/wp-content/uploads/wordpress-popular-posts/35855-featured-100x75.jpg" width="100" height="75" alt="New Santa Rosa Hat Factory and Shop a Hidden Treasure" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.sonomamag.com/the-hattery-opens-in-santa-rosa/" title="New Santa Rosa Hat Factory and Shop a Hidden Treasure" class="wpp-post-title" target="_self">New Santa Rosa Hat Factory and Shop a Hidden Treasure</a>
</li>
</ul>

</div>
<div id="pd_sidebar_ads_widget_300x600-2" class="widget cf cph-pd-ads-widget"><div style="text-align: center;" > 
<div id='ad-18-desktop-300x600' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 600]' ></div>
 </div></div><div id="text-36" class="widget cf widget_text">			<div class="textwidget"><div style="text-align: center;">
<p><img class="alignnone" style="margin-bottom: 10px;" src="/wp-content/uploads/2016/10/rtlogo2.jpg" alt="Retail Therapy" width="600" height="283" /></p>
<p style="font-size: 14px; line-height: 20px;">Love to shop? Sign up for Retail Therapy&#8217;s newsletter</p>
<div><a class="button" style="background-color: #666666; border: 1px solid #5b5b5b; color: #ffffff; display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 10px;" href="/newsletters/">Subscribe Now</a></div>
</div>
</div>
		</div><div id="pd_sidebar_ads_widget_300x250-4" class="widget cf cph-pd-ads-widget"><div style="text-align: center;" > 
<div id='ad-19-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"position":"BTF"}' ></div>
 </div></div><div id="text-44" class="widget cf widget_text">			<div class="textwidget"><div style="text-align: center;">
<p><img class="alignnone" style="margin-bottom: 10px;" src="/wp-content/uploads/2016/03/corkandfork_logo.jpg" alt="Cork + Fork" width="560" height="168" /></p>
<p style="font-size: 14px; line-height: 20px;">Be the first to know where to eat and drink!</p>
<div><a class="button" style="background-color: #666666; border: 1px solid #5b5b5b; color: #ffffff; display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 10px;" href="/newsletters/">Subscribe Now</a></div>
</div>
</div>
		</div><div id="pd_sidebar_ads_widget_300x250-3" class="widget cf cph-pd-ads-widget"><div style="text-align: center;" > 
<div id='ad-20-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='smag' data-size='[300, 250]' data-targeting='{"position":"BTF"}' ></div>
 </div></div>   	</div>
</aside>                </div>
            </div>
        </div>
    </div>
</div>	</div>
<div style="text-align: center; border-top: 1px solid #E5E5E5;" > 
<div id='ad-21-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em auto;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
<div id='ad-22-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; margin: 1em auto;' data-dfp='smag' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
 </div></div><!-- End role["main"] -->

    <!-- Start Footer -->
    <!-- Please call pinit.js only once per page -->
    <footer id="footer" role="contentinfo">
        <div class="row no-padding " data-equal=">.columns">
			                <div class="small-12 medium-4 columns">
					<div id="text-5" class="widget cf widget_text">			<div class="textwidget"><p><img class="logoimg-footer aligncenter" src="http://www.sonomamag.com/wp-content/uploads/2015/10/smaglogo3a.gif" alt="Sonoma Magazine" width="160" height="46" /></p>
<p><a class="footer-about" href="http://www.sonomamag.com/about-us/">About Us</a><br />
<a class="footer-contact" href="http://www.sonomamag.com/contact-us/">Contact Us</a><br />
<a class="footer-advertise" href="http://www.sonomamag.com/advertise/">Advertise With Us</a></p>
</div>
		</div>                </div>
                <div class="small-12 medium-4 columns">
					<div id="zoom-social-icons-widget-2" class="widget cf zoom-social-icons-widget"><strong><span>Follow Us On Social Media</span></strong>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.facebook.com/SONOMAmagazine/"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">facebook</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-facebook"
							data-hover-rule="background-color" data-hover-color="#f48f1a"							  style="background-color : #3b5998; font-size: 20px; padding:12px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://twitter.com/sonomamag"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">twitter</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-twitter"
							data-hover-rule="background-color" data-hover-color="#f48f1a"							  style="background-color : #55acee; font-size: 20px; padding:12px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.instagram.com/sonomamag/"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">instagram</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-instagram"
							data-hover-rule="background-color" data-hover-color="#f48f1a"							  style="background-color : #e1306c; font-size: 20px; padding:12px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="http://www.pinterest.com/sonomamag"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">pinterest</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-pinterest"
							data-hover-rule="background-color" data-hover-color="#f48f1a"							  style="background-color : #990000; font-size: 20px; padding:12px"
						></span>

											</a>
				</li>

			
		</ul>

		</div>                </div>
                <div class="small-12 medium-4 columns">
					<div id="text-28" class="widget cf widget_text">			<div class="textwidget"><p><a class="button" style="color: #FFFFFF; display: inline-block; padding: 20px; font-size: 15px; text-shadow: none; border-radius: 3px; background-color: #f48f1a; margin: 0;" href="http://www.sonomamag.com/subscribe">Subscribe to Sonoma Magazine</a></p>
</div>
		</div>                </div>
			        </div>
    </footer>
    <!-- End Footer -->
    <!-- Start Sub-Footer -->
    <aside id="subfooter">
        <div class="row">
            <div class="small-12 columns">
				                    <p></p>
				            </div>
        </div>
    </aside>
    <!-- End Sub-Footer -->
</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->
<script type='text/javascript' src='http://www.sonomamag.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/Swiper/3.4.2/js/swiper.jquery.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/js/gallery-frontend.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sonomamag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"35917 http:\/\/www.sonomamag.com\/?p=35917","disqusShortname":"sonomamag","disqusTitle":"Sonoma Restaurants: 5 Hot Places to Eat and Drink Right Now","disqusUrl":"http:\/\/www.sonomamag.com\/sonoma-restaurants-5-hot-places-to-eat-right-now\/","postId":"35917"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://cdnjs.cloudflare.com/ajax/libs/gsap/1.15.0/TweenMax.min.js'></script>
<script type='text/javascript' src='http://cdnjs.cloudflare.com/ajax/libs/gsap/1.15.0/plugins/ScrollToPlugin.min.js'></script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/www.sonomamag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-content/themes/thevoux-wp/assets/js/app.min.js'></script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.11.1'></script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.sonomamag.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/dfp/js/loader.js?ver=4.0.2'></script>
		<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('body').fitVids();
		});
		</script>			<!-- START Chartbeat -->
			<script type='text/javascript'>
				var _sf_async_config = {};
				/** CONFIGURATION START **/
				_sf_async_config.uid = 60036;
				_sf_async_config.domain = 'pressdemocrat.com';
				_sf_async_config.useCanonical = true;
												_sf_async_config.sections = ["Magazine"];
																_sf_async_config.authors = ["SonomaMag"];
								/** CONFIGURATION END **/
				(function() {
					function loadChartbeat() {
						window._sf_endpt = (new Date()).getTime();
						var e = document.createElement('script');
						e.setAttribute('language', 'javascript');
						e.setAttribute('type', 'text/javascript');
						e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
						document.body.appendChild(e);
					}

					var oldonload = window.onload;
					window.onload = (typeof window.onload != 'function') ?
						loadChartbeat : function() {
							oldonload();
							loadChartbeat();
						};
				})();
			</script>
			<!-- END Chartbeat -->
		</body>
</html>
<!-- Cache served by Simple Cache - Last modified: Thu, 26 Jul 2018 07:45:17 GMT -->
